Học Adobe Flash CS4 cơ bản Bài 16 - Phần 3

Chia sẻ: Yukogaru | Ngày: | Loại File: PDF | Số trang:11

0
203
lượt xem
145
download

Học Adobe Flash CS4 cơ bản Bài 16 - Phần 3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Học Adobe Flash CS4 cơ bản Bài 16 - Phần 4: Áp dụng color effect để tạo slideshow

Chủ đề:
Lưu

Nội dung Text: Học Adobe Flash CS4 cơ bản Bài 16 - Phần 3

  1. Học Adobe Flash CS4 cơ bản Bài 16 - Phần 4: Áp dụng color effect để tạo slideshow * Phần lý thuyết bổ sung cho bài thực hành TTO - Xử lý ảnh bằng Photoshop trước khi import vào Flash. Thông thường, các ảnh chụp có kích thước lớn. Nếu bạn import trực tiếp vào Flash để tạo slideshow sẽ làm tác phẩm của bạn có kích thước lớn, gây khó khăn cho người xem vì phải chờ trình duyệt tải về. Có nhiều cách để làm giảm kích thước ảnh. Trong bài này, bạn sử dụng Photoshop CS4 để thực hiện. Sau khi đã chạy chương trình Photoshop CS4, bạn chọn File > Open… từ menu để mở ảnh cần xử lý:
  2. Học Adobe Flash CS4 cơ bản Hộp thoại Open xuất hiện. Bạn chuyển đến vị trí file ảnh cần xử lý, bấm chọn file (ví dụ Blue hills.jpg) và bấm nút Open: File này có kích thước lớn. Để làm giảm kích thước bạn chọn Image > Image Size… từ menu:
  3. Học Adobe Flash CS4 cơ bản Hộp thoại Image Size xuất hiện:
  4. Học Adobe Flash CS4 cơ bản Bạn chỉnh lại thông số như sau: gỏ giá trị 320 vào ô Width, lúc này giá trị ô Height sẽ thay đổi theo vì mục Constrain Proportions đang được chọn. Nếu muốn thay đổi độc lập các giá trị này, bạn bỏ chọn mục Constrain Proportions. Ở mục Resample Image, bạn bấm cho menu xổ xuống và chọn Bicubic Sharper (best for reduction) (Bạn chọn mục này để giúp ảnh sắc nét hơn khi giảm kích thước): Bạn thiết lập thông số mới cho ảnh xong và bấm OK để đóng hộp thoại:
  5. Học Adobe Flash CS4 cơ bản Tiếp theo, bạn sẽ tối ưu hóa và lưu ảnh. Bạn chọn File > Save for Web & Devices từ menu:
  6. Học Adobe Flash CS4 cơ bản Hộp thoại Save for Web & Devices xuất hiện:
  7. Học Adobe Flash CS4 cơ bản Bạn chọn thẻ 2 up để thiết lập chế độ xem 2 ảnh một lúc: một ảnh gốc và một ảnh được tối ưu hóa: Bạn thu được chế độ xem hai ảnh: ảnh trên là ảnh gốc với kích thước 225K, ảnh dưới được tối ưu hóa dạng file gif với kích thước 42.13K:
  8. Học Adobe Flash CS4 cơ bản Bạn thay đổi dạng file bằng cách bấm vào menu xổ xuống bên phải, chọn dạng mới là JPEG: Dạng mới được chọn là JPEG với chất lượng thiết lập là High, Quality là 60. Ô Optimized được chọn như hình bên dưới. (Bạn có thể thử thay đổi các thông số và xem ảnh được cập nhật trước khi chọn các thông số bạn ưng ý) Để lưu ảnh với các thông số được thiết lập. Bạn bấm nút Save:
  9. Học Adobe Flash CS4 cơ bản Hộp thoại Save Optimized As xuất hiện. Di chuyển đến folder cần lưu ảnh, đặt tên file là Water-lilies, ở mục Save as type bạn chọn Images Only (*.jpg) và bấm nút Save:
  10. Học Adobe Flash CS4 cơ bản Kết quả bạn thu được file ảnh có kích thước nhỏ để import vào Flash: Sau khi xử lý xong, chọn File > Close từ menu để đóng file lại:
  11. Học Adobe Flash CS4 cơ bản Photoshop hỏi bạn có muốn lưu lại không. Bấm nút No để không làm thay đổi file gốc: Đây là cách làm thủ công, có thể áp dụng nếu bộ sưu tập của bạn không có nhiều ảnh. Bạn có thể sử dụng Action để lưu lại các bước thực hiện vừa nêu và áp dụng cho hàng loạt ảnh một lúc. Mời bạn xem phần sử dụng Action để xử lý hàng loạt ảnh ở bài thực hành tiếp theo.
Đồng bộ tài khoản