Học Adobe Flash CS4 cơ bản bài 17: sử dụng Motion presets để tạo slideshow (Phần lý thuyết bổ sung cho thực hành)

Chia sẻ: Yukogaru | Ngày: | Loại File: PDF | Số trang:21

0
135
lượt xem
82
download

Học Adobe Flash CS4 cơ bản bài 17: sử dụng Motion presets để tạo slideshow (Phần lý thuyết bổ sung cho thực hành)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài 17: sử dụng Motion presets để tạo slideshow (Phần lý thuyết bổ sung cho thực hành)

Chủ đề:
Lưu

Nội dung Text: Học Adobe Flash CS4 cơ bản bài 17: sử dụng Motion presets để tạo slideshow (Phần lý thuyết bổ sung cho thực hành)

  1. Học Adobe Flash CS4 cơ bản Bài 17: sử dụng Motion presets để tạo slideshow (Phần lý thuyết bổ sung cho thực hành) TTO - Xử lý ảnh bằng Photoshop trước khi import vào Flash. Thông thường, các ảnh chụp có kích thước lớn. Nếu bạn import trực tiếp vào Flash để tạo slideshow sẽ làm tác phẩm của bạn có kích thước lớn, gây khó khăn cho người xem vì phải chờ trình duyệt tải về. Có nhiều cách để làm giảm kích thước ảnh. Trong bài 16 bạn sử dụng Photoshop CS4 để thực hiện theo cách thủ công áp dụng cho từng tấm ảnh. Trong bài này bạn sẽ tạo một droplet để thực hiện tự động cho hàng loạt ảnh. Droplet là một file exe do Photoshop tạo ra. Droplet giúp bạn thực hiện hàng loạt các thao tác đã được ghi lại thành Action trong Photoshop. Các bước thực hiện như sau: Sau khi đã chạy chương trình Photoshop CS4, bạn chọn File > Open… từ menu để mở ảnh cần xử lý:
  2. Học Adobe Flash CS4 cơ bản Hộp thoại Open xuất hiện. Bạn chuyển đến vị trí file ảnh cần xử lý, bấm chọn file (ví dụ Blue hills.jpg) và bấm nút Open:
  3. Học Adobe Flash CS4 cơ bản Phần tiếp theo, bạn sẽ sử dụng Action để lưu lại các bước thực hiện. Sau đó thực hiện tự động việc làm giảm kích thước và tối ưu hóa hàng loạt ảnh cho một folder. Chọn Window > Actions từ menu (Hoặc phím tắt Alt+F9):
  4. Học Adobe Flash CS4 cơ bản Actions Panel xuất hiện. Bấm vào nút Create new action:
  5. Học Adobe Flash CS4 cơ bản Hộp thoại New Action xuất hiện với tên mặc định là Action 1: Bạn gõ tên Resize and optimize vào ô Name và bấm nút Record để bắt đầu ghi lại các thao tác:
  6. Học Adobe Flash CS4 cơ bản Trên Actions Panel xuất hiện action mới có tên Resize and optimize đang được chiếu sáng và nút Record màu đỏ đang hoạt động: Bạn bắt đầu thực hiện các thao tác như sau: Để làm giảm kích thước file, bạn chọn Image > Image Size… từ menu:
  7. Học Adobe Flash CS4 cơ bản Hộp thoại Image Size xuất hiện:
  8. Học Adobe Flash CS4 cơ bản Bạn chỉnh lại thông số như sau: gõ giá trị 320 vào ô Width, lúc này giá trị ô Height sẽ thay đổi theo vì mục Constrain Proportions đang được chọn. Nếu muốn thay đổi độc lập các giá trị này, bạn bỏ chọn mục Constrain Proportions. Ở mục Resample Image, bạn bấm cho menu xổ xuống và chọn Bicubic Sharper (best for reduction) (Bạn chọn mục này để giúp ảnh sắc nét hơn khi giảm kích thước): Bạn thiết lập thông số mới cho ảnh xong và bấm OK để đóng hộp thoại:
  9. Học Adobe Flash CS4 cơ bản Trên Actions Panel, thao tác của bạn đã được ghi lại với tên gọi là Image Size: Tiếp theo, bạn sẽ tối ưu hóa và lưu ảnh. Bạn chọn File > Save for Web & Devices từ menu:
  10. Học Adobe Flash CS4 cơ bản Hộp thoại Save for Web & Devices xuất hiện: Thẻ 2-up và các thông số bên phải là JPEG High đang được chọn do Photoshop ghi nhớ tùy chọn này trước đó:
  11. Học Adobe Flash CS4 cơ bản Hoặc một thẻ khác được chọn tùy theo thông số thiết lập trước đó:
  12. Học Adobe Flash CS4 cơ bản Bạn chọn thẻ 2 up để thiết lập chế độ xem 2 ảnh một lúc: một ảnh gốc và một ảnh được tối ưu hóa: Bạn thu được chế độ xem hai ảnh: ảnh trên là ảnh gốc với kích thước 225K, ảnh dưới được tối ưu hóa dạng file GIF với kích thước 42.13K Bạn thay đổi dạng file bằng cách bấm vào menu xổ xuống bên phải, chọn dạng mới là JPEG:
  13. Học Adobe Flash CS4 cơ bản Dạng mới được chọn là JPEG với chất lượng thiết lập là High, Quality là 60. Ô Optimized được chọn như hình bên dưới. (Bạn có thể thử thay đổi các thông số và xem ảnh được cập nhật trước khi chọn các thông số bạn ưng ý) Để lưu ảnh với các thông số được thiết lập. Bạn bấm nút Save:
  14. Học Adobe Flash CS4 cơ bản Hộp thoại Save Optimized As xuất hiện. Di chuyển đến folder cần lưu ảnh (ví dụ folder có tên là save for flash), đặt tên file là Blue-hills, ở mục Save as type bạn chọn Images Only (*.jpg) và bấm nút Save để đóng hộp thoại lại: Trên Actions Panel, thao tác của bạn đã được ghi lại với tên gọi là Export: Tiếp theo bạn thực hiện thao tác đóng file lại.
  15. Học Adobe Flash CS4 cơ bản Chọn File > Close từ menu (Hoặc phím tắt Ctrl+W): Photoshop hỏi bạn có muốn lưu trước khi đóng file lại không. Bạn chọn No để giữ nguyên bản gốc của ảnh. Trên Actions Panel, thao tác của bạn đã được ghi lại với tên gọi là Close:
  16. Học Adobe Flash CS4 cơ bản Các thao tác đã được thực hiện xong. Bấm nút Stop để ngưng việc ghi lại các thao tác. Bấm chọn lại action Resize and optimize ở Actions Panel:
  17. Học Adobe Flash CS4 cơ bản Chọn File > Automate > Create Droplet… từ menu: Hộp thoại Create Droplet xuất hiện:
  18. Học Adobe Flash CS4 cơ bản Photoshop đề nghị tạo droplet có tên gọi resize and optimize.exe và lưu ở Destop. Bạn bấm nút OK để chấp nhận hoặc bấm nút Choose… để lưu ở nơi khác. Khi đó hộp thoại Save xuất hiện. Bạn di chuyển đến nơi cần lưu droplet, đặt tên mới và bấm nút Save. Trong bài thực hành này bạn sẽ lưu droplet ở Destop. Photoshop tạo droplet với biểu tượng mũi tên xanh có chữ Ps như hình minh họa:
  19. Học Adobe Flash CS4 cơ bản Giả sử bộ sưu tập ảnh của bạn được lưu ở folder my images đang để sẵn trên Destop. Bạn dùng chuột kéo folder này thả lên droplet vừa được Photoshop tạo ra:
  20. Học Adobe Flash CS4 cơ bản Photoshop sẽ được kích hoạt, từng tấm ảnh trong folder my images sẽ được xử lý. Nếu để ý, bạn sẽ thấy Actions Panel xuất hiện thông tin về Droplet đang hoạt động:

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản