Học Adobe Flash CS4 cơ bản Flash CS4 - Bài 14: Sử dụng Color effect TTO - Trong bài

Chia sẻ: Yukogaru | Ngày: | Loại File: PDF | Số trang:15

0
257
lượt xem
174
download

Học Adobe Flash CS4 cơ bản Flash CS4 - Bài 14: Sử dụng Color effect TTO - Trong bài

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Học Adobe Flash CS4 cơ bản Flash CS4 - Bài 14: Sử dụng Color effect TTO - Trong bài này, bạn sẽ sử dụng Symbol và Color Effect để tạo nhiều bập bênh trên Stage với các hiệu ứng màu sắc khác nhau.

Chủ đề:
Lưu

Nội dung Text: Học Adobe Flash CS4 cơ bản Flash CS4 - Bài 14: Sử dụng Color effect TTO - Trong bài

  1. Học Adobe Flash CS4 cơ bản Flash CS4 - Bài 14: Sử dụng Color effect TTO - Trong bài này, bạn sẽ sử dụng Symbol và Color Effect để tạo nhiều bập bênh trên Stage với các hiệu ứng màu sắc khác nhau. Các bước thực hành như sau: 1. Chuyển về vùng làm việc mặc định. Bạn bấm chọn vùng Essentials để chọn lại vùng làm việc mặc định của Flash, tiếp đến bấm chọn Reset Essentials để khôi phục vùng làm việc mặc định này và bắt đầu vào bài thực hành 14. (Xem bài thực hành 1 về vùng làm việc) 2. Mở một flash document đã tạo trước đó. 2.1 Chọn File > Open … từ menu (hoặc phím tắt Ctrl+O): 2.2 Chuyển đến folder FLASH CS4 ONLINE, chọn file 011_classic_tween.fla, tiếp theo bấm vào nút Open để mở file này. Chú ý chọn đúng file có đuôi là fla.
  2. Học Adobe Flash CS4 cơ bản Bạn thu được hình bập bênh trên Stage: 3. Lưu một flash document. 3.1 Chọn File > Save As… từ menu (Hoặc phím tắt Ctrl+Shift+S):
  3. Học Adobe Flash CS4 cơ bản Chọn folder FLASH CS4 ONLINE, sau đó lưu file này lại với tên 014_color_effect.fla 4. Chuyển đổi bập bênh từ Stage thành Symbol. 4.1. Bấm chuột chọn keyframe 1 của Layer 2:
  4. Học Adobe Flash CS4 cơ bản 4.2 Giữ phím Shift, bấm chọn keyframe 48 của Layer 1. Bạn thu được kết quả toàn bộ các frame của cả hai layer đều được chọn: 4.3 Rê chuột vào vùng các frame đang được chọn, bấm phím phải chuột cho xuất hiện menu ngữ cảnh và chọn Copy Frames: 4.4 Chọn Insert > New Symbol… từ menu (Hoặc phím tắt Ctrl+F8):
  5. Học Adobe Flash CS4 cơ bản 4.5 Hộp thoại Creat New Symbol xuất hiện. Bạn gõ bập bênh vào ô Name, chọn Type là Movie Clip, bấp nút OK để đóng hộp thoại lại: 4.6 Timeline của Movie Clip bập bênh xuất hiện, trên thanh Edit Bar (còn gọi là Display bar) biểu tượng của Movie Clip bập bênh xuất hiện bên phải Scene 1.
  6. Học Adobe Flash CS4 cơ bản 4.7 Bấm phím phải chuột vào frame 1 của Timeline cho xuất hiện menu ngữ cảnh và chọn Paste Frames: Trên Timeline của Movie Clip xuất hiện các frame mà bạn đã copy từ Timeline chính:
  7. Học Adobe Flash CS4 cơ bản Đồng thời trên Stage, nội dung của bập bênh cũng xuất hiện: 4.8 Bấm chuột vào Scene 1 trên Edit bar để thoát khỏi Timeline của Movie clip và trở ra Timeline chính:
  8. Học Adobe Flash CS4 cơ bản Flash đưa bạn ra Timeline chính là Scene 1:
  9. Học Adobe Flash CS4 cơ bản 5. Tạo nhiều bập bênh trên Stage. Trước hết, bạn cần xóa toàn bộ nội dung hiện hữu trên Stage. Sau đó, sử dụng Symbol bập bênh từ Library. Các bước thực hiện như sau: 5.1. Bấm chuột chọn keyframe 1 của Layer 2: 5.2 Giữ phím Shift, bấm chọn keyframe 48 của Layer 1. Bạn thu được kết quả toàn bộ các frame của cả hai layer đều được chọn: 5.3 Rê chuột vào vùng các frame đang được chọn, bấm phím phải chuột cho xuất hiện menu ngữ cảnh và chọn Remove Frames:
  10. Học Adobe Flash CS4 cơ bản Toàn bộ các frame trên Timeline biến mất: 5.4 Bấm chọn frame 1 của Layer 1: 5.5 Bấm phím tắt F5 để bổ sung một frame vào, một chấm tròn màu trắng xuất hiện:
  11. Học Adobe Flash CS4 cơ bản 5.6 Bấm chọn Library panel: Nội dung của Library panel xuất hiện: 5.7 Dùng chuột kéo Movie Clip bập bênh ra Stage:
  12. Học Adobe Flash CS4 cơ bản Bạn thu được 1 bập bênh trên Stage: 5.8 Chọn Free Transform Tool trên thanh công cụ bên phải:
  13. Học Adobe Flash CS4 cơ bản 5.9 Rê chuột lên góc trên bên phải của bập bênh. Khi chuột chuyển thành mũi tên xiên hai chiều, giữ phím Alt và kéo chuột sang trái, chếch xuống dưới để thu nhỏ bập bênh còn khoảng 50% như hình minh họa: 5.10 Rê chuột vào bập bênh đến khi chuột chuyển thành mũi tên bốn chiều:
  14. Học Adobe Flash CS4 cơ bản 5.11 Giữ phím Alt và kéo chuột sang phải, chếch lên phía trên một chút. Khi bạn kéo, phía dưới chuột xuất hiện một dấu cộng, thể hiện bạn đang thực hiện thao tác copy. Nhả chuột ra, bạn thu được một bập bênh thứ hai trên Stage:
  15. Học Adobe Flash CS4 cơ bản 5.12 Bạn thực hiện thao tác copy như đã nêu để thu được bốn bập bênh trên Stage: (còn tiếp)
Đồng bộ tài khoản