Hướng dẫn sử dụng LectureMaker 2

Chia sẻ: Tran Thanh Van | Ngày: | Loại File: PPT | Số trang:21

1
548
lượt xem
86
download

Hướng dẫn sử dụng LectureMaker 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Mục đích của bài thực hành số 2 nhằm giúp Thầy Cô và các bạn quen thuộc hơn với các frame, văn bản, hiệu ứng (animation), chuyển cảnh (transition),

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn sử dụng LectureMaker 2

  1. Thực hành 2 Hướng dẫn sử dụng LectureMaker  
  2. Mục đích của bài thực hành  Chúng ta sẽ tiếp tục sử dụng bài thực hành số 1 để thao tác cho bài thực hành số 2.  Mục đích của bài thực hành số 2 nhằm giúp Thầy Cô và các bạn quen thuộc hơn với các frame, văn bản, hiệu ứng (animation), chuyển cảnh (transition), …  
  3.  Mở lại bài thực hành 1. Nhấp chuột phải lên frame đầu tiên bên mục Frame Screen, chọn New Frame để chèn thêm một frame mới.  Lúc này chúng ta sẽ có tổng cộng 4 frame.  
  4.  Màn hình lúc này sẽ như sau Có 4 frame  
  5.  Nhấp chuột phải vào frame thứ 2 vừa được tạo ra, chọn mục Properties, chúng ta sẽ xem xét các thuộc tính của 1 frame.  
  6.  Trong cửa sổ Frame Property, chúng ta sẽ thấy 4 mục lớn sau: 1. Screen Title: tên của frame, chúng ta có thể đặt lại theo ý của mình. 2. When starting the screen: các tùy chọn khi bắt đầu trình bày: màu sắc màn hình nền, ảnh nền, không xóa màn hình trước đó khi có màn hình mới xuất hiện, có hay không có áp dụng tùy chọn này cho mọi frame. (Apply to all frames) 3. Move to next screen: cho phép di chuyển đến màn hình kế tiếp khi nhấn chuột hay bấm phím, hoặc tự động thay đổi sau một thời gian (tính theo giây), áp dụng cho tất cả các frame. 4. Tùy chọn cho phép không áp dụng các thuộc tính của frame Master cho frame này.  
  7.  Đối với bài thực hành này, chúng ta sẽ đổi tên frame thứ 2 và chèn thêm một văn bản giới thiệu về thành tích của nhà trường.  Trong cửa sổ Frame Property, mục Screen Title, gõ dòng chữ: Thong tin them, nhấn nút OK.  
  8.  Làm tương tự với các frame còn lại để đổi tên frame như sau:  Frame 1: Gioi thieu  Frame 3: Hinh anh  Frame 4: Website  
  9.  Trở lại frame số 2 (có tên vừa được đặt là: Thong tin them), vào menu Insert và chèn 2 textbox vào frame. Lần lượt điền các thông tin vào 2 textbox.  
  10.  
  11.  Chúng ta có thể format font chữ, màu sắc của văn bản như ý muốn của mình bằng cách:  Nhấp chuột chọn văn bản, vào menu Home, chọn mục Font.  
  12.  Sau khi đã format xong văn bản ở frame 2, chúng ta có thể gán cho nó 1 hiệu ứng khi xuất hiện bằng cách:  Chọn văn bản, nhấp vào menu Format.  Mục Animation, nhấn vào mũi tên hướng xuống dưới như trong hình.   Chú ý nút này
  13.  Lúc này, mục Animation sẽ được mở rộng thêm.  Nhấn chuột vào 1 icon màu xanh dương để gán hiệu ứng cho văn bản.  Nếu không muốn sử dụng hiệu ứng, nhấn nút X ở góc dưới cùng. No effect  
  14.  Ở frame 4, chúng ta sẽ thay việc load trang web của nhà trường bằng một thông báo hay tài liệu bằng file PDF.  Chọn frame 4, sửa lại tiêu đề thành dòng chữ: “Tài nguyên học tập”.  
  15.  Vẫn đang ở frame 4, nhấp chuột phải lên đối tượng website và chọn mục Delete.  
  16.  Chúng ta sẽ chèn một đối tượng file PDF vào vị trí đối tượng website vừa bị xóa.  Menu Insert / Import Document, chọn PDF.  Rê chuột trên frame tạo thành 1 hình chữ nhật  
  17.  Một hộp thoại có tên Open xuất hiện, chọn file PDF mong muốn (có thể dùng file đi kèm trong folder ví dụ).  Lưu ý: mục Link trong phần When opening phải đang được chọn.  Sau khi chọn xong file, nhấn nút Open.  
  18.  Hộp thoại có tên Import PDF File xuất hiện.  Trong phần Type, chúng ta chọn As PDF Document (để chèn file PDF vào vẫn giữ nguyên định dạng là PDF, thay vì hình ảnh).  Nhấn nút: Import all slides để chọn toàn bộ nội dung các trang trong file PDF.  Lưu ý: khi chèn file PowerPoint vào LectureMaker, ta cũng thao tác tương tự, trong phần Type, chọn As PowerPoint Document.  
  19.  Sau khi đã có tạo xong nội dung cho cả 4 frame. Chúng ta sẽ thiết lập hiệu ứng chuyển cảnh.  Nhấp chọn frame 1 bên khung Frame Screen.  Vào menu Control, mục Frame Transition Effect, nhấn vào nút mũi tên như hình dưới. Chú ý nút này  
  20.  Mục hiệu ứng chuyển cảnh sẽ mở rộng ra, nhấp chọn lên 1 icon màu xanh dương để chọn hiệu ứng chuyển cảnh cho frame 1.  Nếu ta muốn bỏ hiệu ứng chuyển cảnh, nhấn vào nút X ở góc dưới phải.  Thực hiện quá trình tương tự cho 3 frame còn lại để đặt các hiệu ứng chuyển cảnh.  
Đồng bộ tài khoản