Hướng dẫn cơ bản và nâng cao về sử dụng Word

Chia sẻ: Tran Huu Tap | Ngày: | Loại File: DOC | Số trang:42

0
518
lượt xem
308
download

Hướng dẫn cơ bản và nâng cao về sử dụng Word

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tài liệu tham khảo về microsoft office Word

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn cơ bản và nâng cao về sử dụng Word

  1. 3.1. GIỚI THIỆU PHẦN MỀM MICROSOFT WORD....................................77 3.1.1. Khởi động Microsoft Word............................................................................77 3.1.2. Môi trường làm việc với hệ soạn thảo Microsoft Word...............................78 3.1.3. Cách gõ tiếng Việt theo kiểu Telex:..............................................................79 3.1.4. Một số khái niệm cần lưu ý khi soạn thảo....................................................79 3.1.5. Kết thúc làm việc với Microsoft Word...........................................................80 3.2. CÁC BƯỚC CƠ BẢN TRONG SOẠN THẢO VĂN BẢN........................80 3.2.1. Mở tệp để soạn thảo.....................................................................................80 3.2.2. Soạn thảo tài liệu..........................................................................................81 3.2.3. Lưu giữ các tệp văn bản (có 3 cách)............................................................81 3.3. SỬ DỤNG CÁC KIỂU TRÌNH BÀY TRONG VĂN BẢN.........................82 3.4. SỬ DỤNG TAB...............................................................................................85 3.5. PHÂN CỘT CHO TÀI LIỆU.........................................................................86 3.6. BẢNG BIỂU.....................................................................................................86 3.7. CHÈN KÍ TỰ ĐẶC BIỆT (SYMBOL)........................................................92 3.8. THAO TÁC CHÈN HÌNH ẢNH TỪ FILE HÌNH ẢNH.............................94 3.9. CHÈN HÌNH ẢNH TỪ THƯ VIỆN CÓ SẴN.............................................94 3.10. CHÈN VĂN BẢN NGHỆ THUẬT..............................................................95 3.11. VẼ TRONG WORD......................................................................................96 3.12. HOÀN THIỆN TÀI LIỆU - IN ẤN...........................................................100 3.12.1. Qui trình để in ấn......................................................................................100 3.12.2. Định dạng trang in.....................................................................................101 3.12.3. Tiêu đề đầu, tiêu đề cuối trang.................................................................102 3.12.4. Đánh số trang cho tài liệu.........................................................................104 3.12.5. Xem trước khi in.........................................................................................104 3.12.6. In tài liệu:..................................................................................................106
  2. 3.1. GIỚI THIỆU PHẦN MỀM MICROSOFT WORD Microsoft Word ra đời từ cuối những năm 1980, đến nay phần mềm Winword đã đạt được tới sự hoàn hảo trong lĩnh vực soạn thảo văn bản cũng như trong lĩnh vực văn phòng của bộ phần mềm Microsoft Office nói chung. Có thể liệt kê các đặc điểm nổi bật của phần mềm này như sau: - Cung cấp đầy đủ nhất các kỹ năng soạn thảo và định dạng văn bản đa dạng, dễ sử dụng; - Khả năng đồ hoạ đã mạnh dần lên, kết hợp với công nghệ OLE (Objects Linking and Embeding) bạn có thể chèn được nhiều hơn những gì ngoài hình ảnh và âm thanh lên tài liệu word như: biểu đồ, bảng tính,.v.v. - Có thể kết xuất, nhập dữ liệu dưới nhiều loại định dạng khác nhau. Đặc biệt khả năng chuyển đổi dữ liệu giữa Word với các phần mềm khác trong bộ Microsoft Office đã làm cho việc xử lý các ứng dụng văn phòng trở nên đơn giản và hiệu quả hơn. - Dễ dàng kết chuyển tài liệu thành dạng HTML để chia sẻ dữ liệu trên mạng nội bộ, cũng như mạng Internet. 3.1.1. Khởi động Microsoft Word Có rất nhiều cách có thể khởi động được phần mềm Word. Tuỳ vào mục đích làm việc, sở thích hoặc sự tiện dụng mà ta có thể chọn một trong các cách sau đây để khởi động: Cách 1: Kích chuột tại nút Start → Programs → Microsoft Word. Cách 2: Nháy kép chuột lên biểu tượng của phần mềm Word nếu như nhìn thấy nó bất kỳ ở chỗ nào trên thanh tác vụ (Task Bar), trên màn hình nền của Windows... Cách 3: Nếu muốn mở nhanh một tệp văn bản vừa soạn thảo gần đây nhất trên máy tính đang làm việc, có thể chọn Start → Documents, chọn tên tệp văn bản (Word) cần mở. Khi đó Word sẽ khởi động và mở ngay tệp văn bản vừa chỉ định.
  3. 3.1.2. Môi trường làm việc với hệ soạn thảo Microsoft Word Sau khi khởi động xong môi màn hình soạn thảo Word sẽ có dạng như sau (Hình 3.1): T Thanh tiêu đề (Title Bar) T Thanh công cụ chuẩn (Standard) T Thanh thực đơn (Menu Bar) T Thanh định dạng (Formatting) T Thanh cuốn (Scroll) T Thước (Ruler) vùng soạn thảo v T Thanh trạng thái (Tatus Bar) T Thanh công cụ vẽ (Drawing) Hình 3.1. Màn hình soạn thảo văn bản + Thanh thực đơn chính (Menu Bar): Bao gồm các thực đơn chính: File Edit View Insert Format Tools Table Windows Help + Thanh tiêu đề (Title Bar): Cho biết tên trình ứng dụng và tên tài liệu đang soạn thảo, nếu chưa đặt tên thì nó sẽ là Document1, Document2.... phần đuôi ngầm định là DOC và các nút điều khiển kích thước của cửa sổ soạn thảo.
  4. + Thanh công cụ chuẩn (Standard Tool Bar): Chứa các nút cho phép chọn nhanh các công việc thường dùng trong soạn thảo. + Thanh định dạng (Formatting Tools Bar): Dùng cho các định dạng về font chữ, cỡ chữ, các canh lề... + Thước kẻ (Ruler): Dùng để kiểm soát lề, độ lệch so với lề và điểm dừng của Tab. - Hình tam giác phía trên dùng để điều chỉnh độ thụt so với lề trái của dòng đầu tiên trong mỗi đoạn văn bản. - Hình tam giác phía dưới để điều chỉnh độ thụt lề trái . - Mép phải của thước kẻ cũng có một hình tam giác để xác độ thụt lề phải đoạn văn bản. + Màn hình soạn thảo : Phần có diện tích lớn nhất cho phép nhập văn bản vào. + Thanh công cụ vẽ đồ hoạ (Drawing Toolbar): Cho phép tạo các đường vẽ, sơ đồ, các đối tượng đồ hoạ đa dạng trong văn bản. + Dòng trạng thái: (Status Bar): Cho thông tin về trang hiện hành. 3.1.3. Cách gõ tiếng Việt theo kiểu Telex: Phải chắc chắn có một chương trình gõ tiếng Việt đang hoạt động (ABC, VietKey...). Chọn chế độ gõ tiếng Việt theo kiểu Telex trong chương trình đó. Gõ Được chữ Gõ Được dấu aa â r hỏi oo ô s sắc dd đ f huyền ow ơ x ngã uw ư j nặng aw ă z bỏ dấu
  5. 3.1.4. Một số khái niệm cần lưu ý khi soạn thảo  Con trỏ chuột và điểm chèn văn bản Trong màn hình của Micrsoft Word tuỳ thuộc vào việc con trỏ chuột ở đang đâu trên màn hình mà nó sẽ biến đổi hình dạng để cho biết có thể làm việc gì đó. Ngược lại điểm chèn văn bản thì luôn nằm trong phần màn hình soạn thảo, nó có dạng một dấu vạch đứng nhấp nháy là nơi xuất hiện văn bản mà ta gõ vào từ bàn phím. Có thể dùng chuột hoặc dùng bàn phím để di chuyển điểm chèn văn bản này.  Khối văn bản Là vùng bất kỳ có chứa văn bản đang soạn thảo được xác định bằng chuột hoặc bằng bàn phím (là một vùng đổi mầu) dùng để xoá, sao chép hay di chuyển hoặc thay đổi thuộc tính của các kí tự nằm trong đó. 3.1.5. Kết thúc làm việc với Microsoft Word Vào menu File/Exit hoặc dùng tổ hợp phím Alt+F4. Nếu tài liệu chưa ghi máy xẽ ra thông báo hỏi ta có ghi hay không, nếu muốn ghi lại chọn Yes còn không chọn NO huỷ chọn Cancel. 3.2. CÁC BƯỚC CƠ BẢN TRONG SOẠN THẢO VĂN BẢN 3.2.1. Mở tệp để soạn thảo Theo ngầm định Word cho một file tên là Document, sau khi soạn thảo xong có thể lưu giữ tệp do ta tự đặt tên. Để mở một tệp đã soạn thảo có thể dùng các cách sau: - Kích chuột trên biểu tượng New trên thanh công cụ chuẩn Standard - Vào menu File → New xuất hiện hộp thoại chọn OK - Ấn tổ hợp 2 phím Ctrl+N Để mở một tệp đã tồn tại trên đĩa khi muốn sửa chữa hoặc soạn thảo tiếp ta có thể thực hiện một trong các cách sau: - Kích chuột trên biểu tượng Open trên thanh công cụ chuẩn Standard - Vào menu File → Open - Ấn tổ hợp 2 phím Ctrl+O
  6. Khi thực hiện một trong 3 cách trên thì Word sẽ xuất hiện cửa sổ Open có dạng như hình sau (hình 3.2): Chọn ổ đĩa và thư mục chứa tập tin văn bản cần mở Chọn tập tin cần mở hoặc gõ tên tập tin cần mở vào mục File name F Cuối cùng chọn Open hoặc ấn phím Enter để mở tập tin Hình 3.2. Hộp thoại mở một file văn bản đã lưu trên máy tính 3.2.2. Soạn thảo tài liệu + Di chuyển điểm chèn văn bản: Để di chuyển điểm chèn hay còn gọi là điểm nhận văn bản có thể di chuyển con trỏ chuột tới nơi muốn xuất hiện điểm chèn và nhấn nút trái chuột tại đó hoặc sử dụng các phím mũi tên trên bàn phím. + Đánh dấu (chọn) một đoạn văn bản: (có thể sử dụng một trong các cách sau) - Bấm trái chuột tại vị trí đầu đoạn văn bản cần đánh dâu sau đó dữ phím Shift đồng thời bấm chuột tại vị trí cuối cùng của đoạn cần đánh dấu (đây là cách đánh dấu tốt nhất cho những người mới học soạn thảo văn bản). - Đưa chuột về vị trí lề trái rồi bấm chuột tương ứng vào đầu các dòng cần đánh dấu, nếu chọn nhiều dòng liên tiếp thì giữ chuột rồi kéo đến các dòng còn lại. - Bấm chuột tại vị trí đầu đoạn đồng thời giữ và kéo đến vị trí cuối đoạn cần đánh dấu. ... + Di chuyển, sao chép văn bản: Chọn văn bản, khối văn bản trước khi thực hiện
  7. + Để cắt bỏ khối văn bản: Chọn nút Cut trên Standard hoặc ấn Ctrl+ X hoặc chọn thực đơn Edit chọn Cut. + Để di chuyển khối Văn Bản: Thực hiện thao tác cắt dán như trên, đưa điểm nhận văn bản đến vị trí cần chuyển tới rồi thực hiện nhấn chuột tại nút Paste trên thanh Standard hay nhấn Ctrl+V hoặc vào Edit chọn Paste. + Để sao chép khối Văn Bản: Chọn khối văn bản cần sao chép Nhấn nút trên Standard hoặc Ctrl+C hoặc vào Edit chọn Copy sau đó đưa điểm chèn văn bản tới vị trí cần sao chép tới thực hiện các thao tác dán. + Xóa ký tự đứng trước điểm chèn văn bản: ấn phím BackSpace ß trên bàn phím (vị trí nằm ngay bên trên phím Enter). + Xóa ký tự đứng sau điểm chèn văn bản: ấn phím Delete trên bàn phím. + Xóa một đoạn văn bản: Chọn đoạn văn bản cần xóa → ấn phím Delete. 3.2.3. Lưu giữ các tệp văn bản (có 3 cách) - Kích chuột vào biểu tượng Save trên thanh công cụ chuẩn Standard - Vào File chọn Save - Ấn tổ hợp hai phím Ctrl+S Lần đầu tiên thực hiện thao tác trên đối với một văn bản thì máy tính sẽ xuất hiện một cửa sổ Save như (Hình 3.3):
  8. Chọn ổ đĩa và thư cần lưu tập tin văn bản tại đây Cuối cùng chọn Save hoặc đặt tên cho tập tin văn ấn phím Enter để lưu tập tin bản tại đây Hình 3.3. Hộp thoại ghi lại nội dung văn bản C h ú 3.3. SỬ DỤNG CÁC KIỂU TRÌNH BÀY TRONG VĂN BẢN + Định dạng kí tự: - Định dạng kí tự có thể là thay đổi phông chữ, cỡ chữ, gạch dưới, in nghiêng, in đậm... Việc định dạng có thể áp dụng một từ, một kí tự, một đoạn hay cho toàn bộ văn bản. - Thao tác đầu tiên trước khi đi định dạng văn bản thì ta phải chọn đoạn văn bản cần định dạng, sau đó mới thực hiện định dạng cho đoạn được chọn đó. Sử dụng thanh định dạng: - Nhấn chuột tại các nút B I U để chọn các kiểu chữ in đậm, in nghiêng hay gạch chân. Có thể huỷ bỏ chọn bằng cách bấm lại các nút đó . Sử dụng bàn phím: Định dạng Sử dụng phím Tăng cỡ chữ lên một đơn vị Ctrl + }
  9. Định dạng Sử dụng phím Giảm cỡ chữ đi một đơn vị Ctrl + { In đậm Ctrl+B In nghiêng Ctrl+I Gạch chân Ctrl+U Bật tắt chế độ gõ chỉ số dưới Ctrl + = A10 Bật tắt chế độ gõ chỉ số dưới Ctrl + Shift + = A10 Đánh dấu khối toàn bộ văn bản Ctrl + A Dùng thực đơn Format Thực hiện Format → Font xuất hiện hộp thoại như (Hình 3.4) Hình 3.4. Hộp thoại định dạng ký tự (kiểu chữ, Font chữ...) Tại hình 3.4: - Chọn phông chữ trong hộp Font. - Chọn kiểu chữ trong hộp Font Style. - Chọn cỡ chữ trong hộp Size.
  10. - Chọn màu chữ trong hộp Font Color - Chọn kiểu gạch chân cho chữ trong hộp Underline... None Không Single Đơn Double Đôi Word Only Gạch dưới những từ. Dotted Gạch nét đứt. - Chọn kiểu chữ dạng đặc biệt trong hộp Effecs... Kiểu có đường kẻ ngang (Strikethrough) Kiểu chỉ số trên (Superscript) Kiểu chỉ số dưới (Supcript) à Nhấn OK để chấp nhận lựa chọn. + Định dạng cho đoạn văn bản Sử dụng thanh định dạng (Formating) Nhấn các nút để căn trái, căn giữa, căn phải, căn bằng hai đầu. Thông thường đặt chế độ căn bằng hai đầu khi soạn thảo. Dùng thực đơn Paragraph Vào menu Format/ Paragraph hộp đối thoại Paragraph xuất hiện hộp thoại như (Hình 3.5): Hình 3.5. Hộp thoại định dạng đoạn văn bản
  11. Tại hình 3.5: - Left: Xác định khoảng cách cho lề trái đoạn văn bản. - Right: Xác định khoảng cách cho lề phải đoạn văn bản. - Special: Xác định khoảng thụt cho dòng đầu tiên của đoạn văn bản. - Before: Xác định khoảng cách từ đoạn được chọn với đoạn bên trên. - After: Xác định khoảng cách từ đoạn được chọn với đoạn bên dưới. - Trong hộp Line Spacing chọn khoảng cách độ giãn giữa các dòng trong văn bản: (Single, 1.5 Line hay Double...) - Trong hộp Aligment chọn chế độ căn lề cho đoạn văn bản. à Nhấn OK để chấp nhận lựa chọn.
  12. 3.4. SỬ DỤNG TAB Tab (hay còn gọi là các điểm dừng) cho phép dễ dàng căn thẳng cột văn bản theo nhiều cách khác nhau tại những vị trí bất kì trong tư liệu. Có 5 loại Tab: 1 - Tab căn trái 2 - Tab căn phải 3 - Tab căn giữa 4 - Tab căn dấu chấm thập phân (chỉ dùng với các con số). 5 - Tab vạch. + Cách đặt tab trên thước: - Bấm chọn biểu tượng Tab trên thước là Tab trái, phải, giữa,.. rồi trỏ chuột vào vị trí cần đặt Tab trên thước, bấm trái chuột. Trong hình vẽ dưới đây lúc này ta đẵ đặt được 2 Tab giữa có bước nhảy là 4cm và 11.5cm. - Muốn gỡ bỏ Tab trên thước ta trỏ chuột vào biểu tượng Tab trên thước muốn bỏ, nhấn và giữ nguyên chuột trái kéo ra ngoài màn hình đang soạn thảo. Di chuyển Tab: - Trỏ chuột đến Tab cần di chuyển, bấm giữ và kéo Tab tới vị trí mới. + Cách đặt ký tự dẫn trước Tab: Vào menu Format à Tab khi đó xuất hiện một hộp thoại như (Hình 3.6):
  13. Nhập vào vị trí đặt Tab trên thước Chọn các ký tự dẫn trước Tab tại đây Cuối cùng nhấn nút Set và OK để chấp nhận Hình 3.6. Hộp thoại thiết đặt các Tab và các ký tự dẫn - Tab stop position: Xác định vị trí đặt Tab trên thước ngang. - Trong mục Alignment chọn: + Left: Kiểu tab canh trái. + Center: Kiểu tab canh giữa. + Right: Kiểu tab canh phải. + Decimal: Tab canh dấu chấm thập phân. + Bar: Tab vạch. - Trong khung Leader chọn các kiểu Tab có kí tự dẫn trước (dùng kẻ các đường chấm). 3.5. PHÂN CỘT CHO TÀI LIỆU Chọn phần văn bản cần phân cột, vào menu Format/Columns, hộp thoại Columns xuất hiện như (Hình 3.7):
  14. Hình 3.7. Hộp thoại tạo cột cho văn bản - Tại mục Presets bao gồm: + One Một cột. + Tow Hai cột. + Three Ba cột. + Left Hai cột, cột bên trái nhỏ hơn. + Right Hai cột, cột bên phải nhỏ hơn. - Number of columns: Nhập vào số cột cần tạo thành. - Width and spacing: Nhập vào khoảng trống giữa các cột. à Chọn OK. 3.6. BẢNG BIỂU + Tạo bảng: Đưa điểm nhận văn bản tới vị trí kẻ bảng, thực hiện một trong hai cách sau: Cách 1: Thực hiện Table/ Insert Table xuất hiện hộp thoại Insert Table như (Hình 3.8):
  15. Hình 3.8. Hộp thoại chèn bảng biểu ra vùng văn bản - Number of Column: Nhập số cột muốn tạo. - Number of Row: Nhập số dòng muốn tạo. à Nhấn OK. - Mục AutoFit behavior: thiết lập một số các thuộc tính tự động căn chỉnh: - Fixed column with: sẽ cố định chiều rộng của mỗi cột là: Auto – tự động căn chỉnh chiểu rộng cho cột; hoặc bạn gõ vào độ rộng của mỗi cột vào mục này (tốt nhất chọn Auto, vì bạn có thể căn chỉnh độ rộng của các cột sau này); - AutoFit contents: tự động điều chỉnh độ rộng các cột khít với dữ liệu trong cột ấy; - AutoFit window: tự động điều chỉnh độ rộng các cột trong bảng sao cho bảng có chiều rộng vừa khít chiều rộng trang văn bản. Nên chọn kiểu Auto của mục Fixed column with: - Nút Auto format cho phép bạn chọn lựa định dạng của bảng sẽ tạo theo một số mẫu bảng đã có sẵn. Cách 2: Nhấn nút Insert Table trên thanh công cụ, xuất hiện (hình 3.9) biểu thị kẻ bảng, dùng chuột bấm rê trong ô theo số hàng, cột số cần kẻ để chọn được bảng với kích thước mong muốn.
  16. Hình 3.9. Chèn bảng biểu ra vùng văn bản bằng công cụ Insert Table + Di chuyển điểm nhận văn bản trong bảng: Sau khi xác định bảng xong điểm nhận văn bản sẽ nằm tại ô đầu tại ô đầu tiên của bảng có thể nhập văn bản trực tiếp vào đó, nếu văn bản quá dài Word sẽ tự động xuống dòng. Để di chuyển điểm nhận văn bản bên trong bảng sử dụng các phím: Tab Chuyển sang trái một ô Shift Tab Chuyển sang phải ,↓ Chuyển từ trên xuống dưới và ngược lại. Alt + Home Về ô đầu của hàng hiện tại. Alt + End Về ô cuối của hàng hiện tại. Alt + PgUp Về đầu cột hiện tại. Alt + PgDn Về cuối cột hiện tại. Chú ý: Khi con trỏ ở ô cuối cùng trong bảng, nhấn phím Tab sẽ thêm hàng  mới. + Thực hiện các sửa đổi trong bảng: Chọn các ô, hàng, cột: - Chọn một ô: Di chuyển trỏ chuột đến mép trái sao cho trỏ chuột biến thành của ô cần chọn bấm trái chuột ô đó sẽ được chọn. - Chọn nhiều ô trong một bảng: bấm chuột tại ô đầu tiên sau đó giữ và rê chuột đến ô cuối cùng tất cả các ô đó sẽ được chọn. * Muốn chọn toàn bộ bảng đưa trỏ chuột vào trong bảng vào menu Table/ Select Table.
  17. - Chọn một hàng: Bấm rê chuột từ ô đầu hàng đến cuối hàng hoặc vào menu Table/ Select Row hoặc đưa trỏ chuột vào đầu dòng cần chọn tại lề trái rồi bấm trái chuột. - Chọn nhiều dòng: Đưa trỏ chuột vào đầu dòng mép trái bảng bấm chuột sau đó giữ và rê chuột trên các dòng cần chọn, nhả chuột để kết thúc chọn. - Chọn một cột: Di chuyển trỏ chuột lên mép trên của bảng đến cột cần chọn khi thấy mũi tên đen đậm chỉ xuống bấm chuột hoặc vào menu Table/ Select Column. - Di chuyển trỏ chuột trên mép trên bảng khi thấy mũi tên đen chỉ xuống bấm chuột và rê trên các cột cần chọn. - Chèn thêm một hàng: Chọn vị trí hàng cần chèn sau đó được lựa chọn thực hiện Table→Insert Rows. - Chèn thêm một cột: Chọn vị trí cột cần chọn rồi vào menu Table → Insert Column. - Xóa một dòng: Chọn dòng cần xóa sau đó thực hiện Table → Delete Rows. - Xóa một cột: Chọn cột cần xóa sau đó vào menu Table → Delete Column. - Chèn thêm các ô: Chọn ô hoặc các ô muốn chèn thêm các ô mới, sau đó vào menu Table → Insert Cells hộp đối thoại xuất hiện: Hình 3.10. Hộp thoại chia một ô thành nhiều ô Number of columns: số cột cần thêm Number of rows: số dòng cần thêm Số dòng x Số cột = số ô cần thêm Nhấn OK.
  18. Xóa các ô trong bảng: Chọn một ô cần xóa, vào menu Table/Delete Cells xuất hiện hộp đối thoại gồm các chức năng: Hình 3.11. Hộp thoại tùy chọn khi xóa đi một ô - Shift Cells Left Xóa ô được chọn, các ô bên trái dịch sang. - Shift Cells Up Xóa ô được chọn, các ô bên dưới dịch lên. - Delete Entire Row Xóa toàn bộ hàng. - Delete Entire Column Xóa toàn bộ cột. Nhấn OK. ² Xóa toàn bộ một bảng: Chọn bảng cần xóa, vào menu Table → Delete Table. ² Di chuyển sao chép các ô, hàng, cột trong bảng: - Chọn ô, hàng, cột cần di chuyển hoặc sao chép - Đưa trỏ chuột đến phần được chọn bấm và giữ trái chuột rồi thực hiện các thao tác sau: - Kéo đến vị trí mới rồi thả chuột, kết quả sẽ di chuyển phần được chọn sang vị trí mới. - Ấn thêm phím Ctrl đồng thời kéo đến vị trí mới rồi thả chuột, kết quả sẽ copy phần được chọn sang vị trí mới. ² Thay đổi chiều rộng cột: Di chuyển trỏ chuột đến bên phải cột khi trỏ chuột có dạng mũi tên hai đầu bấm giữ và rê chuột để thay đổi độ rộng cột. ² Thay đổi độ cao hàng: Di chuyển trỏ chuột đến mép dưới dòng cần thay đổi đến khi trỏ chuột có dạng mũi tên hai đầu bấm giữ và rê chuột để thay đổi độ cao hàng. ² Trộn và tách các cột trong bảng:
  19. Trộn nhiều cột lại thành một: Chọn các cột cần trộn rồi vào menu Table/Merge Cells hoặc bấm chuột vào biểu tượng trên thanh công cụ kẻ bảng Table and Borders (chỉ có thể trộn được các ô kế tiếp nhau). Tách một cột, ô thành nhiều cột nhỏ: Chọn ô, chọn cột hoặc ô cần tách vào menu Table/ Split Cells hoặc bấm chuột chọn biểu tượng trên thanh công cụ kẻ bảng Table and Borders hộp đối thoại xuất hiện (Hình 3.10): + Kẻ đường viền cho bảng Chọn toàn bộ bảng, vào menu Format → Border and Shading hộp đối thoại hiện ra: Chọn màu nền cho vùng bảng được chọn v Hình 3.12a. Hộp thoại kẻ đường viền cho bảng  Hình 3.12b. hộp thoại chọn màu nền cho vùng bảng được chọnSetting - NoneKhông kẻ. - Box Kẻ khung bao quanh vùng bảng được chọn
  20. - All Kẻ tất cả các đường nằm trong vùng bảng chọn - Grid Kẻ tất cả các đường nằm trong vùng bảng chọn - Custom Kẻ với nhiều loại đường viền trên một bảng - NoneKhông nét.  Style Các kiểu đường viền khác nhau.  Color Màu nét vẽ.  Width: Chọn bề dày đường viền. Chọn xong kích OK. + Thanh công cụ Tables and Borders Thanh công cụ này chứa các tính năng giúp bạn dễ dàng thực hiện những thao tác xử lý trên bảng biểu. Để hiển thị thanh công cụ, kích hoạt mục chọn View | Toolbars | Tables and Borders: Ý nghĩa các nút trên thanh công cụ này như sau: Dùng để kẻ hoặc định dạng các đường Dùng để tẩy bỏ đường thẳng Để chọn kiểu đường thẳng Chọn độ đậm của đường thẳng Định dạng màu cho đường Kẻ khung cho các ô Tô mầu nền các ô Chèn thêm bảng mới lên tài liệu Trộn các ô đã chọn thành 1 ô Chia một ô thành nhiều ô
Đồng bộ tài khoản