Hướng dẫn - Dreamweaver 8 - Document

Chia sẻ: Khongduong Vusua | Ngày: | Loại File: PDF | Số trang:3

0
224
lượt xem
92
download

Hướng dẫn - Dreamweaver 8 - Document

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'hướng dẫn - dreamweaver 8 - document', công nghệ thông tin, kỹ thuật lập trình phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn - Dreamweaver 8 - Document

  1. DREAMWEAVER 8 DOCUMENT Bài 3 NGÀY 25.7.2006KS TRẦN VIỆT AN Vì đây là giai đoạn đầu bạn và tôi cùng tìm hiểu vể Giao Diện của Dreamweaver 8 nên đôi khi tháy mái làm xáo trộn màn hình không trở về Standard được .Bạn vô Menu Help > Dreamweaver Help > Nhập View Standard > Cột Trái chọn Swithching from Standard To LayOut Mode ( HO). Trở về giao diện chương trình : Menu View > Table Mode > Standard Mode. Nếu không thấy Thanh Công Cụ Document > Nhấp Phải Thanh Insert > Chọn Document. I.THANH CÔNG CỤ : Có 3 phần : 1. NÚT CODE : Gồm diện mạo Markup và Tag ( Thẻ ) . Có nhiều người tạo ra Trang Web đẹp mà chưa sử dụng Khung xem Code.( H1 ). 1
  2. 2. NÚT SPLIT : Có cả phần Code và Design .Mã nằm phía trên . Khung xem WYSIWG ( What You See Is You Get ) phía dưới .Dùng tìm hiểu về Markup , tinh chỉnh các Tag xem diện mạo của kiểu thiết kế. Rê thanh giữa để nới rộng và thu hẹp 2 phần nầy.(H2) 3. NÚT DESIGN : Nơi bạn nhập dữ liệu .Khi xem trong Trình Duyệt ( Browser ) cũng giống như thế . Gọi là : What You See Is You Get .Là nơi bạn thao tác thực hiện thiết kế Trang Web . Bạn có thể xem trên các chế độ : Design – Code – Split.(H3). 4. CÁC LOẠI NÚT PHỤ : Chứa mọi thứ , bạn nhấp lên để tìm hiểu thêm. Đáng chú ý Nút Preview In Browser đang liên kết đến các trình duyệt của bạn đang sử dụng. ( H4 ) 2
  3. 5. TITTLE : Nhập Tiêu đề Trang. II.CÁC THANH CÔNG CỤ KHÁC : Khi nhấp Phải trong Thanh Document hay Thanh Insert , bạn sẽ thấy có 2 Thanh trong bảng nầy : 1. THANH STYLE RENDERING : Bạn sẽ sử dụng để chuyển đổi giữa 2 Style Rendering . Phần lớn bạn chỉ muốn xem Khung màn Hình mặc định (H5). 2. THANH STANDARD : Khi nhấp Phải để chọn Style Rendering có các chức năng New – Open – Save – Print – Cut – Copy – Paste . bạn có thể tắt thanh Insert và Thanh Document . Để mở lại : View > Toolbars > Chọn các thanh. 3
Đồng bộ tài khoản