Hướng dẫn - Dreamweaver 8 - LAYOUT

Chia sẻ: Khongduong Vusua | Ngày: | Loại File: PDF | Số trang:4

0
347
lượt xem
118
download

Hướng dẫn - Dreamweaver 8 - LAYOUT

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'hướng dẫn - dreamweaver 8 - layout', công nghệ thông tin, kỹ thuật lập trình phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn - Dreamweaver 8 - LAYOUT

  1. LAYOUT QUẢN LÝ CÁC CỬA SỔ BÀI 5 NGÀY 3.8.2006 SOẠN THEO SÁCH KS TRẦN VIỆT AN I.LAYOUT : 1. LAYOUT DESIGNER : Trong Window , bạn có 2 Layout mặc định để chọn : Designer và Code > Nếu trước đó bạn đã thêm , xóa di chuyển các Panel và các tài liệu , bạn có thể trở về Layout ban đầu bằng cách : Menu Window > WorkSpace Layout > Designer. (H1). 1
  2. 2. LAYOUT DUAL SCREEN : (H2). 3. CHỈNN SỬA LAYOUT : Nới Rộng Cửa sổ > Nhấp Nút Tam Giác Nhỏ ở Đáy hay hông Cửa sổ hoặc Phím F 4 ( H3). 2
  3. 4. Bạn thiết lập theo cách bạn mong muốn , sau đó Save bằng cách Menu Window > WorkSpace Layout > Save Current > Nhập đặt tên . sau nầy muốn đổi tên khác , bạn chọn Menu Window > WorkSpace Layout > Manage . II.QUẢN LÝ CÁC CỬA SỔ : 1. XẾP TẦNG : Mở Layout mặc định Designer (H4) Mở Layout có kiểu Xếp Tầng : Window > Cascade .Các Cửa Sổ Tài Liệu sẽ xuất hiện theo kiểu xếp tầng . Mỗi cửa sổ hơi thấp hơn và nằm bên Phải so với cửa sổ nằm ngang đằng sau nó . ( H5). 3
  4. 2. CHIỀU NGANG : Mở Layout mặc định > Window > Title Horizontally > ra cửa sổ tài liệu xếp ngói theo chiều ngang với khoảng trống tách đều . (H6). 3. CHIỀU DỌC : Mở Layout mặc định > Window > Title Vertically > Các cửa sổ xếp ngói theo chiều dọc với khoảng trống có sẵn dược tách đều giữa chúng.(H7). 4. CHÚ Ý :  Nhấp nút maximize cửa sổ của bất cứ tài liệu nào để đặt trở lại tất cả cửa sổ đang mở vào vị trí của chúng .  Muốn tìm tài liệu đang mở > Menu Window > Tài liệu nằm cuối Menu.  Dùng Menu bật lên ở đáy Phải cửa sổ liệt kê các kích cở cửa sổ có sẵn. 4
Đồng bộ tài khoản