Hướng dẫn làm quen với Maya 3D P2

Chia sẻ: Chau Duong | Ngày: | Loại File: PDF | Số trang:14

0
188
lượt xem
93
download

Hướng dẫn làm quen với Maya 3D P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Hộp thoại Colors xuất hiện cho phép thay đổi màu cho các đối tượng trong môi trường làm việc như: Màu nền màn hình, các trục tọa độ, màu nút Auto keyframe khi nhấp chọn, các đường cong spline, các tiếp tuyến…v.v. Nhấp tam giác màu đen trong khung 3D View, chọn ô màu xám bên phải mục Background thay đổi màu nền. Hộp thoại Color Chooser xuất hiện, chọn màu tùy thích cho màn hình làm việc, thông thường chọn màu nền là màu trắng để việc xây dựng các đối tượng dễ dàng hơn. Chọn màu xong nhấp OK chấp...

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn làm quen với Maya 3D P2

  1. LÀM QUEN VỚI MAYA 3D Hộp thoại Colors xuất hiện cho phép thay đổi màu cho các đối tượng trong môi trường làm việc như: Màu nền màn hình, các trục tọa độ, màu nút Auto keyframe khi nhấp chọn, các đường cong spline, các tiếp tuyến…v.v. Nhấp tam giác màu đen trong khung 3D View, chọn ô màu xám bên phải mục Background thay đổi màu nền. Hộp thoại Color Chooser xuất hiện, chọn màu tùy thích cho màn hình làm việc, thông thường chọn màu nền là màu trắng để việc xây dựng các đối tượng dễ dàng hơn. Chọn màu xong nhấp OK chấp nhận và đóng hộp thoại. Khi đó màu nền màn hình làm việc thay đổi như hình dưới:
  2. Chú ý: Có thể chọn nhanh màu nền bằng cách kéo nút trượt bên phải mục Background. Định tỉ lệ giữa các màn hình làm việc bằng cách đưa con trỏ vào đường phân cách giữa các màn hình cho đến khi xuất hiện biểu tượng mũi tên hai chiều kéo rê thay đổi.
  3. Dòng lệnh (Command Line): Một đặc trưng khác của Maya là ngôn ngữ lệnh MEL và dòng lệnh (Command Line). Khung bên trái là nơi nhập lệnh MEL. Nhập lệnh MEL với những đối số yêu cầu Đáp ứng lệnh Thí dụ: Nhập một lệnh để nhanh chóng tạo một hình cầu với bán kính và tên gọi được định trong dòng lệnh. Để có một dãy lệnh dài hơn, nhấp biểu tượng Script Editor như hình. Khung bên phải hiển thị những đáp ứng hệ thống, các thông báo lỗi và những cảnh báo. Nó còn biểu diễn những tiếng vang của tất cả các lệnh nếu mở Edit > Echo All Commands từ Script Editor.
  4. Channel Box: Bảng Channel hiển thị tất cả thuộc tính của đối tượng có thể thiết lập key. Trên thanh trình đơn chính nhấp chọn File > New Scene tạo môi trường làm việc mới. Tạo hình cầu nguyên thể bằng cách trên thanh trình đơn chính chọn Create > Nurbs Primitives > Sphere. Quan sát bảng Channel nằm bên phải màn hình làm việc. Bảng Channel hiển thị các thuộc tính di chuyển Translate, xoay Rotate, tỉ lệ Scale và thuộc tính Visibility của hình cầu nguyên thể. Nhấp chọn công cụ Move Tool, trong màn hình persp di chuyển đối tượng theo trục X (trục được chọn có màu vàng), quan sát giá trị Translate X thay đổi khi di chuyển hình cầu. Bạn có thể nhập giá trị trực tiếp vào bảng Channel để di chuyển đối tượng được chọn đến tọa độ thích hợp.
  5. Trong bảng Channel nhấp chọn điểm đầu vào makeNurbsphere1, nhập giá trị Radius: 5 thay đổi bán kính hình cầu. Kết quả có được như hình dưới: Dòng trợ giúp (Help Line): Dòng lệnh Help Line hiển thị những mô tả, hướng dẫn và những thông tin hữu dụng khác trong quá trình thực hiện. Cửa sổ chính và các cửa sổ nổi: Trên thanh trình đơn chính, nhấp chọn Window > Outliner mở cửa sổ Outliner. Cửa sổ Outliner xuất hiện, hiển thị tất cả đối tượng được tạo (khi làm việc với dự án lớn có nhiều đối tượng, để việc chọn đối tượng chính xác và dễ dàng hơn bạn nên chọn trong cửa sổ Outliner). Nhấp nút Minimize thu nhỏ cửa sổ Outliner.
  6. Nhấp chọn lệnh Window > Animation Editors > Graph Editor mở cửa sổ Graph Editor, nhấp nút Minimize thu nhỏ cửa sổ. Trên thanh trình đơn chính, chọn Window > Raise Application Windows để hiển thị những cửa sổ bị cửa sổ chính che khuất. Trên Windows NT, những cửa sổ nổi luôn ở trên cửa sổ chính nhưng nhỏ hơn cửa sổ chính. Sau khi chọn lệnh xong, hai cửa sổ Outliner và Graph Editor hiển thị trên màn hình làm việc.
  7. Nút trượt thời gian Time và thời lượng (Range Slider) cảnh phim: Nút trượt Time (Time Slider) cho biết thời điểm hiện hành của cảnh phim. Range Slider cho biết thời lượng của cảnh phim thông qua thời điểm khởi đầu và kết thúc. Time Slider: Nút trượt thời gian. • Current time indicator: Ô hiển thị thời gian hiện hành (vị trí của nút trượt Time). • Playback buttons: Các nút phát lại. • Start time: Thời điểm khởi động. • Playback start time: Thời điểm bắt đầu phát lại. • Range Slider: Thời lượng. • Playback end time: Thời điểm kết thúc phát lại. • End time: Thời điểm kết thúc. Ví dụ: Nhập vào ô Start Time giá trị 1 định thời điểm bắt đầu, nhập vào ô End Time giá trị 200 định thời điểm kết thúc. Như vậy thời lượng của cảnh phim được thiết lập là 200 frame. Nhập vào ô Playback Start Time giá trị 50 định thời điểm bắt đầu phát lại cảnh phim, nhập vào ô Playback End Time giá trị 100 định thời điểm kết thúc phát lại.
  8. Nhấn nút Play xem diễn hoạt, cảnh phim chỉ trình chiếu từ frame 50 đến frame 100. Nếu muốn phát lại toàn bộ cảnh phim, thiết lập Playback Start time: 1, Playback End Time: 200. • Current character: Nhân vật hiện hành. • Auto Key button: Nút Auto Key. Nhấp nút Animation preferences button sẽ mở hộp thoại General Preferences. Trong khung Animation Controls cho phép thiết lập thời lượng cảnh phim, khung Playback chọn tốc độ phát lại. Các trình đơn Tear off: Có thể hiển thị các trình đơn như những cửa sổ riêng biệt, bạn sẽ thuận tiện hơn khi sử dụng một trình đơn nhiều lần. Nhấp mở trình đơn con, nhấp vào hai đường song song như hình dưới để chuyển trình đơn hiện hành thành cửa sổ riêng biệt (cửa sổ Tear off).
  9. Khi không sử dụng những cửa sổ này, nhấp dấu X góc phải trên đóng cửa sổ. VÙNG LÀM VIỆC (WORKSPACE): Vùng làm việc được dùng quan sát cảnh phim (các đối tượng, diễn hoạt), ngoài ra còn hiển thị những trình chỉnh sửa, sắp xếp các vùng làm việc theo những bố cục khác nhau. Trình đơn Panels chứa những lệnh dùng thay đổi màn hình, hiển thị các trình chỉnh sửa và sắp xếp các bố cục màn hình. Quan sát cảnh phim: Màn hình thực ra là được nhìn qua một camera ảo. Có bốn màn hình mặc định: Màn hình persp, front, side và top. Chọn chế độ hiển thị từ trình đơn Panels. Để quan sát cảnh phim ở nhiều góc độ khác nhau, chuyển qua chế độ camera. Những lệnh chính được trình bày như sau:
  10. Nhấn phím Alt + rê nút trái chuột: Xoay camera. Lệnh này không hoạt động trong các cửa sổ Orthographic. Nhấn phím Alt + rê nút giữa chuột: Di chuyển camera theo 4 hướng. Nhấn phím Alt + nhấn giữ nút chuột trái và giữa kết hợp rê chuột: Di chuyển camera tới lui. Nhấn phím Ctrl + Alt + rê nút trái chuột: Thu phóng đối tượng. Phóng lớn một đối tượng: Rê quanh đối tượng từ trái qua phải. Thu nhỏ một đối tượng: Rê quanh đối tượng từ phải qua trái. Những lệnh khả dụng trong nhiều trình chỉnh sửa như Graph Editor và Hypergraph.
  11. Các tùy chọn bố cục (Layout option): Nhấn nhanh phím Spacebar chuyển sang bố cục 4 màn hình mặc định (hiển thị 4 màn hình). Nhấn phím Spacebar lần nữa để phóng lớn màn hình đang chọn ra đầy màn hình. Ngoài ra, có thể hiển thị những trình chỉnh sửa khác nhau trong bất kỳ màn hình nào, cho phép sắp xếp bố cục cho phù hợp với công việc. Những bố cục mặc định được liệt kê phía dưới trình đơn phụ Panels > Saved Layouts. Sử dụng trình chỉnh sửa Panels (Panels > Panel Editor) để tạo trình chỉnh sửa của riêng mình.
  12. SẮP XẾP GIAO DIỆN: Bạn có thể tùy chỉnh giao diện cho phù hợp với yêu cầu làm việc. Một trong những phương cách sắp xếp giao diện được gợi ý là ẩn các thành phần giao diện như các trình đơn, các công cụ và dành nhiều khoảng trống cho vùng làm việc. Để ẩn hoặc cho hiển thị các thành phần đó, trên thanh trình đơn chính chọn lệnh Options > Show Only Viewing Panes. Khi đó các thanh công cụ, thanh trạng thái Status Line, Layer… ẩn đi chỉ còn lại trình đơn chính, màn hình làm việc và Pane Menubar (các trình đơn trong mỗi màn hình). Hiển thị lại các đối tượng vừa ẩn bằng cách trên thanh trình đơn chính chọn lệnh Options > Show All Panes.
  13. Thay vì dùng các trình đơn và các thanh công cụ, dùng những phím nóng, hộp thoại nóng Hotbox, Marking Menu để tăng năng suất làm việc. Phím nóng (Hotkeys): Phím nóng còn được biết như những phím tắt trên bàn phím. Có nhiều phím nóng được chương trình thiết lập mặc định, có thể thay đổi những phím nóng này và gán những phím nóng mới trong cửa sổ Hotkeys (trên thanh trình đơn chính chọn lệnh Options > Customize UI > Hotkeys).
  14.  
Đồng bộ tài khoản