Hướng dẫn Photoshop: Làm dây chuyền

Chia sẻ: Lang Huyen | Ngày: | Loại File: PDF | Số trang:22

0
281
lượt xem
108
download

Hướng dẫn Photoshop: Làm dây chuyền

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bài tut này mình sẽ giới thiệu với mọi người cách làm thế nào để tạo một đồ nữ trang trông như thật, để tặng cho mọi bạn gái như một món quà. Bước 1: Trước khi làm việc với Photoshop, các bạn download brushes này tại đây. Đặt file *.abr tới đường dẫn sau Program Files\Adobe\Adobe Photoshop X\Presets\Brushes trong đó X là phiên bản bạn đang dùng của Photoshop. Bây giờ bạn chạy Photoshop và tạo một file mới. Mình bắt đầu vùng làm việc với 2000px Bước 2 : Yếu tố đầu tiên chúng ta cần làm...

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn Photoshop: Làm dây chuyền

  1. Hướng dẫn Photoshop: Làm dây chuyền Trong bài tut này mình sẽ giới thiệu với mọi người cách làm thế nào để tạo một đồ nữ trang trông như thật, để tặng cho mọi bạn gái như một món quà. Bước 1: Trước khi làm việc với Photoshop, các bạn download brushes này tại đây. Đặt file *.abr tới đường dẫn sau Program Files\Adobe\Adobe Photoshop X\Presets\Brushes trong đó X là phiên bản bạn đang dùng của Photoshop. Bây giờ bạn chạy Photoshop và tạo một file mới. Mình bắt đầu vùng làm việc với 2000px Bước 2 : Yếu tố đầu tiên chúng ta cần làm là tạo nên những bước cơ bản nhất.Bạn hãy tưởng tượng ra món trang sức nào bạn thích (cái này thì các bạn gái dễ tưởng tượng hơn đấy ;)) ) và tạo cho mình một đồ trang sức riêng. Đầu tiên bạn hãy dùng công cụ Pen Tool và vẽ đồ trang sức của bạn, những đường bạn vừa vẽ vẫn là những đường path mà thôi, muốn đưa về vùng chọn, bạn chỉ cần tạo một layer mới và “Fill path with foreground color”
  2. Bước 3 : Bây giờ chúng ta sẽ tạo cái dây đeo cổ = công cụ Pentool ^^~ Và các bạn sẽ được như hình sau ^^~
  3. Bước 4: Giờ bạn hãy duplicate layer chứa dây xích đó lên, dùng lệnh Ctrl + T để gọi công cụ Free Transform để xoay cái dây (như hình sau)
  4. Bước 5: Merge tất cả layer đó lại thành một layer duy nhất và sử dụng công cụ Free Transform (Ctrl + T) để di chuyển đoạn dây xích. Giữ Ctrl vào từng điểm khi bạn muốn di chuyển từng điểm độc lập
  5. Bước 6 : Duplicate chứa dây xích lên, gọi công cụ Free Transform ( Ctrl + T),click phải chuột và chọn Flip Horisontal, và di chuyển nó như hình các bạn sẽ thấy hình ảnh của sợi dây chuyền đã dần lộ ra ^_^
  6. Bước 7: Merge tất cả các layer chứa sợi dây xích và layer con thiên nga lại với nhau và các bạn bấm giữ Ctrl + click vào layer tổng hợp đó để load selection. Mở bảng Channel ra và click chọn “creat new channel” ở dưới bảng channel. tiếp theo bạn ấn Ctrl + backspace để tô vùng chọn với màu trắng.
  7. Bước 8: Duplicate kênh alpha đó lên và đặt tên nó là “alpha2”. Tiếp theo bạn vào Filter > Blur > Gaussian Blur và chỉnh thông số như hình.Duplicate một kênh alpha mới và đặt tên nó là “alpha3”.
  8. Bước 9: Các bạn chọn công cụ dịch chuyển Move Tool.tại kênh alpha2 các bạn dùng phím lên và xuống trên bàn fím di chuyển lên và xuống một chút,cũng tương tự như vậy với kênh alpha3.Các bạn di chuyển kênh alpha3 sang phải và xuống một chút. Các bạn vào Image > Calculations và thay đổi giá trị như trong hình. Một kênh mới đc tạo gọi là alpha4 được tạo ra
  9. Bước 10: Các bạn chọn Alpha 4 và nhấn Ctrl + I để đảo ngược vùng chọn.Các bạn vào Image > Adjustments > Curves và chỉnh thông số như trong hình:
  10. Bước 11: Giữ Ctrl + Click vào Alpha 1. Chọn Select > Modify > Expand và điền là 1px.Với vùng chọn đang đc chọn, bạn vào Alpha 4 và nhấn Ctrl + C.Quay trở lại với màu RGB. Tạo một layer mới và các bạn nhấn Ctrl + V > Ctrl + U để thêm màu vào mặt dây chuyền ^_^.(chú ý, ko add màu ở đoạn này nếu như bạn muốn dây chuyền của mình là màu bạc)
  11. Bước 12: Ctrl + click vào layer đó. Các bạn vào Select > Modify > Contract và thiết lập giá trị cho nó vào khoảng từ 5 cho đến 10px (mình thường dùng là 8px ^_^).Các bạn nhấn chuột phải vào vùng chọn và chọn “layer via copy”. Click kép vào layer mới đc tạo và add blending options, sau đó các bạn giảm opacity của layer này xuống còn 70%
  12. Bước 13:
  13. Thế là xong phần tạo bề mặt .giờ các bạn hãy dùng công cụ Pen tool và vẽ cánh thiên nga như sau : Bước 14: Tạo một layer mới, các bạn bấm “B” để xuất hiện công cụ Brush và thiết lập brush như sau :Hard Round 5px và màu là #A88E4C. Các bạn bấm “A” để xuất hiện công cụ Direct Selection Tool,click chuột phải và chọn Stroke path with brush. Click kép vào layer mới này và add blending option cho nó nè các bạn ^_^:
  14. Bước 15: Có những chỗ giao nhau của các đường gần mỏ thiên nga trông không được thật cho lắm. Các bạn hãy dùng Eraser và tẩy nó đi ^_^ Bước 16: Tạo một vùng làm việc mới bằng cách nhấn Ctrl + N và tô nó với màu background. Các bạn hãy dùng mọi cách có thể tách những viên đá quý này ra từ những bức ảnh mà các bạn đã down v ề ở link trên , ở đây mình xin lấy 3 viên ngọc này làm ví dụ (chú ý, các bạn nên tách 3 viên ngọc này ra làm 3 layer riêng biệt để chúng ta có thể hoàn toàn dễ thao tác trên con thiên nga Bước 17: Bây giờ là phụ thuộc vào trí tưởng tượng và cách bố trí của bạn sao cho hợp lý cho 3 viên đá quý này vào mình con thiên nga. Ở đây mình dùng công cụ Free transform để dịch chuyển từng viên đá quý theo ý thích ^_^ Bạn có thể gặp chút rắc rối với viên đá quý màu để áp nó vào mỏ con thiên nga, ko vấn
  15. đề nếu như bạn nghĩ ra công cụ Liquify. Các bạn vào Filter > Liquify …và sử dụng Forward Warp Tool với giá trị Brush Pressure nhỏ để “đẩy” viên đá quý cho vừa với mỏ con thiên nga =D~ Bước 18: Mặt dây chuyền thiên nga bây giờ trông ko đc đẹp vì background thiếu tính tự nhiên.Chúng ta sẽ áp cho nó một back với một tấm lụa.Các bạn hãy lấy tấm lụa ở đây :http://www.sxc.hu/photo/963912
  16. Bước 19: Giờ thì bạn hãy nhìn xem, chúng ta còn thiếu mỗi phần bóng đổ cho dây chuyền nữa kìa, nên nhớ bóng đổ cho nó nếu ko nó sẽ mất tính tự nhiên ^_^.Đặt bóng đổ cho nó bằng cách add blending option vào và để chế độ hoà trộn Overlay ,fill ở 70%. Chúng ta sẽ có như thế này :
  17. Bước 20: Vẫn chưa được thật lắm phải ko các bạn?, phải quyết tâm làm cho bằng thật mới thui ^^~. Bạn hãy copy cái background vải lụa sang một vùng làm việc mới, nhấn Ctrl + Shift + U để chuyển tấm vải lụa về màu trắng đen một cách nhanh nhất và add Gaussian Blur ở 30px. Các bạn save file này lại thành “vailua.psd”
  18. Bước 21 : Các bạn vào Filter > Distort > Displace để tạo bóng cho thật hơn
  19. Bước 22: Và bước cuối cùng cũng là bước tạo sự bóng bẩy của mặt dây chuyền.Các bạn duplicate layer mặt dây chuyền thiên nga lên, đặt nó với Opacity = 60%, chế độ hoà trộn là Screen và add blending option như sau:

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản