Hướng Dẫn Sử Dụng Audacity 1.3.4

Chia sẻ: Doãn Quốc Bình | Ngày: | Loại File: PDF | Số trang:81

3
1.390
lượt xem
207
download

Hướng Dẫn Sử Dụng Audacity 1.3.4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Audacity là một chương trình xử lý âm thanh phổ biến và phát triển nhanh nhất hiện nay. Đây là một chương trình hoàn toàn miễn phí và là chương trình DUY NHẤT chạy trên nền cả 3 hệ điều hành lớn là OS X, Linux và Windows. Audacity đã được dịch ra hơn 30 thứ tiếng khác nhau, và có một cộng đồng người dùng ở khắp nơi trên thế giới.

Chủ đề:
Lưu

Nội dung Text: Hướng Dẫn Sử Dụng Audacity 1.3.4

  1. Hướng Dẫn Sử Dụng Audacity 1.3.4 Nguyên gốc: Audacity 1.3.4 Manual Người dịch: Nguyễn Đình Trung Nguyễn Công Ngọc Sơn Nguyễn Hải Hà
  2. Mụ c lụ c Giới thiệu...................................................................................................................................3 Xử lý âm thanh cơ bản với Audacity.......................................................................................3 1 Hiệu chỉnh một tập tin có sẵn.......................................................................................................3 2Lần đầu thử thu âm trên Audacity.................................................................................................6 3Trộn nhạc nền cho bài diễn văn của bạn........................................................................................9 4Sao chép băng từ, đĩa than, minidisc ra CD.................................................................................10 Một số điều bạn cần biết.........................................................................................................12 1Âm thanh số.................................................................................................................................12 2Dự án của Audacity.....................................................................................................................17 3Dải và đoạn âm thanh..................................................................................................................18 4Vùng chọn....................................................................................................................................20 5Thiết lập và cấu hình Audacity....................................................................................................21 Sử dụng Audacity....................................................................................................................23 1Phát và thu âm..............................................................................................................................23 2Thu phóng....................................................................................................................................27 3Chọn vùng âm thanh cần xử lý....................................................................................................29 4Chỉnh sửa: Cắt, Dán, Sao chép....................................................................................................34 5Hủy bước và làm lại những thao tác đã làm................................................................................42 6Nhập và Xuất...............................................................................................................................44 7Áp dụng hiệu ứng........................................................................................................................45 8Thay đổi âm lượng với công cụ Đường bao................................................................................51 9Dải và đoạn âm thanh..................................................................................................................55 10Hoà trộn.....................................................................................................................................59 11Dải nhãn.....................................................................................................................................62 12Dải thời gian..............................................................................................................................67 Phụ lục......................................................................................................................................68 1Các câu hỏi hay gặp.....................................................................................................................68 2Lọc nhiễu trên Audacity..............................................................................................................72 3Các thanh công cụ của Audacity..................................................................................................76
  3. Giới thiệu Giới thiệu Audacity là một chương trình xử lý âm thanh phổ biến và phát triển nhanh nhất hiện nay. Đây là một chương trình hoàn toàn miễn phí và là chương trình DUY NHẤT chạy trên nền cả 3 hệ điều hành lớn là OS X, Linux và Windows. Audacity đã được dịch ra hơn 30 thứ tiếng khác nhau, và có một cộng đồng người dùng ở khắp nơi trên thế giới. Nhờ đó, nguồn tư liệu cho chương trình rất dồi dào và phong phú. Audacity đặc biệt dễ dùng, bạn chỉ cần một số kiến thức nền tảng về âm thanh và xử lý âm tha- nh số là có thể làm quen và sử dụng Audacity để thu đĩa CD demo, chuyển các bài hát mình có từ đĩa từ sang đĩa CD, hoặc hiệu đính lại các tập tin âm thanh trên máy của mình chỉ để cho vui. Cài đặt Audacity trên Ubuntu Để cài đặt Audacity trên Ubuntu, bạn có thể chọn chương trình từ bộ quản lý gói Synaptic hoặc gõ dòng lệnh sau trên dòng lệnh Thiết bị đầu cuối: $ sudo apt-get install audacity Ngoài ra, ta còn có thể cài đặt thêm các hiệu ứng cho Audacity: $ sudo apt-get install ubuntustudio-audio-plugins Xử lý âm thanh cơ bản với Audacity 1 Hiệu chỉnh một tập tin có sẵn Đối với một người dùng mới, cách đơn giản nhất để làm quen với Audacity là mở và hiệu chỉnh một tập tin âm thanh có sẵn. Bài hướng dẫn này sẽ giúp bạn làm quen với các thao tác xử lý âm thanh cơ bản nhất mà Audacity cung cấp. Chọn một tập tin âm thanh Audacity có thể mở nhiều định dạng âm thanh phổ biến như WAV, AIFF hay MP3. Tuy vậy, nó không mở được định dạng WMA hay các định dạng được chống sao chép. Nếu bạn cần xử lý âm thanh trên một audio CD, bạn phải trích nội dung đĩa thành các tập tin âm thanh (hay còn gọi là “rip CD”). Xin xem thêm phần Trích âm thanh từ đĩa Audio CD. Để hoàn tất bài thực hành này, bạn phải có sẵn một tập tin âm thanh trong máy. Nếu cần, bạn có thể lên mạng và tải về một tập tin. Có rất nhiều ca khúc miễn phí trên mạng, ví dụ như bài Stay Away From Me của Joshua Morin. Đây là một bài hát
  4. Xử lý âm thanh cơ bản với Audacity miễn phí, được phân phối theo giấy phép Creative Commons Attribution-Sharealike tương tự như giấy phép GPL mà Audacity tuân thủ. Mở tập tin với Audacity Để mở một tập tin trên Audacity, ta có thể chọn File => Open hoặc kéo thả tập tin đó vào cửa sổ chương trình (trên Windows và Mac). Đối với Linux, bạn có thể chạy Audacity từ dòng lệnh dạng sau: $ audacity /path/filename.mp3 Quan sát dạng sóng Dạng sóng là đồ thị trong đó trục tung là biên độ và trục hoành là thời gian phát của âm thanh. Có thể nói, dạng sóng càng lớn thì âm thanh phát/thu được sẽ càng to và ngược lại. Đối với tín hiệu stereo1, dạng sóng của một dải âm2 sẽ gồm 2 phần, phần nằm trên là của kênh trái và phần Minh hoạ 1: Dạng sóng tín hiệu dưới là của kênh phải. Trên vùng đồ thị dạng sóng còn âm thanh có thước kẻ ngang, cho biết thời gian phát của âm thanh theo phút và giây. Minh hoạ 2: Đồ thị dạng sóng của âm thanh stereo Nghe lại tập tin Để phát lại tập tin vừa mở, bạn có thể dùng nhấn nút Play trên thanh công cụ điều khiển hoặc gõ dấu cách Minh hoạ 3: Thanh công cụ điều khiển của Audacity trên bàn phím. Nếu bạn không nghe Các nút từ trái sang phải: thấy âm thanh từ loa sau khi nhấn nút Pause, Play, Stop, Skip to Start, Skip to End, Stop. Play, xin xem phần Thiết lập và cấu hình Audacity 1 Hay “lập thể” hoặc “nổi” - âm thanh có 2 kênh trái phải độc lập tương ứng với 2 loa. 2 track
  5. Xử lý âm thanh cơ bản với Audacity Nếu bạn chọn một vùng âm thanh trong dự án, Audacity sẽ phát từ đầu đến cuối vùng chọn. Nếu không có vùng nào được chọn, Audacity sẽ phát từ vị trí con trỏ đến cuối dự án. Bạn có thể nhấn chuột vào một vị trí để di chuyển con trỏ đến đó, hoặc rê chuột để chọn một vùng âm thanh cần phát lại. Để chọn toàn bộ âm thanh trong vùng Đồ thị dạng sóng, bạn nhấn Ctrl+A Để về đầu tập tin, ta có thể dùng chuột bấm nút Skip to Start, hoặc nhấn phím Home. Để về cuối, bạn nhấn chuột vào Skip to End, hoặc nhấn phím End. Bạn có thể dùng các mũi tên trái phải để di chuyển con trỏ trong khi phát. Audacity còn có nhiều cách khác để điều khiển việc phát lại âm thanh. Xin xem thêm phần Phát và Thu âm. Tạo một đoạn âm thanh dài 10 giây Xử lý âm thanh trên Audacity cũng giống như xử lý văn bản với OpenOffice Wri- ter vậy! Bạn có thể cắt, chép, xoá hay dán âm thanh cũng giống như khi làm với văn bản. Với phần thực hành này, chúng ta sẽ thử cắt bớt tập tin đã mở thành 1 đoạn giới thiệu dài 10 giây... Trước hết bạn phải chọn phần âm thanh cần xử lý. Để chọn chính xác vị trí ban đầu (10 giây), bạn sẽ cần sử dụng đến các lệnh thu phóng nằm trong trình đơn View. Ta có thể phóng to (Zoom In), thu nhỏ (Zoom Out) hay phóng to vùng chọn (Fit Selection) để chọn đúng điểm đầu của vùng cần cắt bỏ. Sau khi đã đặt con trỏ đúng vị trí 10 giây, ta có 2 cách làm: Cách thứ nhất, bạn nhấn tổ hợp phím Shift+Home để chọn toàn bộ vùng âm thanh từ đầu cho đến vị trí con trỏ, rồi chọn Edit => Trim (hoặc nhấn phím Ctrl+T) để cắt bỏ những âm thanh nằm bên ngoài vùng chọn. Cách thứ hai, bạn nhấn Shift +End để chọn toàn bộ vùng âm thanh từ vị trí con trỏ về cuối, rồi chọn Edit => Delete (hoặc nhấn phím Delete) để xoá phần âm thanh vừa chọn. Lưu ý rằng giống như xử lý văn bản, bạn có thể mở rộng (hoặc co ngắn) vùng chọn bằng cách giữ Shift (hoặc Ctrl+Shift) và di chuyển con trỏ bằng phím mũi tên, hay phím End và Home. Bạn cũng có thể vừa dùng chuột chọn điểm bắt đầu/kết thúc, vừa giữ Shift (hoặc Ctrl+Shift) để mở rộng(hoặc co ngắn) vùng chọn. Ngoài ra, bạn còn có thể sử dụng thanh Selection Bar. Thanh này gồm 2 ô ghi thời gian bắt đầu và thời gian kết thúc hoặc độ dài vùng chọn, tuỳ bạn chọn. Nếu lỡ tay xoá lầm, bạn có thể nhấn tổ hợp Ctrl+Z để quay lui, hoặc chọn lệnh Edit => Undo bằng chuột. Audacity cho phép bạn quay lui hay làm lại tất cả những hành động đã thực thi.
  6. Xử lý âm thanh cơ bản với Audacity Giảm dần âm lương trong 1 giây cuối Trong bước này, bạn sẽ áp dụng hiệu ứng giảm dần âm lượng cho 1 giây trước khi kết thúc đoạn âm thanh 10 giây vừa cắt ra. Sau khi đã chọn đúng 1 giây cuối cùng cần giảm dần âm lượng, bạn chọn Effect => Fade out để áp dụng hiệu ứng cho vùng chọn. Xuất dự án ra một định dạng âm thanh Trong trình đơn File có 2 lệnh là Save và Export. Lệnh Save sẽ ghi dữ liệu bạn đang có ra đĩa cứng dưới dạng tập tin .aup mà chỉ có Audacity có thể đọc. Lệnh Ex- port cũng ghi thông tin ra đĩa cứng, nhưng ở các định dạng phổ thông mà nhiều chương trình khác có thể đọc được. Trong hộp thoại Export, bạn có thể chọn các định dạng WAV, MP3, Ogg Vor- bis... để ghi tập tin thu được ra đĩa cứng. Đối với mỗi định dạng, Audacity cung cấp cho bạn một số tuỳ chọn nhất định. Bạn có thể mở hộp thoại Tuỳ chọn cho một định dạng bằng nút Tuỳ chọn. Đối với định dạng MP3, Audacity yêu cầu hệ thống của bạn phải cài đặt chương trình LAME. Bạn có thể lấy chương trình này từ trang chủ của Audacity, hoặc dùng kho phần mềm: $ sudo apt-get install liblame0 2 Lần đầu thử thu âm trên Audacity Trong bài thực hành này, ta sẽ thử thu âm bằng microphone với Audacity. Chọn giắc cắm phù hợp Có rất nhiều loại giắc cắm dành cho thiết bị âm thanh:
  7. Xử lý âm thanh cơ bản với Audacity Minh hoạ 4: Giắc mono 3 ly, ít được sử dụng Minh hoạ 5: Giắc mono 6 ly, dùng cho đàn guitar điện . Minh hoạ 6: Giắc Stereo 3 ly của tai nghe, micro dùng cho máy tính, ổ CD, Walkman... Bạn phải chuyển Minh hoạ 7: Giắc Stereo 6 ly, thường dùng các loại giắc khác về loại này để cắm cho ampli, máy tập đàn, microphone. vào card âm thanh của mình. Minh hoạ 8: Giắc RCA hay được dùng trong đầu đĩa CD, VCD và dàn Hifi Minh hoạ 9: Giắc XLR, hay được dùng trên ampli, bàn trộn và các thiết bị âm thanh chuyên nghiệp. Một số loại micro cũng dùng loại giắc này. Bảng 1.: Các loại giắc dùng để nối các thiết bị âm thanh Chọn thiết bị thu âm cho Audacity Chọn Edit => Preferences, hộp thoại Audacity Preferences xuất hiện. Trong phần Audio I/O, bạn chọn thiết bị thu âm cho Audacity từ danh sách thả xuống trong phần Record.
  8. Xử lý âm thanh cơ bản với Audacity Sau khi đã chọn đúng thiết bị thu âm, ta cần điều chỉnh tín hiệu thu được thông qua thanh công cụ Me- ter Toolbar đo mức tín hiệu thu được. Minh hoạ 10: Bấm vào thanh đo tín hiệu thu được Minh hoạ 11: Chọn thiết bị thu âm cho Audacity trong hộp thoại Audacity Preferences Kiểm tra tín hiệu vào Trước khi ghi âm thật, bạn phải kiểm tra tín hiệu đầu vào để đảm bảo tín hiệu không bị ghim lại do quá lớn, hoặc tín hiệu quá bé không át được nhiễu nền. Sau khi bấm chuột vào thanh đo đầu vào, bạn thử nói vào mic xem mức âm lượng thu được đã phù hợp chưa. Tín hiệu không được phép to đến mức làm cho cột chỉ thị chạm tới cuối thang đo, nhưng phải đủ lớn để tín hiệu âm thanh to hơn rất nhiều so với tín hiệu nhiễu, vốn luôn tồn tại trong card âm thanh, mic... Nếu tín hiệu thu được quá to, bạn cần điều chỉnh lại mức âm lượng trong hộp thoại “Điều khiển âm lượng” của hệ thống. Ngay cả khi đã thử với bộ đo, bạn cũng nên kiểm tra lại bằng cách ghi âm thật một vài giây và kiểm tra xem tín hiệu có bị ghim1 không. Thu âm thật Để thu âm, bạn nhấn nút Record trên thanh công cụ Control Toolbar. Audacity còn có chế độ Ghi âm định thời, cho phép bạn chỉ định thời gian ghi âm và kết thúc việc ghi âm. Chọn Track => Timer Record và chỉ định thời gian bắt đầu 1 Ghim áp là hiện tượng điện áp vượt quá một mức nào đó sẽ bị san bằng, giống như bão hòa trong hóa học
  9. Xử lý âm thanh cơ bản với Audacity (Start Date and Time), kết thúc (End Date and Time) hay độ dài đoạn âm thanh cần ghi (Duration). Thu gọn âm thanh đã thu và chuẩn hoá âm lượng Bạn chọn vùng âm thanh cần giữ lại và chọn lệnh Edit => Trim để xoá bỏ các âm thanh nằm ngoài vùng chọn. Tiếp đến bạn chọn Effect => Normalize để chuẩn hoá âm lượng cho âm thanh đã thu. Hiệu ứng này sẽ xoá bỏ thành phần một chiều rồi khuếch đại tín hiệu điện áp biểu diễn âm thanh. Lưu hoặc Xuất tín hiệu đã thu Phần này giống như bài hướng dẫn trước. 3 Trộn nhạc nền cho bài diễn văn của bạn Thu âm bài diễn văn Bài hướng dẫn trước đã nói về cách thu âm bằng microphone với Audacity. Ngoài cách thu âm thông thường, bạn có thể vừa nghe nhạc nền vừa phát biểu để khớp nội dung của 2 âm thanh vào nhau: Chọn hộp kiểm Play existing tracks while recording new one trong thẻ Audio I/O ở hộp thoại Preferences hiện ra khi bạn chọn Edit => Preferences trước khi nhấn Record. Để tránh nhiễu do âm thanh phát lại thoát ra loa rồi vào microphone, bạn nên đeo tai nghe khi thực hiện thao tác này. Nhập nhạc nền vào dự án của bạn Chọn File => Import và chọn tập tin cần nhập. Lệnh này mở tập tin và đưa nội dung của nó vào một dải âm thanh mới. Audacity tự động trộn âm thanh giữa các dải âm. Các tín hiệu nằm trên cùng một mốc thời gian ở tất cả các dải âm sẽ được phát lại cùng một lúc. Bạn có thể nghe riêng một dải âm bằng cách bấm nút Solo, hoặc tắt tiếng của một dải bằng cách nhấn nút Mute. Di chuyển dải âm thanh đến vị trí phù hợp Dùng công cụ Move Tool, bạn có thể di chuyển dải âm thanh theo trục thời gian.
  10. Xử lý âm thanh cơ bản với Audacity Điều chỉnh âm lượng giữa các dải âm Bên trái mỗi dải âm đều có một bảng chứa tên dải, cùng với 2 nút Mute, Solo và 2 thanh trượt Gain và Pan. Thanh trượt Gain cho phép bạn thay đổi âm lượng chung cho toàn bộ dải. Kéo sang phải, âm thanh của dải sẽ được khuếch đại lên, và sang trái sẽ làm nó bé đi. Thanh trượt Pan giúp điều chỉnh cân bằng âm lượng giữa loa trái và phải. Kéo dịch con chạy sang trái (chữ L) sẽ tăng âm lượng cho loa trái và giảm âm lượng của loa phải, kéo sang phải (chữ R) thì ngược lại. Giảm dần nhạc nền khi kết thúc Bạn áp dụng hiệu ứng Fade Out đã nói ở bài trước. Lưu hoặc Xuất thành quả của bạn Phần này giống với bài hướng dẫn 1. 4 Sao chép băng từ, đĩa than, minidisc ra CD Kết nối các thiết bị Bạn có thể kết nối máy tính với các thiết bị bên ngoài như cassette, đầu đĩa, dàn Hifi... để truyền âm thanh lưu trong băng từ, đĩa VCD hay DVD sang cho Audacity. Bạn cần chọn đúng loại cáp nối từ giắc OUT của dàn, đầu đĩa.. sang cổng Line- In của máy tính. Thông thường cổng Line-In của card âm thanh có màu xanh nước biển. Bạn không nên nối các thiết bị với máy tính qua đường Mic, vì đường này chỉ thu được âm thanh mono và không chịu được âm thanh lớn phát bởi ampli hay dàn Hifi. Thông thường, để có một dây cáp có 1 đầu 6 ly (để cắm vào đường Headphone của thiết bị bên ngoài) 1 đầu 3 ly (để cắm vào đường Line-In) ta phải dùng cái chuyển giắc cho 1 đầu cáp. Đường Headphone của thiết bị bên ngoài thường cho phép ta hiệu chỉnh âm thanh ra của thiết bị, nên cắm vào đường này là dễ điều chỉnh nhất. Tuy nhiên nếu dàn âm thanh có đường AUX hay Record ra, bạn cũng có thể dùng loại cáp RCA để kết nối tới máy tính. Âm lượng từ 2 đường này thường là không điều chỉnh được. Lưu ý khi kết nối một máy phát Minidisc: Đường Line-out của máy Minidisc cho âm thanh quá to, gây méo tiếng. Nếu hiện tượng này xảy ra, bạn nên chuyển giắc sang đường Headphone. Đa phần các máy phát Minidisc sử dụng cùng 1 ổ giắc ra cho cả đường Line-Out lẫn Headphone, và
  11. Xử lý âm thanh cơ bản với Audacity ta phải chọn tùy chọn headphone out trong phần Sound Out trên máy. Đường Headphone cho phép bạn chỉnh âm lượng đầu ra của máy tới card âm thanh máy tính. Thực hiện 1. Chọn thiết bị phát lại và thu âm trong phần Audio I/O của hộp thoại Preferen- ces (chọn Edit => Preferences). 2. Nếu muốn thu âm thanh stereo, hãy chọn số kênh thu âm là 2 (stereo). 3. Chọn đường Line-in làm nguồn tín hiệu cho Audacity. Nếu không có đường Line-in? Một số máy Mac và laptop không có đường Line-in. Trong trường hợp đó, kiểm tra xem đường MIC có thể chuyển thành Line-in thông qua phần mềm hay không. Đôi khi nguồn Line-in còn được ký hiệu là MIX hay Stereo Mix, bạn có thể chọn nó trong hộp thoại Điều khiển âm lượng của hệ thống. Nếu bạn không có đường Line-in cũng như không thể cấu hình đường MIC thành Line-in, bạn cần mua 1 card âm thanh USB, hoặc thiết bị vào/ra khác kết nối qua USB để thêm đường Line-in vào hệ thống. Ví dụ như Griffin iMic (có 1 đầu vào 3 ly chuẩn) Behringer UCA202 (đầu vào RCA) Nếu dùng thiết bị USB để ghi âm, bạn chọn nó làm thiết bị ghi âm trong phần Audio I/O của hộp thoại Preferences. Khi bạn dùng một thiết bị vào ra đơn giản như iMic, thanh công cụ Mix sẽ bị vô hiệu hoá. Trong iMic, bạn có thể cấu hình để chuyển nó thành đường line-in. 4. Đặt mức âm lượng của đầu vào. Nhấn vào mũi tên ở bên phải (màu đỏ) bộ đo âm lượng và chọn monitor input (hoặc start monitoring). Phát một đoạn âm thanh to từ thiết bị bên ngoài và điều chỉnh lại thanh trượt trên Thanh công cụ Mixer để tín hiệu gần đạt tới giới hạn. Nếu bộ đo không xuất hiện trong vùng làm việc của bạn, hãy chọn hộp kiểm Enable Meter Toolbar trong hộp thoại Preferences. 5. Nếu bạn cần nghe âm thanh đang thu, bạn có thể mở hộp Điều khiển âm lượng rồi bật âm thanh ở đường Line-in trong phần thiết bị phát lại, và vặn to âm lượng lên. 6. Tạo một dự án mới bằng cách chọn File => Save Project As. Bắt đầu thu âm bằng cách bấm nút Record, và bật dàn, cassette... Bạn có thể tạm nghỉ giữa các bài hát trên băng từ/đĩa VCD... bằng nút Pause, cho phép bạn ghi âm 1 dải duy nhất trong Audacity. Đây là cách dễ làm nhất, vì sau đó bạn có thể chia nhỏ dải âm ra nhiều bài hát khác nhau dùng nhãn. Xem bước 10 để biết thêm. Nếu bạn cần chuyển âm thanh thu sang một dải âm mới trong Audacity, hãy nhấn Stop, chỉnh lại băng từ đến chỗ cần ghi âm, rồi lặp lại thao tác nhấn Re-
  12. Xử lý âm thanh cơ bản với Audacity cord và bật băng từ. Audacity sẽ ghi âm thanh thu được vào một dải âm mới nằm dưới dải đã có. 7. Nhấn Stop sau khi hoàn tất việc thu âm. Bạn có thể chỉnh sửa lại phần âm tha- nh vừa ghi, như cắt bỏ phần âm thanh thừa, hoặc áp dụng một số bộ lọc như Noise Removal (lọc nhiễu) hay Click Removal (lọc tiếng click mỗi khi bật/tắt băng cassete) 8. Nếu đã vừa lòng với phần âm thanh thu được, bạn phải xuất chúng ra một tập tin âm thanh .WAV hay .MP3 để có thể phát lại trên các chương trình khác, hoặc ghi ra Audio CD. Để xuất toàn bộ âm thanh đã thu ra một tập tin duy nhất, bạn chọn lệnh File => Export. Nếu muốn xuất ra nhiều tập tin âm thanh rời rạc, tương ứng với từng bài hát trong phần âm thanh đã thu, bạn cần phải đánh dấu các bài hát riêng lẻ trong toàn bộ dải âm, bằng cách chọn riêng vùng âm thanh ứng với mỗi bài và chọn Track => Add Label at Selection và đặt tên cho nhãn. Bạn có thể xuất một dải âm thành nhiều tập tin đơn lẻ bằng cách đặt nhãn cho mỗi vùng cần xuất và chọn lệnh File => Export Multiple rồi chọn tuỳ chọn Label trong phần Split files based on. Xin xem thêm phần Chia âm tha- nh đã thu thành nhiều dải âm riêng biệt. 9. Các định dạng phổ biến mà bạn có thể xuất ra là .WAV, .AIFF và .MP3. .WAV và .AIFF có chất lượng tương đương với âm thanh nguyên bản, nhưng dùng hơn 10MB đĩa cứng cho mỗi phút âm thanh. Nếu bạn muốn ghi các tập tin ra đĩa CD để dùng với máy chơi đĩa, hãy xuất dự án ra các tập tin .WAV hay .AIFF với tuỳ chọn tần số lấy mẫu là 44100 Hz, chất lượng 16 bit stereo. Xin xem thêm phần Ghi đĩa CD như thế nào. 10.Nếu muốn tập tin âm thanh của mình có kích thước nhỏ hơn, bạn có thể xuất dự án ra .MP3 (chất lượng âm thanh sẽ kém hơn so với nguyên bản). Bạn cũng có thể ghi các tập tin MP3 ra đĩa CD dữ liệu hoặc CD MP3, một đĩa CD như vậy có thể đủ cho bạn nghe nhạc khoảng 11 tiếng. Lưu ý rằng bạn chỉ có thể phát loại đĩa CD này trên máy tính, đầu đọc CD MP3 và trên một số đầu đọc DVD. Để xuất tập tin .MP3, bạn phải cài bộ mã hoá LAME trong hệ thống và cấu hình Audacity biết thư viện LAME nằm đâu. Xin xem phần Cài đặt LAME. Một số điều bạn cần biết 1 Âm thanh số Lấy mẫu âm thanh
  13. Một số điều bạn cần biết Âm thanh ta nghe được là nhờ áp suất của sóng âm trong không khí. Bắt đầu từ nhà bác học Thomas Edison, nhân loại đã phát minh ra rất nhiều công cụ để lưu trữ sóng âm và sau đó tái tạo lại nó. Các thiết bị lưu trữ kiểu tương tự (băng cassette, đĩa than...), biểu diễn hình dạng sóng âm một cách trực tiếp bằng mức độ từ hoá trên đoạn băng. Lưu trữ âm thanh theo kiểu tương tự có thể tái tạo lại âm thanh một cách hoàn hảo, nhưng lại gặp phải các vấn đề về nhiễu. Trong quá trình thu và sao chép Minh hoạ 12: Dạng sóng âm các băng từ, mức độ nhiễu của tín hiệu ngày càng lớn hơn, làm tính trung thực của âm thanh bị giảm xuống. Do vậy, theo thời gian các tín hiệu nhiễu trên thiết bị lưu trữ tương tự ngày một nhiều hơn. Mặc dù ta có thể làm giảm các tín hiệu nhiễu xuống, nhưng không bao giờ có thể xoá bỏ hoàn toàn chúng. Thu âm số lại làm việc theo cách khác: nó lấy mẫu sóng âm ở những khoảng thời gian đều đặn, và biểu diễn các mẫu thành các con số chính xác. Thông tin trên đĩa CD, băng âm thanh số hay máy tính cá nhân và các thiết bị lưu trữ số khác không bị hư hao khi sao chép nên không làm giảm chất lượng của âm thanh được lưu trữ. Hình dưới đây mô tả một sóng âm đã được lấy mẫu: Minh hoạ 13: Dạng sóng âm được số hóa thông qua việc lấy mẫu tín hiệu Âm thanh số có thể được hoà trộn, chỉnh sửa mà không bị nhiễu thêm. Hơn nữa, nhiều hiệu ứng số có thể được áp dụng lên tín hiệu âm thanh. Bạn có thể thêm tiếng vọng, âm bồi, tăng giảm một dải tần số hoặc độ cao của âm. Audacity là một phần mềm để biên tập, chỉnh sửa, trộn và áp dụng các hiệu ứng lên tín hiệu âm thanh số. Audacity có thể phát hay thu âm thông qua phần cứng trên máy bạn. Đa số các máy tính để bàn hiện nay đều dùng card âm thanh tích hợp có các ổ giắc 3 ly để cắm microphone hay những nguồn âm khác, cho phép thu và phát lại âm thanh. Nhiều máy tính xách tay còn được tích hợp sẵn cả loa và microphone. Tuy nhiên, những thiết bị này thông thường cho chất lượng âm thanh thấp. Nếu bạn muốn có chất lượng âm thanh chuyên nghiệp, xin xem thêm phần . Để biết cách thiết lập phát và thu âm với Audacity, xin xem Thiết lập và cấu hình Audacity.
  14. Một số điều bạn cần biết Chất lượng âm thanh số Chất lượng của âm thanh số chủ yếu phụ thuộc vào 2 nhân tố: tần số lấy mẫu và định dạng mẫu1. Tăng tần số lấy mẫu hoặc số bit mã hoá một mẫu sẽ tăng chất lượng âm thanh ghi lại, nhưng cũng làm tăng dung lượng mà tập tin âm thanh sử dụng. Tần số lấy mẫu Tần số lấy mẫu (đơn vị: Hz) là số mẫu được ghi lại trong một giây để biểu thị dạng sóng âm thanh. Tần số lấy mẫu càng cao thì dạng sóng âm càng được mã hoá chính xác hơn. Tai người có thể cảm thụ các sóng âm tần số từ 20Hz đến 20000Hz. Những âm thanh nằm ngoài dải tần số này gọi là sóng siêu âm và sóng hạ âm. Để ghi lại âm thanh ở tần số f , ta cần phải có tần số lấy mẫu tối thiểu là 2f (gọi là tần số Nyquist). Do vậy, 40000Hz là tần số thấp nhất cần thiết để lấy mẫu âm thanh. Đĩa Audio CD sử dụng tần số 44100Hz. Để nhận ra giọng nói, ta chỉ cần nghe các tần số âm thanh nằm dưới 4000Hz, dải tần số dùng trong mạng điện thoại là 200Hz – 4000Hz. Do đó, tần số chuẩn để ghi âm giọng nói là 8000Hz và được gọi là âm thanh chất lượng tiếng nói. Các tần số lấy mẫu chuẩn là 8KHz, 16KHz, 22.05KHz, 44.1 kHz, 48 Khz, 96 kHz và 192 Khz. Audacity hỗ trợ tất cả những tần số lấy mẫu này. Tuy nhiên hầu hết card âm thanh trên máy tính đều chỉ hỗ trợ tới tần số 48KHz, một số loại cao cấp có thể hỗ trợ tới 96KHz. Vì vậy, tần số lấy mẫu 44.1 kHz vẫn được dùng nhiều nhất. Trong hình dưới đây, nửa trái của sóng âm có tần số lấy mẫu thấp và nửa phải có tần số lấy mẫu cao: Các định dạng mẫu Định dạng mẫu, hay độ sâu bit, hay số bit mã hoá, là số bit được dùng để mã hoá một mẫu. Càng nhiều bit được dùng có nghĩa là biên độ sóng âm được mã hoá càng chính xác hơn. Tăng số bit đồng nghĩa với việc tăng phạm vi động2 của âm thu được. Phạm vi động được đo bằng decibel (dB). Tai người nghe được âm thanh có phạm vi động ít nhất 90dB. Tuy nhiên, người ta luôn ghi âm trên phạm vi động lớn hơn 1 Còn gọi là độ sâu bit (bit depth) 2 Độ chênh lệch về biên độ giữa âm thanh nhỏ nhất và to nhất có thể biểu diễn
  15. Một số điều bạn cần biết 90dB rất nhiều, để ghi lại những âm thanh rất nhỏ nhằm đảm bảo tính trung thực khi thu âm. Các định dạng mẫu chuẩn và phạm vi động tương ứng của chúng: ● Số nguyên 8-bit: 45 dB ● Số nguyên 16-bit: 90 dB ● Số nguyên 24-bit: 135 dB ● Số dấu phẩy động 32-bit: vô cùng Những định dạng mẫu khác, như ADPCM xấp xỉ 16-bit âm thanh bằng mẫu 4-bit nén. Audacity có thể nhập nhiều dạng khác nhau, nhưng thường thì chúng ít khi được sử dụng vì có rất nhiều phương thức nén tốt hơn. Audio CD và các tập tin âm thanh trên máy tính sử dụng định dạng mẫu số nguyên 16-bit. Định dạng mẫu mặc định trên Audacity là dạng số dấu phẩy động 32- bit. Điều này sẽ làm tăng chất lượng âm thanh thu được so với các chương trình chỉ dùng định dạng mẫu 16-bit hay 24-bit. Bạn có thể cấu hình định dạng mẫu mặc định của Audacity trong thẻ Quality của hộp thoại Preferences hoặc đặt định dạng mẫu cho từng dải âm qua trình đơn thả xuống. Trong hình minh hoạ dưới đây, nửa bên phải của dạng sóng được mã hóa bằng nhiều bit hơn nửa trái. Bạn có thể hình dung, nếu tần số lấy mẫu là khoảng cách giữa các cột dọc thì định dạng mẫu là khoảng cách giữa các đường ngang. Minh hoạ 14: Nửa phải dùng nhiều bit để mã hóa 1 mẫu hơn nửa trái Kích thước tập tin âm thanh Các tập tin âm thanh thường có kích thước lớn hơn hầu hết các loại tập tin khác (trừ tập tin video). Để tính kích thước của tập tin âm thanh không nén, ta nhân tần số lấy mẫu (ví dụ, 44100Hz) với định dạng mẫu (ví dụ 16-bit), số kênh âm thanh (ví dụ âm thanh stereo có 2 kênh), và thời gian phát tập tin. Đĩa Audio CD dùng 6 tỷ bit để mã hoá 74 phút âm thanh stereo. Chia kết quả cho 8 ta được dung lượng tính theo byte. Một đĩa audio CD chứa khoảng 800MB. Xin xem phần Âm thanh nén dưới đây. Hiện tượng ghim mức tín hiệu
  16. Một số điều bạn cần biết Một hạn chế của âm thanh số là các thiết bị không thể mã hoá được các mức âm thanh lớn hơn một giới hạn nào đó. Khi một tín hiệu thu được nằm ngoài mức cho phép, các mẫu tín hiệu sẽ bị ghim lại ở giá trị lớn nhất mà thiết bị có thể mã hoá được (xem hình). Minh hoạ 15: Hiện tượng ghim mức tín hiệu Âm thanh bị ghim sẽ bị biến dạng (tiếng guitar điện trong nhạc rock chính là tiếng bị méo do hiện tượng ghim áp). Mặc dù một số kỹ thuật có thể làm giảm một lượng nhỏ biến dạng do ghim áp gây ra, nhưng người ta luôn tránh hiện tượng này khi thu âm bằng cách giảm âm lượng của nguồn tín hiệu (microphone, máy cassette, máy thu...). Trong Audacity, ta còn có thể giảm âm lượng đầu vào (trong thanh công cụ Mixer Toolbar) sao cho dạng sóng âm thu được lớn nhất có thể được, nhưng không tới mức gây ra hiện tượng này. Âm thanh nén Vì kích thước của tập tin âm thanh không nén thường rất lớn, người ta luôn cố giảm tốc độ lấy mẫu xuống mà không ảnh hưởng nhiều đến chất lượng của âm thanh. Năm 1991, định dạng MP31 ra đời và được phổ biến rộng rãi. MP3 là một phương pháp nén mất dữ liệu có thể làm giảm kích cỡ tập tin âm thanh đến mức đáng kinh ngạc mà không ảnh hưởng nhiều đến chất lượng âm thanh. Mỗi giây âm thanh có chất lượng CD chỉ mất 1.4 Mb, với tần số bit là 128 Kbps (hệ số nén hơn 10 lần). MP3 dựa trên nguyên tắc bỏ bớt phần chi tiết trong dạng sóng âm mà tai người khó phân biệt. Mặc dù với một bộ loa tốt, người ta vẫn có thể dễ dàng phân biệt sự khác nhau về chất lượng giữa một tập tin MP3 với một tập tin không nén trên đĩa CD, nhưng với các thiết bị phổ thông, điều này rất khó phân biệt. Tập tin MP3 loại 192kbps và 256- kbps có chất lượng khá tốt nên được sử dụng rộng rãi. Có rất nhiều các định dạng nén mất dữ liệu khác. Audacity hỗ trợ định dạng Ogg Vorbis tương tự như MP3 nhưng hoàn toàn mở và miễn phí. Định dạng Ogg Vorbis hiện nay ưu việt hơn hẳn MP3, và chúng tôi khuyên bạn nên sử dụng định dạng này để lưu các tập tin của mình. Tuy nhiên, thực tế là hiện nay định dạng MP3 vẫn được đa số các thiết bị lưu động và các máy iPods hỗ trợ chứ không phải là Ogg Vorbis... 1 MPEG 1, lớp 3
  17. Một số điều bạn cần biết Một số phương thức nén phổ biến khác hiện nay có thể kể đến ATRAC dùng trên máy thu âm Sony Minidisc, WMA của Windows Media Player và AAC. 2 Dự án của Audacity Ta dùng Audacity để mở một tập tin, thay đổi nhanh một số thứ và lưu lại vào đĩa cứng, hay trộn lẫn nhiều dải âm thanh khác nhau và thêm vào hàng trăm hiệu ứng để tạo thành 1 bài hát hoàn chỉnh... Tất cả các công việc trên đều được thực hiện trên một dự án1 của Audacity. Mỗi cửa sổ Audacity là một dự án. Một dự án có thể là một đoạn thu âm nhỏ, một bài hát dài 3 phút hay một đĩa CD dài 74 phút với nhiều bài hát khác nhau bên trong. Trong dự án có thể có nhiều dải âm, đoạn âm hay nhãn khác nhau nhưng chỉ có một trục thời gian duy nhất. Audacity có thể tạo ra và mở lại các dự án được lưu trên đĩa cứng. Khi bạn lưu một dự án, gần như mọi thứ trong cửa sổ dự án đều được lưu lại: tất cả các dải âm và các thông tin chỉnh sửa. Thứ duy nhất không được lưu lại là lược sử “history” - những công việc bạn đã thực thi trong phiên làm việc trước. Bạn sẽ không thể quay lại những thao tác đã làm sau khi lưu và mở lại một dự án. Tuy nhiên, bất kỳ lúc nào bạn cũng có thể tạo một ảnh chụp nhanh “snapshot” ghi lại tình trạng hiện tại của dự án. So sánh giữa Lưu và Xuất Các dự án được lưu trên đĩa cứng sao cho Audacity có thể dễ dàng mở lại chúng. Đa số các chương trình khác không mở được các dự án của Audacity. Khi bạn muốn tạo một tập tin âm thanh để mở trên các ứng dụng khác, chép vào máy iPod hoặc ghi ra đĩa CD, bạn sẽ cần xuất ra tập tin theo chuẩn .WAV hay .MP3. Xin xem phần Định dạng tập tin âm thanh để biết thêm. Tuy nhiên, khi bạn xuất âm thanh, bạn sẽ không giữ được thông tin của các dải âm thanh rời rạc, nhãn hay những thông tin chỉ có trong dự án. Bạn chỉ có thể xuất tập tin hoàn chỉnh đã hoà trộn lên đĩa cứng. Do đó, nếu bạn muốn tiếp tục biên tập dự án trong phiên làm việc sau, hãy lưu dự án lại thay vì xuất ra tập tin .WAV hay .MP3. Lưu dự án của Audacity lên đĩa cứng Thay vì chỉ dùng một tập tin, Audacity thường dùng khoảng 100 đến 1000 tập tin, mỗi tập tin chứa 10 giây âm thanh để lưu một dự án. Khi bạn lưu một dự án, ví dụ tên là MyRecording chả hạn, Audacity sẽ tạo trên đĩa cứng 2 thành phần sau: ● MyRecording.aup – tập tin chính của dự án ● MyRecording_data – thư mục chứa các tập tin âm thanh nhỏ trong dự án 1 project
  18. Một số điều bạn cần biết Cả 2 thành phần này và tất cả các tập tin bên trong thư mục dữ liệu cần phải tồn tại để một dự án hoạt động. Nếu bạn cần di chuyển dự án của mình sang thư mục khác, bạn phải di chuyển cả 2 thành phần này. Nếu bạn cần gửi một dự án sang cho người khác qua email chả hạn, hãy nén cả 2 thành phần vào một tập tin ZIP hay RAR rồi gửi đi. Nếu bạn lỡ tay xoá tập tin âm thanh chính, hay một vài tập tin dữ liệu, bạn sẽ phải phục hồi dự án lại bên trong Audacity. Xem phần dự án để biết thêm. Sự phụ thuộc Khi bạn mở hay nhập một tập tin âm thanh không nén, kiểu .WAV hay .AIFF, Audacity sẽ không chép tập tin đó vào dự án mà chỉ tham chiếu tới nó để tiết kiệm thời gian xử lý. Tập tin gốc vẫn không bị thay đổi, trừ phi bạn thiết lập Audacity làm vậy. Bạn không được thay đổi tập tin gốc bằng một chương trình khác khi vẫn làm việc với nó trên Audacity. Khi bạn lưu dự án, Audacity sẽ hỏi xem bạn có cần giải quyết vấn đề phụ thuộc này không: bạn có thể chép lại toàn bộ dữ liệu từ tập tin gốc vào trong dự án để thoải mái sửa hay xóa tập tin gốc, hoặc cứ tiếp tục tham chiếu tới tập tin gốc mỗi lần mở dự án vì bạn không động gì đến nó cả . Để kiểm tra xem dự án của mình có phụ thuộc vào tập tin bên ngoài nào không, bạn chọn File => Check De- pendencies... 3 Dải và đoạn âm thanh Một dự án của Audacity bao gồm nhiều dải âm1. Mỗi dải âm lại bao gồm các đoạn2. Trong một dải âm, các đoạn âm thanh có thể được di chuyển một cách độc lập, nhưng có chung một số thuộc tính của dải như âm lượng, cân bằng loa trái/phải, tần số lấy mẫu và định dạng mẫu. 1 track 2 clip
  19. Một số điều bạn cần biết Hình vẽ trên thể hiện một dự án có 3 dải âm là “Sax 1”, “Sax 2” và “Drums”. Dải âm thứ nhất có 2 đoạn, dải thứ 2 không có đoạn nào và dải thứ 3 có 1 đoạn âm thanh. Ta có thể di chuyển 1 đoạn âm thanh từ dải này sang dải khác bằng công cụ Move tool: Âm thanh từ một tập tin được nhập vào hay thu từ card âm thanh sẽ nằm trên một dải âm mới trong dự án. Bạn có thể di chuyển, chép hay dán âm thanh vào các dải âm đang tồn tại. Để chia nhỏ một dải âm thành nhiều đoạn, chọn một vùng âm thanh rồi chọn Edit => Split Cut. Với mỗi dải âm, bạn có thể thiết lập nhiều thuộc tính thông qua trình đơn thả xuống, hiện ra khi click chuột vào tiêu đề của dải âm, gần góc trên bên trái.
  20. Một số điều bạn cần biết Các dải stereo có 2 dạng sóng. Dạng sóng nằm trên là kênh trái, còn nằm dưới là kênh phải (xem hình). Minh hoạ 17: Dải stereo gồm 2 dạng sóng Hai kênh âm thanh trong một dải âm stereo luôn được chỉnh sửa đồng thời. Tuy nhiên, bạn có thể chia chúng ra và làm việc với chúng một cách độc lập bằng cách mở trình đơn Minh hoạ 16: Trình đơn thả xuống của dải thả xuống của dải âm (xem phần trên) và chọn Split Stereo Track. 4 Vùng chọn Trong một bộ xử lý văn bản, ta thường chọn một đoạn văn bản rồi chọn lệnh từ thanh công cụ hay trình đơn, ví dụ như để cắt bỏ hay tô đậm nó. Xử lý âm thanh trong Audacity cũng tương tự như vậy: bạn chọn phần âm thanh cần xử lý và áp dụng lên đó một số hiệu ứng, thao tác chỉnh sửa... Vùng chọn của Audacity phức tạp hơn so với vùng chọn trong một chương trình soạn thảo văn bản. Trong Audacity, vùng chọn gồm 2 yếu tố là dải âm và thời điểm bắt đầu, kết thúc của phần âm thanh cần xử lý. Thường thì bạn chọn cùng một lúc cả dải âm và khoảng thời gian cần xử lý bằng cách nhấn và rê chuột trái. Ví dụ, để tạo vùng chọn như trong hình, bạn bấm chuột ở thời điểm 5.0 giây trong dải đầu tiên và rê tới thời điểm 7.0 giây ở dải thứ hai: Lưu ý rằng vùng chọn không bao gồm dải âm thanh thứ 3 nằm dưới cùng. Các hành động bạn thực thi sẽ chỉ được áp dụng lên các phần được chọn trong 2 dải âm ở trên. Ta có thể thay đổi vị trí bắt đầu và kết thúc vùng chọn theo trục thời gian bằng các thao tác Minh hoạ 18: Chọn một vùng âm thanh nằm trên 2 dải âm để xử lý. sau:
Đồng bộ tài khoản