HƯỚNG DẪN SỬ DỤNG CHƯƠNG TRÌNH TẠO ĐỀ TRẮC NGHIỆM

Chia sẻ: Buiduy Hoan | Ngày: | Loại File: DOC | Số trang:6

0
211
lượt xem
87
download

HƯỚNG DẪN SỬ DỤNG CHƯƠNG TRÌNH TẠO ĐỀ TRẮC NGHIỆM

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Soạn ngân hàng đề : 1. Tạo tập tin ngân hàng đề : Mở tập tin nganhang.doc, vào menu File \ Save As \ lưu lại trên đĩa với tên khác (ví dụ: vatly-10-ch1.doc) 2. Soạn câu hỏi trắc nghiệm : a. Bảng 1: · Không sửa phần mã đề. · Nhập thông tin cần thiết vào phần tiêu đề.

Chủ đề:
Lưu

Nội dung Text: HƯỚNG DẪN SỬ DỤNG CHƯƠNG TRÌNH TẠO ĐỀ TRẮC NGHIỆM

  1. HƯỚNG DẪN SỬ DỤNG CHƯƠNG TRÌNH TẠO ĐỀ TRẮC NGHIỆM I. Soạn ngân hàng đề: 1. Tạo tập tin ngân hàng đề: Mở tập tin nganhang.doc, vào menu File \ Save As \ lưu lại trên đĩa với tên khác (ví dụ: vatly-10-ch1.doc) 2. Soạn câu hỏi trắc nghiệm: a.Bảng 1: • Không sửa phần mã đề. • Nhập thông tin cần thiết vào phần tiêu đề. b.Bảng 2: • Cột 1: Không được thay đổi nội dung. • Cột 2: Dùng để chọn câu hỏi bắt buộc có trong đề thi. Nếu không chọn (để trống) hoặc chọn (nhập vào chữ x) không đủ với số lượng câu hỏi của mỗi đề thi, chương trình sẽ chọn ngẫu nhiên trong các câu còn lại (không có đánh dấu x). • Cột 3: Nội dung câu hỏi và các ý trả lời (mỗi câu bắt buộc phải có 4 ý trả lời). Trong các ô này có thể dùng phím Enter để ngắt dòng, chèn hình ảnh, ký tự đặc biệt, bảng… Nếu là hình ảnh (có sẵn hoặc vẽ thêm) thì nhớ định dạng inline để chúng cùng dòng với nội dung tương ứng. Cách làm như sau: ∗ Nếu các hình vẽ bằng nhiều thao tác thì nhóm chúng lại: Giữ phím Shift + Click chọn các hình / Click phải / Grouping / Group. ∗ Định dạng inline: Click phải vào hình / Format Object / Layout / Inline with text / OK. 1
  2. • Cột 4: Đánh dấu ý trả lời đúng (duy nhất) cho mỗi câu hỏi bằng cách nhập vào chữ x ứng với ý tương ứng. • Cột 5: Đánh dấu các ý nào muốn cố định trong đề (sẽ không trộn ngẫu nhiên). 2
  3. Màn hình nhập câu hỏi như sau: Nhập thông tin tùy ý Cột 4: ý Cột 5: ý cố định đúng (nhập (nhập chữ x, chữ x, duy không bắt buộc) không nhất, bắt nhập buộc) Cột 1: không nhập Cột 2: Cột 3: Nội chọn dung câu hỏi câu và ý chọn ưu tiên (x) Chú ý: Nên chừa các câu trống cuối tập tin (chưa nhập nội dung câu hỏi) để COPY cho các câu hỏi mới. II. Tạo đề kiểm tra: 1. Mở một tập tin chứa câu hỏi (đóng tất cả các tập tin word khác). 2. Chọn menu Tools \ Macro \ Macros (hoặc nhấn Alt+F8) \ click chọn DaoDe \ Run. 3
  4. Hoặc chọn nút lệnh Tạo đề trên thanh công cụ TN. Chú ý: nếu không chạy được macro này thì có thể khắc phục bằng cách sau: • Vào menu Tools \ Macro \ Security… • Trong hộp Security Level, chọn mức độ Low – OK (xem các ảnh sau) • Đóng chương trình MS Word. Sau đó khi khởi động MS Word lại thì được phép chạy các macro này. 4
  5. 3.Chọn các thông tin cần thiết: • Số đề: tối đa 50. • Số câu hỏi: không hạn chế • Các tùy chọn khác: Chia cột, Xóa các chữ “x” của các câu bắt buộc có trong ngân hàng, phần ghi kết quả của HS,… • Chọn lệnh thi hành hoặc hủy bỏ. 5
  6. Sau khi chương trình làm việc xong, mỗi đề là một tập tin word gồm: phần đề, phần ghi bài làm của học sinh (nếu có chọn), phần đáp án. Chúng ta có thể hiệu chỉnh các phần này theo ý muốn, in chúng ra và có thể lưu lại để dùng sau này. Chú ý: • Trong khi chương trình đang làm việc, không được click vào các màn hình hiển thị vì sẽ làm ảnh hưởng đến quá trình hoạt động của chương trình. • Nếu muốn sử dụng hết các chức năng của chương trình (không hạn chế số câu hỏi của mỗi đề) và các phiên bản nâng cấp về sau này, quý Thầy Cô gửi email cho chúng tôi theo địa chỉ vovanlu@gmail.com hoặc gửi thư bảo đảm theo đường bưu điện tới địa chỉ: Võ Văn Lữ, số nhà 79/6 đường Hòa Bình, phường Tân Thới Hòa, quận Tân Phú, Tp Hồ Chí Minh. Nội dung gồm các thông tin sau: o Địa chỉ Email của quý Thầy, Cô (nếu có), địa chỉ mà Thầy Cô có thể nhận thư qua đường bưu điện. o Số đăng ký mà chương trình cung cấp. o Phí sử dụng: 100.000 vnđ/máy. Rất mong nhận được các ý kiến đóng góp của quý Thầy, Cô để chương trình ngày càng hoàn thiện hơn. Nhóm tác giả. 6
Đồng bộ tài khoản