Hướng dẫn sử dụng : movie maker

Chia sẻ: anhnpson

Windows Movie Maker là một chương trình biên tập phim, nhạc, hình ảnh có sẵn trong Windows Vista giúp mọi người biên tập và sử dụng phim, nhạc một cách dễ dàng.

Bạn đang xem 10 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Hướng dẫn sử dụng : movie maker

Hướng dẫn sử dụng
Windows Movie Maker
1. WINDOWS MOVIE MAKER LÀ GÌ?

Windows Movie Maker là một chương trình biên tập phim, nhạc, hình ảnh có sẵn trong
Windows Vista giúp mọi người biên tập và sử dụng phim, nh ạc m ột cách d ễ dàng. Ngoài ra,
chương trình này còn có tính năng chia sẻ phim, nhạc với bạn bè qua m ạng internet, cũng
như ghi đĩa DVD, CD nhanh chóng. Do đó Windows Movie Maker thực sự là lựa chọn hợp
lý giúp bạn thực hiện công việc của mình.

2. LỊCH SỬ WINDOWS MOVIE MAKER

Windows Movie Maker đã xuất hiện được khoảng 7 năm, kể từ khi phiên bản đầu tiên
của nó ra đời cùng với Windows Millenium vào năm 2000. Một năm sau đó, phiên b ản 1.1
được bổ sung vào Windows XP, hỗ trợ việc tạo file AVI và WMV8.

Hiện tại, số hiệu phiên bản đã nhảy từ 2.5 lên 6 đ ể phù h ợp v ới phiên b ản h ệ đi ều
hành. Tất cả các phiên bản Windows Vista đều chứa Windows Movie Maker 6, chỉ trừ bản
Starter.

3. MỘT SỐ ỨNG DỤNG CỦA WINDOWS MOVIE MAKER (WMM)

3.1. Chia nhỏ bộ phim, đoạn nhạc

3.2. Tách phần âm thanh của đoạn phim

3.3. Thay đổi phần âm thanh của đoạn phim

3.4. Nối các đoạn phim, nhạc với nhau

3.5. Cắt bỏ một phần nào đó của đoạn nhạc, phim

3.6. Thêm hiệu ứng cho phim

3.7. Kết hợp phim, nhạc, hình ảnh

3.8. Làm phần giới thiệu đầu phim

3.9. Chèn lời thoại

3.10. Làm phần kết thúc

3.11. Xuất bản phim, nhạc

Những ứng dụng trên đây được thực hiện khá đơn giản và dễ dàng, tuy thao tác có đôi chút
thủ công.


1/21
4. LÀM QUEN VỚI GIAO DIỆN WINDOWS MOVIE MAKER

4.1. Khởi động WMM

Vào Start > Programs > Windows Movie Maker

4.2. Giao diện WMM




Giao diện của Windows Movie Maker trong Windows Vista

Giao diện của chương trình này khá bắt mắt và hợp lý, chính gi ữa là nh ững đo ạn
phim/ảnh/nhạc cần xử lý, bên trên là thanh trình đơn ( Menu bar), thanh công cụ (Toolbar),
bên trái là thanh tác vụ (Tasks) tập hợp những lựa chọn cho việc làm phim/ nhạc, bên phải là
một màn hình trình chiếu phim/hình (Preview), bên dưới là trục thời gian (Timeline).

4.3. Các tùy chọn khi làm việc với WMM

Nếu không xuất hiện trục thời gian “Timeline”, vào “View” trên thanh trình đơn,
-
chọn “Timeline”, hoặc nhấp “Storyboard” ở gần góc phải màn hình, chọn
“Timeline”.
Nếu muốn xem rõ “Timeline”, vào “View”, chọn “Zoom in” đến khi ưng ý, ngược
-
lại thì chọn “Zoom out”; hoặc nhấp “+/-” ở khung “Timeline”.
Nên để dạng xem của các đoạn phim, hình là “Thumbnails”.
-
Chọn “Task” nếu như thanh tác vụ không hiển thị.
-




2/21
Hủy bỏ thao tác vừa làm bằng cách nhấp vào nút “Undo” hoặc nhấn “Ctrl + Z”,
-
quay lại thao tác vừa làm bằng nút “Redo” hoặc nhấn “Ctrl + Y”.




5. NHẬP DỮ LIỆU:

­ Nhập đoạn phim: nhấp chuột vào “Videos”

Chú ý: đối với WMM trong Windows XP, bỏ dấu “check” ở mục “Create clips for
video file” nằm phía dưới hộp thoại “Import” (đây là tính năng tự động chia đoạn phim
thành nhiều phần).

­ Nhập âm thanh, nhạc: nhấp chuột vào “Audio or Music”

3/21
Lưu ý: WMM trong Windows XP chỉ xử lý các dạng file như: wmv, avi, mpg, wma, wav,
mp3, jpeg, gif, png…

­ Nhập hình ảnh: nhấp chuột vào “Pictures”

­ Nhập dữ liệu từ máy ảnh kỹ thuật số: nối máy ảnh với máy tính, nhấp chuột vào
“From digital video camera”

­ Cách khác để nhập dữ liệu: nhấp “Import Media” trên thanh trình đơn (hoặc bấm tổ
hợp phím Ctrl+I), chọn các tập tin cần thao tác sau đó bấm “Import”.

Dữ liệu đã nhập vào sẽ được lưu trong thư mục “Imported media”.




BẢNG ĐỐI CHIẾU THANH TÁC VỤ CỦA WMM

GIỮA WINDOWS VISTA VÀ WINDOWS XP

TIẾNG VIỆT
STT WINDOWS VISTA WINDOWS XP

Tác vụ
1. Tasks Movie Tasks

Nhập phim
2. Import Capture Video

Nhập phim từ máy quay
3. From digital video Capture from video
camera device phim

Nhập phim
4. Videos Import video



4/21
Nhập hình ảnh
5. Pictures Import pictures

Nhập âm thanh hoặc
6. Audio or music Import audio or music
nhạc nền

Chỉnh sửa phim
7. Edit Edit Movie

Hiện bộ sưu tập
8. Imported Media Show collections

Hiện hiệu ứng cảnh
9. Effects View video effects

Hiện hiệu ứng chuyển
10. Transitions View video transitions
cảnh

Tạo tiêu đề hoặc lời
11. Titles or credits Make titles or credits
giới thiệu

Tạo đoạn phim tự động
12. AutoMovie (thanh công Make an AutoMovie
cụ)

Kết thúc chỉnh sửa him
13. Publish to Finish Movie

Lưu phim vào máy tính
14. This computer Save to my computer

Lưu phim vào DVD
15. DVD

Lưu phim vào CD
16. Recordable CD Save to CD

Gửi phim qua e-mail
17. E-mail Send in e-mail

Tải phim lên Web
18. Send to the web

Đưa phim vào Digital
19. Digital video camera Send to DV camera
Video Camera

Trợ giúp
20. Movie Making Tips




5/21
6. BIÊN TẬP PHIM/NHẠC




Công việc biên tập phim/nhạc chủ yếu được thực hiện ở trục thời gian “Timeline”:

­ Video: chứa đoạn phim được chọn

­ Transition: chứa hiệu ứng được chọn

­ Audio: chứa âm thanh gốc của đoạn phim được chọn

­ Audio/Music: chứa phần âm thanh khác từ một đoạn tiếng riêng biệt (định dạng mp3,
wma…) hoặc âm thanh thu trực tiếp từ WMM.

­ Title Overlay: chứa tiêu đề đã nhập vào

6.1. Cắt bỏ phần đầu, cuối của phim/nhạc

­ Kéo đoạn phim/nhạc đã nhập vào “Video” hoặc “Audio/Music” trong khung
“Timeline”.

­ Bấm “Play” để xem phim, nghe nhạc ở màn hình trình chiếu bên phải.

6/21
­ Muốn cắt bỏ phần đầu, đưa chuột đến đầu đoạn phim, khi hiện ra mũi tên đ ỏ thì
kéo chuột sang phải, và thả chuột khi đã ưng ý. Nếu muốn cắt bỏ phần cu ối, đ ưa
chuột đến cuối đoạn phim, rồi kéo sang trái.




­ Cách khác: nếu muốn cắt bỏ đoạn đầu, đưa chuột đến vị trí cần cắt, vào “Clip”
trên thanh trình đơn, chọn “Trim Beginning”; nếu muốn cắt bỏ đoạn cuối, đưa chuột
đến vị trí cần cắt, vào “Clip” chọn “Trim End”.

6.2. Chia phim/nhạc thành nhiều đoạn nhỏ

Sau khi nhập đoạn phim/nhạc vào WMM:

­ Kéo đoạn phim/nhạc đã nhập vào “Video” hoặc “Audio/Music” trong khung
“Timeline”.

­ Xác định vị trí cần cắt bỏ. Ví dụ cần cắt bỏ đoạn từ A đến B trong phim, kéo đ ường
màu xanh đến vị trí A, sau đó nhấp vào nút “Split” (có thể nhấn phím M, hoặc tổ
hợp phím “Ctrl + L”). Lưu ý: đoạn phim/nhạc gốc vẫn không bị thay đổi.




7/21
­ Tiếp tục kéo đường màu xanh đến vị trí sau (B) và nhấp “Split”.




­ Nếu muốn bỏ đoạn A-B, nhấp chuột phải lên đoạn này và chọn Remove, hoặc nhấn
phím Delete.



8/21
­ Nếu muốn nối lại những phần đã chia, chọn những phần c ần n ối (b ằng cách nh ấn
phím “Shift” đồng thời nhấp chuột vào những phần đó), vào “Clip” trên thanh trình
đơn, chọn “Combine”.

6.3. Điều chỉnh âm thanh

Nhấp chuột phải vào mục “Audio” của đoạn phim:

­ Chọn “Volume”, sau đó điều chỉnh âm lượng lớn nhỏ.

­ Chọn “Mute”: tắt âm thanh.

­ Chọn “Fade in”: âm thanh ở phần cuối lớn dần.

­ Chọn “Fade out”: âm thanh ở phần cuối nhỏ dần.

Lưu ý: Nếu không thấy mục “Audio” của đoạn phim, nhấp chuột vào dấu “+” kế bên
“Video” trong khung “Timeline”.




9/21
6.4. Chèn lời thuyết minh

­ Nối micro với máy tính

­ Chỉnh con trỏ chuột đến nơi muốn chèn lời thuyết minh (cũng có th ể ti ến hành thu
lời thuyết minh riêng rồi sau đó mới mở đoạn phim cần chèn)

­ Vào “Tools” trên thanh trình đơn, chọn “Narrate Timeline”(hình micro); hoặc nhấp
“Timeline”, chọn “Narrate Timeline”.




­ Để tránh việc lời thuyết minh đè lên phần âm thanh khác như nhạc n ền chẳng hạn,
nhấp vào “Show options”, chọn “Limit narration to available free space on
Audo/Music track”.

­ Nhấp “Start Narration” bắt đầu thu lời thuyết minh, đồng thời đoạn phim cũng trình
chiếu theo lời thuyết minh.

­ Nhấp “Stop Narration” để kết thúc quá trình thu tiếng. Lưu ý: WMM sẽ tự động
ngừng thu tiếng và hiện lên hộp thoại yêu c ầu lưu lại ngay khi đo ạn phim trình
chiếu xong.

­ Xuất hiện hộp thoại, nhấp “Save” để lưu lại.


10/21
­ Lời thuyết minh tự động chèn vào mục “Audio/Music” ở “Timeline”.




6.5. Điều chỉnh hình ảnh

­ Nhập những hình ảnh cần tạo phim vào WMM

­ Kéo những hình ảnh vừa nhập vào mục “Video” ở “Timeline”. Nếu số lượng hình
ảnh quá nhiều, có thể nhấn tổ hợp phím “Ctr + A” để chọn toàn bộ ảnh, sau đó kéo
xuống mục “Video”.

­ Nếu muốn tăng giảm thời gian trình chiếu ảnh, chọn hình cần điều chỉnh (trong m ục
“Video”), dời con trỏ chuột ra cuối hình đến khi hiện ra mũi tên màu đ ỏ thì kéo sang
trái hoặc sang phải.

­ Thời gian trình chiếu ảnh được mặc định là 3-5 giây. Nếu muốn kéo dài th ời gian
đồng loạt cho tất cả hình ảnh, trước khi kéo hình xuống m ục “Video”, vào “Tools >
Options > Advanced > Picture duration”, rồi tăng thời gian lên.




11/21
6.6. Thêm hiệu ứng cảnh cho phim/hình

­ Nhập đoạn phim cần thêm hiệu ứng




12/21
­ Chọn hiệu ứng, bấm “play” để xem trước, nếu ưng ý, kéo hiệu ứng đó thả vào
đoạn phim cần tạo hiệu ứng bên dưới. Có thể chọn tối đa 6 hi ệu ứng khác nhau cho
cùng một cảnh phim.




­ Cách khác: nhấp chuột phải vào hiệu ứng ưng ý, chọn “Add to timeline”.

Muốn bỏ hiệu ứng đã chọn:

­ Nhấp chuột phải vào đoạn phim trong khung “Video”, chọn “Effects”.

­ Chọn hiệu ứng muốn bỏ, sau đó nhấp “Remove”, “OK”.

­ Nếu muốn thay đổi thứ tự các hiệu ứng, nhấp “Move up” hoặc “Move down”,
“OK”.

6.7. Thêm hiệu ứng chuyển cảnh cho phim/hình

Chức năng này giúp quá trình chuyển từ cảnh này sang c ảnh khác tr ở nên “ngh ệ thu ật”
hơn khi dựng phim.

­ Nhập các đoạn phim cần thêm hiệu ứng chuyển cảnh

­ Kéo thả các đoạn phim vào khung “Video”

­ Nhấp “Transitions” trong “Edit”
13/21
Các hiệu ứng chuyển cảnh cho phim/hình:




­ Chọn hiệu ứng, bấm “Play” để xem trước, nếu ưng ý, kéo hiệu ứng đó thả vào vị
trí giữa hai đoạn phim. Không thể chọn nhiều hiệu ứng cho cùng m ột vị trí gi ữa hai
đoạn phim.

­ Nếu muốn tăng giảm thời gian của hiệu ứng, nhấp chuột vào phần hi ệu ứng trong
khung “Transition”, dời con trỏ chuột đến đầu hiệu ứng, khi hiện ra mũi tên màu đ ỏ
thì kéo về bên trái hoặc phải, hoặc nhấn phím “Page Up/Page Down”.




­ Nếu muốn tăng hoặc giảm thời gian đồng loạt cho tất cả các hi ệu ứng, tr ước khi
chọn hiệu ứng, vào “Tools > Options > Advanced > Transition duration” , rồi điều
chỉnh lại thời gian.

­ Nếu muốn tạo hiệu ứng mờ giữa hai cảnh, kéo cảnh sau chồng lên cảnh tr ước. Khi
hiệu ứng mờ bắt đầu, sẽ thấy một thanh màu xanh dương xuất hiện.


14/21
­ Nếu muốn bỏ hiệu ứng đã chọn, nhấp chuột phải vào phần hiệu ứng trong mục
“Transition”, chọn “Remove” (hoặc nhấn phím “Delete”).

­ Nếu muốn đổi hiệu ứng khác, chọn hiệu ứng muốn đổi rồi kéo hi ệu ứng th ả vào v ị
trí cần đổi.

6.8. Tạo tiêu đề hoặc lời giới thiệu

­ Nhập các đoạn phim cần tạo tiêu đề hoặc lời giới thiệu

­ Kéo thả các đoạn phim vào khung “Video”

­ Nhấp “Titles and credits” trong “Edit”




Tilte at the beginning: tiêu đề mở đầu đoạn phim


Title before the selected clip: tiêu đề xuất hiện trước đoạn phim được chọn trong

“Timeline”

Title on the selected clip: tiêu đề xuất hiện trên đoạn phim được chọn trong

“Timeline”.

Credits at the end: tiêu đề kết thúc đoạn phim


6.8.1. Tạo tiêu đề mở đầu


15/21
­ Nhấp “Title at the beginning”, gõ tiêu đề vào khung “Enter text or title”.

­ Nhấp “Change the tile animation”, chọn hiệu ứng cho tiêu đề.

­ Nhấp “Change the text font and color”, chọn kiểu chữ, màu sắc…

Font: kiểu chữ


B: đậm


I: nghiêng


U: gạch chân


Color: màu chữ; màu nền


Transparency: độ bóng mờ của nền


Size: cỡ chữ


Position: vị trí chữ (canh trái, giữa, phải)





­ Nhấp “Edit the title text” nếu muốn sửa lại tiêu đề.

­ Nhấp “Change the title animation” nếu muốn thay đổi hiệu ứng.


16/21
­ Nhấp “Cancel” nếu muốn hủy lệnh.

­ Bấm “play” để xem trước, khi đã ưng ý, nhấp “Add title”.




­ Nếu muốn biên tập lại tiêu đề, nhấp chuột phải vào phần tiêu đề trong khung
“Video”, chọn “Edit title”, sau đó làm các thao tác như trên.

­ Nếu muốn cho tiêu đề hiện ra từ từ hoặc nhanh, nhấp chuột vào phần tiêu đ ề trong
khung “Video”, di chuyển con trỏ chuột đến cuối tiêu đề, khi hiện ra mũi tên màu đỏ
thì kéo về bên trái hoặc phải.

6.8.2. Tạo tiêu đề xuất hiện trước đoạn phim được chọn

Các bước thực hiện giống 6.8.1.

6.8.3. Tạo tiêu đề xuất hiện trên đoạn phim được chọn

Cũng tương tự như phần 6.8.1:

­ Gõ tiêu đề vào khung “Enter text or title”, chỉnh sửa kích cỡ và màu sắc, hiệu ứng,
xem trước, khi đã ưng ý bấm “Add titles”.

­ Phía dưới khung “Titles overlay” có thêm phần tiêu đề vừa làm, muốn nó xuất hiện
vào lúc nào, thì kéo nó tới vị trí đó (chú ý khung “Timeline”), muốn tiêu đề xuất hiện
lâu hay mau, dùng chuột kéo dài hay thu ngắn nó lại.




17/21
Có thể dùng phần này để tạo phụ đề cho phim.

­ Để tạo phụ đề cho phim, nên chọn hiệu ứng trong phần “Change the titles
animation” là “Subtitle”.

­ Để tạo thêm phụ đề, nhấp chuột phải vào tiêu đề cũ, chọn “copy”, đến vị trí cần
phụ đề xuất hiện tiếp theo, “paste” vào vị trí đó, sau đó biên tập lại.




18/21
6.8.4. Tạo tiêu đề kết thúc đoạn phim

Cách làm tương tự 6.8.1.

6.9. Chụp hình của đoạn phim đang trình chiếu

­ Nhập đoạn phim vào WMM.

­ Nhấp “Play” để chiếu đoạn phim.

­ Vào “Tools” trên thanh trình đơn, chọn “Take Picture from Preview” khi đoạn phim
chạy đến cảnh cần chụp lại.

­ Xuất hiện hộp thoại, nhấp “Save” để lưu lại.

­ Hình vừa chụp sẽ xuất hiện trong “Imported media”.




19/21
7. Xuất phim/nhạc

Trường hợp chỉnh sửa chưa hoàn chỉnh hoặc muốn lưu lại đ ể lần sau có th ể ch ỉnh s ửa
tiếp:

­ Vào “File” trên thanh trình đơn, chọn “Save Project As”

­ Chọn nơi lưu, đặt tên đoạn phim, nhấp “Save”

Lưu ý: nên lưu tạm vì có thể xuất hiện lỗi khi xuất thành phim.

Nếu muốn mở ra chỉnh sửa tiếp, vào “File” trên thanh trình đơn, chọn “Open Project”;
hoặc tìm đến nơi lưu tạm rồi nhấp đúp chuột vào đoạn phim đó.

Ngoài ra, theo mặc định, WMM sẽ lưu toàn bộ cơ sở d ữ li ệu cũng như nh ững gì đã th ực
hiện trong suốt 10 phút. Nếu muốn máy lưu dữ liệu thường xuyên hơn, chỉ cần điều ch ỉnh
quãng thời gian theo ý muốn bằng cách vào “Tools > Options > Save AutoRecover info every…
minutes”.

Sau khi đã chỉnh sửa ưng ý muốn xuất bản phim/ nhạc:

­ Cách 1: Vào “File” trên thanh trình đơn, chọn “Publish Movie”, sau đó chọn nơi xuất
bản (trên máy tính, DVD, CD, e-mail, máy quay phim);



20/21
Cách 2: nhấp trực tiếp vào “This computer” (hoặc “DVD, “Recordable CD”, “E-
mail”, “Digital video camera”).

Cách 3: dùng tổ hợp phím “Ctrl+P”, sau đó chọn nơi xuất bản.

­ Nếu chọn “This computer”, bấm “Next”, đặt tên cho đoạn phim/nhạc, chọn nơi lưu,
bấm “Next”, “Publish”. Nếu muốn điều chỉnh dung lượng cho đoạn phim/nhạc,
nhấp “Compress to” và điều chỉnh tăng giảm.




8. Tự động tạo phim

Có thể sử dụng chức năng AutoMovie cho phép WMM tự động tạo phim t ừ nhi ều đo ạn
bằng những bước như sau:

­ Nhập những đoạn phim, ảnh, âm thanh cần thiết

­ Vào “Tools”, chọn “AutoMovie” hoặc nhấp vào “AutoMovie” trên thanh công cụ

­ “Select an AutoMovie editing style”: chọn loại phim

­ “Enter a title for the movie”: chèn tiêu đề

­ “Select audio for a background music”: chọn nhạc nền

­ Nhấp “Create AutoMovie” để tạo phim

­ Khi đã ưng ý, nhấp “Publish movie” để xuất phim.




21/21
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản