Hướng Dẫn Sử Dụng MS Project 2010 - Lê Thị Đào

Chia sẻ: ledao0603

Micrososft Project 2010 là một chương trình giúp bạn có thể lập kế hoạch và quản lý một dự án. Từ thời hạn của một cuộc họp quan trọng cho đến ngân sách thích hợp dành cho nguồn lực của dự án, Project 2010 giúp bạn trải nghiệm một cách dễ dàng cũng như cung cấp những công cụ để mang lại hiệu quả làm việc tốt hơn.

Bạn đang xem 20 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Hướng Dẫn Sử Dụng MS Project 2010 - Lê Thị Đào

Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Mục lục
Phần I.Tổng quan MS Project ...............................................................................4
Chương I. Giới thiệu tổng quan về MS Project 2010 ............................................5
1. Tổng quan ban đầu .....................................................................................5
2. Các tính năng mới trong Microsoft Project 2010: .....................................5
Chương 2 : Những thiết lập ban đầu của hệ thống ..............................................13
1. Thiết lập đơn vị tiền tệ .............................................................................13
2. Thiết lập lịch nền dự án ............................................................................14
3. Tạo một dự án mới ...................................................................................15
Phần 2.Khởi động và lập kế hoạch dự án .........................................................18
Chương 3. Tạo một dự án mới .............................................................................19
1. Xác định thông tin của dự án ...................................................................19
2. Thiết lập lịch cho dự án ............................................................................20
Chương 4: Xây dựng công việc cho dự án ..........................................................22
1. Lập danh sách các tác vụ của dự án .........................................................22
2. Tạo các nhiệm vụ phụ (subtasks) .............................................................23
4. Thiết lập mốc dự án ..................................................................................25
5. Nhập các ghi chú nhiệm vụ (task note) ....................................................26
6. Đính kèm các liên kết vào nhiệm vụ ........................................................27
Chương 5. Tạo mối liên hệ giữa các nhiệm vụ ....................................................29
1. Mối liên hệ giữa các nhiệm vụ .................................................................29
2. Xác định các mối quan hệ giữa các nhiệm vụ quan trọng .......................29
3. Các kiểu phụ thuộc và lag time ................................................................30
-1-
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




4. Xác định những ràng buộc cho các nhiệm vụ ..........................................31
5. Chia công việc thành các phần nhỏ ..........................................................33
Chương 6. Tạo nguồn lực và xác định nguồn lực cho dự án ..............................34
1. Xác định nguồn lực và thông tin cho nguồn lực dự án ............................34
2. Các bước thực hiện...................................................................................34
3. Cách thay đổi lịch cho nguồn lực ................................................................35
4. Thiết lập nguồn lực cho các công việc .....................................................37
5. Thiết lập ngân sách cho nguồn lực ...........................................................38
6. Sửa đổi thời gian thực hiện công việc ......................................................38
7. Kiểm tra hiệu chỉnh việc sử dụng tài nguyên...........................................39
Chương 7: Xem xét hệ thống làm việc ................................................................41
1. Xem xét toàn bộ dự án .............................................................................41
2. Kiểm tra ngày bắt đầu và ngày kết thúc dự án .........................................42
3. Xác định đường găng của dự án...............................................................42
4. Xem xét các cột khác nhau trong một khung nhìn...................................43
5. Thể hiện thông tin có chọn lọc .................................................................44
6. Nhóm thông tin trong một khung nhìn.....................................................45
Chương 8: Cách thức lưu và mở kế hoạch ..........................................................47
1. Lưu giữ một kế hoạch ..............................................................................47
2. Lưu giữ tại những thời điểm chuyển tiếp .................................................48
Phần 3.Theo dõi tiến độ công việc .....................................................................50
Chương 9: Theo dõi quá trình thực hiện công việc của dự án.............................51
1. Kiểm tra công việc đó có thực hiện đúng kế hoạch hay không? .............51
2. Nhập thời gian bắt đầu và thời gian thực tế kết thúc của mỗi công việc .52
3. Nhập khoảng thời gian thực hiện thực tế của công việc ..........................53
-2-
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




4. So sánh giữa thời gian thực tế thực hiện và kế hoạch đối với mỗi công
việc 54
5. So sánh thông tin công việc thực tế và kế hoạch .....................................54
Chương 10: Theo dõi mức độ sử dụng tài nguyên ..............................................56
1. Nhập tổng thời gian thực tế sử dụng tài nguyên ......................................56
2. So sánh việc sử dụng tài nguyên trong thực tế và kế hoạch ....................56
Chương 11: Theo dõi chi phí hiện tại và khả năng tài chính ...............................58
1. So sánh chi phí hiện tại và kế hoạch ........................................................58
2. Xem xét chi phí toàn bộ dự án .................................................................59
3. Phân tích tài chính với bảng Earned Value ..............................................60




-3-
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Phần I

Tổng quan MS Project

Nội dung chính

1. Chương 1: Giới thiệu MS Project
2. Chương 2: Thiết lập ban đầu hệ
thống




-4-
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương I
Giới thiệu tổng quan về MS Project 2010

1. Tổng quan ban đầu
Micrososft Project 2010 là một chương trình giúp bạn có thể lập kế
hoạch và quản lý một dự án. Từ thời hạn của một cuộc họp quan trọng cho
đến ngân sách thích hợp dành cho nguồn lực của dự án, Project 2010 giúp
bạn trải nghiệm một cách dễ dàng cũng như cung cấp những công cụ để
mang lại hiệu quả làm việc tốt hơn. Bạn có thể sử dụng Microsoft Project để:

Tạo ra các kế hoạch cho dự án ở các cấp độ chi tiết cho một dự án.

Làm việc với các thông tin và dữ liệu một cách chi tiết giúp bạn kiểm
soát dự án. Kiểm soát các công việc mà Microsoft Project có thể tự
động thiết lập lịch hoặc bạn sẽ thiết lập bằng tay.
Quản lý các công việc, chi phí, nguồn lực theo từng cấp độ.

Xem các thông tin, dữ liệu của dự án bằng nhiều cách. Áp dụng các

nhóm, đánh dấu, sắp xếp và lọc các thông tin mà bạn muốn.
Theo dõi và quản lý kế hoạch trong quá trình thực hiện dự án.

Cộng tác và chia sẻ dữ liệu với những thành viên trong nhóm để tăng

năng suất làm việc.

2. Các tính năng mới trong Microsoft Project 2010
Giao diện Microsoft Office Fluent (thanh Ribbon) thân thiện. Với

Ribbon, bạn có thể truy cập đến các tab trên cửa sổ chương trình một
cách dễ dàng




-5-
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Giao diện Backstage với tất cả các công cụ cần thiết để làm việc với tập tin

của bạn.




Lên lịch các công việc: bạn có thể tự lên lịch các công việc trong dự án sau

khi đã tạo các công việc đó. Các thông tin gồm ngày bắt đầu, ngày kết thúc,
thời lượng công việc, sự phụ thuộc của các công việc bạn có thể thiết lập
trong Microsoft Project 2010.




-6-
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Giao diện Timeline: mang đến cho bạn giao diện trực quan sinh động gồm

bản tóm tắt các công việc, nhiệm vụ và các sự kiện quan trọng mà bạn muốn
xem. Dễ dàng sao chép Timeline và dán chúng vào một ứng dụng khác.




Làm việc tốt với Excel và Word: bạn có thể dán các dữ liệu của Microsoft

Project 2010 vào Excel hoặc Word theo các cột và cấu trúc dữ liệu của
Microsoft Project.




-7-
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Tùy biến Ribbon: bạn có thể tạo các tab và nhóm chúng lại để làm việc





Tùy biến các trường dữ liệu: chỉ cần tạo một giá trị số, ngày hoặc chữ từ

cột ngoài cùng bên phải của bảng, Microsoft Project có thể xác định chính
xác loại dữ liệu bạn sử dụng.
Tính năng AutoFilter được cải thiện, sử dụng công cụ lọc giống Microsoft

Excel giúp bạn có thể phân loại, sắp xếp theo nhóm.




-8-
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




1. Lưu tập tin sang định dạng PDF hoặc XPS: Microsoft Project 2010 cho
phép bạn lưu tập tin có định dạng *.mpp thành định dạng tài liệu PDF hoặc
XPS.




-9-
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Giao diện Team Planner (chỉ có ở phiên bản Microsoft Project

Professional 2010): giúp bạn có thể thay đổi công việc từ nguồn lực này
sang nguồn lực khác bằng cách kéo thả tại cửa sổ Team Planner.




Tính năng Inactive task (chỉ có ở phiên bản Microsoft Project Professional

2010): giúp bạn có thể vô hiệu hóa các công việc được chọn từ một dự án vì
thế nó không ảnh hưởng gì đến tiến độ dự án. Bạn có thể kích hoạt lại công
việc này nếu cần.
Tích hợp SharePoint Task List (chỉ có ở phiên bản Microsoft Project

Professional 2010): đồng bộ hóa các công việc giữa Microsoft Project với
Project Task List trên Microsoft SharePoint.
Microsoft Project qua nhiều năm phát triển các phương pháp quản lý dự án

cung cấp cho bạn một số công cụ lập kế hoạch và theo dõi. Một vài điểm
chú ý:
Biểu đồ Gantt là giao diện chính của Microsoft Project, hiển thì các bảng

tính với các cột dữ liệu cùng giao diện đồ họa các nhiệm vụ trong dự án bố
trí dọc theo một thời gian nằm ngang. Bằng cách xem xét các dữ liệu trong
các cột (chẳng hạn tên công việc, ngày bắt đầu, ngày kết thúc, các nguồn
lực) bạn có thể hiểu các thông số của từng công việc v à xem thời gian của
mình.


- 10 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Sơ đồ Network Diagram (hay còn gọi là sơ đồ logic) thực chất là phiên bản

biểu đồ PERT (Một chương trình thẩm định và đánh giá kĩ thuật được phát
triển trong thời gian xây dựng các tàu ngầm Polaris trong những năm 1950).
Sơ đồ này cho bạn xem được các công việc hiện tại đang được khớp với
nhau




- 11 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Quản lý rủi ro là một phần quan trọng trong một dự án vì bất cứ dự án nào

cũng có rủi ro. Bạn có thể gặp rủi ro về nguồn lực, về nguyên vật liệu, chi
phí và rủi ro này có thể khiến dự án của bạn chậm tiến độ. Quản lý rủi ro là
một nghệ thuật dự đoán rủi ro, là sao để dự án của bạn ít rủi ro nhất và xác
định chiến lược ngăn ngừa cũng như khắc phục rủi ro xảy ra. Microsoft
Project giúp bạn quản lý rủi ro bằng cách cho phép đưa ra các tình huống rủi
ro có thể. Ví dụ, khi bạn thay đổi thời gian của ngày bắt đầu sẽ kéo theo sự
thay đổi trong dự án, lúc này bạn có thể thấy được sự chậm trễ, chi phí thay
đổi và các nguồn lực có thể xung đột với nhau. Với những thông tin này bạn
có thể quản lý các rủi ro một cách hiệu quả hơn.
Quản lý nguồn lực bao gồm việc sử dụng các nguồn lực một cách thông

minh. Một người quản lý dự án giỏi sẽ tìm ra các nguồn lực thích hợp cho
công việc, giao cho thành viên khối lượng công việc hợp lý. Trong
Microsoft Project có các công cụ chẳng hạn một biểu đồ Resource Usage
cho phép bạn biết được nguồn lực đang sử dụng, bên cạnh đó biểu đồ sẽ
phản ánh khối lượng công việc.




- 12 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương 2
Những thiết lập ban đầu của hệ thống

Vào File chọn Option sẽ có hộp thoại Project Option hiện ra để chúng ta
có thể thiết lập những định dạng ban đầu với MS Project. Sau đây là hai thiết
lập cơ bản hay dùng cho một dự án.
1. Thiết lập đơn vị tiền tệ
Chọn thẻ Display ta được như sau:




Ta thay đổi đơn vị tiền tệ của Việt Nam là vnd, chọn số thập phân là 0 ta
được thiết lập mới như sau:




- 13 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




2. Thiết lập lịch nền dự án
Chọn thẻ Schedule




Ta có thể thay đổi những thiết lập trong những lựa chọn trên để được một
lịch nền phù hợp nhất với dự án.




- 14 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




3. Tạo một dự án mới
B1 : Khởi động MS Project vào file chọn New| Blank Project nhấn
Create để hệ thống tạo một dự án mới.




B2: Lưu tệp tin lại dùng Ctrl + S đặt tên cho tệp tin lưu vào vị trí phù
hợp trong ổ cứng.




- 15 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B3: Thiết lập ngày bắt đầu ngày kết thúc của dự án
Vào menu Project | Project Information xuất hiện hộp thoại điền thông
tin ngày bắt đầu dự án vào đó. Các chuyên gia khuyến cáo la ngày kết
thúc nên để cho MS Project tự tính toán.




- 16 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B4 : Chọn File | Info nhấn nút Project Information bên phía tay phải
chọn Advanced Properties, ta được một hộp thoại sau đó ta chỉnh
những thông tin cần thiết cho hệ thống.




- 17 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Phần II


Khởi động và lập kế hoạch
dự án
Nội dung chính

1. Chương 3: Tạo một dự án mới
2. Chương 4:Xây dựng các công việc
3. Chương 5: Tạo liên kết giữa các công
việc
4. Chương 6: Tạo nguồn lực và thiết
lập nguồn lực cho dự án
5. Chương 7: Xem xét hệ thống làm
việc
6. Chương 8: Cách thức lưu và mở kế
hoạch




- 18 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương 3
Tạo một dự án mới
1. Xác định thông tin của dự án
Sau khi tạo lập được một tệp tin mới lưu thông tin của dự án, ta cần
thiết lập những thông tin cho dự án, điều này hết sức quan trọng cho việc
phát triển dự án sau này.
B1 : Vào tab Project chọn Project Information




B2: Hộp thoại Project Information xuất hiện




- 19 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B3: Chỉnh sửa các thông số trên hộp thoại cho phù hợp dự án: ngày
bắt đầu, ngày kết thúc, ngày hiện tại….




2. Thiết lập lịch cho dự án
Mỗi dự án dựa vào một lịch cơ sở để thiết lập ngày làm việc ngày
không làm việc để lập lịch cho các nhiệm vụ sau này.

B1 : Trên tab Project chọn Change Working Time, xuất hiện hộp thoại




- 20 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B2: Vào options… để thiết lập lại lịch cho dự án bao gồm thời gian
bắt đầu làm việc, thời gian kết thúc, số giờ làm việc …

B3: Vào tab Exception nhập thông tin Name, Start, Finish sau đó nhấn
Details… để lựa chọn ngoại lệ cho ngày đó ngày đó có phải là ngày
làm việc hay không? Làm thời gian như thế nào?




- 21 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương 4
Xây dựng công việc cho dự án

Thiết lập lịch trình cho dự án vừa là công việc đơn giản nhất vừa là việc
phức tạp nhất trong các công việc của quản lí dự án. Nó là dễ dàng vì bạn có thể
tạo những gì bạn mong muốn, nhưng nó cũng là khó khăn nhất vì việc tạo lịch sẽ
ảnh hưởng đến toàn bộ đến các phần còn lại của dự án.


1. Lập danh sách các tác vụ của dự án
Để quản lí được một dự án hiệu quả đầu tiên ta đi xây dựng các
nhiệm vụ của dự án để có được một cách nhìn tổng quát nhất về dự án. Ta
xác định tất cả các nhiệm cụ cần thiết để hoàn thành dự án.

B1: Vào Task chọn Grantt Chart




B2: Trong cột Task Mode chọn một trong hai loại Task Mode. Nhập tên
trong cột Task name. Khi đó ta chưa vội tính toán số ngày cho từng
công việc thì MS Project mặc định là 1 ngày bắt đầu từ ngày bắt đầu dự
án.



- 22 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




2. Tạo các nhiệm vụ phụ (subtasks)
Các subtask là các nhiệm vụ nằm bên trong một nhiệm vụ lớn nào
đó. Như phần trên ta đã xác lập các nhiệm vụ từ trên xuống dưới, tức là các
nhiệm vụ con của một nhiệm vụ nằm dưới nó trong bảng công việc. Giờ ta
tạo các nhiệm vụ con đó bằng cách như sau
B1: Chọn các nhiệm vụ con của một nhiệm vụ ( có thể là một hoặc hơn
1 nhiệm vụ là con của nhiệm vụ khác) bằng cách bôi đen các nhiệm vụ
đó.

B2: Trong menu Task nhấn Indent Task để báo rằng đây là một
nhiệm vụ con.




- 23 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




3. Ngày tháng và khoảng thời gian nhiệm vụ
B1: Chọn nhiệm vụ( bôi đen nhiệm vụ đó)
B2 : Nhập số ngày để hoàn thành nhiệm vụ đó. Tạm thời cứ đặt thông
tin ngày bắt đầu là ngày bắt đầu dự án, vì sau khi ta liên kết với các
nhiệm vụ khác thì ta sẽ được con số chính xác nhất.




4. Thiết lập deadline
Deadline là thơi hạn cuối cùng có thể để thực hiện công việc đó. Sau khi
thiết lập ta sẽ thấy có mũi tên ở thời điểm ta thiết lập.

B1: Chọn nhiệm vụ, kích đúp vào nhiệm vụ đó ta được hộp thoại Task
Information:




- 24 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B2: Chọn tab Advanced vào phần deadline chọn ngày là hạn cuối cùng
như hình trên. Khi đó ta được ở Grantt Chart như sau:




5. Thiết lập mốc dự án
Tạo môc dự án là công việc rất có ý nghĩa trong kế hoạch thực hiện dự án,
ví dụ việc hoàn thành một pha chính của dự án, báo cáo thành quả hoặc một sự
kiện đánh dấu kết thúc công việc.
B1: Trong cột Duration của công việc cần tạo môc nhập 0.

B2: Nhấn phím Enter.



- 25 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




6. Nhập các ghi chú nhiệm vụ (task note)
Các ghi chú này rất cần thiết đặc biệt là trong những dự án có sự tham
gia của nhiều người thì đây sẽ cung cấp thông tin hữu ích cho người khác
khi xem việc lập kế hoạch của mình
B1: Chọn task cần ghi chú, nhấn chuột phải chọn Note
B2: Hiển thị một hộp thoại, chúng ta ghi lại những thông tin cần thiết
rồi nhấn OK để kết thúc và lưu, Cancel để kết thúc và không lưu.




- 26 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




7. Đính kèm các liên kết vào nhiệm vụ
Việc đính kèm các liên kết vào các nhiệm vụ có những lí do riêng
để thực hiện thay vì chỉ đính kèm các ghi chú vào nhiệm vụ như phần trên
đã nói. Ví dụ như phần liên hệ khách hang để lấy nhu cầu , chúng ta cần gửi
mail chẳng hạn thì việc này sẽ hết sức có ý nghĩa. Ngoài ra nếudữ liệu muốn
đính kèm khá lớn không thể truyền tải hết qua Note thì ta có thể đặt đường
link đến đó để có thể mở ra tốt nhất, nhanh nhất.

B1: Chọn nhiệm vụ cần đính kèm thêm các liên kết. Nhấn chuột phải
chọn Hyperlink




B2 : Chọn tài liệu muốn liên kết đến trong phần Link to như hình trên,
ta được như sau:




- 27 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Nếu là gửi mail thì vào Mail Address , rồi thiết lập địa chỉ người nhận,
tiêu đề…




B3: Trên phần Text to play đặt lại tên cho dễ nhớ, nhấn OK

B4: Khi muốn mở link liên kết này ở Grantt chart nhấn vào hyperlink
chọn Hyperlink| Open hyperlink




- 28 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương 5
Tạo mối liên hệ giữa các nhiệm vụ

1. Mối liên hệ giữa các nhiệm vụ

Có 4 kiểu liên kết giữa các nhiệm vụ với nhau phụ thuộc vào ngày
bắt đầu và ngày kết thúc của các nhiệm vụ:

- Finish to Start (FS ) : công việc trước hoàn thành rồi mới tới công việc
sau
- Start to Start (SS) hai công việc bắt đầu cùng một lúc
- Finish to Finish (FF) cả 2 công việc hoàn thành cùng lúc
- Start to Finish( SF) công việc này bắt đầu công việc kia mới kết thúc


2. Xác định các mối quan hệ giữa các nhiệm vụ quan
trọng
Thường các nhiệm vụ lớn thường có kiểu quan hệ là hoàn thành việc
trước sau đó mới bắt đầu công việc phía sau, do đó ta có thể tạo mối quan hệ
đó hết sức đơn giản như sau:

B1: gộp các nhiệm vụ lớn lại bằng cách nhấn vào nút cộng của nhiệm
vụ lớn




- 29 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B2: Nhập vào cột Predecessor mã của nhiệm vụ trước đó




3. Các kiểu phụ thuộc và lag time
B1: Chọn nhiệm vụ cần thiết nhập, kích đúp vào ra hộp thoại Task
Information

B2: Chọn tab Predecessor , chọn nhiệm vụ trước nhiệm vụ đó, chọn
loại phụ thuộc nhập lag time




- 30 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B3: Cứ thực hiện như vậy cho toàn bộ các nhiệm vụ của dự án
4. Xác định những ràng buộc cho các nhiệm vụ
Bảng sau liệt kê những kiểu rang buộc giữa các nhiệm vụ




- 31 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Ta có thể tạo ra các mối ràng buộc về thời điểm kết thúc công việc như sau:
B1: Chọn task cần thiết lập các ràng buộc, kích đúp vào mở ra hộp
thoại Task Information




B2: Chọn thẻ Advanced trong mục constraint_type chọn 1 trong
những kiểu kể trên. Mục constraint_date chọn ngày nhấn OK




- 32 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




5. Chia công việc thành các phần nhỏ
Có thể chia nhỏ một công việc nếu thời gian thực hiện một công việc bị ngắt
quãng.




B1: Chọn công việc muốn chia nhỏ. Trên tab Task kích

B2: Trên thanh ngang biểu diễn công việc kích vào ngày muốn chia
công việc, kéo đến ngày muốn bắt đầu lại công việc




- 33 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương 6
Tạo nguồn lực và xác định nguồn lực cho
dự án
1. Xác định nguồn lực và thông tin cho nguồn lực dự án
Trong MS project 2010 có 3 loại nguồn lực
Work : là loại tài nguyên không phải tiêu dùng hết sau khi thực hiện
dự án mà có thể sử dụng trong tương lai, con người , máy móc, thiết
bị thuộc loại tài nguyên này
Material : là loại nguồn lực được tiêu thụ, sử dụng để dự án được tiếp
diễn. VD: xăng dầu, văn phòng phẩm…
Cost: là chi phí phát sinh thêm trong công việc để có thể hoàn thành
nó. Tiêu biểu ở đây là chi phí đi lại…


2. Các bước thực hiện
B1: Vào Task menu chọn Resource Sheet để mở khung nhìn tạo tài
nguyên cho hệ thống.




- 34 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B2: Vào menu View nhấp vào Tables chọn Entry




B3:Trong cột Resource Name đánh tên tài nguyên




B4: Trong cột Group đặt tên nhóm để gom nhóm lại

B5: Chọn kiểu tài nguyên trong Type
- Với nhân lực con người hay máy móc chọn kiểu tài nguyên là Work
- Với những tài nguyên là nhiên, nguyên vật liệu chọn là material
B6: Với mỗi tài nguyên công việc nhập đơn vị tại cột Max.
Với kiểu tài nguyên này đơn vị sử dụng được tính theo tỉ lệ phần trăm
của giá trị max.Mỗi kiểu tài nguyên kiểu như nhiên nguyên liệu trong
cột material label nhập đơn vị cho nó, ví dụ như tấn.


3. Cách thay đổi lịch cho nguồn lực

B1: Kích đúp vào nguồn lực cần thay đổi lịch làm việc so với lịch nền
chuẩn, xuất hiện hộp thoại



- 35 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B2: Chọn tab Genreal kích vào nút Change Working Time




- 36 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B3: thiết lập như đã hướng dẫn ở phần trên.


3. Thiết lập nguồn lực cho các công việc

B1: Chọn công việc mà ta muốn xác định nguồn lực cho nó.

B2 : Kích Resourse tab chọn nhóm Assignments, kích nút Assign
Resourse để mở cửa số Assign Resourse




B3:Chọn nguồn lực muốn thiết lập từ danh sách các nguồn lực
B4: Kích Assign
B5:Lặp lại các bước trên cho đến khi các nguồn lực cho 1 dự án được
thiết lập xong
B6. Nhấn nút Close để hoàn thành thiết lập nguồn lực cho một công
việc




- 37 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




4. Thiết lập ngân sách cho nguồn lực
Để có thể thiết lập ngân sách cho nguồn lực đầu tiên phải hiển thị Project
summary task.
B1: Kích Project summary task và sau đó kích tab Resource trên
Ribbon.

B2: Trong nhóm Assignment kích Assign Resource để mở cửa sổ
Assign Resource

B3: Kích nguồn lực Cost và kích Assign.




5. Sửa đổi thời gian thực hiện công việc

Khi bạn khởi tạo nhiều tài nguyên cho một công việc, Microsoft Project tự
động giảm thời gian thực hiện công việc. Ví dụ một công việc do 1 nhân viên
thực hiện trong khoảng một ngày thì sẽ chỉ mất nửa ngày để thực hiện nếu 2
nhân viên cùng thực hiện. Nếu bạn muốn giữ khoảng thời gian thực hiện cho
công việc như cũ thì thực hiện như sau:

B1: Kích tab Task trên Ribbon chọn Grantt Chart

B2: Chọn tên công việc


- 38 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B3: Kích đúp vào tên công việc vừa chọn. Sau đó chuyển vào tab
Advance

B4: Trong hộp thoại này bỏ dấu kiểm trong mục Effort Driven, sau đó
kích OK




Bây giờ khi tạo thêm nguồn lực cho công việc sẽ không bị thay đổi




6. Kiểm tra hiệu chỉnh việc sử dụng tài nguyên
Khung nhìn Resource Usage thể hiện tất cả các tài nguyên sử dụng
trong dự án. Với khung nhìn này bạn có thể thấy rằng tài nguyên được sử
dụng như thế nào, những nguồn tài nguyên nào có thể sử dụng tiếp, nguồn
tài nguyên nào đang quá tải.




- 39 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B1: Trong tab Task ,ở mục View chọn Resource Usage




B2: Trong Resource Name xem lại các công việc sử dụng nguồn tài
nguyên này




B3: Để chuyển đổi nguồn tài nguyên cho một công việc chọn hang
chứa công việc đó và sau đó kéo lên phần tài nguyên cần chuyển đổi

- 40 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương 7
Xem xét hệ thống làm việc
1. Xem xét toàn bộ dự án
Chúng ta có thể quan sát thời gian bắt đầu, kết thúc dự án và thời gian
những pha chính xảy ra trên khung nhìn Gantt
B1: Trong tab Task ,ở mục View chọn Resource Usage




B2: Trong tab View chọn nhóm View có thể chọn các loại hình để có
thể xem được dự án,ở đây muốn xem toàn bộ dự án chọn Zoom ta
được hộp thoại chọn Entire project để nhìn thấy toàn bộ dự án kích
ok.




- 41 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




2. Kiểm tra ngày bắt đầu và ngày kết thúc dự án

Chúng ta có thể xem lại thông tin về ngày kết thúc dự án có đúng
mong đợi không, số lượng công việc và số thời gian đã thực hiện được của
dự án
Vào tab Project chọn Project Information ,kích Statistics sẽ được hộp
thoại hiển thị thông tin như sau:




3. Xác định đường găng của dự án
Đường găng là tập hợp các công việc phải được thực hiện đúng tiến độ
để những công việc này không ảnh hưởng đến sự hoàn thành của dự án nếu
có sự trì hoãn công việc.
Trong tab Task mục View chọn Tracking Gantt. Khi đó sẽ hiển thị một
đường màu đỏ đường này chính là đường găng của dự án.




- 42 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




4. Xem xét các cột khác nhau trong một khung nhìn
Trong khi thiết lập và theo dõi dự án, rất hữu ích nếu chúng ta có thể
xem xét thêm nhiều tổ hợp các thông tin trong một khung nhìn. MS Project
cung cấp một tập hợp các tổ hợp thông tin đối với mỗi khung nhìn
B1: Trong tab View chọn nhóm Task View chọn khung nhìn mà
muốn quan sát
B2: Vào nhóm Data, nhấn vào Table, sẽ mở ra cho chúng ta các lựa
chọn để chọn




- 43 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




5. Thể hiện thông tin có chọn lọc
Đôi khi bạn cần theo dõi chỉ một số công việc xác định nào đó, MS
Project cho phép ta lọc thông tin trong toàn dự án để có được những thông
tin cần thiết.
B1:Trong tab View của Ribbon ở nhóm Data chọn Filter

B2: Chọn lựa thông tin trong hộp thả xuống




B3: Có thể lọc thông tin theo ý muốn bằng cách chọn More Filter…
như trong hình trên ta được hộp thoại




- 44 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Ta có thể chọn lựa lọc thông tin theo hướng mình mong muốn.
Ví dụ lọc các mốc trong dự án:




6. Nhóm thông tin trong một khung nhìn

Ngoài lọc thông tin ta còn có thể gom nhóm chúng lại để tiện theo dõi
hơn.
Thực hiện các bước như trong phần trên nhưng thay vì lấy dữ liệu trong
phần Filter ta chọn dữ liệu trong Group

- 45 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Ví dụ gom nhóm theo kiểu ràng buộc giữa hai công việc




- 46 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương 8
Cách thức lưu và mở kế hoạch
Sau khi đã nhập toàn bộ thông tin về công việc, về tài nguyên, thông tin
về chi phí cho dự án, bạn có thể lưu giữ nó như là một kế hoạch ban đầu
(baseline)
Để lưu lại những thông tin về dự án tại một thời điểm thực hiện dự án,
bạn có thể lưu giữ thông tin ở dạng thời gian chuyển tiếp(Interim) và có thể
so sánh thông tin tại thời điểm chuyển tiếp này với thông tin dự án ban đầu.
Trong quá trình thực hiện dự án, bạn có thể so sánh những thông tin hiện
tại và thông tin khi lập kế hoạch cho dự án.
1. Lưu giữ một kế hoạch
Khi bạn đã nhập tất cả các thông tin dự án và sẵn sàng để thực
hiện dự án, bạn có thể lưu trữ những thông tin này như là thông tin
khởi tạo cế hoạch cho dự án. Chính từ thông tin kế hoạch này bạn có
thể so sánh với thông tin khi thực hiện dự án, và từ đó để có những
điều chỉnh hợp lí

B1: Vào tab Project chọn nhóm Schedule , nhấn Set baseLine




B2: Chọn Entire Project hay chọn Selected Tasks để lưu giữ toàn bộ
dự án hay chỉ lưu những công việc đã chọn.

- 47 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B3: Nhấn OK


2. Lưu giữ tại những thời điểm chuyển tiếp
Sau khi lưu trữ một kế hoạch cho dự án, chúng ta có thể lưu trữ
thông tin tại những thời điểm chuyển tiếp. MS Project cho phép lưu
thông tin theo kiểu chuyển tiếp 10 lần
B1: Tương tự B1 ở trên
B2: Thay vì chọn Set baseline ta chọn Set interim plan




- 48 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B3: Trong cột Copy chọn tên của kế hoạch tại thời điểm chuyển tiếp
hiện tại.

B4: Trong mục Into chọn tên của kế hoạch tại thời điểm chuyển tiếp
tiếp theo.

B5: Chọn toàn bộ dự án hay chỉ các công việc được chọn lựa

B6: Nhấn OK




- 49 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Phần III


Theo dõi tiến độ công việc

Nội dung chính

1. Chương9: Theo dõi quá trình thực
hiện công việc
2. Chương 10:Theo dõi mức độ sử dụng
tài nguyên
3. Chương 11: Theo dõi chi phí hiện tại
và khả năng tài chính




- 50 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương 9
Theo dõi quá trình thực hiện công việc
của dự án
1. Kiểm tra công việc đó có thực hiện đúng kế hoạch
hay không?
Để dự án thực hiện đúng tiến độ, phải đảm bảo các công việc phải được
bắt đầu và kết thúc đúng kế hoạch. Khung nhìn Tracking Gantt cho phép
chúng ta thấy được những điểm những công việc thực tế là khác với kế
hoạch. Chúng ta phải điều chỉnh những công việc liên quan, đưa thêm tài
nguyên hay bỏ bớt nhũng công việc cần thiết để kịp những thời điểm hạn
định.
B1: Chọn khung nhìn Tracking Gantt
B2: chọn chế độ hiển thị của table là Variance




- 51 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




2. Nhập thời gian bắt đầu và thời gian thực tế kết
thúc của mỗi công việc
Những công việc bắt đầu và kết thúc muộn sẽ ảnh hưởng đến tiến
độ thực hiện các công việc khác. Ngược lại những công việc kết thúc
sớm sẽ giải phóng tài nguyên mà nó sử dụng đồng thời tiến độ dự án
cũng được hoàn thành trước kế hoạch. MS Project sử dụng những giá
trị thực tế để hệ thống điều chỉnh lại tiến độ thực hiện những công
việc còn lại của dự án.

B1: Chọn khung nhìn Gantt Chart

B2: Chọn Tracking gantt

B3: Trong cột Task Name chọn những công việc muốn cập nhật
tiến độ

B4: Vào tab Format chọn trên nhóm Schedule chọn Update
Task




B5: Hộp thoại Update task hiện lên
Trong phần Actual, chọn ngày bắt đầu và kết thúc trong Start
và Finish. Nếu bạn nhập ngày kết thúc công việc phải đảm bảo
công việc đó đã được hoàn thành 100%. MS Project sẽ hiệu
chỉnh lại tiến độ thực hiện dự án.




- 52 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B6: Nhấn OK

3. Nhập khoảng thời gian thực hiện thực tế của công việc
Khi bạn nhập khoảng thời gian thực tế thực hiện một công việc , MS
Project cập nhật ngày thực tế bắt đầu, tỉ lệ phần trăm hoàn thành công
việc, và khoảng thời gian còn lại để thực hiện nốt công việc đó

B1: Chọn khung nhìn Gantt Chart

B2: Trong Task name chọn công việc muốn nhập khoảng thời
gian thực tế công việc
.
B3: Chọn Update Tasks

B4: Trong mục Actual dur đánh số thời gian đac thực hiện công
việc

B5: Chọn OK




- 53 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




4. So sánh giữa thời gian thực tế thực hiện và kế
hoạch đối với mỗi công việc

Trong MS Project bạn có thể so sánh thời gian thực hiện công
việc thực tế và kế hoạch. Một công việc có thể kết thúc sớm hơn hoặc
có thể phải kéo dài hơn so với kế hoạch đã định.




B1: Chọn khung nhìn Gantt Chart

B2: Thay đổi bảng làm việc với khung nhìn : Table | Work

B3: So sánh các giá trị trong cột Work, Baseline, Actual


5. So sánh thông tin công việc thực tế và kế hoạch
Để dự án được thực hiện đúng tiến độ , chúng ta cần phải biết
được những thay đổi những phát sinh trong thực hiện dự án. Ms
Project cung cấp một chức năng để thực hiện điều này. Chức năng này
cho phép bạn thấy được những công việc có liên quan tới chúng, điều
chỉnh nguồn tài nguyên sử dụng hay lược bỏ những công việc không
cần thiết để hoàn thành công việc đó đúng hạn


- 54 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




B1: Chọn khung nhìn Tracking Gantt

B2: chọn Table thể hiện là Variance




- 55 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương 10
Theo dõi mức độ sử dụng tài nguyên

1. Nhập tổng thời gian thực tế sử dụng tài nguyên
Nếu kế hoạch thực hiện công việc của chúng ta được xây dựng trên
các tài nguyên, việc theo dõi tiến độ dựa trên thời gian hoàn thành công
việc thì bạn có thể theo dõi được thời gian sử dụng tài nguyên đó.
Khi bạn nhập thông tin thời gian thực tế sử dụng tài nguyên, MS Project
sẽ tự động tính lại số thời gian còn lại sử dụng nguồn tài nguyên đó

B1: Chọn khung nhìn Task usage

B2: Chọn Table | work trong bảng chọn thể hiện khung nhìn




B3: Với mỗi tài nguyên, nhập số thời gian thực tế sử dụng công
việc vào Actual


2. So sánh việc sử dụng tài nguyên trong thực tế
và kế hoạch


- 56 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chúng ta có thể theo dõi việc sử dụng tài nguyên trong thực tế và
kế hoạch. Trong phần này chúng ta cũng có thể theo dõi được số tài
nguyên quá tải đối với việc sử dụng tài nguyên.

B1: Chọn khung nhìn Resource Usage

B2: Chọn chế độ hiển thị Table là Work




- 57 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chương 11
Theo dõi chi phí hiện tại và khả năng
tài chính
1. So sánh chi phí hiện tại và kế hoạch
Chi phí thực hiện dự án theo kế hoạch có thể sẽ khác với chi phí thực tế
thực hiện. Chính vì những lí do trên chúng ta cần phải theo dõi chi phí thực
hiện các công việc trong quá trình thực hiện và đảm bảo rằng tổng chi phí
thực hiện dự án sẽ không nằm ngoài dự kiến.

B1: Chọn khung nhìn Gantt Chart trên Task tab

B2: Chọn mục Table là Cost

B3: So sánh các giá trị tại các cột Total Cost và Baseline tức là cột
tổng chi phí thực tế và kế hoạch




- 58 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




2. Xem xét chi phí toàn bộ dự án

Với Ms Project, chúng ta có thể thấy được tổng chi phí theo kế hoạch,
theo thực tế, chi phí đã sử dụng và chi phí còn lại để thực hiện dự án.

B1: Trên tab Project chọn Project Information




B2: Chọn Statistics : Chi phí theo kế hoạch, thực tế và chi phí để tiếp
tục thực hiện dự án được hiển thị




- 59 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




3. Phân tích tài chính với bảng Earned Value
Nếu muốn so sánh tiến trình thực hiện dự án mong đợi với tiến trình thực
tế vào một thời điểm nào đó, chúng ta có thể dùng bảng Earned Value
Chúng ta có thể sử dụng bảng này để dự đoán rằng với tình hình hiện tại
thì công việc sẽ kết thúc với một chi phí vượt quá khả năng cho phép hay
không.Ví dụ nếu một công việc đã hoàn thành hơn 50% và chi phí thực tế là
2000000đ, chúng ta có thể dễ dàng thấy được con số 20000000đ là nhiều
hơn, ít hơn hay bằng so với thực hiện 50% công việc này . Cột VAC thể hiện
sự khác nhay về chi phí giữa thực tế và kế hoạch.

B1: Chọn khung nhìn Gantt Chart

B2: Vào Table chọn More Tables

B3: Một họp thoại mở ra , trong danh sách chọn Earned Value
sau đó kích Apply




- 60 -
Chuyên đề : Giới thiệu MS Project – Lê Thị Đào KHMT3-K2




Chú ý: nếu cột VAC âm thì theo tiến độ thực tế này thì quỹ tài chính dự
định theo kế hoạch là âm và ngược lại




- 61 -
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản