Hướng dẫn sử dụng OpenOffice.org

Chia sẻ: Dth Dth | Ngày: | Loại File: PDF | Số trang:109

0
314
lượt xem
149
download

Hướng dẫn sử dụng OpenOffice.org

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tài liệu hướng dẫn sử dụng OpenOffice.org Writer. Office Open XML bao gồm nhiều ngôn ngữ đánh dấu đặc biệt thuộc họ XML và gói lại những tập tin XML trong lưu trữ Open Packaging Convention (hợp với định dạng ZIP). Bản đặc tả định dạng bao gồm các giản đồ XML (XML schema) dùng để kiểm chứng cú pháp XML trong một tập tin.

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn sử dụng OpenOffice.org

  1. Hướng dẫn sử dụng OpenOffice.org
  2. Hướng dẫn sử dụng OpenOffice.org Writer MỤC LỤC GIỚI THIỆU......................................................................................................4 U CHƯƠNG 01: LÀM QUEN VỚI WRITER ...................................................6 1. Cách khởi động Writer .................................................................................6 2. Màn hình làm việc của Writer ......................................................................7 3. Các màn hình thể hiện văn bản ....................................................................8 4. Tạo một tài liệu mới .....................................................................................9 5. Lưu tài liệu lên đĩa........................................................................................9 6. Mở tài liệu đã tồn tại trên đĩa .....................................................................11 7. Xuất khẩu tài liệu ra dạng tệp .PDF ...........................................................12 8. Hiện/ẩn thanh công cụ ................................................................................12 9. Thay đổi đơn vị tính trên thước..................................................................12 10. Xem nhiều trang văn bản cùng lúc ...........................................................12 11. Thoát khỏi môi trường làm việc ...............................................................13 12. Bài tập.......................................................................................................13 CHƯƠNG 02: SOẠN THẢO VĂN BẢN ......................................................15 1. Một số thao tác soạn thảo cơ bản ...............................................................15 1.1 Nhập văn bản .........................................................................................15 1.2 Thao tác trên khối văn bản ....................................................................16 2. Các kỹ năng định dạng văn bản..................................................................18 2.1 Định dạng ký tự .....................................................................................18 2.2 Sao chép định dạng................................................................................20 2.3 Thay đổi định dạng mặc định ................................................................20 2.4 Điều chỉnh khoảng cách giữa các ký tự.................................................20 2.5 Chọn màu chữ........................................................................................21 2.6 Tô nền văn bản ......................................................................................22 3. Định dạng đoạn văn bản.............................................................................24 3.1 Căn chỉnh lề ...........................................................................................24 3.2 Thiết lập Bullets and Numbering...........................................................27 3.3 Thiết lập Tab..........................................................................................30 3.4 Soạn thảo công thức toán học................................................................32 3.5 Chia văn bản thành nhiều cột ................................................................33 3.6 Tạo chữ cái lớn đầu đoạn văn bản .........................................................34 3.7 Chèn chú thích cuối trang và chú thích cuối văn bản............................35 3.8 Kiểm tra lỗi chính tả ..............................................................................37 1
  3. Hướng dẫn sử dụng OpenOffice.org Writer 3.9 Chức năng đánh dấu sự thay đổi............................................................37 3.10 Chèn chú ý vào văn bản.......................................................................38 3.11 Tạo và quản lý các Style......................................................................39 3.12 Tham khảo chéo...................................................................................45 4. Tìm kiếm và thay thế văn bản ....................................................................47 4.1 Tìm kiếm văn bản ..................................................................................47 4.2 Tìm và thay thế văn bản ........................................................................48 5. Tính năng AutoCorrect...............................................................................49 5.1 Thêm một từ viết tắt ..............................................................................49 5.2 Xoá đi một từ viết tắt .............................................................................50 5.3 Tính năng hoàn thành từ - Word Completion........................................51 6. Chèn ký tự đặc biệt.....................................................................................52 7. Bài tập.........................................................................................................52 CHƯƠNG 03: BẢNG BIỂU ...........................................................................55 U 1. Thực đơn và thanh công cụ về bảng...........................................................55 2. Tạo bảng mới..............................................................................................57 3. Một số thao tác trong bảng .........................................................................59 4. Trình bày nội dung trong bảng ...................................................................64 5. Vẽ khung và tô nền.....................................................................................65 6. Chuyển đổi giữa văn bản và bảng ..............................................................66 7. Tính toán trên bảng.....................................................................................68 8. Sắp xếp dữ liệu trên bảng ...........................................................................69 9. Chèn chú thích cho bảng ............................................................................71 10. Bài tập.......................................................................................................71 CHƯƠNG 04: ĐỒ HỌA .................................................................................73 1. Vẽ khối hình đơn giản ................................................................................73 2. Tạo chữ nghệ thuật .....................................................................................74 3. Chèn ảnh vào tài liệu ..................................................................................76 3.1 Chèn ảnh từ một tệp tin .........................................................................76 3.2 Chèn ảnh từ máy quét (Scanner) ...........................................................77 3.3 Chèn ảnh từ OpenOffice.org Gallery.....................................................77 4. Hiệu chỉnh hình ảnh ...................................................................................78 4.1 Thay đổi kích thước...............................................................................78 4.2 Di chuyển...............................................................................................78 4.3 Thay đổi nhanh hình ..............................................................................78 4.4 Xóa hình ................................................................................................78 2
  4. Hướng dẫn sử dụng OpenOffice.org Writer 4.5 Vị trí của hình ảnh đối với văn bản .......................................................78 5. Tạo các biểu thức, phương trình tính toán..................................................79 5.1 Tạo biểu thức .........................................................................................79 5.2 Hiệu chỉnh..............................................................................................80 5.3 Xóa.........................................................................................................80 6. Bài tập.........................................................................................................80 CHƯƠNG 05: IN ẤN ......................................................................................82 1. Xác lập khổ giấy và hướng in.....................................................................82 2. Thiết lập tiêu đề đầu trang, cuối trang........................................................83 2.1 Thiết lập tiêu đề đầu trang – Header......................................................83 2.2 Thiết lập tiêu đề cuối trang – Footer......................................................84 2.3 Chèn thông tin vào tiêu đề đầu trang, cuối trang...................................85 3. Mục lục tự động..........................................................................................86 3.1 Tạo mục lục tự động ..............................................................................86 3.2 Xóa một mục lục....................................................................................87 3.3 Cập nhật một mục lục sau khi thay đổi tiêu đề trong tài liệu ................87 3.4 Chỉnh sửa mục lục .................................................................................87 3.5 Tạo liên kết cho mục lục với nội dung trên văn bản .............................88 4. In ấn ............................................................................................................89 4.1 Xem văn bản trước khi in ......................................................................89 4.2 In............................................................................................................89 5. Bài tập.........................................................................................................93 CHƯƠNG 06: TRỘN TÀI LIỆU...................................................................94 U 1. Khái niệm về trộn tài liệu ...........................................................................94 2. Chuẩn bị dữ liệu .........................................................................................94 3. Đăng ký nguồn dữ liệu ...............................................................................95 4. Tạo nội dung thư mời .................................................................................98 5. In nội dung thư mời ..................................................................................100 6. Lưu nội dung thư mời lên đĩa...................................................................101 7. In nhãn trộn thư ........................................................................................101 8. Bài tập.......................................................................................................103 PHỤ LỤC: SỰ KHÁC NHAU CƠ BẢN GIỮA WRITER VÀ WORD ...104 MỘT SỐ CÂU HỎI THƯỜNG GẶP ..........................................................108 3
  5. Hướng dẫn sử dụng OpenOffice.org Writer GIỚI THIỆU OpenOffice.org là bộ phần mềm ứng dụng văn phòng nguồn mở được phát triển bởi Sun Microsystems và cộng đồng nguồn mở, có các tính năng tương tự như Microsoft Office. OpenOffice.org có thể chạy trên nhiều hệ điều hành, hỗ trợ đa ngôn ngữ (trong đó có cả phiên bản tiếng Việt), thường xuyên được cập nhật và nâng cấp. Phiên bản OpenOffice.org 3.0 kế thừa toàn bộ những tính năng ưu việt của những phiên bản trước, đồng thời cải tiến giao diện và biểu tượng đẹp hơn, trực quan và sinh động hơn, ngoài ra còn thêm nhiều tính năng mới như: hỗ trợ Web 2.0, hỗ trợ định dạng của Microsoft Office 2007, bổ sung màn hình Welcome to OpenOffice.org và nhiều tính năng khác. Năm 2008, Bộ Khoa học và Công nghệ đã biên soạn bộ sách hướng dẫn sử dụng và đĩa chương trình OpenOffice.org 2.4 cung cấp cho các Bộ, ngành, địa phương, các tổ chức và doanh nghiệp làm cẩm nang tra cứu. Năm 2009, với bộ sách OpenOffice.org 3.0, chúng tôi hy vọng phần mềm này sẽ trở nên gần gũi, thân thiện hơn với người sử dụng. Các tính năng được nâng cấp của OpenOffice.org 3.0 sẽ đáp ứng tốt hơn nhu cầu sử dụng của đông đảo người dùng. Giống như phiên bản 2.4, bộ sách OpenOffice.org 3.0 cũng bao gồm 04 quyển tài liệu và đĩa chứa các chương trình phần mềm: Tài liệu hướng dẫn sử dụng phần mềm Soạn thảo văn bản OpenOffice.org Writer. Tài liệu hướng dẫn sử dụng phần mềm Bảng tính điện tử OpenOffice.org Calc. Tài liệu hướng dẫn sử dụng phần mềm Trình diễn hội thảo OpenOffice.org Impress. Tài liệu hướng dẫn sử dụng phần mềm Mozilla Thunderbird 2.0, Mozilla Firefox 3.0 và UniKey 4.0. 4
  6. Hướng dẫn sử dụng OpenOffice.org Writer Trong tài liệu này, chúng tôi sẽ hướng dẫn các bạn sử dụng phần mềm Soạn thảo văn bản OpenOffice.org Writer. OpenOffice.org Writer có tính năng tương tự về mặt giao diện và cách sử dụng như Microsoft Office Word, dễ học và dễ sử dụng. OpenOffice.org Writer ngày càng được ưa chuộng và sử dụng rộng rãi bởi tính hiệu quả cao trong công việc. Lần đầu làm quen với OpenOffice.org Writer, cách học nhanh nhất là đọc hết tài liệu, sau đó tiến hành thực hành ngay trên máy tính khi kết thúc mỗi chương, nếu có vấn đề khúc mắc bạn tra cứu lại tài liệu để hiểu rõ ràng hơn. Đối với người dùng đã có kinh nghiệm sử dụng phần mềm Microsoft Office Word, tài liệu này có giá trị để tra cứu trong quá trình sử dụng. Nội dung cuốn sách bao gồm: ♦ Chương 01: Làm quen với Writer ♦ Chương 02: Soạn thảo văn bản ♦ Chương 03: Bảng biểu ♦ Chương 04: Đồ họa ♦ Chương 05: In ấn ♦ Chương 06: Trộn tài liệu ♦ Phụ lục: Sự khác nhau cơ bản giữa Writer và Word ♦ Một số câu hỏi thường gặp 5
  7. Hướng dẫn sử dụng OpenOffice.org Writer CHƯƠNG 01: LÀM QUEN VỚI WRITER Sau khi hoàn thành chương này, bạn có thể nắm được: Cách khởi động Writer Màn hình làm việc của Writer Các màn hình thể hiện văn bản Tạo một tài liệu mới Lưu tài liệu lên đĩa Mở tài liệu đã tồn tại trên đĩa Xuất khẩu tài liệu ra dạng tệp .PDF Hiện/ẩn thanh công cụ Thay đổi đơn vị tính trên thước Xem nhiều trang văn bản cùng lúc Thoát khỏi môi trường làm việc 1. Cách khởi động Writer Có rất nhiều cách có thể khởi động được phần mềm Writer. Tuỳ vào mục đích làm việc, sở thích hoặc sự tiện dụng mà ta có thể chọn một trong các cách sau đây để khởi động: - Cách 1: Nhấn nút Start\Programs\OpenOffice.org 3.0\ OpenOffice.org Writer. - Cách 2: Nhấn nút Start\Programs\OpenOffice.org 3.0\OpenOffice.org, xuất hiện màn hình Welcome to OpenOffice.org. Tại màn hình này, nhấn chuột vào biểu tượng Text Document. - Cách 3: Bấm đúp chuột lên biểu tượng của Writer nếu như nhìn thấy nó bất kỳ ở chỗ nào trên màn hình Desktop,… 6
  8. Hướng dẫn sử dụng OpenOffice.org Writer - Cách 4: Nếu muốn mở nhanh một tệp văn bản gần đây nhất trên máy tính đang làm việc, có thể chọn Start\Documents, chọn tên tệp văn bản (Writer) cần mở. Khi đó Writer sẽ khởi động và mở ngay tệp văn bản vừa chỉ định. 2. Màn hình làm việc của Writer Sau khi khởi động xong, màn hình làm việc của Writer thường có dạng như sau: Hình 1: Giao diện chính của OpenOffice.org Writer Thường thì môi trường làm việc trên Writer gồm các thành phần chính sau: - Thanh tiêu đề (Title Bar): Hiển thị tên chương trình OpenOffice và tên tài liệu đang soạn thảo. - Thanh trình đơn (Menu Bar): Chứa các lệnh để gọi tới các chức năng của Writer trong khi làm việc. Bạn phải dùng chuột để mở các 7
  9. Hướng dẫn sử dụng OpenOffice.org Writer mục chọn này, đôi khi cũng có thể sử dụng tổ hợp phím tắt để gọi nhanh tới các mục chọn. - Thanh công cụ chuẩn (Standard Toolbar): Chứa các biểu tượng của các lệnh thường dùng. - Thanh công cụ định dạng (Formating Toolbar): Chứa các biểu tượng của các lệnh định dạng cho văn bản. - Thanh thước kẻ (Ruler Bar): Gồm 2 thước (ruler) bao viền trang văn bản. Sử dụng thước này bạn có thể điều chỉnh được lề trang văn bản, cũng như thiết lập các điểm dịch (tab) một cách đơn giản và trực quan. - Vùng soạn thảo: Là nơi để chế bản tài liệu. Bạn có thể gõ văn bản, định dạng, chèn các hình ảnh lên đây. Nội dung trong vùng này sẽ được in ra máy in khi sử dụng lệnh In. - Thanh trạng thái (Status Bar): Giúp bạn biết được một vài trạng thái cần thiết khi làm việc. Ví dụ: bạn đang làm việc ở trang nào, dòng bao nhiêu,… - Thanh cuộn (Scroll Bar): Các thanh này nằm ở bên phải và phía dưới cửa sổ Writer, bên trong có các mũi tên cuộn dùng để di chuyển tài liệu lên, xuống hoặc sang phải, trái. 3. Các màn hình thể hiện văn bản Writer có một số cách để xem văn bản như sau: - Print Layout: Là màn hình mặc nhiên để soạn thảo. - Web Layout: Cho thấy tất cả các định dạng, hình ảnh… - Full Screen: Xem văn bản toàn màn hình. - Zoom: Xem văn bản theo tỷ lệ tùy ý. Để tùy chọn hình thức hiển thị văn bản, bạn vào menu View rồi chọn các kiểu hiển thị mong muốn. 8
  10. Hướng dẫn sử dụng OpenOffice.org Writer 4. Tạo một tài liệu mới Bạn có thể tạo một tài liệu mới trong bộ soạn thảo Writer bằng những cách sau: - Vào menu File\New\Text Document. - Nhấn chuột vào biểu tượng New trên thanh công cụ. - Nhấn tổ hợp phím Ctrl+N. 5. Lưu tài liệu lên đĩa Làm việc với Writer là làm việc trên các tài liệu (Documents). Mỗi tài liệu phải được lưu lên đĩa với một tệp tin có phần mở rộng .odt. Thường thì các tệp tài liệu của bạn sẽ được lưu vào thư mục C:\My Documents trên ổ đĩa cứng. Tuy nhiên, bạn có thể thay đổi lại thông số này khi làm việc với Writer. Để ghi tài liệu đang làm việc lên đĩa, bạn có thể chọn một trong các cách sau: - Vào menu File\Save. - Nhấn chuột vào biểu tượng Save trên thanh công cụ. - Nhấn tổ hợp phím Ctrl+S. Sẽ có hai khả năng xảy ra: Nếu đây là tài liệu mới, hộp hội thoại Save As xuất hiện: 9
  11. Hướng dẫn sử dụng OpenOffice.org Writer Hình 2: Hộp hội thoại Save As - Trong hộp Save in chọn tên ổ đĩa để lưu tài liệu mới. - Bấm đúp chuột vào biểu tượng thư mục để mở thư mục bạn muốn lưu tài liệu mới vào. - Nhập tên tài liệu mới vào hộp File name. - Bộ soạn thảo Writer luôn mặc định sẵn phần mở rộng của tài liệu là Open Document Text (.odt). Khi bạn muốn lưu tài liệu ở dạng mở rộng khác như .doc; .txt; .html… thì nhấn chuột vào mũi tên bên phải của hộp hội thoại Save as type và chọn dạng mở rộng mong muốn. Nếu tài liệu của bạn đã được ghi vào một tệp, khi thực hiện lệnh Save, tất cả những sự thay đổi trên tài liệu sẽ được ghi lại lên đĩa. Bạn nên thực hiện thao tác lưu tài liệu thường xuyên trong khi soạn tài liệu, để tránh mất dữ liệu khi gặp các sự cố mất điện, hay những trục 10
  12. Hướng dẫn sử dụng OpenOffice.org Writer trặc của máy tính. 6. Mở tài liệu đã tồn tại trên đĩa Writer cho phép bạn không chỉ mở được những tài liệu được tạo ra bằng chương trình này, mà còn cả những tài liệu được tạo ra bằng chương trình MS Word (tệp .doc, thậm chí là .docx). Để mở một tài liệu Writer đã có trên đĩa, bạn có thể chọn một trong các cách sau đây: - Vào menu File\Open. - Nhấn chuột vào biểu tượng Open trên thanh công cụ. - Nhấn tổ hợp phím Ctrl+O. Hộp hội thoại Open xuất hiện: Hình 3: Hộp hội thoại Open - Trong hộp Look in chọn tên ổ đĩa. - Bấm đúp chuột vào biểu tượng tệp chứa tài liệu cần mở. 11
  13. Hướng dẫn sử dụng OpenOffice.org Writer - Nhấn chọn tài liệu cần mở. 7. Xuất khẩu tài liệu ra dạng tệp .PDF - Mở tài liệu muốn xuất ra dạng tệp .PDF. - Nhấn chuột vào biểu tượng Export directly as PDF trên thanh công cụ. - Nhập tên cho văn bản trong hộp File name của màn hình hộp hội thoại Export. 8. Hiện/ẩn thanh công cụ - Vào menu View\Toolbars, rồi chọn tên thanh công cụ muốn hiển thị hoặc ẩn đi. 9. Thay đổi đơn vị tính trên thước - Vào menu Tools\Options\OpenOffice.org Writer, chọn thẻ General, xuất hiện hộp hội thoại sau: Hình 4: Hộp hội thoại Options – OpenOffice.org Writer – General - Chọn đơn vị đo lường cần thay đổi trong hộp Measurement unit. 10. Xem nhiều trang văn bản cùng lúc Writer cho phép bạn xem nhiều trang văn bản cùng lúc trên màn hình, ví dụ như sau: 12
  14. Hướng dẫn sử dụng OpenOffice.org Writer Hình 5: Xem nhiều trang văn bản cùng lúc Để chọn chế độ xem một hoặc nhiều trang văn bản cùng lúc, bạn nhấn chuột vào các biểu tượng tương ứng tại góc dưới bên phải của màn hình. Hình 6: Chọn chế độ xem 11. Thoát khỏi môi trường làm việc Khi không làm việc với Writer nữa, bạn có thể thực hiện theo một trong các cách sau: - Vào menu File\Exit. - Nhấn tổ hợp phím Alt+F4. 12. Bài tập Bài tập 1 13
  15. Hướng dẫn sử dụng OpenOffice.org Writer - Bạn tạo một văn bản có tên là “Mẫu thư mời họp” và lưu vào thư mục “Mẫu thư” trong ổ C dưới dạng tệp .odt. - Mở văn bản có tên là “Mẫu thư” mời họp trong thư mục “Mẫu thư” và lưu dưới dạng tệp .doc. - Đóng văn bản. Bài tập 2 - Mở văn bản Mẫu thư mời họp ở dạng tệp .doc và lưu ra ổ USB. - Đóng văn bản và thoát khỏi chương trình. 14
  16. Hướng dẫn sử dụng OpenOffice.org Writer CHƯƠNG 02: SOẠN THẢO VĂN BẢN Sau khi hoàn thành chương này, bạn có thể nắm được: Một số thao tác soạn thảo cơ bản Các kỹ năng định dạng văn bản Định dạng đoạn văn bản Tìm kiếm và thay thế văn bản Tính năng AutoCorrect Chèn ký tự đặc biệt 1. Một số thao tác soạn thảo cơ bản 1.1 Nhập văn bản Sử dụng bộ gõ tiếng Việt: Từ năm 2001 Chính phủ ban hành tiêu chuẩn bộ mã chữ Việt trên máy tính TCVN:6909 sử dụng phông chữ Unicode. Hiện nay có hai cách gõ tiếng Việt chính là kiểu gõ Telex được sử dụng rộng rãi ở các tỉnh phía bắc còn VNI được sử dụng rộng rãi ở phía Nam. Phần mềm tiếng Việt chúng tôi giới thiệu trong cuốn giáo trình này là Unikey với kiểu gõ Telex. Máy tính của bạn phải được cài đặt phần mềm này để có được bộ gõ và bộ phông chữ đi kèm. Bạn sẽ gõ được tiếng Việt sau khi đã cài bộ gõ Unikey và kiểu gõ phải là tiếng Việt với biểu tượng . Nếu biểu tượng xuất hiện là (kiểu gõ tiếng Anh), bạn phải nhấn chuột vào biểu tượng đó để chuyển về chế độ gõ tiếng Việt. Sử dụng bàn phím: Bật tiếng Việt (nếu bạn muốn gõ tiếng Việt) và sử dụng những thao tác soạn thảo, thông thường để soạn thảo tài liệu như là: - Các phím ký tự a, b, c, .. , z. 15
  17. Hướng dẫn sử dụng OpenOffice.org Writer - Các phím số từ 0 đến 9. - Các phím dấu: ‘ , > < ? [ ] { }… - Sử dụng phím Shift để gõ chữ in hoa và một số dấu. - Sử dụng phím Caps Lock để thay đổi kiểu gõ chữ in hoa, chữ thường. - Sử dụng phím Enter để ngắt đoạn văn bản. - Sử dụng phím Tab để dịch điểm dừng Tab. - Sử dụng phím Space Bar để chèn dấu cách. - Sử dụng các phím mũi tên: ←↑→↓ để dịch chuyển con trỏ trên tài liệu. - Sử dụng phím Page Up và Page Down để dịch chuyển con trỏ về đầu hoặc cuối từng trang màn hình. - Sử dụng phím Home, End để đưa con trỏ về đầu hoặc cuối dòng văn bản. - Sử dụng phím Delete để xoá ký tự văn bản đứng kề sau điểm trỏ. - Sử dụng phím Backspace để xoá ký tự đứng kề trước điểm trỏ. 1.2 Thao tác trên khối văn bản 1.2.1. Di chuyển trong tài liệu Dùng chuột: - Dùng thanh cuộn để cuộn đến vị trí mong muốn. - Nhấn chuột vào vị trí mong muốn di chuyển đến. Sử dụng phím: - Để sang phải, trái một ký tự hoặc lên hay xuống một dòng: Sử dụng 4 phím mũi tên. - Để về đầu hay cuối dòng: Sử dụng phím Home và End. - Để lên đầu màn hình hay xuống cuối màn hình: Nhấn tổ hợp phím Ctrl+Page Up hoặc Ctrl+Page Down. 16
  18. Hướng dẫn sử dụng OpenOffice.org Writer - Để về đầu tài liệu hoặc xuống cuối tài liệu: Nhấn tổ hợp phím Ctrl+Home hoặc Ctrl+End. Phóng to, thu nhỏ tài liệu: - Nhấn chuột vào biểu tượng Zoom trên thanh công cụ rồi chọn phần trăm thích hợp, hoặc kéo thanh trượt trên thanh Zoom tại góc dưới bên phải màn hình. Hình 7: Thanh Zoom 1.2.2. Hiệu chỉnh văn bản Chọn văn bản: - Chọn một khối văn bản tùy ý: Nhấn giữ và kéo chuột qua khối văn bản đó. - Chọn một hình: Nhấn chuột vào hình đó. - Chọn nhiều dòng: Nhấn giữ và kéo chuột tại vùng của các dòng. - Chọn một đoạn: Giữ phím Shift trong khi nhấn chuột tại điểm đầu và điểm cuối của đoạn văn muốn chọn. - Chọn toàn bộ văn bản: Giữ phím Shift trong khi nhấn chuột tại điểm đầu và điểm cuối của văn bản, hoặc nhấn tổ hợp phím Ctrl+A. Xóa văn bản, hình ảnh: - Chọn văn bản hoặc hình ảnh muốn xóa rồi nhấn Delete. Chuyển đổi chữ hoa thành chữ thường và ngược lại: - Để chuyển chữ in thường thành chữ in hoa, vào menu Format\Change Case\Uppercase. - Để chuyển chữ in hoa thành chữ in thường, vào menu Formar\Change Case\Lowercase. Chức năng Undo và Redo: 17
  19. Hướng dẫn sử dụng OpenOffice.org Writer - Để hủy bỏ thao tác vừa làm để trở lại tình trạng trước đó: Nhấn chọn biểu tượng Undo trên thanh công cụ, hoặc nhấn tổ hợp phím Ctrl+Z. - Để trở lại tình trạng văn bản vừa mới hủy bỏ: Nhấn chọn biểu tượng Redo trên thanh công cụ, hoặc nhấn tổ hợp phím Ctrl+Y. Di chuyển và sao chép bằng cách kéo thả: - Chọn đối tượng cần di chuyển hoặc sao chép (thông tin chi tiết xem phần chọn văn bản trang 17). - Di chuyển con trỏ chuột đến đối tượng vừa chọn, nhấn giữ chuột trái cho đến khi xuất hiện mũi tên rỗng hướng trái thì kéo chuột đến vị trí mới rồi thả ra (Trong trường hợp sao chép thì nhấn giữ phím Ctrl trước khi thả chuột tại vị trí muốn sao chép tới). Di chuyển và sao chép vùng đệm (Clipboard): - Chọn đối tượng cần di chuyển hoặc sao chép. - Nhấn chuột vào biểu tượng Cut trên thanh công cụ, hoặc nhấn tổ hợp phím Ctrl+X. (Trong trường hợp sao chép thì nhấn chuột vào biểu tượng Copy trên thanh công cụ, hoặc nhấn tổ hợp phím Ctrl+C). - Đưa con trỏ chuột đến vị trí muốn dán rồi nhấn chuột vào biểu tượng Paste trên thanh công cụ, hoặc nhấn tổ hợp phím Ctrl+V. 2. Các kỹ năng định dạng văn bản 2.1 Định dạng ký tự Cách 1: - Chọn khối văn bản muốn định dạng. - Nhấn chọn các biểu tượng định dạng ký tự mong muốn trên thanh công cụ định dạng. + Font : Nhấn vào mũi tên bên phải của hộp này để chọn phông chữ. 18
  20. Hướng dẫn sử dụng OpenOffice.org Writer + Size : Nhấn vào mũi tên bên phải hộp này để chọn cỡ chữ. + Bold : Nhấn chuột vào biểu tượng này để in đậm ký tự. + Italic : Nhấn chuột vào biểu tượng này để in nghiêng ký tự. + Underline : Nhấn chuột vào biểu tượng này để gạch chân ký tự. Cách 2: - Chọn khối văn bản muốn định dạng. - Vào menu Format\Character, xuất hiện hộp hội thoại sau: Hình 8: Hộp hội thoại Characters – Thẻ Font - Nhấn chọn thẻ Font. - Chọn phông chữ ở trong hộp Font. - Chọn cỡ chữ trong hộp Size. - Chọn kiểu hiển thị ký tự trong hộp Typeface. 19
Đồng bộ tài khoản