Hướng dẫn sử dụng OpenOffice.org Calc

Chia sẻ: Lưu Trọng Nghĩa | Ngày: | Loại File: PDF | Số trang:126

0
579
lượt xem
127
download

Hướng dẫn sử dụng OpenOffice.org Calc

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

OpenOffice.org là bộ phận mềm ứng dụng văn phòng nguồn mở được phát triển bởi Sun Microsystem và cộng đồng nguồn mở, có các tính năng tương tự như Microsoft Office. OpenOffice.org có thể chạy trên nhiều hệ điều hành, hỗ trợ đa ngôn ngữ ( trong đó có cả phiên bản tiếng Việt), thường xuyên được cập nhật và nâng cấp.

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn sử dụng OpenOffice.org Calc

  1. Hướng dẫn sử dụng OpenOffice.org Calc
  2. Hướng dẫn sử dụng OpenOffice.org Calc MỤC LỤC GIỚI THIỆU.................................................................................................................4 CHƯƠNG 01: LÀM QUEN VỚI CALC....................................................................6 1. Cách khởi động Calc ........................................................................ 6 2. Màn hình làm việc của Calc ............................................................. 7 3. Tạo một bảng tính mới ..................................................................... 8 4. Lưu bảng tính lên đĩa........................................................................ 9 5. Mở bảng tính đã tồn tại trên đĩa ..................................................... 11 6. Đóng bảng tính và thoát khỏi Calc ................................................. 12 CHƯƠNG 02: CÁC THAO TÁC VỚI TRANG TÍNH ..........................................14 1. Thêm và xoá các trang tính ............................................................ 14 2. Đổi tên trang tính............................................................................ 16 3. Sao chép/Di chuyển một trang tính ................................................ 16 4. Ẩn và hiện lại một trang tính.......................................................... 17 5. Bảo vệ trang tính ............................................................................ 18 6. Chọn nhiều trang tính ..................................................................... 20 CHƯƠNG 03: XỬ LÝ DỮ LIỆU TRONG BẢNG TÍNH.......................................21 1. Các kiểu dữ liệu.............................................................................. 21 1.1. Dạng chuỗi (Text)..................................................................... 21 1.2. Dạng số (Number) .................................................................... 22 1.3. Dạng công thức (Formulas)...................................................... 22 1.4. Dạng ngày (Date), giờ (Time) .................................................. 22 2. Các toán tử trong công thức ........................................................... 23 2.1. Toán tử số ................................................................................. 23 2.2. Toán tử chuỗi............................................................................ 23 2.3. Toán tử so sánh......................................................................... 23 3. Nhập dữ liệu ................................................................................... 24 3.1. Dữ liệu bất kỳ ........................................................................... 24 3.2. Dữ liệu trong các ô tuân theo quy luật ..................................... 24 3.3. Dữ liệu kiểu công thức ............................................................. 27 3.4. Công thức mảng ....................................................................... 29 4. Sửa, xóa dữ liệu .............................................................................. 30 5. Các thao tác với ô ........................................................................... 30 1
  3. Hướng dẫn sử dụng OpenOffice.org Calc 5.1. Chọn ô ...................................................................................... 30 5.2. Di chuyển giữa các ô ................................................................ 32 5.3. Cắt, sao chép và dán ô .............................................................. 34 6. Xử lý ô, hàng và cột trong bảng tính .............................................. 35 6.1. Điều chỉnh kích cỡ hàng và cột ................................................ 35 6.2. Chèn ô, hàng và cột .................................................................. 37 6.3. Xóa ô, hàng và cột .................................................................... 38 6.4. Chuyển hàng thành cột và ngược lại ........................................ 39 6.5. Ẩn/hiện hàng, cột...................................................................... 41 6.6. Cố định và bỏ cố định các hàng, cột......................................... 41 7. Định dạng dữ liệu ........................................................................... 42 7.1. Định dạng ký tự ........................................................................ 42 7.2. Định dạng số............................................................................. 44 7.3. Canh biên (dóng hàng) ............................................................. 44 7.4. Kẻ khung .................................................................................. 46 7.5. Tô màu nền ............................................................................... 47 7.6. Định dạng tự động .................................................................... 48 8. Đặt tên cho ô hoặc miền ................................................................. 48 8.1. Đặt tên cho ô hoặc miền bằng tay ............................................ 49 8.2. Đặt tên theo tiêu đề của cột hay hàng (tự động)....................... 50 8.3. Dán tên vào công thức.............................................................. 50 8.4. Về nhanh một ô hoặc miền đã được đặt tên ............................. 51 8.5. Xóa tên ô hoặc miền ................................................................. 51 9. Ghi chú cho ô.................................................................................. 51 10. Bảo vệ ô hoặc miền ...................................................................... 52 11. Theo dõi sự thay đổi của dữ liệu .................................................. 53 CHƯƠNG 04: HÀM TRONG CALC.......................................................................56 1. Quy tắc chung................................................................................. 56 2. Xây dựng công thức ....................................................................... 57 3. Các hàm trong Calc ........................................................................ 59 3.1. Hàm ngày tháng........................................................................ 59 3.2. Hàm ký tự ................................................................................. 64 3.3. Hàm toán học............................................................................ 68 2
  4. Hướng dẫn sử dụng OpenOffice.org Calc 3.4. Hàm logic ................................................................................. 72 3.5. Hàm thống kê ........................................................................... 73 3.6. Hàm tìm kiếm và tham chiếu ................................................... 74 CHƯƠNG 05: ĐỒ THỊ ..............................................................................................79 1. Tạo đồ thị mới ................................................................................ 79 2. Chỉnh sửa đồ thị.............................................................................. 83 2.1. Thay đổi vị trí đồ thị................................................................. 83 2.2. Thay đổi kích thước đồ thị ....................................................... 84 2.3. Thay đổi loại đồ thị .................................................................. 84 2.4. Thay đổi miền dữ liệu đầu vào cho đồ thị................................ 84 2.5. Chỉnh sửa các đối tượng........................................................... 85 2.6. Bổ sung/bỏ đường kẻ lưới ........................................................ 85 CHƯƠNG 06: QUẢN TRỊ DỮ LIỆU.......................................................................86 1. Khái niệm về cơ sở dữ liệu............................................................. 86 2. Sắp xếp dữ liệu ............................................................................... 87 3. Lọc dữ liệu...................................................................................... 88 3.1. Các yếu tố cơ bản ..................................................................... 88 3.2. Lọc tự động (AutoFilter) .......................................................... 89 3.3. Lọc nâng cao (Advanced Filter)............................................... 90 4. Tổng kết theo nhóm........................................................................ 91 4.1. Tổng kết theo một loại nhóm (Subtotals):................................ 91 4.2. Tổng kết theo nhiều loại nhóm................................................. 93 CHƯƠNG 07: TRÌNH BÀY TRANG VÀ IN ..........................................................96 1. Chọn cỡ giấy, hướng in, đặt lề ....................................................... 96 2. Tạo tiêu đề đầu trang và cuối trang ................................................ 98 3. Lặp lại tiêu đề của bảng tính khi sang trang................................. 100 4. In................................................................................................... 101 BÀI TẬP....................................................................................................................103 PHỤ LỤC: NHỮNG KHÁC NHAU CƠ BẢN GIỮA CALC VÀ EXCEL .........117 MỘT SỐ CÂU HỎI THƯỜNG GẶP .....................................................................123 3
  5. Hướng dẫn sử dụng OpenOffice.org Calc GIỚI THIỆU OpenOffice.org là bộ phần mềm ứng dụng văn phòng nguồn mở được phát triển bởi Sun Microsystems và cộng đồng nguồn mở, có các tính năng tương tự như Microsoft Office. OpenOffice.org có thể chạy trên nhiều hệ điều hành, hỗ trợ đa ngôn ngữ (trong đó có cả phiên bản tiếng Việt), thường xuyên được cập nhật và nâng cấp. Phiên bản OpenOffice.org 3.0 kế thừa toàn bộ những tính năng ưu việt của những phiên bản trước, đồng thời cải tiến giao diện và biểu tượng đẹp hơn, trực quan và sinh động hơn, ngoài ra còn thêm nhiều tính năng mới như: hỗ trợ Web 2.0, hỗ trợ định dạng của Microsoft Office 2007, bổ sung màn hình Welcome to OpenOffice.org và nhiều tính năng khác. Năm 2008, Bộ Khoa học và Công nghệ đã biên soạn bộ sách hướng dẫn sử dụng và đĩa chương trình OpenOffice.org 2.4 cung cấp cho các Bộ, ngành, địa phương, các tổ chức và doanh nghiệp làm cẩm nang tra cứu. Năm 2009, với bộ sách OpenOffice.org 3.0, chúng tôi hy vọng phần mềm này sẽ trở nên gần gũi, thân thiện hơn với người sử dụng. Các tính năng được nâng cấp của OpenOffice.org 3.0 sẽ đáp ứng tốt hơn nhu cầu sử dụng của đông đảo người dùng. Giống như phiên bản 2.4, bộ sách OpenOffice.org 3.0 cũng bao gồm 04 quyển tài liệu và đĩa chứa các chương trình phần mềm: Tài liệu hướng dẫn sử dụng phần mềm Soạn thảo văn bản OpenOffice.org Writer. Tài liệu hướng dẫn sử dụng phần mềm Bảng tính điện tử OpenOffice.org Calc. Tài liệu hướng dẫn sử dụng phần mềm Trình diễn hội thảo OpenOffice.org Impress. Tài liệu hướng dẫn sử dụng phần mềm Mozilla Thunderbird 2.0, Mozilla Firefox 3.0 và UniKey 4.0. 4
  6. Hướng dẫn sử dụng OpenOffice.org Calc Trong tài liệu này, chúng tôi sẽ hướng dẫn các bạn sử dụng phần mềm Bảng tính điện tử OpenOffice.org Calc. OpenOffice.org Calc có tính năng tương tự về mặt giao diện và cách sử dụng như Microsoft Office Excel, dễ học và dễ sử dụng. OpenOffice.org Calc ngày càng được ưa chuộng và sử dụng rộng rãi bởi tính hiệu quả cao trong công việc. Lần đầu làm quen với OpenOffice.org Calc, cách học nhanh nhất là đọc hết tài liệu, sau đó tiến hành thực hành ngay trên máy tính khi kết thúc mỗi chương, nếu có vấn đề khúc mắc bạn tra cứu lại tài liệu để hiểu rõ ràng hơn. Đối với người dùng đã có kinh nghiệm sử dụng phần mềm Microsoft Office Excel, tài liệu này có giá trị để tra cứu trong quá trình sử dụng. Nội dung cuốn sách bao gồm: ♦ Chương 01: Làm quen với Calc ♦ Chương 02: Các thao tác với trang tính ♦ Chương 03: Xử lý dữ liệu trong bảng tính ♦ Chương 04: Hàm trong Calc ♦ Chương 05: Đồ thị ♦ Chương 06: Quản trị dữ liệu ♦ Chương 07: Trình bày trang và in ♦ Bài tập thực hành ♦ Phụ lục: Những khác nhau cơ bản giữa Calc và Excel ♦ Một số câu hỏi thường gặp 5
  7. Hướng dẫn sử dụng OpenOffice.org Calc CHƯƠNG 01: LÀM QUEN VỚI CALC Sau khi hoàn thành chương này, bạn có thể nắm được: Cách khởi động Calc Màn hình làm việc của Calc Tạo một bảng tính mới Lưu bảng tính lên đĩa Mở bảng tính đã tồn tại trên đĩa Đóng bảng tính và thoát khỏi Calc 1. Cách khởi động Calc Có rất nhiều cách có thể khởi động được phần mềm Calc. Tuỳ vào mục đích làm việc, sở thích hoặc sự tiện dụng mà ta có thể chọn một trong các cách sau đây để khởi động: - Cách 1: Nhấn nút Start\Programs\OpenOffice.org 3.0\OpenOffice.org Calc. - Cách 2: Nhấn nút Start\Programs\OpenOffice.org 3.0\OpenOffice.org, xuất hiện màn hình Welcome to OpenOffice.org. Tại màn hình này, nhấn chuột vào biểu tượng Spreadsheet. - Cách 3: Bấm đúp chuột lên biểu tượng của Calc nếu như nhìn thấy nó bất kỳ ở chỗ nào trên màn hình Desktop,… - Cách 4: Nếu muốn mở nhanh một bảng tính gần đây nhất trên máy tính đang làm việc, có thể chọn Start\Documents, chọn tên bảng tính (Calc) cần mở. Khi đó Calc sẽ khởi động và mở ngay bảng tính vừa chỉ định. 6
  8. Hướng dẫn sử dụng OpenOffice.org Calc 2. Màn hình làm việc của Calc Sau khi khởi động, màn hình làm việc của Calc có dạng như sau: Hình 1. Màn hình chính của OpenOffice.org Calc - Thanh tiêu đề (Title Bar): Nằm trên cùng của màn hình hiển thị tên của bảng tính hiện thời. Nếu bảng tính mới được tạo thì tên của nó sẽ là Untitled X, với X là một con số. - Thanh trình đơn (Menu Bar): Chứa các lệnh để gọi tới các chức năng của Calc trong khi làm việc. Bạn phải dùng chuột để mở các mục chọn này, đôi khi cũng có thể sử dụng tổ hợp phím tắt để gọi nhanh tới các mục chọn. - Thanh công cụ chuẩn và thanh công cụ định dạng (Standard Toolbar, Formatting Toolbar): Cung cấp các biểu tượng chức năng, giúp việc thực hiện các lệnh cơ bản, quản lý và xử lý trang tính nhanh hơn. 7
  9. Hướng dẫn sử dụng OpenOffice.org Calc - Thanh công thức (Formular Bar): Bên trái của thanh công thức là một ô nhập liệu nhỏ gọi là ô Tên, bao gồm một chữ cái và một số, ví dụ: D7. Đây là chữ cái tên cột và số dòng của ô hiện thời. Bên phải của ô Tên là các biểu tượng chức năng của hàm. Nội dung của ô hiện thời (dữ liệu, công thức hoặc hàm) được hiển thị trong ô còn lại của thanh công thức. Bạn có thể sửa nội dung của ô hiện thời tại đây, hoặc sửa tại chính ô hiện thời đó. - Thanh thẻ tên trang tính (Sheet Bar): Hiển thị tên của các trang tính. - Thanh trạng thái (Status Bar): Nằm cuối cửa sổ, hiển thị vị trí trang tính hiện thời trên tổng số trang tính, độ thu phóng của trang tính, trạng thái phím Insert,… - Cột (Column): Là tập hợp các ô trong trang tính theo chiều dọc được đánh thứ tự bằng chữ cái (từ trái sang phải bắt đầu từ A, B, C, ... , đến AMH, AMI, AMJ, tổng số có 1024 cột). Ngoài cùng bên trái là nút chọn (đánh dấu khối) toàn bộ trang tính. - Hàng (Row): Là tập hợp các ô trong trang tính theo chiều ngang được đánh thứ tự bằng số từ 1 đến 65536. - Ô (Cell): Là giao của một cột và một hàng. Địa chỉ của ô được xác định bằng cột trước, hàng sau, ví dụ C4, A23. - Ô hiện thời (Active Cell): Là ô có khung viền chung quanh với một chấm vuông nhỏ ở góc dưới (Mốc điền) hay còn gọi là Con trỏ ô (sau này gọi là con trỏ). Tọa độ của ô này được hiển thị trên thanh công thức. 3. Tạo một bảng tính mới Làm việc với Calc là làm việc trên các bảng tính. Bạn có thể mở một bảng tính mới cho dù tại thời điểm đó đang sử dụng một chương trình 8
  10. Hướng dẫn sử dụng OpenOffice.org Calc khác trong bộ OpenOffice.org, ví dụ, mở bảng tính từ chương trình Writer hoặc Draw. Bạn có thể chọn một trong các cách sau: - Vào menu File\New\Spreadsheet; hoặc - Nhấn chuột vào biểu tượng New trên thanh công cụ. Nhấn giữ biểu tượng New hoặc nhấn chuột vào mũi tên bên phải biểu tượng New để mở menu con, từ đó chọn Spreadsheet; hoặc - Nếu bạn đã mở một bảng tính, có thể nhấn tổ hợp phím Ctrl+N để mở một bảng tính mới. 4. Lưu bảng tính lên đĩa Thư mục mặc định để lưu các bảng tính là thư mục My Documents trên đĩa cứng. Tuy nhiên, bạn có thể thay đổi lại thông số này khi làm việc với Calc. Để lưu bảng tính đang làm việc lên đĩa, bạn có thể chọn một trong các cách sau: - Vào menu File\Save; hoặc - Nhấn chuột vào biểu tượng Save trên thanh công cụ. Biểu tượng này sẽ có màu xanh đen và không chọn được nếu như tệp đã được lưu và không có bất cứ sự thay đổi nào mới; hoặc - Nhấn tổ hợp phím Ctrl+S. Nếu trước đó bảng tính chưa được lưu, khi đó với bất cứ cách nào nêu trên sẽ mở ra hộp hội thoại Save As. Trong hộp hội thoại này bạn có thể đặt tên cho bảng tính và xác định vị trí lưu bảng tính. 9
  11. Hướng dẫn sử dụng OpenOffice.org Calc Hình 2. Hộp hội thoại Save As - Chọn vị trí lưu bảng tính mới. - Đặt tên bảng tính tại ô File name. - Chọn phần mở rộng của tệp tại ô Save as type. Mặc định phần mở rộng là ODF Spreadsheet (.ods), tuy nhiên bạn có thể chọn lưu tệp dưới dạng .xls, .xml,… - Nhấn nút để kết thúc việc lưu bảng tính lên đĩa. Nếu bảng tính đã được lưu trước đó, thao tác lưu sẽ ghi đè lên bảng tính đã tồn tại mà không mở hộp hội thoại Save As. Nếu bạn muốn lưu bảng tính với tên khác, khi đó vào menu File\Save As. Bạn nên thực hiện thao tác lưu thường xuyên trong khi soạn tài liệu để tránh mất dữ liệu khi gặp các sự cố như mất điện, máy tính hỏng… 10
  12. Hướng dẫn sử dụng OpenOffice.org Calc 5. Mở bảng tính đã tồn tại trên đĩa Calc cho phép bạn không chỉ mở được những bảng tính được tạo ra bằng chương trình này, mà còn mở được cả những bảng tính được tạo ra bằng chương trình MS Excel (tệp .xls, thậm chí là .xlsx). Để mở một bảng tính đã có trên đĩa, bạn có thể chọn một trong các cách sau: - Vào menu File\Open; hoặc - Nhấn chuột vào biểu tượng Open trên thanh công cụ; hoặc - Nhấn tổ hợp phím Ctrl+O. Hộp hội thoại Open sẽ xuất hiện: 11
  13. Hướng dẫn sử dụng OpenOffice.org Calc Hình 3. Hộp hội thoại Open Tìm đến thư mục chứa bảng tính cần mở trên đĩa, chọn tệp tài liệu. Nhấn nút trên hộp hội thoại, tệp tài liệu được chọn sẽ mở ra trên màn hình Calc. Bạn có thể mở một bảng tính đã làm việc trước đó trong menu File\Recent Documents. Tại đây hiển thị danh sách 10 tệp đã được mở bởi bất cứ chương trình nào trong bộ OpenOffice.org. 6. Đóng bảng tính và thoát khỏi Calc Khi không muốn làm việc với Calc nữa, thực hiện theo một trong các cách sau: - Vào menu File\Exit; hoặc 12
  14. Hướng dẫn sử dụng OpenOffice.org Calc - Nhấn tổ hợp phím Ctrl+Q. 13
  15. Hướng dẫn sử dụng OpenOffice.org Calc CHƯƠNG 02: CÁC THAO TÁC VỚI TRANG TÍNH Sau khi hoàn thành chương này, bạn có thể nắm được: Thêm và xoá các trang tính Đổi tên trang tính Sao chép/Di chuyển một trang tính Ẩn và hiện lại một trang tính Bảo vệ trang tính Chọn nhiều trang tính 1. Thêm và xoá các trang tính Theo mặc định, mỗi một bảng tính mới chứa ba trang tính trống. Nếu không cần tất cả ba trang tính, bạn có thể dễ dàng xoá bỏ những trang tính không cần thiết. Nếu muốn có thêm trang tính, bạn có thể chèn các trang tính tuỳ theo nhu cầu. Cách thực hiện như sau: - Thêm trang tính: + Vào menu Insert\Sheet, hoặc nhấn chuột phải lên thanh thẻ tên trang tính và chọn Insert Sheet, xuất hiện hộp hội thoại: 14
  16. Hướng dẫn sử dụng OpenOffice.org Calc Hình 4. Hộp hội thoại Insert Sheet + Chọn vị trí xuất hiện của trang tính mới tại phần Position: o Before current sheet: Xuất hiện trước trang tính hiện thời. o After current sheet: Xuất hiện sau trang tính hiện thời. + Chọn số lượng trang tính cần thêm mới tại ô No. of sheets. + Đặt tên cho trang tính mới tại ô Name. + Nhấn nút để thêm trang tính mới. - Xoá trang tính: + Chọn trang tính cần xoá. + Vào menu Edit\Sheet\Delete, hoặc nhấn chuột phải lên thanh thẻ tên trang tính và chọn Delete Sheet. + Xuất hiện cảnh báo xoá, chọn . 15
  17. Hướng dẫn sử dụng OpenOffice.org Calc 2. Đổi tên trang tính Ngầm định các trang tính được đặt tên lần lượt là Sheet1, Sheet2 và Sheet3. Tuy nhiên bạn có thể đổi tên các trang để dễ nhận biết nội dung của từng trang tính. Cách thực hiện như sau: - Vào menu Format\Sheet\Rename, hoặc nhấn chuột phải lên thanh thẻ tên trang tính, chọn Rename Sheet, xuất hiện hộp hội thoại: Hình 5. Hộp hội thoại Rename Sheet - Nhập tên mới cho trang tính tại ô Name. - Nhấn nút để chấp nhận tên mới của trang tính. 3. Sao chép/Di chuyển một trang tính Bạn có thể sao chép một trang tính để tạo ra trang tính mới, đồng thời có thể thay đổi vị trí của các trang tính để tiện lợi cho việc quản lý. Cách thực hiện như sau: - Trên thanh thẻ tên trang tính, nhấn chuột phải vào tên trang tính cần sao chép hoặc di chuyển, chọn Move/Copy Sheet, xuất hiện hộp hội thoại: 16
  18. Hướng dẫn sử dụng OpenOffice.org Calc Hình 6. Hộp hội thoại Move/Copy Sheet - Tích chọn ô Copy nếu bạn muốn sao chép trang tính. - Chọn vị trí mới cho trang tính tại phần Insert before (Trang tính sẽ được di chuyển ra trước trang tính được chọn trong danh sách này, hoặc sẽ được di chuyển xuống cuối cùng của bảng tính nếu bạn chọn move to end position) - Nhấn nút để sao chép hoặc di chuyển trang tính. Bạn có thể sao chép hoặc di chuyển nhanh trang tính bằng cách sau: + Di chuyển: Nhấn giữ chuột trái vào tên trang tính và di tên trang tính ra vị trí mới rồi thả chuột. + Sao chép: Giữ phím Ctrl, nhấn giữ chuột trái vào tên trang tính và di tên trang tính ra vị trí mới rồi thả chuột. 4. Ẩn và hiện lại một trang tính Bạn có thể ẩn một trang tính và cho hiện lại trang tính đó khi cần. Cách thực hiện như sau: - Ẩn một trang tính: 17
  19. Hướng dẫn sử dụng OpenOffice.org Calc + Chọn trang tính cần ẩn. + Vào menu Format\Sheet\Hide, trang tính được chọn sẽ biến mất và chuyển trang tính ngay sau đó thành trang hiện thời. - Hiện lại trang tính: + Vào menu Format\Sheet\Show, xuất hiện hộp hội thoại: Hình 7. Hộp hội thoại Show Sheet + Chọn trang tính cần hiện trong danh sách. + Nhấn nút để hiện lại trang tính đó. 5. Bảo vệ trang tính Để bảo vệ trang tính khỏi sự thay đổi dữ liệu do người khác gây nên, bạn có thể thực hiện như sau: - Chọn trang tính cần bảo vệ. - Vào menu Tools\Protect Document\Sheet, xuất hiện hộp hội thoại: 18
  20. Hướng dẫn sử dụng OpenOffice.org Calc Hình 8. Hộp hội thoại Protect Sheet - Nhập mật khẩu bảo vệ vào ô Password. - Nhập lại mật khẩu bảo vệ vào ô Confirm để xác nhận. - Nhấn nút để chấp nhận mật khẩu. Sau khi thực hiện chức năng trên, toàn bộ trang tính sẽ được bảo vệ và không sự thay đổi nào có thể thực hiện được đối với trang tính đó. Để bỏ bảo vệ, thực hiện như sau: - Chọn trang tính cần bỏ bảo vệ. - Vào menu Tools\Protect Document\Sheet, xuất hiện hộp hội thoại: Hình 9. Hộp hội thoại Unprotect sheet - Nhập mật khẩu bảo vệ vào ô trống. - Nhấn nút để bỏ bảo vệ. Với chức năng bảo vệ trang tính, người dùng khác sẽ nhìn thấy dữ liệu nhưng không thay đổi được dữ liệu đó. 19
Đồng bộ tài khoản