Hướng dẫn sử dụng Paint trong Windows (bản Full)

Chia sẻ: Letuan Vu | Ngày: | Loại File: PDF | Số trang:9

0
1.352
lượt xem
180
download

Hướng dẫn sử dụng Paint trong Windows (bản Full)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Hướng dẫn sử dụng Paint trong Windows (bản Full) Hướng dẫn cách sử dụng phần mềm Paint (phầnI) Bài viết cơ bản này dành cho các bạn muốn chỉnh sửa ảnh của mình khi post lên diễn đàn tất nhiên là bạn đã có ảnh rồi(tốt nhất bạn nên để ảnh của mình vào một link nào đó uy tín cho nhẹ Ví dụ như photobucket,imageshack...)

Chủ đề:
Lưu

Nội dung Text: Hướng dẫn sử dụng Paint trong Windows (bản Full)

  1. Hướng dẫn sử dụng Paint trong Windows (bản Full) Hướng dẫn cách sử dụng phần mềm Paint (phầnI) Bài viết cơ bản này dành cho các bạn muốn chỉnh sửa ảnh của mình khi post lên diễn đàn tất nhiên là bạn đã có ảnh rồi(tốt nhất bạn nên để ảnh của mình vào một link nào đó uy tín cho nhẹ Ví dụ như photobucket,imageshack...) Paint là phần mềm ứng dụng dùng để vẽ và chỉnh sửa, luôn có trong hệ điều hành Microsoft Windows,tuy không đầy đủ bằng những phần mềm đồ hoạ chuyên nghiệp nhưng nó vẫn được sử dụng nhiều vì cách sử dụng đơn giản và nhanh chóng. I/Giới thiệu sơ lược Paint: 1/Cách khởi động Paint : Vào Start Menu\Frograms\Accessories\ click vào biểu tượng Paint hình cái lọ đựng bút. 2/Cửa sổ Paint: a/Tool Box :Chứa các công cụ để vẽ. Chức năng của những công cụ(từ trái sang phải, từ trên xuống dưới): Free-Form Serect : Khoanh vùng đối tượng tự do. Serect : Khoanh vùng đối tượng theo hình tứ giác. Eraser/Eraser Color : Tẩy xoá. Fill with Color : Tô màu khép kín. Pick Color : Lấy mẫu màu trên trang giấy. Magnifier : Phóng to ảnh. Pencil : Bút chì vẽ tự do. Brush : Bút lông có thể tuỳ chọn nét . Air Brush : Bình xịt. Text : Viết chữ lên giấy vẽ. Line : Vẽ đường thẳng. Curve : Vẽ đường cong. Rectangle : Vẽ hình tứ giác. Polygon : Vẽ hình đa giác. Ellipes : Vẽ hình ellip/tròn Rounded Rectangle : Vẽ hình tứ giác 4 góc tròn. b/Color Box:Chứa các màu sắc . Có thể chứa được 28 màu. Có thể thay đổi vị trí của thanh công cụ và hộp màu: c/Menu bar:Gồm 6 menu nhỏ khác. Menu File(từ trên xuống): New(Ctrl+N) :Mở trang giấy mới.
  2. Qpen(Ctrl+Q) : Mở 1 file có trên máy. Save(Ctrl+S) : Lưu file nhiều lần. Save As : Lưu file mới. Print Preview : Xem đầy đủ bản vẽ trước khi in. Page Setup : Chọn phần tranh in. Send : Gửi file hình ảnh qua đường E-Mail Set As Wallpaper(Tiled) : Sử dụng ảnh làm Wallpaper(kiểu lát gạch). Set As Wallpaper(Centered): Sử dụng ảnh làm Wallpaper(tranh nằm chính giữa) Menu Edit(từ trên xuống): Thực hiện các thao tác về hiệu chỉnh hình ảnh. Undo(Ctrl+ : Huỷ thao tác vừa thực hiện.(giới hạn 3 lần) Repeat(Ctrl+Y) : Phục hồi thao tác vừa thực hiện.(giới hạn 3 lần) Cut(Ctrl+X) : Cắt phần hình đã chọn vào Clipboard. Copy(Ctrl+C) : Sao chép phần hình đã chọn vào Clipboard. Paste(Ctrl+V) : Dán hình ảnh vừa sử dụng Cut hoặc Copy vào trang giấy. Clear Selection(Del): Xoá phần hình ảnh vừa khoanh vùng. Select All(Ctrl+A) : Khoanh vùng toàn bộ trang giấy. Copy to : Lưu riêng hình ảnh vừa khoanh vùng. Paste From : Dán hình ảnh trong 1 file vào trang giấy. Menu View(từ trên xuống): Hiển thị/Không hiển thị các thanh công cụ. Tool Box : Hiển thị/Không hiển thị thanh công cụ. Color Box : Hiển thị/Không hiển thị hộp màu. Status Bar : Hiển thị/Không hiển thị thanh trạng thái. Text ToolBar : Hiển thị/Không hiển thị Font chữ. Zoom : Phóng to/thu nhỏ hình vẽ. View Bitmap(Ctrl+F): Chỉ hiển thị trang giấy vẽ. Menu Image(từ trên xuống): Thực hiện các thao tác về kích thước,màu sắc,xoay...hình ảnh. Flip/Rotate(Ctrl+R).. : Lật,xoay hình ảnh đã chọn hoặc cả trang giấy. Stretch/Skew...(Ctrl+W): Nghiêng/Thu nhỏ hình ảnh đã chọn theo tỉ lệ %. Invert Color(Ctrl+I) : Đạo ngược màu sắc. Attributes...(Ctrl+E) : Thay đổi kích thước trang giấy,đơn vị đo,màu sắc(trắng đen và nhiều màu),thông tin về hình vẽ. Clear Image(Ctrl+Shift+N): Xoá tất cả hình trên trang giấy. Draw Quapue: Sử dụng màu vẽ để vẽ. Menu Colors: Chỉnh sửa màu. Edit Colors : Pha màu để tạo ra những màu mới theo ý mình. Menu Help(từ trên xuống):Trợ giúp Help Topic : Hướng dẫn các thao tác. About Paint : Xem về phần mềm Paint. II/Cách sử dụng các công cụ vẽ: A)Serect/Free-Form Serect
  3. Free-Form Serect: Chọn phần hình ảnh bất kì của hình vẽ bằng cách dùng chuột khoanh vùng.Dùng khi muốn tách 2 hình ra nhưng khoảng cách của 2 đối tượng quá hẹp. 1/Nhấn giữ chuột vẽ một vòng quanh đối tượng rồi thả ra. 2/Đưa chuột vào phần hình chữ nhật cắt nét và nhấn giữ chuột để di chuyển đối tượng. Hình minh hoạ: *Chú ý: Nếu không khoanh hết 1 vòng quanh đối tượng thì kết quả sẽ như thế này: Serect: Chọn phần hình ảnh bất kì của hình vẽ bằng cách khoanh vùng theo hình tứ giác. 1/Kéo hình tứ giác ra từ 1 góc sao cho bao quanh cả đối tượng. 2/Đưa chuột vào phần hình chữ nhật cắt nét và nhần giữ để di chuyển đối tượng. Hình minh hoạ: *Ở dưới các công cụ là bảng lựa chọn: Trong bảng có 2 lựa chọn khi di chuyển ảnh : Di chuyển cả nền ảnh và không di chuyển nền ảnh. Minh hoạ: Di chuyển cả nền Không di chuyển nền *Cách thay đổi nền: Thay vì màu nền là trắng,có thể thay đổi thành các màu khác bằng cách nhấp chuột trái vào các màu. Ví dụ màu nền là màu đen: Di chuyển cả nền Không di chuyển nền B)Eraser Công cụ dùng để xoá đi phần hình ảnh.Cục tẩy sẽ thay màu cần xoá bằng màu nền(bình thường là màu trắng)nên nếu chọn màu nền là màu đỏ thì cục tẩy sẽ có màu đỏ.Cách sử dụng: Đưa cục tẩy hình vuông vào nơi cần xoá nhấp chuột trái để bắt đầu tẩy,phần bị cục tẩy đè lên là phần bị xoá.Có thể phóng to hoặc thu nhỏ cục tẩy trên bảng chọn lựa. Mẹo: Vì trên bảng chọn lựa kích thước tẩy còn quá nhỏ nên ta có thể dùng phím tắt Ctrl+ “+”(dấu cộng nằm bên phải bàn phím) để tạo ra nhưng cục tẩy to hơn và dùng Ctrl+“-”(dấu trừ bên phải bàn phím) để làm điều ngược lại. C)Fill With Color Bình tô màu có thể tô nền cho tất cả những vùng khép kín nào trong trang giấy vẽ.Cách dùng:Chọn màu cần tô, di chuyển đến chỗ cần tô và nhấp chuột màu sẽ được tô lên phần trang giấy có cùng 1 màu. *Chú ý: Bất kì 1 lỗ hổng nhỏ nào cũng đủ làm cho màu bị tràn ra ngoài nên phải đảm bảo hoàn toàn khép kín:
  4. D)Pick Color Khi thấy một mẫu màu đẹp hay cần mẫu màu đó thì bạn chỉ cần dùng công cụ này di chuyển đến nơi có mẫu màu đó và nhấp chuột thế là đã có mẫu màu đó. E)Megnifier/Zoom Sử dụng chức năng kính phóng đại để nhìn rõ và chính xác hơn,cách dùng: Trên bảng lựa chọn có các mục 1x(bình thường),2x(nhân 2 lần),6x(nhân 6 lần)và 8x(nhân 8 lần). Ngoài ra còn có thể sử dụng mục Zoom: View\Zoom: Nomal Size(Ctrl+PageUp): Cỡ bình thường. Large Size(Ctrl+PageDown): Phóng to. Show Frid(Ctrl+G): Hiển thị những vạch ngăn cách từng ô màu trên hình phóng đại. Show Thumbnail: Hiển thị thêm 1 hình ảnh thu nhỏ ở góc trái trang giấy. F)Pencil/Brush Pencil: Có thể vẽ các nét tự do,chỉ cần nhấp giữ chuột và di chuyển.Chỉ có 1 nét duy nhất. Brush: Giống bút chì nhưng có thế vẽ được nhiều nét khác nhau ở bảng chọn lựa G)AirBrush Bình phun màu giúp tạo ra những nét chấm nhỏ,nhấp giữ chuột để để phun. màu. Mẹo: giữ bình phun màu khoảng 5,10,15 giây , tuỳ theo kích cỡ bạn có thể tạo ra những ngôi sao rất đẹp Hướng dẫn cách sử dụng phần mềm Paint (phầnII) Bài viết cơ bản này dành cho các bạn muốn chỉnh sửa ảnh của mình khi post lên diễn đàn tất nhiên là bạn đã có ảnh rồi(tốt nhất bạn nên để ảnh của mình vào một link nào đó uy tín cho nhẹ Ví dụ như photobucket,imageshack...) H)Text Công cụ viết chữ lên trang giấy vẽ. Cách dùng: Di chuyển chuột đến vị trí cần viết và giữ kéo chuột ra để tạo thành khung chứa chữ,chọn màu chữ thích hợp.Ở bảng lựa chọn thể chỉnh khung trong suốt và khung chứa cả nền: I)Line/Curve/Rectangle/Polygon/Ellipse/Rounded Rectangle * Ở bảng chọn lựa là những kích cỡ nét có thể chọn, ta cũng có thể dùng Ctrl+”+” để tạo ra những nét vẽ ngoại cỡ. Line:Công cụ vẽ đường thẳng. Cách dùng: Nhấn giữ chuột ở 1 điểm A và từ điểm A kéo đến điểm B,ta có được đường thẳng AB.
  5. Mẹo: Nhấn giữ Shift để vẽ những đường thẳng 0, 90 và 45 dễ dàng. *Cách sử dụng thanh trạng thái, toạ độ trang giấy: Thanh trạng thái là thanh nằm dưới hộp màu: Làm sao để vẽ được những đường thẳng đều nhau như thế này? Hướng dẫn: 1/Chọn 1 vị trí thích hợp,quan sát trên thanh trạng thái xem toạ độ nơi đặt nét vẽ là bao nhiêu(số đầu là hàng ngang,số sau là hàng dọc) 2/Trước hết chúng ta sẽ vẽ đường ngang,kẻ 1 đường thẳng ngang(giữ Shift), bên trái số toạ độ sẽ xuất hiện thêm 1 ô nữa đó là chiều dài khi vẽ.(ví dụ toạ độ là 100.100 chiều dài là 100x1) 3/Bây giờ,để vẽ đường thẳng ngang tiếp theo ta căn cứ vào nơi đặt nét vẽ đầu tiên, nếu khoảng cách của 2 đường thẳng là 20 thì thì sẽ là 100.120 kế đến 100.140, 100.160, 100.180 ....chiều dài bằng nhau nên sẽ luôn là 100x1.Cứ tiếp tục nhưng vậy. 4/Khi đã vẽ được hình đường thẳng ngang thì tương tự như vậy hãy vẽ đường thẳng dọc. Curve: Công cụ vẽ đường cong Cách dùng: 1/Vẽ 1 đường thẳng ra trang giấy. 2/Di chuyển chuột đến vị trí cần uốn cong. 3/Giữ chuột và kéo cong đường thẳng đi bất kì hướng nào. *Để vẽ đường cong khép kín thì hãy chọn 3 điểm trên trang giấy. *Phải vẽ đường cong đúng 3 thao tác nếu không thì khi đổi công cụ đường cong sẽ biết mất. Rectangle: Công cụ vẽ hình tứ giác. Cách dùng: 1/Chọn một điểm trên trang giấy làm 1 góc cố định của hình tứ giác. 2/Nhấn giữ chuột và kéo ra 3/Khi đã chọn được hình tứ giác ưng ý thì thả chuột ra. Mẹo: Nhấn giữ Shift để vẽ hình vuông dễ dàng hơn. *Trong bản lựa chọn có ba mục chọn để vẽ hình tứ giác : 1/Chỉ vẽ khung hình tứ giác. 2/Vẽ khung hình tứ giác với màu nền của hình tứ giác là màu nền của trang giấy. 3/Chỉ vẽ nền hình tứ giác.
  6. Polygon: Công cụ vẽ hình đa giác. Cách dùng: 1/Chọn một điểm trên trang giấy làm điểm khởi đầu rồi kéo thành một đoạn thẳng (gọi là đoạn AB). 2/Chọn một điểm tiếp theo trên trang giấy(gọi là C), nó sẽ nối B với C tạo thành đoạn BC. 3/Cứ như thế, ta sẽ tạo thành cạnh thứ 3(gọi là D), nó sẽ nối C với D tạo thành đoạn CD.Tiếp tục cho đến khi nào đủ số cạnh bạn cần thì double-click để ngừng. Ellipse: Công cụ ellip/tròn Cách dùng: 1/Chọn một điểm trên trang giấy vẽ và giữ kéo ra. 2/Khi đã vẽ được một hình ellip ưng ý thì thả chuột Mẹo: Nhấn giữ Shift để vẽ hình tròn dễ hơn. Trong bản lựa chọn có ba mục chọn để vẽ hình ellip/Tròn : 1/Chỉ vẽ khung hình ellip/Tròn. 2/Vẽ khung hình ellip/Tròn với màu nền của ellip/Tròn là màu nền của trang giấy. 3/Chỉ vẽ nền hình ellip/Tròn. Rounded Rectangle: Công cụ vẽ hình chữ nhật tròn 4 góc Cách dùng: Như vẽ hình tứ giác 4 góc nhọn Mẹo: Giữ Shift để vẽ hình vuông có góc tròn. III/Các lệnh hỗ trợ 1/Các thao tác hiệu chỉnh hình ảnh A/Sao chép hình ảnh Hướng dẫn: 1/Dùng công cụ Serect hoặc Free-Form Serect để khoanh vùng phần hình ảnh cần sao chép. 2/Có 2 cách: Nhấn vào hình cần copy và Ctr+C , sau đó Ctrl+V, hình thứ 2 sẽ hiện lên ở góc phải trang giấy. Giữ Ctrl và kéo phần hình ảnh ra, cách này hình ảnh sẽ không được lưu vào clip board *Nếu giữ Shift kéo ra thì sẽ được hình như thế này: B/Lật, xoay hình ảnh Hướng dẫn: 1/Dùng công cụ Serect hoặc Free-Form Serect để khoanh vùng phần hình ảnh cần xoay/lật.
  7. 2/ Vào Image\Flip and Rotate hoặc chuột phải vào đối tượng\Flip and Rotate 3/Khung Flip and Rotate hiện lên, có 3 lựa chọn, check vào lựa chọn và nhấn OK. a)Flip horizontal: Lật ngang b)Flip vertical: Lật dọc c)Rotate by angle: Lật theo góc 90° 180° 270° C/Phóng to, thu nhỏ hình ảnh/Làm nghiêng hình ảnh Phóng to, thu nhỏ hình ảnh Hướng dẫn: 1/Dùng công cụ Serect hoặc Free-Form Serect để khoanh vùng phần hình ảnh cần phóng to hay thu nhỏ. 2/Vào Image\Stretch and Skew hoặc chuột phải vào đối tượng \Stretch and Skew. 3/Khung Stretch and Skew hiện lên, ở phần Stretch có 2 ô cần điền là: _ Stretch Horizontal: Phóng to/ thu nhỏ chiều ngang của hình ảnh _ Stretch Vertical: Phóng to/ thu nhỏ chiều dọc của hình ảnh Ví dụ, nếu điền mỗi ô là 50% thì hình có được sẽ bằng một nữa hình gốc. *Còn một cách khác: Dùng chuột kéo những chấm nằm ở các góc và cạnh của đường khoang vùng để thu nhỏ, phóng to hình ảnh. Mẹo: Vì phóng to, thu nhỏ trong Paint chỉ đơn giản là lượt bớt (hoặc phóng to) các nét vẽ nên sẽ làm giảm chất lượng của hình ảnh, bạn nên paste phần hình ảnh đó vào Microsoft Word để thu nhỏ, phóng to rồi paste trở lại Paint để có hình ảnh chất lượng vẫn tốt. D/Làm nghiêng hình ảnh Hướng dẫn: 1/Dùng công cụ Serect hoặc Free-Form Serect để khoanh vùng phần hình ảnh cần làm nghiêng. 2/Vào Image\Stretch and Skew hoặc chuột phải vào đối tượng \Stretch and Skew. 3/Khung Stretch and Skew hiện lên, ở phần Skew có 2 ô cần điền là: Skew Horizontal: Làm nghiêng hình ảnh theo chiều ngang Skew Vertical: Làm nghiêng hình ảnh theo chiều dọc Đơn vị ở đây là độ, ví dụ, muốn cho chiều ngang nghiêng lên trên 10 và chiều dọc nghiêng xuống 10 thì bạn chọn một khung 10 và một khung dưới -10. Mẹo:Vì làm nghiếng trong Paint chỉ đơn giản là kéo lệch các nét vẽ qua
  8. thôi nên chất lượng hình ảnh sẽ bị giảm đi vì vậy bạn nên paste hình ảnh qua Microsoft Word để kéo nghiêng, hình ảnh sẽ không bị giảm chất lượng. E/Đảo ngược màu của hình ảnh Hướng dẫn: 1/Dùng công cụ Serect hoặc Free-Form Serect để khoanh vùng phần hình ảnh cần đảo ngược màu. 2/Vào Image\InvertColor hoặc nhấn chuột phải\InvertColor, lập tức những màu trong hình sẽ đảo ngược lại, đen thàng trắng, trắng thành đen, màu nóng thành màu lạnh, màu lạnh thành màu nóng… F/Xóa tất cả hình vẽ trên trang giấy Hướng dẫn: Rất đơn giản, chỉ cần vào Image\Clear Image hoặc nhấn Ctrl+Shfit+N là xong. G/Định dạng kích cỡ cho trang giấy vẽ Hướng dẫn: 1/ Vào Image\Attributes 2/Khung Attributes sẽ hiện ra, có 2 ô trống đó là Width(chiều rộng) và Height(chiều cao), bạn nhấn kích cỡ phù hợp vào( chú ý đúng đơn vị ở phần Units phía dưới) rồi OK, trang giấy sẽ có kích cỡ đúng như bạn chọn 2/Các lệnh khác A/Lưu file hình ảnh Hướng dẫn: 1/Vào File\Save As 2/Khung Save As sẽ hiện lên, bạn chọn tên và định dạng (jpg, png,bmp…) file rồi nhấn Save. *Trong trường hợp bạn sợ có trục trặc như cúp điện, bạn có thể làm tới đâu lưu tới đó bằng cách nhấn Ctrl+S để save nhanh. B/Lưu một phần hình ảnh trong trang giấy/Dán một file hình ảnh đã lưu lên trang giấy Lưu một phần hình ảnh trong trang giấy Hướng dẫn: 1/Dùng công cụ Serect hoặc Free-Form Serect để khoanh vùng phần hình ảnh cần lưu lại trên giấy. 2/Vào Edit\Copy to… hoặc chuột phải\Copy to 3/Khung Copy to… sẽ hiện ra, bạn chọn tên và Save phần hình ảnh đó lại. Như vậy phần hình ảnh của file “Z1” đã được save riêng ra thành “Z”. Dán một file hình ảnh đã lưu lên trang giấy
  9. Hướng dẫn: 1/Vào Edit\Paste From… hoặc chuột phải\Paste From 2/Khung Paste From…sẽ hiện ra, bạn tìm file hình ảnh cần dán lên trang giấy đang vẽ rồi Open. Tất cả hình ảnh ở file vừa chọn sẽ được dán lên trang giấy. C/Tạo màu mới Hướng dẫn: 1/Vào Colors\ Edit Colors 2/Khung Edit Colors sẽ hiện ra, trong phần Basic Color đã có sẵn một số màu, nếu không bạn có thể tự chọn màu cho mình, nhấn vào Define Custom Colors. 3/Bản màu sẽ hiện ra, bạn đánh dấu một điểm trên bảng màu rồi chọn độ đậm nhạt trên khung dài bên cạnh.Mỗi lần chọn ra một màu mới thì nhấn Add to Custom Colors.Màu sẽ được chuyển đển 16 khung màu để trắng ở phần Custom Colors.Tạo màu xong, nhấn Ok, bạn có thể dùng được ngay.

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản