Hướng dẫn sử dụng và cách tạo file Ghost

Chia sẻ: huynhmau

Để cài 1 PC thường tốn rất nhiều thời gian, nếu tính cả softwares, driver … thì ít nhất cũng phải gần 2 tiếng đồng hồ. Với phần mềm Ghost, bạn có thể làm việc này chỉ trong chốc lát.

Bạn đang xem 10 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Hướng dẫn sử dụng và cách tạo file Ghost

Hướng dẫn sử dụng và cách tạo file Ghost, bung file Ghost

Posted by admin at Jul 4 01:54 | Thủ Thuật Tiện Ích » Thủ Thuật | Nhận xét(0)
Đọc(888)
Để cài 1 PC thường tốn rất nhiều thời gian, nếu tính cả softwares, driver … thì ít nhất
cũng phải gần 2 tiếng đồng hồ. Với phần mềm Ghost, bạn có thể làm việc này chỉ
trong chốc lát.




Nhưng nếu như nhanh tay, sau khi cài máy xong rồi, bạn hãy tạo 1 bản sao lưu lại để
phòng khi hệ thống bị hư hay virus, chỉ cần bung file này ra với thời gian trên dưới 5
phút đồng hồ so với 2 tiếng đồng hồ ngồi cài lại.

Dưới đây sẽ hướng dẫn các bạn cách tạo file Image hay còn gọi là tạo file Ghost bằng
phần mềm rất thông dụng Norton Ghost 8.3 (bạn nên dùng Hiren Boot mới nhất , hiện
giờ mới nhất là 9.5)

Đầu tiên bạn cần có đĩa BOOT CD. Bạn cho đĩa này vào và boot bằng CD


Sẽ hiện ra như sau:




Bạn chọn dòng 2. Start Boot CD
Sẽ hiện ra tiếp. Sau đó chọn 2. Disk Clone Tools
Và chọn tiếp 2. Norton Ghost 8.3 nếu là đĩa mới thì phiên bản notron mới nha các bạn




Chọn tiếp 6. Ghost (Normal)




[img][/img]
Giao diện chương trình sẽ hiện ra như trong hình sau:
Để tạo file Image chỉ 1 Partition chứa Windows (thông thường là vậy) thì làm như sau.
Chọn Local –> Partition –> To Image ( nghĩa là sẽ tạo bản sao từ partition này thành 1
file .GHO duy nhất)




Tiếp 1 bảng sẽ hiện ra:




Bạn click OK nếu thông số đã đúng
Và chọn partition cần tạo Image, thường là partition đầu tiên, bạn chọn đầu tiên và
nhấn OK
Sau đó 1 hộp thoại yêu cầu chọn nơi lưu lại file Image này, bạn chọn ổ D, hay ổ E tùy
ý. thường ổ D có dạng 1:2 [Tên ổ đĩa].
Sau đó bạn đặt tên cho file này và chọn Save:




Một thông báo hỏi bạn có muốn nén file này lại để tiết kiệm dung lượng cho ổ cứng
ko. Bạn chọn High:
Và như cẩn thận, chương trình hỏi bạn có chắc muốn làm điều này ko. Bạn chọn YES
và đợi cho chương trình hoàn thành 100% là xong. (tốc độ làm việc tùy thuộc vào mỗi
máy nhanh hay chậm)




[img][/img]
Chương trình này còn có chức năng sao chép partition này sang partition khác:




Ổ cứng này sang ổ cứng khác:
Và khi Windows bị hỏng hóc gì đó. Bạn chỉ cần vào y chang như vậy, nhưng có thay
đổi là chọn Partition –> From Image




Và bạn dò tới ổ đĩa bạn đã lưu file Ghost này và chọn Open

Sau đó chọn lại ổ đĩa cần phục hồi thông thường là ổ đầu tiên, và cứ thế Yes . đợi
100% là xong

Đọc thêm: http://mjnhkata.info/Huong-dan-su-dung-va-cach-tao-file-Ghost-bung-file-
Ghost/#ixzz1K4d69C6l
MjnhKata'sBlog - Đến và Cảm Nhận




Ghost là gì?
Ghost là một phần mềm dùng để sao lưu(backup)và phục hồi(restore)dữ liệu.Ghost có
thể sao lưu cả một ổ cứng thành một file ảnh(cái này ít dùng vì dung lượng ổ cứng
thường rất lớn)hoặc một phân cùng thành file ảnh đế khi máy có bị chục trặc thì ta có
thể phục hồi máy nhanh chóng.Ngoài ra, tính năng Disk to Disk của Ghost còn cho phép
bạn sao chép ổ đĩa cứng mà không cần tạo thành các file ảnh. Nói một cách dễ hỉu hơn
thì Ghost là một phần mềm dùng để tạo(chụp)một ảnh của một ổ đĩa C hoặc D…..và
cũng có thể là cả ổ cứng(nhưng mà mệt và lâu lắm đấy
).
Công dụng của Ghost
Nếu máy của bạn trả may bị virut nặng thì chắc là phải cài lại máy rồi
.Khi đó chúng ta phải bỏ ra tầm 20 đến 30 phút để cài lại Win rồi lại cả cài lại Main
nữa
.Nhưng với Ghost thì các bạn chỉ mất có 5 đến 10 phút thôi
thế là song hết tất cả và máy bạn lại Good
.Và còn một vài công dụng hữu ích nữa.
Hướng dẫn cách tạo file Ghost bằng hình ảnh
Bạn cần có một cái đĩa có phần mềm Ghost.Tôi thì dùng đĩa Hiren Boot.(có bán ở các
quán bán đĩa game
)
Cho đĩa vào ổ CD và khởi động lại máy và chọn khỏi động từ CD.Khi đó màn hình
xuất hiện như sau:
Chọn 2.Disk Clone Tools

Chọn tiếp 2. Norton Ghost 8.3




Chọn tiếp 6. Ghost (Normal)




Màn hình xẽ hiện ra như sau:
Nhấp vào OK.Khi đó màn hình xẽ hiện tiếp như sau:




Để Tạo file Image chỉ 1 Partition chứa Windows (thông thường là vậy) thì làm như sau.
Chọn Local –> Partition –> To Image ( nghĩa là sẽ tạo bản sao từ partition này thành 1
file image”.GHO” duy nhất)




Tiếp theo 1 hộp thoại hiện ra cho bạn lựa chọn đĩa cứng (HDD) chứa phân vùng cần
ghost –>chọn đĩa –> OK




Sau khi lựa chọn đĩa –> xuất hiện các phân vùng (Partition) –> chọn phân vùng cần
Ghost –>OK




Lưu file ghost. Chú ý nên lựu chọn một nơi an toàn để lưu file ghost và phân vùng (hay
đĩa) chứa file ghost nên có dung lượng tương đối đủ để chứa file ghost. (VD ghost
6GB thì cần phân vùng nên là >2.8Gb )
Một thông báo hỏi bạn có muốn nén file này lại để tiết kiệm dung lượng cho ổ cứng
ko. Bạn chọn High.




Bạn chọn YES. và đợi cho chương trình hòan thành 100% làxong. (tốc độ làm việc tùy
thuộc vào mỗi máy nhanh hay chậm).
Quá trình tạo file ghost bắt đầu.
Nhấn continue nếu muốn tiếp tục tạo file ghost.




vừa rồi mình đã hướng dẫn các bạn cách tạo file ghost. các bạn có thể tham khảo bài
viết về cách ghost tại đây:
Chúc các bạn thành công.


Nguồn: http://thuthuatso.com/2010/05/11/h%c6%b0%e1%bb%9bng-d%e1%ba%abn-
ghost-b%e1%ba%b1ng-hinh-%e1%ba%a3nh/#ixzz1K4dleTFX

Bạn cần mua một đĩa CD Hiren Boot . Ghost cho phép đóng gói toàn bộ những gì
chúng ta cài đặt gồm Hệ điều hành và các phần mềm lại thành 1 file ảnh. Khi chúng ta
muốn khôi phục lại tình trạng trước đó chúng ta chỉ cần bung file ảnh đó ra sẽ có toàn
bộ Hệ điều hành và các phần mềm đã cài đặt mà không phải mất thời gian cài đặt lại:
Trung bình chỉ 5 phút để Ghost so với 120 phút cài đặt HĐH và các phần mềm.


Để tiến hành ghost thì chúng ta cần có đĩa boot để vào Dos ở đây mình dùng Boot9.2.
Trước khi sử dụng cần thiết đặt boot cho ổ CD trong Bios. Ở đây mình không nói đến
vấn đề này. Mà mình ở đây mình chỉ hướng dẫn các bạn mở chương trình ghost bằng
đĩa boot và sử dụng nó để khôi phục khi Windows của bạn có vấn đề
Còn phần tạo file ghost thì các bạn tham khảo bài . Hướng dẫn tạo file Ghost bằng
hình ảnh
Đầu tiên chúng ta đưa đĩa boot vào, chờ qua màn kiểm tra thiết bị chúng ta sẽ đến với
menu lựa chọn để vào đĩa boot. Các bạn chỉ việc làm theo hình:



This image has been resized. Click this bar to view the full image. The original image is
sized 725x349px.




Hình 1 – Menu khởi động của HBCD

Các bạn chỉ việc làm theo hình:




hình 2: chọn 2 -> “enter”
hình 3: Tiếp tục chọn 2 -> “enter”




hình 4: chọn 6 (ghost(Normal)) ”tùy từng phiên bản mà các bạn chọn cho phù hợp
nhá”-> ” Enter”




Hình 5 chọn OK
hình 6: chọn “local”




hình 7: chọn ” Partition”
hình 8: chọn “From image”




Hình 9: chọn mũi tên đổ xuống bạn tìm file ghost mà bạn đã lưu lúc tạo file ghost ở
đâu thì bây giờ bạn tìm tới vị trí đó. chọn file có màu vàng vàng đó bạn (của mình thì
lưư ở ổ D. hiển nhiên không ai lại đi tạo file ghost và lưu vào ổ C vì khi Ghost là ta
khôi phục ổ C )

nh 10: Chọn Open





nh 11: chọn OK
ở mục lựa chọn ổ các bạn phải chọn ổ có Type là Primary đừng có chọn nhầm cái
khác đấy kẻo mất dữ liệu

Thông thường thì ổ C của chúng ta nằm ở vị trí số 1 (tức là trên cùng) bạn chọn và
nhấn ok




Hình 12: bạn chọn Yes và đợi khoảng 5 phút. Sau khi chạy xong chương trình sẽ yêu
cầu reset lại máy. Vậy là chúng ta đã ghost xong máy của mình rồi.


Nguồn: http://thuthuatso.com/2010/05/11/h%c6%b0%e1%bb%9bng-d%e1%ba%abn-
ghost-win-xp-co-hinh-%e1%ba%a3nh-minh-ho%e1%ba%a1/#ixzz1K4eomymp
Nếu như bạn có game yêu cầu dùng đĩa thì thật là bất tiện khi mà mỗi lần chơi lại
phải cho đĩa vào, vừa hỏng ổ nữa. Công cụ ultra ISO cho phép tạo ra đĩa ảo (hay là file
image, file ảnh) để sử dụng thay đĩa thật.
ultraiso

Bây giờ là hướng dẫn ghi đĩa

Giao diện chính:
Như phía trên bạn đã thấy, giao diện chính của chương trình được chia làm 4 ô cửa
sổ :

- Ô số 1: Đây là nơi chứa giao diện dạng cây của file ảnh (iso )chúng ta đang định tạo

- Ô số 2: Chứa chi tiết các file, folder

- Ô số 3: Các ổ đĩa, folder ta có trong máy

- Ô số 4: Các file, folder ta muốn đưa vào file ảnh,

Để thêm một hay nhiều file, folder ta chỉ việc kéo và thả chúng từ ô số 4 lên ô số 1.

Bây giờ là các bước cơ bản để sử dụng chương trình.

1, Tạo file ảnh:
Để tạo file ảnh trước hết ở ô 3 bạn chọn đến thư mục chứa file muốn tạo, ô 4 bạn
chọn file muốn tạo và kéo nó lên ô số 2. Bây giờ thì bạn nhấn trên thanh công cụ hoặc
dùng phím tắt Ctrl + S . Lúc này cửa sổ Save file quen thuộc hiện ra với mặc định Save
as type là : .iso, bạn chỉ việc chọn nơi chứa và chọn lại định dạng khác nếu cần. Nhấn
Save và ngồi ngắm nhìn mấy cô gái trên Desktop một lúc là xong. Tất nhiên thời gian
là tùy và dung lượng file.


2, Chỉnh sửa, trích xuất file ảnh có sẵn:

Bạn nhấn vào biểu tượng mở File quen thuộc trên thanh công cụ. Chọn nơi chứa file
ảnh cần chỉnh sửa và Open nó ra. Khi đó thì tại ô số 1 sẽ hiện ra toàn bộ những file
folder có trong file ảnh.

- Để thêm một file, folder vào file ảnh này thì bạn làm như bước tạo file thôi, drop and
drag. Nhấn chuột phải chọn Delete để xóa khỏi file ảnh, Rename để đổi tên,
Newfolder để thêm folder mới ...

- Để trích xuất một file ra thì ở ô số 4 bạn phải chọn thư mục sẽ trích xuất ra, bây giờ
thì chọn file cần trích xuất và kéo ngược lại từ ô 2 xuống ô 4 hoặc nhấn biểu tượng

3, Tạo file ảnh từ đĩa CD/DVD :

Bạn nhấn vào biểu tượng ổ đĩa trên thanh công cụ hoặc nhấn phím tắt F8 khi đó một
bảng mới sẽ hiện ra cho chúng ta lựa chọn:


CD/DVD Drive : Ở đây bạn chọn ổ CD/DVD chứa đĩa muốn tạo file ảnh

Output File: Nhấn dấu 3 chấm mà chọn nơi để file ảnh sau khi tạo

Output Format: Định dạng file ảnh bạn muốn tạo, mặc định là dạng ISO.
Nhấn Make và ngồi chờ nhé ... làm tạm cốc bia đã ...

4, Convert file:




Nhấn hình cái đĩa có mũi tên, còn lại là tương tự như bên trên .

5, Ghi đĩa CD/DVD từ file ảnh:
Bạn chọn hình cái đĩa bốc cháy hoặc nhấn phím tắt F7 khi đó
bảng cấu hình ghi đĩa sẽ hiện ra. Nó khá giống với các
trình ghi đĩa thông dụng khác

Đánh dấu vào mục DVD Disc nếu bạn muốn ghi đĩa DVD

Recoder: chọn ổ đĩa sẽ ghi

Write Speed: tốc độ ghi

Write Method: kiểu ghi, nếu là Disc thì đĩa sẽ ghi một lần,
Track thì đĩa ghi được nhiều lần

Image File: chọn nơi cứa file ảnh định ghi ra đĩa.
hướng dẫn toàn tập về ghost
sau 1 thời gian sưu tầm tìm hiểu và làm hại cả máy tính của mình ( ở đây là máy ảo
} mình đã rút ra những bài học cực hay về ghost sau đây sẽ post cho anh em tham
khảo
cái này chắc ai cũng biết nhưng cứ đưa lên cho trình tự
Đầu tiên bạn cần có đĩa BOOT Hiren CD. Bạn cho đĩa này vào và boot bằng
CD giờ có bản 9.8 nhưng cái này giống nhau lên có thể làm tương tự chứ chụp ảnh
mệt lắm
1 Chọn Mục Hiren Boot CD,
Đầu tiên bạn cần có đĩa BOOT Hiren CD. Bạn cho đĩa này vào và boot bằng
CD

Sẽ hiện ra như sau:




Bạn chọn dòng 2.Start Boot CD

Sẽ hiện ra tiếp. Sau đó chọn 2.Disk Clone Tools




Và chọn tiếp 2. Norton Ghost 8.3
Chọn tiếp 6. Ghost (Normal)




Giao diện chương trình sẽ hiện ra như trong hình sau:

Ảnh dưới đây đã được chỉnh sửa kích cỡ. Hãy click vào đây để xem toàn bộ
ảnh. Ảnh gốc có kích thước 619x422.




Để tạo file Image chỉ 1 Partition chứa Windows (thông thường là vậy) thì làm
như sau.

Chọn Local –> Partition –> To Image ( nghĩa là sẽ tạo bản sao từ partition này
thành 1 file .GHO duy nhất,cũng có thể có thêm 1 file là .GHS)




Tiếp 1 bảng sẽ hiện ra:
Bạn click OK nếu thông số đã

Và chọn partition cần tạo Image, thường là partition đầu tiên, bạn chọn đầu
tiên và nhấn OK




Sau đó 1 hộp thoại yêu cầu chọn nơi lưu lại file Image này, bạn chọn ổ D,
hay ổ E tùy ý. thường ổ D có dạng 1:2 [Tên ổ đĩa].
Sau đó bạn đặt tên cho file này và chọn Save:




Một thông báo hỏi bạn có muốn nén file này lại để tiết kiệm dung lượng cho
ổ cứng ko. Bạn chọn High(nếu bạn muốn chậm mà chắc) còn ngược lại thì
các bạn chọn Fast...




Và như cẩn thận, chương trình hỏi bạn có chắc muốn làm điều này ko. Bạn
chọn YES và đợi cho chương trình hoàn thành 100% là xong. (tốc độ làm việc
tùy thuộc vào mỗi máy nhanh hay chậm)
Chương trình này còn có chức năng sao chép partition này sang partition khác:




Ổ cứng này sang ổ cứng khác:




Và khi Windows bị hỏng hóc gì đó. Bạn chỉ cần vào y chang như vậy, nhưng
có thay đổi là chọn Partition –> Form Image
Và bạn dò tới ổ đĩa bạn đã lưu file Ghost này và chọn Open

Sau đó chọn lại ổ đĩa cần phục hồi thông thường là ổ đầu tiên, và cứ thế
Yes . đợi 100% là xong.
nguồn blogtinhoc
bài 2 : tạo file ghost bunr ra đĩa cd

Ở bài viết trước, ta đã biết qua được cách tạo file Ghost từ partition sang 1 Image lưu
vào ổ cứng trong máy

Vàcũng có nhiều bạn hỏi về việc Tạo file ghost tự cắt ra vàchép vào đĩa CD để có thể
Ghost từ đĩa CD, vàđĩa CD này có khả năng BOOT, đặc biệt làHiren Boot CD


Đầu tiên, ta đưa đĩa Hiren Boot vào, ở đây dùng Hiren boot CD 8.5

Chọn Mục Hiren Boot CD,


SAu đó chọn 2. Disk Clone Tools



Vàchọn tiếp 2. Norton Ghost 8.3


Chọn tiếp
Tiếp chọn 5. Ghost (-Z9 -AUTO -SPLIT=700 700MB File Split)
Việc chọn cái dòng thứ 5 nghĩa là, Z9 --> Làchế độ nén cao nhất, Maximum ZIP,
Split=700 làkhi nén tới 700MB nó sẽ cắt ra, vàtiến hành nén tiếp file khác, tạo ra nhiều
file 700MB nếu như hệ thống partition đó có data nhìu, còn Auto nghĩa làtên sẽ tự tăng
dần, vàtự động tiến hành không hỏi mình


Sau khi vào được Ghost, bạn chọn Local --> Partition --> To Image
Sau đó, một hộp hiện lên bạn chọn ổ cứng, nếu máy bạn chỉ có 1, thì cứ OK, vàtiến
tới, còn nếu hơn 1, thì chọn ổ nào chứa partition cần ghost vàOK
Sau đó, chọn partition cần ghost lại thành Image, ở đây làổ chứa Windows làổ C, vàlàổ
đầu tiên nên chọn 1.
Sau đó, chọn nơi lưu lại, thường chọn ổ D, E, vàổ D thì có dạng 1:2 []NTFS Drive
(hoặc 1:2 [] FAT Drive tùy theo ổ đó làFAT hay NTFS)

Ta chọn vàđặt tên lưu lại
Sau đó tiến hành tạo ghost


Chờ cho quá trình ghost xong, ta restart lại PC, vào ổ chứa file ghost lúc nãy, ta sẽ thấy
nhiều file ghost trong đó, các file đều 700MB, duy có file cuối cùng làcòn lại bao nhiu
MB, thường thấp hơn 700MB.


Trong đó, vì file đầu tiên là700MB, do đó, không thể ghi file đầu tiên vào đĩa Boot CD
Hiren được, màphải dùng file thứ 2 ở trong này chỉ có 350MB

Điều cần làm bây giờ, làta cứ chép file 700MB ra đĩa dạng DATA như bình thường
Xem thêm cách ghi DATA->

Còn file còn lại nhỏ nhất, ta dùng Ultra ISO, chèn vào file ISO của Hiren BOOT CD

Nếu không có file ISO Hiren Boot CD này, ta sẽ tạo file ISO này bằng cách dùng 1 đĩa
có Hiren Boot CD, bỏ vào Ultra ISO
sau đó chọn Tools --> Make CD/DVD Image ...


Sau khi nhấn vào đó, hộp thoại, sẽ hiện ra chọn nơi lưu vàchọn ISO Standard để tạo
ISO


Sau đó, ta Chọn File --> Open file ISO này ra, vàxóa các folder vàfile trong đó chừa lại
các folder như trong hình sau


Từ mục chọn bên dưới, ta trỏ tới ổ chứa file còn lại này kéo thả vào khung bên phải
của file ISO đang open




Sau đó, chọn File --> SAve AS, chọn nơi lưu lại file ISO này,

Sau đó, từ Menu tools --> CHọn Burn CD/DVD Image



Vàtiếp, ta chọn nơi chứa File ISO đã thêm file ghost còn lại vào đây
vàChọn tốc độ vàBurn


Xong

Sau này, muốn ghost lại máy bằng đĩa CD, thì ta chỉ việc đưa đĩa nhỏ nhất này vào
Boot, chạy Ghost, sau khi vào được Ghost, ta đưa đĩa 1 vào sau đó chọn

Local --> Partition --> Form Image

Vàkhi hết đĩa 1, nó sẽ đòi file tiếp theo cứ thế lần lượt đưa đĩa vào đến hết

Chúc thành công
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản