Kết hợp Flax và Flash trong việc tạo trang Web chủ P1

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:5

0
99
lượt xem
23
download

Kết hợp Flax và Flash trong việc tạo trang Web chủ P1

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'kết hợp flax và flash trong việc tạo trang web chủ p1', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Kết hợp Flax và Flash trong việc tạo trang Web chủ P1

  1. KẾT HỢP FLAX 1.5 VÀ FLASH 5 TRONG VIỆC TẠO TRANG WEB CHỦ Bài tập này hướng dẫn bạn kết hợp chương trình tạo chữ động Flax vào trong Flash để làm trang web chủ. Thêm ba tiêu chí: “Xem thao tác bằng hình ảnh”, “Học nhanh chóng dễ dàng” và “Ứng dụng ngay những gì đã học” vào bên phải vòng tròn chữ. Các tiêu chí này được tạo từ chương trình Flax, mỗi tiêu chí gồm hai hiệu ứng khác nhau và các hiệu ứng này sẽ được ghép lại bằng chương trình Flash. Độ Khó: 3/10 Để bắt đầu công việc, hãy khởi động chương trình Flash bằng cách nhấp chọn Start > Programs > Macromedia Flash 5 > Flash 5.
  2. Cửa sổ Flash 5 xuất hiện. Trong cửa sổ này, nhấp File > Open trên thanh trình đơn hoặc nhấn tổ hợp phím Ctrl+O. Cửa sổ Open xuất hiện. Tại cửa sổ này, hãy chọn thư mục đã lưu trữ file bai tap 1.fla tại khung Look in (ở đây chúng tôi lưu trong thư mục 01 flax_flash). Nhấp chọn file này (tên file này sẽ xuất hiện trong mục File name). Xong nhấp chọn Open.
  3. File bai tap 1 được mở ra trong cửa sổ Flash. Lúc này, tiến hành lưu lại file này với một tên khác để có thể thực hiện những thay đổi mới mà không bị mất đi file dữ liệu ban đầu. Để thực hiện, nhấp chọn File > Save As trên thanh trình đơn hoặc nhấn tổ hợp phím Ctrl+Shift+S.
  4. Cửa sổ Save As xuất hiện. Trong cửa sổ này, hãy chọn thư mục để lưu trữ file tại mục Save in. Tiếp theo, tại mục File name, bạn nhập tên mới cho bài tập này là bai tap 2 (đây là file mà bạn sẽ thực hiện công việc đưa các tiêu chí vào). Xong chọn Save để hoàn tất việc lưu trữ. Tiếp tục, bạn hãy định lại các thông số cho file này bằng cách nhấp chọn Modify > Movie trên thanh trình đơn hoặc nhấn tổ hợp phím Ctrl + M. Cửa sổ Movie Properties xuất hiện, tiến hành hiệu chỉnh các thông số sau: Frame Rate: 12 fps, Width: 700, Height: 500, Background Color: màu trắng, Ruler Unit: Pixels. Chọn xong nhấp OK.
  5. Bây giờ, vùng làm việc đã được mở rộng, phục vụ cho việc đưa các tiêu chí vào.  

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản