Key hình và xen phim với Premiere Pro (P1)

Chia sẻ: Tieu Dao | Ngày: | Loại File: PDF | Số trang:7

0
222
lượt xem
102
download

Key hình và xen phim với Premiere Pro (P1)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

KEY HÌNH VÀ XÉN PHIM VỚI PREMIERE PRO Độ khó 4/10: Trong bài tập này, chúng ta sẽ thiết kế một đề án với sự kết hợp của chương trình tạo tiêu đề COOL 3D 3.5 và Adobe Premiere Pro. Từ các tiêu đề tạo từ chương trình COOL 3D 3.5, được nhập vào chương trình Adobe Premiere Pro và áp dụng hiệu ứng Keying để loại bỏ màu nền, tạo một tiêu đề trên một nền tự chọn. Bên cạnh, việc tạo và hiệu chỉnh các tiêu đề, trong đề án này, chúng ta còn thực hành các bước xén...

Chủ đề:
Lưu

Nội dung Text: Key hình và xen phim với Premiere Pro (P1)

  1. KEY HÌNH VÀ XÉN PHIM VỚI PREMIERE PRO Độ khó 4/10: Trong bài tập này, chúng ta sẽ thiết kế một đề án với sự kết hợp của chương trình tạo tiêu đề COOL 3D 3.5 và Adobe Premiere Pro. Từ các tiêu đề tạo từ chương trình COOL 3D 3.5, được nhập vào chương trình Adobe Premiere Pro và áp dụng hiệu ứng Keying để loại bỏ màu nền, tạo một tiêu đề trên một nền tự chọn. Bên cạnh, việc tạo và hiệu chỉnh các tiêu đề, trong đề án này, chúng ta còn thực hành các bước xén các cảnh phim trong một đoạn phim gốc. Đầu tiên là phần thực hành với chương trình COOL 3D 3.5. Nhấp chọn Start > Programs > Ulead COOL 3D 3.5 > Ulead COOL 3D 3.5 khởi động chương trình COOL 3D 3.5. Giao diện chương trình Ulead COOL 3D 3.5 như hình dưới: Bây giờ, chúng ta định kích cỡ cho vùng làm việc, điều này rất quan trọng khi xuất tiêu đề của chương trình COOL 3D vào các chương trình dựng phim. Nhấp chọn Image > Dimensions…
  2. Hộp thoại Dimensions hiện ra, nhập thông số vào các mục sau: Width: 720 và Height: 480. Sau đó, nhấp OK. Nhấp chọn công cụ Insert Text để nhập tiêu đề vào vùng làm việc. Hộp thoại Ulead COOL 3D Text hiện ra, thiết đặt các mục sau: Font: VNI-Times và Font Size: 36. Nhập xong dòng chữ FAFILM VIỆT NAM, nhấn phím Enter rồi nhập tiếp dòng chữ XIN GIỚI THIỆU BỘ PHIM, nhấp OK. Trên thanh công cụ, chọn Size Object để thay đổi kích cỡ văn bản, nhập thông số vào các mục: X: 37 và Y: 37. Trên thanh công cụ chọn Rotate Object, nhập thông số vào mục Y: -16.
  3. Trên thanh công cụ chọn Move Object, nhập thông số vào mục X: -30. Trong thư mục Object Style, nhấp chọn mục Bevel (nếu không thấy mục Bevel, nhấp dấu cộng trước mục Object Style trong khung EasyPalette). Sau đó, nhấp đúp vào khung mẫu như hình dưới: Chú ý: Trong mỗi thư mục của khung EasyPalette, có rất nhiều kiểu hiệu ứng áp dụng cho tiêu đề, các bạn có thể chọn mẫu theo ý. Nhập thông số vào các mục bên dưới khung EasyPalette như sau: Extrusion: 50, Weight: 10, Border: 13, Depth: 30 và Precision: 3. Nhấp chọn File > Create Image Files > JPEG File… xuất tiêu đề ra dưới dạng clip ảnh. Hộp thoại Save As JPEG File hiện ra, chọn thư mục lưu file kết quả trong khung Save in. Sau đó, nhập tên cho tiêu đề vào khung File name là TIEU DE 1 và nhấp Save.
  4. Nhấp chọn File > New hoặc nhấn tổ hợp phím Ctrl + N tạo một vùng làm việc mới. Nhấp chọn Image > Dimensions… Hộp thoại Dimensions hiện ra, nhập thông số vào các mục sau: Width: 720 và Height: 480. Sau đó, nhấp OK. Hộp thoại Ulead COOL 3D Text hiện ra, thiết đặt các mục sau: Font: VNI-Times và Font Size: 36. Sau đó, nhập hàng chữ NGƯỜI NHỆN và nhấp OK.
  5. Nhấp chọn công cụ Size Objectù, nhập thông số vào các mục sau: X: 50 và Y: 50. Trên thanh công cụ chọn Rotate Object, nhập thông số vào các mục như sau: X: -1 và Y: - 16. Trong thư mục Object Style, nhấp chọn mục Texture sau đó nhấp đúp vào khung mẫu như hình dưới. Nhấp chọn công cụ Position Texture bên dưới khung EasyPalette. Đưa trỏ chuột vào vùng làm việc, trỏ chuột lúc này có biểu tượng là hình bàn tay. Nhấp vào và di chuyển khung hình được map lên chữ NGƯỜI NHỆN. Nhấp chọn File > Create Image Files > JPEG File… xuất tiêu đề ra dưới dạng clip ảnh.
  6. Hộp thoại Save As JPEG File hiện ra, chọn thư mục lưu file kết quả trong khung Save in. Sau đó, nhập tên cho tiêu đề vào khung File name là TIEU DE 2 và nhấp Save. Nhấp chọn File > Import > File… hoặc nhấn tổ hợp phím Ctrl + I để nhập file vào chương trình xử lý. Hộp thoại Import File hiện ra, tìm đường dẫn đến thư mục DATA SOURCE. Trong thư mục SOURCE, nhấp chọn file ANH NEN.psd nhấn giữ Ctrl và nhấp chọn các files CANH PHIM.mov, TIEU DE 2.jpg và TIEU DE 1.jpg. Sau đó, nhấp Open.
  7.  
Đồng bộ tài khoản