Khai quát về bài giảng điện tử

Chia sẻ: Ngoc Tuyen | Ngày: | Loại File: PDF | Số trang:42

0
470
lượt xem
169
download

Khai quát về bài giảng điện tử

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài giảng điện tử là một hình thức tổ chức bài lên lớp mà ở đó toàn bộ kế hoạch hoạt động dạy học đều thực hiện thông qua môi trường Multimedia do máy tính tạo ra.

Chủ đề:
Lưu

Nội dung Text: Khai quát về bài giảng điện tử

  1. Trung Tâm Tin học - Ngoại Ngữ Mỹ Á KHÁI QUÁT VỀ BÀI GIẢNG ĐIỆN TỬ: Trong những năm gần đây, bài giảng điện tử được sử dụng tương đối phổ biến ở nhiều bộ môn. Bài giảng điện tử có thể được thiết kế dưới bất kỳ ngôn ngữ lập trình nào tuỳ theo trình độ có được về công nghệ thông tin của người viết hoặc hoặc dựa vào các phần mềm trình diễn sẵn có như FrontPage, Publisher, PowerPoint…. Trong đó thiết kế bài giảng điện tử trên Microsoft PowerPoint là đơn giản và dễ sử dụng đối với đa số giáo viên. 1. Khái niệm bài giảng điện tử Bài giảng điện tử là một hình thức tổ chức bài lên lớp mà ở đó toàn bộ kế hoạch hoạt động dạy học đều thực hiện thông qua môi trường Multimedia do máy tính tạo ra. Multimedia được hiểu là đa phương tiện, đa môi trường, đa truyền thông. Thông tin được truyền dưới các dạng: Văn bản(Text), đồ hoạ(Graphics),ảnh động(animation), ảnh tĩnh(image), âm thanh(audio) và phim video(video clip). Đặc trưng cơ bản nhất của bài giảng điện tử là toàn bộ kiến thức của bài học, mọi hoạt động điều khiển của giáo viên đều được Multimedia hoá. 2. Quy trình thiết kế bài giảng điện tử Giáo án điện tử có thể được xây dựng theo quy trình 6 bước sau: - Xác định mục tiêu bài học - Lựa chọn kiến thức cơ bản, xác định đúng những nội dung trong tâm: - Multimedia hoá từng đơn vị kiến thức - Xây dựng thư viện tư liệu - Lựa chọn ngôn ngữ hoặc các phần mềm trình diễn để xây dựng tiến trình dạy học thông qua các hoạt động cụ thể - Chạy thử chương trình, sửa chữa và hoàn thiện. Trang 1 Website: http://myaco.org
  2. Giáo trình Thiết kế bài giảng điện tử với MS PowerPoint 2003 Bài 1: GIỚI THIỆU TỔNG QUAN VỀ POWERPOINT 2003 I. Giới thiệu: PowerPoint 2003 Ià một phần mềm trong bộ Microsoft Office 2003 được sử dụng để trình bày một vấn đề tiếp thị một sản phẩm, soạn thảo một bài giảng,... Chương trình là một công cụ có tính chuyên nghiệp cao để diễn đạt các ý tuởng cần trình bày không chỉ bằng lời văn mà còn thể hiện qua hình ảnh tĩnh và động cùng vài âm thanh, các đoạn phim một cách sinh động. Vì thế nó là một công cụ hỗ trợ giảng dạy rất tốt trong trường học, hỗ trợ thuyết trình trong các hội thảo, hướng dẫn sử dụng các sản phẩm trong việc quáng cáo, … Phần mềm PowerPoint có các đặc điểm: - Để sử dụng đối với vài người bắt đầu dùng và rất dể sử dụng vài người đã sử dụng WINWORD, EXCEL và có cùng thao tác, … - Thực hiện các hiệu ứng hoạt hình nhanh chóng, sinh động một cách đơn giản không cần tới kiến thức lập trình. - Kích thước tập tin nhỏ, thuận lợi cho lưu trữ và di chuyển. - Kết hợp được nhiều định dạng tập tin. II. Cấu hình máy tối thiểu để cài đặt: Để cài đặt và sử dụng được chương trình Microsoft PowerPoint 2003 (cũng như các chương trình khác trong bộ Microsoft Office 2003 như Word, Excel, Access,…), máy tính của bạn cần có cấu hình tối thiểu như sau: 1. Bộ vi xử Iý (CPU): tối thiểu 233MHz hoặc cao hơn (tốt nhất từ Pentium III trở lên). 2. Hệ điều hành (Operating system): Windows XP hoặc cao hơn. 3. Bộ nhớ (RAM): tối thiểu 64MB (tốt nhất từ 128MB). 4. Đĩa cứng còn trong khoảng 245MB. 5. Màn hình có dộ phân giải kích thước 800x600, từ 256 màu trở Iên. 6. Ổ dĩa CD, chuột, bàn phím. III. Giới thiệu màn hình PowerPoint 2003 và các thanh công cụ: Sau khi sử dụng dĩa CD Microsoft Office 2003 cài đặt các chương trình đầy đủ. Ta khởi động chương trình PowerPoint 2003 như sau: - Vào menu Start/Programs/Microsoft Office 2003/ - Nhấp chọn biểu tượng Tùy theo các thay đổi mà bạn đã thực hiện trong quá trình sử dụng, màn hình PowerPoint 2003 xuất hiện sẽ sai khác nhau một chút. Tuy nhiên, thông thường màn hình của PowerPoint 2003 sẽ xuất hiện như hình bên dưới: Trang 2
  3. Trung Tâm Tin học - Ngoại Ngữ Mỹ Á (Hình .1) Các thành phần của màn hình PowerPoint 2003 được đánh số lần lượt theo thứ tự như hình bên trên: 1. Thanh tiêu đề (Title bar): Cho chúng ta biết tên chương trình (Microsoft PowerPoint) và tên của tập tin đang làm việc (Presentation 1). 2. Thanh trình đơn (Menu bar): gồm 9 mục từ File đến Help. Mỗi mục sẽ chứa nhiều mục khác nếu ta nhấp vào chúng. 3. Thanh công cụ chuẩn (Standard Toolbar): chứa biểu tượng của các lệnh thường dùng. 4. Thanh công cụ định dạng (Formatting Toolbar): chứa các biểu tượng dùng cho việc trình bày văn bản như font chữ, cỡ chữ, màu sắc, canh biên,…Ngoài ra, chúng ta còn có thể mở thêm nhiều thanh công cụ khác từ menu lệnh View/Toolbars/ 5. Normal Pane: dùng chọn cách xem các slide hay dàn bài của bài trình diễn. Phía dưới Normal Pane có 3 biểu tượng: a. Normal View: Trình bày theo kiểu thông thường, dùng để xử lý từng slide. b. Slide Sorter View: Trình bày toàn thể các slide có trong bài trình diễn, dùng để theo dõi vị trí, thứ tự các slide. c. Slide Show: trình chiếu bài trình diễn từ slide đang chỉnh sửa. 6. Khu vực của slide đang được chỉnh sửa. Trang 3 Website: http://myaco.org
  4. Giáo trình Thiết kế bài giảng điện tử với MS PowerPoint 2003 7. Task Pane: chứa nhiều thành phần khác nhau như: a. New Presentation: tạo file mới. b. Slide Layout: chọn kiểu bố trí cho mỗi slide. c. Slide Design: chọn các kiểu trang trí slide có sẵn, các hệ màu, các hiệu ứng cho toàn bộ bài trình diễn. d. Custom Animation: chọn các hiệu ứng cho mỗi thành phần của bài trình diễn. e. Slide Transition: chọn các hiệu ứng khi chuyển từ slide này sang slide khác Để đóng hay mở Task Pane, ta vào View/Task Pane. 8. Trang ghi chú (Notes Page): dùng để ghi các ghi chú cho slide đang được chỉnh sửa. 9. Thanh công cụ vẽ (Drawing Toolbar): dùng để vẽ và chỉnh sửa một số hình đơn giản, chèn các các chữ nghệ thuật, thay đổi màu sắc của văn bản,… 10. Thanh trạng thái: thông báo về số lượng slide có trong bài trình diễn và một số thông tin khác. IV. Một số thuật ngữ cần lưu ý: Khi sử dụng chương trình PowerPoint 2003, ta sẽ thường xuyên gặp một số thuật ngữ sau: Presentation: (bài trình diễn) đây là một file PowerPoint, chứa đựng những thông tin cần trình bày. Slide: một trang trình chiếu. Tập hợp nhiều slide sẽ thành một presentation. Blank Presentation: một bài trình diễn được tạo ra từ những slide trắng, không chứa sẵn các hướng dẫn hoặc định dạng nào. Blank Slide: slide trắng, không chứa sẵn bất kỳ hướng dẫn hoặc định dạng nào. Slide Show: lệnh trình chiếu bài trình diễn. Layout: cách bố trí các văn bản, hình ảnh và các thành phần khác trên slide. Design Template: các mẫu thiết kế sẵn của chương trình PowerPoint. Các mẫu này được thiết kế sẵn về sự phối màu, hình nền, font chữ, màu sắc của văn bản, vị trí của văn bản. Animation: hiệu ứng. Các hiệu ứng này sẽ giúp đối tượng trên slide xuất hiện, biến mất, tạo các chuyển động. Hiệu ứng giúp lôi kéo sự chú ý của người xem, đem lại sự uyển chuyển, linh hoạt trong lúc trình diễn. Slide Transition: cách thức chuyển từ slide này sang slide. Khi sử dụng các kiểu chuyển slide này, bài trình diễn của chúng ta sẽ uyển chuyển và dễ xem hơn. Trang 4
  5. Trung Tâm Tin học - Ngoại Ngữ Mỹ Á Bài 2: TẠO BÀI TRÌNH DIỄN I. Giới thiệu: Trong bài này, ta sẽ bắt đầu sử dụng chương trình PowerPoint 2003 thông qua việc tạo một bài trình diễn, thêm vào các slide, chỉnh sửa văn bản và lưu trữ bài trình diễn. II. Tạo mới bài trình diễn: - Khởi động chương trình PowerPoint 2003. - Màn hình khởi động của PowerPoint 2003 sẽ giống như bên dưới: (Hình 2.1) - Click con trỏ của chuột vào khung có dòng chữ “Click to add title”, cụm từ này sẽ biến mất. Bạn gõ vào dòng chữ “Giới thiệu chương trình” Enter xuống hàng và gõ tiếp dòng chữ “Microsoft PowerPoint 2003”. - Click con trỏ của chuột vào khung có dòng chữ “Click to add subtitle”, cụm từ này sẽ biến mất. Bạn gõ vào dòng chữ “Báo cáo viên” Enter xuống hàng và gõ tiếp tên của bạn vào. - Rê chuột để bôi đen dòng chữ “Giới thiệu chương trình” và đổi cỡ chữ xuống 36. Bôi đen dòng chữ “Báo cáo viên” và đổi cỡ chữ xuống 28. III. BẢNG MÃ VÀ FONT TIẾNG VIỆT Để gõ được Tiếng Việt, ngoài kiểu gõ, thì còn cần phải có sự tương thích giữa Bảng mã và Font chữ Trang 5 Website: http://myaco.org
  6. Giáo trình Thiết kế bài giảng điện tử với MS PowerPoint 2003 KÍCH BẢNG MÃ FONT THƯỚC 1. Times New Roman, Arial, Tahoma, Verdana… 1 Byte Unicode3....... • Chữ thường : .Vn……..Ví dụ: .VnTime,.VnArial… 2. TCVN3 1 Byte • Chữ in hoa : .Vn…..H. Ví dụ:.VnTimeH, .VnArialH.. 3. VNI Các font bắt đầu Vni - .Ví dụ: Vni-Times, Vni- 2 Byte Arial.. 4. Vietware_X VNtimes New Roman 2 Byte Nếu máy của bạn cài thiếu font, hay muốn thêm font mới, các bạn cài đặt thêm font như sau: Control Panel \ Font Cửa sổ Font: chọn File \ Install new font - Hiện ra cửa sổ và bạn chọn đường dẫn nơi chứa các font - Chọn các font cần cài đặt (đánh dấu khối), sau đó chọn OK Các font sẽ tự động cài đặt vào máy. Sử dụng bộ gõ Vietkey trong soạn thảo : Cách gõ Tiếng Việt : cách gõ thông dụng nhất : Trang 6
  7. Trung Tâm Tin học - Ngoại Ngữ Mỹ Á Kiểu gõ Telex aa â s dấu sắc Lặp dấu aw ă f dấu huyền ddd dd dd đ r dấu hỏi ooo oo ee ê x dấu ngã eee ee oo ô j dấu nặng [[ [ ow,] ơ z huỷ dấu ]] ] w,uw,] ư Để thay đổi màu sắc của văn bản, bạn làm như sau: - Bôi đen dòng chữ “Giới thiệu chương trình” và nhấp vào mũi tên nhỏ bên cạnh chữ A trên thanh công cụ định dạng. Sau đó chọn “More Colors…”, chọn màu sắc bạn muốn cho dòng chữ. (Hình 2.2) IV. Điều chỉnh - Di chuyển khung: Không phải bao giờ kích thước của các khung cũng vừa với lượng văn bản mà bạn muốn nhập vào, và đôi khi bạn cũng cần di chuyển các khung này đến các vị trí mà bạn mong muốn. • Muốn di chuyển các khung, ta phải chọn nó trước bằng cách nhấp chuột lên khung. Sau đó, đưa chuột đến các đường biên, lúc này chuột sẽ có dòng mũi tên Trang 7 Website: http://myaco.org
  8. Giáo trình Thiết kế bài giảng điện tử với MS PowerPoint 2003 4 đầu, lúc đó ta nhấp giữ chuột, rê và thả khung dến vị trí mong muốn. • Để thay đổi độ rộng của khung, ta nhấp chọn khung, sau đó đưa chuột đến một trong 8 vòng tròn xung quanh khung. Lúc này, chuột sẽ có dòng mũi tên 2 đầu, nhấp giữ chuột, rê và thả đến độ rộng mong muốn. V. Lưu trữ bản trình diễn: Để lưu lại file PowerPoint, bạn làm như sau: - Vào menu File/Save, màn hình sẽ xuất hiện như bên dưới - Bạn chọn nơi lưu trữ trong khung Save in và đặt tên cho tập tin trong khung File name. • Trong PowerPoint, bạn có thể lưu trữ với nhiều định dạng khác nhau, nhưng thông thường các định dạng sau đây được sử dụng nhiều: • Presentation (*.ppt): khi bạn lưu file trình diễn, máy sẽ chọn mặc định lưu là dạng này. Khi lưu file ở dạng này, để trình chiếu, bạn phải mở chương trình PowerPoint trước rồi mới ra lệnh trình chiếu. • PowerPoint Show (*.pps): để trình diễn file lưu với định dạng *.pps chúng ta chỉ cần nhấp đúp vào file mà thôi. VI. Chèn thêm - Xóa bớt - Thay đổi vị trí slide: Để thêm vào một slide sau slide đang hiện hành bạn vào: - Menu Insert / New Slide. - Nhấn tổ hợp phím: Ctrl + M Để xóa slide bạn vào chế độ Slide trong Normal View (thanh bên trái màn hình) hoặc Slide Sorter View (nút nằm phía dưới thanh Normal View) chọn slide muốn xóa và bấm Delete trên bàn phím. Trang 8
  9. Trung Tâm Tin học - Ngoại Ngữ Mỹ Á VII. Trình chiếu: + Sau khi đã thực hiện hoàn chỉnh file PowerPoint, để trình chiếu từ đầu bạn vào menu Slide Show/View Show (hay nhấn phím F5). + Để trình chiếu từ slide đang hiện hành, bạn bấm vào nút trong thanh Normal View (hay nhấn Shift + F5). + Khi đang trình chiếu, nếu muốn quay về chế độ chỉnh sửa, bạn nhấn Esc trên bàn phím. + Nếu muốn màn hình trình chiếu chuyển hoàn toàn sang màu đen thì nhấn phím B, để quay lại màn hình trình diễn thì nhấn phím B một lần nữa. + Nếu muốn màn hình trình chiếu chuyển hoàn toàn sang màu đen thì nhấn phím W, để quay lại màn hình trình diễn thì nhấn phím W một lần nữa. + Khi đang trình chiếu, nếu muốn quay lại slide đầu tiên: nhấn phím Home. + Khi đang trình chiếu, nếu muốn tới slide cuối cùng: nhấn phím End. Bài 3: SỬ DỤNG SLIDE LAYOUT & DESIGN TEMPLATE I. Sử dụng Slide Layout 1. Mục đích sử dụng slide layout: Trong phần này, chúng ta sẽ tìm hiểu về cách thức sử dụng Slide layout. Slide lay out là những cách bố trí trên slide. Nhà sản xuất chương trình đã đặt sẵn các khung giữ chỗ cho các văn bản, tiêu đề, hình ảnh,…trên một slide, bố trí chúng sao cho hài hòa thích hợp. Khi sử dụng layout, người dùng chỉ cần điền nội dung vào mà thôi. Trong bài trình diễn, nếu ta sử dụng các layout thì bài trình diễn của chúng ta sẽ mang tính đồng bộ cao, thể hiện tính chuyên nghiệp. Chúng ta không phải mất thời gian để chỉnh sửa kích cỡ chữ, cách bố trí các văn bản, các đoạn phim, sơ đồ, đồ thị trên một trang slide,v.v.. - Tạo một file PowerPoint mới: (File/New). - Trong thanh Task Pane chọn Blank Presentation. Màn hình sẽ xuất hiện như bên dưới: (Hình 3.1) Trang 9 Website: http://myaco.org
  10. Giáo trình Thiết kế bài giảng điện tử với MS PowerPoint 2003 - Theo mặc định, khi tạo một file mới, PowerPoint sẽ cho slide đầu tiên là Title Slide. Đây là dạng slide để thể hiện tựa đề của bài trình diễn. Để thêm vào tựa đề, ta nhấp chuột vào khung giữ chỗ có dòng chữ “Click to add title” và gõ tên của bài trình diễn vào. - Khung giữ chỗ phía dưới có dòng chữ “Click to add subtitle” để nhập tên báo cáo viên hay tên đơn vị trình bày,…Ta sẽ lần lượt tìm hiểu các dạng slide layout thường sử dung. 2. Các dạng Slide Layout thường sử dung: Các dạng layout thường được sử dụng bao gom: Title Slide: đây là dạng slide dùng để mở đầu một bài trình bày. Dạng layout này có 2 khung giữ chỗ. Khung lớn dùng điền tiêu đề bài trình bày. Khung nhỏ dùng ghi tên người trình bày, đơn vị trình bày,v.v.. Title and Text: dạng slide này dùng để trình bày nội dung với một tiêu đề phía trên đầu của slide. Khung lớn dùng để ghi nội dung, khung nhỏ dùng để điền tên tiêu đề. Title, Text and Clip Art: dạng slide này dùng để trình bày nội dung văn bản với một hình ảnh minh họa đi kèm. Khung có một icon dùng để chèn một hình ảnh của Clip Art hay hình ảnh từ bên ngoài chương trình. Title, Text and Chart: dạng slide này dùng để trình bày nội dung văn bản cùng với đồ thị. Khung có icon có 3 thanh thẳng đứng dùng để chèn đồ thị. Title, Text and Media Clip: dạng slide này dùng để chèn một tập tin media như video, âm thanh,… Title and Diagram: dạng slide này thường được dùng để chèn một sơ đồ tổ chức. Blank Slide: đây là một slide “trắng” hoàn toàn, có nghĩa là không có các khung đặt chỗ nào hết, người dùng phải tự chèn các Text Box để đánh văn bản, tự điều chỉnh kích cỡ, font chữ,v.v… 3. Cách sử dụng layout và quản lý các slide: 3.1 Sử dụng layout: để sử dụng một dạng slide layout nào đó, ta cần thực hiện các bước sau: - Chọn slide muốn sử dụng layout. - Mở bảng Task Pane (nếu chưa có bảng Task Pane trên màn hình thì vào menu View, đánh dấu chọn chữ Task Pane). - Click vào mũi tên màu đen hướng xuống dưới trên bảng Task Pane và chọn Slide Layout trong menu bung ra trên màn hình. Trang 10
  11. Trung Tâm Tin học - Ngoại Ngữ Mỹ Á (Hình 3.2) - Trên bảng Task Pane, lúc này lựa chọn kiểu layout mong muốn và click vào đó. Kiểu layout đó sẽ được áp dụng cho slide mà chúng ta đã chọn. Các slide khác sẽ không bị ảnh hưởng bởi lựa chọn này. * Nếu muốn chọn cùng lúc nhiều slide, chúng ta bấm phím Ctrl trong lúc click chọn slide trong bảng Normal Pane. 3.2 Cách thức quản lý slide: Để quản lý các slide, xem xét vị trí của mỗi slide trong bài trình diễn, thêm vào hay xóa bớt các slide, ta thường sử dụng Slide Sorter View. - Để chuyển vào chế độ Slide Sorter: ta nhấn nút trong thanh Normal Pane. Lúc này màn hình PowerPoint sẽ có dạng tương tự hình dưới (Hình 3.3) - Để trở về màn hình chỉnh sửa, ta nhấp double vào slide muốn chỉnh sửa hay nhấn vào nút trong bảng Normal Pane. Muốn thay đổi vị trí slide, ta chọn slide và rê đến vị trí mới. II. Sử dụng Design Template 1. Mục đích sử dụng Design Template Design Template (mẫu tô) là các kiểu mẫu trang trí cho slide. Các kiểu mẫu này bao Trang 11 Website: http://myaco.org
  12. Giáo trình Thiết kế bài giảng điện tử với MS PowerPoint 2003 gồm màu nền, màu chữ, hoa văn hình ảnh,...Các kiểu mẫu này được Microsoft làm sẵn và người dùng chỉ cần chú ý đến nội dung mà thôi. Khi sử dụng PowerPoint, nếu ta sử dụng các Design Template thì bài trình diễn của chúng ta sẽ có tính đồng bộ cao và chuyên nghiệp. Chúng ta không còn lo lắng đến các vấn đề phối màu cho slide. 2. Cách chọn và thay đổi Design Template: Để sử dụng Design Template: ta tiến hành theo các bước sau a. Chọn slide muốn áp dụng mẫu tô. - Mở bảng Task Pane (nếu chưa có bảng Task Pane trên màn hình thì vào menu View, đánh dấu chọn chữ Task Pane). - Click vào mũi tên màu đen hướng xuống dưới trên bảng Task Pane và chọn Slide Design- Design Templates trong menu bung ra trên màn hình. (Hình 3.4) - Trong bảng Task Pane, lựa chọn kiểu mẫu tô mong muốn, nhấp vào mũi tên đen bên cạnh mẫu tô, ta sẽ có các lựa chọn giống hình bên dưới. (Hình 3.5) - Khi ta chọn “Apply to All Slides”: thì mẫu tô sẽ áp dụng cho tất cả các slide trong bài trình diễn. - Khi ta chọn “Apply to Selected Slides”: thì mẫu tô sẽ chỉ áp dụng cho những slide đang được chọn. Trang 12
  13. Trung Tâm Tin học - Ngoại Ngữ Mỹ Á b. Cách thức chỉnh sửa một Design Template: Mặc dù trong phần lớn trường hợp, các Design Template đều thỏa mãn yêu cầu của chúng ta, nhưng đôi khi chúng ta cũng muốn chỉnh sửa các mẫu tô này để phù hợp hơn với ý đồ thực hiện bài trình diễn. Để chỉnh sửa được các mẫu tô, ta cần phải can thiệp vào Slide gốc của mẫu tô (Slide Master) - Trong menu View, chọn Master/Slide Master. Màn hình sẽ tương tự bên dưới (Hình 3.6) - Lúc này, bên thanh Normal Pane, ta thấy 2 slide: Slide phía trên dùng để chỉnh sửa cho Slide tựa đề (Title Slide), slide phía dưới dùng để chỉnh sửa cho các slide thường. - Trong chế độ chỉnh sửa Master Slide, mọi thay đổi của chúng ta sẽ tác động lên tất cả các slide trong bài trình diễn. - Sau khi chỉnh sửa xong, để thóat ra chế độ bình thường ta nhấp “Close Master View”. (Hình 3.7) Bài 4: CHÈN CÁC ĐỐI TƯỢNG VÀO BẢN TRÌNH DIỄN Trang 13 Website: http://myaco.org
  14. Giáo trình Thiết kế bài giảng điện tử với MS PowerPoint 2003 I. Chèn chữ nghệ thuật (WordArt) và biểu tượng (Symbol): 1. Chèn chữ nghệ thuật: - Chọn lệnh Insert/Picture/WordArt, màn hình sẽ xuất hiện như bên dưới: (Hình 4.1) - chọn kiểu uốn chữ, bấm OK, màn hình sẽ tiếp tục xuất hiện như bên dưới: (Hình 4.2) - Lúc này ta gõ chữ muốn tạo vào khung có dòng chữ “Your Text Here” chọn font, size chữ, và nhấn OK. - Sau khi tạo xong chữ WordArt, ta vẫn có thể chỉnh sửa bằng cách nhấp double vào chữ đó. 2. Chèn biểu tượng: Đôi khi trong lúc soạn một bài trình diễn PowerPoint, ngoài các ký tự thông thường trên bàn phím, ta cần sử dụng một số biểu tượng, ký tự lạ, một số hoa văn, v.v…lúc Trang 14
  15. Trung Tâm Tin học - Ngoại Ngữ Mỹ Á này ta cần sử dụng đến các ký tự (symbol). Để chèn ký tự vào bài trình diễn, ta thực hiện như sau: - Nhấp trỏ chuột vào vị trí cần chèn trong một Textbox hay khung giữ chỗ. - Chọn menu Insert/Symbol… - Khi bảng Symbol xuất hiện, ta chọn ký tự cần chèn rồi nhấn nút Insert. II. Chèn hình vẽ: 1. Chèn hình Clip Art: Khi cài đặt chương trình Office, một số hình ảnh cũng sẽ được cài vào máy. Để chèn các hình ảnh này vào bài trình diễn ta thực hiện như sau: - Chọn một slide layout có hỗ trợ chèn Clip Art (layout có biểu tượng mặt người). Màn hình sẽ có dạng tương tự như bên dưới: (Hình 4.4) Trang 15 Website: http://myaco.org
  16. Giáo trình Thiết kế bài giảng điện tử với MS PowerPoint 2003 - Nhấp double vào dòng chữ “Double click to add clip art” để mở bảng Select Picture sau (Hình 4.5) - Chọn một hình mong muốn và nhấn nút OK ở phía cuối bảng. 2. Chèn hình ảnh từ bên ngoài chương trình: Bên cạnh các hình Clip Art, ta cũng có thể chèn những hình ảnh từ bên ngoài chương trình vào bài trình diễn. Các hình ảnh này có thể là hình chụp phong cảnh, chụp chân dung, hình vẽ, hình động,v.v… - Chọn menu Insert/Picture/From File. Ta sẽ có bảng Insert Picture như bên dưới (Hình 4.6) Trang 16
  17. Trung Tâm Tin học - Ngoại Ngữ Mỹ Á - Chọn thư mục có hình ảnh cần chèn, chọn hình cần chèn rồi nhấn nút Insert. Sau khi chèn các hình Clip Art và hình ảnh từ bên ngoài vào bài trình diễn, ta có thể: Di chuyển hình: nhấp giữ hình rồi kéo đến vị trí mong muốn. Thay đổi kích thước hình: nhấp vào hình để xuất hiện các vòng tròn màu trắng. Đưa con trỏ chuột vào các vòng trắng này, nhấp giữ và rê chuột để thay đổi kích thước hình. Thông thường để giữ nguyên tỉ lệ chiều dài- chiều rộng, ta chỉ rê chuột tại các vòng trắng ở một trong 4 góc của hình. Xoay hình: bằng cách nhấp vào hình để xuất hiện các vòng tròn màu trắng và một vòng tròn màu xanh lá cây. Đưa con trỏ chuột vào vòng tròn màu xanh, nhấp giữ và rê chuột để xoay hình. 3. Hình tự vẽ: Bên cạnh các hình Clip Art và hình ảnh có sẵn, đôi lúc ta cần các hình vẽ không có sẵn trong chương trình PowerPoint. Lúc nầy, ta phải tự vẽ các hình. - Bật thanh công cụ vẽ: Chọn lệnh View/Toolbars/Drawing. - Chọn các hình tròn, vuông hay các hình trong phần AutoShapes, đưa chuột ra màn hình và rê chuột trên slide để tạo hình. 4. Sắp xếp hình: Do văn bản cũng là các đối tượng trên trang trình chiếu, nên có thể sắp xếp như sắp xếp hình ảnh bằng cách dùng lệnh trên thanh Drawing: DRAW, ORDER, BRING TO FRONT (đưa ra trước) hoặc SEND TO BACK (đưa ra sau), hoặc BRING BACKWARD (lên trên đối tượng), SEND BACKWARD (ra sau đối tượng) Nhóm các hình thành 1 đối tượng: Trong trang trình chiếu có thể có nhiều đối tượng cần được nhóm lại để trở thành 1 đối tượng cho dễ làm việc, thực hiện việc nhóm các đối tượng bằng cách: - Chọn tất cả các đối tượng cần nhóm bằng cách dùng phim Shift và click lên từng đối tượng - Dùng lệnh trên thanh Drawing: DRAW/ GROUP - Trường hợp ngược lại, nếu muốn rã các đối tượng đã nhóm thành nhiêu đối tượng, chọn DRAW/ UNGROUP. Chú ý: Có thể tạo bóng cho các hình bằng biểu tượng trên thanh Drawing III. Chèn đoạn phim và âm thanh 1. Chèn phim: Chọn lệnh INSERT/ MOVIES AND MOVIES FROM ORGANIZER (nếu muốn lấy phim có sẵn trong OFFICE) hoặc MOVIES FROM FILE (từ 1 tập tin có chứa phim cần đưa vào), sẽ thấy xuất hiện biểu tượng Trang 17 Website: http://myaco.org
  18. Giáo trình Thiết kế bài giảng điện tử với MS PowerPoint 2003 trên slide và 1 câu hỏi bạn có muốn âm thanh tự động phát khi trình diễn hay không? Nếu muốn, trả lời Yes, nếu không trả lời No. 2. Chèn âm thanh Chọn lệnh INSERT/ MOVIES AND SOUND/ SOUND FROM ORGANIZER (1 file âm thanh có sẵn trong Office) hoặc Sound from File (từ 1 tập tin âm thanh), chọn âm thanh đưa vào. 3. Chèn âm thanh từ đĩa CD Chọn lệnh INSERT/MOVIES AND SOUNDS/ CD AUDIO TRACK (phải có đĩa Audio CD trong ổ đĩa) (hình 4.2) - Đánh dấu chọn vào Loop until stopped nếu muốn CD phát liên tục trong suốt thời gian trình diễn - Start track để chèn bài nhạc phát đầu tiên; End track để chọn bài nhạc phát cuối cùng - Start At và End At để chọn khoảng thời gian âm thanh phát khi trình diễn Ví dụ: Nếu chọn: thì bài nhạc sẽ phát trong vòng 5 giây, từ giây thứ 20 đến giây thứ 25 Chçn OK để hoàn tất. 4. Chèn giọng nói vào: (hình 4.2) Cạon lệnh INSERT/MOVIES AND SOUNDS/RECORD SOUNDS (bật nút thu âm thanh và phát âm để thu, khi xong cho ngừng. Phải có Micro) IV. Ghi nhận xét cho từng slide: Ghi nhận xét vào các slide là 1 tính năng rất hữu ích để ghi những thông tin bổ sung cần giữ lại trong file trình diễn của mình mà ta không muốn người xem thấy được, bởi vì khi trình diễn những nhận xét nầy sẽ không hiện ra hoặc để ghi nhận lại những thông tin quan trọng nhưng không đưa lên trình diễn để sử dụng vào các lần sau mà không bị quen. Cách thực hiện: Chọn INSERT/COMMENTS. Một hộp màu vàng sẽ xuất hiện trên góc trái của slide và ta nhập ghi chú vào đó (hình 4.3) (hình 4.3) Trang 18
  19. Trung Tâm Tin học - Ngoại Ngữ Mỹ Á Sau khi đã ghi lời nhận xét, nhấp chuột ra ngoài để hoàn tất. Nếu tiếp tục muốn ghi thêm vào khung nhận xét vừa rồi thì nhấp chuột phải lên khung nhận xét chọn Edit Comments rồi tiếp tục ghi. Chọn Copy Text nếu muốn sao chép nội dung lời nhận xét. Chọn Insert Comments nếu muốn thêm một khung nhận xét mới. Chọn Delete Comments nếu muốn xóa khung nhận xét. Chú ý: - Không thể thêm lời nhận xét khi đang ở chê độ Slide Sorter, tùy chọn nầy sẽ bị mờ trên menu. - Chế độ Slide View là chế độ tốt nhất để xem nhận xét cũng như ghi thêm nhận xét vào Slide. - Kỹ thuật nầy thường được sử dụng để lưu lại những nhận xét của người xem sau khi trình diễn V. Tạo bảng Bảng (Table) có thể được đưa vào trình diễn bằng nhiều cách khác nhau, có thể chèn bảng từ trong PowerPoint hoặc chèn một bảng đã tạo sẵn trong Word hoặc Excel. 1. Tạo 1 bảng trong PowerPoint Cách 1: Cách hay nhất để thiết lập 1 bảng trong PowerPoint là vào FILE/ NEW/ BLANK PRESENTATION, xuất hiện khung SLIDE LAYOUTS, chọn nội dung Title and Table như hình 4.4 Sau khi chọn Title and Table thì xuất hiện 1 slide mới như hình 4.5, nhấp double click trên biểu tượng thấy xuất hiện 1 hộp thông báo, ta điền nội dung số hàng và cột vào rồi chọn OK. Bắt đầu làm việc bằng cách nhập nội dung vào tiêu đề của slide đã được chừa sẵn, sau đó nhập nội dung vào từng ô của bảng. Cách 2: vào INSERT/TABLE, rồi nhập số hàng và số cột. Tuy nhiên cách này bảng sẽ không được canh đều trên slide như cách trên. hình 4.4 2. Định dạng 1 bảng Như trong Word, có thể thực hiện các công việc sau đây trên bảng biểu nhờ vào thanh công cụ Table anh Border: - Thay đổi các kiểu đường viền, độ rộng và màu khác nhau cho bảng. hình 4.5 Trang 19 Website: http://myaco.org
  20. Giáo trình Thiết kế bài giảng điện tử với MS PowerPoint 2003 - Chèn hoặc xóa các cột và hàng o Hợp hoặc tách các ô o Canh lề nội dung văn bản trong mỗi ô theo Top (canh trên); Bottom (canh dưới); Center (canh giữa) 3. Tô màu cho bảng Tô viền cũng như màu nền cho bảng bằng cách click chuột phải Border and Fill …, xuất hiện 1 hộp thoại Format Table (hình 4.6) - Chọn Border nếu muốn thay đổi màu và kiểu dáng của đường viền - Chọn Fill nếu muốn thay đổi màu nền của mỗi ô hoặc của nhiều ô trong bảng Xem ví dụ một bảng đã được tô màu viền và nền (hình 4.7): hình 4.6 hình 4.7 VI. Tạo sơ đồ tổ chức Trong PowerPoint có thêm vào các sơ đồ tổ chức theo nhiều hình dạng khác nhau như sơ đồ khối, sơ đồ theo hình kim tự tháp, sơ đồ dạng hình tròn, v.v… 1. Tạo 1 sơ đồ tổ chức Cũng vào SLIDE LAYOUTS như phần tạo bảng biểu, chọn Title and Diagram or Organization Chart (hình 4.8). Double click lên biểu tượng sơ đồ tổ chức và chọn kiểu sơ đồ trong hộp Diagram Gallery. Nhập nội dung vào từng ô trên sơ đồ, sơ đồ sẽ tự co giãn để phù hợp với nội dung. Có thể thay đổi màu viền nền của sơ đồ bằng cách nhấp chuột phải lên sơ đồ chọn Format Autoshape. hình 4.8 Trang 20
Đồng bộ tài khoản