Kỹ thuật Powerpoint cơ bản

Chia sẻ: Trần Thu Hà | Ngày: | Loại File: DOC | Số trang:39

2
1.210
lượt xem
440
download

Kỹ thuật Powerpoint cơ bản

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Một số lời cùng trao đổi: Để phục vụ tốt cho các buổi tập huấn về sử dụng Microsoft Powerpoint vào công tác soạn giảng. Tôi xin ghi lại các kinh nghiệm của bản thân thành tài liệu này. Nó không phải là việc làm mang tính thương mại hay mang tính thiết kế giáo trình mà chỉ đơn thuần là chia sẻ kinh nghiệm với các thầy cô.

Chủ đề:
Lưu

Nội dung Text: Kỹ thuật Powerpoint cơ bản

  1. HƯỚNG DẪN MỘT SỐ KỸ THUẬT TRONG MICROSOFT POWER POINT Một số lời cùng trao đổi: Để phục vụ tốt cho các buổi tập huấn về sử dụng Microsoft Powerpoint vào công tác soạn giảng. Tôi xin ghi lại các kinh nghiệm của bản thân thành tài liệu này. Nó không phải là việc làm mang tính thương mại hay mang tính thiết kế giáo trình mà chỉ đơn thuần là chia sẻ kinh nghiệm với các thầy cô. Vì vậy với những kinh nghiệm này không thể nói là đã hoàn thiện, đã đầy đủ cho nên các thầy cô có thể tham khảo thêm ở các tài liệu khác trong quá trình nghiên cứu nhằm tăng kỹ năng cho mình về Power Point. Tất nhiên một thao tác, một bước làm có thể có các cách thự hiện khác nhau, tuy nhiên vì đây không phải là giáo trình nên tôi chỉ viết ra các kiểu thao tác mà tôi đã từng sử dụng. Hệ thống của các kỹ năng cũng cố gắng trình bày theo một thứ tự để các thầy cô tiện theo dõi. Gồm có các chuyên đề sau: Chuyên đề 1. Làm quen với Microsoft Power Point. Chuyên đề 2: Các kỹ thuật cơ bản về slide trong Microsoft Power Point. Chuyên đề 3: Các kỹ thuật nâng cao. Chyên đề 4: Một số lưu ý khi sử dụng Microsoft Power Point vào soạn giảng. Liên Đầm, Tháng 3 năm 2009 DAC Tài liệu biên soạn cho GV trường THCS Liên Đầm. 1
  2. Microsoft Power Point là phần mềm đa phương tiện trong bộ Office. Nó có khả năng chuyển tải các thông tin một cách đa dạng và phong phú như dạng tex, dạng Sound, dạng Clip, Flash… Và các tính năng đặc biệt khác. Khởi động Microsoft Power Point. I. Nhấn vào nút Start / chọn All Programs / Chọn Microsoft office / Chọn Microsoft Power Point. Chương trình sẽ mở ra như sau: Hình 1 Lưu một file Power point. II. Chọn file / Save / chọn vị trí lưu/ Đặt tên cho file/ nhấn save. Xem hình: Tài liệu biên soạn cho GV trường THCS Liên Đầm. 2
  3. Nhấn vào đây để chọn lưu file Hình 2 Sau đó hộp thoại tiếp theo sẽ là: 1. Kích vào đây để chọn nơi (ổ đĩa, thư mục) lưu file. 3. Sau đó 2. Nhập tên file vào nhấn vào đây. đây để l ưu Hình 3 Mở một file Power point có sẵn. III. Vào file / chọn open ( Xem hình dưới đây). 1. Chọn open để 2. Vào đây tìm nơi chứa file cần mở 3. Sau khi đã tìm thấy file thì nhấn vào đây để mở Hình 4 Hình 5 Làm quen với các công cụ, cửa sổ trong Power point. IV. Tài liệu biên soạn cho GV trường THCS Liên Đầm. 3
  4. Vùng menu Thanh tiêu đề Slide thao tác (các slide sẽ hiển thị ở Khu vực chức năng Các cửa (sẽ hiện thị các chức sổ phụ Thanh tác vụ Slide hiện năng theo các thao hành tác.) Hình 6 Là menu chứa các thao tác mở, lưu, đóng, tạo mới, in., xem trang in, điều chỉnh size - cho trang. Là nơi chứa các lệnh tao tác cắt (cut), copy, dán (paste), dlete (xóa), undo (hồi - phục). Là me nu chứa các dòng lệnh thực hiện thao tác chọn chế độ xem, chế độ hiển thị - màn hình, tìm kiếm thanh công cụ, lệnh chiếu, lệnh ghi tiêu đề phụ chú cho slide, xem… Là menu chứa các lệnh thực hiện thao tác thêm slide mới, nhân đôi slide, chèn âm - thanh, clip, biểu đồ, tranh ảnh, bảng biểu, viết ghi chú cho slide, tạo số trang cho slide, tạo liên kết. Là menu chứa các dòng lệnh thực hiện thao tác về font chữ, size chữ, kiểu chữ, - màu sắc cho chữ, chọn kiểu giao diện slide, màu nền cho slide. Tài liệu biên soạn cho GV trường THCS Liên Đầm. 4
  5. Là menu chứa các lệnh thực hiện thao tác cài đặt nâng cao vào hệ thống chương - trình. (thông thường khi soạn thảo chúng ta không sử dụng chức năng này vì các thiết lập cần thiết đã được người cài đặt thiết lập sẵn. Là menu thực hiện các lệnh về hiệu ứng, cài đặt hiệu ứng, trình chiếu. - Đây là phần khái quát sơ lược về Power Point mà tôi đã cố gắng thu gọn lại và thể hiện một cách rõ nhất có thể làm được. Theo quan điểm là muốn biết các thao tác cụ thể thì phải nắm được chức năng chính của các thanh menu. (Lưu ý là các chức năng này đều tương tự với các phần mềm khác như Microsoft Word, hay Microsoft Excel.) Các lệnh cụ thể trong từng thao tác, tôi sẽ hướng dẫn khi thực hiện các bước trong phần sau. ------------- Bài tập 1: Mở chương trình Microsoft office Power Point và đóng. Bài tập 2: Mở chương trình Microsoft office Power Point và thực hiện thao tác lưu file với tên là baitap1 trong My document. Bài tập 3: Mở chương trình Microsoft office Power Point và thực hiện thao tác mở tập tin vừa lưu trước đó. Chúc các thầy cô thành công. ------------------------------ Các kỹ thuật về slide bao gồm các nội dung sau. (các thầy cô nên đi theo trình tự để có thể ghi nhớ một cách dễ dàng. Đặt tài liệu trước máy tính và thực hiện các thao tác theo hướng dẫn, nếu thao tác nào chưa thực hiện được, các thầy cô có thể ghi lại và tìm hiểu thêm sau). Một bài giảng thông thường thì có hơn 1 slide, vì vậy khi soạn thảo I. sẻ cần thêm slide vào, các bước thực hiện như sau. (Insert) sau đó chọn New slide (hoặc từ chương trình đang thực hiện, nhấn Vào đồng thời hai phím nóng (phím tắt) là Ctrl và phím M (Cách viết này sau đây sẽ viết Ctrl+M ) Xong thao tác này, bên phần slide thao tác ( xem lại hình 6 để thấy phần nào là slide thao tác) sẽ thấy có 2 slide có ghi thứ tự: 1, 2. Nếu khi đã thiết kế xong một slide, muốn có thêm một slide mới nhưng giống với slide đã thiết kế thì vào Chọn Duplicate Slide (nếu không thấy dòng lệnh này xuất hiện thì có thể clik chuột vào mũi tên cuối danh sách thả xuống để cho nó xuất trong hiện. Xem hình 7. Tài liệu biên soạn cho GV trường THCS Liên Đầm. 5
  6. Thêm một slide mới Mũi tên này (tức là trong menu vẫn còn lệnh nhưng tạm ẩn. kích vào nó để các dòng lệnh thả ra hết) Nhân đôi 1 slide tương tự như slide có sẵn. Hình 7 Hình 8. Mẹo nhỏ: Thông thường, khi soạn giáo án, chúng ta đã có ý tưởng thiết kế dàn bài. Tức là thiết kế các mục cho bài học. Ví dụ một giáo án sẽ có dàn bài như sau. 1. Bài thứ… tiết thứ…Tên bài (Nhấn enter) 2. Kiểm tra bài cũ (Nhấn enter) 3. Nội dung 1 của bài học. (Nhấn enter) 4. Nội dung 2 của bài học. (Nhấn enter) 5. Củng cố bài học. (Nhấn enter) 6. Dặn dò học sinh. Như vậy chúng ta hình dung sẽ có tối thiểu là 6 slide sẽ phải dùng (tất nhiên có thể có hơn 6 slide ) và đây là dàn bài. Để thiết kế dàn bài này một cách nhanh chóng và đúng trình tự. Có thể thực hiện như sau. Gõ dàn bài này lên một trang word (trình soạn thảo văn bản Microsoft Word) Sau đó vào ở word, chọn Send to, chọn Microsoft office Power point (Hình 9 và 10) và hệ menu thống sẽ chuyển các ý chính này sang Microsoft office Power point với mỗi nội dung là 1 slide. Sau đó từ các slide được tạo này, chúng ta có thể thực hiện các thao tác thiết kế tiếp theo. Lưu ý: Muốn một nội dung được chuyển sang 1 slide thì sau dấu chấm hết của nội dung đó phải xuống dòng bằng phím enter. Các thao tác này đều thực hiện trên word Hình 9 và 10 Tài liệu biên soạn cho GV trường THCS Liên Đầm. 6
  7. Delete, Copy và paste một slide. II. Ngoài cách nhân bản slide nêu trên, chúng ta có thể thực hiện copy một slide. Thao tác như sau. (Nhìn vào hình 6 để thấy lại vùng slide thao tác). Trong vùng đó sẽ hiện slide hiện có. Muốn thực hiện copy slide nào thì clik chuột vào nó sau đó vào chọn lệnh copy, đặt con trỏ chuột vào vị trí muốn dán (paste) bên vùng slide thao tác (sẽ thấy con trỏ chuột nhấp nháy trong vùng đó) vào lại và chọn lệnh paste. Như vậy đã thực hiện xong thao tác copy slide. (Phím nóng để thực hiện copy là Ctrl+C, để paste là Ctrl+V) Muốn xóa slide chỉ việc nhấp chuột vào slide cần xóa bên vùng slde thao tác, vào , chọn delete hoặc nhấn phím delete trên bàn phím, slide đó sẽ bị xóa. Tạo ghi chú và tiêu đề cho slide. III. Chọn Vào Header and Footer. (Hình 11), hộp thoại như hình 12 sẽ xuất hiện. Tại hình 12 này clik chọn hộp kiểm Slide number để đánh số slide. Trong vùng Footer gõ ghi chú vào (ví dụ gõ tên giáo viên hoặc tên giáo án) Xong các thao Hình 11 tác này nhấn Apply to all nếu muốn Ghi chú vào đây áp dụng cho tất cả các slide. Hình 12 Tạo nền cho slide. IV. Trong Microsoft Power Point (sau đây viết tắt là PPT) có tích hợp sẵn các nền cho slide. Việc chọn lựa các nền cho slide có thể giúp bài trình chiếu có nhiều màu sắc hơn. Cách tiến hành. Clik chuột vào đây chọn Slide Design, Vào nếu chọn màu nền (Xem hình 13) lúc này khu vực này. (sẽ xuất hiện chức năng (xem lại hình 6 để thấy hình 15 khu vực chức năng) sẽ xuất hiện các kiều nền cho slide (hình 14) Có thể lựa chọn hình nền bằng 2 cách Hình 13 và 14 Cách 1 là áp dụng một kiểu nền cho tất cả slide hiện có. Hoặc cách 2 là chỉ áp dụng cho 1 slide được chọn. Thực hiện chọn nền: Clik chọn slide cần chèn nền. (clik bên vùng slide thao tác) sau đó clik vào mũi tên bên phải của nền muốn chọn. lúc này sẽ xuất hiện các lệnh như hình 15. Chọn Apply to all slide nếu muốn chọn và áp dụng cho tất cả các slide chung một kiểu nền, hoặc chọn Apply to Selected Slides nếu chỉ áp dụng cho một slide được chọn. Tài liệu biên soạn cho GV trường THCS Liên Đầm. 7
  8. Tạo giao diện cho slide. V. Trong PPT, nó có thể cho phép tích hợp các kênh chương trình khác nhau như video, biểu đồ, tranh ảnh… nên nó có các giao diện khác nhau để thực hiện các thao tác chèn video, biểu đồ, tranh ảnh. Thực hiện như sau: Hình 15 chọn Slide Layout ( hình 16). Lúc này ở khu vực chức năng sẽ xuất hiện Vào menu các giao diện để chọn. (hình 17). Có thể chọn lựa các kiểu giao diện tùy nhu cầu sử dụng và thiết kế. (Có thể giới thiệu sơ qua các chức năng của giao diện như hình 18. Biểu đồ Bảng biểu Clip Hình 16 Hình 17 Hình 18 Tranh Media ảnh Cách thực hiện chọn giao diện cũng như cách thực hiện chọn hình nền trên đây. Mẹo nhỏ: Có thể nên dùng giao diện trắng mà không cần chọn giao diện vì khi sử dụng giao diện trắng chúng ta vẫn có thể thực hiện các thao tác chèn bằng lệnh chèn một cách bình thường. Lưu ý: Nếu slide trắng hoặc thiếu text box để nhập văn bản thì cũng có thể tạo thêm text box bằng cách chọn text box để vẽ thêm và nhập văn bản trên slide. Cách chọn font chữ, cỡ chữ, Kiểu chữ. VI. Để chọn font, size, Color cho chữ thì chọn chữ cần thay đổi (Bôi đen) sau đó , chọn Font và hộp vào menu thoại hình 19 sẽ xuất hiện. Thực hiện các thao tác thay đổi như trong hộp thoại này. (Mục Font là kiểu chữ, Font Style là kiểu nghiêng, đậm, gạch chân; size là kích thước chữ (Thông thường một giáo án trình chiếu chúng ta nên chọn size từ 24 đến 30 là phù hợp.); mục Color là chọn màu. Thực hiện xong, nhấn ok. Tài liệu biên soạn cho GV trường THCS Liên Đầm. 8
  9. Lưu ý thêm khi chọn màu: Nếu kích vào mũi tên dưới chữ color mà thấy ít màu, chưa có màu cần chọn thì kích chọn More color Hình 19 (Hình 20) Lúc này sẽ xuất hiệm một khối màu, có thể clik chuột vào vùng nào nếu chọn. Xong nhấn ok. Hình 20 VII. Các kỹ thuật về hiệu ứng trình chiếu. Các kỹ thuật về hiệu ứng và trình chiếu đơn giản đều được đặt . Hiệu ứng trong PPT rất đa dạng. Tuy nhiên trong menu một bài trình chiếu thì không nên sử dụng một cách thái quá. Chỉ nên sử dụng một vài kiểu và áp dụng cho tất cả slide như nhau. Nếu không làm như vậy sẽ dễ gây phân tán sự tập trung của học sinh, làm cho học sinh mãi mê chú ý vào các hiệu ứng mà quên mất việc tập trung vào tiếp thu bài. Tìm hiểu lựa chọn lệnh hiệu ứng Animation Schemes. . Chọn Animation Vào Schemes (xem hình 21) và khu vực chức năng sẽ xuất hiện danh sách các hiệu ứng cho chúng ta chọn (Xem hình 22) Các thầy cô có thể tự khám phá các kiểu hiệu ứng này. Hình 22 Tìm hiểu hiệu ứng Custom Animation Hình 21 (Tôi thường dùng kiểu hiệu ứng này.) , chọn Custom Animation. Hộp thoại hình 23 sẽ Vào xuất hiện. Lúc này chúng ta thực hiện các thao tác chọn hiệu ứng cho các text box . Xem trên hình 23 vì chúng ta chưa chọn đối tượng cần tạo hiệu ứng, do vậy tất cả các lệnh đều chìm mà không cho thao tác. Muốn các lệnh này hiện lên để thao tác thì phài clik chọn đối tượng cần tạo hiệu ứng. Ở đây đang nói về hiệu ứng cho chữ trong text box, vì vậy chúng ta clik chọn text box chứa văn bản để tạo hiệu ứng cho nó. Lưu ý: Để nội dung bài giảng xuất hiện theo thứ tự thì khi chọn đối tượng để thiết lập hiệu ứng cũng phải theo thứ tự, nếu không thì nội dung sẽ xuất hiện lộn xộn khi trình chiếu. Sau khi clik chọn đối tượng cần tạo hiệu ứng thì hình 23 sẽ trở thành hình 24. (Nút Add Effect đã bật sáng). Tiếp theo là clik Hình 23 chuột vào Add Effect các lệnh xuất hiện tiếp theo như hình 25. Các lệnh đó lần lượt có tác dụng như chú thích. Đây là 1 text box trên 1 slide được chọn để tạo hiệu ứng Tài liệu biên soạn cho GV trường THCS Liên Đầm. 9
  10. Nhấn mạnh Thoát khỏi Theo đường H 24 Hình 25 , chọn Custom Animation, chọn đối tượng cần hiệu ứng, chọn Add Sau khi vào Effect lúc này Có thể chọn các kiểu hiệu ứng khác nhau phù hợp với từng ý tưởng và mục đích của người thiết kế. Có thể làm tiếp bước sau đây để có thể chọn được hiệu ứng phù hợp. Ví dụ tôi chọn kiểu Entrance thì trỏ chuột vào Entrance, một danh sách hiệu ứng được thả ra, chọn More Effects như hình 26. Lúc này lại xuất hiện một hôp thoại như hình 27. Có thể lựa chọn một trong các hiệu ứng phía ngoài slide sẽ thực hiện hiệu ứng Hình 26 Hình 26 đó. Nhấn ok nếu đã chọn. Các thầy cô có thể khám phá thêm các hiệu ứng trong bảng này. Và làm tương tự với các kiểu Emphasis. Exit, Motion Paths. Hình 27 VIII. Thủ thuật Trình chiếu. Muốn trình chiếu file PPT thì vào menu , chọn View Show hoặc nhấn phím nóng F5 trên bàn phím. Muốn thoát khỏi chế độ trình chiếu thì kích phải chuột lên màn hình trình chiếu, chọn End Show hoặc nhấn phím nóng ESC trên bàn phím. Trong quá trình trình chiếu, nếu muốn di chuyển sang một slide khác mà không theo thứ tự (Bởi theo nguyên tắc thì chương trình sẽ chiếu từ slide 1 đến hết theo thứ tự) Ở đây tôi lấy ví dụ đang chiếu slide 1 mà muốn sang slide 3 (bỏ qua slide 2) thì kích phải chuột lên màn hình trình chiếu. Một hộp thoại như hình 28 sẽ xuất hiện, chọn Go to Slide và chọn slide muốn chuyển đến. Chương trình sẽ chạy sang slide đó. Cũng trên hộp thoại này (Hình 28) còn có chức Hình 28 Hình 29 Tài liệu biên soạn cho GV trường THCS Liên Đầm. 10
  11. năng tạo bút vẽ để nhấn mạnh, khoanh vùng những nội dung cần thiết khi trình chiếu. Kích phải chuột lên màn hình trình chiếu. Chọn lệnh Pointer Option sau đó sẽ dẫn sang một dãy các lệnh chọn bút (hình 29), chỉ việc chọn màu bút rồi dùng chuột điều khiển nó khi trình chiếu. Đây là kết quả. (hình 30 – chụp trên màn hình trình chiếu có sử dụng bút nhấn mạnh, đường viền xung quanh chữ là do bút này vẽ lên khi trình chiếu). Lưu ý là ở chế độ trình chiếu với con chuột trở thành chiếc bút thì khi kích chuột, các slide tiếp theo sẽ không xuất hiện vì vậy sau khi dùng bút xong cần phải thoát nó để con trỏ chuột trở lại bình thường. Thực hiện thao tác này bằng cách kích phải chuột lên màn hình trình chiếu và Hình 30 chọn lại Pointer Option sau đó chọn Arrow. Một lưu ý khác: khi sử dụng việc này thì sau khi trình chiếu, tắt chế độ trình chiếu, chương trình sẽ xuất Hình 31 hiện một hộp thoại như hình 31. Chúng ta chọn Discard để không lưu lại các đường vẽ vừa thực hiện. Các thầy cô cố gắng thực hiện các thao tác cơ bản này và soạn thử một giáo án cho một tiết dạy. Ở đây là các thao tác cơ bản nhất cần phải thực hện được. Và nếu chỉ mới thực hiện được các thao tác này thì việc sử dụng giáo án trình chiếu cũng chưa có hiệu quả gì khác so với giáo án truyền thống. Những điều mang lại sự khác biệt sẽ nói tiếp ở phần nâng cao dưới đây. -------------------------- I. Chèn âm thanh vào Slide. Thực hiện các bước sau: Vào Insert, chọn Movies and Sounds (hình 32), Chọn tiếp Sound from File (hình 33) Một hộp thoại xuất hiện (hình 34) trong hộp thoại này chúng ta tìm file nhạc có sẵn trong máy để chèn. Sau khi chọn được file nhạc, nhấn ok. Hình 33 Sau khi nhấn ok chấp nhận chọn Hình 30 file nhạc, chương trình sẽ xuất hiện một thông báo, trong thông Hình 32 Hình 34 Tài liệu biên soạn cho GV trường THCS Liên Đầm. 11
  12. Báo (Hình 35) này chọn Automatically để file nhạc tự động chạy. Như vậy, chúng ta đã thực hiện xong việc chèn file nhạc cho slide Nếu chèn như vậy thì khi trình chiếu, nhạc chỉ phát trong 1 slide được chèn. Vậy làm thế nào để nhạc có thể phát trong các slide tiếp theo hoặc tất cả các slide? Làm như Hình 35 sau: Kích phải chuột lên biểu tượng chiếc loa. Xuất hiện một menu như hình 36.Tại menu này, chọn Custom Animation. Lúc này bên phần khu vực chức năng sẽ xuất hiện như hình 37. Bài bản nhạc tôi chọn là bài hát “Chị tôi” vì vậy trong list có dòng chữ “chị tôi”, dòng này là hiệu ứng của bản nhạc. (các dòng khác là các hiệu ứng của các text box khác – không đụng tới các dòng này nếu không muốn chỉnh sửa gì thêm). Kích vào mũi tên phía sau dòng “chi toi.MP3” thì xuất hiện tiếp hình 38. Hình 36 Hình 37 Tại hình 38, chọn Effect Options. Hình 38 Và sẽ xuất hiện tiếp hộp thoại hình 39. Tại hộp thoại này chọn nút kiểm After (như tôi đã chọn trong hình) sau đó chọn số slide muốn cho âm thanh phát khi trình chiếu. (Muốn âm thanh phát trong bao nhiêu slide thì chọn bấy nhiêu slide). Như vậy là xong phần chèn và thiết lập cho âm thanh. Nếu muốn ẩn hình chiếc loa trên màn hình khi trình chiếu thì trên hộp thoại hình 39, chọn thẻ Sound Settings và chọn dấu kiểm Hide Sound icon during Slide Show. Như vậy khi chiếu, màn hình sẽ không xuất hiện hình chiếc loa nữa. Hình 39 Tài liệu biên soạn cho GV trường THCS Liên Đầm. 12
  13. Chèn đoạn video clip (phim) vào slide. II. Cách 1: Thực hiện thao tác tương tự như chèn âm thanh. Đến hình 33, thay vì chọn Sound cho âm thanh thì chọn Movie from file để chèn clip. Thực hiện xong bước này thì một hộp thoại như hình 34 sẽ xuất hiện. Bây giờ có thể tìm file video clip đển chèn. Chọn xong file cần chèn rồi, nhấn ok. Một hộp thoại như hình 35 cũng xuất hiện, chọn Automatically. Cách 2: (với cách này, có thể thực hiện việc điều chỉnh âm thanh, hình ảnh của clip và khi trình chiếu sẽ chuyên nghiệp hơn – đó là ý chủ quan của tôi). Bước 1. Vào View, chọn Toolbars. (hình 40) chọn tiếp Control Toolbox (hình 41). Một hộp thoại như hình 42 xuất hiện. Tiếp theo, kích vào More controls (biểu tượng chiếc búa và chiếc Cơlê) Hình 41 Hình 40 More Hình 42 controls Sau khi chọn More Controls, một danh sách các lệnh thả xuống, chọn lệnh Windows Media Player. Chọn xong, con trỏ chuột lúc này chuyển thành dấu cộng. Thực hiện thao tác nhấn giữ chuột và vẽ một ô vuông trên slide muốn chèn clip. Sau khi vẽ xong, giao diện của slide sẽ có dạng như hình 43. Xong thao tác này thì biểu tượng bàn tay trên hình 42 sẽ bật sáng, kích vào đó (hoặc kích phải chuột lên màn hình chiếu phim ở hình 43 , chọn Properties. ) Cả hai thao tác này đều đưa đến hộp thoại như hình 44. Sau khi hộp thoại hình 44 xuất hiện, kích chuột vào lệnh (Custom) Khi kích vào Custom thì bên kia sẽ xuất hiện dấu ba chấm (…) Kích chuột vào đây Dấu 3 chấm sẽ xuất hiện ở đây. Hình 43 Kích chuột vào đây để sang bướ một hộp thoại c Sau khi kích chuột vào dấu 3 chấm (…) thì tiếp theo khác sẽ xuất hiện như hình 45. Hình 44 Tài liệu biên soạn cho GV trường THCS Liên Đầm. 13
  14. Tại hình 45 này. Nhấn chọn Browse. Một hộp thoại tiếp theo (như hình 34) xuất hiện, tại hộp thoại đó chúng ta thực hiện chọn phim cần chèn, sau khi tìm xong phim, nhấn chọn và ok. Trở về bảng tại hình 45, nhấn ok nếu không muốn chỉnh sửa thêm gì. Như vậy lúc này trên slide đã có một đoạn clip. Bật thử phím F5 xem thế nào? Bật chế độ trình chiếu, đoạn phim sẽ tự động bật lên. Tại đây có thể chỉnh to nhỏ âm thanh, chỉnh tạm dừng, hoặc thôi chiếu phim như đang chạy chương trình chiếu phim thực sự vậy. Hình 45 Chèn hình ảnh làm nền cho slide hoặc hình ảnh minh họa cho nội III. dung bài dạy Thực tế, trong PPT vốn đã có các nền như đã nói ở trên, tuy nhiên chúng ta có thể tạo ra nững nền mang đăng trưng riêng biệt phù hợp với nội dung, ý thích, phong cách từng người thiết kế. Các thao tác thực hiện như sau: Vào Insert chọn Picture ( hình 46) chọn tiếp From File (biểu tượng ngọn núi) (hình 47) Một hộp thoại như hình 34 xuất hiện, ở tại hộp thoại này, tìm và chọn hình ảnh muốn chèn. Chọn xong, nhấn insert để hoàn tất việc chèn hình. Có thể thực hiện các thao tác này bằng lối tắt trên cửa sổ công cụ nơi biểu tượng ngọn núi này. Hoặc có cách khác là dùng lệnh copy và paste bằng cách mở hình ảnh, chọn hình muốn chèn, kích phải chuột lên hình đó, Hình 46 và 47 chọn copy, trở lại chương trình PPT đang soạn thảo, chọn slide cần chèn hình, nhấn phải chuột, chọn paste. Căn chỉnh hình ảnh vừa chèn bằng cách kéo và rê chuột. có thể kéo phủ kín slide nếu muốn đặt hình đó như một hình nền, hoặc có thể kéo hình giãn ra theo ý muốn. Thêm một lưu ý khác là nếu chèn hình lên slide thì các text box chứa nội dung văn bản bị che khuất. Muốn các Textbox này hiện lên trên hình thì kích phải chuột vào hình, chọn Order, chọn tiếp Send to Back thì chữ trong text box sẽ trở lại phía trên hình. Lưu ý: Tất cả các nội dung trên slide phải nằm trong vùng soạn thảo cho phép của slide, nếu vượt ra ngoài vùng thì khi chiếu sẽ không hiển thị đầy đủ, hoặc bị lệch. Tài liệu biên soạn cho GV trường THCS Liên Đầm. 14
  15. Chèn một box để gõ văn bản khi trình chiếu? (gõ văn bản trong lúc IV. trình chiếu) Trong PPT, khi thực hiện trình chiếu tức là khi phần soạn thảo đã xem như hoàn thành. Tuy nhiên có những trường hợp nên để lại và nhập văn bản trong lúc trình chiếu. Ví dụ trong trường hợp cho học sinh thảo luận và cho các nhóm học sinh trả lời, vì ý kiến của học sinh có thể nhiều và GV cần ghi lại nó để đối chiếu với các nhóm khác. Không cần đến bảng đen, không cần phải mở một chương trình soạn thảo văn bản mà chúng ta có thể thực hiện điều này ngay khi đang trình chiếu. Cách thực hiện như sau: B1: Chọn View \ Toolbars \ Control Toolbox (như các bước chèn video clip) B2: Trong hộp Control Toolbox, (hình 42 và 49 là hộp control tolbox) click chọn nút Text Box (là nút có chữ ab| ). Khi đó trỏ chuột biến thành dấu CỘNG (+) B3: Vẽ 1 ô vuông ( khi trình chiếu thì có thể nhập được văn bản vào ô này) Xong! Tuy nhiên, để có thể gõ được nhiều dòng, Enter xuống dòng được thì thực hiện tiếp B4: Chọn ô vuông vừa vẽ, click chọn nút Propeties trong hộp Contron Toolbox. B5: Trong hộp thoại Properties + Mục EnterKey Beha, đổi giá trị fale thành TRUE + Mục Multiline, đổi giá trị false thành TRUE Bước 2 chọn vào đây Sau khi vẽ xong (bước 3) thì Thực hiện bước 4, bước 5 theo hướng dẫn tại hình 48 Check box Chọn true ở Option đây Button Hình 48 Hình 49 Và Chọn true ở đây V.Chèn và thiết kế kiểu bài tập trắc nghiệm. Trên một slide. Thiết kế một text box cho việc gõ nội dung câu hỏi. (hình bên) Các box thiết kế câu trả lời thì làm theo thao tác sau. Tài liệu biên soạn cho GV trường THCS Liên Đầm. 15
  16. Bước 1,2,3 như thực hiện thao tác chèn clip cách 2. Tại control toolbox chọn nút checkbox hoặc nút Option button (xem hình 49) và vẽ ô (nếu là 4 đáp án thì chọn vẽ 4 lần). Sau khi vẽ xong, nó như hình bên. Tiếp theo là viết nội dung đáp án thay thế cho chữ check box, thực hiện bằng cách bôi đen dòng chữ này và gõ đáp án đè lên. Các đáp án khác làm tương tự. Làm theo cách này, phía trước mỗi đáp án đều có một hộp kiểm để đánh dấu vào đó khi chọn lựa. (còn cách thiết kế khác, tuy nhiên sẽ hướng dẫn trong phần liên kết.) Chèn một bảng tính vào slide. V. Phần này đối với một số bộ môn thì không cần thiết, tuy nhiên một lúc nào đó cần đến thì cũng có thể biết để sử dụng. Bảng tính ở đây là phần office Microsoft Excel. Khi nó được chèn vào PPT thì nó vẫn thực hiện được đầy đủ các thao tác như đang thực hiện trong Excel trong lúc PPT vẫn đang trình chiếu. Thực hiện bước 1, 2, 3 như cách chèn video clip cách 2. Bước 4, vào more controls chọn Microsoft office Spreadsheet 11.0. Sau đó con trỏ chuột chuyển sang dấu cộng, kích và giữ chuột, kéo vẽ một vùng trên slide. Thả chuột, lúc này trên slide xuất hiện 1 bảng tính. Khi trình chiếu có thể đặt control vào vùng bảng tính này để tính toán như trên Excel. Lưu ý: khi trình chiếu các thao tác III, IV, V trên đây, nếu muốn chuyển slide thì phải kích chuột ra khỏi vùng thiết kế thì mới chuyển được. (Ví dụ đang chiếu phần bảng tính và đang thực hiện phép tính mà kích chuột thì không thể chuyển sang slide tiếp theo. Vì vậy phải kích chuột ra ngoài vùng bảng tính để kích chuột trình chiếu slide khác sau nó.) Một file PPT có thể có nhiều slide và ngoài cách liên kết tự nhiên của nó (liên kết theo thứ tự định sẵn) thì nó có thể liên kết với nhau bằng các thiết lập khác. Cao hơn nữa là 1 file độc lập có thể liên kết tới 1 file khác và trình chiếu liên tiếp một cách bình thường. Liên kết giữa các slide trong cùng 1 file có nhiều slide. I. Ví dụ tôi có 1 file mang tên là giaoannguvan1.ppt. Trong file này có 15 slide. Trong quá trình trình chiếu, tôi muốn slide 15 chiếu xong thì quay về chiếu slide 2 để củng cố bài học cho học sinh. Làm theo các bước sau: Tại slide thứ 15. Chọn AutoShapes (biểu tượng như thế này phía cửa sổ phụ - xem lại hình 6 để biết vùng cửa sổ phụ).Trong AutoShapes chọn Action Buttons, (hình 50) trong Action Buttons chọn biểu tượng hình vuông trắng (hoặc một biểu tượng khác tùy ý thích), con trỏ chuột lúc này trở thành dâú cộng, kích và giữ kéo vẽ một ô vuông nhỏ bên dưới slide (bởi nó là một nút điều khiển nên không cần vẽ lớn quá). Sau khi vẽ xong, thả chuột thì một hộp thoại tự động xuất hiện có dạng như hình 51. Kích chọn hộp kiểm tại Hyperlink to, sau đó trong vùng chọn sẽ bật sáng, lúc này làm theo hướng dẫn tại hình 51. Tài liệu biên soạn cho GV trường THCS Liên Đầm. 16
  17. 1. Đánh dấu chọn nút này Hyperlink to 2. Kích chuột vào đây. Chọn slide… Hình 51 Hình 50 Sau khi chọn Slide theo hướng dẫn tại hình 51, một hộp thoại sẽ xuất hiện (hình 52). Tại hộp này kích chọn slide muốn liên kết đến ví dụ là slide câu hỏi (hoặc bất kỳ slide nào muốn), xong nhấn ok. Bảng này tắt, nhấn tiếp ok tại bảng hình 51. Như vậy khi trình chiếu, đến slide 15, muốn quay về slide câu hỏi thì chỉ việc bấm chuột vào nút liên kết này, nó dẽ lập tức trở về slide câu hỏi.. Hình 52 Liên kết 2 file ppt độc lập lại với nhau. II. Ví dụ, tôi có 2 file giáo án. 1 file là bài giảng tiết 1, 1 file là bài giảng tiết 2. Khi thực hiện dạy tiết 2 vì muốn kiểm tra lại hoặc tích hợp với kiến thức đã học nhưng không muốn soạn lại vì tốn thời gian. Tôi có thể dùng cách liên kết file để đến với giáo án tiết 1 khi đang dạy tiết 2 mà không cần nhiều thao tác tắt mở. Mở file giaoantiet2.ppt. (là file đang soạn thảo) chọn slide cần liên kết với file khác. Ví dụ tôi có slide kiểm tra bài cũ, tại slide này tôi muốn liên kết với file giaoantiet1.ppt. Thực hiện: Vào AutoShapes, chọn Action Buttons (xem lại hình 50), thực hiện vẽ như cách liên kết ở trên đã trình bày. Sau khi vẽ xong, một hộp thoại như hình 51 cũng tự động xuất hiện. Tại hộp này, Kích chọn hộp kiểm tại Hyperlink to, sau đó trong vùng chọn sẽ bật sáng, lúc này làm theo hướng dẫn tại hình 51. Tuy nhiên thay vì chọn slide (như thao tác chèn slide) thì chọn Other File hoặc Other Power point Presentation. Sau khi chọn 1 trong 2 cách này thì một hộp thoại như hình 34 xuất hiện để thực hiện việc tìm kiếm file liên kết. Sau khi tìm thấy file liên kết thì kích chọn. nhấn ok. Tài liệu biên soạn cho GV trường THCS Liên Đầm. 17
  18. Nhấn tiếp ok. Khi trình chiếu. đến slide đã liên kết ấy, kích vào nút liên kết thì chương trình sẽ tự Hình 53 động chạy sang file đó. Lưu ý: Trên nút liên kết chúng ta có thể viết chữ để tránh nhầm lẫn (một khi trong slide có nhiều liên kết thì việc viết tên cho nút liên kết trở nên cần thiết). Làm theo cách sau: kích phải chuột lên nút liên kết, chọn add text, con trỏ sẽ xuất hiện trong vùng cần gõ chữ. Chúng ta gõ nội dung vào, xong nhấp chuột ra khỏi vùng gõ là được. Từ những thao tác này, tôi không soạn bài tập nữa. mà trong các thao tác, bản thân nó là một bài tập, các thầy cô cố gắng thực hiện theo từng bước và thực hiện nhiều lần để ghi nhớ. Liên kết 2 text box trong cùng 1 slide lại với nhau. III. Mục đích của việc làm này là để tạo ra kiểu bài tập có đáp án kèm theo. Đáp án sẽ được viết trên 1 text box, câu hỏi sẻ viết trên 1 text box khác của cùng 1 slide. Khi trình chiếu nếu kích chuột thì đáp án vẫn không xuất hiện, nó chỉ xuất hiện khi kích vào nút liên kết (nút liên kết này tạm đặt tên là “đáp án”). Cách làm này tránh được việc kích nhầm chuột khi mới đưa câu hỏi, học sinh chưa kịp trả lời mà đáp án đã xuất hiện. Thực hiện như sau: Trên 1 slide, thiết kế 2 text box. Text box 1 dùng để viết câu hỏi, text box 2 dùng để viết câu trả lời. Sau khi đã nhập xong nội dung câu hỏi (tôi soạn câu hỏi ví dụ: “Chiến là ai?”) và câu trả lời (soạn ví dụ: “ không ai cả”) tiếp theo là chọn hiệu ứng cho các box này. (hiệu ứng custom Animation). Bước tiếp theo là vào AutoShapes, chọn Action Buttions (Hình 50), vẽ một nút như thao tác liên kết đã trình bày trước đây. Sau khi vẽ xong, một hộp thoại tự động xuất hiện. Hủy hộp thoại này bằng cách nhấn nút cancel hoặc dấu X trên khung. Bên vùng chức năng lúc này thấy như hình 54 Bước tiếp theo làm theo hường dẫn tại hình 54 Kích chuột vào mũi tên phía sau: “trả lời: không ai cả” này Sau đó chọn Effect Options như bên hình 55 Chọn vào đây. Hộp thoại hình 56 xuất hiện Hình 55 Hình 54 Tại hình 56, chọn thẻ Timing. Trong thẻ timing này kích vào nút 2 mũi tên ở dòng Triggers, xuất hiện 2 dòng với 2 nút kiểm là Animate as pars of clik sequence và Tài liệu biên soạn cho GV trường THCS Liên Đầm. 18
  19. dòng Start effect on clik of. Chọn dòng thứ 2 như trong hình. Kích chuột vào mũi tên như trong hình, chọn Action buttion: Custom 3. Xong nhấn ok. Việc làm này sẽ dẫn đến kết quả là khi trình chiếu, nhấn vào nút “trả lời” thì mục đáp án mới xuất hiện, còn không nhấn nút “trả lời” thì đáp án sẽ không thể xuất hiện. Hình 56 Tạo một siêu lên kết với IV. một chương trình khác hoạt động độc lập và song song với ppt khi trình chiếu. Cách này có thể tiết kiệm thời gian khi trình chiếu. Nếu khi chèn một file nào đó vào ppt làm cho ppt bị quá tải do dung lượng file lớn thì có thể dùng siêu liên kết theo kiểu họat động độc lập này. Nó có thể liên kết để mở bất cứ một chương trình nào có trên máy (với điều kiện các chương trình đó hoạt động bình thường) như là chương trình nghe nhạc, chương trình excel, word, xem hình, truy cập website… Thực hiện theo các bước sau: Trên slide muốn liên kết đi, vào AutoShapes, chọn Action Buttions (Hình 50), vẽ một nút như thao tác liên kết đã trình bày trước đây. Sau khi vẽ xong, một hộp thoại tự động xuất hiện. Trên hộp thoại này (hình 51) chọn Other file. Sau đó hộp thoại dùng để tìm kiếm đối tượng cần liên kết xuất hiện (hình 34). thực hiện chọn 1 file muốn liên kết. nhất ok. Muốn liên kết đến một website để truy cập website khi đang trình chiếu thì cũng thực hiện theo các thao tác như trên. Tuy nhên đến hộp thoại như hình 51 thì chọn URL, chọn xong thì bảng như hình 57 xuất hiện. gõ địa chỉ website muốn liên kết vào và nhấn ok. Gõ địa chỉ web muốn liên kết vào đây. Hình 57 Lưu ý quan trọng: sau khi thực hiện liên kết các slide trong cùng 1 file: Khi thực hiện liên kết slide. Tức là để từ slide 1 đến slide 3 chẳng hạn thì từ slide 3 cũng phải tạo 1 liên kết để có thể chuyển về slide 1 hoặc 2 và tiếp tục công việc trình chiếu. Bởi nếu không thì chương trình sẽ trình chiếu tiếp slide 4 mà không tự động trở về slide 1 hoặc slide 2. (cách thực hiện như trên – liên kết các slide trong một file). Mặt khác, khi chúng ta dùng liên kết để đi từ slide 1 đến slide 3 thì sau khi trở về lại slide 1, chúng ta tiếp tục trình chiếu và chương trình lại chiếu tiếp slide 3 – điều này sẽ làm mất dụng ý của người thiết kế. Do vậy chúng ta sẽ chọn ẩn slide 3. Làm bằng cách sau: Tài liệu biên soạn cho GV trường THCS Liên Đầm. 19
  20. Bên slide thao tác, kích chọn slide 3 (là slide muốn ẩn trong lúc trình chiếu) Vào Slide Show, chọn hide slide là xong. Có thể vẽ vấn đề này thành sơ đồ như sau: Từ slide 1 -> slide 2 -> slide 3 (theo quy luật bình thường) không cần liên kết. Từ slide 1 -> slide 3 -> slide 1-> slide 2 -> slide 4 (Như thế thì phải liên kết từ 1 đến 3 và ngược lại, cùng với nó thì ẩn slide 3 để có thể đi theo thứ tự 1-3-1-2-4). Lưu ý: Với cách tạo liên kết này thì khi thực hiện trình chiếu, chọn nút mở liên kết thì đối tượng được liên kết sẽ hoạt động độc lập chứ không phụ thuộc vào ppt nữa. Vì vậy việc chiếu ppt vẫn tiến hành bình thường, các chương trình liên kết vẫn hoạt động bình thường. Muốn tắt nó thì nhấn vào chương trình đó để tắt. nếu muốn tắt nhưng không thấy trên màn hình để tắt thì nhấn đồng thời hai phím nóng là Ctrl+ESC, lúc đó thanh tác vụ hiện ra, kích phải chuột vào chương trình cần đóng và chọn close. V. Chèn liên kết một file flash vào ppt. 1.Cách 1: Ưu điểm: Sử dụng được trên hầu hết các phiên bản Powerpoint. Nhược điểm: Phải đặt file Flash trong cùng thư mục với bài Powerpoint và cách làm khá phức tạp. Khi cần chèn Flash vào file trình diễn của mình, thầy cô có thể dùng một phần mềm hỗ trợ hay vào Insert →Object. Nhưng nếu Hình 58 máy đang sử dụng không có phần mềm hỗ trợ, hơn nữa Object Flash không sử dụng được (do cài đặt thiếu) thì sao ? Đừng lo lắng, PowerPoint còn có công cụ khác giúp chúng ta thực hiện việc đó. Phần viết này sẽ hướng dẫn các thầy cô cách thực hiện (áp dụng trên hầu hết các phiên bản office thông dụng). 1. Trước hết là mở file PowerPoint cần chèn Flash. Có thể tạo một Slide mới để chứa file Flash bằng cách vào Insert → New Slide.(đây là bước tạo slide mới) 2. Vào menu View → Toolbar → Control Toolbox. (các bước này đều giống với cách 2 trong việc chèn video clip đã hướng dẫn ở trên).Trong hộp thoại Control Toolbox, nhấn vào biểu tượng More Controls → gõ phím S → kéo thanh trượt xuống một tý để chọn mục Shockware Flash Object → kéo vẽ một hình chữ nhật để chứa file Flash. Lúc này màn hình chứa slide sẽ như thế này (hình 58). 3. Click chuột phải lên hình chữ nhật vừa vẽ → chọn Properties → click vào chữ Custom → click tiếp vào dấu (… ) vừa xuất hiện phía sau chữ Custom. 4. Copy đường dẫn của file Flash và Paste vào ô Movie URL → rồi nhấn OK. Tiếp tục, đóng các cửa sổ vừa thao tác. Để lấy được đường dẫn của file Flash, làm như sau: Mở Explorer → tìm đến thư mục chứa file Flash →Click chuột phải lên file Flash muốn chèn, chọn Properties → Copy đường dẫn trong mục Location →chuyển qua file PowerPoint, Paste vào ô Movie URL trong của sổ Tài liệu biên soạn cho GV trường THCS Liên Đầm. 20

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản