Làm khung ảnh với PHOTOSHOP

Chia sẻ: Pham Duy Dao | Ngày: | Loại File: DOCX | Số trang:3

0
96
lượt xem
18
download

Làm khung ảnh với PHOTOSHOP

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

-Mở tấm ảnh câǹ đóng khung, tạo một layer mới Layer/New/Layer ( co ́ thê ̉ duǹ g tô ̉ hơp̣ phiḿ tắt Shift +Ctrl +N) -Chọn menu layer/ layer style/ stroke (hoặc click vào nút có ký hiệu chữ f trên palette layer và chọn stroke). -Chọn độ dày của khung (size), vị trí (position, nên chọn là inside hoặc center), chế độ hòa trộn (blend), độ mờ (opacity) và màu sắc (color).

Chủ đề:
Lưu

Nội dung Text: Làm khung ảnh với PHOTOSHOP

  1. Lam khung anh với PHOTOSHOP ̀ ̉ Saturday, 3. November 2007, 03:24:46 ̣ Hoc PTS ( Bai nay là tông hợp kinh nghiêm cua nhiêu cao thủ PHOTOSHOP. Ai đi qua thây người quen ̀ ̀ ̉ ̣ ̉ ̀ ́ nhớ ngả mũ chao ) ̀ 1. Layer/ Layer Style/ Stroke -Mở tấm ảnh cân đóng khung, tạo một layer mới Layer/New/Layer ( có thể dung tổ hợp phim ̀ ̀ ́ ́ tăt Shift +Ctrl +N) -Chọn menu layer/ layer style/ stroke (hoặc click vào nút có ký hiệu chữ f trên palette layer và chọn stroke). -Chọn độ dày của khung (size), vị trí (position, nên chọn là inside hoặc center), chế độ hòa trộn (blend), độ mờ (opacity) và màu sắc (color). Tâm hinh trên tôi chon mau đen. ́ ̀ ̣ ̀ 2. Edit/Stroke
  2. - mở ảnh ra, tạo một layer mới Layer/New/Layer ( phim tăt Shift +Ctrl +N). ́ ́ - Chon Rectangular Marquee Tool (phim M), vẽ môtkhung viền tùy thích trong tấm ảnh ̣ ́ ̣ - Chọn menu Select/Inverse ( Shift +Ctrl +I)để đảo ngược vùng chọn (bây giờ vùng chọn là vùng sẽ làm border). - Chọn công cụ đổ mầu Paint Bucket Tool trên thanh công cụ (phim G), chọn mầu phù hợp rồi ́ đổ mầu vào vùng ảnh đã chọn, vây là được border có mau (ở đây tôi chon mau đen) ̣ ̀ ̣ ̀ -chọn menu Edit/ Stroke,điều chỉnh các thông số, chọn vị trí là outside( center hoặc inside) chon mau ( ở đây tôi chon mau trăng) ̣ ̀ ̣ ̀ ́ ̀ ̀ ́ 3.Lam khung mau, trong suôt
  3. +Lam như cach 2 ( ̀ ́ - mở ảnh ra, tạo một layer mới Layer/New/Layer ( có thể dung tổ hợp phim tăt Shift +Ctrl +N). ̀ ́ ́ - Chon Rectangular Marquee Tool (phim M), vẽ môtkhung viền tùy thích trong tấm ảnh ̣ ́ ̣ - Chọn menu Select/Inverse ( Shift +Ctrl +I)để đảo ngược vùng chọn (bây giờ vùng chọn là vùng sẽ làm border). - Chọn công cụ đổ mầu Paint Bucket Tool trên thanh công cụ (phim G), chọn mầu phù hợp rồi ́ đổ mầu vào vùng ảnh đã chọn, vây là được border có mau) ̣ ̀ +Để border mau trở thanh trong suôt : ̀ ̀ ́ -trên hôp công cụ Layer kéo thanh Fill xuống 50 hoặc thấp hơn. ̣ -Lại chọn menu Select/Inverse để đảo ngược vùng chọn (bây giờ vùng chọn là vùng trong) - Layer/Layer Style/Stroke color chọn mầu trắng, size chọn 3 px
Đồng bộ tài khoản