Logo hàng Viêt Nam chất lượng cao với ILLUSTRATOR 9.0

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:21

0
393
lượt xem
90
download

Logo hàng Viêt Nam chất lượng cao với ILLUSTRATOR 9.0

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Để có được những dòng chữ xoay vòng như hình bên dưới, hay một dạng xoay vòng khác bạn hãy thực hành bài tập này. Đây là Logo HÀNG VIỆT NAM CHẤT LƯỢNG CAO chắc hẳn bạn cũng biết và trông rất quen thuộc phải không? Nhưng bằng chương trình Adobe Illustrator làm sao bạn vẽ logo một cách nhanh chóng và chính xác.

Chủ đề:
Lưu

Nội dung Text: Logo hàng Viêt Nam chất lượng cao với ILLUSTRATOR 9.0

  1. VẼ LOGO HÀNG VIỆT NAM CHẤT LƯỢNG CAO VỚI ILLUSTRATOR 9.0 Độ khó 2/10 Để có được những dòng chữ xoay vòng như hình bên dưới, hay một dạng xoay vòng khác bạn hãy thực hành bài tập này. Đây là Logo HÀNG VIỆT NAM CHẤT LƯỢNG CAO chắc hẳn bạn cũng biết và trông rất quen thuộc phải không? Nhưng bằng chương trình Adobe Illustrator làm sao bạn vẽ logo một cách nhanh chóng và chính xác. Để làm được điều đó bạn hãy tiến hành qua các bước sau: Khởi động chương trình Adobe Illustrator, nhấp vào biểu tượng mà bạn đã tạo Shortcut ban đầu, hay chọn Start > Programs > Adobe Illustrator 9.0. TẠO FILE MỚI chọn trình đơn File > New. Hộp thoại New Document xuất hiện. Nhập trong khung Name: Logo HVNCLC để đặt tên cho file mới. Trong mục Color Mode nhấp chọn RGB Color. Nhấp chọn OK để đóng hộp thoại. ĐỊNH KÍCH THƯỚC CHO TRANG GIẤY Để định kích thước cho trang giấy bạn chọn trình đơn File > Document Setup hay dùng tổ hợp phím Ctrl + Alt + P.
  2. Hộp thoại Document Setup hiển thị như hình dưới. Trong hộp thoại Document Setup nhấp vào tam giác bên phải để chọn Artboard, chọn Size giấy Letter. Tại mục Units chọn đơn vị cho bảng vẽ Millimeters. Nhấn chọn vào Use Print Setup để chọn chế độ này. Tại mục Orientation nhấp vào tab thứ nhất họn chiều đứng cho khổ giấy và nhấp OK chấp nhận. HIỂN THỊ NHỮNG BẢNG PALLETE Thông thường khi khởi động chương trình Adobe Illustrator những bảng Pallete thường hiển thị sẵn trên màn hình. Nhưng nếu chưa hiển thị bạn hãy thực hiện như sau: Chọn Window > Show Color hay nhấn F6 để xuất hiện bảng màu. Chọn Window > Show > Stroke hay nhấn F10 định bề dày của nét vẽ. Trong bảng Stroke nhập trong khung Width: 0.75 để định bề dày của nét vẽ. Để xác định kích thước cho đối tượng. Chọn Window > Show Transform hay nhấn tổ hợp phím Shift + F8. Tương tự nhấn tổ hợp phím Shift + F7 để xuất hiện bảng Align. Nhấn tổ hợp phím Shift + F9 để hiện bảng Pathfinder. Nhấn F9 để xuất hiện bảng màu Gradient.
  3. Chú ý: Nếu bạn muốn giấu đi bảng Pallete thì cũng dùng tổ hợp phím tương ứng. Màn hình làm việc xuất hiện như sau: Chú ý: Bạn nên thiết kế trong vùng của trang giấy, như hình mũi tên chỉ bên trên để việc quản lý đối tượng được dể dàng hơn. VẼ VÒNG TRÒN Nhấp chọn vào Default Fill and Stroke hay nhấn chữ D trên bàn phím đế chọn chế độ mặc định về màu. Trên thanh công cụ, bạn dùng chuột nhấp chọn vào Ellipse Tool hay nhấn chữ L trên bàn phím. Nhấp chuột tại điểm bất kỳ để hiển thị bảng Ellipse. Trong hộp thoại Ellipse, bạn nhấp vào những giá trị như sau: Width = 97.1 mm, Height = 97.1 mm, nhấp OK để vòng tròn được hình thành.
  4. Vòng tròn được tạo thành Tô màu vàng cho vòng tròn bằng cách:Tại bảng Color, nhập thông số màu R: 255, G: 204, B: 0, nhấn Enter. Nhấn phím V, xuất hiện khung vuông bao quanh đối tượng. Nhấn tổ hợp phím Ctrl + R hiển thị hai thanh thước ngang và dọc trên vùng làm việc. TẠO ĐƯỜNG GIÓNG Định tọa độ (0,0) trùng với tâm của đường tròn. Kéo thanh thước ngang xuống sao cho trùng với tâm của hình tròn.
  5. Tương tự như trên kéo thanh thước đứng cũng xuống vị trí như dưới: Tại vị trí tâm của vòng tròn có giá trị là (0,0) như hình. Nhấp vào nút tam giác nhỏ ngay góc trái bên dưới màn hình chọn 100%. Nhấp và giữ chuột vào thanh thước ngang sau đó kéo xuống dưới đến vị trí có giá trị là 60 mm so trên thước đứng bạn hãy thả chuột ra như hình sau: Tương tự, nhấp kéo thanh thước ngang xuống ứng với giá trị là 15 mm trên thanh thước đứng. Kéo thanh thước khác ứng với vị trí là –26, mm so với thanh thước đứng bạn rồi thả chuột. Kéo ba thanh thước đứng tới ba vị trí -17, 17, 70 trên thanh thước ngang.
  6. LÀM VIỆC VỚI LAYER Để đối tượng bắt dính nhau, chọn trình đơn View > Snap to Point sau đó nhấn chữ D trên bàn phím để trở về chế độ mặc định. Nhấn phím F7 để hiện thị bảng Layers. Trong bảng Layers bạn thấy xuất hiện Layer 1 như hình sau. Trong Layer 1 gồm tất cả những gì mà bạn đã vẽ trên trang giấy. Nhấp chọn vào nút Create New Layer như hình bên dưới. Khi đó Layer 2 xuất hiện: Bạn hãy khóa Layer 1 bằng cách. Nhấp chọn vào Toggles Lock như hình bàn tay chỉ bên dưới, khi đó bạn thấy biểu tượng ổ khóa xuất hiện như hình bên cạnh.
  7. VẼ DẠNG CHỮ V Trên thanh công cụ, nhấp chọn Pen Tool hay nhấn chữ P trên bàn phím. Di chuyển chuột vào vòng tròn và nhấp chuột vào điểm số 1. Chú ý: Khi di chuyển chuột đến giao điểm của đường gióng và vòng tròn sẽ xuất hiện dòng chữ Intersect khi đó bạn hãy nhấp chuột. Tiếp tục bạn hãy nhấp chuột vào điểm 2, 3, 4, 5, và điểm số 6 sẽ trùng vào điểm số 1 như hình sau : Vị trí nhấp chuột tại điểm số 1. HIỆU CHỈNH CHỮ V Để hiệu chỉnh chữ V bạn thực hiện như sau: Nhấp chọn Selection Tool hay nhấn chữ V trên bàn phím. Nhấp chọn vào chữ V. HIỆU CHỈNH ĐOẠN 2-3
  8. Để hiệu chỉnh đoạn 2-3 dùng công cụ Direct Selection Tool hay nhấn chữ A trên bàn phím. Phóng lớn vùng làm việc đến giá trị là 300 % hiển thị lớn phần đoạn 2- 3. Rồi nh ấp chọn nút 3. Dùng công cụ Convert Anchor Point Tool hay nhấn tổ hợp phím Shift + C trên bàn phím uốn kéo điểm neo này. Hình khi kéo xiên qua phải Nhấp kéo tay nắm sao cho đường 2 - 3 trùng khít với đường biên của vòng tròn. Hình khi thả chuột Tương tự như thế, dùng hai công cụ Direct Selection Tool và Convert Anchor Point Tool để hiệu chỉnh sao cho biên dạng của chữ V được tròn và múp như hình dưới: Hình khi hoàn tất Trên thanh công cụ bạn dùng chuột nhấp chọn vào Selection Tool để kết thúc việc hiệu chỉnh.
  9. Để có được những dòng chữ xoay vòng như hình bên dưới, hay một dạng xoay vòng khác bạn hãy thực hành bài tập này. Đây là Logo HÀNG VIỆT NAM CHẤT LƯỢNG CAO chắc hẳn bạn cũng biết và trông rất quen thuộc phải không? Nhưng bằng chương trình Adobe Illustrator làm sao bạn vẽ logo một cách nhanh chóng và chính xác. VẼ NGÔI SAO Trong bảng Layers bạn dùng chuột nhấp chọn vào Toggles Lock để khoá Layers có hình chữ V. Tiếp theo nhấp vào Create New Layer để tạo Layer 3. Trên thanh công cụ bạn dùng chuột nhấp chọn vào tam giác bên phải của Ellipse Tool để chọn công cụ Star Tool. Nhấp vào điểm bất kỳ trong trang giấy, bảng Starxuất hiện. Nhập trong mục Radius 1: 20mm, Radius 2: 8mm, Points: 5, nhấp OK để ngôi sao được hình thành.
  10. Dùng công cụ Selection Tool di chuyển ngôi sao đến hình ban đầu như dưới: Vào trình đơn View > Guides > Hide Guides để giấu đi tất cả đường gióng. TÔ MÀU CHO ĐỐI TƯỢNG VÀ HIỆU CHỈNH ĐƯỜNG VIỀN Tại bảng Stroke, nhập trong khung Weight: 2 mm, nhấn Enter. Nhấn phím X kích hoạt hộp màu Fill. Tại bảng Color thiết lập thông số màu R: 255, G: 0, B: 0, nhấn Enter để được kết quả như hình bên dưới :
  11. Trong bảng Layers dùng chuột nhấp chọn vào Toggles Lock để khoá Layer 3. Tượng tự như trên bạn dùng chuột nhấp chọn vào Toggles Lock của Layer 2 và layer 1 để mở khóa. Dùng công cụ Selection Tool nhấp chọn hình chữ V. Tại bảng Color thay đổi thông số màu R: 255, G: 0 , B: 0, nhấn Enter dể được kết quả như hình bên dưới: Nhấn phím X kích hoạt ô màu Stroke, chọn None để bỏ đi màu viền của hình chữ V như hình sau: Nhấp chọn vào vòng tròn như hình sau:
  12. Tương tự như trên nhấp chọn vào hộp Stroke, sau đó chọn None rồi nhấp chuột ra ngoài đối tượng để được kết quả như hình sau: NHẬP KÝ TỰ Nhấp chọn Layer 3. Dưới đáy bảng nhấp vào ô Create New Layer tạo Layer 4. Trên thanh công cụ, nhấp chọn công cụ Type Tool hay nhấn chữ T trên bàn phím. Di chuyển chuột vào vị trí như hình dưới, sau đó nhấp và nhập dòng chữ “ 2000” như hình bên dưới: Chữ nhập xong có thể rất nhỏ do đó bạn dùng chuột nhấp đúp vào dòng chữ để toàn bộ chữ được chọn như hình bên cạnh. Chọn trình đơn Type > Character để xuất hiện bảng Character.
  13. Tại bảng Character, chọn Font: VNI-Helve, nhấp vào tam giác bên phải chọn kiểu chữ Bold, chọn Size: 20mm để có kết quả như hình dưới: Trên thanh công cụ, nhấp chọn Selection Tool hay nhấn chữ V trên bàn phím. Nhấp chọn “2000” rồi di chuyển vào vị trí như hình bên dưới. Nhấn chuột ra ngoài để xem kết quả như hình sau: Đổi màu trắng cho chữ “ 2000”. Nhấp chọn chữ “2000”. Tại bảng Color nhấp chọn Fill và chọn màu trắng như hình bên dưới: TẠO CHỮ XOAY VÒNG Để tạo chữ xoay vòng. Tại bảng Layers nhấp vào những biểu tượng con mắt của Layer 2, 3, 4 để giấu đi những đối tượng này.
  14. Layer 4 đang hiện hành, dưới đáy bảng, nhấp vào Create New Layer để tạo Layer 5 như hình bên dưới: Nhấp chọn vào Default Fill and Stroke hay nhấn chữ D trên bàn phím để chọn chế độ mặc định về màu. Nhấp chuột vào hộp màu Fill và chọn None như hình. Trên thanh công cụ, nhấp vào tam giác bên phải của công cụ Star Tool để chọn Ellipse Tool. Nhấp chuột vào vòng tròn màu vàng để hiển thị hộp thoại Ellipse. Trong hộp thoại Ellipse, nhập vào những giá trị như sau : Width = 110 mm, Height = 110 mm Sau đó nhấn OK để vòng tròn được hình thành.
  15. Nhấn chữ V trên bàn phím, sau đó nhấn kèm phím Shift nhấp chọn thêm vòng tròn màu vàng. Tại bảng Align, nhấp chọn Horizontal Align Center và Vertical Align Center để có kết quả như hình sau: Nhấp kéo Layer 5 thả vào nút Create new layer, để sao chép Layer 5 thành Layer 5 copy, nhấp chọn vào biểu tượng ổ khóa của Layer 3 để mở khóa như hình bên dưới: Bây giờ Layer 5 copy đã xuất hiện bạn dùng chuột nhấp chọn vào biểu tượng con mắt bên cạnh để giấu lớp này. Trên thanh công cụ, nhấp vào tam giác bên phải của công cụ Type Tool để chọn Path Type Tool. Nhấp lên đường viền của vòng tròn lớn tại vị trí như hình minh họa, khi đó con nháy sẽ xuất hiện như hình sau:
  16. Tiếp theo bạn nhập dòng chữ “ HÀNG VIỆT NAM CHẤT LƯỢNG CAO “. Nhấp chọn và kéo qua trái để tất cả dòng chữ được chọn, khi đó bạn thấy những dòng chữ này được tô đen như hình. Tại bảng Character, chọn Font: VNI-Avo, Size: 18mm và nhấp ra ngoài để có kết quả như hình bên dưới : Tại bảng Layers nhấp vào biểu tượng con mắt của Layer 5 copy để Layer này hiển thị. Nhấn chữ V , nhấp chọn đường viền của vòng tròn. Trong bảng Transform, tại mục Width nhập vào giá trị: 146mm, Height nhập vào giá trị: 146 mm. Sau đó nhấn Enter để vòng tròn được hình thành như sau: Nhấp chọn công cụ Path Type Tool, sau đó di chuyển chuột vào vòng tròn tại vị trí như hình dưới và nhấp chuột để con nháy xuất hiện.
  17. Để dòng chữ chạy bên trong nhấp chọn công cụ Direct Selection Tool hay nhấn chữ A trên bàn phím để xuất hiện chữ I như hình bên dưới: Nhấp chọn chữ I sau đó kéo chuột vào bên trong vòng tròn lớn để có kết quả như hình minh họa.Tiếp theo trên thanh công cụ bạn dùng chuột nhấp chọn vào Path Type Tool. Bây giờ nhập dòng chữ “ CHẤT LƯỢNG CAO” như hình bên cạnh. Chú ý: Nếu font chữ của bạn không giống như hình dưới bạn cũng không chỉnh sửa mà tiến hành tiếp rồi hiệu chỉnh sau. Nhấn và giữ chuột kéo qua phải để tất cả dòng chữ được tô đen như hình dưới : Trong bảng Character, chọn Font: VNI-Franko, Size: 20 mm, Tracking: 50 và nhấp ra ngoài để có kết quả như hình bên dưới:
  18. Tô màu đỏ cho dòng chữ “ CHẤT LƯỢNG CAO”. Nhấp bôi đen cả dòng chữc tô đen như hình bên dưới: Nhấn chữ D trên bàn phím lấy lại màu mặc định đen trắng, nhấp kích hoạt hộp Fill, Tại bảng Color hiệu chỉnh lại thông số màu R: 255, G: 0 và B: 0, nhấn Enter để được kết quả như hình dưới: Nhấp kích hoạt hộp màu Stroke chọn thông số màu như sau:R = 255, G = 0, B = 0 sau đó nhấp chuột ra ngoài để xem kết quả. Trên thanh công cụ bạn dùng chuột nhấp chọn vào Selection Tool. HIỂN THỊ TẤT CẢ ĐỐI TƯỢNG Để hiển thị tất cả đối tượng bạn dùng chuột nhấp chọn vào biểu tượng con mắt của tất cả Layer.
  19. Nhấp chọn chữ V, kéo đến vòng tròn màu vàng, tương tự cho chữ 2000 và ngôi sao đều được di chuyển như hình minh họa dưới: Hình khi di chuyển HIỆU CHỈNH CHỮ Nhấp chọn công cụ Selection Tool. Nhấp chọn dòng chữ “HÀNG VIỆT NAM” khi đó biểu tượng chữ I xuất hiện như hình mũi tên chỉ bên dưới: Chú ý: Bao giờ biểu tượng chữ I này cũng xuất hiện tại ký tự đầu tiên . Nhấp vào biểu tượng chữ I rồi kéo qua trái, dọc theo vòng tròn, và thả chuột ra để có kết quả như hình: Tương tự như trên chọn “ CHẤT LƯỢNG CAO” và di chuyển đến vị trí như hình dưới: Hình khi thực hiện xong Trên thanh công cụ, tại Path Type Tool nhấp vào tam giác bên phải để chọn Type Tool.
  20. Nhấp lên trang giấy và nhập dòng chữ “DO NGƯỜI TIÊU DÙNG BÌNH CHỌN”, sau đó chọn tất cả dòng chữ “DO NGƯỜI TIÊU DÙNG BÌNH CHỌN”. Trong bảng Character, chọn Font: VNI-Helve, nhấp vào tam giác bên phải để chọn kiểu chữ là: Bold, chọn Size: 10mm để có kết quả như hình dưới: Nhấp chọn tab Paragraph và chọn Align Center. Chú ý : Nếu bảng Paragraph chưa hiển thị bạn chọn trình đơn Type > Paragraph hay nhấn tổ hợp phím Ctrl + M. Trên thanh công cụ nhấp chọn Selection Tool và nhấp chọn dòng chữ vừa tạo kéo đến vị trí như hình sau và nhấp ra ngoài để có kết quả như hình sau: Chọn tất cả đối tượng bằng cách vào trình đơn Edit > Select All hay nhấn tổ hợp phím Ctrl + A. Sau đó bạn chọn Object > Group hay nhấn tổ hợp phím Ctrl + G. Sau cùng bạn vào trình đơn View > Fit In Window hay nhấn tổ hợp phím Ctrl + O để trở về vùng nhìn ban đầu.
Đồng bộ tài khoản