Lý thuyết photoshop

Chia sẻ: Xuan Khuong | Ngày: | Loại File: PDF | Số trang:37

1
802
lượt xem
330
download

Lý thuyết photoshop

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Chỉnh sửa màu sắc cho hình ảnh là một trong những chức năng quan trọng nhất của Photoshop, vì vậy việc tìm hiểu về lý thuyết màu sẽ giúp bạn sử dụng Photoshop một cách hiệu quả. Điều chỉnh điểm nổi bật The Shadows / Điểm nổi bật là điều chỉnh một cách tuyệt vời để tiết lộ chi tiết tinh tế trong bóng tối và / hoặc đánh dấu các khu vực của các hình...

Chủ đề:
Lưu

Nội dung Text: Lý thuyết photoshop

  1. Lý thuyết photoshop
  2. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn LESSON 01 I – LÔÙP ( LAYER PALETTE ) 1) Choïn lôùp : Nhaáp vaøo teân lôùp hoaëc aûnh thu nhoû cuûa lôùp (Thumbnai) trong Layer Palette 2) Giaáu / Hieån thò hình aûnh cuûa moät lôùp : Nhaáp vaøo bieåu töôïng con maét (eye icon) cuûa lôùp ñoù trong Layer Palette 3) Taïo lôùp môùi : Caùch thöù 1 : Nhaáp vaøo nuùt Create new layer döôùi ñaùy Layer Palette Caùch thöù 2 : Vaøo menu con ( Pop-up menu ) cuûa Layer Palette choïn leänh New layer 4) Xoùa boû lôùp : Caùch thöù 1 : Nhaáp choïn lôùp muoán xoùa roài vaøo menu con cuûa Layer Palette choïn leänh Delete layer Caùch thöù 2 : Nhaáp vaø keùo reâ (Drag) lôùp muoán xoùa ñeán bieåu töôïng thuøng raùc (Trash) döôùi ñaùy Layer Palette 5) Thay ñoåi traät töï lôùp : Nhaáp vaø keùo reâ ( drag ) lôùp ñeán vò trí môùi (trong phaïm vi cuûa Layer Palette) roài thaû chuoät Löu yù : Ñoái vôùi lôùp Background thì ta khoâng theå di chuyeån ñöôïc tröø khi ta ñoåi teân khaùc cho noù (Nhaáp ñuùp vaøo lôùp Background roài nhaán Enter ñeå ñoåi teân cho lôùp naøy laø Layer 0) 6) Noái ( link ) / môû noái ( unlink ) caùc lôùp : Nhaáp vaøo oâ vuoâng beân phaûi bieåu töôïng con maét eye icon) ñeå noái lôùp naøy vôùi lôùp ñang choïn 7) Taïo maët naï lôùp ( layer mask ) : Nhaáp vaøo nuùt Add layer mask döôùi ñaùy Layer Palette 8) Caùc tuøy choïn cuûa lôùp : + Caùc cheá ñoä hoøa troän (Blending mode) : Normal, Dissolve, Multiply … + Ñoä môø ñuïc cuûa lôùp (Opacity) : Töø 0% ñeán 100% + Duy trì vuøng trong suoát (Preserve Transparency) : Mieàn trong suoát seõ khoâng bò taùc ñoäng neáu tuøy choïn naøy ñöôïc choïn (ñöôïc ñaùnh daáu) 9) Caùc leänh trong Pop-up menu cuûa Layer Palette : + New adjustment layer : Taïo lôùp ñieàu chænh ñeå chænh maøu cho nhieàu lôùp cuøng luùc + Duplicate layer : Taïo baûn sao cho lôùp ñang choïn (active layer) + Layer option : Môû hoäp thoaïi Layer options + Merge down : Troän lôùp ñang choïn vôùi lôùp ngay beân döôùi + Merge visible : Troän taát caø caùc lôùp ñang hieån thò + Flatten image : Laøm phaúng hình aûnh (troän taát caû caùc lôùp thaønh moät lôùp duy nhaát) 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn II – BRUSHES PALETTE 1) Caùc daïng coï veõ maëc ñònh : Maëc ñònh Brushes Palette coù moät soá caùc daïng coï veõ vôùi kích côû vaø neùt coï ñaäm nhaït khaùc nhau 2) Thö vieän löu tröõ caùc coï veõ :
  3. Ngoaøi caùc daïng coï veõ maëc ñònh Photoshop coøn coù moät soá caùc daïng coï veõ khaùc ñöôïc löu tröõ trong thö muïc (folder) Brushes. Ñeå taûi caùc coï veõ naøy ta vaøo Pop-up menu cuûa Brushes Palette choïn leänh Load Brushes roài theo ñöôøng daãn sau : C > Programe file > Adobe > Photoshop 5.5 > Goodies > Brushes 3) Caùc leänh trong Pop-up menu cuûa Brushes Palette : + New Brush : Taïo moät daïng coï veõ môùi + Delete Brush : Xoùa boû coï veõ ñang choïn (trong Brushes Palette) + Brush options : Thay ñoåi (bieân taäp) daïng coï veõ ñang choïn + Define Brush : Taïo moät daïng coï veõ tuøy bieán (khai baùo moät daïng coï ñaëc bieät) + Reset Brush : Traû laïi cheá ñoä maëc ñònh cho Brushes Palette + Load Brushes : Taûi hoaëc nhaäp theâm vaøo Brushes Palette caùc coï veõ khaùc + Replace Brushes : Thay caùc daïng coï veõ hieän haønh (hieän coù trong Brushes Palette) baèng caùc daïng coï veõ khaùc + Save Brushes : Löu caùc coï veõ hieän haønh 4) Caùch taïo moät daïng coï veõ môùi a) Vaøo Pop-up menu cuûa Brushes Palette choïn leänh New Brush b) Trong hoäp thoaïi New Brush môùi xuaát hieän nhaäp caùc giaù trò thích hôïp cho coï ñònh taïo xong nhaáp OK coï môùi seõ xuaát hieän trong Brushes Palette III – HOÄP COÂNG CUÏ ( TOOL BOX ) 1) Caùch choïn moät coâng cuï : Nhaáp troû vaøo oâ chöùa coâng cuï muoán choïn trong hoäp coâng cuï ñeå choïn coâng cuï ñoù 2) Caùch choïn moät coâng cuï aån : Nhaáp vaø giöõ phím chuoät vaøo oâ chöùa coâng cuï ñaïi dieän roài drag ñeán vò trí cuûa oâ chöùa coâng cuï muoán choïn xong thaû chuoät 3) Hoäp maøu Background vaø Foreground : + Maëc ñònh Foreground coù maøu ñen vaø Background coù maøu traéng + Ñoåi maøu cho caùc hoäp naøy baèng caùch nhaáp chuoät vaøo hoäp ñeå môû hoäp thoaïi Color Picker roài nhaáp choïn 1 maøu trong baûng maøu hoaëc nhaäp caùc giaù trò cho caùc thoâng soá maøu xong nhaáp OK maøu vöøa choïn seõ hieån thò trong hoäp naøy. + Muoán traû nhanh hai hoäp maøu Background vaø Foreground veà maøu maëc ñònh (default) ta nhaáp vaøo nuùt Default trong hoäp coâng cuï (hoaëc nhaán phím D treân baøn phím) + Muoán hoaùn ñoåi maøu cuûa hai hoäp maøu Background vaø Foreground ta nhaáp vaøo nuùt Swap trong hoäp coâng cuï (hoaëc nhaán phím X treân baøn phím 4) Caùc cheá ñoä maøn hình : + Nuùt Standard Screen Mode : Cheá ñoä maøn hình thoâng thöôøng (chuaån)
  4. + Nuùt Full Screen Mode with Menu bar : Cheá ñoä toaøn maøn hình coù thanh Menu + Nuùt Full Screen Mode : Cheá ñoä toaøn maøn hình (khoâng coù thanh Menu) 3 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn THÖÏC HAØNH LESSON 01 1) Môû caùc file : Art 01 Begin.psd ; Art 01 Final.jpg vaø Intricat.ai 2) Thu nhoû ( Minimum ) file Intricat.ai xuoáng ñaùy maøn hình 3) Keùo file Art 01 Final leân goùc treân beân traùi maøn hình ñeå laøm maãu tham khaûo 4) Keùo file Art 01 Begin ñaët giöõa maøn hình ñeå baét ñaàu coâng vieäc xöõ lyù file aûnh naøy. 5) Duøng coâng cuï Polygonal Lasso taïo 1 vuøng choïn bao quanh hình con cua. 6) Taïo lôùp môùi ( Layer 1 ) baèng caùch nhaáp vaøo nuùt Create new layer döôùi ñaùy Layer Palette 7) Nghòch ñaûo vuøng choïn baèng caùch vaøo Select > Inverse ( hoaëc nhaán Ctrl+Shift+i ) 8) Nhaáp vaøo oâ maøu Foreground ñeå môû hoäp thoaïi Color Picker. 9) Choïn maøu ñoû ( H : 0 ; S : 95 ; B : 98 ) roài nhaáp OK. 10) Vaøo Edit > Fill ( hoaëc nhaán Shift+Back Space ) ñeå môû hoäp thoaïi Fill. 11) Trong hoäp thoaïi Fill thieát ñaët : Use : Foreground color ; Opacity : 100% ; Mode : Normal. roài nhaáp OK ñeå toâ maøu ñoû cho vuøng choïn hieän haønh. 12) Khöõ choïn baèng caùch vaøo Edit > Deselect ( hoaëc nhaán Ctrl+D ) 13) Nhaáp vaøo bieåu töôïng con maét ( eye icon ) cuûa lôùp layer 1 trong Layer Palette ñeå giaáu ( hide ) lôùp naøy. 14) Nhaáp choïn lôùp Background trong Layer Palette ñeå kích hoaït lôùp naøy. 15) Duøng coâng cuï Elliptical Marquee taïo 1 vuøng choïn bao quanh laùt chanh. 16) Vaøo Edit > Copy ( hoaëc nhaán Ctrl+C ) ñeå cheùp hình aûnh cuûa vuøng choïn vaøo Clipboard. 17) Vaøo Edit > Paste ( hoaëc nhaán Ctrl+V ) ñeå daùn hình aûnh trong Clipboard vaøo file ñang laøm vieäc. 18) Nhaáp choïn coâng cuï Move ( choïn nhanh baèng caùch nhaán kyù töï V treân baøn phím ) roài duøng coâng cuï naøy di chuyeån laùt chanh ñaët ôû vò trí goùc döôùi beân traùi nhö hình maãu ( file Art 01 final ) 19) AÁn giöõ phím Ctrl roài nhaáp choïn lôùp layer 2 ñeå taïo vuøng choïn bao quanh laùt chanh ôû lôùp naøy. 20) AÁn giöõ phím Alt roài duøng coâng cuï Move nhaáp vaø keùo reâ vuøng choïn ñeå taïo ra 1 baûn sao ( baûn sao naøy naèm cuøng lôùp vôùi baûn goác ) roài keùo ñaët baûn sao taïi vò trí goùc döôùi beân phaûi nhö hình maãu. 21) Tieáp tuïc söû duïng kyû thuaät treân ñeå taïo ra theâm 2 baûn sao nöõa vaø ñaët ôû vò trí nhö hình maãu. 22) Khöõ choïn ( Ctrl+D ) roài taïo lôùp môùi ( layer 3 ) baèng caùch nhaáp vaøo nuùt Create new layer döôùi ñaùy Layer Palette. 23) Nhaáp ñuùp vaøo oâ chöùa coâng cuï Rectangle Marquee ñeå môû Marquee Options Palette. 24) Môû tuøy choïn Style roài nhaáp choïn Fixed size sau ñoù nhaäp giaù trò : Width : 9 ; Height : 290 25) Nhaáp coâng cuï Rectangle Marquee vaøo cöûa soå hình aûnh ñeå taïo vuøng choïn fixed size roài keùo vuøng choïn naøy ñaët ôû vò trí nhö hình maãu ( vò trí cuûa thanh maøu chuyeån saéc ). 26) Nhaáp ñuùp vaøo oâ chöùa coâng cuï Linear Gradient ñeå môû Linear Gradient Options Palette.
  5. 27) Nhaáp vaøo nuùt Edit trong Linear Gradient Options Palette ñeå môû hoäp thoaïi Gradient Editor. 28) Thieát ñaët maøu cho maãu Gradient baèng caùch nhaáp vaøo con tröôït maøu roài nhaáp coâng cuï eyedropper vaøo maøu muoán choïn trong file maãu ñeå trích laáy maãu maøu naøy. Sau khi trích xong 2 maãu nhaáp OK ñeå ñoùng hoäp thoaïiGradient Editor laïi. 29) Nhaáp vaø keùo reâ coâng cuï Linear Gradient trong vuøng choïn ñeå toâ maøu Gradient cho vuøng choïn nhö hình maãu ( giöõ phím Shift neáu muoán coá ñònh höôùng toâ 1 goùc laø k450 ) 30) Nhaáp ñuùp vaøo oâ chöùa coâng cuï Rectangle Marquee roài nhaäp giaù trò cho tuyø choïn fixed size : Width : 54 ; Height : 290. 31) Nhaáp coâng cuï Rectangle Marquee vaøo cöûa soå hình aûnh ñeå taïo vuøng choïn Fixed size roài di chuyeån vuøng choïn ñaët ôû vò trí nhö hình maãu ( vò trí cuûa hình chöõ nhaät toâ Pattern ) 32) Toâ maøu xanh cho vuøng choïn naøy baèng caùch nhaáp choïn coâng cuï Eyedropper trong hoäp coâng cuï roài duøng coâng cuï naøy trích laáy maãu maøu xanh cuûa hình chöõ nhaät trong file maãu xong nhaáp phím kyù töï X ñeå hoaùn ñoåi maøu giöõa 2 oâ maøu Foreground vaø Background sau ñoù nhaán Ctrl+Back Space. 33) Kích hoaït file Intricat.ai roài vaøo Edit > Select All (hoaëc nhaán Ctrl+A ñeå choïn toaøn boä hình aûnh cuûa file naøy ). 4 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn 34) Vaøo Edit > Define Pattern ñeå khai baùo cho Photoshop maãu pattern seõ ñöôïc duøng ñeå toâ 35) Kích hoaït laïi file Art 01 Begin roài vaøo Edit > Fill. 36) Trong hoäp thoaïi Fill thieát ñaët : Use : Pattern ; Opacity : 100 ; Mode : Normal roài nhaáp OK 37) Khöõ choïn ( Ctrl+D ) roài nhaáp choïn coâng cuï Type trong hoäp coâng cuï ( hay nhaán T treân baøn phím ) 38) Nhaäp doøng chöõ " Creole Classics " vaøo nhö hình maãu. 39) Nhaáp choïn coâng cuï Crop ( xeùn aûnh ) trong hoäp coâng cuï ( hay nhaán C treân baøn phím ). 40) Duøng coâng cuï Crop taïo 1 vuøng choïn ñeå xeùn aûnh nhö hình maãu. 41) Nhaán Enter ñeå leänh Crop ñöôïc thi haønh 43) Nhaáp choïn layer 1 vaø keùo xuoáng ñaët ngay treân lôùp Background. 44) Nhaáp vaøo nuùt Create new layer ñeå taïo lôùp môùi ( layer 4 ) 45) Duøng coâng cuï Paint Brush vaø Smudge ñeå toâ veõ vaø queät nhoøe treân lôùp layer 4 taïo hình aûnh nhö ôû hình maãu. 1 ADOBE PHOTOSHOP 5.5
  6. Giaùo Trình Caên Baûn LESSON 02 I - CAÙC KYÛ THUAÄT TAÏO VUØNG CHOÏN PHÖÙC TAÏP 1) Löu vuøng choïn ( Save Selection ) : + Coâng duïng : Löu vuøng choïn ñeå duøng caùc leänh phoái hôïp vuøng choïn hoaëc ñeå duøng khi caàn thieát. + Caùch löu : - Vaøo Select > Save selection - Trong hoäp thoaïi Save selection nhaáp OK neáu muoán löu moät caùch töï ñoäng Photoshop seõ töï ñoäng ñaët teân cho vuøng choïn (Alpha 1) - Neáu muoán ñaët teân cho vuøng choïn nhaäp teân vaøo hoäp Name ; choïn file muoán löu vuøng choïn (Document) ; choïn keânh löu giöõ vuøng choïn ( Channel ) roài nhaán OK 2) Taûi vuøng choïn ñaõ löu ( Load Selection ) : + Vaøo Select > Load Selection + Trong hoäp thoaïi Load Selection choïn teân keânh löu giöõ vuøng choïn trong hoäp Channel roài nhaáp OK. 3) Taïo vuøng choïn phoái hôïp : Muoán taïo vuøng choïn phoái hôïp ta caàn phaûi coù ít nhaát 1 vuøng choïn ñaõ löu vaø 1 vuøng choïn ñang hieån thò trong cöûa soå hình aûnh. + Vaøo Select > Load Selection + Choïn teân keânh löu giöõ vuøng choïn muoán phoái hôïp vôùi vuøng choïn hieän haønh. + Nhaáp choïn 1 trong caùc kieåu phoái hôïp trong muïc Operation döôùi ñaây roài nhaáp OK. - Add to Selection : Taïo vuøng choïn môùi laø toång cuûa 2 vuøng choïn - Subtract from Selection : Taïo vuøng choïn môùi laø hieäu cuûa 2 vuøng choïn - Intersect with Selection : Taïo vuøng choïn môùi laø giao cuûa 2 vuøng choïn II - CAÙC THAO TAÙC VÔÙI VUØNG CHOÏN 1) Toâ maøu cho vuøng choïn : Vaøo Edit > Fill. Trong hoäp thoaïi Fill choïn caùc tuøy choïn thích hôïp roài nhaán OK 2) Toâ maøu cho ñöôøng vieàn cuûa vuøng choïn : Vaøo Edit > Stroke. Trong hoäp thoaïi Stroke choïn caùc tuyø choïn thích hôïp roài nhaáp OK 3) Toâ vuøng choïn baèng maãu Pattern : Muoán toâ vuøng choïn baèng maãu Pattern tröôùc tieân ta phaûi choïn maãu duøng laøm Pattern baèng coâng cuï Rectangle Marquee roài vaøo Edit > Define Pattern ñeå xaùc ñònh maãu Pattern duøng ñeå toâ. Sau khi Define Pattern xong ta vaøo Edit > Fill. Trong hoäp thoaïi Fill ta choïn Pattern trong hoäp Use roài nhaáp OK 4) Taïo vuøng choïn laø vuøng vieàn cuûa 1 vuøng choïn ñang hieån thò : Vaøo Select > Modify > Border. Trong hoäp thoaïi Border gaùn 1 giaù trò vaøo hoäp Width ( ñeå xaùc ñònh ñoä daøy moûng cho vuøng vieàn ) roài nhaáp OK. 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn
  7. III - COÂNG CUÏ ÑOÙNG DAÁU ( RUBBER STAMP VAØ PATTERN STAMP ) 1) Coâng cuï Rubber Stamp : a) Coâng duïng : Sao cheùp hình aûnh baèng caùc coï veõ b) Caùch söû duïng : + Nhaáp choïn coâng cuï Rubber Stamp trong hoäp coâng cuï. + Giöõ phím Alt vaø nhaáp troû coâng cuï vaøo choå hình aûnh maø ta muoán töø ñoù sao cheùp ra nôi khaùc + Thaû phím Alt roài ñöa troû coâng cuï ñeán nôi muoán taïo baûn sao roài toâ veõ ñeå sao cheùp hình aûnh c) Tuøy choïn Aligned : Tuøy choïn cho pheùp sao cheùp hình aûnh 1 caùch lieân tuïc. Neáu khoâng choïn tuøy choïn naøy, khi toâ veõ ñeå sao cheùp hình aûnh moãi khi thaû phím chuoät vaø nhaáp trôû laïi coâng cuï Stamp seõ taïo 1 baûn sao môùi vôùi ñieåm khôõi ñaàu laø ñieåm ñaõ laáy maãu 2) Coâng cuï Pattern Stamp : a) Coâng duïng : Toâ veõ baèng maãu Pattern b) Caùch söû duïng : + Choïn maãu Pattern baèng coâng cuï Rectangle Marquee roài vaøo Edit > Define Pattern + Nhaáp choïn coâng cuï Pattern Stamp trong hoäp coâng cuï roài duøng coâng cuï naøy ñeå toâ veõ. IV - TAÏO VAÊN BAÛN ( CAÙC COÂNG CUÏ NHOÙM TYPE ) 1) Coâng cuï Type Mask : a) Coâng duïng : Taïo ra vuøng choïn vaên baûn b) Caùch söû duïng : + Nhaáp choïn coâng cuï Type Mask trong hoäp coâng cuï + Nhaáp coâng cuï naøy vaøo nôi ñònh taïo vaên baûn ñeå môû hoäp thoaïi Type Tool + Trong hoäp thoaïi Type Tool choïn caùc tuøy choïn thích hôïp roài nhaäp vaên baûn vaøo cöûa soå vaên baûn + Nhaáp OK ñeå taïo ra vuøng choïn vaên baûn 2) Coâng cuï Type ( Type Tool ): a) Coâng duïng : Taïo ra vaên baûn vôùi maøu tuøy yù vaø coù theå chænh söûa laïi ñöôïc khi caàn b) Caùch söû duïng : + Nhaáp choïn coâng cuï Type trong hoäp coâng cuï + Nhaáp troû coâng cuï vaøo nôi ñònh taïo vaên baûn ñeå môû hoäp thoaïi Type Tool + Trong hoäp thoaïi Type Tool thieát laäp caùc tuøy choïn thích hôïp roài nhaäp vaên baûn vaøo cöûa soå vaên baûn + Nhaáp OK ñeå taïo ra vaên baûn vôùi caùc tính chaát ñaõ ñöôïc thieát laäp. 3 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn THÖÏC HAØNH LESSON 02 1) Môû caùc file : Art 02 begin ; Art 02 final vaø 02 Text. 2) Kích hoaït file Art 02 begin roài duøng coâng cuï Elliptical Marquee taïo vuøng choïn bao quanh chieác maâm maøu xaùm ( bao goàm caû 2 cheùn thuûy tinh nhoû ). 3) AÁn giöõ phím Alt roài duøng coâng cuï Polygonal Lasso veõ vuøng choïn bao quanh 2 cheùn thuûy tinh ñeå vuøng choïn chính ( lôùn ) khoâng coøn choïn caùc ñoái töôïng naøy 4) Vaøo Select > Save selection roài nhaáp OK ñeå löu vuøng choïn vaøo keânh Alpha 1 5) Nhaán Ctrl+D ñeå khöõ choïn roài nhaáp ñuùp vaøo oâ chöùa coâng cuï Magic Wand trong hoäp coâng cuï. 6) Trong Magic Wand Options Palette thieát ñaët Tolerance : 36
  8. 7) Duøng coâng cuï Magic Wand nhaáp vaøo vò trí phía döôùi chieác bình 1 chuùt ( treân chieác maâm xaùm ) ñeå taïo ra 1 vuøng choïn treân chieác maâm. 8) Vaøo Select > Grow roài laïi vaøo Select > Similar ñeå môû roäng vuøng choïn. 9) Vaøo Select > Inverse ( hoaëc nhaán Ctrl+Shift+i ) ñeå nghòch ñaûo vuøng choïn. 10) Vaøo Select > Load Selection ñeå môû hoäp thoaïi Load Selection Trong hoäp Channel choïn Alpha 1 vaø trong muïc Operation nhaáp choïn Intersect with Selection Nhaáp OK ñeå ñöôïc vuøng choïn môùi laø vuøng giao nhau cuûa 2 vuøng choïn ( vuøng choïn Alpha 1 vaø vuøng choïn hieän haønh ) 11) Vaøo Image > Adjust > Brightness/Contrast vaø thieát ñaët : Bri : +10 ; Con : +30 roài nhaáp OK. 12) Duøng coâng cuï Rubber Stamp ñeå sao cheùp con toâm naèm giöõa cuûa haøng thöù 3 töø treân xuoáng vaø ñaët con toâm naøy treân lôùp môùi ôû vò trí nhö hình maãu. 13) Vaøo Pop-up Menu cuûa Layer Palette choïn Duplicate layer ñeå nhaân ñoâi lôùp Background 14) Treân lôùp Background copy duøng coâng cuï Rectangle Marquee keùo 1 vuøng choïn hình chöõ nhaät bao quanh vaø lôùn hôn hình chieác maâm 1 chuùt roài nhaán Ctrl+Shift+i ñeå nghòch ñaûo vuøng choïn. 15) Nhaán phím Delete ñeå xoùa phaàn hình aûnh naèm trong vuøng choïn roài khöõ choïn ( Ctrl+D ). 16) Duøng coâng cuï Move di chuyeån hình aûnh cuûa lôùp Background copy vaøo ngay giöõa nhö hình maãu 17) Duøng coâng cuï Magic Wand nhaáp vaøo mieáng goå maøu xanh ñeå choïn mieáng goå naøy 18) Vaøo Select > Modify > Smooth roài nhaäp giaù trò 2 pixels xong nhaáp OK ñeå laøm möôït vuøng choïn. 19) Duøng coâng cuï Eyedropper trích maøu töø coå chieác bình ( maøu xaùm saäm ) cho oâ maøu Foreground ñeå duøng maøu naøy toâ cho mieáng goå 20) Vaøo Edit > Fill roài thieát ñaët : Use : Foreground color ; Opacity : 100% ; Mode : Color Nhaáp OK ñeå toâ maøu xaùm ( foreground ) cho mieáng goå 21) AÁn giöõ phím Ctrl roài nhaáp vaøo lôùp Background copy ñeå taûi vuøng choïn trong suoát ( bao quanh hình aûnh ) cuûa lôùp naøy 22) Vaøo Select > Modify > Boder roài nhaäp giaù trò 2 pixels cho hoäp Width xong nhaáp OK ñeå taïo vuøng choïn ñöôøng vieàn quanh hình aûnh 23) Toâ vuøng choïn vôùi maøu ñen xong khöõ choïn 24) Nhaáp vaøo Eye icon cuûa lôùp Background copy ñeå giaáu lôùp naøy roài kích hoaït lôùp Background. 25) Duøng coâng cuï Rectangle Marquee keùo 1 vuøng choïn hình chöõ nhaät treân mieáng goå maøu xanh ñeå duøng vuøng choïn naøy laøm maãu toâ Pattern. 26) Duøng coâng cuï Rubber Stamp chænh söûa laïi hình aûnh beân trong vuøng choïn. 27) Duøng coâng cuï Eyedropper trích laáy maãu maøu ñoû saäm cuûa con toâm cho oâ maøu foreground. 28) Vaøo Edit > Fill roài thieát ñaët : Use : Foreground color ; Opacity : 100% ; Mode : Color roài nhaáp OK ñeå toâ maøu ñoû naøy cho vuøng choïn. 4 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn
  9. 29) Choïn maøu ñen cho Foreground roài vaøo Edit > Stroke sau ñoù nhaäp giaù trò 2 pixels cho hoäp Width vaø choïn tuøy choïn Inside xong nhaáp OK ñeå toâ ñöôøng vieàn maøu ñen cho vuøng choïn. 30) Giöõ nguyeân vuøng choïn vaøo Edit > Define Pattern xong khöõ choïn roài laïi vaøo Edit > Fill 31) Tronghoäp thoaïi Fill thieát ñaët : Use : Pattern ; Opacity : 100% ; Mode : Normal roài nhaáp OK ñeå toâ toaøn boä lôùp Background vôùi maãu Pattern vöøa taïo xong. 32) Kích hoaït lôùp Background copy roài duøng coâng cuï Type nhaäp doøng chöõ nhö hình maãu 33) Kích hoaït file 02 Text roài duøng coâng cuï Move keùo thaû doøng text vaøo file 02 begin sau ñoù ñaët ôû vò trí nhö hình maãu. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn LESSON 03 I - PATHS 1) Caùc ñöôøng Paths : Thöôøng ñöôïc taïo baèng coâng cuï Pen hoaëc töø caùc ñöôøng vieàn cuûa vuøng choïn 2) Paths Palette : a) Caùc nuùt leänh döôùi ñaùy Paths Palette : + Fill Paths with foreground color : Toâ maøu foreground cho vuøng giôùi haïn bôûi ñöôøng Paths + Stroke Paths with foreground color : Toâ ñöôøng vieàn ñöôøng Paths baèng maøu foreground + Load Paths as a selection : Taïo vuøng choïn töø caùc ñöôøng Paths + Makes work path from selection : Taïo ñöôøng Path töø caùc ñöôøng vieàn vuøng choïn + Create new Paths : Taïo ñöôøng Paths môùi + Delete current path : Xoùa ñöôøng Path ñang choïn Löu yù : Ñeå giaáu ñöôøng Path ( Turn off Paths ) : Nhaáp vaøo vuøng troáng trong Paths Palette b) Caùc leänh trong pop-up menu cuûa Paths Palette : Töông töï nhö caùc nuùt leänh naèm döôùi ñaùy Paths Palette II - MASK 1) Maët naï lôùp ( Layer Mask ) : Duøng ñeå che 1 phaàn, che toaøn boä hoaëc laøm môø ñeå taïo ra caùc hieäu öùng cho hình aûnh
  10. ( Maët naï cuûa 1 lôùp chæ coù taùc duïng ñoái vôùi lôùp ñoù ) a) Caùch taïo maët naï lôùp : Nhaáp vaøo nuùt leänh Add layer mask döôùi ñaùy Layer Palette b) Caùch xoùa maët naï lôùp : Nhaáp vaø keùo reâ Thumbnail cuûa Layer Mask thaû vaøo bieåu töôïng thuøng raùc döôùi ñaùy Layer Palette 2) Maët naï keânh ( Channel Mask ) : Maët naï keânh coù coâng duïng nhö maët naï lôùp nhöng noù aûnh höôûng ñeán toaøn boä caùc lôùp cuûa file aûnh a) Caùch taïo maët naï keânh : + Nhaáp vaøo nuùt Create new channel döôùi ñaùy Channel Palette + Leänh Select > Save selction seõ töï ñoäng taïo ra 1 keânh môùi ( Alpha 1 ) ñeå löu giöõ vuøng choïn hieän haønh b) Xoaù maët naï keânh : Nhaáp vaø keùo reâ keânh muoán xoùa thaû vaøo bieåu töôïng thuøng raùc döôùi ñaùy Channel Palette 3) Maët naï taïm thôøi ( Quick Mask ) : Maët naï Quick Mask chæ hieän höõu 1 caùch taïm thôøi khi thoaùt khoûi cheá ñoä Quick Mask nhöõng vuøng bieân taäp treân maët naï seõ bieán thaønh caùc vuøng choïn. a) Caùch taïo maët naï Quick Mask : Nhaáp vaøo nuùt Edit in quick Mask Mode döôùi ñaùy hoäp coâng cu b) Caùch thoaùt ra cheá ñoä Quick Mask : Nhaáp vaøo nuùt Edit in Standard Mode trong hoäp coâng cuï hoaëc nhaán phím Q. 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn III - CHANNEL ( KEÂNH ) 1) Töông quan giöõa cheá ñoä maøu vaø soá keânh : Moãi hình aûnh Photoshop coù ít nhaát töø 1 keânh trôû leân, caùc keânh naøy chöùa caùc thoâng tin maøu caáu taïo neân hình aûnh + Hình aûnh Grayscale , Doutone, Bitmap vaø Indexd color : Chæ coù 1 keânh + Hình aûnh GRB : Coù 4 keânh ( R,G,B vaø keânh toå hôïp ) + Hình aûnh CMYK : Coù 5 keânh ( C,M,Y,K vaø keânh toå hôïp ) Löu yù : Ngoaøi caùc keânh caù theå vaø keânh toå hôïp coøn coù caùc keânh khaùc ñöôïc taïo ra theâm trong quaù trình xöõ lyù aûnh ñöôïc goïi laø caùc keânh Alpha 2) Channel Palette : Vaøo Window > Show Channel ñeå hieån thò Channel Palette. a) Caùc nuùt leänh döôùi ñaùy Channel Palette : + Load Channel as selection : Taûi vuøng choïn + Save select as Channel : Löu vuøng choïn + Create New Channel : Taïo keânh môùi + Delete current Channel : Xoùa boû keânh hieän haønh b) Caùc leänh trong pop-up menu cuûa Channel Palette : Phaàn lôùn caùc leänh ñeàu töông töï nhö caùc nuùt leänh döôùi ñaùy Channel Palette tröø caùc leänh sau : + Split Channels : Taùch keânh ( duøng ñeå in taùch maøu ) Leänh naøy seõ taùch taäp tin aûnh coù nheàu keânh ra thaønh caùc taäp tin töông öùng vôùi soá keânh maøu ban ñaàu
  11. Moãi taäp tin seõ chöùa 1 keânh rieâng reõ ( aûnh traéng ñen ) + Merge Channels : Troän keânh Leänh naøy duøng ñeå taùi keát hôïp caùc keânh rieâng reõ ( traéng ñen ) ñeå phuïc hoài laïi hình aûnh ( maøu ) ban ñaàu 3) Caùc böôùc thöïc hieän leänh troän keânh ( Merge Channel ) : + Môû taát caû caùc taäp tin chöùa caùc keânh rieâng reõ ñònh keát hôïp roài kích hoaït 1 trong nhöõng keânh hình aûnh ñoù + Vaøo pop-up menu cuûa Channel Palette choïn leänh Merge Channels + Trong cöûa soå Merge Channels choïn cheá ñoä maøu thích hôïp roài nhaáp OK + Trong hoäp Merge xaùc nhaän caùc keânh maøu töông öùng cuûa taäp tin roài nhaáp OK 3 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn THÖÏC HAØNH LESSON 03 I - XÖÕ LYÙ AÛNH TRAÙI ÔÙT 1) Môû caùc file : 03 begin; 03 final ; vaø Intricat.ai 2) Kích hoaït file 03 final roài nhaán Ctrl+A sau ñoù nhaán Ctrl+C 3) Vaøo File > New ( hoaëc nhaán Ctrl+N ) ñeå môû hoäp thoaïi New roài nhaán OK ( ñeå taïo ra 1 taøi lieäu môùi coù caùc thoâng soá veà kích côû, ñoä phaân giaûi , maøu background ... gioángt nhö file 03 final ) 4) Kích hoaït file 03 begin roài duøng coâng cuï Pen veõ 1 ñöôøng Path kheùp kín vieàn quanh hình traùi ôùt 5) Nhaáp vaøo nuùt leänh Load paths as a selection döôùi ñaùy Path Palette ñeå chuyeån ñoåi ñöôøng Path thaønh vuøng choïn 6) Nhaáp vaøo vuøng troáng trong Paths Palette ñeå giaáu ( turn off ) ñöôøng Path 7) Nhaán Ctrl+C ñeå copy hình aûnh trong vuøng choïn vaøo Clipboard roài ñoùng ( close ) file 03 begin laïi 8) Kích hoaït file môùi ( Untitled - 1) roài nhaán Ctrl+V ñeå daùn hình traùi ôùt vaøo file naøy ( treân lôùp Layer 1 ) 9) Nhaán Ctrl+V laàn nöõa ñeå daùn theâm 1 hình traùi ôùt ( treân lôùp Layer 2 ) 10) Duøng leänh Free Transform ( Ctrl+T ) ñeå xoay vaø dôøi chuyeån hình 2 traùi ôùt ñeán ñaët ôû vò trí nhö hình maãu 11) Taïo lôùp môùi ( Layer 3 ) roài duøng coâng cuï Pen taïo vuøng choïn xong toâ vuøng choïn baèng maãu Pattern ( file Intricat ) sau ñoù chænh maøu cho Pattern baèng caùch nhaán Ctrl+U ñeå môû baûng chænh maøu Hue/Saturation : Thieát ñaët : Choïn Colorize ; Hue : 50 ; Saturation : 100; Lightness : 35 xong nhaáp OK 12) Taïo lôùp môùi ( Layer 4 ) roài duøng coâng cu Polygonal veõ hình ziczac trang trí maøu naâu saäm nhö hình maãu 13) Taïo lôùp môùi ( Layer 5 ) roài taïo vuøng choïn trong suoát cuûa layer 4 baèng caùch giöõ Ctrl vaø nhaáp vaøo lôùp Layer 4 xong toâ maøu traéng cho vuøng choïn roài keùo lôùp naøy ñaët ngay döôùi lôùp Layer 4
  12. 15) Khöõ choïn roài duøng coâng cuï Move di chuyeån lôùp Layer 4 sang phaûi 2 phím muõi teân 16) Kích hoaït lôùp Layer 5 roài duøng coï hình nai trang trí nhö hình maãu 17) Duøng coâng cuï Type nhaäp vaên baûn nhö hình maãu 18) Kích hoaït lôùp Layer 1 roài duøng coâng cuï Polygonal taïo vuøng choïn tröø phaàn cuoáng cuûa traùi ôùt 19) AÙp duïng boä loïc Add noise : Filter > Noise > Add noise : Amount : 54 ; choïn tuøy choïn Uniform roài nhaáp OK 20) Kích hoaït lôùp Layer 2 roài duøng coâng cuï Polygonal taïo vuøng choïn tröø phaàn cuoáng cuûa traùi ôùt 21) AÙp duïng boä loïc Add noise : Amount : 20 ; choïn tuyø choïn Uniform roài nhaáp OK 22) Nhaán Ctrl+U roài thieát ñaët : Choïn Colorize ; Hue : 126 ; Saturation : 63 ; Lightness : - 27 xong OK 23) Link taát caû caùc lôùp tröø lôùp Background roài vaøo Layer > Merge Link 24) Kích hoaït lôùp Background roài toâ maøu Gradient nhö hình maãu 25) Duøng coâng cuï Rectangular Marquee keùo taïo vuøng choïn lôùn gaàn baèng cöûa soå hình aûnh 26) Vaøo Select > Feather roài nhaäp giaù trò 15 pixels cho Feather Radius xong nhaáp OK 27) Taïo lôùp môùi Layer 3 roài keùo ñaët lôùp naøy leân ôû treân cuøng 28) Nhaán Ctrl+Shift+i ñeå nghòch ñaûo vuøng choïn xong toâ maøu xanh ñaäm cho vuøng choïn roài khöõ choïn. 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn II - TAÏO HIEÄU ÖÙNG VÔÙI MAËT NAÏ LÔÙP 1) Môû file Watch Ad 2) Duøng coâng cuï Rectangular taïo vuøng choïn quanh chieác ñoàng hoà roài nhaán Ctrl+C 3) Khöõ choïn roài nhaán Ctrl+V ñeå daùn aûnh chieác ñoàng hoà vaøo lôùp Layer 1 4) Duøng coâng cuï Magic Wand nhaáp vaøo maøu neàn ( xanh ) roài nhaán Delete ñeå xoaù neàn naøy 5) Nhaáp vaøo nuùt leänh Add layer Mask ñeå taïo maët naï lôùp cho Layer 1 6) Duøng coâng cuï Gradient ( 2 maøu ñen vaø traéng ) toâ leân maët naï naøy ñeå taïo hieäu öùng môø daàn cho hình aûnh chieác ñoàng hoà.
  13. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn LESSON 04 I - NHOÙM LEÄNH TRANSFORM 1) Transform vuøng choïn : Ñeå transfom ( laøm bieán daïng ) 1 vuøng choïn ta thöïc hieän caùc böôùc sau : + Taïo vuøng choïn + Vaøo Select > Transform Selection + Keùo caùc nuùt ñieàu khieån ñeå thay ñoåi kích thöôùc vuøng choïn + Nhaáp vaø keùo reâ beân trong khung vieàn hình chöõ nhaät ñeå dôøi chuyeån vuøng choïn + Nhaáp vaø keùo reâ beân ngoaøi khung vieàn ñeå xoay vuøng choïn 2) Transform hình aûnh cuûa 1 lôùp : + Kích hoaït lôùp ñònh transform ( ngoaïi tröø lôùp Background ) + Vaøo Edit > Free Transform + Caùc thao taùc töông tuï nhö thao taùc Transform vuøng choïn ñaõ noùi ôû treân 3) Caùc leänh Transform khaùc : + Edit > Transform > Scale : Phoùng to thu nhoû + Edit > Transform > Rotate : Xoay + Edit > Transform > Skew : Keùo xieân + Edit > Transform > Distort : Bieán daïng theo moïi höôùng + Edit > Transform > Perspective : Bieán daïng theo phoái caûnh + Edit > Transform > Flip Horizontal : Laät ngang + Edit > Transform > Flip Vertical : Laät doïc + Edit > Transform > Numberic : Phoái hôïp nhieàu leänh bieán daïng baèng caùc thoâng soá II - BAÛNG CHÆNH MAØU 1) Chænh maøu vôùi Brightness / Contrast : + Vaøo Image > Adjust > Brightness / Contrast + Keùo con tröôït Brightness : Thay ñoåi ñoä saùng toái cuûa hình aûnh + Keùo con tröôït Contrast : Thay ñoåi ñoä töông phaûn cuûa hình aûnh 2) Chænh maøu vôùi Hue / Saturation : + Vaøo Image > Adjust > Hue / Saturation + Keùo con tröôït Hue : Thay ñoåi saéc ñoä maøu ( xung quanh baùnh xe maøu ) + Keùo con tröôït Saturation : Thay ñoåi ñoä baûo hoøa maøu ( tæ leä maøu xaùm ) + Keùo con tröôït Lightness : Thay ñoåi ñoä saùng toái cuûa hình aûnh
  14. 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn III - IMAGE SIZE VAØ CANVAS SIZE 1) Image size ( Kích thöôùc hình aûnh ) : Muoán bieát kích thöôùc ( Image size ) cuûa 1 file aûnh ta kích hoaït file aûnh ñoù roài vaøo Image > Image size ñeå hieån thò hoäp thoaïi Image size. Hoäp thoaïi naøy chöùa caùc thoâng tin vaø caùc tuøy choïn veà file aûnh nhö sau : + Chieàu roäng ( Width ) vaø chieàu cao ( Heigth ) cuûa taäp tin khi hieån thò ôû möùc 100% ( Actual size ) + Chieàu roäng vaø chieàu cao cuûa taäp tin khi in ra ( Print size ) + Ñoä phaân giaûi cuûa hình aûnh ( Resolution ) + Tuøy choïn Constrain proportions : Duy trì tæ leä hình aûnh khi thay ñoåi kích thöôùc file aûnh + Tuøy choïn Resample Image : Duy trì moái töông quan giöõa Actual size vôùi Print size ( muoán thay ñoåi kích thöôùc aûnh khi in maø khoâng laøm thay ñoåi kích thöôùc aûnh hieån thò ta taét tuøy choïn naøy ñi roài roài thay ñoåi kích thöôùc Print Size ) Löu yù : Khi thay ñoåi ñoä phaân giaûi seõ laøm thay ñoåi Actual size hoaëc Print size ( neáu taét tuøy choïn Resample Image thì laøm thay ñoåi Print size ; neáu baät tuøy choïn naøy thì laøm thay ñoåi Actual size ) 2) Canvas size ( Kích thöôùc trang veõ ) : Muoán thay ñoåi kích côû trang veõ cuûa 1 file hình aûnh ta vaøo Image > Canvas size. Hoäp thoaïi Canvas size cho pheùp ta thay ñoåi chieàu roäng , chieàu cao vaø choïn höôùng thay ñoåi kích thöôùc cuûa trang veõ ( nhaáp vaøo 1 trong 9 oâ vuoâng trong muïc Anchor ñeå choïn ñieåm laøm moác cho höôùng thay ñoåi kích thöôùc trang veõ ) 3) Taïo moät file môùi ( New file ) : + Vaøo File > New ñeå hieån thò hoäp thoaïi New. Hoäp thoaïi New cho pheùp ta ñaët teân, thieát ñaët kích thöôùc, ñoä phaân giaûi vaø cheá ñoä maøu ( Mode ) cho file môùi. + Muïc Contents trong hoäp thoaïi New cho pheùp ta choïn maøu neàn cho file môùi : White : Traéng ; Backgroud color : Maøu cuûa Background ; Transparent : Trong suoát. 3 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn THÖÏC HAØNH LESSON 04 1) Môû caùc file : 04 begin ; 04 final vaø Wave.ai 2) Vaøo File > New ( hoaëc nhaán Ctrl+N ) ñeå môû hoäp thoaïi New roài thieát ñaët : Width : 3.6 inches Height : 5.4 inches ; Mode : RGB ; Resolution : 72 ; Contents : White xong nhaáp OK. 3) Kích hoaït file 04 Begin roài duøng coâng cuï Rectangle Marquee taïo 1 vuøng choïn khoaûng phaân nöûa ( choå phaàn ngoïn ) cuûa boù maêng xong nhaán Ctrl+C 4) Kích hoaït file môùi roài nhaán Ctrl+V 5) Vaøo Edit > Transform > Rotate 900 CCW ñeå xoay hình aûnh roài nhaán Ctrl+T ( Free Transform ) keùo caùc nuùt ñieàu khieån ñeå phoùng lôùn hình aûnh naøy nhö hình maãu
  15. 6) Vaøo Image > Adjust > Hue/Saturation ( hoaëc nhaán Ctrl+U ) roài thieát ñaët : Ñaùnh daáu tuøy choïn Colorize ; Hue : +40 ; Saturation : +100 ; Lightness : -27 roài nhaáp OK 7) AÙp duïng caùc boä loïc cho lôùp Layer 1 : Vaøo Filter > Noise > Add noise roài thieát ñaët : Amount : 32 ; nhaáp choïn Gaussian xong nhaáp OK Vaøo Filter > Stylize > Diffuse : choïn Lighten only roài nhaáp OK 8) Kích hoaït file 04 Begin roài duøng coâng cuï Ellitical Marquee taïo vuøng choïn bao quanh hình chieác ñóa xong nhaán Ctrl+C 9) Kích hoaït file môùi roài nhaán Ctrl+V ñeå daùn hình chieác ñóa vaøo file naøy. 10) Duøng coâng cuï Move di chuyeån hình chieác ñóa ñeán vò trí nhö hình maãu 11) Giöõ phím Ctrl roài nhaáp vaøo lôùp Layer 1 ñeå taûi vuøng choïn trong suoát cuûa lôùp ñoù 12) Nhaán Ctrl+Shift+i ñeå nghòch ñaûo vuøng choïn roài nhaán Delete ñeå xoùa phaàn hình aûnh cuûa chieác ñóa naèm trong vuøng choïn. 13) Nhaán Ctrl+Shift+i laàn nöõa ñeå nghòch ñaûo vuøng choïn roài nhaán phím kyù töï D ñeå reset maøu cho oâ maøu Foreground vaø Background. 14) Taïo lôùp môùi ( layer 3 ) roài vaøo Edit > Stroke roài nhaäp giaù trò 2 pixel cho hoäp Width xong nhaáp OK 15) Vaøo Filter > Distort > Ripple roài thieát ñaët: Amount : 30 ; Size : Large xong nhaáp OK 16) Kích hoaït file 04 Begin roài duøng coâng cuï Polygonal Lasso taïo 1 vuøng choïn bao quanh khoaûng 2/3 ( choå phaàn ngoïn ) cuûa 1 buùp maêng roài nhaán Ctrl+C 17) Kích hoaït file môùi roài nhaán Ctrl+V ñeå daùn aûnh buùp maêng vöøa copy vaøo file naøy 18) Duøng coâng cuï Move di chuyeån buùp maêng ñeán vò trí nhö hình maãu ( buùp maêng treân cuøng ) 19) Nhaán Ctrl+V theâm 2 laàn ñeå daùn theâm 2 buùp maêng laàn löôït vaøo Layer 4 vaø Layer 5 20) Duøng coâng cuï Move di chuyeån 2 buùp maêng naøy ñeán vò trí nhö hình maãu. 21) Vaøo Layer Palette thieát ñaët Opacity cho lôùp Layer 5 laø 81% vaø lôùp Layer 6 laø 45% 22) Laàn löôït copy vaø daùn hình traùi caø, cuû deàn vaø con caù treân file 04 Begin vaøo file môùi. 23) Duøng leänh Edit > Free Transform ( Ctrl+T ) ñeå xoay vaø ñieàu chænh kích côû cho hình aûnh gioáng nhö cuûa hình maãu 24) Choïn lôùp chöùa hình con caù roài nhaán Ctrl+U sau ñoù thieát ñaët : nhaáp choïn Colorize ; Hue : 0 Saturation : +10 ; Lightness : 0 roài nhaáp OK. 25) Duøng coâng cuï Type nhaäp doøng chöõ nhö hình maãu ( Font : Vn Timpani ; Regular ; Size : 30 points) 26) Taïo lôùp môùi roài duøng coâng cuï Rectangle Marquee taïo vuøng choïn hình chöõ nhaät ñeå trang trí nhö hình maãu. 27) Duøng coâng cuï Linear Gradient toâ maøu cho vuøng choïn nhö hình maãu 28) Kích hoaït file Wave roài nhaán Ctrl+A xong vaøo Edit > Define Pattern 29) Kích hoaït file môùi roài vaøo Edit > Fill sau ñoù thieát ñaët : Use : Pattern ; Opacity : 100% Mode : Normal roài nhaáp OK ñeå toâ vuøng choïn baèng maãu Pattern. 30) Duøng coâng cuï Crop ñeå xeùn aûnh nhö hình maãu.
  16. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn LESSON 05 I - BAÛNG MAØU ( COLOR PALETTE ) 1) Caùch hieån thò Color Palette : Vaøo Window > Show Color 2) Caùch söû duïng : + Kích hoaït oâ maøu Foreground hoaëc Background ñeå tieán haønh pha maøu + Nhaáp vaøo popup - menu ñeå löïa choïn heä maøu vaø thanh maøu thích hôïp + Keùo caùc con tröôït hoaëc nhaäp caùc giaù trò vaøo caùc oâ maøu töông öùng ñeå pha maøu theo yù muoán II - SWATCHES PALETTE 1) Caùch hieån thò Swatches Palette : Vaøo Window > Show Swatches 2) Caùch söû duïng : + Nhaáp troû chuoät vaøo oâ maøu trong Swatches Palette ñeå choïn maøu cho Foreground + Muoán löu 1 maøu môùi vaøo Swatches Palette ta taïo maøu ñoù ôû oâ maøu Foreground roài nhaáp vaøo choå troáng trong Swatches Palette. + Caùc leänh trong Pop-up menu cuûa Swatches Palette : - Reset Swatches : Trôû laïi Swatches maëc ñònh - Load Swatches : Taûi Swatches ñaõ löu tröôùc kia - Replace Swatches : Thay theá Swatches hieän haønh baèng 1 Swatches khaùc - Save Swatches : Löu Swatches ñeå coù theå duøng sau naøy baèng leänh Load Swatches III - CAÙC CHEÁ ÑOÄ HOØA TROÄN ( BLENDING MODE ) Thöïc chaát caùc cheá ñoä hoøa troän laø caùc caùch thöùc ( phöông thöùc ) keát hôïp giöõa caùc pixels phoâng neàn vaø caùc pixels hoøa troän 1) Normal : Cheá ñoä maëc ñònh, maøu hoøa troän thay theá maøu neàn 2) Dissole : Taïo hieäu öùng " coï veõ khoâ " trong ñoù 1 soá löôïng pixels ngaãu nhieân ñöôïc hoøa troän 3) Behind : Cho hieäu öùng veõ töø maët sau cuûa 1 lôùp ( chæ khaû duïng vôùi vuøng Transparency ) 4) Multifly : Nhaân caùc pixels maøu neàn vôùi pixels maøu hoøa troän 5) Screen : Nhaân caùc pixels maøu neàn vôùi maøu nghòch ñaûo cuûa pixels hoøa troän ( hieäu öùng maøu thuoác taåy ) 6) Overlay : Hoøa troän coù baûo löu caùc vuøng saùng toái cuûa caùc pixels maøu neàn 7) Soft Light : Cho hieäu öùng aùnh saùng ñeøn pha khueách taùn leân hình aûnh 8) Hard Light : Cho hieäu öùng aùnh saùng ñeøn pha maïnh chieáu leân hình aûnh 9) Color Dodge : Laøm saùng maøu neàn ñeå phaûn aùnh maøu hoøa troän 10) Color Burn : Laøm toái maøu neàn ñeå phaûn aùnh maøu hoøa troän 11) Darken : Löïa choïn caùc pixels saãm maøu ñeå laøm maøu keát quaû 12) Lighten : Löïa choïn caùc pixels saùng maøu ñeå laøm maøu keát quaû 13) Difference : So saùnh caùc giaù trò ñoä saùng cuûa maøu neàn vaø maøu hoøa troän , loaïi tröø maøu saùng hôn 14) Exclusion : Töông töï cheá ñoä Difference nhöng cho hieäu öùng môø dòu hôn 15) Hue : Phoái hôïp ñoä saùng vaø cöôøng ñoä maøu neàn vôùi saéc ñoä maøu hoøa troän 16) Saturation : Keát hôïp ñoä xaùm vaø saéc ñoä cuûa maøu hoøa troän vôùi maøu neàn 17) Color : Hoøa troän coù baûo löu ñoä saùng toái cuûa maøu neàn vôùi saéc ñoä vaø cöôøng ñoä cuûa maøu hoøa
  17. troän 18) Luminosity : Keát hôïp saéc ñoä vaø cöôøng ñoä cuûa maøu neàn vôùi ñoä saùng cuûa maøu hoøa troän. 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn IV - MARQUEE OPTIONS 1) Caùch hieån thò Marquee Options Palette : Nhaáp ñuùp vaøo oâ chöùa coâng cuï Marquee 2) Caùch söû duïng : a) Feather : Baùn kính môø daàn cho vuøng choïn b) Style : + Normal : bình thöôøng + Contrained Aspect Radio : Duy trì tæ leä coá ñònh cho vuøng choïn ( tæ leä nhaäp cho hoäp Width vaø Height ) + Fixed size : Qui ñònh 1 kích côû chính xaùc cho vuøng choïn ( kích côû nhaäp cho hoäp Width vaø Height ) c) Caùc leänh trong Pop-up menu : + Reset Tool : Traû laïi cheá ñoä maëc ñònh cho coâng cuï ñang söû duïng + Reset all Tool : Traû laïi cheá ñoä maëc ñònh cho taát caû coâng cuï. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn THÖÏC HAØNH LESSON 01 1) Môû caùc file : Art 05 begin ; Art 05 final1 vaø Art 05 final 2. 2) Taïo file môùi ( Ctrl+N ) : Name : 05 Work ; Width : 4.3 inches ; Height : 5.6 inches Resolution : 72 ; Mode : RGB ; Contents : White 3) Taïo lôùp môùi cho file 05 Work vaø ñaët teân lôùp naøy laø Border 4) Duøng coâng cuï Rectangular Marquee veõ 1 vuøng choïn nhoû treân chuøm nho cuûa file 05 Begin roài vaøo Edit > Define Pattern. 5) Nhaáp ñuùp vaøo coâng cuï Rectangular Marquee roài vaøo menu Style choïn Fixed Size : W :310 ; H : 46 6) Nhaáp coâng cuï naøy vaøo cöûa soå hình aûnh 05 Work ñeå taïo vuøng choïn fixed size roài keùo reâ vuøng choïn naøy ñaët ôû vò trí treân cuøng cuûa cöûa soå hình aûnh 7) Duøng coâng cuï Pattern Stamp ( choïn tuøy choïn Aligned ) toâ kín maãu Pattern cho vuøng choïn 8) AÙp duïng boä loïc Wave : Filter > Distort > Wave : Number of General : 7 ; Type : Triangle 9) Duøng coâng cuï Eyedropper trích maãu maøu xanh cuûa vuøng hoa vaên trong file Art 05 final 1 10) Vaøo Edit > Fill : Use : Foreground ; Mode : Darken ; Opacity : 100% roài nhaáp OK 11) Duøng coâng cuï Move keát hôïp phím Alt ñeå taïo baûn sao cuûa vuøng choïn xong keùo baûn sao naøy ñaët döôùi ñaùy cöûa soå hình aûnh nhö hình maãu 12) Duøng coâng cuï Rectangular Marquee keùo 1 vuøng choïn bao quanh chuøm nho treân file Art 05 Begin roài nhaán Ctrl+C. 13) Kích hoaït file 05 Work roài nhaán Ctrl+V ñeå daùn hình aûnh chuøm nho vaøo file naøy 14) Duøng coâng cuï Magic Wand ( Tolerance : 32 ) nhaáp vaøo vuøng aûnh neàn maøu traéng roài nhaán Delete 15) Duøng leänh Free Transform ( Ctrl+T ) chænh söûa hình aûnh chuøm nho nhö hình maãu xong keùo
  18. lôùp Layer 1 naøy ñaët döôùi lôùp Boder 16) Duøng coâng cuï Eyedropper trích maãu maøu cuûa chuøm nho trong file maãu roài kích hoaït file 05 Work 17) Vaøo Edit > Fill ( Shift+Back Space ) : Use : Foreground ; Opacity : 100 ; Mode : Lighten vaø nhaáp choïn tuøy choïn Preserve Transparency xong nhaáp OK 18) Taïo lôùp môùi cho file 05 Work ( Layer 2 ) roài taïo vuøng choïn fixed size : W : 64 ; H : 80 ñaët ngay trung taâm cöûa soå hình aûnh. 19) Vaøo Window > Show Color : thieát ñaët maøu cho Background : C : 5% ; M : 19% ; Y : 95% ; K : 1% xong nhaán Ctrl+Back Space ñeå toâ maøu Background cho vuøng choïn treân Layer 2 20) Kích hoaït file Art 05 Begin roài duøng coâng cuï Polygonal taïo vuøng choïn quanh hình ngoâi sao xong nhaán Ctrl+C ñeå copy hình ngoâi sao vaøo Clipboard 21) Kích hoaït file 05 Work roài nhaán Ctrl+V ñeå daùn ngoâi sao vaøo giöõa vuøng choïn ( treân Layer 3 ) 22) Thieát ñaët cho Layer 3 : Opacity : 80% ; Mode : Mutiply ( ñeå laøm chìm hình ngoâi sao vaøo neàn ) 23) Link Laye 2 vôùi Layer 3 roài vaøo Layer > Merge Linked 24) AÙp duïng boä loïc Emboss cho lôùp vöøa Merge xong : Vaøo Filter > Stylize > Emboss : Angle : 135 ; Height : 3 ; Amount : 100 25) Nhaán Ctrl+U roài thieát ñaët : Choïn Colorize ; Hue : 52 ; Saturation : 90 ; Lightness : 0 26) Kích hoaït file Art 05 Begin roài duøng coâng cuï Rectangular Marquee keùo vuøng choïn bao quanh phaàn Text cuûa file naøy xong nhaán Ctrl+C 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn 27) Kích hoaït file 05 Work roài nhaán Ctrl+V sau ñoù duøng coâng cuï Magic wand nhaáp vaøo vuøng aûnh neàn maøu traéng roài vaøo Select > Similar xong nhaán Delete 28) Giöõ Ctrl roài nhaáp vaøo lôùp chöùa Text ñeå taûi vuøng choïn trong suoát cuûa lôùp naøy 29) Duøng coâng cuï Gradient toâ maøu cho vuøng choïn nhö hình maãu 30) Vaøo Layer > Flaten Image roài ñoåi teân lôùp Background thaønh Layer 0 xong duøng leänh Free Transform ( nhaán Ctrl+T ) ñeå thu nhoû kích thöôùc cuûa hình aûnh laïi 31) Caét vaø daùn hình aûnh vöøa thu nhoû leân treân hình chai röôïu sao cho vöøa khít nhö hình maãu 32) Nhaáp choïn lôùp chöùa hình aûnh nhaõn chai röôïu roài choïn Mode Overla y ñeå taïo hieäu öùng hoøa troän cho nhaõn vaø chai röôïu nhö hình maãu. 1 ADOBE PHOTOSHOP 5.5
  19. Giaùo Trình Caên Baûn LESSON 06 I - CAÙC KIEÁN THÖÙC CÔ BAÛN VEÀ MAØU TRONG PHOTOSHOP 1) Caùc maøu cô baûn : + Nhoùm maøu Red ; Green vaø Blue : ( hình 1 ) Khi pha troän 3 maøu naøy vôùi nhau ( 100% ) seõ taïo ra caùc maøu Cyan ; Magenta ; Yellow vaø White + Nhoùm maøu Cyan ; Magenta ; vaø Yellow : ( hình 2 ) Khi pha troän 3 maøu naøy vôùi nhau ( 100% ) seõ taïo ra caùc maøu Red ; Green ; Blue vaø Black 2) Caùc moâ hình maøu ( Color Model ) : + Moâ hình RGB : Döïa treân cô sôû 3 maøu chính laø Red ; Green vaø Blue + Moâ hình CMYK : Döïa treân 4 maøu chính laø Cyan ; Magenta ; Yellow vaø Black + Moâ hình HSB : Döïa treân cô sôû caùch nhaän bieát cuûa maét ngöôøi. Hue laø saéc ñoä maøu ; Saturation ñoä thuaàn nhaát cuûa maøu ( tæ leä maøu xaùm coù trong maøu ) ; Brightness laø ñoä saùng toái cuûa maøu. + Moâ hình Lab hay CIE Lab ( Centre Internationale d'Eclairage ) : Laø moâ hình maøu coù cung baäc maøu roäng nhaát trong soá caùc moâ hình maøu. L laø Lightness ; a laø maøu bieán thieân töø Green tôøi Red vaø b laø maøu bieán thieân töø Blue tôùi Yellow. ( hình 3 ) Red Red Yellow Yellow Blue Blue Magenta Magenta Cyan Cyan Green Green White Black hình 1 hình 2 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn 3) Cung baäc maøu ( Gamut ) : Cung baäc maøu laø taát caû caùc maøu naèm trong 1 khoaûng bieán thieân hoaøn chænh hay noùi caùc khaùc cung baäc maøu laø taäp hôïp con cuûa khoâng gian maøu ( Space Color ) Maét ngöôøi coù khaû naêng nhaän bieát nhieàu maøu hôn khaû naêng cuûa maùy moùc hieån thò hoaëc in ra do ñoù caùc moâ hình maøu laø taäp hôïp con cuûa söï nhaän bieát maøu saéc cuûa maét ngöôøi _ _ _
  20. _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ II - CAÙC CHEÁ ÑOÄ MAØU ( MODE ) TRONG PHOTOSHOP 1) Bitmap : Chæ coù 2 maøu traéng ñen ñeå hieån thò hình aûnh 2) Grayscale : Duøng thang ñoä xaùm ( 256 saéc xaùm ) ñeå hieån thò hình aûnh 3) Doutone hoaëc cao hôn : Cheá ñoä Grayscale coäng theâm 1 hoaëc nhieàu maøu 4) Indexed Color : Duøng 256 maøu ñeå hieån thò hình aûnh ( thích hôïp vôùi Web ) 5) Multichannel : Duøng maøu cuûa caùc keânh ( channel ) caù theå ñeå hieån thò hình aûnh 6) Caùc cheá ñoä maøu RGB ; CMYK vaø Lab ñaõ noùi ôû phaàn treân Löu yù : Muoán chuyeån ñoåi qua laïi giöõa caùc cheá ñoä maøu trong Photoshop ta chæ vieäc vaøo Image > Mode roài choïn cheá ñoä maøu mong muoán. CIE Lab RGB hình 3 hình 4 3 ADOBE PHOTOSHOP 5.5 Giaùo Trình Caên Baûn III - CAÙC BAÛNG CHÆNH MAØU 1) Baûng chænh maøu Variations : a) Caùch hieån thò Baûng chænh maøu Variation : Vaøo Image > Adjust > Variations b) Caùch söû duïng : + Current Pick : Phieân baûn hieän haønh + Con tröôït Fine - Coase : Ñieàu chænh möùc ñoä aùp duïng hieäu öùng, moãi vaïch sang phaûi laø taêng ñoâi hieäu öùng coøn moãi vaïch sang traùi laø giaûm phaân nöõa hieäu öùng. + Show Clipping : Tuøy choïn ñeå Photoshop thoâng baùo khi chænh quaù ñaø. 2) Bieåu ñoà ( Histogram ) : a) Caùch hieån thò Bieåu ñoà Histogram : Vaøo Image > Adjust > Histogram b) Coâng duïng : Xem xeùt ñeå ñaùnh giaù chaát löôïng hình aûnh qua ñoà thò bieåu dieån. Hình aûnh ñöôïc xem laø coù chaát löôïng ñaït yeâu caàu neáu nhö coù phaàn Shadow ñaït giaù trò töø 10 trôû xuoáng vaø phaàn Highlight coù giaù trò töø 240 trôû leân c) Caùc thoâng soá veà hình aûnh :

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản