Lý thuyết photoshop (Nâng cao)

Chia sẻ: Xuan Khuong | Ngày: | Loại File: PDF | Số trang:29

1
878
lượt xem
359
download

Lý thuyết photoshop (Nâng cao)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ
Lưu

Nội dung Text: Lý thuyết photoshop (Nâng cao)

  1. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao LESSON 01 I - BOÄ LOÏC LIGHTING EFFECTS 1) Coâng duïng : Taïo hieäu öùng chieàu saâu cho hình aûnh baèng caùch boå sung moät hoaëc nhieàu daïng nguoàn saùng khaùc nhau. 2) Caùch söû duïng : + Vaøo Filter > Render > Lighting Effects + Thieát laäp caùc giaù trò cho caùc tuøy choïn vaø di chuyeån nguoàn saùng cho phuø hôïp + Nhaáp OK ñeå hieäu öùng ñöôïc thöïc hieän. 3) Caùc daïng ñeøn : + Ñeøn Potlight : Taïo nguoàn saùng neùm theo hình Ellipse daøi. + Ñeøn Omni : Moâ phoûng nguoàn saùng nhö ôû ngay phía treân hình aûnh, aùnh saùng toûa ra moïi höôùng + Ñeøn Directional : Taïo nguoàn aùnh saùng ñònh höôùng ( theo 1 höôùng ). 4) Caùc con tröôït ñieàu khieån : + Gloss : Ñieàu khieån möùc ñoä phaûn xaï aùnh saùng cuûa hình aûnh ( töø Matte sang Shiny ) + Material : Ñieàu khieån möùc ñoä phaûn xaï maøu cuûa aùnh saùng ( Plastic ) vaø möùc ñoä phaûn xaï maøu cuûa hình aûnh ( Metalic ). + Explosure : Ñieàu khieån ñoä saùng toái cuûa chuøm aùnh saùng. + Ambiance : Ñieàu khieån caùc möùc ñoä hoøa nhaäp aùnh saùng. + Intensity : Ñieàu khieån cöôøng ñoä aùnh saùng + Focus : Ñieàu khieån phaïm vi aùnh saùng trong hình Ellipse ( chæ khaû duïng cho Spotlight ) + Thay ñoåi maøu cho caùc oâ maøu ñeå taïo maøu cho aùnh saùng. 5) Löu vaø taûi caùc xaùc laäp : + Löu : Sau khi thieát laäp xong caùc giaù trò cho caùc tuøy choïn nhaáp nuùt save, ñaët teân cho kieåu xaùc laäp roài nhaáp OK ñeå löu caùc xaùc laäp naøy. + Taûi caùc xaùc laäp ñeå söû duïng : Vaøo hoäp Style tìm vaø choïn teân xaùc laäp caàn taûi sau ñoù nhaáp OK ñeå hieäu öùng Effect Lighting ñöôïc aùp duïng theo kieåu xaùc laäp ñoù. 6) Texture Channel ( Tuyø choïn vaân caáu truùc ) a) Coâng duïng : Taïo ra caùc hieäu öùng vaân caáu truùc ( chaïm noåi ) cho hình aûnh b) Caùch söû duïng : + Môû 2 file : 1 duøng ñeå laøm vaân caáu truùc vaø 1 laø file hình aûnh muoán aùp duïng hieäu öùng ( file chính ) + Taïo 1 keânh môùi ( Alpha1 ) cho file hình aûnh muoán aùp duïng hieäu öùng vaân caáu truùc ( file chính ) + Kích hoaït file duøng laøm vaân caáu truùc roài nhaán Ctr+A vaø Ctrl+C + Kích hoaït laïi file chính , choïn keânh môùi taïo ( Alpha1 ) roài nhaán Ctrl+V ñeå daùn hình aûnh copy vaøo keânh naøy. + Vaøo Filter > Render > Lighting Effects + Trong hoäp Texture Channel nhaáp choïn keânh Alpha1 + Thieát laäp caùc tuøy choïn khaùc cho phuø hôïp roài nhaán OK.
  2. 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao II - BOÄ LOÏC EMBOSS : 1) Coâng duïng : Taïo ra hieäu öùng chaïm khaéc noåi baèng caùch vieàn caùc bieân trong vaø giaûm caùc giaù trò maøu chung quanh 2) Caùch söû duïng : + Vaøo Filter > Stylize > Emboss + Thieát ñaët caùc giaù trò cho caùc tuøy choïn roài nhaáo OK. 3) Caùc tuøy choïn : + Angle : chieàu khaéc chaïm noåi cho hình aûnh ( töø -1800 ñeán +1800 ) + Height : Chieàu cao ( beà daøy ) chaïm noåi ( töø 1 ñeán 10 pixels ) + Amount : Muùc ñoä taêng giaûm caùc giaù trò maøu cho hình chaïm noåi ( töø 1 ñeán 500% ). III - COÂNG CUÏ SINGLE MARQUEE : 1) Coâng cuï Single row marquee : Taïo ñöôøng choïn theo haøng ngang 2) Coâng cuï Single column marquee : Taïo ñöôøng choïn theo haøng doïc 3) Caùch söû duïng : Nhaáp coâng cuï naøy vaøo cöûa soå hình aûnh ñeå taïo ñöôøng choïn. Löu yù : Ñoái vôùi ñöôøng choïn naøy ta coù theå duøng leänh Fill hoaëc Stroke ñeå toâ maøu ñöôøng choïn. IV – LEÄNH LAYER > EFFECTS ( CAÙC HIEÄU ÖÙNG LÔÙP ) Caùc thuû thuaät bieân taäp hieäu öùng lôùp : a) Ñeå bieân taäp laïi 1 hieäu öùng lôùp ta nhaáp ñuùp vaøo kyù hieäu chöõ " f " cuûa lôùp trong Layer Palette roài thieát ñaët laïi caùc giaù trò theo yù muoán xong nhaáp OK. b) Ñeå sao cheùp 1 hieäu öùng lôùp ta choïn lôùp ñaõ taïo hieäu öùng roài vaøo Layer > Effects > Copy Effects sau ñoù choïn lôùp muoán daùn hieäu öùng lôùp naøy roài vaøo Layer > Effects > Paste Effescts c) Ñeå sao cheùp hieäu öùng cho cuøng luùc nhieàu lôùp ta Link caùc lôùp muoán daùn hieäu öùng laïi roài laøm nhö muïc b nhö ñaõ noùi treân. d) Ñeå gôõ boû 1 hieäu öùng lôùp ta choïn lôùp ñoù roài vaøo Layer > Effects > khöõ boû daáu choïn beân caïnh teân cuûa hieäu öùng hoaëc nhaáp vaøo leänh Clear Effects e) Khi söû duïng caùc hoäp thoaïi Layer Effects ta coù theå duøng phím muõi teân Up hoaëc Down ñeå gia giaûm caùc giaù trò cuûa caùc tuøy choïn. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao THÖÏC HAØNH LESSON 01 01) Môû file Art 01 begin vaø Art 01 final 02) Vaøo File > New ( Ctrl+N ) roài thieát ñaët : Name : 01work W : 360 pixels H : 442 pixels Re : 72 Mode : RGB Content : White xong nhaáp OK
  3. 03) Kích hoaït file Art 01 begin roài Link ( noái ) caû 3 lôùp cuûa file naøy laïi vôùi nhau 04) Keùo caùc lôùp vöøa Link töø file Art 01 thaû vaøo file 01work vaø ñaët ngay giöõa cöûa soå hình aûnh 05) Môû noái ( Unlinked ) cho caùc lôùp vöøa keùo thaû vaøo file 01work roài choïn lôùp "Type 01 layer" 06) Duøng coâmg cuï Move keùo doøng text Type 01 ñeán vò trí nhö hình maãu 07) Giöõ phím Ctrl roài nhaáp vaøo lôùp "Type 01 layer" ñeå taûi vuøng choïn trong suoát cuûa lôùp naøy 08) Duøng leänh Select > Transform selection ñeå thu heïp bieân phaûi cuûa vuøng choïn cho vöøa baèng vôùi bieân phaûi cuûa aûnh photo ( cuûa lôùp photo layer ) 09) Kích hoaït lôùp "photo layer" roài nhaán Ctrl+C sau ñoù nhaán Ctrl+V 10) Kích hoaït lôùp "Type 01 layer" roài duøng coâng cuï Magic Wand nhaáp vaøo 1 kyù töï maøu ñen cuûa lôùp naøy 11) Vaøo Select > Similar ñeå choïn taát caû caùc kyù töï roài nhaán phím Delete ñeå xoùa caùc kyù töï naøy 12) Giöõ phím Ctrl roài nhaáp vaøo lôùp "Type 01 layer" ñeå taûi vuøng choïn trong suoát cuûa lôùp naøy 13) Toâ maøu ñen cho vuøng choïn xong khöõ choïn ( Ctrl+D ) 14) Vaøo Filter > Stylize > Emboss roài thieát ñaët : Angle : 1350 H : 3 Amount : 100% xong nhaáp OK ñeå taïo hieäu öùng chaïm noåi cho hình aûnh 15) Nhaán Ctrl+U roài thieát ñaët : Hue : 0 Sa : 0 Li : -27 xong nhaáp OK 16) Kích hoaït lôùp "Layer1" roài vaøo Layer > Effect > Drop Shadow thieát ñaët nhö sau : Opacity : 63% Angle : 450 Distance : 15 Blur : 9 Intensity : 0 xong nhaáp OK 17) Kích hoaït lôùp "Type 02 layer" roài duøng leänh Free Transform thu nhoû kích thöôùc doøng text cuûa lôùp naøy vaø keùo ñaët ôû vò trí nhö hình maãu 18) Giöõ phím Ctrl roài nhaáp vaøo lôùp "Type 02 layer" ñeå taûi vuøng choïn trong suoát cuûa lôùp naøy 19) Vaøo Edit > Stroke : Nhaäp giaù trò 2 pixels roài nhaáp OK ñeå taïo ñöôøng vieàn ñen 2 pixels 20) Nhaán Ctrl+i ñeå taïo aâm baûn cho hình aûnh cuûa lôùp "Type 02 layer" 21) Taïo lôùp môùi ( Layer2 ) roài taïo vuøng choïn fixed size hình chöõ nhaät : 360x10 pixels vaø keùo ñaët vuøng choïn naøy ôû vò trí cuûa thanh Bar nhö hình maãu 22) Duøng coâng cuï Gradient Linear ( vôùi maøu ñen-traéng-ñen ) toâ maøu Gradient cho vuøng choïn nhö hình maãu 23) Khöõ choïn ( Ctrl+D ) roài nhaán Ctrl+U vaø thieát ñaët nhö sau : Choïn Colorize Hue : 43 Saturation : 100 Lightness : 12 xong nhaáp OK 24) Kích hoaït lôùp "Photo layer" roài taïo vuøng choïn hình chöõ nhaät bao quanh hình chieác giaøy 25) Vaøo Edit > Define Pattern xong khöõ choïn ( Ctrl+D ) 26) Kích hoaït lôùp "Background" roài toâ cho lôùp naøy baèng maãu Pattern vöøa khai baùo ôû böôùc treân ( Duøng leänh Edit > Fill ) 27) Taïo baûn sao cho lôùp "Bacground" ( baûn sao laø Background copy ) 28) Kích hoaït lôùp "Backgroound copy" roài vaøo Filter > Stylize > Emboss vaø thieát ñaët : Angle : -4500 Height : 3 Amount : 100% xong nhaáp OK 29) Nhaán Ctrl+U vaø thieát ñaët : Choïn Colorize Hue : 45 Sa : 63 Li : 0 xong nhaáp OK 30) Thieát ñaët giaù trò Opacity : 72% cho lôùp Background copy 31) Kích hoaït lôùp "Layer1" roài vaøo Layer > Effects > Copy Effects 32) Kích hoaït lôùp "Photo layer" roài Link lôùp naøy vôùi lôùp "Type 02 layer" vaø lôùp "Layer2" 33) Vaøo Layer > Effects > Paste Effects To Linked 34) Link taát caû caùc lôùp laïi tröø lôùp "Background" vaø "Background copy"
  4. 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao 35) Kích hoaït lôùp "Background copy" roài vaøo Filter > Render > Lighting Effects vaø thieát ñaët : Taïi muïc Style : Choïn 2 o'clock sportlight Taïi muïc Light type : Ñaùnh daáu tuøy choïn On Light type : Omni ( choïn maøu cam cho oâ maøu ); Intensity : Negative : 35 Taïi muïc Properties : Gross : Matte - Shiny : 0; Material : Plastic - Metalic : 69; Exposure : Under - Over : 72 Ambience : Negative - Positive : -6; ( choïn maøu traéng cho oâ maøu ) ; Taïi muïc Texture Channel : Choïn None Keùo chænh caùc nuùt ñieàu khieån cuûa voøng troøn Lighting Effects theo yù muoán roài nhaáp OK 36) Kích hoaït lôùp "Layer2" roài nhaán Ctrl+Alt+F ñeå môû nhanh hoäp thoaïi boä loïc Lighting Effects sau ñoù ñieàu chænh ( thu heïp ) voøng troøn Lighting Effects laïi xong nhaáp OK 37) Vaøo Layer > Merge Linked (Ctrl+E ) ñeå troän taát caû caùc lôùp ñaõ Link thaønh 1 lôùp 38) Taïo lôùp môùi ( Layer3 ) roài duøng coâng cuï Single column Marquee taïo 1 ñöôøng choïn ôû vò trí nhö hình maãu. 39) Vaøo leänh Edit > Stroke ñeå vieàn cho ñöôøng choïn maøu ñen 1 pixel nhö hình maãu 40) Khöõ choïn roài Link lôùp "Layer3" vôùi lôùp vöøa Merge ôû böôùc treân ( Layer2 ) 41) Kích hoaït lôùp vöøa Merge ( Layer2 ) roài vaøo Edit > Transform > Numeric... vaø nhaäp giaù trò - 15 cho muïc Angle xong nhaáp OK. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao LESSON 02 I - BOÄ LOÏC ADD NOISE : 1) Coâng duïng : Taïo ra caùc nhieãu hoaëc caùc ñieåm maøu ngaãu nhieân vaø hoøa nhaäp caùc nhieãu naøy vaøo hình aûnh taïo ra caùc phoâng neàn laï maét, thuù vò. 2) Caùch söû duïng : + Vaøo Filter > Noise > Add noise + Nhaäp caùc giaù trò thích hôïp cho caùc tuøy choïn roài nhaáo OK. 3) Caùc tuøy choïn : + Amount : Ñieàu khieån löôïng nhieãu ñöôïc boå sung vaøo hình aûnh ( töø 1 ñeán 999 ) + Uniform : Taïo nhieãu kieåu ngaãu nhieân cho caùc ñieåm maøu
  5. + Gauss : Taïo nhieãu kieåu quy chieáu theo ñöôøng cong xaùc xuaát Gauss. + Monochromatic : Tuyø choïn boå sung nhieãu cho caùc aûnh ñieåm saùng. II - LEÄNH FADE ( GIAÛM DAÀN TAÙC DUÏNG CUÛA BOÄ LOÏC ) : 1) Coâng duïng : Ñieàu chænh möùc ñoä taùc duïng cuûa boä loïc vöøa môùi aùp duïng xong cho hình aûnh ( thöôøng ñöôïc duøng ñeå giaûm bôùt taùc duïng cuûa 1 boä loïc ) 2) Caùch söû duïng : + AÙp duïng 1 boä loïc cho hình aûnh + Vaøo Filter > Fade ñeå môû hoäp thoaïi Fade. + Ñaùnh daáu oâ preview ñeå xem tröôùc hieäu öùng + Keùo reâ con tröôït Opacity sang traùi ñeå giaûm daàn taùc duïng cuûa boä loïc. Löu yù : Leänh Fade cuõng coù theå aùp duïng cho nhoùm leänh Image > Adjust. III - LEÄNH RENDER LAYER : 1) Coâng duïng : Chuyeån ñoåi lôùp daïng Type ( Text ) sang daïng lôùp thoâng thöôøng 2) Caùch söû duïng : + Choïn lôùp daïng Type + Vaøo Layer > Type > Render layer IV - LÔÙP ÑIEÀU CHÆNH ( NEW ADJUSTMENT LAYER ) : 1) Coâng duïng : Duøng 1 maët naï ñieàu chænh maøu cho nhieàu lôùp cuøng luùc. 2) Caùch söû duïng + Môû Menu con ( Pop-up menu ) cuûa Layer Palette + Nhaáp choïn leänh New Adjustment Layer + Trong menu Type choïn kieåu ñieàu chænh muoán thöïc hieän + Thay ñoåi giaù trò Mode hoaëc Opacity neáu caàn roài nhaáp OK + Hoäp thoaïi ñieàu chænh maøu seõ xuaát hieän cho pheùp ta bieân taäp hình aûnh. + Nhaäp caùc giaù trò phuø hôïp vaøo caùc tuøy choïn xong nhaáp OK. Löu yù : Muoán trôû laïi lôùp ñieàu chænh ñeå bieân taäp laïi ta nhaáp ñuùp vaøo lôùp naøy trong Layer Palette. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao THÖÏC HAØNH LESSON 02 1) Môû file Art 02 Begin vaø file Art 02 Final 2) Taïo file môùi ( Ctrl+N ) : Name : 02 Work ; W : 6 inches ; H : 8 inches ; Re : 72 pi ; Content : White 3) Kích hoaït file Art 02 Begin roài taïo vuøng choïn hình chöõ nhaät bao quanh hình pho töôïng. 4) Nhaán Ctrl+C roài kích hoaït file 02 Work xong nhaán Ctrl+V ñeå daùn aûnh vöøa copy vaøo file naøy. 5) Duøng coâng cuï Magic Wand (Tolerance : 9 ) nhaáp vaøo vuøng aûnh neàn ( maøu hoàng ) ñeå choïn taát caû ñieåm aûnh maøu hoàng roài nhaán Delete ñeå khöõ neàn naøy ñi, xong khöõ choïn. 6) Xoay hình pho töôïng 1 goùc -300 baèng caùch : Vaøo Edit > Transform > Numberic ... nhaäp giaù
  6. trò -300 vaøo hoäp Angle roài nhaáp OK. 7) Duøng boä loïc Add noise ñeå taïo hieäu öùng cho pho töôïng nhö hình maãu baèng caùch Vaøo Filter > Noise > Add noise : Amount : 54 ; Choïn Uniform ; Choïn Monochromatic. 8) Taïo lôùp môùi ( layer 2 ) roài duøng coâng cuï Rectangle Marquee taïo vuøng choïn fixed size : W : 299 ; H : 576 sau ñoù ñaët vuøng choïn naøy beân phaûi cöûa soå hình aûnh nhö hình maãu. 9) Duøng coâng cuï Linear Gradient toâ maøu cho vuøng choïn nhö hình maãu ( vaøng saäm ñeán vaøng nhaït ) 10) Nghòch ñaûo vuøng choïn ( Ctrl+Shift+i ) roài duøng coâng cuï Linear Gradient toâ maøu cho vuøng choïn nhö hình maãu ( hoàng saäm ñeán hoàng nhaït ) xong khöõ choïn. 11) Thieát ñaët Opacity cho lôùp Layer 2 naøy laø 63% roài nhaáp vaøo nuùt Add layer Mask ñeå taïo maët naï lôùp 12) Duøng coâng cuï Elliptical Marquee taïo vuøng choïn fixed size : W: 118 ; H : 118 ( pixels ) roài keùo ñaët vuøng choïn ñeán vò trí nhö hình maãu ( goùc treân beân phaûi ) 13) Thieát ñaët maøu xaùm 40% cho Background roài nhaán Ctrl+Back Space ñeå toâ maøu xaùm cho vuøng choïn. 14) Duøng coâng cuï Elliptical Marquee taïo vuøng choïn fixed size : W: 222 ; H : 222 ( pixels ) roài keùo ñaët vuøng choïn ñeán vò trí nhö hình maãu ( ngay giöûa leäch sang traùi ) 15) Nhaán Ctrl+Back Space ñeå toâ maøu xaùm cho vuøng choïn. 16) Duøng coâng cuï Elliptical Marquee taïo vuøng choïn fixed size : W: 278 ; H : 278 ( pixels ) roài keùo ñaët vuøng choïn ñeán vò trí nhö hình maãu ( ngay giöûa leäch xuoáng döôùi ). 17) Nhaán Ctrl+Back Space ñeå toâ maøu xaùm cho vuøng choïn roài khöõ choïn. 18) Kích hoaït file Art 02 Begin roài taïo vuøng choïn hình chöõ nhaät bao quanh hình chieác voøng tay. 19) Nhaán Ctrl+C roài kích hoaït file 02 Work sau ñoù nhaán Ctrl+V ñeå daùn hình aûnh copy vaøo file naøy 20) Duøng coâng cuï Magic Wand taïo vuøng choïn cuûa maøu neàn ( maøu hoàng ) roài nhaán Delete. 21) Khöõ choïn roài duøng coâng cuï Move keùo ñaët hình chieác voøng tay ñaët vaøo trong hình troøn nhoû nhaát nhö hình maãu. 22) Kích hoaït file Art 02 Begin roài taïo vuøng choïn hình chöõ nhaät bao quanh hình chieác noùn sau ñoù nhaán Ctrl+C roài kích hoaït file 02 Work vaø nhaán Ctrl+V. 23) Duøng coâng cuï Magic Wand taïo vuøng choïn cuûa neàn ( maøu hoàng ) roài nhaán Delete xong khöõ choïn. 24) Duøng coâng cuï Move di chuyeån hình chieác noùn ñaët vaøo beân trong hình troøn thöù 2 nhö hình maãu roài duøng leänh Edit > Transform > Numberic ñeå xoay hình chieác noùn naøy 1 goùc -450 25) Kích hoaït file Art 02 Begin roài taïo vuøng choïn hình chöõ nhaät bao quanh hình chieác voøng coå sau ñoù nhaán Ctrl+C roài kích hoaït file 02 Work vaø nhaán Ctrl+V. 26) Duøng coâng cuï Magic Wand taïo vuøng choïn cuûa neàn ( maøu hoàng ) roài nhaán Delete xong khöõ choïn. 27) Duøng leänh Transform - Numberic xoay hình chieác voøng coå 1 goùc 450 xong keùo ñaët keùo ñaët hình naøy ôû vò trí nhö hình maãu. 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao
  7. 28) Link 3 lôùp Layer 5 , Layer 4 vaø Layer 3 laïi vôùi nhau ( Layer 5 active ) roài vaøo Layer > Merge Linked 29) Vaøo Layer > Effect > Drop Shadow taïo boùng ñoå cho hình aûnh nhö hình maãu. 30) Taïo lôùp môùi ( Layer 6 ) roài duøng coâng cuï Rectangle Marquee taïo vuøng choïn fixed size : W : 225 ; H : 67 xong ñaët vuøng choïn naøy vaøo vò trí nhö hình maãu roài toâ maøu ñen cho vuøng choïn. 31) Khöõ choïn roài duøng coâng cuï Type nhaäp chöõ " KENYA " ñaët leân treân hình chöõ nhaät maøu ñen (Font : Lithograph ; Size : 55 point ; Color : traéng ; Tracking : -100) 32) Vaøo Layer > Type > Render layer ñeå chuyeån ñoåi daïng Type thaønh daïng ñieåm aûnh. 33) Choïn lôùp Layer 5 xong duøng coâng cuï Rectangle Marquee taïo vuøng choïn fixed size : W : 31 ; H : 29 roài ñaët vuøng choïn naøy leân treân hình chieác noùn ñeå laáy maãu Pattern. 34) Vaøo Edit > Define Pattern roài khöõ choïn sau ñoù choïn lôùp KENYA roài vaøo Edit > Fill : Thieát ñaët : Use : Pattern ; Mode : Normal ; Opacity : 100% vaø choïn oâ Preserve Transparency. 35) Choïn lôùp Layer 2 roài vaøo Menu con cuûa Layer Palette choïn leänh New Adjustment layer : Trong hoäp thoaïi New Adjustment layer vaøo tuøy choïn Type choïn Brightness/Contrast roài nhaáp OK. Thieát ñaët : Bri : -36 ; Con : 27 roài nhaáp OK ñeå taïo lôùp ñieàu chænh. 36) Choïn lôùp KENYA roài vaøo Image > Adjust > Brightness / Contrast : Thieát ñaët : Bri : 18 ; Con : 27 roài nhaáp OK. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao LESSON 03 I - PATH PALETTE 1 ) Caùc leänh trong Pop-up menu : + New Path : Taïo lôùp chöùa Path môùi + Duplicate Path : Taïo baûn sao Path + Delete Path : Xoùa Path hieän haønh ( Path ñang ñöôïc choïn ) + Turn off Path : Taét Path + Make Work Path : Bieán ñoåi vuøng choïn thaønh ñöôøng Path + Make Selection : Bieán ñoåi ñöôøng Path thaønh vuøng choïn + Fill Path : Môû hoäp thoaïi Fill Path cho pheùp toâ maøu beân trong ñöôøng Path + Stroke Path : Môû hoäp thoaïi Stroke Path cho pheùp toâ vieàn ñöôøng Path + Clipping Path : Môû hoäp thoaïi Clipping Path cho pheùp xeùn aûnh ( che maát neàn ) khi xuaát hình aûnh cho caùc öùng duïng khaùc. ( Ñònh daïng EPS , Tiff ... ) + Palette Options : Cho pheùp choïn kích thöôùc caùc Thumbnail cuûa Path Palette. 2) Caùc leänh döôùi ñaùy Palette : Töông töï nhö caùc leänh trong pop-up menu. II - TOÂ MAØU GRADIENT
  8. 1) Caùch söû duïng Gradient Options Palette : + Nhaáp ñuùp vaøo 1 coâng cuï Gradient baát kyø trong hoäp coâng cuï ñeå môû Gradient Options Palette + Nhaáp vaøo tam giaùc ñen nhoû beân phaûi cöûa soå Gradient ñeå hieån thò caùc tuøy choïn maøu Gradient coù saún + Nhaáp choïn 1 tuøy choïn maøu Gradient trong danh saùch + Nhaáp vaø keùo reâ coâng cuï Gradient ñeå toâ maøu Gradient vöøa choïn 2) Caùch söû duïng hoäp thoaïi Gradient Editor : + Nhaáp vaøo nuùt Edit trong Gradient Options Palette ñeå môû hoäp thoaïi Gradient Editor + Ñeå bieân taäp maøu Gradient ta coù theå duøng caùc caùch sau : - Dôøi chuyeån vò trí caùc con tröôït maøu ( hoäp möïc ) ( nhaáp vaø keùo reâ ñeå di chuyeån ) - Theâm hoaëc bôùt caùc con tröôït maøu ( nhaáp choïn con tröôït roài nhaán Delete ñeå xoùa; nhaáp vaøo vuøng döôùi thanh maøu ñeå taïo con tröôït môùi ) - Thay ñoåi maøu cho caùc con tröôït maøu ( nhaáp choïn con tröôït roài nhaáp vaøo oâ maøu beân traùi muïc Location ñeå môû Color Picker sau ñoù maøu theo yù muoán roài nhaáp OK ) + Theâm vaøo maøu Gradient caùc vuøng trong suoát ( nhaáp choïn tuøy choïn Transparency taïi muïc Adjust sau ñoù taïo caùc con tröôït vôùi ñoä môø ñuïc theo yù muoán ( töø 0 ñeán 100% ) vaø keùo ñaët ôû vò trí tuøy yù ñeå cheøn caùc vuøng trong suoát ) + Sau khi bieân taäp maøu Gradient xong nhaáp OK ñeå ñoùng hoäp thoaïi Gradient Editor laïi + Hoäp thoaïi Gradient Editor coøn cho pheùp ta löu ( Save ) hoaëc taûi ( Load ) caùc maøu Gradient 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao THÖÏC HAØNH LESSON 03 1) Môû file Art 03 Begin vaø Art 03 Final 2) Taïo file môùi ( Ctrl+N ) : Name : 03 Work ; W : 540 ( pixels ) ; H : 345 ( pixels ) ; Re : 72 pi ; Content : White 3) Duøng coâng cuï Linear Gradient ( 2 maøu xanh saäm vaø xanh nhaït ) toâ maøu cho lôùp Background theo ñöôøng cheùo nhö hình maãu 4) Duøng coâng cu Paintbrush vôùi coï nhoû ( soá 2 ) veõ caùc ñöôøng Line maøu traéng tuøy yù treân lôùp Background 5) Vaøo Filter > Distort > Ripple : Amoumt : 600 ; Size : Large xong nhaáp OK 6) Kích hoaït file Art 03 Begin roài duøng coâng cuï Rectangular Maquee keùo vuøng choïn quanh hình coâ ngöôøi maãu. 7) Nhaán Ctrl+C roài kích hoaït file 03 Work nhaán Ctrl+V ñeå daùn hình coâ gaùi vaøo file naøy ( treân Layer 1 ) 8) Duøng leänh Free Transform thu nhoû hình aûnh coâ gaùi vaø keùo ñeán vò trí goùc döôùi beân traùi 9) Duøng coâng cuï Magic Wand ( Tolerance : 9 ) nhaáp vaøo vuøng aûnh neàn maøu xanh ñeå taïo vuøng choïn caùc ñieåm aûnh neàn roài nhaán phím Delete ñeå xoùa neàn maøu xanh naøy xong khöõ choïn 10) Nhaáp vaøo nuùt "Add layer mask" ñeå taïo maët naï lôùp cho layer 1
  9. 11) Duøng coâng cuï Linear Gradient ( 2 maøu ñen vaø traéng ) toâ maøu cho maët naï lôùp ñeå taïo hieäu öùng nhö hình maãu. 12) Kích hoaït file Art 03 Begin roài duøng coâng cuï Rectangular Marquee taïo vuøng choïn quanh hình chai thuoác xong nhaán Ctrl+C. 13) Kích hoaït file 03 Work roài nhaán Ctrl+V ñeå daùn aûnh chai thuoác vaøo file naøy ( treân Layer 2 ) 14) Duøng coâng cuï Magic Wand ( Tolerance : 9 ) nhaáp vaøo vuøng aûnh neàn maøu xanh ñeå taïo vuøng choïn caùc ñieåm aûnh neàn roài nhaán phím Delete ñeå xoùa neàn xong khöõ choïn. 15) Keùo reâ lôùp Layer 2 thaû vaøo nuùt "Create new Layer" döôùi ñaùy Layer Palette ñeå taïo lôùp baûn sao ( Layer 2 copy ) 16) Duøng leänh Free Transform thu nhoû aûnh chai thuoác treân lôùp Layer 2 copy laïi coøn khoaûng 15% 17) Choïn lôùp Layer 2 roài duøng leänh Edit >Transform > Numeric xoay aûnh chai thuoác 1 goùc 450 18) Nhaáp vaøo nuùt leänh "Add layer Mask" ñeå taïo maët naï lôùp cho lôùp Layer 2 naøy 19) Duøng coâng cuï Linear Gradient ( 2 maøu ñen vaø traéng ) toâ maøu cho maët naï lôùp ñeå taïo hieäu öùng nhö hình maãu. 20) Taïo lôùp môùi ( Layer 3 ) roài duøng coâng cuï Rectangular Marquee taïo vuøng choïn fixed size : W : 344 ; H : 42 xong keùo vuøng choïn naøy ñaët ôû vò trí ñeå chöùa doøng Text nhö hình maãu 21) Toâ maøu traéng cho vuøng choïn roài khöõ choïn 22) Duøng coâng cuï Rectangular Marquee taïo vuøng choïn fixed size : W : 344 ; H : 42 xong keùo vuøng choïn naøy ñaët ôû ngay giöõa hình chöõ nhaät maøu traéng vöøa môùi taïo xong 23) Nhaán Ctr+Shift+i ñeå nghòch ñaõo vuøng choïn 24) Vaøo Filter > Distort > Ripple : Amoumt : 215 ; Size : Small xong nhaáp OK roài khöõ choïn. 25) Vaøo Filter > Skecth > Note paper thieát ñaët : Image balance : 18 ; Graininess : 6 ; Relief : 9 xong nhaáp OK. 26) Duøng coâng cuï Type nhaäp doøng chöõ : "Houtmont ... for your hair" nhö hình maãu. 27) Nhaáp choïn lôùp Layer 2 copy roài keùo reâ thaû lôùp naøy vaøo nuùt "Create new layer" döôùi ñaùy Layer Palette ñeå taïo theâm 1 baûn sao cho lôùp naøy ( Layer 2 copy 2 ) 28) Duøng leänh Edit > Fill ñeå toâ maøu ñen cho aûnh chai thuoác treân lôùp Layer 2 copy 2 sau ñoù thieát ñaët ñoä môø ñuïc ( Opacity ) 60% cho lôùp naøy. 29) Duøng leänh Edit > Transforrm > Distort ñeå taïo boùng chai thuoác nhö hình maãu 30) Taïo lôùp môùi ( Layer 4 ) roài duøng coâng cuï Pen veõ 1 ñöôøng cong trang trí nhö hình maãu. 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao 31) Duøng leänh Stroke subpath trong menu con cuûa Path Palette ñeå toâ vieàn cho ñöôøng cong naøy vôùi maøu ñoû nhö hình maãu 32) Nhaáp vaøo choå troáng trong Path Palette ñeå taét ( Turn off ) ñöôøng Path 33) Duøng coâng cuï Move keát hôïp phím Alt ñeå taïo theâm 4 baûn sao cuûa ñöôøng cong naøy nhö hình maãu
  10. 35) Link caùc lôùp ( 5 lôùp ) chöùa ñöôøng cong laïi roài duøng leänh Layer > Merge linked ñeå troän 5 lôùp naøy laïi vôùi nhau 36) Keùo ñaët lôùp vöøa troän xong ôû vò trí gioáng nhö hình maãu. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao LESSON 04 I - BOÄ LOÏC DUST & SCRATCHES 1) Coâng duïng : Laøm saïch caùc veát traày xöôùc ( caùc khieám khuyeát nhoû ) cuûa hình aûnh 2) Caùch söû duïng : + Vaøo Filter > Noise > Dust & Scratches + Nhaäp caùc giaù trò thích hôïp cho caùc tuøy choïn Radius vaø Threshold + Nhaáp OK ñeå aùp duïng boä loïc vôùi caùc xaùc laäp vöøa nhaäp vaøo 3) Caùc tuøy choïn : + Radius : Khoaûng baùn kính cuûa vuøng traày xöôùc hoaëc buïi baån seõ ñöôïc laøm saïch ( neáu giaù trò Radius quaù lôùn seõ laøm cho hình aûnh bò nhoøe ) + Threshold : Giaù trò nhaäp cho Photoshop duøng ñeå phaân tích söï khaùc bieät giöõa caùc ñieåm aûnh cuûa veát traày xöôùc vaø caùc ñieåm aûnh cuûa hình aûnh xung quanh. Löu yù : Haõy duy trì söï caân baèng giöõa giaù trò Radius vaø giaù trò Threshold ñeå loaïi boû caùc khieám khuyeát maø vaãn giöõ ñöôïc ñoä saéc neùt cho hình aûnh. 4) Caùc boä loïc coù chöùc naêng töông töï : + Boä loïc Despekle : Filter > Noise > Despeckle ( laøm giaûm nhieãu vaø caùc veát ñoám + Boä loïc Median : Filter > Noise > Median ( laøm giaûm nhieãu vaø buïi baån ) II - BOÄ LOÏC WAVE 1) Coâng duïng : Taïo ra caùc hieäu öùng ñaëc bieät daïng soùng 2) Caùch söû duïng : + Vaøo Filter > Distort > Wav + Nhaäp caùc gía trò thích hôïp cho caùc tuøy choï + Nhaáp OK ñeå aùp duïng boä loï 3) Caùc tuøy choïn : + Number of Generators : Soá löôïng caùc soùng seõ taïo ra ( töø 1 ñeán 99 ). Caøng nhieàu soùng thì hieäu öùng bieán daïng caøng cao ( moâ phoûng soùng bieån va ñaäp vaø cuoän xoaùy vaøo nhau ) + Wavelenngth ( min - max ) : Ñieàu khieån khoaûng caùch giöõa caùc chu kyø soùng baèng caùc giaù trò cöïc tieåu vaø cöïc ñaïi.( töø 1 ñeán 999,9 ) + Amplitude ( min - max ) : Ñieàu khieån chieàu cao cuûa soùng ( töø 1 ñeán 999,9 + Type : Kieåu soùng ( Sine : dôïn hình sine , Triangle : hình tam giaùc , Square : hình vuoâng ) + Scale ( Horiz - Vert ) : Möùc ñoä bieán daïng ngang vaø doïc ( töø 0 ñeán 100% ) + Undefined Areas : Ñieàu khieån caùc ñieåm aûnh dö ( Wrap around : cuoán sang phía ñoái dieän maøn hình ; Repeat Edge Pixels : phaân taùn treân bieân hình aûnh ).
  11. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao THÖÏC HAØNH LESSON 04 1) Môû file Art 04 Begin vaø Art 04 final. 2) Nhaáp vaø keùo reâ lôùp Background thaû vaøo nuùt leänh "Create new layer" ñeå taïo baûn sao (Background copy) 3) Duøng coâng cuï Rectangular Marquee taïo vuøng choïn fixed size ( W : 592 , H : 290 ) roài keùo ñaët vuøng choïn naøy ngay goùc treân beân traùi cöûa soå hình aûnh. 4) Giöõ phím Alt roài duøng coâng cuï Polygonal taïo vuøng choïn tröø ra caùc ñoái töôïng hình noùn vaø hình truï. 5) Nhaán Delete roài khöõ choïn. 6) Duøng coâng cuï Polygonal taïo vuøng choïn hình tam giaùc bao quanh hình noùn ñöùng 7) Nhaán Ctrl+C roài nhaán Ctrl+V sau ñoù keùo baûn sao vöøa daùn ñeán vò trí nhö hình maãu 8) Duøng coâng cuï Polygonal taïo vuøng choïn hình tam giaùc bao quanh hình noùn lôùn nhaát ( naèm ) roài nhaán Delete ñeå xoùa bôùt aûnh hình noùn vöøa daùn nhö hình maãu. 9) Khöõ choïn roài duøng coâng cu Elliptical Marquee taïo vuøng choïn bao quanh hình vieân bi lôùnï 10) Choïn lôùp Background copy roài duøng coâng cuï Move keát hôïp phím Alt ñeå taïo baûn sao ( cuøng lôùp ) cho vieân bi vaø ñaët ôû vò trí nhö hình maãu. 11) Link 2 lôùp Background copy vaø Layer 1 roài duøng leänh Layer > Merge linked ñeå troän 2 lôùp naøy laïi vôùi nhau. 12) Khöõ choïn roài duøng coâng cuï Rectangular Marquee taïo vuøng choïn hình chöõ nhaät bao quanh caùc veát traày xöôùc treân hình khoái chöõ nhaät. 13) Vaøo Filter > Noise > Dust & Scratches Thieát ñaët : Radius : 2 pixels ; Thersold : 5 xong nhaáp OK. 14) Duøng coâng cuï Polygonal taïo 2 vuøng choïn nhoû bao quanh caùc veát xöôùc beân treân hình noùn lôùn nhaát. 15) Nhaán Ctrl+F hai laàn ñeå xoùa heát caùc veát xöôùc naøy xong khöõ choïn 16) Duøng coâng cuï Rectangular Marquee vôùi Feather : 30 veõ moät hình chöõ nhaät doïc theo caùc khoái hình noùn. 17) Vaøo Filter > Distort > Wave thieát ñaët : Number of Generator : 3 ; Type : Sine ; Wavelength Min : 5 - Max : 100 ; Amplitude Min : 1 - Max : 15 ; nhaáp vaøo nuùt Random 2 laàn roài nhaáp OK. 18) Nhaán Ctrl+B ñeå môû hoäp thoaïi Color Balance thieát ñaët : Cyan-Red : 23 ; Magenta-Green : -36 ; Yellow-Blue : 59 ; Tone Balance : Midtones xong nhaáp OK . 19) Di chuyeån vuøng choïn sang phaûi 1 beà ngang cuûa vuøng choïn roài vaøo Layer > Flatten Image 20) Vaøo Filter > Pixelate > Color haftone... thieát ñaët Max Radius : 4 roài nhaáp OK. 21) Di chuyeån vuøng choïn sang phaûi 1 beà ngang cuûa vuøng choïn 22) Vaøo Filter > Pixelate > Mosaic thieát ñaët : Cell size : 6 roài nhaáp OK.
  12. 23) Di chuyeån vuøng choïn sang phaûi 1 beà ngang cuûa vuøng choïn 24) Vaøo Filter > Noise > Add noise thieát ñaët : Amount : 12 ; nhaáp choïn Uniform roài nhaáp OK. 25) Khöõ choïn roài duøng coâng cuï Rectangular Marquee taïo vuøng choïn bao quanh hình coâ ngöôøi maãu. 26) Nhaán Ctrl+C roài nhaán Ctrl+V ñeå daùn hình aûnh naøy vaøo lôùp Layer 1 27) Duøng coâng cuï Move di chuyeån hình aûnh naøy ñaët sang beân traùi ôû vò trí nhö hình maãu. 28) Duøng coâng cuï Magic Wand ( Tolerance : 32 ) nhaáp vaøo vuøng aûnh neàn roài nhaán phím Delete ñeå khöõ neàn naøy ñi. 29) Khöõ choïn roài duøng coâng cuï Rectangular Marquee taïo vuøng choïn lôùn vöøa chöùa taát caû aûnh neàn maøu xanh. 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao 30) Vaøo Image > Crop ñeå xeùn aûnh 31) Duøng coâng cuï Move keát hôïp vôùi phím Alt taïo ra theâm 3 lôùp baûn sao cuûa lôùp Layer 1 ( lôùp chöùa aûnh ngöôøi maãu ) 32) Saép xeáp traät töï caùc lôùp chöùa aûnh ngöôøi maãu theo nhö hình maãu roài thieát ñaët giaù trò Opacity cuûa caùc lôùp nhö sau : Layer 1 copy : 80% ; Layer 1 copy 2 : 50% ; Layer 1 copy 3 : 30% 33) Vaøo Image > Flatten Image ñeå laøm phaúng taát caû caùc lôùp. 34) Duøng coâng cuï Rectangular Marquee vôùi Feather : 15 taïo vuøng choïn nhoû hôn cöûa soå hình aûnh moät chuùt roài nhaán Ctrl+Shift+i ñeå nghòch ñaõo vuøng choïn. 35) Choïn maøu traéng cho hoäp maøu Background roài nhaán phím Delete 3 laàn ñeå taïo vieàn môø cho boán caïnh bieân cuûa hình aûnh. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao LESSON 05 I – NHOÙM LEÄNH ARRANGE 1) Coâng duïng : Thay ñoåi , saép xeáp laïi traät töï cuûa caùc lôùp trong Layer Palette 2) Caùch söû duïng : + Nhaáp choïn lôùp ñònh thay ñoåi traät töï ( vò trí ) trong Layer Palette + Vaøo Layer > Arrange roài nhaáp choïn 1 trong 4 leänh sau : a) Bring to Front ( Ctrl+Shift+] ) : Mang lôùp ñang choïn ñaët treân cuøng b) Bring forward ( Ctrl+] ) : Mang lôùp ñang choïn leân moät naác c) Send Backward ( Ctrl+[ ) : Mang lôùp ñang choïn xuoáng 1 naác d) Send to Back ( Ctrl+Shift+[ ) : Mang lôùp ñang choïn xuoáng döôùi cuøng ( treân lôùp Background ) II - NHOÙM LEÄNH ALIGN LINKED
  13. 1) Coâng duïng : Canh haøng ( Gioùng haøng ) caùc lôùp ( caùc hình aûnh cuûa lôùp ) trong cöûa soå hình aûnh 2) Caùch söû duïng : + Link caùc lôùp ( chöùa caùc ñoái töôïng hình aûnh ) muoán canh haøng laïi vôùi nhau + Nhaáp choïn lôùp muoán duøng laøm moác ( ñieåm tham chieáu ) + Vaøo Layer > Align Linked roài nhaáp choïn 1 trong caùc leänh sau : a) Top : Canh haøng theo ñieåm treân cuøng cuûa hình aûnh trong lôùp tham chieáu b) Vertical Center : Canh haøng theo ñieåm giöõa chieåu doïc cuûa hình aûnh trong lôùp tham chieáu c) Bottom : Canh haøng theo ñieåm döôùi cuøng cuûa hình aûnh trong lôùp tham chieáu d) Left : Canh haøng theo ñieåm taän cuøng beân traùi cuûa hình aûnh trong lôùp tham chieáu e) Horizontal Center : Canh haøng theo ñieåm giöõa chieåu ngang cuûa hình aûnh trong lôùp tham chieáu f) Right : Canh haøng theo ñieåm taän cuøng beân phaûi cuûa hình aûnh trong lôùp tham chieáu. III - NHOÙM LEÄNH DISTRIBUTE LINKED 1) Coâng duïng : Phaân phoái daøn ñeàu caùc lôùp ( caùc hình aûnh cuûa lôùp ) trong cöûa soå hình aûnh 2) Caùch söû duïng : + Link caùc lôùp ( chöùa caùc ñoái töôïng hình aûnh ) muoán phaân phoái daøn ñeàu laïi vôùi nhau + Nhaáp choïn lôùp muoán duøng laøm moác ( ñieåm tham chieáu ) + Vaøo Layer > Distribute Linked roài nhaáp choïn 1 trong caùc leänh sau : 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao a) Top : Phaân phoái daøn ñeàu theo ñieåm treân cuøng cuûa hình aûnh b) Vertical Center : Phaân phoái daøn ñeàu theo chieàu doïc c) Bottom : Phaân phoái daøn ñeàu theo ñieåm döôùi cuøng cuûa hình aûnh d) Left : Phaân phoái daøn ñeàu theo ñieåm taän cuøng beân traùi cuûa hình aûnh e) Horizontal Center : Phaân phoái daøn ñeàu theo chieàu ngang. f) Right : Phaân phoái daøn ñeàu theo ñieåm taän cuøng beân phaûi cuûa hình aûnh. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao THÖÏC HAØNH LESSON 05 1) Môû file Art 05 Begin vaø Art 05 Final 2) Taïo file môùi ( Ctrl+N ) : W : 615 pixels ; H : 890 pixels ; Re : 72 Contents : White ; Mode : RGB ; Name : 05 Work. 3) Kích hoaït file 05 Begin roài duøng coâng cuï Rectangular Marquee taïo vuøng choïn ñeå copy hình aûnh "maây trôøi" ( Ctrl+C ). 4) Daùn ( Ctrl+V ) aûnh " maây trôøi" naøy vaøo file 05 Work ( treân lôùp Layer1 ) 5) Xoay lôùp Layer1 moät goùc 900 ( Rotate 90 CW ) roài taïo baûn sao cuûa lôùp naøy ( Layer1 copy ) 6) Duøng leänh Flip Horizontal ñeå laät hình aûnh cuûa lôùp Layer1 copy theo truïc ngang 7) Giöõ Shift roài duøng coâng cuï Move dôøi chuyeån hình aûnh lôùp Layer1 copy sang traùi sao cho bieân phaûi cuûa hình aûnh lôùp naøy truøng khít leân bieân traùi cuûa hình aûnh lôùp Layer1.
  14. 8) Link lôùp Layer1 vôùi lôùp Layer1 copy xong Merge 2 lôùp naøy laïi coøn 1 lôùp Layer1 copy ( nhaán Ctrl+E ) 9) Duøng leänh Free Transform ñeå phoùng to hình aûnh "maây trôøi" ra phuû kín toaøn boä cöûa soå hình aûnh file 05 Work nhö hình maãu. 10) Copy hình caùi loï trong file 05 Begin roài daùn vaøo file 05 Work ( treân lôùp Layer1 ) 11) Duøng coâng cuï Magic Wand keát hôïp phím Delete ñeå khöõ boû neàn maøu traéng cuûa hình caùi loï naøy vaø keùo ñaët ôû vò trí nhö hình maãu. 12) Choïn cheá ñoä hoøa troän Multiply cho lôùp Layer2. 13) Copy hình "caùi naép ñaäy" trong file 05 Begin roài daùn vaøo file 05 Work ( treân lôùp Layer 2 ) 14) Duøng coâng cuï Magic Wand keát hôïp phím Delete ñeå khöõ boû neàn maøu traéng cuûa hình "caùi naép" naøy vaø keùo ñaët ôû vò trí nhö hình maãu. 15) Taïo maët naï lôùp cho lôùp chöùa "caùi naép" ( Layer 2 ). 16) Taïo vuøng choïn Ellipse sao cho bieân döôùi cuûa vuøng choïn truøng khít vôùi mieäng cuûa "caùi loï" roài nhaán Ctrl+Shift+i ñeå nghòch ñaõo vuøng choïn. 17) Toâ maøu xaùm khoaõng 40% - 60% cho vuøng choïn roài khöõ choïn. 18) Copy hình "caùnh chim" trong file 05 Begin roài daùn vaøo file 05 Work ( treân lôùp Layer 3 ) 19) Duøng coâng cuï Magic Wand keát hôïp phím Delete ñeå khöõ neàn maøu traéng cuûa hình "caùnh chim" naøy roài duøng leänh Free Transform di chuyeån vaø xoay hình aûnh sao cho coù vò trí nhö hình maãu. 20) Taïo baûn sao cuûa lôùp Layer 3 ( Layer 3 copy ) roài laät hình aûnh lôùp naøy theo truïc ngang ( Flip Horizontal ) 21) Giöõ Shift roài keùo ñaët aûnh baûn sao naøy ôû vò trí ñoái xöùng nhö hình maãu. 22) Link 2 lôùp Layer 3 vaø Layer 3 copy roài Merge 2 lôùp naøy laïi coøn 1lôùp Layer 3 copy. 23) Taûi vuøng choïn trong suoát cuûa lôùp chöùa aûnh "caùi loï" ( Layer 1 ) roài nhaán Delete ñeå xoùa caùc phaàn thöøa cuûa hình "caùnh chim" xong khöõ choïn. 24) Nhaán Ctrl+U thieát ñaët : choïn Colorize ; Hue : 45 ; Sat : 54 ; Li : 0 xong nhaán OK. 25 Copy hình "baêng roân Ky phi" trong file 05 Begin roài daùn vaøo file 05 Work ( treân lôùp Layer 3 ) 26) Khöõ boû neàn maøu traéng cho hình aûnh naøy roài keùo ñaët ôû vò trí nhö hình maãu. 27) Taïo lôùp môùi Layer 4 roài duøng coâng cuï Ellipse Marquee taïo vuøng choïn fixed size : W : 72 ; H: 126 sau ñoù keùo ñaët vuøng choïn naøy ngay giöõa hình caùi loï nhö hình maãu 25) Toâ maøu xaùm cho vuøng choïn roài khöõ choïn. 26) Vaøo Layer > Effects > Belvel and Emboss thieát ñaët : Angle : 90 ; Depth : 4 ; Blur : 0 roài nhaáp OK 27) Nhaán Ctrl+U thieát ñaët : choïn Colorize ; Hue : 45 ; Sat : 45 ; Li : 0 xong nhaán OK. 28) Duøng coâng cuï Type nhaäp kyù töï "k" : font : Vni-Times - Bold ; Size : 63 ; Color : Black xong keùo ñaët kyù töï "k" naøy vaøo ngay giöõa hình Ellipse maøu vaøng 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao
  15. 29) Vaøo Layer > Effects > Belvels & Emboss roài thieát ñaët : Style : Pillow Emboss ; Angle : 90 ; Depth : 5 ; Blur : 0 xong nhaán OK. 30) Link caùc lôùp sau ñaây laïi vôùi nhau : lôùp k ; lôùp Layer 4 ; lôùp Layer 3 copy ; lôùp Layer 2 vaø lôùp Layer 1. 31) Vaøo Layer > Align Linked > Horizontal Center ñeå canh giöõa caùc lôùp naøy. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao LESSON 06 I – LEÄNH LAYER > MATTING > REMOVE WHITE MATTE / REMOVE BLACK MATTE 1) Coâng duïng : Laøm saïch caùc veát traéng / ñen ôû vuøng bieân cuûa hình aûnh 2) Caùch söû duïng : + Choïn lôùp chöùa hình aûnh caàn laøm saïch bieân + Vaøo Layer > Matting > Remove ... white matte / Black matte. II - LEÄNH LAYER > MATTING > DEFRINGE Nhö leänh Remove white matte/ Remove black matte nhöng cho pheùp thieát ñaët baùn kính laøm saïch vuøng bieân cuûa hình aûnh. III - BOÄ LOÏC MOTION BLUR : 1) Coâng duïng : Taïo hieäu öùng môø chuyeån ñoäng 2) Caùch söû duïng : + Taïo baûn sao cho lôùp chöùa ñoái töôïng muoán laøm hieäu öùng môø chuyeån ñoäng + Choïn lôùp chöùa ñoái töôïng naèm beân döôùi + Vaøo Filter > Blur > Motion Blur + Thieát ñaët caùc giaù trò cho tuøy choïn Angle vaø tuøy choïn Distance roài nhaáp OK. IV - BOÄ LOÏC CLOUDS VAØ DIFFERENCE CLOUDS 1) Coâng duïng : Taïo hieäu öùng caùc daïng ñaùm maây vaø maøu cuûa caùc ñaùm maây ñöôïc tích hôïp bôûi caùc giaù trò ñieåm aûnh ngaãu nhieân giöõa 2 hoäp maøu Background vaø Foreground. 2) Caùch söû duïng : + Choïn lôùp muoán aùp duïng hieäu öùng Clouds hoaëc Difference Clounds. + Vaøo Filter > Render > Clouds hoaëc Difference Clouds 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao THÖÏC HAØNH LESSON 06 1) Môû file 06 Begin vaø file 06 final Nhaán Ctrl+N roài thieátñaët : Name : 06work ; W : 572 ; H : 700 ; Re : 100
  16. 2) Toâ maøu Gradient cho lôùp Background cuûa file 06work : Maøu 1 : H : 0 ; S : 85 ; B : 34 ; Maøu 2 : H : 48 ; S : 51 ; B : 56 3) Vaøo Channel Palette taïo keânh môùi ( Alpha 1 ) 4) AÙp duïng boä loïc Difference Clouds cho keânh Alpha 1 ( Filter > Render > Difference Clounds ) 5) Vaøo Image > Adjust > Brightness/Contrast : Bri : 18 ; Con : 54 6) Nhaáp choïn trôû laïi keânh toå hôïp GRB 8) Duøng leänh Select > Load selection ñeå taûi vuøng choïn keânh Alpha1 9) Vaøo Image > Adjust > Brightness/Contrast : Bri : 18 ; Con : 45 xong khöõ choïn 10) Kích hoaït file 06 begin roài duøng coâng cuï Polygonal taïo vuøng choïn bao quanh khuoân maët vaø 1 phaàn vai cuûa vaän ñoäng vieân roài thieát ñaët Feather : 15 cho vuøng choïn naøy 11) Nhaán Ctrl+C roài kích hoaït file 06work sau ñoù nhaán Ctrl+V 12) Nhaán Ctrl+T roài phoùng to vaø keùo ñaët hình aûnh vöøa daùn ( treân lôùp Layer1 ) ôû vò trí nhö hình maãu 13) Kích hoaït file 06 begin roài taïo vuøng choïn hình chöõ nhaät sau ñoù copy vaø daùn hình taám giaáy than vaøo file 06work ( treân loôùp Layer 2 ). 14) Duøng coâng cuï Polygonal taïo 1 vuøng choïn hình bình haønh nhoû hôn mieáng giaáy than 1 chuùt roài nhaán Ctrl+Shift+i ñeå nghòch ñaõo vuøng choïn. 15) Vaøo Filter > Distort > Ripple : Amount : 144 ; Size : Large 16) Vaøo Filter > Fade Ripple : Opacity : 72% ; Mode : Normal 17) Khöõ choïn roài vaøo Image > Adjust > Levels : Input levels : 121 - 1.00 - 175 18) Duøng coâng cuï Magic Wand ( Tolerance : 36 ) nhaáp vaøo vuøng bieân maøu traéng ñeå taïo vuøng choïn 19) Taïo lôùp môùi Layer 3 roài toâ maøu Gradient cho vuøng choïn : Maøu 1 : H : 0 ; S : 100 : B : 14. Maøu 2 : H : 16 ; S : 100 : B : 6 20) Khöõ choïn roài Delete lôùp Layer2 21) Choïn lôùp Layer3 roài vaøo Image > Adjust > Brightness/Contrast : Bri : -36 ; Con : 36 22) Thieát ñaët Opacity : 63% cho lôùp Layer1 23) Kích hoaït file 06begin roài taïo vuøng choïn hình chöõ nhaät ñeå copy hình vaän ñoäng vieân vaø daùn vaøo file 06work ( treân lôùp Layer 4 ). 24) Di chuyeån hình aûnh vöøa daùn vaøo ñeán vò trí nhö hình maãu roài khöõ boû neàn maøu traéng 25) Khöõ choïn roài vaøo Layer > Matting > Remove White matte 26) Duøng coâng cuï Earse vaø coâng cuï Blur xöõ lyù laïi caùc bieân hình aûnh. 27) Duøng coâng cuï Polygonal taïo caùc vuøng choïn ôû 2 khuûyu tay vaø baép chaân+goùt cuûa vaän ñoäng vieân roài thieát ñaët Feather : 3 cho caùc vuøng choïn naøy. 28) Vaøo Filter > Blur > Motion Blur : Angle : 4 ; Distance : 17 29) Vaøo Filter > Fade motion Blur : Opacity : 81% ; Mode : Normal xong khöõ choïn. 30) Choïn lôùp Background copy roài duøng coâng cuï Type nhaäp doøng chöõ : " Informe Anual 1999. Informe Anual 1999. Informe Anual 1999. " ( Font : Vni-Couri Bold ; Size : 17 ; Tracking : 50 ) 31) Duøng leänh Render layer cho lôùp Text roài taïo theâm 2 baûn sao cuûa lôùp naøy sau ñoù keùo ñaët so le nhö hình maãu.
  17. 32) Link taát caû caùc lôùp Text roài vaøo Layer > Distribute Linked > Top ñeå canh laïi khoaûng caùch giöõa caùc doøng Text. 33) Vaøo Layer > Merge Linked ñeå troän caùc lôùp Text naøy thaønh 1 lôùp 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao 34) Taïo theâm 2 baûn sao cho lôùp vöøa troän xong keùo ñaët caùc baûn sao naøy ôû vò trí nhö hình maãu. 35) Link caùc lôùp Text ( 3 lôùp ) laïi laàn nöõa roài nhaán Ctrl+E ñeå troän caùc lôùp naøy thaønh 1 lôùp. 36) Thieát ñaët Opacity : 60% cho lôùp text vöøa Merge 37) Taïo vuøng choïn fixed size hình chöõ nhaät : W : 137 ; H : 147 38) Kích hoaït lôùp Layer 4 roài taïo lôùp môùi ( Layer 5 ) 39) Di chuyeån vuøng choïn ñeán vò trí nhö hình maãu roài toâ maøu vaøng : H : 35 ; S : 38 ; B : 96 40) Vaøo Select > Transform Selection ñeå thu nhoû vuøng choïn nhö hình maãu ( keùo töø ñaùy leân ) 38) Toâ maøu ñen cho vuøng choïn roài khöõ choïn. 39) Nhaäp chöõ "V" vaø "M" nhö hình maãu : ( Font : Vni-Time normal ; Size : 70 ) 40) Nhaäp chöõ "La Vista Moderna" nhö hình maãu : ( Font : Vni-Time normal ; Size : 17 ) 41) Taïo vuøng choïn nhoû fixed size hình chöõ nhaät : W : 63 ; H : 25 roài keùo ñaët ôû vò trí nhö hình maãu. 42) Taïo lôùp môùi layer 6 roài toâ maøu naâu ñoû : H : 0 ; S : 81 ; B : 36 cho vuøng choïn 43) Khöõ choïn roài nhaäp soá 1999 vaø keùo ñaët soá naøy vaøo vò trí nhö hình maãu ( Font : Vni-Time Bold ; Size : 15 ; Tracking : 100 ) 44) Link vaø Merge caùc lôùp 1999, lôùp layer 6, lôùp La Vista Moderna, lôùp M, lôùp V vaø lôùp Layer 5 roài thieát ñaët Opacity : 80% cho lôùp vöøa Merge. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao LESSON 07 I - ACTIONS PALETTE 1) Coâng duïng : Thu vaø phaùt laïi caùc thao taùc giuùp tieát kieäm thôøi gian vaø toái öu hoùa hieäu suaát coâng vieäc trong Photoshop 2) Caùch söû duïng : a) Taïo Set môùi vaø Action môùi : + Nhaáp vaøo nuùt Create new Set döôùi ñaùy Action Palette ñeå taïo Set môùi + Nhaáp vaøo nuùt Create new Action ñeå taïo Action môùi b) Thu ( ghi ) caùc thao taùc : + Nhaáp vaøo nuùt Begin recording trong Actions Palette ñeå baét ñaàu thu + Thöïc hieän caùc böôùc caàn thu + Nhaáp vaøo nuùt leänh Stop Playing / Recording ñeå chaám döùt ( keát thuùc ) thu caùc thao taùc Löu yù : Actions Palette khoâng theå ghi laïi ñöôïc caùc thao taùc vôùi caùc coâng cuï toâ veõ nhö Paintbrush, Airbrush, hoaëc Toning ... vaø 1soá leänh taét khaùc.
  18. c) Phaùt caùc thao taùc ñaõ thu ( ghi ) : + Kích hoaït Action caàn phaùt trong Actions Palette + Nhaáp vaøo nuùt Play current selection ñeå chaïy Action ñaõ choïn 3) Caùch boå sung caùc ñieåm ngaét hoäp thoaïi : + Nhaáp vaøo bieåu töôïng Dialog Box ñeå kích hoaït hoaëc khoâng kích hoaït bieåu töôïng naøy + Bieåu töôïng Dialog maøu ñoû keá beân teân cuûa Action cho bieát coù ít nhaát 1 hoäp thoaïi ñöôïc ngaét + Bieåu töôïng Dialog maøu ñen keá beân teân cuûa Action cho bieát taát caû caùc hoäp thoaïi seõ ñöôïc ngaét + Bieåu töôïng Dialog khoâng hieån thò ( khoâng ñöôïc kích hoaït ) cho bieát khoâng hoäp thoaïi naøo ñöôïc ngaét Löu yù : Tröôøng hôïp naøy neáu coù cheøn leänh Stop thì khi Action taïm ngöng taïi ñieåm "Stop" ta phaûi nhaáp vaøo nuùt leänh "Play" ñeå Action tieáp tuïc chaïy. 4) Cheøn leänh " Stop " hoaëc caùc leänh khaùc vaøo 1 Action ñaõ taïo xong : a) Cheøn leänh " Stop " : ( Taïm döøng leänh Action vaø hieån thò 1 thoâng baùo treân maøn hình ) + Kích hoaït teân 1 thao taùc maø taïo ñoù ta muoán cheøn leänh Stop beân treân thao taùc naøy + Vaøo pop-up menu cuûa Actions Palette nhaáp choïn leänh Insert Stop + Trong hoäp thoaïi Stop haõy nhaäp noäi dung thoâng baùo roài nhaáp OK ( choïn tuøy choïn Allow continue ñeå cho pheùp tieáp tuïc leänh Action baèng caùch nhaán Enter hoaëc nhaáp vaøo nuùt Continue treân baûng thoâng baùo ) 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao 5) Bieân taäp caùc Actions : + Ta coù theå bieân taäp caùc Actions baèng caùch nhaân baûn ( Duplicate ) , xoaù hay thay ñoåi traät töï caùc thao taùc hoaëc caùc Actions. 6) Löu vaø taûi caùc Actions : + Ñeå löu 1 Action : Kích hoaït Action ( Set ) caàn löu roài vaøo pop-up menu choïn leänh Save Actions + Ñeå taûi 1 Action ñaõ löu : Vaøo pop-up menu cuûa Action Palette choïn leänh Load Action roài ñònh vò taäp tin Action caàn taûi sau ñoù nhaáp Load ñeå taûi Action naøy vaøo Action Palette. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao THÖÏC HAØNH LESSON 07 1) Môû file 07 Begin vaø file 07 final ( Active file 07 begin ). 2) Vaøo Action Palette nhaáp vaøo nuùt "Create new Set" ñeå taïo Set môùi, ñaët teân set laø Sample roài nhaáp OK. 3) Nhaáp vaøo nuùt "Create new action" ñeå taïo Action môùi ( Action 1 ) roài nhaáp "Record" ñeå baét ñaàu thu caùc thao taùc. 4) Taïo vuøng choïn hình chöõ nhaät fixed size : W : 700 ; H : 900 pixels sau ñoù keùo ñaët vuøng choïn saùt caïnh beân traùi cöûa soå hình aûnh file 07 begin. 5) Nhaán Ctrl+C roài nhaán Ctrl+N : ñaët teân cho file môùi laø 07work roài nhaáp OK
  19. 6) Nhaán Ctrl+V ñeå daùn hình aûnh leân lôùp Layer 1 roài taïo lôùp môùi Layer2 7) Toâ maøu ñen cho lôùp Layer2 roài taïo maët naï lôùp cho lôùp naøy 8) Duøng coâng cuï Polygonal taïo vuøng choïn hình thang beân traùi nhö hình maãu 9) Toâ maøu Gradient ( ñen vaø traéng ) cho cho vuøng choïn nhö hình maãu ( toâ töø traùi qua phaûi ) 10) Nhaán Ctrl+Shift+i roài toâ maøu Gradient cho vuøng choïn nhö hình maãu ( toâ töø treân xuoáng döôùi ) 11) Taïo vuøng choïn hình thang beân döôùi nhö hình maãu 12) Nhaáp vaøo aûnh thu nhoû ( Thumbnail ) cuûa lôùp Layer2 ñeå lôùp naøy hoaït ñoäng ôû cheá ñoä hình aûnh 13) Vaøo Image >Adjust > Invert xong khöõ choïn 14) Thieát ñaët Opacity : 85% cho lôùp Layer2 15) Kích hoaït file 07 begin roài copy vaø daùn hình aûnh caùc chieác laù daùn vaøo file 07work ( treân lôùp Layer 3 ) 16) Khöõ boû neàn maøu traéng cuûa aûnh caùc chieác laù roài duøng coâng cuï Polygonal vaø leänh Free Transform ñeå saép xeáp hình aûnh caùc chieác laù nhö hình maãu. 17) Thieát ñaët Opacity : 50% cho lôùp chöùa caùc chieác laù ( lôùp Layer3 18) Kích hoaït file 07 begin roài copy vaø daùn Logo BELFOGLIO vaøo file 07work treân lôùp Layer4. 19) Thu nhoû vaø keùo ñaët Logo ñeán vò trí nhö hình maãu roài khöõ boû neàn maøu traéng. 20) Vaøo Layer > Flaten Image 21) Vaøo Image > Mode > Duotone 22) Trong hoäp thoaïi Duotone Options thieát ñaët : Type : Duotone Ink1 : Black Ink : Pantone 375 CVC ( goõ phím 3,7,5, treân baøn phím ñeå choïn maøu naøy ) Nhaáp vaøo oâ Duotone Curve roài thieát ñaët : Value 30 : 49% roài nhaáp OK ñeå coù aûnh Duotone nhö hình maãu. 23) Vaøo Action Palette nhaáp nuùt leänh "Stop playing/ recording" ñeå chaám döùt thu caùc thao taùc. 24) Ñoùng taát caû caùc file tröø file 07begin 25) Vaøo Action Palette nhaáp choïn Action 1 cuûa Set Sample vöøa taïo 26) Nhaáp vaøo nuùt leänh "Play current Selection" döôùi ñaùy Action Palette ñeå chaïy thöû Action môùi taïo naøy. 1 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao LESSON 08 I – CAÙC BOÄ LOÏC NHOÙM SHARPEN 1) Boä loïc Sharpen : Laøm saéc neùt hình aûnh baèng caùch taêng cöôøng ñoä töông phaûn caùc pixel gaàn nhau
  20. 2) Boä loïc Sharpen Edges : Laøm saéc neùt caùc ñöôøng bieân cuûa hình aûnh 3) Boä loïc Sharpen More : Laøm saéc neùt hình aûnh vôùi cöôøng ñoä maïnh hôn boä loïc Sharpen 4) Boä loïc Unsharp Mask : Laøm taêng cöôøng ñoä saéc neùt cuûa caùc bieân hình aûnh . Boä loïc naøy cho pheùp ñieàu khieån möùc ñoä saéc neùt khi aùp duïng. + Tuøy choïn Amount : Coù giaù trò töø 1 ñeán 500 ( thöôøng giaù trò töø 150 ñeán 300 laø thích hôïp cho caùc hình aûnh coù ñoä phaân giaûi caùo ) + Tuøy choïn Radius : Baùn kính chòu aûnh höôûng ( thöôøng giaù trò khoaûng töø 1 ñeán 2 laø thích hôïp cho caùc hình aûnh coù ñoä phaân giaûi cao ) + Tuøy choïn Threshold : Ñöôïc duøng laøm giaù trò moác ñeå so saùnh vaø giôùi haïn caùc ñieåm aûnh bò taùc ñoäng laøm cho trôû neân saéc neùt ( giaù trò Threshold caøng cao thì soá löôïng caùc ñieåm aûnh bò taùc ñoäng seõ caùng thaáp ). Löu yù : Caùc boä loïc naøy thöôøng ñöôïc söû duïng ñeå phuïc hoài chaát löôïng hình aûnh trong caùc tröôøng hôïp sau khi ñaõ aùp duïng caùc leänh duøng pheùp noäi suy nhö thu nhoû ( Image size ) hay Transform. II – LEÄNH FILE > AUTOMATE > BATCH ( XÖÕ LYÙ BOÙ ) 1) Coâng duïng : Töï ñoäng aùp duïng 1 Action cho nhieàu taäp tin naèm trong cuøng 1 thö muïc ( folder ) 2) Caùch söû duïng : - Cheùp taát caû caùc taäp tin muoán xöõ lyù vaøo cuøng 1 folder - Taïo hoaëc taûi ( Load ) Action muoán söû duïng cho caùc taäp tin noùi treân - Vaøo File >Automate > Batch - Trong hoäp thoaïi Batch thieát ñaët caùc tuøy choïn thích hôïp roài nhaáp OK 3) Caùc tuøy choïn trong hoäp thoaïi Batch : a) Set : Teân folder chöùa Action seõ ñöôïc söû duïng b) Action : Teân Action seõ ñöôïc söû duïng c) Source : Tuøy choïn Folder nguoàn chöùa taäp tin hay taäp tin ñöôïc Import d) Choose ( ngay döôùi Source ) : Teân Folder chöùa caùc taäp tin seõ ñöôïc xöõ lyù 2 ADOBE PHOTOSHOP 5.5 Giaùo Trình Naâng Cao e) Override Action "Open" Commands : Cho pheùp töï ñoäng môû choàng caùc taäp tin ( theo thöù töï ) f) Destination : Tuøy choïn Folder ñích ( chöùa caùc taäp tin sau khi xöõ lyù xong ) hay löu laïi Folder cuõ g) Overrride Action "Save in" Commands : Cho pheùp töï ñoäng löu choàng caùc taäp tin ( theo thöù töï ) h) Errors : Tuøy choïn döøng laïi khi coù loåi xaûy ra hay vaãn cöù chaïy vaø taïo ra baûn baùo loåi trong 1 taäp tin khaùc III - CAÙC LEÄNH BATCH COÙ SAÚN CUÛA PHOTOSHOP 5.0 : 1) Contact Sheet : Taïo 1 file hình aûnh goàm caùc aûnh thu nhoû cuûa caùc taäp tin trong 1 folder 2) Multi Page PDF to PSD : Chuyeån ñoåi caùc hình aûnh trong taäp tin PDF ( Acrobat ) sang caùc file hình
Đồng bộ tài khoản