Macromedia Flash - Làm chữ chạy

Chia sẻ: Pham Duy Dao | Ngày: | Loại File: DOC | Số trang:4

0
327
lượt xem
123
download

Macromedia Flash - Làm chữ chạy

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tài liệu thma khảo các kỹ thuật trong Macromedia Flash

Chủ đề:
Lưu

Nội dung Text: Macromedia Flash - Làm chữ chạy

  1. Macromedia Flash - Làm chữ chạy Dành cho Newbie,bài này tớ hướng dẫn rất chi tiết đấy.Có gì ko hiểu cứ liên hệ nhé ^_^ Tạo New Flash Document Size 650 x 80 Đổi tên layer thành Background. Sau đó Import hình nền bạn muốn (Ctrl + R) Bước 1: Tạo văn bản - Thêm layer mới đặt tên là layer 1.Dùng công cụ Text để nhập văn bản, chọn Size tùy theo hình nền của bạn. - Canh giữa văn bản vào Stage ( có thể để đoạn text dài hơn Stage cũng được ) . Có thể canh bằng mắt hoặc chọn Window > Align - Mở bảng Color Mixer ( Window > Color Mixer ). Dùng công cụ arrow để chọn văn bản. Trong bảng Color mixer , đổi độ đục ( Alpha) thành 20% - Tạo ra 1 bản sao của văn bản để dùng sau bằng cách chọn rồi copy. - Bổ sung lớp mới gọi là Layer2 ( Insert > Layer ), nhấp vào frame 1 của lớp này rồi dán văn bản vào. Kéo văn bản khỏi Stage. Bước 2: Đặt từng chữ cái trong văn bản lên các lớp khác nhau Để tạo hoạt hình, mỗi chữ cái phải trên một lớp riêng a- Chọn văn bản trên lớp 1, chọn Modify > Break apart. Giờ đây mỗi chữ cái là một đối tượng riêng. b- Chọn Modify > Distribute to layer . Và mỗi chữ nằm trên 1 lớp riêng.
  2. Bước 3: Tạo một bộ chữ cái nhỏ hơn - Kéo bản sao của văn bản trên lớp 2 - Canh giữa nó trên Stage - Nhấp đúp để chỉnh sửa và kéo chuột chọn tất văn bản. Đặt Size nhỏ hơn size ban đầu . Dùng Color mixer ( xem bước 1) để thay độ đục thành 100% - Chọn như bước 2b để tạo lớp chứa chữ cái nhỏ nằm trên lớp chứa chữ cái lớn. Bước 4: Di chuyển văn bản chữ nhỏ đến khung hình 5 Để văn bản chữ nhỏ bay vào sau khi văn bản lớn xuất hiện - Chọn tất các frame chứa chữ nhỏ , chọn Edit > Cut Frames - Xóa lớp vừa cắt (xóa tất cả các layer chỉ để lại những layer chứa chữ cái to) - Chọn tất các frame 5 ( nhấp vào frame 5 của lớp trên cùng, cuốn xuống đồng thời giữ Shift, đến khung hình 5 lớp cuối)., chọn Edit > Paste Frames Bước 5: Tạo hình biến dạng
  3. - Với các frame được chọn, chọn Shape trong danh sách Tween của bảng Property - Với các frame 1 ta cũng làm giống như với các frame 5 - Để tách rời văn bản ( tránh bị vỡ) ta nhấp vào frame 1 và chọn Ctrl + B để tách văn bản thành các hình. Nhấp vào khung hình 5 và làm tiếp như thế Bước 6: Phân bổ các chữ cái - Chọn khung hình 1 đến khung hình 5 trong lớp 2 ( chứa các chữ cái thứ 2
  4. Ok giờ các bạn chỉ việc ấn Ctrl+Enter và thưởng thức thành quả của mình
Đồng bộ tài khoản