Macromedia Flash - Tác động bố trí ánh sáng lên ảnh

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:8

0
97
lượt xem
45
download

Macromedia Flash - Tác động bố trí ánh sáng lên ảnh

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Macromedia Flash - Tác động bố trí ánh sáng lên ảnh Trong bài này, chúng ta sẽ từng bước học cách làm thế nào để tạo ra tác động bố trí ánh sáng lên bức ảnh với một số thủ thuật flash đặc biệt và các filter Macromedia Flash. Bạn không cần phải dụng các mã Action Script để làm điều này. Bạn có thể dùng tác động này cho một số banner flash, các hiệu ứng... Bài học này rất dễ để thực hành, chúng ta hãy cùng bắt đầu. Bước 1 Đầu tiên, lưu bức ảnh dưới đây cho bài học...

Chủ đề:
Lưu

Nội dung Text: Macromedia Flash - Tác động bố trí ánh sáng lên ảnh

  1. Macromedia Flash - Tác động bố trí ánh sáng lên ảnh Trong bài này, chúng ta sẽ từng bước học cách làm thế nào để tạo ra tác động bố trí ánh sáng lên bức ảnh với một số thủ thuật flash đặc biệt và các filter Macromedia Flash. Bạn không cần phải dụng các mã Action Script để làm điều này. Bạn có thể dùng tác động này cho một số banner flash, các hiệu ứng... Bài học này rất dễ để thực hành, chúng ta hãy cùng bắt đầu.
  2. Bước 1 Đầu tiên, lưu bức ảnh dưới đây cho bài học của chúng ta Bước 2 Tạo một tài liệu Flash mới, nhấn tổ hợp phím Ctrl+O (Open) và mở bức ảnh mà bạn vừa lưu ở bước 1. Bước 3 Bây giờ chọn Filter > Render > Lighting Effects.
  3. Sau đó, chọn tùy chọn sau và nhấn OK. Bây giờ, bạn sẽ thấy như dưới đây:
  4. Bước 4 Bây giờ trong Photoshop trong File > Save > Save as (Shift + Ctrl +S) và lưu bức ảnh này với tên LightingPhoto. Bước 5 Tạo một tài liệu flash mới. Nhấn tổ hợp phím Ctrl + J trên bàn phím (Document Properties) và đặt chiều rộng tài liệu của bạn là 300 pixels và chiều cao của nó là 188 pixels. Chọn màu trắng làm màu nền. Thiết đặt frame rate cho Flash movie của bạn là 36 và OK.
  5. Bước 6 Gọi layer hiện tại là lighting photo, Nhấn kép vào tên mặc định của nó (Layer 1), thay đổi tên và nhấn Enter. Bước 7 Bây giờ chọn File > Import > Import to stage (Ctrl + R) và import lighting photo vào trong flash stage. Trong khi bức ảnh vẫn còn được lựa chọn, nhấn phím F8 (Convert to Symbol) để chuyển đổi nó sang dạng Movie Clip Symbol.
  6. Bước 8 Trong khi Movie Clip mới tạo vẫn đang được chọn, vào phần Align Panel (Ctrl +K) và thực hiện các công việc sau: 1. Chắc chắn rằng nút To Stage trong phần Align/Distribute được bật. 2. Nhấn vào nút Align horizontal center. 3. Nhấn vào nút Align vertical center. Bước 9 Bây giờ nhấn vào frame 80 và nhấn phím F6. Bước 10 Bây giờ quay trở lại frame đầu tiên, chọn Selection Tool (V) và chọn bức ảnh. Sau đó, vào Properties Panel (Ctrl+F3) phía dưới giao diện làm việc. Ở bên phải bạn sẽ thấy menu Color. Chọn Advanced, nhấn vào nút Settings và tạo một số tùy chỉnh như sau:
  7. Bước 11 Trong khi bạn vẫn ở trên frame 1, chọn Free Transform Tool (Q) và kéo to bức ảnh một chút như hình dưới đây Bước 12 Chọn lại Selection Tool (V) và nhấn vào frame đầu tiên. Sau đó, vào Properties Panel (Ctrl+F3) phía dưới giao diện làm việc và chọn tùy chọn sau:
  8. Chúng ta đã hoàn tất. Hãy kiểm tra đoạn Movie (Ctrl + Enter) và bạn có thể download file gốc tại đây.
Đồng bộ tài khoản