Manual de usuario AutoCad 2010 en castellano- P11

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:50

0
34
lượt xem
4
download

Manual de usuario AutoCad 2010 en castellano- P11

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Manual de usuario AutoCad 2010 en castellano- P11:There are different types of information stored in a drawing that is not specific to objects in the drawing but are useful to help users understand the behavior of the drawing, the configuration of the system variables, the number of objects, descriptive information

Chủ đề:
Lưu

Nội dung Text: Manual de usuario AutoCad 2010 en castellano- P11

  1. Tipo de objeto Representación en el dibujo exportado Estilos visuales Se utiliza el estilo visual de estructura alámbrica 2D. Ventanas gráficas en Los objetos incluidos en una ventana gráfica en perspectiva perspectiva tendrán una proyección paralela. NOTA En la tabla no se incluyen los objetos que se pueden recortar directamente sin cambiar sus tipos. Cambios visuales en los objetos No todos los objetos que aparecen en una presentación se visualizarán igual en la ficha Modelo del dibujo exportado. Esto incluye (sin limitación) los casos siguientes: ■ El mismo objeto mostrado en varias ventanas gráficas se convierte en varios objetos en el dibujo exportado del espacio modelo. Además, los objetos se transforman y a menudo se escalan. Ambos procesos pueden afectar la extracción de datos de bloques. ■ Algunos objetos se convierten o se descomponen para recortarlos. ■ Las ventanas gráficas de una presentación pueden tener cada una un estilo visual distinto; sólo se puede utilizar un estilo visual en el espacio modelo. ■ Puede que las polilíneas con anchura delimitada por el contorno de la ventana gráfica no se recorten de forma adecuada en el dibujo exportado. Recomendaciones Al exportar una presentación al espacio modelo, tenga en cuenta lo siguiente: ■ El rendimiento del comando EXPORTARPRESENTACION puede ser más lento si una ventana gráfica del espacio modelo está activada. ■ En el dibujo exportado, la ventana gráfica muestra el tipo de línea original, que puede no coincidir con el aspecto del dibujo original. Si es así, asigne el tipo de línea “Continuous” a las ventanas gráficas en el dibujo original. ■ La escala del tipo de línea no se puede mantener de forma precisa para los objetos de referencias externas y bloques si PSLTSCALE es 0. ■ Si tiene algún problema con las referencias externas durante la exportación, desenlace las no resueltas o únalas manualmente y, a continuación, utilice el comando EXPORTARPRESENTACION. Exportación de una presentación al espacio modelo | 483
  2. ■ Se exportan los objetos de supersombreado (de Express Tools), pero puede que el sombreado no permanezca dentro de los contornos originales. Puede utilizar el comando RECORTA en el dibujo exportado para corregir cualquier problema de aspecto visual. Para exportar una presentación a un dibujo del espacio modelo 1 Haga clic en el menú Archivo ➤ Exportar presentación a modelo. NOTA El comando EXPORTARPRESENTACION sólo se puede utilizar desde una ficha de presentación. 2 En el cuadro de diálogo Exportar presentación a dibujo del espacio modelo, escriba un nombre de archivo. 3 Especifique la ubicación donde desea guardar el archivo. La ubicación por defecto es la del dibujo actual. 4 Pulse Guardar. Entrada de comandos: EXPORTARPRESENTACION Para lograr una mejor fidelidad visual para un dibujo que contenga objetos de AEC 1 En un dibujo abierto, escriba aectoacad. El comando AECTOACAD crea un nuevo archivo DWG con todos los objetos de AEC descompuestos en objetos básicos de AutoCAD. NOTA Al utilizar el comando AECTOACAD, se recomienda utilizar Insertar como el tipo de unión. 2 Desplácese al dibujo convertido. Haga clic en Abrir. 3 En la línea de comando, escriba exportarpresentacion. Entrada de comandos: EXPORTARPRESENTACION 484 | Capítulo 13 Creación de presentaciones de dibujo con varias vistas (espacio papel)
  3. Referencia rápida Comandos EXPORTARPRESENTACION Crea una representación visual de la presentación actual en el espacio modelo de un nuevo dibujo. Variables de sistema No hay entradas Utilidades No hay entradas Modificadores de comandos No hay entradas Creación y modificación de ventanas gráficas de presentación Se puede crear una única ventana gráfica de presentación que ocupe la presentación completa o crear varias ventanas gráficas en la presentación. Una vez creadas las ventanas es posible cambiar su tamaño y propiedades, así como su escala, y moverlas según sea necesario. NOTA Es importante crear ventanas gráficas de presentación en su propia capa. Cuando esté listo para trazar, puede desactivar la capa y trazar sin incluir los contornos de las ventanas gráficas de presentación. Con VMULT dispone de diversas opciones para crear una o más ventanas gráficas de presentación. También puede utilizar COPIA y MATRIZ para crear varias ventanas gráficas de presentación. Creación y modificación de ventanas gráficas de presentación | 485
  4. Creación de ventanas gráficas de presentación no rectangulares Es posible crear una nueva ventana gráfica con contornos no rectangulares mediante la conversión de un objeto dibujado en el espacio papel en una ventana gráfica de presentación. Puede utilizar el comando VMULT para crear ventanas gráficas que no sean rectangulares. ■ Con la opción Objeto puede seleccionar un objeto cerrado, como un círculo o polilínea cerrada creados en el espacio papel, para convertirlo en una ventana gráfica de presentación. El objeto que define el contorno de la ventana gráfica se asocia con la ventana después de que ésta se haya creado. ■ Con la opción Poligonal, puede crear una ventana gráfica de presentación no rectangular especificando puntos. Las solicitudes son las mismas que las solicitudes para crear una polilínea. NOTA Si desea ocultar la visualización del contorno de una ventana gráfica de presentación, deberá desactivar la capa de la ventana gráfica no rectangular en lugar de inutilizarla. Si se inutiliza la capa de una ventana gráfica de presentación no rectangular, la ventana gráfica no se delimita correctamente. Redefinición de contornos de la ventana gráfica de presentación El contorno de una ventana gráfica de presentación se puede redefinir usando el comando VGDELIM. Puede seleccionar un objeto existente que designar como nuevo contorno, o bien especificar los puntos de un nuevo contorno. El nuevo contorno no delimita el antiguo, sino que lo redefine. 486 | Capítulo 13 Creación de presentaciones de dibujo con varias vistas (espacio papel)
  5. Una ventana gráfica no rectangular consta de dos objetos: la ventana gráfica en sí y el contorno delimitador. Puede realizar cambios en la ventana gráfica, en el contorno delimitador o en ambos. NOTA En la paleta Propiedades, la selección por defecto para una ventana gráfica no rectangular es Ventana gráfica. Esto se debe a que es más probable que desee cambiar las propiedades de la ventana gráfica que el contorno delimitador. Cambio de tamaño de ventanas gráficas de presentación Si desea cambiar la forma o el tamaño de una ventana gráfica de presentación, es posible utilizar pinzamientos para modificar los vértices a medida que modifica cualquier objeto con pinzamientos. Para crear una nueva ventana gráfica de presentación 1 En la ficha de presentación, haga clic en la ficha Vista ➤ grupo Ventanas gráficas ➤ Nuevo. 2 En el cuadro de diálogo Ventanas gráficas, vaya a la ficha Nuevas ventanas y, bajo Ventanas gráficas estándar, seleccione Simple. 3 Haga clic para especificar una esquina de la nueva ventana gráfica de presentación. 4 Haga clic para especificar la esquina opuesta. Un nuevo objeto de ventana gráfica de presentación estará disponible y mostrará una vista por defecto. Para ajustar la vista, haga doble clic dentro de la ventana gráfica de presentación para acceder al espacio modelo. Barra de herramientas: Ventanas gráficas Entrada de comandos: VENTANAS, VMULT Para crear una configuración de ventana gráfica en una presentación 1 Haga clic en una ficha de presentación. 2 En la ficha de presentación, haga clic en la ficha Vista ➤ grupo Ventanas gráficas ➤ Nuevo. Creación y modificación de ventanas gráficas de presentación | 487
  6. 3 En la ficha Nuevas ventanas del cuadro de diálogo Ventanas gráficas, seleccione una configuración de ventana en la lista Ventanas gráficas estándar. 4 En Configuración, seleccione 2D o 3D. Si se selecciona 3D, se aplicará un conjunto de vistas 3D estándar a cada ventana gráfica de la configuración. 5 En Espaciado de ventanas, seleccione el espacio que desee añadir entre las ventanas gráficas. 6 Para cambiar una vista, seleccione una ventana gráfica en la imagen preliminar. En la sección Cambiar vista a, seleccione una vista de la lista de vistas estándar. En la lista se incluyen las vistas superior, inferior, posterior, izquierda, derecha e isométrica, junto con las que se hayan guardado en el dibujo. La vista seleccionada se muestra en Vista preliminar. 7 Haga clic en Aceptar. 8 En el área de dibujo, designe dos puntos para indicar el área que contiene la configuración de la ventana gráfica. Barra de herramientas: Ventanas gráficas Entrada de comandos: VENTANAS Para colocar una configuración de ventana gráfica guardada en una presentación 1 Haga clic en una ficha de presentación. 2 Haga clic en la ficha Vista ➤ panel Ventanas gráficas ➤ Guardado. 3 En el cuadro de diálogo Ventanas gráficas, ficha Ventanas gráficas guardadas, seleccione la configuración de ventanas gráficas guardada en la lista. 4 Haga clic en Aceptar. 5 En la presentación, precise una ubicación para la configuración de ventanas gráficas guardadas. 488 | Capítulo 13 Creación de presentaciones de dibujo con varias vistas (espacio papel)
  7. Barra de herramientas: Ventanas gráficas Entrada de comandos: VENTANAS Para modificar las propiedades de ventana gráfica de presentación en la paleta Propiedades 1 Haga clic en el marco de la ventana de presentación cuyas propiedades desea modificar. 2 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Propiedades 3 En la paleta Propiedades, seleccione el valor de la propiedad que desee modificar. Escriba un nuevo valor o seleccione un nuevo parámetro en la lista proporcionada. El nuevo parámetro de propiedad o valor se asignará a la ventana gráfica de presentación seleccionada. Barra de herramientas: Estándar Entrada de comandos: PROPIEDADES Menú contextual: Seleccione la ventana gráfica y haga clic con el botón derecho en el área de dibujo. Haga clic en Propiedades. Para delimitar un contorno de ventana gráfica de presentación 1 Haga clic en la ficha Vista ➤ panel Ventanas gráficas ➤ Delimitar ventana. 2 Designe las ventanas gráficas que desee delimitar. 3 (Opcional) Escriba s (Suprimir) para suprimir un límite delimitador existente. 4 Opte por una de las siguientes acciones: Creación y modificación de ventanas gráficas de presentación | 489
  8. 5 ■ Escriba p (Poligonal) para especificar una serie de puntos para definir un contorno poligonal. ■ Seleccione un objeto del espacio papel que definirá el nuevo contorno de la ventana gráfica. Entrada de comandos: Seleccione la ventana gráfica que desee delimitar y haga clic con el botón derecho en el área de dibujo. Haga clic en Delimitar ventana. Referencia rápida Comandos VMULT Crea y controla las ventanas gráficas de presentación. PROPIEDADES Controla las propiedades de objetos existentes. VGDELIM Delimita objetos de la ventana gráfica de presentación y cambia la forma del borde de la ventana. VENTANAS Crea varias ventanas gráficas en el espacio modelo o papel. Variables de sistema MAXACTVP Establece el número máximo de ventanas gráficas que pueden estar activas al mismo tiempo en una presentación. 490 | Capítulo 13 Creación de presentaciones de dibujo con varias vistas (espacio papel)
  9. Utilidades No hay entradas Modificadores de comandos No hay entradas Control de vistas en las ventanas gráficas de presentación Cuando se crea una presentación, se le pueden añadir ventanas gráficas de presentación que actúen como ventanas en el espacio modelo. En cada ventana gráfica de presentación se puede controlar la vista que aparece. Escala de vistas en las ventanas gráficas de presentación Para atribuir con precisión la escala de cada vista mostrada en el dibujo trazado, defina la escala de cada vista con respecto al espacio papel. Puede cambiar la escala de la vista de la ventana gráfica mediante ■ La paleta Propiedades ■ La opción XP del comando ZOOM ■ La barra de herramientas Ventanas gráficas NOTA Puede modificar la lista de escalas que se muestran en todas las listas de escalas de vistas y de trazado con EDITARLISTAESCALAS. En una presentación, el factor de escala que tiene una vista en una ventana gráfica de presentación es la relación entre el tamaño real del modelo exhibido en la ventana gráfica y el tamaño de la presentación. La relación se determina dividiendo las unidades de espacio papel por las unidades de espacio modelo. Por ejemplo, para un dibujo en escala de un cuarto, la relación sería un factor de escala de una unidad de espacio papel por cuatro unidades de espacio modelo o 1:4. El ajuste de escala o estiramiento del marco de la ventana de presentación no cambia la escala de la vista que se encuentra dentro de la ventana gráfica. Control de vistas en las ventanas gráficas de presentación | 491
  10. Bloqueo de escala en ventanas gráficas de presentaciones Una vez establecida la escala de la ventana gráfica, no es posible aplicarle un zoom sin cambiar la escala. Mediante el bloqueo de escala de la ventana gráfica, se puede ampliar la vista para ver diferentes niveles de detalle en la ventana sin alterar su escala. El bloqueo de la escala supone bloquear la escala definida para la ventana gráfica seleccionada. Una vez que se ha bloqueado la escala, se puede continuar con la modificación de la geometría en la ventana sin que afecte a la escala de la ventana gráfica. Si activa el bloqueo de escala de una ventana gráfica, la mayor parte de los comandos de visualización, como PTOVISTA,VISTADIN, 3DORBITA, PLANTA y VISTA dejarán de funcionar en dicha ventana. NOTA El bloqueo de la escala de la ventana gráfica también está disponible para ventanas gráficas no rectangulares. Para bloquear una ventana gráfica no rectangular, deberá realizar un paso más en la paleta Propiedades para designar un objeto de ventana gráfica en vez de su contorno delimitador. Para modificar la escala de una ventana gráfica de presentación mediante la paleta Propiedades 1 Asegúrese de que se encuentra en una ficha de presentación de espacio papel. 2 Haga clic en el marco de la ventana gráfica cuya escala desea modificar. 3 Haga clic con el botón derecho y, a continuación, seleccione Propiedades. 4 En la paleta Propiedades, seleccione Escala estándar y, a continuación, elija una nueva escala en la lista. La escala seleccionada se aplicará a la ventana gráfica. NOTA Para utilizar una escala personalizada, introduzca una escala en el campo Personalizar escala de la paleta Propiedades. Barra de herramientas: Estándar Entrada de comandos: PROPIEDADES Menú contextual: Seleccione la ventana gráfica y haga clic con el botón derecho en el área de dibujo. Haga clic en Propiedades. 492 | Capítulo 13 Creación de presentaciones de dibujo con varias vistas (espacio papel)
  11. Para activar un bloqueo de escala en una ventana gráfica de presentación 1 En la presentación, haga clic en la ventana gráfica cuya escala desea bloquear. 2 Si es necesario, abra la paleta Propiedades. 3 En la paleta Propiedades, realice una de las siguientes operaciones: ■ Si ha seleccionado una ventana gráfica rectangular, seleccione Inmovilizar vista y, a continuación, haga clic en Sí. ■ Si ha seleccionado una ventana gráfica no rectangular, haga clic en Todos (2) y seleccione Ventana gráfica (1). A continuación, seleccione Inmovilizar vista y haga clic en Sí. La escala de la ventana gráfica actual se bloquea. El cambio del factor de zoom de la ventana gráfica sólo afectará a los objetos de espacio papel. Barra de herramientas: Estándar Entrada de comandos: PROPIEDADES Menú contextual: Seleccione la ventana gráfica y haga clic con el botón derecho en el área de dibujo. Haga clic en Propiedades. Referencia rápida Comandos EDITARLISTAESCALAS Controla la lista de escalas disponibles para las ventanas gráficas de presentación, las presentaciones de página y el trazado. VMULT Crea y controla las ventanas gráficas de presentación. PROPIEDADES Controla las propiedades de objetos existentes. VENTANAS Crea varias ventanas gráficas en el espacio modelo o papel. Escala de vistas en las ventanas gráficas de presentación | 493
  12. ZOOM Aumenta o reduce el factor de ampliación de la vista de la ventana gráfica actual. Variables de sistema No hay entradas Utilidades No hay entradas Modificadores de comandos No hay entradas Control de la visibilidad en las ventanas gráficas de presentación La visibilidad de los objetos de una ventana de presentación puede controlarse de varias formas. Estos métodos resultan útiles para enfatizar u ocultar distintos elementos de un dibujo, y para reducir el tiempo de regeneración de pantalla. Inutilización de capas específicas en una ventana gráfica de presentación Una ventaja importante del uso de ventanas gráficas de presentación es la posibilidad de inutilizar capas de forma selectiva en cada ventana. También puede especificar los valores por defecto de la visibilidad para las nuevas ventanas gráficas y para las nuevas capas. Como consecuencia, es posible ver diferentes objetos en cada ventana gráfica de presentación. La inutilización o reutilización de las capas de una ventana de presentación actual y futura no afecta a otras ventanas gráficas. Las capas inutilizadas son invisibles. No se regeneran ni se trazan. En la ilustración, la capa que muestra el terreno se ha inutilizado en una ventana gráfica. 494 | Capítulo 13 Creación de presentaciones de dibujo con varias vistas (espacio papel)
  13. La reutilización de la capa restablece la visibilidad. El método más sencillo para inutilizar o reutilizar las capas de la ventana gráfica actual es utilizar el Administrador de propiedades de capas. En la parte derecha del Administrador de propiedades de capas, utilice la columna Inutilizar en la ventana para inutilizar una o varias capas en la ventana gráfica de presentación actual. Para mostrar la columna Inutilizar en la ventana debe encontrarse en una ficha Presentación. Especifique la ventana gráfica de presentación actual haciendo doble clic en cualquier lugar dentro de su contorno. Inutilización o reutilización automática de capas en ventanas gráficas de presentación nuevas Es posible establecer los parámetros de visibilidad por defecto aplicables a determinadas capas de todas las ventanas gráficas de presentación nuevas. Por ejemplo, puede restringir la visualización de cotas inutilizando la capa COTAS en todas las ventanas gráficas nuevas. Si crea una ventana gráfica que requiera acotaciones, puede ignorar el valor por defecto modificando el valor en la ventana gráfica actual. La modificación de los valores por defecto para las nuevas ventanas gráficas no afecta a las ventanas gráficas ya existentes. Creación de capas nuevas inutilizadas en todas las ventanas gráficas de presentación Se pueden crear nuevas capas que estén inutilizadas en todas las ventanas gráficas de presentación nuevas y existentes. Más tarde podrá reutilizar las capas de las ventanas gráficas que especifique. Ésta es una forma abreviada de crear una nueva capa que sólo resulte visible en una única ventana. Control de la visibilidad en las ventanas gráficas de presentación | 495
  14. Para inutilizar o reutilizar capas en la ventana de presentación actual 1 Haga doble clic dentro de una ventana de presentación para convertirla en la ventana activa. 2 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa. 3 En el Administrador de propiedades de capas, seleccione las capas que desee inutilizar o reutilizar. Si desea seleccionar varias capas, mantenga pulsada la tecla CTRL mientras hace clic. Si desea seleccionar una secuencia de capas, mantenga pulsada la tecla MAYÚS mientras hace clic. 4 Haga clic en el icono de la columna Inutilizar en la ventana para una de las capas seleccionas. 5 Haga clic en Aceptar. Barra de herramientas: Capas Entrada de comandos: CAPA Para ver una lista de las capas que están inutilizadas en la ventana gráfica actual 1 Haga clic en una ficha de presentación. 2 Haga doble clic dentro de una ventana de presentación para convertirla en la ventana activa. 3 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa. 4 En el Administrador de propiedades de capas, en la columna Inutilizar en la ventana busque el icono de inutilización o reutilización en ventanas gráficas actuales. 5 Haga clic en Aceptar. Barra de herramientas: Capas Entrada de comandos: CAPA, VGCAPA Para inutilizar o reutilizar las capas de todas las ventanas gráficas 1 Haga clic en una ficha de presentación. 496 | Capítulo 13 Creación de presentaciones de dibujo con varias vistas (espacio papel)
  15. 2 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa. 3 En el Administrador de propiedades de capas, seleccione las capas que desee inutilizar o reutilizar. Si desea seleccionar varias capas, mantenga pulsada la tecla CTRL mientras hace clic. Si desea seleccionar una secuencia de capas, mantenga pulsada la tecla MAYÚS mientras hace clic. 4 En la columna Inutilizar, haga clic en el icono para inutilizar o reutilizar las capas. Barra de herramientas: Capas Entrada de comandos: CAPA Para inutilizar o reutilizar capas en el espacio papel 1 Haga clic en una ficha de presentación. 2 Asegúrese de que se encuentra en el espacio papel (en la barra de estado, está activado PAPEL). 3 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa. 4 En el Administrador de propiedades de capas, seleccione las capas que desee inutilizar o reutilizar. 5 En la columna Inutilizar, haga clic en el icono para cambiar el estado de las capas. El icono con un sol indica que la capa está reutilizada; el icono con un copo de nieve indica que la capa está inutilizada. 6 Haga clic en Aceptar. Barra de herramientas: Capas Entrada de comandos: CAPA Para inutilizar o reutilizar las capas de todas las ventanas gráficas nuevas 1 Haga clic en una ficha de presentación. 2 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa. Control de la visibilidad en las ventanas gráficas de presentación | 497
  16. 3 En el Administrador de propiedades de capas, seleccione las capas que desee inutilizar o reutilizar automáticamente en todas las ventanas gráficas que cree. Si desea seleccionar varias capas, mantenga pulsada la tecla CTRL mientras hace clic. Si desea seleccionar una secuencia de capas, mantenga pulsada la tecla MAYÚS mientras hace clic. 4 En la columna Inutilizar en las ventanas nuevas, haga clic en el icono para cambiar el estado de las capas. El icono con un sol indica que la capa está reutilizada; el icono con un copo de nieve indica que la capa está inutilizada. 5 Haga clic en Aceptar. Barra de herramientas: Capas Entrada de comandos: CAPA Para crear nuevas capas que estén inutilizadas en todas las ventanas gráficas 1 Haga clic en una ficha de presentación. 2 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa. 3 Para crear una capa, haga clic en el botón Nueva capa. 4 Cambie el nombre de la nueva capa. 5 Para cambiar el estado de la capa a inutilizada, haga clic en el icono de la columna Inutilizar. El icono con un sol indica que la capa está reutilizada; el icono con un copo de nieve indica que la capa está inutilizada. 6 Haga clic en Aceptar. Barra de herramientas: Capas Entrada de comandos: CAPA, VGCAPA 498 | Capítulo 13 Creación de presentaciones de dibujo con varias vistas (espacio papel)
  17. Referencia rápida Comandos CAPA Gestiona capas y propiedades de capas. VGCAPA Establece la visibilidad de capas en las ventanas gráficas. Variables de sistema No hay entradas Utilidades No hay entradas Modificadores de comandos No hay entradas Tramado de objetos en ventanas gráficas de presentación El tramado hace referencia a aplicar menos tinta a un objeto durante su trazado. El objeto aparece atenuado en la pantalla y en la copia impresa. El tramado puede utilizarse para diferenciar los objetos de un dibujo sin necesidad de cambiar sus propiedades de color. Para asignar un valor de tramado a un objeto es preciso asignarle un estilo de trazado y, a continuación, definir el valor de tramado en dicho estilo. Se pueden asignar valores de tramado comprendidos entre 0 y 100. El valor por defecto, 100, supone no aplicar ningún tramado y ver el objeto con una intensidad de tinta normal. Un valor de tramado de 0 significa que no se ha aplicado tinta al objeto, por lo que éste aparece invisible en esa ventana gráfica. Véase también: ■ Definición de opciones para el trazado de objetos en la página 1945 Control de la visibilidad en las ventanas gráficas de presentación | 499
  18. Para aplicar tramado a objetos de ventanas de presentación 1 Haga clic en el menú Archivo ➤ Administrador de estilos de trazado. 2 Haga clic con el botón derecho en un archivo CTB o STB. Haga clic en Abrir. 3 Seleccione el estilo de trazado que desea cambiar en la ficha Vista de formulario del Editor de tablas de estilos de trazado. 4 Escriba en el cuadro Tramado un valor de intensidad que oscile entre 1 y 100. 5 Haga clic en Guardar y cerrar. 6 Haga clic en la ficha Salida ➤ grupo Trazar ➤ Administrador de configuraciones de página. 7 En el cuadro de diálogo Configurar página, de la ficha Dispositivo de impresión, seleccione la tabla de estilos de trazado editada de la lista Tabla estilos trazado (asignación plumillas). 8 Haga doble clic dentro de la ventana de presentación que contiene los objetos cuyo tramado desee cambiar. 9 Designe los objetos cuyo estilo de trazado desee cambiar. 10 Haga clic con el botón derecho del ratón en el área de dibujo y elija Propiedades. 11 En la paleta Propiedades, utilice uno de los siguientes métodos: ■ Si utiliza tablas de estilo de trazado guardadas, seleccione en Estilo de trazado el estilo que ha editado en el Editor de tablas de estilos de trazado. Si el estilo no figura en la lista, elija Otro y defina la tabla de estilos de trazado activa como el estilo de trazado que modificó en el Editor de tablas de estilos de trazado. Seleccione el estilo modificado en la lista Estilos de trazado del cuadro de diálogo Seleccionar estilo de trazado. ■ Si utiliza tablas de estilos de trazado dependientes del color, junto a Color, seleccione el color cuyo estilo de trazado modificó en el Editor de tablas de estilos de trazado. 500 | Capítulo 13 Creación de presentaciones de dibujo con varias vistas (espacio papel)
  19. Referencia rápida Comandos PREPPAGINA Determina la configuración de la página, el dispositivo de trazado, el tamaño de papel y otros parámetros para cada nueva presentación. PROPIEDADES Controla las propiedades de objetos existentes. Variables de sistema No hay entradas Utilidades No hay entradas Modificadores de comandos No hay entradas Activación o desactivación de ventanas gráficas de presentación Puede ahorrar tiempo desactivando algunas de las ventanas gráficas de presentación o limitando el número de ventanas activas. La visualización simultánea de un número elevado de ventanas gráficas de presentación activas puede afectar al rendimiento del sistema debido a la regeneración del contenido de cada ventana. Puede ahorrar tiempo desactivando algunas de las ventanas gráficas de presentación o limitando el número de ventanas activas. La siguiente ilustración muestra los efectos de desactivar dos ventanas gráficas de presentación. Control de la visibilidad en las ventanas gráficas de presentación | 501
  20. Las ventanas gráficas de presentación nuevas están activadas por defecto. Si desactiva las que no esté utilizando, podrá copiarlas sin esperar a que se regeneren. Si no desea trazar una ventana gráfica de presentación, puede desactivarla. Para activar o desactivar el uso de la paleta Propiedades 1 Asegúrese de que se encuentra en una ficha de presentación de espacio papel. 2 Haga clic en el marco de la ventana gráfica que desea activar o desactivar. 3 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa. 4 En la sección Varios de la paleta Propiedades, seleccione Act y, a continuación, elija Sí o No para activar o desactivar la ventana gráfica. En el caso de ventanas gráficas no rectangulares, seleccione Todos (2) en la paleta Propiedades y, a continuación, seleccione Ventana gráfica (1) antes de realizar cambios en las propiedades de la ventana. Barra de herramientas: Estándar Entrada de comandos: PROPIEDADES Menú contextual: Seleccione la ventana gráfica y haga clic con el botón derecho en el área de dibujo. Haga clic en Visualizar objetos ventana. Referencia rápida Comandos VMULT Crea y controla las ventanas gráficas de presentación. 502 | Capítulo 13 Creación de presentaciones de dibujo con varias vistas (espacio papel)
Đồng bộ tài khoản