Manual de usuario AutoCad 2010 en castellano- P12

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:50

0
32
lượt xem
3
download

Manual de usuario AutoCad 2010 en castellano- P12

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Manual de usuario AutoCad 2010 en castellano- P12:There are different types of information stored in a drawing that is not specific to objects in the drawing but are useful to help users understand the behavior of the drawing, the configuration of the system variables, the number of objects, descriptive information

Chủ đề:
Lưu

Nội dung Text: Manual de usuario AutoCad 2010 en castellano- P12

  1. SSLOCATE Controla si el conjunto de planos asociado con el dibujo se localiza y se abre al abrir el dibujo. SSMAUTOOPEN Controla el comportamiento de visualización del Administrador de conjuntos de planos cuando se abre un dibujo asociado con un plano. SSMPOLLTIME Determina si otros trabajos de trazado pueden interrumpir el trazado de un conjunto de planos, un archivo de trazado de planos múltiples o un archivo de cola de trazado. SSMSHEETSTATUS Determina el modo de renovación de los datos de estado de un conjunto de planos. SSMSTATE Indica si la ventana Administrador de conjuntos de planos está abierta o cerrada. Utilidades No hay entradas Modificadores de comandos No hay entradas Creación y modificación de planos El Administrador de conjuntos de planos ofrece distintas opciones para crear planos y añadir vistas, bien a través de un menú contextual o mediante uno de los botones de las fichas. La modificación de un plano se debe realizar siempre desde un conjunto de planos abierto. A continuación se describen las operaciones más usuales con planos. Para acceder a los comandos se puede hacer clic con el botón derecho en un elemento de la vista en árbol, a fin de mostrar el menú contextual pertinente. ■ Importación de presentaciones como planos.Una vez creado un conjunto de planos, puede importar una o más presentaciones de los dibujos existentes. Puede inicializar una presentación haciendo clic en su ficha Creación y modificación de planos | 533
  2. para activar la presentación sin utilizar previamente. Las presentaciones no contienen ningún parámetro de trazado antes de la inicialización. Una vez inicializadas, las presentaciones se pueden dibujar, publicar y añadir a los conjuntos de planos como planos (después de guardar el dibujo). Es un método rápido para crear varios planos a partir de diseños en varios dibujos. En el dibujo actual, es posible arrastrar una ficha Presentación directamente al área Planos de la ficha Lista de planos del Administrador de conjuntos de planos. ■ Cree un plano nuevo. Como alternativa a la importación de presentaciones existentes, puede crear un plano nuevo. Cuando incluya vistas en este plano, los archivos de dibujo asociados con las vistas se enlazarán como referencias externas al dibujo del plano. El archivo de dibujo de planos se crea utilizando el formato AutoCAD 2004 o AutoCAD 2007, dependiendo del formato especificado en la ficha Abrir y guardar del cuadro de diálogo Opciones. ■ Modificación de un plano.Haga doble clic en un plano de la ficha Lista de planos para abrir un dibujo del conjunto de planos. Utilice MAYÚS o CTRL para seleccionar varios planos. Para revisar un plano, utilice el menú contextual con el fin de abrir un dibujo en modo de sólo lectura. NOTA La modificación de un plano se debe realizar siempre mediante un conjunto de planos abierto en el Administrador de conjuntos de planos. Así se garantiza la actualización de todos los datos asociados con el plano. ■ Cambio de nombre y número de un plano. Después de crear un plano, puede cambiar su título y número. También puede especificar un archivo de dibujo distinto asociado con el plano. NOTA Si cambia el nombre de la presentación, el título de plano correspondiente en el conjunto de planos también se actualiza o viceversa. ■ Eliminación de un plano de un conjunto de planos.La eliminación de un plano de un conjunto de planos anula su asociación a dicho conjunto, pero no suprime el archivo de dibujo ni la presentación. ■ Reasociación de un plano.Si desplaza un plano a una carpeta distinta, deberá volver a asociar el plano al conjunto de planos mediante el cuadro de diálogo Propiedades de plano para corregir la ruta. Para cualquier plano de dibujo reubicado, las rutas de Presentación esperada y Presentación encontrada se muestran en el cuadro de diálogo Propiedades de plano. Para volver a asociar el plano, haga clic en la ruta de Presentación esperada 534 | Capítulo 14 Trabajo con planos en un conjunto de planos
  3. y, a continuación, haga clic para desplazarse hasta la nueva ubicación del plano. NOTA Puede confirmar rápidamente si un plano se encuentra en la carpeta esperada consultando el área Detalles en la parte inferior de la ficha Lista de planos. Si el plano seleccionado no se encuentra en la ubicación esperada, la información de ruta de las opciones Ubicación esperada y Ubicación encontrada se mostrará en Detalles. ■ Adición de una vista a un plano. Desde la ficha Vistas modelo puede añadir fácilmente una vista a un plano, colocando una vista del espacio modelo guardada o el dibujo completo en el plano actual. NOTA Tras crear una vista de espacio modelo guardada, deberá guardar el dibujo para añadirla a la ficha Vistas modelo. Haga clic en Actualizar, en la ficha Vistas modelo, para actualizar la vista en árbol del Administrador de conjuntos de planos. ■ Adición de bloques de etiqueta a las vistas.Mediante el Administrador de conjuntos de planos se pueden etiquetar vistas y detalles de forma automática a medida que se colocan. Las etiquetas contienen datos asociados con la vista a la que se hace referencia. ■ Adición de bloques de llamada a las vistas.Bloques de llamada es el término para los símbolos que hacen referencia a otros planos. Estos bloques disponen de muchos nombres específicos en cada sector, por ejemplo etiquetas de llamada, claves de detalle, marcadores de detalle, claves de sección de construcción, etc. Los bloques de llamada contienen datos asociados con el plano y la vista a los que se hace referencia. NOTA Cuando se coloque en un plano un bloque de llamada con campos o una vista, asegúrese de desbloquear la capa actual. Creación y modificación de planos | 535
  4. ■ Creación de un plano de título y una tabla de contenidos.El primer plano de un conjunto de planos suele ser un plano de título que incluye una descripción de todo el conjunto y una tabla que enumera todos los planos incluidos. Esta tabla, denominada tabla de lista de planos, se puede crear en un plano abierto. La tabla incluirá de forma automática todos los planos del conjunto. Una vez creada la tabla de lista de planos, también dispondrá de opciones para editar, actualizar o suprimir el contenido de las celdas de la tabla. Sólo podrá crear una tabla de lista de planos desde el menú contextual de subconjuntos de planos y planos cuando haya un plano abierto. También es posible crear tablas de lista de planos para múltiples subconjuntos y planos. Los planos que se añadan al subconjunto con posterioridad se añadirán de forma automática a la tabla de lista de planos. NOTA Para acceder a los menús contextuales del área de dibujo que se necesitan para efectuar las operaciones de la tabla de lista de planos, los menús contextuales del área de dibujo se deben marcar en el cuadro de diálogo Opciones, ficha Preferencias de usuario. Creación de bloques de llamada y bloques de etiqueta (opciones avanzadas) Si crea un bloque que se va a utilizar como bloque de llamada o de etiqueta en un conjunto de planos, puede utilizar un campo de marcadores de posición para mostrar información como el título de la vista o el número de plano. El bloque de llamada o de etiqueta se debe definir en un archivo DWG o DWT que se ha especificado en el cuadro de diálogo Propiedades de conjunto de plano. Posteriormente, podrá insertar el bloque de llamada o de etiqueta desde un menú contextual en la ficha Vistas de plano del Administrador de conjuntos de planos. Para que el campo muestre información correcta de una vista o de planos en los que poder insertarla posteriormente, este campo debe incluirse en un atributo de bloque, sin texto, al definir el bloque. Para crear la definición de atributo de bloque, inserte como valor un campo de marcadores de posición, seleccione la opción Predefinido y especifique una etiqueta. 536 | Capítulo 14 Trabajo con planos en un conjunto de planos
  5. NOTA Si crea bloques de etiqueta y de llamada propios, establezca todas las definiciones de atributo en Predefinido para evitar recibir solicitudes al colocar estos bloques en un dibujo. Para obtener más información sobre los campos, véase Inserción de campos en la página 1651. Colocación de una vista de plano (avanzada) El Administrador de conjuntos de planos automatiza y mejora el proceso de adición de vistas a un plano. Una vista de un plano, denominada vista de plano, se compone de varias entidades coincidentes: una referencia externa o geometría en el espacio modelo, una ventana de presentación en un plano y una vista guardada en el espacio papel. ■ La vista de plano puede mostrar el espacio modelo de un archivo de dibujo distinto. En tal caso, el dibujo se enlaza como una referencia externa en el dibujo actual. Las capas de ese archivo de dibujo sólo se muestran en la vista de plano que se cree. NOTA La referencia externa se enlaza utilizando una ruta relativa. Si necesita cambiar la ruta por una ruta completamente especificada (absoluta), utilice la paleta Referencias externas. ■ Se crea una ventana gráfica de presentación en el plano actual que muestra la vista del espacio modelo. ■ Se crea una vista en el espacio papel que engloba el área de la ventana gráfica de presentación. Al colocar una vista de plano en un plano, todas las capas del dibujo actual (incluida la capa 0) quedan inutilizadas en la nueva ventana creada por la vista. Las capas figuran como inutilizadas en la columna Inutilizar en la ventana del Administrador de propiedades de capas. Si necesita eliminar de un plano una vista de plano, puede suprimir la ventana gráfica de presentación para eliminar la vista. No obstante, para eliminar todos los elementos no utilizados necesitará desenlazar la referencia externa y suprimir la vista del espacio papel guardada. NOTA El método más sencillo para eliminar una vista de plano inmediatamente después de colocarla consiste en utilizar DESHACER. Creación y modificación de planos | 537
  6. Véase también: ■ Creación de presentaciones de dibujo con varias vistas (espacio papel) en la página 463 Para importar una presentación desde el dibujo actual como plano 1 Si las fichas Modelo y Presentación no se pueden ver en la parte inferior del área de dibujo, haga clic con el botón derecho del ratón en el botón Modelo de la barra de estado y haga clic en Mostrar fichas modelo y de presentación. 2 Realice una de las siguientes acciones: ■ Haga clic en una ficha de modelo y haga clic en Importar presentación como plano. ■ Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. ■ Arrastre una ficha Modelo al Administrador de conjuntos de planos, en la ficha Lista de planos, el área Planos. 3 Haga clic en Importar marcados. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para importar presentaciones desde varios dibujos como planos 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, en la ficha Lista de planos, haga clic con el botón derecho en el nodo del conjunto de planos, de un subconjunto o de un plano. Haga clic en Importar presentación como plano. 3 En el cuadro de diálogo Importar presentaciones como planos, haga clic en Buscar dibujos y desplácese hasta el dibujo que desee usar. Para seleccionar algunos dibujos, utilice MAYÚS o CTRL cuando haga clic en los archivos de dibujo. 538 | Capítulo 14 Trabajo con planos en un conjunto de planos
  7. 4 Haga clic en la casilla de verificación de las presentaciones que se importarán como planos en el conjunto de planos actual. Haga clic en Importar marcados. 5 (Opcional) En la ficha Lista de planos, haga clic con el botón derecho en el plano que acaba de importar. Haga clic en Cambiar nombre y número. 6 (Opcional) En el cuadro de diálogo Cambiar nombre y número de plano, realice los cambios que desee en el número y el título del plano. Haga clic en Aceptar. NOTA Los cambios no afectan al número ni al título del plano en el nombre de archivo de dibujo a menos que se active una casilla de verificación para cambiar el nombre de archivo. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para crear un plano nuevo 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, en la ficha Lista de planos, haga clic con el botón derecho en el nodo del conjunto de planos, en un subconjunto o en un plano. Haga clic en Nuevo plano. 3 En el cuadro de diálogo Nuevo plano, escriba el número y el título del plano. Haga clic en Aceptar. El nuevo plano se creará a partir del archivo de plantilla de dibujo especificado en Propiedades de conjunto de planos para la plantilla de creación de planos nuevos por defecto. NOTA Puede cambiar la ubicación de la carpeta por defecto para planos nuevos desde los cuadros de diálogo Propiedades de conjunto de planos o Propiedades de subconjunto. Barra de herramientas: Estándar Creación y modificación de planos | 539
  8. Entrada de comandos: CONJUNTOPLANOS Para abrir un archivo de dibujo incluido en un conjunto de planos 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 En la ficha Lista de planos, haga doble clic en un plano. Para seleccionar algunos dibujos, utilice MAYÚS o CTRL cuando haga clic en los archivos de dibujo. El archivo de dibujo del plano se abre. Todos los cambios realizados en el dibujo que sean pertinentes para la lista de planos se actualizarán en el archivo de datos de conjunto de planos (DST). Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para abrir un archivo de dibujo de sólo lectura incluido en un conjunto de planos 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 En la ficha Lista de planos, haga clic con el botón derecho en un plano. Haga clic en Abrir como sólo lectura. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS 540 | Capítulo 14 Trabajo con planos en un conjunto de planos
  9. Para eliminar un plano de un conjunto de planos 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 En la ficha Lista de planos, haga clic con el botón derecho en el plano que desee eliminar. Haga clic en Eliminar plano. El plano indicado se eliminará de la lista de planos. Sin embargo, el plano y el archivo de dibujo no se suprimirán. El plano se puede añadir a otro conjunto de planos. NOTA Para eliminar un plano del conjunto de planos, no es necesario que el archivo DWG asociado con dicho plano esté accesible. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para reasociar un plano a un conjunto de planos 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 En la ficha Lista de planos, abra el plano que desee reasociar. 4 En el Administrador de conjuntos de planos, haga clic con el botón derecho en el plano. Haga clic en Eliminar plano. 5 Guarde el dibujo. 6 En el Administrador de conjuntos de planos, haga clic con el botón derecho en Conjunto de planos. Haga clic en Importar presentación como plano. 7 En el cuadro de diálogo Importar presentación como plano, haga clic en el botón Buscar dibujos. Vaya al dibujo que desea utilizar. Creación y modificación de planos | 541
  10. 8 Haga clic en la casilla de verificación de la presentación para volver a asociarla como un plano en el conjunto de planos actual. Haga clic en Importar marcados. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para añadir una vista a un plano 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 En la ficha Lista de planos, realice una de las acciones siguientes: ■ Haga doble clic en un plano para abrirlo. ■ Cree un nuevo plano y ábralo. 4 En la ficha Vistas modelo, haga clic en el signo más (+) que aparece junto a la carpeta para incluir los dibujos en dicha carpeta. 5 En la lista de archivos de dibujo, realice una de las acciones siguientes: ■ Para añadir una vista de espacio modelo a un plano, haga clic en el signo más (+) situado junto a un archivo de dibujo para mostrar sus vistas del espacio modelo guardadas. Haga clic con el botón derecho en una de ellas. ■ Para añadir un dibujo completo como vista en un plano, haga clic con el botón derecho en un archivo de dibujo. 6 Haga clic en Colocar en plano. NOTA Como alternativa a los dos pasos anteriores, puede arrastrar una vista de espacio modelo o un dibujo desde la ficha Vistas modelo a un plano. 7 Haga clic con el botón derecho en el plano. Haga clic en la escala para la vista de plano. 8 Especifique el punto de inserción de la vista de plano. 542 | Capítulo 14 Trabajo con planos en un conjunto de planos
  11. La vista especificada se añadirá al plano. Si en las propiedades del conjunto de planos se ha establecido un bloque de etiqueta para vistas, se colocará automáticamente una etiqueta de vista en el plano con información específica de la vista. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para añadir una tabla de lista de planos 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 Haga clic con el botón derecho en un nombre de conjunto de planos y un subconjunto o en varios nombres de conjunto de planos y subconjuntos. Haga clic en Insertar tabla de lista de planos. 4 En el cuadro de diálogo Insertar tabla de lista de planos, haga lo siguiente: ■ Establezca el estilo de tabla en el grupo Parámetros de estilo de tabla. ■ En la ficha Datos de tabla, especifique el Texto del título para la tabla y añada, elimine o cambie el orden de las entradas de columna. ■ En la ficha Subconjuntos y planos, seleccione los subconjuntos y los planos que desee incluir en la tabla de lista de planos. NOTA Si, posteriormente, añade un plano a un subconjunto, se le pedirá de forma automática que actualice la tabla de lista de planos. 5 Haga clic en Aceptar. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Creación y modificación de planos | 543
  12. Para editar una tabla de lista de planos 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En la ficha Lista de planos, seleccione una celda de una tabla de lista de planos existente. 3 Haga clic con el botón derecho en la celda. Haga clic en Editar parámetros de tabla de lista de planos. 4 En el cuadro de diálogo Editar parámetros de tabla de lista de planos, opte por una o varias de las siguientes acciones: ■ Cambie el estilo de tabla si no le gusta el formato actual. ■ Edite el texto del título de la tabla. ■ Añada, elimine o cambie el orden de las entradas de las columnas. ■ Cambie el tipo de datos o el texto de encabezamiento de las entradas de las columnas. 5 Haga clic en Aceptar para cerrar el cuadro de diálogo y cambiar la tabla en el dibujo. Menú contextual: Seleccione cualquier celda de la tabla de lista de planos ➤ Haga clic con el botón derecho para que se abra el menú contextual ➤ Editar parámetros de tabla de lista de planos. Para actualizar una tabla de lista de planos 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En la ficha Lista de planos, seleccione una celda de una tabla de lista de planos existente. 3 Haga clic con el botón derecho en la celda. Haga clic en Actualizar tabla de lista de planos. Menú contextual: Seleccione cualquier celda de la tabla de lista de planos ➤ Haga clic con el botón derecho para que se abra el menú contextual ➤ Actualizar tabla de lista de planos. 544 | Capítulo 14 Trabajo con planos en un conjunto de planos
  13. Para añadir un bloque que va a utilizarse con llamadas de vistas de planos 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 En la ficha Vistas de plano, haga clic con el botón derecho en el nodo del conjunto de planos. 4 En el cuadro de diálogo Propiedades de conjunto de planos, haga clic en Bloques de llamada. Haga clic en el botón [...]. 5 En el cuadro de diálogo Lista de bloques, realice una de las acciones siguientes: ■ Haga clic en un bloque de la lista. ■ Haga clic en el botón Añadir y especifique un nuevo bloque que desee agregar a lista. 6 Haga clic en Aceptar para cerrar los cuadros de diálogo. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para cambiar el bloque por defecto usado para las etiquetas de vista de plano 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 En la ficha Vistas de plano, haga clic con el botón derecho en el nodo del conjunto de planos. 4 En el cuadro de diálogo Propiedades de conjunto de planos, haga clic en Bloque de etiqueta para vistas. Haga clic en el botón [...]. 5 En el cuadro de diálogo Designar bloque, indique un bloque nuevo que se utilizará como bloque de etiqueta para vistas por defecto. 6 Haga clic en Aceptar para cerrar los cuadros de diálogo. Creación y modificación de planos | 545
  14. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para añadir un bloque de llamada a un plano 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 En la ficha Vistas de plano, haga clic con el botón derecho en la vista a la que desee asociar una llamada. Haga clic en Colocar bloque de llamada. 4 Precise el punto de inserción del bloque de llamada. El bloque de llamada se colocará dentro del plano y mostrará automáticamente información específica de la vista con la que esté asociado. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para crear una tabla de lista de planos en un plano de título 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 En la ficha Lista de planos, haga doble clic en el plano que desee utilizar como plano de título. 4 Haga clic con el botón derecho en el nodo del conjunto de planos. Haga clic en Insertar tabla de lista de planos. 5 En el cuadro de diálogo Tabla de lista de planos, escriba el título de la tabla. Realice los cambios de formato necesarios. 6 Haga clic en Aceptar. 7 Precise el punto de inserción de la tabla. 546 | Capítulo 14 Trabajo con planos en un conjunto de planos
  15. La tabla de lista de planos generará de forma automática una lista con todos los planos del conjunto. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Referencia rápida Comandos NUEVOCONJUNTOPLANOS Crea un nuevo archivo de datos de conjunto de planos para administrar presentaciones de dibujo, rutas de archivo y datos de proyectos. ABRIRCONJUNTOPLANOS Abre un conjunto de planos seleccionado. CONJUNTOPLANOS Abre el Administrador de conjuntos de planos. OCULTARCONJUNTOPLANOS Cierra el Administrador de conjuntos de planos. Variables de sistema SSFOUND Muestra la ruta y el nombre de archivo de un conjunto de planos si la búsqueda del mismo se ha completado con éxito. SSLOCATE Controla si el conjunto de planos asociado con el dibujo se localiza y se abre al abrir el dibujo. SSMAUTOOPEN Controla el comportamiento de visualización del Administrador de conjuntos de planos cuando se abre un dibujo asociado con un plano. Creación y modificación de planos | 547
  16. SSMPOLLTIME Determina si otros trabajos de trazado pueden interrumpir el trazado de un conjunto de planos, un archivo de trazado de planos múltiples o un archivo de cola de trazado. SSMSHEETSTATUS Determina el modo de renovación de los datos de estado de un conjunto de planos. SSMSTATE Indica si la ventana Administrador de conjuntos de planos está abierta o cerrada. Utilidades No hay entradas Modificadores de comandos No hay entradas Inclusión de información en planos y conjuntos de planos Los conjuntos de planos, los subconjuntos y los planos incluyen varios tipos de información. Esta información, denominada propiedades, se compone de títulos, descripciones, rutas de archivos y propiedades personalizadas definidas por el usuario. Propiedades distintas para diferentes niveles (propietarios) Los conjuntos de planos, los subconjuntos y los planos representan distintos niveles de organización, y cada uno de ellos incluye tipos de propiedades diferentes. Los valores de estas propiedades se especifican al crear el conjunto de planos, subconjunto o plano. Asimismo, se pueden definir propiedades personalizadas para los planos y los conjuntos de planos. Los valores de las propiedades personalizadas de los planos suelen ser específicos de cada plano. Por ejemplo, una propiedad personalizada de un plano puede incluir el nombre del diseñador. Los valores de las propiedades personalizadas de un conjunto de planos suelen ser específicas de un proyecto. Por ejemplo, una propiedad personalizada de un conjunto de planos puede incluir el número de contrato. No se pueden crear propiedades personalizadas para los subconjuntos. 548 | Capítulo 14 Trabajo con planos en un conjunto de planos
  17. Visualización y edición de propiedades Puede visualizar y editar propiedades desde la ficha Lista de planos, haciendo clic con el botón derecho en el nombre del conjunto de planos, subconjunto o plano. En el menú contextual, haga clic en Propiedades. Las propiedades y valores que se muestran en la ficha Propiedades dependen de la selección realizada. Para editar los valores de las propiedades, haga clic en un valor. Para editar las propiedades de un conjunto de planos, subconjunto, plano o categoría de vista 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 Realice una de las siguientes acciones: ■ En la ficha Lista de planos, haga clic con el botón derecho en el nodo de un conjunto de planos, en un subconjunto o en un plano. ■ En la ficha Vistas de plano, haga clic con el botón derecho en una categoría de vista. 4 Haga clic en Propiedades. 5 En el cuadro de diálogo que se muestra, haga clic en cualquier campo e introduzca los cambios. 6 Haga clic en Aceptar. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para crear una propiedad personalizada para un conjunto de planos 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. Inclusión de información en planos y conjuntos de planos | 549
  18. 3 En la ficha Lista de planos, haga clic con el botón derecho en el nodo del conjunto de planos. Haga clic en Propiedades. 4 En el cuadro de diálogo Propiedades de conjunto de planos, haga clic en el botón Editar propiedades personalizadas. 5 En el cuadro de diálogo Propiedades personalizadas, realice una de las acciones siguientes: ■ Para crear una propiedad personalizada nueva para el conjunto de planos, haga clic en Añadir. Haga clic en el nombre y en el valor por defecto para introducir información en dichos campos. Para asignar esta propiedad al conjunto de planos, asegúrese de que en Propietario está seleccionada la opción Conjunto de planos. ■ Haga clic en el nombre y en el valor por defecto para cambiar la información de dichos campos. ■ Haga clic en una propiedad personalizada de la lista. Haga clic en Suprimir para eliminar la propiedad. 6 Haga clic en Aceptar para cerrar los cuadros de diálogo. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Para crear una propiedad personalizada para un plano 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Administrador conj. de planos. 2 En el Administrador de conjuntos de planos, abra un conjunto. 3 En la ficha Lista de planos, haga clic con el botón derecho en el nodo del conjunto de planos. 4 En el cuadro de diálogo Propiedades de conjunto de planos, haga clic en el botón Editar propiedades personalizadas. 5 En el cuadro de diálogo Propiedades personalizadas, realice una de las acciones siguientes: ■ Para crear una propiedad personalizada nueva para el plano, haga clic en Añadir. Haga clic en el nombre y en el valor por defecto para 550 | Capítulo 14 Trabajo con planos en un conjunto de planos
  19. introducir información en dichos campos. Para asignar esta propiedad al plano, asegúrese de que en Propietario está seleccionada la opción Plano. ■ Haga clic en el nombre y en el valor por defecto para cambiar la información de dichos campos. Con este método puede modificar el valor de cada plano en un conjunto de planos. ■ Haga clic en una propiedad personalizada de la lista. Haga clic en Suprimir para eliminar la propiedad. 6 Haga clic en Aceptar para cerrar los cuadros de diálogo. Barra de herramientas: Estándar Entrada de comandos: CONJUNTOPLANOS Referencia rápida Comandos NUEVOCONJUNTOPLANOS Crea un nuevo archivo de datos de conjunto de planos para administrar presentaciones de dibujo, rutas de archivo y datos de proyectos. ABRIRCONJUNTOPLANOS Abre un conjunto de planos seleccionado. CONJUNTOPLANOS Abre el Administrador de conjuntos de planos. OCULTARCONJUNTOPLANOS Cierra el Administrador de conjuntos de planos. Variables de sistema SSFOUND Muestra la ruta y el nombre de archivo de un conjunto de planos si la búsqueda del mismo se ha completado con éxito. Inclusión de información en planos y conjuntos de planos | 551
  20. SSLOCATE Controla si el conjunto de planos asociado con el dibujo se localiza y se abre al abrir el dibujo. SSMAUTOOPEN Controla el comportamiento de visualización del Administrador de conjuntos de planos cuando se abre un dibujo asociado con un plano. SSMPOLLTIME Determina si otros trabajos de trazado pueden interrumpir el trazado de un conjunto de planos, un archivo de trazado de planos múltiples o un archivo de cola de trazado. SSMSHEETSTATUS Determina el modo de renovación de los datos de estado de un conjunto de planos. SSMSTATE Indica si la ventana Administrador de conjuntos de planos está abierta o cerrada. Utilidades No hay entradas Modificadores de comandos No hay entradas Publicación, transferencia y archivado de conjuntos de planos Una vez organizados los dibujos en un conjunto de planos, este conjunto se puede publicar, transferir y archivar como un paquete. ■ Publicación de un conjunto de planos: utilice la función Publicar para imprimir el conjunto de planos en un trazador, tanto en orden normal como inverso. Para obtener más información, véase Publicación de un conjunto de planos en la página 2030. Puede crear archivos DWF de uno y varios planos o archivos DWFx a partir de un conjunto de planos o de una parte de éste. 552 | Capítulo 14 Trabajo con planos en un conjunto de planos
Đồng bộ tài khoản