Manual de usuario AutoCad 2010 en castellano- P13

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:50

0
48
lượt xem
3
download

Manual de usuario AutoCad 2010 en castellano- P13

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Manual de usuario AutoCad 2010 en castellano- P13:There are different types of information stored in a drawing that is not specific to objects in the drawing but are useful to help users understand the behavior of the drawing, the configuration of the system variables, the number of objects, descriptive information

Chủ đề:
Lưu

Nội dung Text: Manual de usuario AutoCad 2010 en castellano- P13

  1. 4 Designe un objeto de la capa en la que desea colocar el objeto copiado. 5 Opte por una de las siguientes acciones: ■ Especifique un punto base y, a continuación, un segundo punto de la ubicación del objeto en la capa de destino. ■ Indique el desplazamiento en forma de coordenadas cartesianas, polares, cilíndricas o esféricas. En la solicitud del segundo punto de desplazamiento, pulse INTRO. Barra de herramientas: Capas II Entrada de comandos: COPIARACAPA Para mostrar capas de forma dinámica 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Recorrer las capas. 2 En el cuadro de diálogo Recorrer las capas, haga clic en una capa para ver los objetos de ésta. Para designar más de una capa, pulse la tecla CTRL y haga clic en las capas que desee visualizar. El dibujo muestra los objetos de las capas seleccionadas. 3 Haga clic en Cerrar. Barra de herramientas: Capas II Entrada de comandos: RECORRERCAPAS Para filtrar una lista de capas 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Recorrer las capas. 2 En el cuadro de diálogo Recorrer capas, en la lista Filtro, realice una de las siguientes acciones: ■ Escriba el nombre de un filtro existente o seleccione un filtro en la lista desplegable Filtro. Utilización de capas para manejar estructuras complejas | 583
  2. ■ Escriba los criterios de filtro (utilizando caracteres comodín) para crear una lista de las capas que desea filtrar. Por ejemplo, si desea filtrar las capas con nombres de “0” a “3”, puede indicar el criterio de filtro [0-3]*. NOTA Para obtener más información sobre los caracteres comodín, véase la sección “Caracteres comodín” de Ordenación y aplicación de filtros a la lista de capas en la página 616 La lista de capas muestra las capas definidas en el filtro. 3 Haga clic en Cerrar. Barra de herramientas: Capas II Entrada de comandos: RECORRERCAPAS Para crear y guardar un filtro de capas en el cuadro de diálogo recorrer capas 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Recorrer las capas. 2 En el cuadro de diálogo Recorrer capas, en la lista Fitro, indique criterios de filtro (utilizando caracteres comodín) para crear una lista de las capas que desea filtrar. Por ejemplo, si desea filtrar las capas “0” a “3”, indique el criterio de filtro [0-3]*. NOTA Para obtener más información sobre los caracteres comodín, véase la sección “Caracteres comodín” de Ordenación y aplicación de filtros a la lista de capas en la página 616 3 Haga clic con el botón derecho y, a continuación, haga clic en Guardar filtro actual. 4 Haga clic en Cerrar. Barra de herramientas: Capas II Entrada de comandos: RECORRERCAPAS 584 | Capítulo 15 Control de las propiedades de los objetos
  3. Para activar y desactivar un filtro de capas activo 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Recorrer las capas. 2 En el cuadro de diálogo Recorrer capas, en la lista Filtro, indique el nombre de un filtro existente o seleccione un filtro en la lista desplegable Filtro. 3 Active la casilla de selección Filtro para mostrar u ocultar las capas en la lista de capas definidas en el filtro activo. Esto no afecta a la visualización de las capas en el dibujo. 4 Haga clic en Cerrar. Barra de herramientas: Capas II Entrada de comandos: RECORRERCAPAS Para activar y desactivar la opción de mostrar siempre en el cuadro de diálogo Recorrer capas 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Recorrer las capas. 2 En el cuadro de diálogo Recorrer capas, en la lista Capas, haga doble clic en la capa que desee que se muestre siempre. Para seleccionar más de una capa, pulse MAYÚS y haga doble clic en las demás capas. Aparece un asterisco (*) a la izquierda de cada capa seleccionada para que se muestre siempre. Estas capas se muestran en el dibujo independientemente de si se encuentran o no en un filtro activo. 3 Haga clic en Cerrar. Barra de herramientas: Capas II Entrada de comandos: RECORRERCAPAS Para limpiar las capas sin referencia desde el cuadro de diálogo Recorrer capas 1 Abra un dibujo que contenga una o varias capas sin referencia que desee limpiar. Utilización de capas para manejar estructuras complejas | 585
  4. 2 Haga clic en la ficha Origen ➤ panel Capas ➤ Recorrer las capas. 3 En el cuadro de diálogo Recorrer las capas, haga clic con el botón derecho. Haga clic en Seleccionar sin referencia. Se seleccionan todas las capas sin referencia. NOTA El botón Limpiar está activo únicamente si las capas seleccionadas son capas sin referencia. 4 Haga clic en Limpiar. 5 Haga clic en Cerrar. NOTA Las capas también se pueden limpiar en el Administrador de propiedades de capas. Consulte Para suprimir una capa no utilizada en la página 598. Entrada de comandos: RECORRERCAPAS Barra de herramientas: Capas II Para mover un objeto a la capa actual 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Cambiar a capa actual. 2 Designe los objetos que desee mover a la capa actual. 3 Pulse INTRO. Barra de herramientas: Capas II Entrada de comandos: CAPACTUAL Para suprimir una capa seleccionando un objeto de esa capa 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Suprimir. 2 Designe un objeto de la capa que desea suprimir. 586 | Capítulo 15 Control de las propiedades de los objetos
  5. 3 Pulse INTRO. A continuación se elimina la capa seleccionada y todos los objetos de ésta. Entrada de comandos: BORRARCAPA Para inutilizar una capa seleccionando un objeto de esa capa 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Inutilizar. 2 Seleccione un objeto de la capa que desea inutilizar. 3 Pulse INTRO. Se inutiliza la capa seleccionada. Barra de herramientas: Capas II Entrada de comandos: INUTCAPA Para reutilizar todas las capas ■ Haga clic en la ficha Origen ➤ panel Capas ➤ Reutilizar todas las capas. Se reutilizan todas las capas (excepto las inutilizadas en una ventana gráfica). Entrada de comandos: REUTCAPA Para visualizar las capas seleccionadas a la vez que se desactivan las demás capas 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Aislar. 2 Designe un objeto de la capa que desea aislar. 3 Pulse INTRO. Se aísla la capa seleccionada. Utilización de capas para manejar estructuras complejas | 587
  6. NOTA Para restaurar las capas al estado anterior al aislamiento, utilice el comando DESAISLARCAPA. Se conservan todos los parámetros de capa que haya cambiado. Barra de herramientas: Capas II Entrada de comandos: AISLARCAPA Para restituir los parámetros de capas al salir del cuadro de diálogo Recorrer capas 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Paseo. 2 En el cuadro de diálogo Recorrer las capas, haga clic en una capa para ver los objetos de ésta. Para seleccionar más de una capa, haga clic en una capa de la lista y arrastre el cursor sobre las capas que desee visualizar. 3 Opte por una de las siguientes acciones: ■ Para volver a la vista original al cerrar el cuadro de diálogo, asegúrese de que la casilla de selección Restituir al salir esté activada. ■ Para visualizar el dibujo únicamente con las capas seleccionadas, asegúrese de que la casilla de selección Restituir al salir no esté activada. 4 Haga clic en Cerrar. Barra de herramientas: Capas II Entrada de comandos: RECORRERCAPAS Para restituir los estados de capa de un dibujo después de aislar una capa ■ Después de aislar una capa y (opcionalmente) realizar otros cambios en la capa, haga clic en la ficha Origen ➤ panel Capas ➤ Desaislar. El dibujo se restituye con los estados de capa anteriores al aislamiento de las capas. 588 | Capítulo 15 Control de las propiedades de los objetos
  7. Barra de herramientas: Capas II Entrada de comandos: DESAISLARCAPA Para aislar una capa de objeto en la ventana gráfica actual 1 Haga clic en una ficha de presentación. 2 Haga clic en la ficha Origen ➤ panel Capas ➤ Aislar en ventana gráfica actual. 3 Designe el objeto cuya capa desea aislar. Pulse INTRO. La capa designada se inutiliza en todas las ventanas gráficas excepto en la actual. Entrada de comandos: AISVPCAPA Para activar y desactivar una capa utilizando la barra de herramientas Capas 1 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa 2 En el Administrador de propiedades de capas, haga clic en la bombilla correspondiente al nombre de la capa que desea activar o desactivar. Si la bombilla está amarilla, la capa está activada. Barra de herramientas: Capas Entrada de comandos: CAPA Para activar todas las capas ■ Haga clic en la ficha Origen ➤ panel Capas ➤ Activar todas las capas. Se activan todas las capas del dibujo. Entrada de comandos: ACTIVARCAPAS Utilización de capas para manejar estructuras complejas | 589
  8. Para desactivar una capa seleccionando un objeto de esa capa 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Desactivar. 2 Designe el objeto cuya capa desea desactivar. Pulse INTRO. Barra de herramientas: Capas II Entrada de comandos: DESACTCAPA Para copiar propiedades de una capa a otras capas 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Igualar. 2 Designe el objeto cuya capa desea cambiar. Pulse INTRO. 3 Designe un objeto de la capa a la que desea mover el objeto. El objeto se mueve a la capa designada. Barra de herramientas: Capas II Entrada de comandos: CAMBCAPAMULT Para fusionar capas seleccionadas en una sola capa de destino 1 Haga clic en la ficha Origen ➤ panel Capas ➤ Fusionar. 2 Designe un objeto de la capa que desea suprimir. Pulse INTRO. 3 Designe un objeto de la capa en la que desea fusionar todos los objetos de la primera capa. Los objetos de la primera capa se mueven a la capa designada y la primera capa se suprime. Entrada de comandos: FUSCAPAS 590 | Capítulo 15 Control de las propiedades de los objetos
  9. Para asignar un color a una capa 1 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa 2 En el Administrador de propiedades de capas, seleccione una capa. Haga clic en el icono de color. 3 Elija un color en el cuadro de diálogo Seleccionar color. 4 Haga clic en Aplicar para guardar los cambios o en Aceptar para guardar y cerrar. Barra de herramientas: Capas Entrada de comandos: CAPA Para cambiar las propiedades de varias capas 1 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa 2 En la vista de lista del Administrador de propiedades de capas, utilice uno de los siguientes métodos para seleccionar las capas: ■ Mantenga pulsada la tecla CTRL y seleccione los nombres de las capas. ■ Haga clic con el botón derecho en él. Haga clic en Mostrar filtros en lista de capas, para que aparezca una marca de verificación y, a continuación, seleccione un filtro de capa. 3 Haga clic en los iconos de las propiedades que desee modificar. 4 Haga clic en Aplicar para guardar los cambios o en Aceptar para guardar y cerrar. Barra de herramientas: Capas Entrada de comandos: CAPA Utilización de capas para manejar estructuras complejas | 591
  10. Para ocultar la vista en árbol en el Administrador de propiedades de capas ■ Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa ■ En el Administrador de propiedades de capas, haga clic con el botón derecho en la lista de capas. Desactive la opción Mostrar árbol de filtros. Para mover una columna en el Administrador de propiedades de capas ■ Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa ■ En el Administrador de propiedades de capas, haga clic en un nombre de columna y arrástrelo hasta la ubicación deseada. ■ Haga clic con el botón derecho en un nombre de columna y haga clic en Personalizar. En el cuadro de diálogo Personalizar columnas de capa, resalte las columnas que desee desplazar y haga clic en Subir para mover las columnas a la izquierda en el Administrador de propiedades de capas. Haga clic en Bajar para desplazarlas a la derecha. NOTA Los parámetros de columna son específicos del espacio de dibujo donde se definen. Por ejemplo, los parámetros de columna aplicados en el espacio modelo no se aplican al Administrador de propiedades de capas cuando se abre desde el espacio papel. Barra de herramientas: Capas Entrada de comandos: CAPA Para ocultar una columna en el Administrador de propiedades de capas ■ Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa ■ En·el·Administrador·de·propiedades·de·capas,·haga clic con el botón derecho en el nombre de una columna y seleccione la columna activada en el menú contextual. 592 | Capítulo 15 Control de las propiedades de los objetos
  11. ■ Haga clic con el botón derecho en un nombre de columna y haga clic en Personalizar. En el cuadro de diálogo Personalizar columnas de capa, desactive las columnas que desea ocultar. Los nombres de columna desactivados en el menú contextual se ocultan. Para mostrar la columna, haga clic con el botón derecho en un nombre de columna y seleccione el nombre de la columna correspondiente en el menú contextual. La columna Nombre no se puede ocultar. NOTA Los parámetros de columna son específicos del espacio de dibujo donde se definen. Por ejemplo, los parámetros de columna aplicados en el espacio modelo no se aplican al Administrador de propiedades de capas cuando se abre desde el espacio papel. Barra de herramientas: Capas Entrada de comandos: CAPA Para reorganizar las columnas del Administrador de propiedades de capas ■ Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa ■ En el Administrador de propiedades de capas, haga clic en un nombre de columna y arrastre la columna hasta la ubicación deseada. ■ Haga clic con el botón derecho en un nombre de columna y haga clic en Personalizar. En el cuadro de diálogo Personalizar columnas de capa, active la columna o las columnas que desea mover y haga clic en Subir o Bajar. Barra de herramientas: Capas Entrada de comandos: CAPA Para restituir los parámetros por defecto de todas las columnas del Administrador de propiedades de capas ■ Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa Utilización de capas para manejar estructuras complejas | 593
  12. ■ En·el·Administrador·de·propiedades·de·capas,·haga clic con el botón derecho en el nombre de una columna y seleccione Recuperar los valores por defecto de todas las columnas en el menú contextual. Todas las columnas recuperan su posición, anchura de columna y estado de visualización originales. NOTA Los parámetros de columna son específicos del espacio de dibujo donde se definen. Por ejemplo, los parámetros de columna aplicados en el espacio modelo no se aplican al Administrador de propiedades de capas cuando se abre desde el espacio papel. Barra de herramientas: Capas Entrada de comandos: CAPA Para bloquear o desbloquear una capa mediante la barra de herramientas Capas 1 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa 2 En el Administrador de propiedades de capas, haga clic en el icono de candado del nombre de capa que desea bloquear o desbloquear. Si el candado está abierto, la capa está desbloqueada. 3 (Opcional) Especifique el grado de atenuación de todas las capas bloqueadas con la variable de sistema LAYLOCKFADECTL. Barra de herramientas: Capas Entrada de comandos: CAPA, LAYLOCKFADECTL Referencia rápida Comandos CAPACLASICA Abre el Administrador de propiedades de capas modal. 594 | Capítulo 15 Control de las propiedades de los objetos
  13. COPIARACAPA Copia uno o varios objetos en otra capa. CAPACTUAL Cambia la propiedad de capa de los objetos seleccionados a la capa actual. BORRARCAPA Suprime todos los objetos de una capa y limpia la capa. CAPA Gestiona capas y propiedades de capas. PALETACAPAS Abre el Administrador de propiedades de capas sin modalidad. INUTCAPA Inutiliza la capa de los objetos seleccionados. AISLARCAPA Oculta o bloquea todas las capas excepto las de los objetos designados. CAMBCAPAMULT Modifica la capa de un objeto seleccionado para que coincida con la capa de destino. CAPACTIVACTUAL Convierte en actual la capa del objeto seleccionado. FUSCAPAS Fusiona capas seleccionadas en una capa de destino, eliminando las capas anteriores del dibujo. DESACTCAPA Desactiva la capa de un objeto designado. ACTIVARCAPAS Activa todas las capas del dibujo. REUTCAPA Reutiliza todas las capas del dibujo. Utilización de capas para manejar estructuras complejas | 595
  14. DESAISLARCAPA Restituye todas las capas que quedaron ocultas o bloqueadas con el comando de AISLARCAPA. RECORRERCAPAS Muestra objetos en las capas seleccionadas y los oculta en el resto de capas. Variables de sistema LAYERDLGMODE Establece el estilo del Administrador de propiedades de capas que se define para el uso del comando CAPA. LAYLOCKFADECTL Controla la cantidad de difuminado de los objetos de las capas bloqueadas. No hay entradas Utilidades No hay entradas Modificadores de comandos No hay entradas Creación de capas con nombre Puede crear una capa con un nombre para cada agrupación conceptual (por ejemplo, paredes o cotas) y asignar propiedades comunes a cada capa. Mediante la organización de los objetos en capas se pueden controlar las propiedades de visibilidad y de objeto de un gran número de objetos de manera independiente para cada capa y realizar cambios rápidamente. NOTA El número de capas que se crean en un dibujo y el número de objetos que se crean en cada capa resultan prácticamente ilimitados. Elección cuidadosa de los nombres de capa Los nombres de capa pueden incluir hasta 255 caracteres (de doble byte o alfanuméricos): letras, números, espacios y varios caracteres especiales. No pueden incluir los siguientes caracteres: 596 | Capítulo 15 Control de las propiedades de los objetos
  15. /\“:;?*|=‘ En muchos casos, los nombres de capa elegidos vienen impuestos por las normas de la empresa, la industria o el cliente. El Administrador de propiedades de capas ordena las capas alfabéticamente por el nombre. Si organiza un esquema de capas propio, debe elegir cuidadosamente los nombres de capa. Utilice prefijos comunes para nombrar capas que tengan componentes de dibujo relacionados; así podrá incluir caracteres comodín en los filtros de nombres de capa cuando sea necesario encontrar esas capas rápidamente. NOTA Si utiliza continuamente un diseño de capas concreto, puede configurar un dibujo a modo de plantilla en el que las capas, tipos de línea y colores ya estén asignados. Para obtener más información sobre la creación de plantillas, véase Utilización de un archivo de plantilla para iniciar un dibujo en la página 188. Copia de capas de otros dibujos ™ Con DesignCenter podrá copiar capas de un dibujo a otro con una sencilla acción de arrastre. Por ejemplo, puede tener un dibujo que contenga todas las capas estándar necesarias para un proyecto. Puede crear un nuevo dibujo y usar DesignCenter para arrastrar las capas predeterminadas al nuevo dibujo, lo que permite ahorrar tiempo y asegurar la homogeneidad entre dibujos. También puede arrastrar o copiar capas haciendo doble clic o haciendo clic en Insertar en el menú contextual. NOTA Es preciso resolver los nombres de capa duplicados antes de arrastrar las capas desde DesignCenter. Selección de una capa para dibujar en ella Al dibujar, los objetos creados recientemente se sitúan en la capa actual. Es posible que la capa actual sea la capa por defecto (0) o una capa creada por el usuario a la que se asigne un nombre. Puede pasar de una capa a otra convirtiendo una capa diferente en actual; cualquier objeto que se cree a continuación se asociará a la nueva capa actual y utilizará su color, tipo de línea y demás propiedades. La capa inutilizada o dependiente de una referencia externa no puede convertirse en actual. Eliminación de capas Es posible suprimir las capas del dibujo que no se utilizan con LIMPIA o borrando la capa en el Administrador de propiedades de capas. Sólo se pueden suprimir las capas sin referencia. Entre las capas a las que se hace referencia Creación de capas con nombre | 597
  16. se encuentran las capas 0 y DEFPOINTS, las capas con objetos (incluidos objetos de definiciones de bloques), la capa actual y las capas dependientes de referencias externas. ADVERTENCIA Tenga cuidado al suprimir capas si está trabajando en un dibujo que forme parte de un proyecto conjunto o se base en un conjunto de normas por capas. Para crear una nueva capa 1 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa. 2 En el Administrador de propiedades de capas haga clic en el botón Nueva capa. Se añadirá automáticamente un nombre de capa, como CAPA1, a la lista de capas. 3 Escriba un nombre de capa nuevo sobre el nombre de capa resaltado. 4 Para cambiar las propiedades, haga clic en los iconos. Al hacer clic en Color, Tipo línea, Grosor de línea o Estilo de trazado, aparece un cuadro de diálogo. 5 (Opcional) Haga clic en la columna Descripción e introduzca un texto. 6 Haga clic en Aplicar para guardar los cambios o en Aceptar para guardar y cerrar. Barra de herramientas: Propiedades de capas Entrada de comandos: CAPA Para suprimir una capa no utilizada 1 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa. 2 En el Administrador de propiedades de capas, seleccione la capa. Haga clic en el botón Suprimir capa. 598 | Capítulo 15 Control de las propiedades de los objetos
  17. Las capas que tienen objetos asignados a ellas no se pueden suprimir hasta que dichos objetos se asignen a otra capa diferente o se supriman. Las capas 0 y DEFPOINTS y la capa actual no se pueden eliminar. 3 Haga clic en Aplicar para guardar los cambios o en Aceptar para guardar y cerrar. Se suprime la capa seleccionada. Barra de herramientas: Capas Entrada de comandos: CAPA Para limpiar todas las capas no utilizadas 1 Haga clic en la ficha Herramientas ➤ panel Ayudas al dibujo ➤ Limpiar. El cuadro de diálogo Limpiar muestra una vista en árbol de los tipos de objeto que contienen elementos que se pueden limpiar (eliminar del dibujo). 2 Para limpiar capas sin referencia, utilice uno de los métodos siguientes: ■ Para limpiar todas las capas sin referencia, seleccione Capas. ■ Para limpiar capas específicas, haga doble clic en Capas para ampliar la vista en árbol. Designe las capas que desea limpiar. 3 Si el elemento que desea limpiar no aparece en la lista, seleccione Ver objetos que no se puedan limpiar, elija la capa y lea la explicación. 4 Se le pedirá que confirme cada elemento de la lista. Si no desea confirmar cada limpieza, desactive la opción Confirmar cada objeto a limpiar. 5 Haga clic en Limpiar. 6 Para confirmar la limpieza de cada elemento, responda a la petición eligiendo Sí o No o Sí a todo si ha designado más de un elemento. 7 Haga clic en Cerrar. Entrada de comandos: LIMPIA Creación de capas con nombre | 599
  18. Referencia rápida Comandos CAPACLASICA Abre el Administrador de propiedades de capas modal. CAPA Gestiona capas y propiedades de capas. PALETACAPAS Abre el Administrador de propiedades de capas sin modalidad. LIMPIA Elimina del dibujo los elementos que no se estén utilizando, como definiciones de bloque o capas. Variables de sistema CLAYER Establece la capa actual. LAYERDLGMODE Establece el estilo del Administrador de propiedades de capas que se define para el uso del comando CAPA. Utilidades No hay entradas Modificadores de comandos No hay entradas Modificación de los parámetros y las propiedades de las capas Es posible cambiar el nombre de una capa y cualquiera de sus propiedades, como el color o el tipo de línea, y reasignar objetos de una capa a otra. Puesto que todo lo que aparece en un dibujo está asociado a una capa, es bastante probable que en el transcurso de la planificación y creación de un 600 | Capítulo 15 Control de las propiedades de los objetos
  19. dibujo sea necesario cambiar el contenido de una capa o la visualización del conjunto de capas. Es posible: ■ Volver a asignar objetos de una capa a otra ■ Cambiar el nombre de una capa ■ Cambiar el color, el tipo de línea u otras propiedades establecidas por defecto de la capa La reasignación de un objeto a una capa diferente resulta útil si se ha creado un objeto en la capa equivocada o si se decide cambiar la organización de ésta. A menos que se hayan establecido explícitamente el color, el tipo de línea u otras propiedades, cuando se vuelva a asignar un objeto a una capa diferente, el objeto adquirirá las propiedades de esa capa. Es posible cambiar las propiedades de capa en el Administrador de propiedades de capas y en el Control de capas de la barra de herramientas Capas. Haga clic sobre los iconos para cambiar los parámetros. Los nombres y colores de capas sólo se pueden cambiar en el Administrador de propiedades de capas y no en el Control de capas. Rectificación de los cambios realizados en los parámetros de las capas El botón Capa previa permite deshacer los cambios realizados en los parámetros de las capas. Por ejemplo, si se inutilizan varias capas, se modifica parte de la geometría de un dibujo y después se desea reutilizar las capas inutilizadas, basta un simple comando para hacerlo, sin que afecte a los cambios en la geometría. Otro ejemplo sería el caso en que se modificaran el color y el tipo de línea de varias capas, pero luego se prefirieran las propiedades anteriores. En tal caso podría utilizarse el botón Capa previa para deshacer los cambios y restablecer los parámetros originales de las capas. Cuando se utiliza este botón, se deshace el último cambio o conjunto de cambios realizados mediante el Control de capas o el Administrador de propiedades de capas. Cada cambio realizado en los parámetros de las capas queda registrado y puede, por tanto, deshacerse utilizando el botón Capa previa. Es posible utilizar MODOCAPAP para detener el rastreo de las propiedades de las capas cuando no sea necesario, como en los casos en que se ejecuten archivos de comandos de gran tamaño. Cuando se desactiva el registro de Capa previa, se consigue una leve mejoría en el rendimiento. Modificación de los parámetros y las propiedades de las capas | 601
  20. El botón Capa previa no puede deshacer los siguientes cambios: ■ Cambio del nombre de la capa. Si se cambia el nombre de una capa y se modifican sus propiedades, el botón Capa previa restablece las propiedades originales, pero no el nombre original. ■ Supresión de una capa. Si se elimina o limpia una capa, no podrá recuperarse utilizando Capa previa. ■ Adición de capas. Las capas añadidas a un dibujo no pueden eliminarse utilizando el botón Capa previa. Los cambios en el Administrador de propiedades de capas se pueden agrupar activando la opción Combinar cambio de propiedad de capa en la ficha Preferencias de usuario del cuadro de diálogo Opciones.. La creación y la supresión de la capa se rastrearán en la lista Deshacer como elementos únicos. Para cambiar la capa de uno o varios objetos 1 Designe los objetos cuya capa desea cambiar. 2 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa 3 En el Administrador de propiedades de capas, seleccione la capa que desea asignar a los objetos. 4 Pulse ESC para cancelar la selección. Barra de herramientas: Capas Para modificar el tipo de línea por defecto asignado a una capa 1 Haga clic en la ficha Inicio ➤ grupo Capas ➤ Propiedades de capa . 2 En el Administrador de propiedades de capas, seleccione el tipo de línea de la capa que desea cambiar. 602 | Capítulo 15 Control de las propiedades de los objetos
Đồng bộ tài khoản