Manual de usuario AutoCad 2010 en castellano- P20

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:50

0
24
lượt xem
3
download

Manual de usuario AutoCad 2010 en castellano- P20

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Manual de usuario AutoCad 2010 en castellano- P20:There are different types of information stored in a drawing that is not specific to objects in the drawing but are useful to help users understand the behavior of the drawing, the configuration of the system variables, the number of objects, descriptive information

Chủ đề:
Lưu

Nội dung Text: Manual de usuario AutoCad 2010 en castellano- P20

  1. ■ Haga clic en PORCAPA para dibujar los objetos nuevos con el color asignado a la capa actual. ■ Haga clic en PORBLOQUE para dibujar los objetos nuevos en el color actual hasta que se agrupen en un bloque. Al insertar este bloque en el dibujo, los objetos del bloque adoptan el parámetro del color actual. 3 Haga clic en Aceptar. Control del color muestra el color actual. Entrada de comandos: COLOR Para establecer el tipo de línea aplicable a todos los objetos nuevos 1 Haga clic en la ficha Inicio ➤ grupo Propiedades ➤ Tipo de línea. 2 Si necesita cargar tipos de línea adicionales, haga clic en Cargar, seleccione uno o más tipos de línea y, a continuación, haga clic en Aceptar. Mantenga pulsada la tecla Ctrl para designar varios tipos de línea o Mayús para elegir una gama de tipos de línea. 3 En el Administrador de tipos de línea, opte por una de las siguientes opciones: ■ Designe un tipo de línea y, a continuación, seleccione Actual para dibujar todos los objetos nuevos con ese tipo de línea. ■ Seleccione PORCAPA para dibujar los objetos nuevos con el tipo de línea asignado a la capa actual. ■ Seleccione PORBLOQUE para dibujar los objetos nuevos con el tipo de línea actual hasta que se agrupen en un bloque. Al insertar este bloque en un dibujo, los objetos del bloque adoptarán el ajuste de tipo de línea actual. 4 Haga clic en Aceptar. En el cuadro Control de tipos de línea se visualiza el tipo de línea actual. Si el tipo de línea que desea utilizar ya está cargado, puede pulsar Control de tipos de línea y, a continuación, elegir el tipo de línea que desee para convertirlo en el actual. Entrada de comandos: TIPOLIN Menú: Haga clic en el menú Formato ➤ Tipo de línea. Control de las propiedades de color y tipo de línea en los bloques | 933
  2. Referencia rápida Comandos COLOR Establece el color para los objetos nuevos. CAPA Gestiona capas y propiedades de capas. TIPOLIN Carga, define y modifica tipos de línea. Anidamiento de bloques Con los bloques anidados se puede construir un único bloque a partir de varios componentes. Por ejemplo, puede insertar como bloque el dibujo de un ensamblaje mecánico que contiene una carcasa, un bastidor y varios pernos en el que cada perno es un bloque compuesto por un tornillo, una arandela y una tuerca. La única restricción sobre los bloques anidados es que no pueden referirse a sí mismos. Es posible aplicar restricciones geométricas y parámetros de restricción a los objetos anidados en bloques. AutoCAD detecta la entidad anidada o el punto de restricción válido de la misma, sin importar el nivel de anidamiento del objeto. NOTA La restricciones solamente pueden aplicarse entre objetos anidados en el bloque y objetos del dibujo, no entre pares de objetos anidados en la referencia a bloque. Cuando se redefina una definición de bloque, AutoCAD reevaluará las restricciones entre la geometría del dibujo y la geometría anidada en las referencias a bloque. A continuación, se actualizará el dibujo según sea apropiado. Si una restricción no puede resolverse como consecuencia del cambio de la definición de bloque, dicha restricción se eliminará y aparecerá un mensaje de restricciones sin resolver en la línea de comando. 934 | Capítulo 18 Creación y utilización de bloques (símbolos)
  3. Referencia rápida Comandos BLOQUE Crea una definición de bloque a partir de objetos designados. Creación de bibliotecas de bloques Las bibliotecas de bloques son un conjunto de definiciones de bloque almacenadas en un archivo de dibujo único. El usuario podrá utilizar las bibliotecas que ofrece Autodesk u otros proveedores o crear las suyas propias. Puede organizar un conjunto de definiciones de bloque relacionadas creando los bloques en el mismo archivo de dibujo. Los archivos de dibujo que se utilizan de esta manera se denominan bibliotecas de bloques o símbolos. Estas definiciones de bloque se pueden insertar individualmente en cualquier dibujo con el que esté trabajando. Los dibujos de las bibliotecas de bloques sólo se diferencian de los demás archivos de dibujo en la forma en que se utilizan. Al utilizar BLOQUE para determinar cada definición de bloque en el dibujo de biblioteca de bloques, es posible incluir una descripción corta de dicho bloque, la cual se puede visualizar en DesignCenter. Como opción, también puede documentar cada definición de bloque insertándola en el área de dibujo del dibujo de biblioteca. Además de la geometría de bloque, se puede incluir texto que proporcione el nombre de Creación de bibliotecas de bloques | 935
  4. bloque, la fecha de creación, la última fecha de modificación y otras instrucciones especiales o convenciones. De esta manera se crea un índice visual de los bloques en el dibujo de biblioteca de bloques. Utilice DesignCenter para ver y copiar definiciones de bloque individualmente desde un dibujo de biblioteca de bloques (o desde un dibujo existente) en su dibujo actual. DesignCenter no sobrescribe una definición de bloque existente con una definición que provenga de otro dibujo. Para crear un dibujo de biblioteca de bloques 1 Comience un nuevo dibujo. 2 Defina un bloque. 3 Repita el paso 2 para tantas definiciones de bloque relacionadas como desee realizar. 4 Guarde el dibujo utilizando el nombre apropiado para un dibujo de biblioteca. Estos bloques se pueden insertar en cualquier dibujo con DesignCenter (ADCENTER). Barra de herramientas: Dibujo Entrada de comandos: BLOQUE Referencia rápida Comandos BLOQUE Crea una definición de bloque a partir de objetos designados. 936 | Capítulo 18 Creación y utilización de bloques (símbolos)
  5. Uso de las paletas de herramientas para organizar los bloques Puede utilizar las paletas de herramientas para organizar los bloques almacenados en uno o varios archivos de dibujo. Una vez que haya añadido una herramienta de bloque a una paleta de herramientas, podrá insertar fácilmente la referencia a bloque en el dibujo arrastrándola desde la paleta de herramientas hasta el dibujo o haciendo clic en ella y colocándola en el dibujo. Para obtener más información sobre el uso de las paletas de herramientas para organizar e insertar bloques, véase Creación y uso de herramientas a partir de objetos e imágenes en la página 60. Referencia rápida Comandos PALETASHERR Abre la ventana Paletas de herramientas. Eliminación de definiciones de bloque Para reducir el tamaño de un dibujo, es posible suprimir definiciones de bloque que no se utilicen. Puede eliminar una referencia a bloque de su dibujo borrándola; sin embargo, la definición de bloque permanecerá en la tabla de definición de bloque del dibujo. Para eliminar definiciones de bloque no utilizadas y reducir el tamaño del dibujo, utilice LIMPIA en cualquier momento durante la sesión de dibujo. Antes de limpiar una definición de bloque, se deben borrar todas las referencias. Véase también: ■ Información general de bloques en la página 923 Para suprimir una definición de bloque 1 Haga clic en la ficha Herramientas ➤ panel Ayudas al dibujo ➤ Limpiar. El cuadro de diálogo Limpiar muestra una vista en árbol de objetos con nombre que se pueden limpiar. Uso de las paletas de herramientas para organizar los bloques | 937
  6. 2 Para limpiar bloques, utilice uno de los métodos siguientes: ■ Para limpiar todos los bloques sin referencia, seleccione Bloques. Para incluir bloques anidados, seleccione Limpiar elementos anidados. ■ Para limpiar bloques específicos, haga doble clic en Bloques para ampliar la vista en árbol. Designe los bloques que desea limpiar. Si el elemento que desea limpiar no aparece en la lista, seleccione Ver objetos que no se puedan limpiar. 3 Se le pedirá que confirme cada elemento de la lista. Si no desea confirmar cada limpieza, desactive la opción Confirmar cada objeto a limpiar. 4 Haga clic en Limpiar. Para confirmar la limpieza de cada elemento, responda a la petición eligiendo Sí o No o Sí a todo si ha designado más de un elemento. 5 Seleccione más elementos que desee limpiar o haga clic Cerrar. Entrada de comandos: LIMPIA Referencia rápida Comandos LIMPIA Elimina del dibujo los elementos que no se estén utilizando, como definiciones de bloque o capas. Adición de comportamiento dinámico a los bloques En lugar de ser una parte fija de un dibujo, una referencia a bloque dinámico se puede cambiar o manipular a medida que se trabaja en el dibujo. Uso del Editor de bloques El Editor de bloques se utiliza para añadir comportamiento dinámico a los bloques. 938 | Capítulo 18 Creación y utilización de bloques (símbolos)
  7. Presentación general del Editor de bloques El Editor de bloques es un área de creación especial que permite crear definiciones de bloque y añadir comportamiento dinámico. El editor de bloques proporciona fácil acceso a las herramientas de creación de bloques. El editor de bloques proporciona un área de dibujo en la que se puede dibujar y editar geometría del mismo modo que en el área de dibujo principal del programa. El color de fondo del área de dibujo del editor de bloques puede personalizarse en la ficha Visual. del cuadro de diálogo Opciones. NOTA Puede utilizar la mayoría de los comandos en la ficha contextual Editor de bloques o en el Editor de bloques. Cuando se especifica un comando que no está permitido en el Editor de bloques, se muestra un mensaje en la solicitud de comando. Puede utilizar la ficha contextual Editor de bloques o el Editor de bloques para editar o añadir comportamiento dinámico a las definiciones de bloque que existen en el dibujo actual. También lo puede usar para crear nuevas definiciones de bloque. Cuando la cinta de opciones está activa, aparece una ficha contextual especial de la cinta de opciones sobre el área de dibujo. Cuando la cinta de opciones no está activa, se muestra una barra de herramientas especial. Tanto la ficha contextual de la cinta de opciones como la barra de herramientas proporcionan herramientas para: ■ Añadir una restricción ■ Añadir un parámetro ■ Añadir una acción ■ Definir atributos ■ Cerrar el Editor de bloques ■ Gestionar estados de visibilidad ■ Guardar la definición de bloque Puede seleccionar cualquier parámetro, pinzamiento, acción u objeto geométrico en la ficha contextual Editor de bloques o en el Editor de bloques para ver sus propiedades en la paleta Propiedades. Cuando se designa un objeto Uso del Editor de bloques | 939
  8. en el Editor de bloques, los valores de las coordenadas que se muestran en la paleta Propiedades reflejan el espacio de la definición de bloque. Al trabajar en la ficha contextual Editor de bloques o en el Editor de bloques, la línea de comando debe estar visible. En ella se muestran mensajes relacionados con casi todos los aspectos de la creación de bloques dinámicos. SCP en el Editor de bloques En el área de dibujo del Editor de bloques se muestra un icono SCP. El origen del icono SCP define el punto base del bloque. Puede cambiar el punto base del bloque desplazando la geometría con respecto al origen del icono SCP o añadiendo un parámetro de punto base. El comando SCP está desactivado en el Editor de bloques. Puede abrir una definición de bloque 3D existente en el Editor de bloques y asignar parámetros al bloque. Sin embargo, los parámetros pasarán por alto los valores de la coordenada Z en el espacio del bloque. En consecuencia, la referencia a bloque no se puede editar a lo largo del eje Z. Además, aunque es posible crear un bloque dinámico que contenga objetos sólidos y añadirle acciones, como desplazar, girar o ajustar la escala, no se pueden aplicar las operaciones de edición de sólidos en una referencia a bloque dinámico (por ejemplo, estirar un sólido, desplazar un agujero dentro de un sólido, etc.). Véase también: ■ Definición de atributos de bloque en la página 1115 Para abrir una definición de bloque existente en el Editor de bloques 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 2 En el cuadro de diálogo Editar definición de bloque, lleve a cabo una de las acciones siguientes: ■ Seleccione una definición de bloque de la lista. ■ Seleccione si el dibujo es la definición de bloque que desea abrir. 3 Haga clic en Aceptar. Barra de herramientas: Estándar 940 | Capítulo 18 Creación y utilización de bloques (símbolos)
  9. Entrada de comandos: EDITARBLOQUE Menú contextual: Haga clic con el botón derecho en el bloque seleccionado. Haga clic en Editor de bloques. Para crear una nueva definición de bloque en el Editor de bloques 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 2 En el cuadro de diálogo Editar definición de bloque, escriba un nombre para la nueva definición de bloque. Haga clic en Aceptar. 3 Haga clic en la ficha Editor de bloques ➤ grupo Abrir/guardar ➤ Guardar bloque. NOTA De este modo se guardará la definición de bloque, incluso si no se ha añadido ningún objeto en el área de dibujo del Editor de bloques. 4 Haga clic en Cerrar Editor de bloques. Barra de herramientas: Estándar Entrada de comandos: EDITARBLOQUE Para abrir un bloque de una paleta de herramientas en el Editor de bloques 1 Si la ventana Paletas de herramientas no se ha abierto aún, haga clic en la ficha Vista ➤ grupo Paletas ➤ Paletas de herramientas . 2 Haga clic con el botón derecho en un icono de bloque. 3 Haga clic en Editor de bloques. NOTA Un bloque de una paleta de herramientas puede residir en otro dibujo. El dibujo que contiene la definición de bloque se abrirá en el Editor de bloques. Entrada de comandos: PALETASHERR Uso del Editor de bloques | 941
  10. Barra de herramientas: Estándar Para abrir un bloque desde la ventana de DesignCenter en el Editor de bloques 1 Haga clic en la ficha Vista ➤ grupo Paletas ➤ DesignCenter. 2 Haga clic con el botón derecho en un icono de bloque. 3 Haga clic en Editor de bloques. Entrada de comandos: ADCENTER Barra de herramientas: Estándar Para abrir un archivo de dibujo guardado como un bloque (no dinámico) en el Editor de bloques 1 Haga clic en el botón del menú de la aplicación y haga clic en el menú Abrir ➤ Dibujo. 2 Abra el archivo de dibujo que se ha guardado como un bloque. 3 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 4 En el cuadro de diálogo Editar definición de bloque, seleccione . Haga clic en Aceptar. Barra de herramientas: Estándar Entrada de comandos: ABRE Para abrir un archivo de dibujo guardado como un bloque dinámico en el Editor de bloques 1 Haga clic en el botón del menú de la aplicación y haga clic en el menú Abrir ➤ Dibujo. 2 Abra el archivo de dibujo que se ha guardado como un bloque. 942 | Capítulo 18 Creación y utilización de bloques (símbolos)
  11. Se mostrará una advertencia indicando que el archivo de dibujo contiene elementos de creación. 3 En el cuadro de diálogo de advertencia, haga clic en Sí para abrir el dibujo en el Editor de bloques. Entrada de comandos: ABRE Barra de herramientas: Estándar Para ver las propiedades de una definición de bloque en el Editor de bloques 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 2 En el cuadro de diálogo Editar definición de bloque, lleve a cabo una de las acciones siguientes: ■ Seleccione una definición de bloque de la lista. ■ Seleccione si el dibujo es la definición de bloque que desea abrir. 3 Haga clic en Aceptar. 4 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Propiedades. 5 En la paleta Propiedades, en Bloque, se pueden ver las propiedades de la definición de bloque. Barra de herramientas: Estándar Entrada de comandos: EDITARBLOQUE Para ver las propiedades de los objetos en el Editor de bloques 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. Uso del Editor de bloques | 943
  12. 2 En el Editor de bloques, seleccione un objeto. 3 Haga clic en la ficha Vista ➤ grupo Paletas ➤ Propiedades. 4 En la ventana de la paleta Propiedades, vea las propiedades del objeto seleccionado. Entrada de comandos: EDITARBLOQUE Barra de herramientas: Estándar Menú contextual: Haga clic con el botón derecho en el objeto seleccionado. Haga clic en Propiedades. Para cerrar el Editor de bloques ■ Haga clic en la ficha Editor de bloques ➤ grupo Cerrar ➤ Cerrar el Editor de bloques. Entrada de comandos: CERRARBLOQUE Para impedir el acceso al Editor de bloques 1 En la solicitud de comando, escriba blockeditlock. 2 Escriba 1 y pulse Intro. Referencia rápida Comandos CERRARBLOQUE Cierra el Editor de bloques. EDITARBLOQUE Abre la definición de bloque en el Editor de bloques. OPCIONES Personaliza los parámetros del programa. PROPIEDADES Controla las propiedades de objetos existentes. 944 | Capítulo 18 Creación y utilización de bloques (símbolos)
  13. Variables de sistema BLOCKEDITLOCK Anula la apertura del Editor de bloques y la edición de definiciones de bloques dinámicos. Utilización del Administrador de parámetros El Administrador de parámetros permite visualizar y editar restricciones, parámetros de usuario, variables de usuario, parámetros de acción y atributos de bloque desde el editor de bloques. En el editor de bloques, el Administrador de parámetros muestra y controla las siguientes categorías: ■ Parámetros de restricción ■ Parámetros de usuario ■ Parámetros de acción ■ Restricciones por cota y de referencia ■ Variables de usuario ■ Atributos de bloque Para cada una de estas categorías, es posible mostrar y controlar lo siguiente: ■ Expresión ■ Valor ■ Tipo ■ Orden de visualización ■ Visualización de la información ■ Descripción Para obtener más información sobre el uso del Administrador de parámetros en el editor de bloques, véase Administrador de parámetros - Bloques dinámicos. Uso del Editor de bloques | 945
  14. Para mostrar el Administrador de parámetros en el editor de bloques 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 2 Haga clic en la ficha Editor de bloques ➤ grupo Administrar ➤ Administrador de parámetros. Entrada de comandos: PARAMETROS Para ocultar o mostrar columnas adicionales en el Administrador de parámetros ■ En el Administrador de parámetros, haga clic con el botón derecho en un encabezado de columna y seleccione o anule la selección de un nombre de columna. Referencia rápida Comandos PARAMETROS Controla los parámetros asociativos que se usan en el dibujo. CERRARPARAMETROS Cierra la paleta Administrador de parámetros. Variables de sistema PARAMETERSSTATUS Indica si la paleta Administrador de parámetros se muestra o se oculta. Definición de parámetros de usuario en bloques dinámicos Es posible controlar la geometría de los parámetros de restricción con expresiones matemáticas. 946 | Capítulo 18 Creación y utilización de bloques (símbolos)
  15. Aunque es posible insertar tanto variables de usuario como parámetros de usuario en el editor de bloques, sólo estos últimos se muestran como propiedades personalizadas editables para una referencia a bloque. Existen varios tipos de parámetros de usuario. Para obtener más información, véase Administrador de parámetros - Bloques dinámicos. NOTA Los parámetros de usuario pueden mostrarse como propiedades personalizadas de la referencia a bloque. Si no definen una ecuación, la propiedad podrá editarse. Si son una ecuación, la propiedad será de sólo lectura. Véase también: ■ Administrador de parámetros - Bloques dinámicos ■ Restricción de un diseño con fórmulas y ecuaciones en la página 822 ■ Especificación de propiedades personalizadas para los bloques dinámicos en la página 1087 Para crear un nuevo parámetro de usuario 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 2 Haga clic en la ficha Editor de bloques ➤ grupo Por cota ➤ Tabla de bloque. 3 En el cuadro de diálogo Tabla de propiedades del bloque, haga clic en el botón de creación de parámetros. 4 En el cuadro de diálogo Nuevo parámetro, especifique un nombre y un valor. Haga clic en Aceptar. Entrada de comandos: TABLABLOQUE Para crear parámetros de usuario con el Administrador de parámetros ➤ Para cambiar el tipo de parámetro de usuario ➤ Utilice el administrador de parámetros Uso del Editor de bloques | 947
  16. Referencia rápida Comandos PARAMRESTRICBLOQUE Aplica parámetros de restricción a los objetos seleccionados, o convierte restricciones por cota en restricciones paramétricas. TABLABLOQUE Muestra un cuadro de diálogo en el que se pueden definir variaciones de un bloque. RESTRICCOTA Aplica restricciones por cota a los objetos o puntos de objetos seleccionados. Variables de sistema BCONSTATUSMODE Activa y desactiva el estado de visualización de restricciones y controla el sombreado de los objetos según su nivel de restricción. Utilización de una tabla de propiedades de bloque Los valores de los parámetros y las propiedades de una definición de bloque pueden definirse y controlarse con una tabla de propiedades de bloque. El cuadro de diálogo Tabla de propiedades del bloque consta de una rejilla con parámetros que definen encabezamientos de columnas y filas, las cuales determinan los distintos valores del conjunto de propiedades. Al seleccionar una referencia a bloque, ésta puede establecerse con los valores definidos por una de las filas de la tabla de propiedades de bloque. Una tabla puede incluir cualquiera de los siguientes parámetros y propiedades: ■ Parámetros de acción ■ Parámetros de usuario ■ Parámetros de restricción ■ Atributos NOTA Sólo se permite una tabla en la definición de bloque. 948 | Capítulo 18 Creación y utilización de bloques (símbolos)
  17. Es posible restringir el conjunto de propiedades para las referencias a bloque para que sean sólo valores definidos por una de las filas de la tabla. También puede cambiar propiedades individuales de la referencia para que el conjunto de propiedades no se corresponda con una de las filas definidas. Para añadir propiedades de parámetro a una tabla de bloque 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 2 En el editor de bloques, haga doble clic en una tabla de propiedades de bloque de la definición de bloque. 3 En el cuadro de diálogo Tabla de propiedades del bloque, haga clic en el botón de adición de propiedades. 4 En el cuadro de diálogo Añadir propiedades de parámetro, vaya a la lista Propiedades de parámetro y seleccione las propiedades de parámetro que desea añadir a la tabla de bloque. Mantenga pulsada la tecla Ctrl para seleccionar más de una propiedad. 5 Haga clic en Aceptar. Entrada de comandos: TABLABLOQUE Para comprobar si hay errores en una tabla de propiedades de bloque 1 Haga clic en la ficha Editor de bloques ➤ grupo Por cota ➤ Tabla de bloque. 2 En el cuadro de diálogo Tabla de propiedades del bloque, haga clic en el botón de búsqueda de errores. Entrada de comandos: TABLABLOQUE Para abrir una tabla de propiedades de bloque existente 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 2 En el editor de bloques, haga doble clic en una tabla de propiedades de bloque. Uso del Editor de bloques | 949
  18. Entrada de comandos: TABLABLOQUE Referencia rápida Comandos PARAMRESTRICBLOQUE Aplica parámetros de restricción a los objetos seleccionados, o convierte restricciones por cota en restricciones paramétricas. TABLABLOQUE Muestra un cuadro de diálogo en el que se pueden definir variaciones de un bloque. RESTRICCOTA Aplica restricciones por cota a los objetos o puntos de objetos seleccionados. Variables de sistema BCONSTATUSMODE Activa y desactiva el estado de visualización de restricciones y controla el sombreado de los objetos según su nivel de restricción. Uso de las paletas de creación de bloques El editor de bloques tiene una paleta de creación de bloques con cuatro fichas: Parámetros, Acciones, Conjuntos de parámetros y Restricciones. La ventana Paletas de creación de bloques se muestra únicamente en el Editor de bloques. Utilice estas paletas para añadir parámetros y acciones a la definición de bloque dinámico. Creación de herramientas personalizadas de creación de bloques Es posible crear herramientas personalizadas de creación de bloques. A fin de proteger las herramientas por defecto en las paletas de creación de bloques, es recomendable que cree una paleta nueva para las herramientas personalizadas de creación de bloques. A continuación, de una de las paletas existentes puede copiar una herramienta de conjunto de parámetros y pegar la copia en la paleta nueva. En el cuadro de diálogo Propiedades de 950 | Capítulo 18 Creación y utilización de bloques (símbolos)
  19. herramientas, puede cambiar posteriormente las propiedades de la nueva herramienta, por ejemplo: ■ Descripción de la herramienta ■ Tipo de parámetro ■ Acciones asociadas ■ Punto clave del parámetro al que está asociada la acción (si procede) ■ Imagen de la paleta de herramientas No es posible arrastrar parámetros y acciones desde el Editor de bloques hasta otra paleta de herramientas. Véase también: ■ Adición de parámetros de acción a bloques dinámicos en la página 1012 ■ Adición de acciones a bloques dinámicos en la página 1038 ■ Uso de conjuntos de parámetros en la página 1064 ■ Control de las propiedades de las herramientas en la página 74 ■ Organización de paletas de herramientas en la página 86 Para mostrar u ocultar las paletas de creación de bloques en el Editor de bloques 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 2 En el cuadro de diálogo Editar definición de bloque, en la sección Bloque para crear o editar, seleccione un nombre de la lista y haga clic en Aceptar. 3 Haga clic en la ficha Editor de bloques ➤ grupo Administrar ➤ Paletas de creación. Barra de herramientas: Normal Entrada de comandos: PALCREARBLOQUE, CERRARPALCREARBLOQUE Uso del Editor de bloques | 951
  20. Para crear una copia de un conjunto de parámetros 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 2 En el cuadro de diálogo Editar definición de bloque, en la sección Bloque para crear o editar, seleccione un nombre de la lista y haga clic en Aceptar. 3 Haga clic en la ficha Editor de bloques ➤ grupo Administrar ➤ Paletas de creación. 4 En la ficha Conjuntos de parámetros de la ventana Paletas de creación de bloques, haga clic con el botón derecho en un conjunto de parámetros. Haga clic en Copiar. 5 Haga clic con el botón derecho en el punto de la paleta en el que desee añadir el conjunto de parámetros (excepto en un conjunto de parámetros). Haga clic en Pegar. Para añadir una acción a un conjunto de parámetros 1 Haga clic en la ficha Insertar ➤ grupo Bloque ➤ Editor de bloques. 2 En el cuadro de diálogo Editar definición de bloque, en la sección Bloque para crear o editar, seleccione un nombre de la lista y haga clic en Aceptar. 3 Haga clic en la ficha Editor de bloques ➤ grupo Administrar ➤ Paletas de creación. 4 En la ficha Conjuntos de parámetros de la ventana Paletas de creación de bloques, haga clic con el botón derecho en un conjunto de parámetros. Haga clic en Propiedades. 5 En el cuadro de diálogo Propiedades de herramientas, en Parámetro, haga clic en Acciones y, a continuación, haga clic en el botón [...]. 6 En el cuadro de diálogo Añadir acciones, en Objeto de acción que añadir, seleccione una acción en la lista. 952 | Capítulo 18 Creación y utilización de bloques (símbolos)
Đồng bộ tài khoản