Manual de usuario AutoCad 2010 en castellano- P7

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:50

0
34
lượt xem
3
download

Manual de usuario AutoCad 2010 en castellano- P7

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Manual de usuario AutoCad 2010 en castellano- P7:There are different types of information stored in a drawing that is not specific to objects in the drawing but are useful to help users understand the behavior of the drawing, the configuration of the system variables, the number of objects, descriptive information

Chủ đề:
Lưu

Nội dung Text: Manual de usuario AutoCad 2010 en castellano- P7

  1. 3 En el Verificador por lotes de normas, en la ficha Notas, escriba las notas que desee incluir en el informe. 4 Haga clic en el menú Archivo ➤ Guardar archivo de verificación. (También puede hacer clic en Guardar en la barra de herramientas del Verificador por lotes de normas.) Para ver un informe de revisión por lotes creado con anterioridad 1 Inicie Verificador por lotes de normas. 2 Abra el archivo de verificación de normas mediante el que se generó el informe que desee ver. 3 En el Verificador por lotes de normas, haga clic en el menú Verificar ➤ Ver informe.(También puede hacer clic en Ver informe en la barra de herramientas del Verificador por lotes de normas.) El informe se mostrará en la ventana del explorador de Web. 4 Seleccione una de las siguientes opciones para filtrar los datos que aparecen en el informe: ■ Presentación.. Muestra un resumen del número de problemas encontrados en cada dibujo revisado. ■ Plugins. Muestra un resumen de los plugins de normas que se encuentren instalados en el sistema y que se empleen para ejecutar la revisión por lotes. ■ Normas. Muestra un resumen de los archivos de normas empleados para verificar los dibujos en la revisión por lotes. ■ Problemas.. Proporciona información detallada sobre cada problema encontrado. ■ Problemas ignorados.Proporciona información detallada sobre los problemas que se señalaron como ignorados. ■ Todas. Muestra todos los datos de revisión de normas disponibles. 5 En la lista Para, seleccione los archivos individuales que desea consultar. Para exportar un informe de revisión por lotes 1 Inicie Verificador por lotes de normas. 2 Cree un archivo de verificación de normas o abra uno existente. Verificación de dibujos en busca de violaciones de normas | 283
  2. 3 En el Verificador por lotes de normas, haga clic en Verificar ➤ Exportar informe. (También puede hacer clic en Exportar informe en la barra de herramientas del Verificador por lotes de normas.) Referencia rápida Comandos VERIFICANORMAS Comprueba si se ha violado alguna norma en el dibujo actual. NORMAS Permite gestionar la asociación de archivos de normas con dibujos. Variables de sistema STANDARDSVIOLATION Determina si un usuario recibirá una notificación de violación de normas producida en el dibujo actual al crear o modificar un objeto no normalizado. Utilidades Verificador por lotes de normas Comprueba si se han producido violaciones de normas en un conjunto de dibujos. Modificadores de comandos No hay entradas Conversión de los nombres de capas y las propiedades Puede reorganizar las capas de un dibujo para que se ajusten a un conjunto de normas de capas. Conversión de capas para que cumplan las normas establecidas para los dibujos Mediante la función Conversor de capas puede convertir las capas de un dibujo a las normas de capas que defina. 284 | Capítulo 8 Mantenimiento de normas en los dibujos
  3. Por ejemplo, si un usuario recibe un dibujo de una compañía que no sigue las normas de capas de su empresa, podrá convertir los nombres de capa del dibujo y las propiedades para que se adapten a las normas de la empresa. Es posible asignar al dibujo en el que se está trabajando las capas de otro dibujo o archivo de normas para convertir después las capas actuales usando estas asignaciones. Si los dibujos contienen capas con el mismo nombre, el Conversor de capas puede modificar automáticamente las propiedades de las capas actuales para que coincidan con las propiedades de las otras capas. Es posible guardar la asignación de conversión de capas en un archivo y volverla a utilizar más tarde en otros dibujos. Visualización de las capas de dibujo seleccionadas El Conversor de capas permite controlar las capas que deben estar visibles en el área de dibujo. Es posible optar entre mostrar los objetos de todas las capas de un dibujo o sólo los objetos de las capas seleccionadas. Esta última opción permite verificar visualmente el contenido de tales capas. Limpieza de capas sin referencia Con el Conversor de capas puede limpiar (suprimir) todas las capas sin referencias de un dibujo. Por ejemplo, es posible que se deseen eliminar las capas sin referencia e innecesarias que contenga un dibujo. Al reducir el número de capas de un dibujo, se facilita en gran medida el trabajo con el resto de las capas. Para convertir las capas de un dibujo a los parámetros de la capa estándar 1 Haga clic en la ficha Administrar ➤ grupo Normas de CAD ➤ Conversor de capas. 2 En el Conversor de capas, opte por una de las siguientes opciones: ■ Haga clic en Cargar para cargar las capas procedentes de un dibujo, una plantilla de dibujo o un archivo de normas de dibujo. En el cuadro de diálogo Seleccionar archivo de dibujo, seleccione el archivo que desee. Haga clic en Abrir. ■ Haga clic en Nueva para definir una capa nueva. En el cuadro de diálogo Nueva capa, escriba un nombre para la nueva capa y seleccione las propiedades. Haga clic en Aceptar. Conversión de los nombres de capas y las propiedades | 285
  4. El paso 2 puede repetirse tantas veces como se crea oportuno. Si se cargan otros archivos que contengan capas con el mismo nombre que otras capas que aparezcan en la lista Convertir a, se conservarán las propiedades de las capas que se cargaron en primer lugar y se ignorarán las propiedades de las capas repetidas. 3 Asignación de las capas del dibujo actual a las capas a las que se desea convertir. Es posible utilizar uno o los dos métodos indicados a continuación para asignar capas: ■ Para asignar todas las capas con el mismo nombre de una lista a la otra, seleccione Mismo mapa. ■ Para asignar capas individuales, seleccione una o más capas en la lista Convertir desde. En la lista Convertir a, seleccione las capas cuyas propiedades desee utilizar. Elija Asignar para definir la asignación. Este método se puede repetir para cada capa o grupo de capas que deban convertirse. Para eliminar una asignación, selecciónela en la lista Asignaciones de conversor de capas. Haga clic en Eliminar. Para eliminar todas las asignaciones, haga clic con el botón derecho en la lista. Haga clic en Eliminar todo. 4 (Opcional) Es posible ejecutar las siguientes tareas en el Conversor de capas: ■ Para modificar las propiedades de una capa asignada, seleccione en la lista Asignaciones de conversor de capas la asignación cuyas propiedades desee modificar. Haga clic en Editar. En el cuadro de diálogo Editar capa, modifique el tipo y el grosor de línea, el color y el estilo de trazado de la capa asignada. Haga clic en Aceptar. ■ Si desea personalizar el proceso de conversión de capas, haga clic en Parámetros. En el cuadro de diálogo Parámetros, seleccione las opciones que desee. Haga clic en Aceptar. ■ Para almacenar en un archivo las asignaciones de capa, haga clic en Guardar. En el cuadro de diálogo Guardar asignaciones de capas, escriba el nombre del archivo. Haga clic en Aceptar. 5 Haga clic en Convertir para llevar a cabo la conversión de capas especificada. Entrada de comandos: TRADCAPA 286 | Capítulo 8 Mantenimiento de normas en los dibujos
  5. Barra de herramientas: Normas de CAD Para especificar las capas que pueden verse en el área de dibujo 1 Haga clic en la ficha Administrar ➤ grupo Normas de CAD ➤ Conversor de capas. 2 En el Conversor de capas, haga clic en Parámetros. 3 En el cuadro de diálogo Parámetros, opte por una de las siguientes opciones: ■ Para mostrar los objetos de las capas seleccionadas del dibujo, seleccione Mostrar contenidos de capa al designarlos. En el área de dibujo sólo aparecerán las capas seleccionadas en el cuadro de diálogo Conversor de capas. ■ Para mostrar los objetos de todas las capas del dibujo, anule la selección de Mostrar contenidos de capa al designarlos. 4 Haga clic en Aceptar. Entrada de comandos: TRADCAPA Barra de herramientas: Normas de CAD Para limpiar todas las capas sin referencia de un dibujo 1 Haga clic en la ficha Administrar ➤ grupo Normas de CAD ➤ Conversor de capas. 2 En el Conversor de capas, haga clic con el botón derecho en la lista Convertir desde. Haga clic en Limpiar capas. Se borrarán todas las capas sin referencia del dibujo actual. Entrada de comandos: TRADCAPA Barra de herramientas: Normas de CAD Conversión de los nombres de capas y las propiedades | 287
  6. Referencia rápida Comandos TRADCAPA Convierte las capas del dibujo actual en normas de capa especificadas. Variables de sistema No hay entradas Utilidades No hay entradas Modificadores de comandos No hay entradas 288 | Capítulo 8 Mantenimiento de normas en los dibujos
  7. Control de las vistas de dibujos 289
  8. 290
  9. Cambio de vistas 9 Es posible ampliar el detalle de los dibujos empleando una vista más cercana o bien, cambiar la vista a una parte distinta del dibujo. Si se guardan las vistas con un nombre, será posible restablecerlas posteriormente. Encuadre o zoom de una vista Puede realizar un encuadre para restablecer la posición de la vista en el área de dibujo o un zoom para cambiar la ampliación. La opción Tiempo real de ENCUADRE permite encuadrar de forma dinámica desplazando el dispositivo señalador. De forma similar a encuadrar con una cámara, ENCUADRE no modifica la ubicación o el tamaño de los objetos del dibujo, sólo cambia la vista. Puede cambiar la ampliación de una vista acercando o alejando el zoom, lo que resulta similar a acercar o retirar el zoom con una cámara. ZOOM no cambia el tamaño absoluto de los objetos en el dibujo; sólo cambia la ampliación de la vista. Si se trabaja con elementos de tamaño muy reducido, es probable que se tenga que reducir el tamaño con cierta frecuencia para obtener una visión global del trabajo. Para volver rápidamente a la vista anterior, se puede utilizar ZOOM Previo. Las opciones que se describen a continuación son las más comunes. Para obtener una descripción de todas las opciones de ZOOM, véase la Lista de comandos. 291
  10. Uso del zoom para ampliar un área rectangular especificada Puede ampliar rápidamente un área rectangular del dibujo especificando dos esquinas diagonales del área de interés. La esquina inferior izquierda del área especificada se convierte en la esquina inferior izquierda de la nueva visualización. La forma del área de zoom especificada no se corresponde exactamente con la nueva vista, que debe ajustarse a la forma de la ventana gráfica. Ampliación en tiempo real La opción Tiempo real permite ampliar o reducir rápidamente moviendo el dispositivo señalador hacia arriba o abajo. Al hacer clic con el botón derecho del ratón se puede visualizar un menú contextual con opciones de visualización adicionales. Uso del zoom para ampliar uno o varios objetos ZOOM objeto muestra una vista con la mayor ampliación posible que incluya todos los objetos seleccionados. Uso del zoom para ver todos los objetos del dibujo Extensión muestra una vista con la mayor ampliación posible que incluya todos los objetos del dibujo. Esta vista incluye los objetos que se encuentran en capas desactivadas, pero no los que se encuentran en capas inutilizadas. 292 | Capítulo 9 Cambio de vistas
  11. ZOOM Todo muestra los límites de la rejilla definidos por el usuario o la extensión del dibujo, dependiendo de la vista que sea más grande. Véase también: ■ Dispositivos señaladores ■ Escala de vistas en las ventanas gráficas de presentación en la página 491 ■ Barras de herramientas en la página 34 Para encuadrar mediante arrastre 1 Haga clic en la ficha Vista ➤ grupo Navegar ➤ Encuadrar. 2 Cuando se muestre el cursor en forma de mano, haga clic con el botón del dispositivo señalador y manténgalo pulsado mientras se desplaza. NOTA Si utiliza un ratón con rueda, mantenga pulsado el botón de rueda y desplace el ratón. 3 Para salir, pulse Intro o Esc, o haga clic con el botón derecho. Entrada de comandos: ENCUADRE Barra de herramientas: Estándar Encuadre o zoom de una vista | 293
  12. Para encuadrar mediante la especificación de puntos 1 Haga clic en el menú Ver ➤ Encuadre ➤ Punto. 2 Precise el punto base, que es el punto que desea modificar. 3 Precise un segundo punto (de encuadre), que se convertirá en la nueva ubicación del punto seleccionado. Para ampliar o reducir mediante arrastre 1 Haga clic en la ficha Vista ➤ grupo Navegar ➤ Tiempo real. 2 Cuando se muestre el cursor en forma de lupa, haga clic con el botón del dispositivo señalador y manténgalo pulsado mientras lo arrastra verticalmente para aumentar o reducir la imagen. 3 Para salir, pulse Intro o Esc, o haga clic con el botón derecho. Entrada de comandos: ZOOM Barra de herramientas: Estándar Para ampliar o reducir un área mediante la definición de sus contornos 1 Haga clic en la ficha Vista ➤ grupo Navegar ➤ Ventana. 2 Especifique una esquina del área rectangular que desea ver. 3 Precise la esquina opuesta. La opción Ventana se elige automáticamente al precisar un punto inmediatamente después de iniciar el comando ZOOM. Entrada de comandos: ZOOM Barra de herramientas: Estándar Menú contextual: Con el comando ZOOM activo, haga clic con el botón derecho en el área de dibujo. Haga clic en Zoom ventana. 294 | Capítulo 9 Cambio de vistas
  13. Para mostrar las extensiones de dibujo mediante el zoom ■ Haga clic en la ficha Vista ➤ grupo Navegar ➤ Extensión. Todos los objetos del dibujo se visualizan con el mayor tamaño posible en la ventana gráfica actual o en el área de dibujo. Barra de herramientas: Estándar Entrada de comandos: ZOOM Menú contextual: Con el comando ZOOM activo, haga clic con el botón derecho en el área de dibujo. Haga clic en Extensión. Para visualizar el área de los límites de la rejilla ampliando o reduciendo ■ Haga clic en la ficha Vista ➤ grupo Navegar ➤ Todo. Los límites de la rejilla de dibujo llenan la ventana gráfica actual o el área de dibujo. Si hay algún objeto fuera de los límites de la rejilla, también es incluido. Entrada de comandos: ZOOM Barra de herramientas: Estándar Para restituir una vista previa ■ Haga clic en la ficha Vista ➤ grupo Navegar ➤ Previa. Previo restablece sólo el factor de ampliación y la ubicación de la vista, no el contenido previo de un dibujo editado. Entrada de comandos: ZOOM Barra de herramientas: Estándar Menú contextual: Con el comando ZOOM activo, haga clic con el botón derecho en el área de dibujo. Haga clic en Zoom original. Encuadre o zoom de una vista | 295
  14. Referencia rápida Comandos VISTAEREA Abre la ventana Vista aérea. ENCUADRE Desplaza la vista de la ventana gráfica actual. DESHACER Invierte el efecto de los comandos. RESVISTA Establece la resolución para los objetos de la ventana gráfica actual. OPCIONESTV Muestra un cambio de vista como una transición suavizada. ZOOM Aumenta o reduce el factor de ampliación de la vista de la ventana gráfica actual. Variables de sistema EXTMAX Almacena el punto superior derecho de la extensión del dibujo. EXTMIN Almacena el punto inferior izquierdo de la extensión del dibujo. MBUTTONPAN Controla el comportamiento del tercer botón o rueda del dispositivo señalador. RTDISPLAY Controla la visualización de las imágenes ráster y los objetos OLE con los comandos ZOOM o ENCUADRE en tiempo real. VTENABLE Determina si se utilizan transiciones de vista dinámicas. 296 | Capítulo 9 Cambio de vistas
  15. VTDURATION Establece la duración de una transición de vista dinámica en milisegundos. VTFPS Establece la velocidad mínima de una transición de vista dinámica en marcos por segundo. WHIPARC Controla el suavizado de la visualización de círculos y arcos. WHIPTHREAD Controla si se debe utilizar un procesador adicional para mejorar la velocidad de operaciones que redibujan o regeneran el dibujo, como ZOOM. ZOOMFACTOR Determina el cambio de ampliación al mover la rueda del ratón hacia delante o hacia atrás. Encuadre y ampliación en la ventana Vista aérea Cuando se trabaje en un dibujo de gran tamaño, es posible encuadrar y hacer zoom con rapidez en una ventana que pueda mostrar todo el dibujo. La ventana Vista aérea puede emplearse para cambiar rápidamente la vista de la ventana gráfica actual. Si la ventana Vista aérea permanece abierta mientras trabaja, podrá ampliar, reducir o encuadrar sin interrumpir la ejecución del comando actual. También puede especificar una nueva vista sin tener que elegir una opción de menú o escribir un comando. Uso del marco de visualización para encuadrar, ampliar y reducir Dentro de la Vista aérea hay un marco de visualización, un rectángulo grueso que muestra el contorno de la vista de la ventana gráfica actual. Puede cambiar la vista del dibujo modificando el marco de visualización de la ventana Vista aérea. Si desea ampliar el dibujo, disminuya el tamaño del marco. Si opta por reducirlo, aumente el tamaño del marco de visualización. Todas las operaciones de encuadre y zoom se realizan mediante un clic en el botón izquierdo del ratón. Haga clic con el botón derecho del ratón para finalizar la operación de encuadre y zoom. Encuadre y ampliación en la ventana Vista aérea | 297
  16. Para encuadrar el dibujo, desplace el marco de visualización. Modificación de la vista mostrada dentro de la ventana Vista aérea Puede utilizar los botones de Vista aérea para cambiar la ampliación de la imagen en la ventana Vista aérea o el dibujo completo, o puede ajustar la imagen de forma gradual. Esos cambios no afectan a la vista del dibujo en sí misma. 298 | Capítulo 9 Cambio de vistas
  17. Uso de la ventana Vista aérea con varias ventanas gráficas Sólo la vista de la ventana gráfica actual se usa en la ventana Vista aérea. La imagen de Vista aérea se actualiza conforme se realizan los cambios en el dibujo al seleccionar las distintas ventanas gráficas. En dibujos complejos, puede ser deseable desactivar esta actualización dinámica para mejorar la velocidad de dibujo. Si se desactiva esta característica, la imagen de Vista aérea sólo se actualiza cuando se activa la ventana Vista aérea. Para ampliar o reducir un área nueva usando la ventana Vista aérea 1 Haga clic en el menú Ver ➤ Vista aérea. 2 Haga clic en la ventana Vista aérea, dentro del marco de visualización hasta que aparezca la flecha. 3 Arrastre hacia la derecha para reducir. Arrastre hacia la izquierda para aumentar. 4 Haga clic con el botón derecho del ratón para finalizar la operación de zoom. Entrada de comandos: VISTAEREA Para encuadrar usando la ventana Vista aérea 1 Haga clic en el menú Ver ➤ Vista aérea. 2 Haga clic en la ventana Vista aérea, dentro del marco de visualización hasta que aparezca una X. 3 Arrastre para cambiar la visualización. 4 Haga clic con el botón derecho del ratón para finalizar la operación de encuadre. Entrada de comandos: VISTAEREA Para mostrar todo el dibujo en la ventana Vista aérea 1 Haga clic en el menú Ver ➤ Vista aérea. 2 En la ventana Vista aérea, haga clic en el menú Ver ➤ Global. Entrada de comandos: VISTAEREA Encuadre y ampliación en la ventana Vista aérea | 299
  18. Para aumentar o disminuir la ampliación de una imagen de la ventana Vista aérea 1 Haga clic en el menú Ver ➤ Vista aérea. 2 En la barra de herramientas de Vista aérea, haga clic en Zoom ampliar o Zoom reducir. NOTA cuando se muestra el dibujo completo en la ventana Vista aérea, la opción de menú y el botón Zoom reducir no están disponibles. Cuando la vista actual ocupa casi totalmente la ventana Vista aérea, la opción de menú y el botón Zoom ampliar no están disponibles. Entrada de comandos: VISTAEREA Para activar o desactivar el modo de actualización dinámica ■ Haga clic en el menú Ver ➤ Vista aérea. ■ En la ventana Vista aérea, haga clic en el menú Opciones ➤ Actualización dinámica. Una marca de verificación le indica que la ventana Vista aérea irá mostrando los cambios a medida que éstos tengan lugar. Para activar o desactivar la actualización de la ventana gráfica ■ Haga clic en el menú Ver ➤ Vista aérea. ■ En la ventana Vista aérea, haga clic en el menú Opciones ➤ Autoventana. Una marca de verificación indica que la ventana Vista aérea muestra la ventana gráfica actual a medida que el usuario pasa de unas ventanas gráficas a otras. Referencia rápida Comandos VISTAEREA Abre la ventana Vista aérea. 300 | Capítulo 9 Cambio de vistas
  19. Guardado y restablecimiento de vistas Cuando se guardan determinadas vistas con nombres, es posible restablecerlas para presentación y trazado, o bien cuando necesite consultar datos específicos. Con los comandos VISTA o CAMARA es posible crear y guardar vistas. Una vista guardada creada con el comando VISTA está compuesta de una ampliación, posición y orientación determinadas. En cada sesión de dibujo puede restablecer la última vista mostrada en cada ventana gráfica y hasta 10 vistas anteriores. Las cámaras y las vistas guardadas se guardan con un dibujo y se pueden utilizar en cualquier momento. Al componer una presentación, puede restablecer una vista guardada o una cámara en una ventana gráfica de la presentación. Guardado de vistas Al asignar un nombre y guardar una vista, se almacenan los siguientes parámetros: ■ Ampliación, punto central y dirección de la vista ■ Categoría de vista asignada a la vista (opcional) ■ La ubicación de la vista (la ficha Modelo o una ficha concreta de presentación) ■ Visibilidad de la capa en el dibujo en el momento en que se guarda la vista ■ Sistema de coordenadas personales ■ Perspectiva 3D ■ Sección automática ■ Estilo visual ■ Fondo Restablecimiento de vistas guardadas Es posible restablecer una vista con nombre en la ventana gráfica actual. Puede utilizar vistas guardadas para las tareas siguientes: ■ Componer una presentación ■ Restablecer una vista que utiliza con frecuencia mientras trabaja en espacio modelo Guardado y restablecimiento de vistas | 301
  20. ■ Controlar qué vista de espacio modelo aparece al abrir el dibujo Para restituir una vista previa ■ Haga clic en la ficha Vista ➤ grupo Navegar ➤ Previa. Previo restablece sólo el factor de ampliación y la ubicación de la vista, no el contenido previo de un dibujo editado. Entrada de comandos: ZOOM Barra de herramientas: Estándar Menú contextual: Con el comando ZOOM activo, haga clic con el botón derecho en el área de dibujo. Haga clic en Zoom original. Para visualizar la vista previa durante la realización de ENCUADRE en Tiempo real y ZOOM en Tiempo real ■ Haga clic en la ficha Vista ➤ grupo Navegar ➤ menú desplegable de zoom ➤ Previa. También puede hacer en el área de dibujo clic con el botón derecho. Haga clic en Zoom original. Para guardar y nombrar una vista 1 Opte por una de las siguientes acciones: ■ Si tiene más de una ventana gráfica en espacio modelo, haga clic dentro de la que contenga la vista que desee guardar. ■ Si está trabajando en una presentación, seleccione la ventana gráfica. 2 Haga clic en la ficha Vista ➤ grupo Vistas ➤ Vistas guardadas. 3 En el cuadro de diálogo Administrador de vistas, haga clic en Nueva. 4 En el cuadro de diálogo Nueva vista, cuadro Nombre de la vista, escriba el nombre que desee asignar a la vista. 302 | Capítulo 9 Cambio de vistas
Đồng bộ tài khoản