Manual de usuario AutoCad 2010 en castellano- P8

Chia sẻ: Cong Thanh | Ngày: | Loại File: PDF | Số trang:50

0
46
lượt xem
3
download

Manual de usuario AutoCad 2010 en castellano- P8

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Manual de usuario AutoCad 2010 en castellano- P8:There are different types of information stored in a drawing that is not specific to objects in the drawing but are useful to help users understand the behavior of the drawing, the configuration of the system variables, the number of objects, descriptive information

Chủ đề:
Lưu

Nội dung Text: Manual de usuario AutoCad 2010 en castellano- P8

  1. Control de la visualización de aristas Se pueden visualizar aristas de distintos tipos usando distintos colores y tipos de línea. También puede añadirles efectos especiales como fluctuaciones y salientes. En un modelo sombreado o de estructura alámbrica, el estilo visual establece la visibilidad y el aspecto de las isolíneas, las aristas de faceta, las aristas de silueta, las aristas sombreadas y las aristas de intersección. Las aristas de faceta (las aristas que hay entre las caras planas que representan una superficie) sólo se muestran cuando el ángulo entre las facetas es más pequeño que el valor de ángulo de pliegue especificado. Los modificadores de arista, tales como Sobresaliente y Fluctuación, generan el aspecto de un modelo que está aún en la fase conceptual. La fluctuación hace que las líneas aparezcan como bocetos hechos a lápiz. El efecto de saliente produce el efecto de dibujado a mano. NOTA Los estilos de trazado no están disponibles para objetos a los que se ha aplicado el modificador de arista Fluctuación. Para controlar la visualización de aristas y colores de arista 1 Haga clic en la ficha Vista ➤ grupo Paletas 3D ➤ Estilos visuales. 2 Con el estilo visual actual seleccionado en las imágenes de muestra, en Parámetros de arista, Modo de arista, elija Aristas de faceta, Isolíneas o Ninguna. 3 Si selecciona Isolíneas, precise el número de líneas. 4 En Color, precise un color. La opción Seleccionar color abre el cuadro de diálogo Seleccionar color. Personalización de un estilo visual | 333
  2. Entrada de comandos: ESTILVISUAL Barra de herramientas: Estilos visuales Para añadir un efecto de saliente a aristas 1 Haga clic en la ficha Vista ➤ grupo Paletas 3D ➤ Estilos visuales. 2 Con el estilo visual actual seleccionado en las imágenes de muestra, en Modificadores de arista, haga clic en el botón Aristas sobresalientes y ajuste la cantidad de saliente en Sobresaliente. NOTA Al sobresaliente se le aplica una escala para que tenga el aspecto adecuado en ventanas gráficas de distintos tamaños. El efecto del sobresaliente no se aplica a una línea cuya longitud sea inferior al doble de la que tendría el sobresaliente. Entrada de comandos: ESTILVISUAL Barra de herramientas: Estilos visuales Para agregar un efecto de fluctuación a aristas 1 Haga clic en la ficha Vista ➤ grupo Paletas 3D ➤ Estilos visuales. 2 Con el estilo visual actual seleccionado en las imágenes de muestra, en Modificadores de arista, haga clic en el botón Extremos de fluctuación y ajuste la cantidad de fluctuación en Fluctuación. Entrada de comandos: ESTILVISUAL Barra de herramientas: Estilos visuales Para controlar la visualización de aristas de silueta 1 Haga clic en la ficha Vista ➤ grupo Paletas 3D ➤ Estilos visuales. 334 | Capítulo 9 Cambio de vistas
  3. 2 Con el estilo visual actual seleccionado en las imágenes de muestra, en Aristas de siluetas rápidas, Visible, elija Sí o No. 3 Si elije Sí, precise un ancho para las aristas de siluetas. Barra de herramientas: Estilos visuales Entrada de comandos: ESTILVISUAL Referencia rápida Comandos ESTILVISUAL Crea y modifica estilos visuales y aplica un estilo visual a una ventana gráfica. Variables de sistema FACETRES Realiza un ajuste del suavizado de objetos sombreados y modelizados, y de objetos cuyas líneas ocultas se hayan eliminado. INTERSECTIONCOLOR Controla el color de las polilíneas en la intersección de superficies 3D cuando el estilo visual está establecido en Estructura alámbrica 2D. INTERSECTIONDISPLAY Especifica la visualización de las polilíneas de intersección. CERRARESTILVISUAL Cierra el Administrador de estilos visuales. VSEDGECOLOR Establece el color de las aristas del estilo visual de la ventana gráfica actual. VSEDGEJITTER Hace que las aristas de los objetos 3D parezcan onduladas, como si se hubiera hecho un boceto de las mismas con un lápiz. Personalización de un estilo visual | 335
  4. VSEDGEOVERHANG Hace que las aristas de los objetos 3D se extiendan más allá de su intersección para lograr un efecto de dibujado a mano. VSEDGES Controla los tipos de arista que se muestran en la ventana gráfica. VSEDGESMOOTH Precisa el ángulo en el que se muestran las aristas de pliegue. VSHALOGAP Establece el hueco de halo en el estilo visual aplicado a la ventana gráfica actual. VSINTERSECTIONEDGES Controla la visualización de aristas de intersección en el estilo visual aplicado a la ventana gráfica actual. VSINTERSECTIONCOLOR Precisa el color de polilíneas de intersección en el estilo visual aplicado a la ventana gráfica actual. VSINTERSECTIONLTYPE Establece el tipo de línea de las líneas de intersección en el estilo visual aplicado a la ventana gráfica actual. VSOBSCUREDEDGES Controla si se muestran las aristas sombreadas (ocultas). VSOBSCUREDCOLOR Precisa el color de líneas sombreadas (ocultas) en el estilo visual aplicado a la ventana gráfica actual. VSOBSCUREDLTYPE Precisa el tipo de línea de las líneas sombreadas (ocultas) en el estilo visual aplicado a la ventana gráfica actual. VSSILHEDGES Controla la visualización de aristas de silueta de objetos sólidos en el estilo visual aplicado a la ventana gráfica actual. 336 | Capítulo 9 Cambio de vistas
  5. VSSILHWIDTH Precisa la anchura en píxeles de las aristas de silueta en la ventana gráfica actual. Control del rendimiento La visualización de gráficos 3D y la asignación de memoria pueden disminuir el rendimiento del sistema. La degradación de adaptación, así como el ajuste del rendimiento y la memoria son enfoques distintos sobre cómo ofrecer el mejor rendimiento posible. Degradación de adaptación La degradación de adaptación es una forma de controlar el rendimiento de las funciones que la utilizan. Si se encuentra activa la degradación de adaptación y el rendimiento es menor que el nivel especificado, los efectos se desactivan o se reducen a un orden determinado hasta que el rendimiento alcance un nivel aceptable. Cada estilo visual define un orden de degradación apropiado, basado en un orden principal que se puede ajustar manualmente. Puede definir el nivel de rendimiento en imágenes por segundo en el cuadro de diálogo Degradación de adaptación y ajuste del rendimiento. También puede controlar el orden de desactivación de las funciones cuando disminuye el rendimiento. Por ejemplo, si está trabajando en un modelo con un estilo visual que tenga sombras y un fondo, puede desplazar Sombras y fondos a la parte superior de la lista para que se degraden primero y conserven los efectos de arista que necesita al dibujar. Para definir el nivel de rendimiento de la degradación de adaptación 1 Haga clic en la ficha Render ➤ grupo Estilos visuales ➤ Ajustador de rendimiento. 2 En el cuadro de diálogo Degradación de adaptación y ajuste del rendimiento, active Degradación de adaptación. 3 Escriba o seleccione un valor para las imágenes por segundo. Cuando el rendimiento sea inferior a este valor, comienza la degradación de la visualización. Control del rendimiento | 337
  6. 4 Haga clic en Aceptar. Entrada de comandos: CONFIG3D Para cambiar el orden de degradación de adaptación 1 Haga clic en la ficha Render ➤ grupo Estilos visuales ➤ Ajustador de rendimiento. 2 En el cuadro de diálogo Degradación de adaptación y ajuste del rendimiento, seleccione una función en la lista. 3 Haga clic en Subir o Bajar para cambiar su orden en la lista. Los elementos que se encuentran en la parte superior de la lista se degradan primero. Haga clic en Aceptar. Entrada de comandos: CONFIG3D Referencia rápida Comandos CONFIG3D Permite establecer las opciones que afectan al rendimiento de la visualización 3D. Variables de sistema VSBACKGROUNDS Determina la visualización de los fondos en el estilo visual aplicado a la ventana gráfica actual. VSFACEOPACITY Activa y desactiva un nivel de transparencia predefinido para objetos 3D. VSINTERSECTIONEDGES Controla la visualización de aristas de intersección en el estilo visual aplicado a la ventana gráfica actual. VSSHADOWS Controla si se muestran sombras en un estilo visual. 338 | Capítulo 9 Cambio de vistas
  7. VSSILHEDGES Controla la visualización de aristas de silueta de objetos sólidos en el estilo visual aplicado a la ventana gráfica actual. Ajuste del rendimiento Examina la tarjeta gráfica y el controlador de pantalla 3D y decide si se va a utilizar una implementación de software o hardware en aquellas funciones que admiten ambos. Las funciones que no funcionan correctamente en el sistema se desactivan. Algunas funciones pueden funcionar, pero no se recomienda su uso con la tarjeta gráfica o con el controlador de pantalla 3D. Se pueden activar, bajo su responsabilidad. NOTA Si se utiliza una tarjeta gráfica que no admite todos los efectos de hardware disponibles, se puede trazar un dibujo mediante emulación de software. (Para activar la emulación de los efectos de hardware, escriba CONFIG3D en la solicitud de comando. En el cuadro de diálogo Degradación de adaptación y ajuste del rendimiento, haga clic en Ajuste manual. A continuación, active Emular efectos de hardware no compatibles en software a la hora de trazar.) El ajustador de rendimiento crea un registro que informa de la tarjeta gráfica y del controlador de pantalla 3D del sistema, así como del estado activado o desactivado de efectos. La sección Estado de efecto actual muestra los parámetros del controlador de pantalla actual. Un ejemplo de la sección Estado de efecto actual podría presentar el siguiente aspecto: Rendimiento 3D mejorado: disponible y activado Sombreado Gooch: disponible y utilizando hardware Visualización de sombras completas: disponible y activada Iluminación por píxel: disponible y activa Compresión de textura: disponible y activada Las funciones que admite el sistema se pueden activar o desactivar manualmente, esté o no recomendado. El registro que crea el ajustador de rendimiento no sólo muestra información sobre el controlador de aplicación actual, sino sobre todos los controladores de aplicación disponibles y los efectos que son compatibles. Esta información se encuentra en la sección Controladores de aplicación y compatibilidad de efectos disponibles. Si usa la información mostrada, podrá hacer la mejor elección posible sobre el controlador de aplicación que debe usarse para la tarjeta gráfica o el controlador de software. La sección Controladores de Control del rendimiento | 339
  8. aplicación y compatibilidad de efectos disponibles podría tener el siguiente aspecto: Controlador de software Compatibilidad de efectos: Rendimiento 3D mejorado: no aplicable Sombreado Gooch: sólo emulación de software Iluminación por píxel: disponible y activa Visualización de sombras completas: no aplicable Compresión de textura: no aplicable Controlador Autodesk: certificado Compatibilidad de efectos: Rendimiento 3D mejorado: disponible Sombreado Gooch: disponible Iluminación por píxel: disponible y activa Visualización de sombras completas: disponible Compresión de textura: disponible NOTA Para mostrar sombras completas en ventanas gráficas y para utilizar la iluminación por píxel, se requiere la aceleración de hardware. Si la opción Rendimiento 3D mejorado está desactivada, no se pueden mostrar sombras completas en las ventanas gráficas. (Para acceder a estos parámetros, escriba config3d en la línea de comando. En el cuadro de diálogo Degradación de adaptación y ajuste del rendimiento, haga clic en Ajuste manual.) NOTA Cuando se activa Compresión de textura, decrece la cantidad de memoria de vídeo necesaria para abrir un dibujo que contiene materiales con imágenes o que tiene imágenes asociadas. La utilización de este efecto puede reducir la cantidad de memoria de vídeo necesaria para mostrar el dibujo, pero también puede afectar negativamente al tiempo necesario para cargar las imágenes la primera vez que se accede a ellas. Además, se produce una reducción en la calidad de las imágenes cuando se muestran en la ventana gráfica o cuando se trazan. (Para acceder a estos parámetros, escriba config3d en la línea de comando. En el cuadro de diálogo Degradación de adaptación y ajuste del rendimiento, haga clic en Ajuste manual.) Actualizaciones de certificados A medida que se prueban más tarjetas gráficas y controladores de visualización 3D, se añaden a la lista del sitio Web de Autodesk. Puede buscar actualizaciones y descargar la lista actualizada cuando desee. En el cuadro de diálogo Degradación de adaptación y ajuste del rendimiento, haga clic en Buscar actualizaciones. 340 | Capítulo 9 Cambio de vistas
  9. Para ver el registro del ajustador de rendimiento 1 Haga clic en la ficha Render ➤ grupo Estilos visuales ➤ Ajustador de rendimiento. 2 En el cuadro de diálogo Degradación de adaptación y ajuste del rendimiento, haga clic en Ver registro de ajuste. 3 Haga clic en Aceptar para salir de los cuadros de diálogo. Entrada de comandos: CONFIG3D Para ajustar manualmente el rendimiento 1 Haga clic en la ficha Render ➤ grupo Estilos visuales ➤ Ajustador de rendimiento. 2 En el cuadro de diálogo Degradación de adaptación y ajuste del rendimiento, haga clic en Ajuste manual. 3 En el cuadro de diálogo Ajuste de rendimiento manual, puede activar la aceleración de hardware si el icono que hay junto a la casilla de selección es una marca de verificación verde o un signo de advertencia amarillo. 4 En Parámetros generales, puede despejar o desactivar parámetros para mejorar el rendimiento. 5 (Opcional) Utilice la opción Restablecer valores recomendados. 6 Haga clic en Aceptar para salir de los cuadros de diálogo. Entrada de comandos: config3d Para buscar actualizaciones de certificaciones de controladores y tarjetas gráficas 1 Haga clic en la ficha Render ➤ grupo Estilos visuales ➤ Ajustador de rendimiento. 2 En el cuadro de diálogo Degradación de adaptación y ajuste del rendimiento, haga clic en Buscar actualizaciones. Control del rendimiento | 341
  10. Se muestra una página Web en la que se describe el programa de certificación. 3 Busque su tarjeta gráfica y controlador en la lista. Si los encuentra, siga las instrucciones de descarga. 4 Haga clic en Aceptar para salir de los cuadros de diálogo. Entrada de comandos: CONFIG3D Referencia rápida Comandos CONFIG3D Permite establecer las opciones que afectan al rendimiento de la visualización 3D. Variables de sistema VSSHADOWS Controla si se muestran sombras en un estilo visual. Ajuste de la memoria El rendimiento también puede mejorarse añadiendo memoria al sistema. Esto se observa especialmente cuando se trabaja con modelos de mayor tamaño. Los requisitos de sistema para AutoCAD requieren al menos 512 MB de memoria física (RAM) para trabajar en 2D. Para crear y trabajar con modelos 3D, se necesitan al menos 2 GB de RAM. El tamaño y la complejidad de un modelo suelen definir el grado de eficacia con que se ejecuta una aplicación. Si observa un aumento de la actividad del disco duro, significa que se ha sobrepasado la memoria física y que los datos se están transfiriendo a un archivo de intercambio (memoria virtual). Un archivo de intercambio es un área del disco duro que utiliza Windows como si fuese memoria física (RAM). Básicamente, el tamaño del archivo de intercambio es un límite que restringe el tamaño virtual total del proceso de AutoCAD. Un buen método práctico para configurar el archivo de intercambio consiste en triplicar la cantidad de memoria física del sistema. De este modo 342 | Capítulo 9 Cambio de vistas
  11. se suele establecer el límite lo suficientemente alto como para que AutoCAD no se quede sin espacio de intercambio. Normalmente, los sistemas tiene como límite un máximo de 2 GB de memoria virtual. En algunos sistemas, puede establecer el conmutador de /3GB que permite a las aplicaciones utilizar un máximo de 3 GB de memoria virtual. Antes de intentar establecer el conmutador, es necesario averiguar lo siguiente: ■ Si el sistema admite el conmutador. ■ Si otros controladores de dispositivos (tarjeta de vídeo, controladores de trazadores, etc.) se ven afectados al establecer el conmutador. ■ Establecimiento del conmutador. Consulte el sitio Web de Microsoft para obtener más información sobre el conmutador de /3GB. Para comprobar la memoria física (RAM) 1 En el menú Inicio (Windows), haga clic en Panel de control (o en Configuración ➤ Panel de control). 2 En Panel de control, haga clic en Sistema. Es posible que tenga que hacer clic en Rendimiento y Mantenimiento y, a continuación, en Sistema. 3 En la ficha General, revise la información sobre su ordenador. La cantidad de RAM debe aparecer en esta ficha. Para comprobar la asignación del archivo de intercambio 1 En el menú Inicio (Windows), haga clic en Panel de control (o en Configuración ➤ Panel de control). 2 En Panel de control, haga clic en Sistema. Es posible que tenga que hacer clic en Rendimiento y Mantenimiento y, a continuación, en Sistema. 3 Abra la ficha Opciones avanzadas y haga clic en el botón Parámetros (o en Opciones de rendimiento) en Rendimiento. 4 Compruebe el tamaño asignado en el grupo Memoria virtual y el tamaño del archivo aparecerá después del texto "Tamaño total del archivo de paginación para todas las unidades”. Es posible que tenga que hacer clic primero en la ficha Opciones avanzadas para ver el tamaño asignado. Control del rendimiento | 343
  12. 344
  13. Utilización de las herramientas de visualización 10 Al trabajar en 3D, querrá que se muestren varias vistas para ver y comprobar los efectos 3D en el dibujo. Especificación de vistas 3D Puede controlar la presentación, proyección y herramientas de visualización de la navegación 3D. Presentación de las vistas 3D Puede crear una vista interactiva del dibujo en la ventana gráfica actual. Utilizando las herramientas de navegación y la visualización 3D, puede desplazarse por un dibujo, configurar una cámara para una vista específica y crear animaciones para compartir diseños con otros usuarios. Puede realizar una órbita, pivotar, pasear y volar alrededor de un modelo 3D, configurar una cámara, crear una animación de vista preliminar y grabar animaciones de trayectoria de movimiento que puede distribuir para que otros usuarios contemplen el propósito del diseño. 345
  14. Referencia rápida Comandos 3DDELIM Inicia una vista 3D interactiva y abre la ventana Ajustar planos delimitadores. 3DORBITAC Gira la vista en un espacio tridimensional con movimiento continuo. 3DDIST Inicia la vista 3D interactiva y hace que los objetos parezcan más próximos o más lejanos. VUELO3D Cambia la vista 3D de un dibujo de forma interactiva para crear la impresión de que se está volando alrededor del modelo. 3DFORBIT Gira la vista en un espacio tridimensional sin restringir la rotación. 3DORBITA Gira la vista en un espacio tridimensional, pero dentro de una órbita horizontal y vertical restringida. 3DCTRORBIT Establece el centro de rotación de la vista de órbita 3D. 3DENCUADRE Cuando un dibujo se encuentra en una vista en perspectiva, inicia la vista 3D interactiva y permite arrastrarla de forma horizontal y vertical. 3DPIVOTAR Cambia la mira de la vista en la dirección de arrastre. 3DPASEO Cambia la vista 3D de un dibujo de forma interactiva para crear la impresión de que se está recorriendo el modelo. 3DZOOM Amplía y reduce el zoom en una vista en perspectiva. 346 | Capítulo 10 Utilización de las herramientas de visualización
  15. ANITRAYEC Guarda un archivo de animación de una cámara que se mueve por un modelo 3D o lo encuadra. CAMARA Establece las ubicaciones de cámara y mira para crear y guardar una vista en perspectiva 3D de los objetos. VISTA PARAMRECORRIDO Controla los parámetros de paseo y de vuelo. Variables de sistema CAMERADISPLAY Activa y desactiva la visualización de objetos de cámara. CAMERAHEIGHT Precisa la altura por defecto de los nuevos objetos de cámara. Utilización de las herramientas de navegación 3D Las herramientas de navegación 3D permiten ver objetos en un dibujo desde distintos ángulos, alturas y distancias. Utilice las siguientes herramientas 3D para realizar un órbita, pivotar, ajustar la distancia, usar el zoom y encuadrar en una vista 3D. ■ Órbita 3D Se desplaza alrededor de una mira. La mira de la vista permanece estática mientras la ubicación de la cámara, o punto de vista, se desplaza. El punto de mira es el centro de la ventana gráfica, no el centro de los objetos que se están visualizando. ■ Órbita restringida. Restringe la órbita 3D a lo largo del plano XY o del eje Z. (3DORBITA) ■ Órbita libre. Orbita en cualquier dirección, sin referencia a los planos. El punto de vista no restringe a lo largo del plano XY del eje Z. (3DFORBIT) ■ Órbita continua. Orbita continuamente. Haga clic y arrastre en la dirección en la que desea que se desplace la órbita continua y, a continuación, suelte el botón del ratón. La órbita continúa desplazándose en esa dirección. (3DORBITAC) Utilización de las herramientas de navegación 3D | 347
  16. ■ Ajustar distancia. Cambia la distancia de los objetos mientras mueve el cursor verticalmente. Puede hacer que los objetos tengan un aspecto mayor o menor, así como ajustar la distancia. (3DDIST) ■ Pivotar Simula el encuadre con una cámara en la dirección en la que arrastre. La mira de la vista cambia. Puede pivotar la vista a lo largo del plano XY o a lo largo del eje Z. (3DPIVOTAR) ■ Zoom Simula el efecto de acercar y alejar la cámara a un objeto. Al aplicar el zoom se amplía la imagen. (3DZOOM) ■ Encuadre Inicia la vista 3D interactiva y permite arrastrar la vista en sentido horizontal y vertical. (3DENCUADRE) Animación de una navegación Puede crear una animación de una vista preliminar de cualquier navegación. Debe crear una vista previa para ajustar con precisión la animación antes de crear una animación de trayectoria de movimiento. Puede crear, grabar, volver a reproducir y guardar la animación. Para obtener información adicional acerca de las vistas preliminares de animaciones, véase Creación de animaciones de vista preliminar en la página 434. Para obtener más información acerca de la creación de animaciones de trayectoria de movimiento, véase Creación de animaciones de trayectoria de movimiento en la página 437. Para abrir la vista Órbita 3D 1 Designe uno o varios objetos que desee ver con 3DORBITA o bien no designe ningún objeto si desea ver el dibujo completo. NOTA Los objetos OLE y ráster no aparecen en la vista Órbita 3D. 2 Haga clic en la ficha Vista ➤ grupo Navegar ➤ Órbita. 3 Utilice uno de los siguientes métodos para realizar una órbita alrededor de los objetos: ■ Para girar a lo largo del plano XY, haga clic en el dibujo y arrastre el cursor hacia la izquierda o hacia la derecha. ■ Para girar a lo largo del eje Z, haga clic en el dibujo y arrastre el cursor hacia arriba o hacia abajo. 348 | Capítulo 10 Utilización de las herramientas de visualización
  17. ■ Para permitir una órbita no restringida a lo largo del plano XY y el eje Z, pulse la tecla Mayús mientras arrastra el cursor. Se muestra una esfera de rotación y se puede utilizar la interacción Órbita libre 3D (3DFORBIT). 4 Pulse Intro. Entrada de comandos: 3DORBITA Barra de herramientas: Navegación 3D Para cambiar de modo de navegación 3D 1 Inicie cualquier comando de navegación 3D. 2 Haga clic con el botón derecho en el área de dibujo. Haga clic en Otros modos de navegación y seleccione otro modo de navegación. Para seleccionar una proyección paralela o en perspectiva de una vista 3D 1 Inicie cualquier comando de navegación 3D. 2 Haga clic con el botón derecho en el área de dibujo. Haga clic en Paralela o Perspectiva. Al lado de la proyección seleccionada aparece una marca de verificación. Para cambiar un estilo visual en una vista de 3D 1 Inicie cualquier comando de navegación 3D y haga clic con el botón derecho en el área de dibujo. Haga clic en Estilos visuales. 2 Seleccione un estilo visual. Para obtener más información acerca de los estilos visuales, véase Utilización de un estilo visual para mostrar el modelo en la página 317. Para iniciar una órbita continua 1 Haga clic en la ficha Vista ➤ grupo Navegar ➤ Órbita continua. Utilización de las herramientas de navegación 3D | 349
  18. 2 Haga clic en el dibujo y arrastre el cursor para iniciar un movimiento continuo. Al soltar el cursor, la órbita continúa en la dirección en la que estaba arrastrando. Entrada de comandos: 3DORBITAC Barra de herramientas: Órbita Para restablecer una vista ■ Inicie cualquier comando de navegación 3D y haga clic con el botón derecho en el área de dibujo. Haga clic en Restablecer vista. Se restablece la vista que se mostraba originalmente cuando se introdujo el modo de navegación 3D. Para utilizar vistas predefinidas 1 Inicie cualquier comando de navegación 3D y haga clic con el botón derecho en el área de dibujo. Haga clic en Vistas predefinidas. 2 Haga clic en una vista. Para visualizar una vista guardada 1 Inicie cualquier comando de navegación 3D y haga clic con el botón derecho en el área de dibujo. Haga clic en Vistas guardadas. 2 Haga clic en una vista guardada o en una cámara. Referencia rápida Comandos 3DORBITAC Gira la vista en un espacio tridimensional con movimiento continuo. 3DDIST Inicia la vista 3D interactiva y hace que los objetos parezcan más próximos o más lejanos. 350 | Capítulo 10 Utilización de las herramientas de visualización
  19. 3DFORBIT Gira la vista en un espacio tridimensional sin restringir la rotación. 3DORBITA Gira la vista en un espacio tridimensional, pero dentro de una órbita horizontal y vertical restringida. 3DCTRORBIT Establece el centro de rotación de la vista de órbita 3D. 3DENCUADRE Cuando un dibujo se encuentra en una vista en perspectiva, inicia la vista 3D interactiva y permite arrastrarla de forma horizontal y vertical. 3DPIVOTAR Cambia la mira de la vista en la dirección de arrastre. 3DZOOM Amplía y reduce el zoom en una vista en perspectiva. Variables de sistema PERSPECTIVE Precisa si la ventana gráfica actual muestra una vista en perspectiva. PERSPECTIVECLIP Determina la ubicación del delimitador de punto de ocular. Paseo y vuelo por un dibujo Puede simular efectos de paseo y vuelo por un dibujo 3D. Cuando pasea por un modelo, se desplaza a lo largo del plano XY. Cuando vuela, se elimina la restricción al plano XY, por lo que parece que “sobrevuela” un área de un modelo. Utilización del teclado y el ratón para pasear y volar Puede utilizar las interacciones habituales de las teclas de método abreviado y el ratón para pasear y volar por un dibujo. Utilice los cuatro cursores o las teclas W, A, S y D para desplazarse hacia arriba, abajo, la derecha o la izquierda. Para cambiar entre el modo de paseo y de vuelo, pulse la tecla F. Para especificar la dirección de la vista, arrastre el ratón en la dirección que desea. Paseo y vuelo por un dibujo | 351
  20. NOTA El globo Asignaciones de navegación de paseo y vuelo proporciona información sobre las acciones de teclado y de ratón que controlan los modos de paseo y vuelo. El aspecto del globo depende de la opción de visualización seleccionada en el cuadro de diálogo Parámetros de paseo y vuelo. Visualización de una vista superior de un modelo a medida que pasea o vuela Es posible mantener un seguimiento de la posición del usuario al caminar o volar a través de un modelo 3D. Cuando inicia el comando 3DPASEO o VUELO3D, la ventana Localizador de posición muestra una vista superior del modelo. Un indicador de posición mostrará su ubicación en relación con el modelo y un indicador de mira mostrará el modelo por el que está paseando o volando. Puede editar los parámetros de posición en la ventana Localizador de posición antes de iniciar el modo paseo o vuelo, o bien puede hacerlo mientras se desplaza por el modelo. NOTA Si baja el rendimiento cuando se muestra esta ventana, puede cerrarla. Especificación de parámetros de paseo y vuelo Puede precisar parámetros de paseo y vuelo en el grupo Navegar 3D de la cinta de opciones en la página 23 o en el cuadro de diálogo Parámetros de paseo y vuelo. Entre otros parámetros de visualización, puede definir el tamaño del paso por defecto o el numero de pasos por segundo. Animación de navegaciones de paseo y vuelo Puede crear una animación de una vista preliminar de cualquier navegación, incluidos el paseo y el vuelo por un dibujo. Cree la vista previa para ajustar con precisión la animación antes de crear una animación de trayectoria de movimiento. Puede crear, grabar, volver a reproducir y guardar la animación. Para obtener información adicional acerca de las vistas preliminares de animaciones, véase Creación de animaciones de vista preliminar en la página 434. Para obtener más información sobre la creación de animaciones de trayectorias de movimiento, véase Creación de animaciones de trayectoria de movimiento en la página 437. Para iniciar el modo de paseo ■ Haga clic en el menú Ver ➤ Paseo y vuelo ➤ Paseo. Entrada de comandos: 3DPASEO 352 | Capítulo 10 Utilización de las herramientas de visualización
Đồng bộ tài khoản