Microsoft Excel

Chia sẻ: Trần Bảo Quyên Quyên | Ngày: | Loại File: PDF | Số trang:49

1
493
lượt xem
324
download

Microsoft Excel

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Microsoft Excel được sử dụng là phần mềm bảng tính điện tử mạnh nhất, phức tạp nhất đồng thời có nhiều ứng dụng nhất hiện nay. - Ngoài ra Microsoft Excel còn được sử dụng để quản trị cơ sở dữ liệu. - Phiên bản mới nhất hiện nay của Excel là Microsoft Excel XP, nó đáp ứng được nhiều hơn nhu cầu của người sử dụng đồng thời bổ sung các công cụ mới với những tính năng mạnh mẽ và thuận tiện, các thao tác đơn giản đỡ rắc rối hơn trong công thức và in ấn....

Chủ đề:
Lưu

Nội dung Text: Microsoft Excel

  1. Microsoft Excel - Microsoft Excel được sử dụng là phần mềm bảng tính điện tử mạnh nhất, phức tạp nhất đồng thời có nhiều ứng dụng nhất hiện nay. - Ngoài ra Microsoft Excel còn được sử dụng để quản trị cơ sở dữ liệu. - Phiên bản mới nhất hiện nay của Excel là Microsoft Excel XP, nó đáp ứng được nhiều hơn nhu cầu của người sử dụng đồng thời bổ sung các công cụ mới với những tính năng mạnh mẽ và thuận tiện, các thao tác đơn giản đỡ rắc rối hơn trong công thức và in ấn. Bài 1: cách quản lý dữ liệu trong Microsoft Excel 1/ Khởi động và thoát khỏi Microsoft Excel: - Khởi động: Tìm đến biểu tượng Microsoft Excel và chạy chương trình. Microsoft Excel Worksheet - Thoát khỏi: Chọn chọn Menu File và chọn Exit. 2/ Hệ thống bản chọn trong Microsoft Excel: Sau khi khởi động cửa sổ Microsoft Excel xuất hiện có đầy đủ các thuộc tính của một cửa sổ trong môi trường Window. - Thanh tiêu đề (Tile bar) - Bảng chọn chính (Menu bar) - Thanh công cụ (Tool bar) - Thanh thanh công thức (Formula bar) - Bảng tính (Workbook) - Thanh cuốn màn hình (Scroll bar) - Thanh trạng thái (Status) 3/ Cách tổ chức trong Microsoft Excel: Để quản lý tốt dữ liệu Microsoft Excel chia ra các thành phần: - Một File trong Microsoft Excel được gọi là một Workbook. - Trong một Workbook chứa nhiều bảng tính, mỗi bảng tính được gọi là một WorkSheet. - Trong một WorkSheet chứa các cột và các hàng, giao điểm giữa các cột và các hàng được tạo thành địa chỉ những ô dữ liệu. - Cách xác định địa chỉ ô dữ liệu: Ta chiếu từ cột sang hàng, giao điểm giữa các đường lưới của cột và hàng tạo thành địa chỉ ô dữ liệu. Ví dụ: B5 (cột B và hàng thứ 5). 4/ Kiểu dữ liệu và các toán tử trong Microsoft Excel: - Để quản lý tốt dữ liệu Microsoft Excel chia ra các kiểu dữ liệu để quản lý: có 5 kiểu dữ liệu chính:
  2. + Dữ liệu dạng ký tự (Text): Dữ liệu dạng này tự động căn lề trái ô dữ liệu sau khi nhập, trong trường hợp ô dữ liệu không đủ độ rộng để chứa thì dữ liệu tạm thời tràn sang các ô tiếp theo nếu các ô kế bên chưa có dữ liệu hoặc tạm thời khuất đi nếu các ô kế bên đã có dữ liệu. + Dữ liệu dạng số (Number): Dữ liệu dạng này tự động căn lề phải ô dữ liệu sau khi nhập, trong trường hợp ô dữ liệu không đủ độ rộng để chứa thì dữ liệu tạm thời để dưới dạng khoa học (Scientific) + Dữ liệu dạng ngày tháng năm (Date): Được nhập theo dạng ngày tháng định dạng trong Control Panel. Dữ liệu dạng này tự động canh sang phải ô dữ liệu sau khi nhập, trong trường hợp ô dữ liệu không đủ độ rộng để chứa thì dữ liệu tạm thời để dưới ### + Dữ liệu dạng tiền tệ (Currency): Được định dạng theo dạng tiền tệ trong Control Panel. + Dữ liệu dạng công thức (Formula): Được bắt đầu bởi dấu “=” sau đó đến các phép toán. - Các toán tử và phép tính trong Microsoft Excel: > lớn hơn + Cộng dữ liệu < nhỏ hơn - Trừ dữ liệu >= lớn hơn hoặc bằng * Nhân dữ liệu khác ^ luỹ thừa = bằng % phần trăm 5/ Thao tác lựa chọn vùng, nhập dữ liệu cho bảng tính: 5.1/ Thao tác chọn vùng dữ liệu: - Nếu chọn 1 ô duy nhất thì bấm chuột vào ô cần chọn. - Nếu chọn nhiều ô dữ liệu liền kề nhau thì bấm giữ chuột tại ô đầu tiên và kéo lê đến ô cuối cùng thì nhả chuột. - Nếu chọn nhiều vùng dữ liệu cách nhau: Bấm chọn bình thường nhưng từ vùng thứ 2 trở đi phải bấm giữ Ctrl trong quá trình lựa chọn. - Nếu chọn cả cột hay cả hàng thì bấm chuột vào tên cột hoặc tên hàng (bấm giữ chuột vào kéo lê nếu chọn nhiều). - Nếu chọn cả bảng tính thì bấm Ctrl + A 5.2/ Nhập dữ liệu: - Bấm chọn ô cần nhập dữ liệu
  3. - Đưa dữ liệu vào từ bàn phím - Kết thúc có các hướng lựa chọn: + Bấm Enter, Tab, các phím mũi tên hoặc bấm chuột sang ô khác để xác nhận nhập và chuyển con trỏ sang ô tiếp theo. + Bấm Esc để huỷ nhập. 5.3/ Thao tác sửa dữ liệu: Di chuyển hộp sáng tới ô cần sửa dữ liệu, sau đó nhấn phím F2, sửa dữ liệu và kết thúc bằng cách nhấn phím Enter. 6/ Thao tác quản lý File: 6.1/ Các thành phần cơ bản: Windows quản lý File nói chung bằng cách đưa ra các khái niệm: + Trạm làm việc (Trường hợp trong mạng) + ổ đĩa + Thư mục + File Khi nói đến một file cần chỉ ra nơi cất giữ file VD: C:\Baihoc\Excel.xls - File có 2 thành phần: + Tên file + Kiểu file 6.2/ Thao tác ghi lại một File với tên mới: Chọn menu File, sau đó chọn mục Save As màn hình xuất hiện: - Tại mục Save in: Chọn ổ đĩa, thư mục sẽ chứa File. - Tại mục File Name: Nhập tên File cần lưu. - Bấm chọn nút Save. Trong Microsoft Excel sau khi lưu tên tệp tạo thành có phần mở rộng *.XLS 6.3/ Thao tác lưu tệp với tên cũ: - Vào menu File - Chọn Save Hoặc nhấn tổ hợp phím Ctrl + S - Bản chất của thao tác là ghi lại toàn bộ nội dung File hiện có lên đĩa nhằm tránh trường mất dữ liệu do máy bị sự cố khi đang làm việc. Thao tác này cần thực hiện thường xuyên (5 - 10 phút / lần) 6.4/ Thao tác mở File mới: - Vào menu File
  4. - Chọn mục New - Chọn WorkSheet - Chọn OK 6.5/ Thao tác mở File đã có tên: Vào menu File Chọn Open (hoặc nhấn tổ hợp phím Ctrl + O) màn hình xuất hiện: - Tại mục Look in: Chọn ổ đĩa hoặc thư mục có chứa File cần mở. - Tại màn hình hiển thị: Kích c huột chọn tên File cần mở. - Bấm chọn nút Open * Chú ý: Trong Microsoft Excel cùng lúc có thể mở được nhiều File, do đó để chuyển đổi giữa các File đang được mở ta chọn menu Window và chọn tên File cần chuyển tới. 6.6/ Thao tác đóng một File: - Đảm bảo File cần đóng đang được làm việc trực tiếp (Active File) - Vào menu File - Chọn Close Hoặc nhấn tổ hợp phím Ctrl + W 6.7/ Tìm kiếm một file: - Chọn Find trong nút Start Menu - Vào tên file cần tìm tại mục Name, có thể sử dụng dấu * để bỏ qua những kí tự không quan tâm, VD: *.tmp, *.* - Vào đoạn văn bản chứa trong file tại mục Containing text - Chọn phạm vi tìm ở mục Look in. - Bấm nút Find Now Danh sách các file tìm được sẽ được hiện ra. Ta có thể lựa chọn để xoá hoặc copy.... Bài 2: Thao tác với dữ liệu 1/ Thao tác sửa, nhập dữ liệu trên nhiều dòng và nhập dữ liệu đặc biệt: 1.1/ Thao tác sửa dữ liệu: - Bấm chọn ô dữ liệu cần sửa - Sau đó nhấn phím F2. - Sửa dữ liệu, kết thúc nhấn phím Enter. 1.2/ Thao tác nhập dữ liệu trên nhiều dòng: - Lựa chọn ô cần nhập dữ liệu, - Nhập dữ liệu bình thường
  5. - Kết thúc một dòng ta nhấn tổ hợp phím Alt + Enter. - Kết thúc nhập dữ liệu nhấn phím Enter. 1.3/ Nhập dữ liệu đồng loạt: - Chọn vùng dữ liệu cần nhập (chọn nhiều ô), - Nhập dữ liệu bình thường - Kết thúc bấm tổ hợp phím Ctrl + Enter. 2/ Thao tác Copy - dán: - Thao tác Copy: Lựa chọn vùng dữ liệu cần sao chép, sau đó chọn menu Edit chọn Copy (hoặc nhấn tổ hợp phím Ctrl +C). - Thao tác dán: Lựa chọn vị trí cần dán, lựa chọn menu Edit chọn mục Paste (hoặc nhấn tổ hợp phím Ctrl + V). 3/ Thao tác cắt - dán: - Thao tác cắt: Lựa chọn vùng dữ liệu cần cắt, sau đó chọn Menu Edit chọn Cut (hoặc nhấn tổ hợp phím Ctrl + X). - Thao tác dán: Lựa chọn vị trí cần dán, sau đó chọn menu Edit chọn mục Paste (hoặc nhấn tổ hợp phím Ctrl + V). 4/ Thao tác tìm kiếm dữ liệu: Lựa chọn menu Edit chọn Find màn hình xuất hiện: Find What: Ta nhập từ cần tìm kiếm. Kích chuột vào nút Find Next. 5/ Thao tác tự động tìm kiếm và thay thế: Lựa chọn menu Edit chọn Replace màn hình xuất hiện: - Find What: Nhập từ cần tìm kiếm. - Replace With: Nhập từ cần thay thế - Lựa chọn nút Find Next để tìm kiếm. - Lựa chọn nút Replace để thay thế. 6/ Thao tác xóa dữ liệu: + Lựa chọn vùng bảng tính cần xoá dữ liệu + Bấm phím Delete 7/ Thao tác tham chiếu hoặc Copy: - Mục đích: Khi tham chiếu toạ độ ô dữ liệu cũng được thay đổi theo quá trình tham chiếu. - Thao tác: Di chuyển trỏ chuột tới góc dưới bên phải của ô dữ liệu, trỏ chuột biến thành dấu cộng đen, ta kích nhấn giữ và kéo rê.
  6. 8/ Thao tác chèn cột, hàng, vùng bảng tính và WorkSheet: - Mục đích: Chèn thêm cột, hàng, vùng bảng tính hoặc WorkSheet tại vị trí lựa chọn. - Thao tác chèn cột: Lựa chọn cột cần chèn lựa chọn menu Insert chọn mục Columns. - Thao tác chèn hàng: Lựa chọn hàng cần chèn, vào Menu Insert chọn Rows. - Thao tác chèn vùng bảng tính: Lựa chọn vùng bảng tính cần chèn, vào Menu Insert chọn Cells màn hình xuất hiện ta chọn mục cần chèn: + Shift Cell Right: Đẩy các ô dữ liệu sang bên phải. + Shift Cell Down: Đẩy các ô dữ liệu xuống phía dưới. + Entire Row: Đẩy tất cả các ô xuống dòng dưới + Entire Column: Đẩy tất cả các cột sang bên phải. - Thao tác chèn WorkSheet: Chọn vị trí Sheet cần chèn thêm Sheet mới, vào menu Insert chọn mục WorkSheet. 9/ Thao tác xoá cột, hàng và vùng bảng tính: - Thao tác xoá cột, hàng: Lựa chọn cột hoặc hàng cần xoá vào menu Edit chọn mục Delete. - Thao tác xoá vùng bảng tính: Lựa chọn vùng bảng tính cần chèn, vào menu Edit chọn Delete màn hình xuất hiện ta chọn mục cần chèn: + Shift Cell Right: Kéo các ô dữ liệu về bên trái. + Shift Cell Down: Kéo các ô dữ liệu lên phía trên. + Entire Row: Xoá tất cả dòng dữ liệu và kéo tất cả các ô dữ liệu lên dòng trên. + Entire Column: Xoá tất cả cột dữ liệu và kéo tất cả các cột dữ liệu về phía trái. - Thao tác xoá một Sheet: Lựa chọn Sheet cần xoá, vào menu Edit chọn mục Delete Sheet chọn nút OK. * Chú ý: Khi xoá một Sheet ta không sử dụng được lệnh khôi phục. 10/ Thao tác với hàng trong bảng tính: - Thao tác thay đổi độ rộng: Lựa chọn hàng cần thay đổi độ rộng, vào menu Format chọn mục Row chọn mục Height... sau đó nhập độ cao của hàng tại mục Row Height chọn OK. - Thao tác tự động căn vừa dữ liệu của hàng: Lựa chọn hàng cần tự động căn vừa vùng dữ liệu, sau đó vào menu Format chọn Row chọn mục AutoFit.
  7. - Thao tác ẩn hàng: Lựa chọn hàng cần ẩn, vào menu Format chọn Row chọn mục Hide. - Thao tác khôi phục hàng đã ẩn: Lựa chọn vị trí hàng cần khôi phục, vào menu Format chọn Row và chọn mục Unhide. 11/ Thao tác với cột trong bảng tính: - Thay đổi độ rộng bằng cách kéo chuột: Di chuyển trỏ chuột tới đường viền của cột hoặc dòng cần thay đổi độ rộng, khi đó trỏ chuột biến thành mũi tên 2 chiều ta nhấn giữ và kéo rê chuột. - Thao tác thay đổi độ rộng: Lựa chọn cột cần thay đổi độ rộng, vào menu Format chọn Column chọn mục Width. Tại mục Columns Width: Nhập độ rộng, sau đó chọn nút OK. - Thao tác tự động căn vừa dữ liệu của cột: Lựa chọn cột cần tự động căn vừa vùng dữ liệu, sau đó vào menu Format chọn Column chọn mục AutoFit. - Thao tác ẩn cột: Lựa chọn cột cần ẩn, vào menu Format chọn Column chọn mục Hide. - Thao tác khôi phục cột đã ẩn: Lựa chọn vị trí cột cần khôi phục ẩn, vào menu Format chọn Column và chọn mục Unhide. 12/ Thao tác với WorkSheet: - Thao tác đổi tên Sheet: Lựa chọn Sheet cần đổi tên, vào menu Format chọn Sheet chọn mục Rename. Gõ tên Sheet cần đổi và nhấn phím Enter. - Thao tác ẩn Sheet: Lựa chọn Sheet cần ẩn, vào menu Format chọn Sheet chọn mục Hide. - Thao tác khôi phục Sheet đã ẩn: Lựa chọn menu Format, chọn Sheet chọn mục Unhide màn hình xuất hiện ta kích chọn tên Sheet cần khôi phục ẩn sau đó chọn OK. - Thao tác đặt màu nền cho Sheet: Lựa chọn menu Format chọn Sheet chọn mục Background màn hình xuất hiện ta chọn ra ảnh cần làm màu nền cho Sheet, sau đó chọn Open.
  8. Bài 3: Thao tác định dạng bảng tính 1/ Thao tác định dạng dữ liệu: - Mục đích: Chọn kiểu dữ liệu cần sử dụng cho bảng tính khi nhập dữ liệu. - Thao tác: Lựa chọn vùng dữ liệu cần định dạng, sau đó kích chuột vào menu Format chọn Cells... (hoặc nhấn tổ hợp phím Ctrl + 1) màn hình xuất hiện: + Tại mục chọn Number ta chọn kiểu dữ liệu cần sử dụng tại mục Category: Dữ liệu kiểu ngầm định: chọn mục General Dữ liệu kiểu số: Chọn mục Number. Decimal places: Chọn số chữ số cho phần thập phân. Use 1000 Separater (.): sử dụng dấu chấm cho 1 nhóm 3 số Dữ liệu kiểu tiền tệ: Chọn mục Currency Decimal places: Chọn số chữ số cho phần thập phân. Symbol: Chọn kiểu tiền tệ cần sử dụng. Dữ liệu kiểu ngày tháng: Chọn mục Date và định dạng tại khung chọn Type. Dữ liệu kiểu giờ: Chọn mục Time và định dạng tại khung Type. Dữ liệu kiểu ký tự: Chọn mục Text. Dữ liệu kiểu tự định dạng: Chọn mục Custom và định dạng kiểu dữ liệu tự định nghĩa tại mục Type. Ví dụ: Định dạng kiểu ngày tháng năm theo dạng Việt: dd/mm/yyyy. 2/ Thao tác căn lề ô dữ liệu: - Mục đích: Chọn kiểu căn lề cho dữ liệu trong bảng tính. - Thao tác: Lựa chọn vùng dữ liệu cần định dạng, sau đó kích chuột vào menu Format chọn Cells... (hoặc nhấn tổ hợp phím Ctrl + 1) màn hình xuất hiện: + Tại phiếu chọn Alignment định dạng dữ liệu theo chiều ngang hoặc dọc trong bảng tính: Chọn mục Horizontal để điều chỉnh dữ liệu theo chiều ngang trong ô dữ liệu: General: Giữ nguyên dữ liệu khi nhập từ bàn phím.
  9. Left: Căn dữ liệu phẳng theo mép trái tại ô dữ liệu. Center: Căn dữ liệu giữa ô dữ liệu. Right: Căn dữ liệu phẳng theo mép phải ô dữ liệu. Fill: Điền đầy ô dữ liệu bởi dữ liệu có trong ô. Justify: Căn thẳng hai mép ô dữ liệu. Center acrross selection: Căn giữa vùng dữ liệu đã được lựa chọn. Wrap Text: Độ rộng cố định, dữ liệu nhập vào tự động tràn qua nhiều dòng. Meger cells: Nối các cột hoặc ô dữ liệu thành một ô dữ liệu. Chọn mục Vertical để điều chỉnh dữ liệu cho từng ô theo chiều dọc. Top: Căn dữ liệu lên trên đỉnh của ô. Bottom: Căn dữ liệu xuống dưới ô. Center: Căn dữ liệu lên giữa ô. Justify: Căn đều dòng dữ liệu (Nếu dòng trong ô bao gồm nhiều dòng). Quay nghiêng dữ liệu trong ô tính tại mục Orientation: chọn góc quay tại mục Degrees. 3/ Thao tác định dạng phông chữ: - Mục đích: Chọn kiểu phông chữ cần sử dụng. - Thao tác: Lựa chọn vùng dữ liệu cần định dạng, sau đó kích chuột vào menu Format chọn Cells... (hoặc nhấn tổ hợp phím Ctrl + 1) màn hình xuất hiện: + Tại phiếu chọn Font định dạng phông chữ cho dữ liệu: Font: Chọn phông chữ. Font Style: Chọn kiểu chữ. Size: Chọn kích thước chữ. Underline: Chọn kiểu gạch chân. Color: Chọn màu chữ . Normal font: Chọn kiểu phông chữ ngầm định. Effect: chọn kiểu cần sử dụng: Strikethrough: Kiểu chữ bị ngạch ngang.
  10. Superscrip: Chữ chỉ số trên (x2). Subscrip: Chữ chỉ số dưới (x2). 4/ Thao tác định dạng khung bảng tính: - Mục đích: Định dạng khung cho bảng tính đang lựa chọn. - Thao tác: Lựa chọn vùng dữ liệu cần định dạng, sau đó kích chuột vào menu Format chọn Cells... (hoặc nhấn tổ hợp phím Ctrl + 1) màn hình xuất hiện: + Tại phiếu chọn Border định dạng khung bảng tính: None: Không hiển thị khung bảng tính. Outline: Định dạng được viền ngoài cho khung bảng tính. Inside: Định dạng đường viền trong cho khung bảng tính. Border: Thay đổi các đường trong bảng tính. Style: Chọn kiểu đường cần sử dụng trong khung. Color: Chọn màu sử dụng trong khung. 5/ Thao tác định dạng nền dữ liệu: - Mục đích: Chọn kiểu màu nền cho dữ liệu cần sử dụng cho bảng tính. - Thao tác: Lựa chọn vùng dữ liệu cần định dạng, sau đó kích chuột vào menu Format chọn Cells... (hoặc nhấn tổ hợp phím Ctrl + 1) màn hình xuất hiện: + Tại phiếu chọn Patterns: Chọn màu nền cho bảng tính tại mục Color. - Kích chuột vào OK để kết thúc quá trình định dạng.
  11. Bài 4: Các tính năng đặc biệt của Excel 1/ Thao tác liên kết dữ liệu: 1.1/ Kết nối bảng tính trong cùng một Workbook: - Mục đích: dùng để tham chiếu tới bảng tính khác trong cùng một tệp bảng tính. - Cú pháp: = 'Tên bảng tính' ! Địa chỉ ô Ví dụ: Giả sử bạn đang ở bảng tính " Nhập vật tư", bạn muốn đưa giá trị của ô A4 trong bảng tính "Kế toán" vào ô bảng tính D4 bạn cho công thức vào. = 'Kế toán' ! A4 - Sau đó tham chiếu đến các ô bảng tính còn lại. 1.2/ Kết nối các bảng tính trong các tệp bảng tính khác nhau: - Mục đích: Dùng để kết nối các bảng tính trong các tệp bảng tính khác nhau để lấy ra các thông tin cần thiết và tham chiếu tới bảng tính khác. - Cú pháp: = 'Tên ổ đĩa:\Đường dẫn\[Tên tệp]Tên bảng tính' ! Địa chỉ ô Ví dụ: Giả sử bạn có tệp bảng tính "BCVATTU.XLS" trong thư mục Excel trong thư mục Msoffice trong ổ đĩa C ta muốn kết nối cột B4 của bảng tính "NhapVT" vào bảng tính "BCNHAPVT.XLS" ta làm như sau: - Ta bấm chuột vào ô bảng tính cần nhập công thức ta viết. = 'C:\Msoffice\Excel\[NhapVT.xls]Nhập VT' ! B4 * Chú ý: Thông thường khi liên kết các Sheet hoặc các Workbook với nhau ta nên thực hiện dùng chuột chọn trên ô dữ liệu sẽ thuận tiện hơn và không phải nhớ công thức. Khi thực hiện bằng chỏ chuột trực tiếp, các ô dữ liệu khi liên kết các Workbook sẽ có địa chỉ tuyệt đối. 2/ Khái niệm các dạng địa chỉ ô dữ liệu: - Trong Excel có 3 dạng địa chỉ ô: 2.1/ Địa chỉ ô tương đối: - Địa chỉ ô tương đối là loại địa chỉ ô mà sau mỗi bước nhảy, giá trị của ô sẽ tham chiếu đến ô tương ứng trong bảng tính. - Để nhập địa chỉ ô dạng này, ta nhập vào theo dạng: Tên cột tên hàng + Ví dụ:
  12. Trong bảng dưới, nếu ô A2 nhập vào công thức = A1*2, khi dùng lệnh Fill hoặc Copy sang ô B2 ta sẽ có công thức = B1 *2, khi dùng lệnh Fill hoặc Copy sang ô A3 ta sẽ có công thức = A2 *2 A B C D 1 100 200 300 400 2 =A1*2 B2*2 3 4 5 2.2/ Địa chỉ ô tuyệt đối: + Địa chỉ ô tuyệt đối là loại địa chỉ ô mà sau mỗi bước nhảy, giá trị của ô sẽ tham chiếu đến một ô nhất định được khai báo theo dạng tuyệt đối. + Để nhập địa chỉ ô dạng này, ta nhập vào theo dạng: $ Tên cột $tên hàng + Ví dụ: Trong bảng dưới, nếu ô A2 nhập vào công thức = $A$1*2, khi dùng lệnh Fill hoặc Copy sang ô B2 ta sẽ có công thức = $A$1 *2, khi dùng lệnh Fill hoặc Copy sang ô A3 ta sẽ có công thức = $A$1 *2 A B C D 1 100 200 300 400 2 =$A$1*2 3 1.3/ Địa chỉ hỗn hợp: + Địa chỉ hỗn hợp là dạng địa chỉ vừa tương đối, vừa tuyệt đối. Có hai dạng địa chỉ hỗn hợp là tương đối hàng, tuyệt đối cột và tuyệt đối hàng, tương đối cột. + Địa chỉ tương đối hàng, tuyệt đối cột có đặc tính khi Fill hay Copy theo hàng thì sẽ tham chiếu đến ô tương ứng của bảng tính, nhưng khi Fill hay Copy theo cột thì ô tham chiếu vẫn giữ nguyên. Để nhập địa chỉ dạng này, ta nhập theo dạng: $ Tên cột Tên hàng Ví dụ: $A4 + Địa chỉ tuyệt đối hàng, tương đối cột có đặc tính khi Fill hay Copy theo hàng thì ô tham chiếu vẫn giữ nguyên, nhưng khi Fill hay Copy theo cột thì giá trị tham chiếu sẽ tham chiếu đến ô tương ứng trong bảng tính. Để nhập địa chỉ dạng này, ta nhập theo dạng: Tên cột $ Tên hàng + Ví dụ: A$5 Trong bảng dưới, nếu ô A2 nhập vào công thức = $A1*2, khi dùng lệnh Fill hoặc Copy sang ô B2 ta sẽ có công thức = $A1 *2, khi dùng lệnh Fill hoặc Copy sang ô A3 ta sẽ có công thức = $A2 *2 A B C D 1 100 200 300 400
  13. 2 =$A$1*2 3 2/ Thao tác với Paste Special - Mục đích: Sau khi sao chép hoặc cắt dữ liệu, ta có thể thực hiện theo những tuỳ chọn của bảng tính như: chỉ sao chép dữ liệu, chỉ sao chép định dạng, chỉ sao chép chú thích.. - Thao tác: Vào menu Edit chọn Paste Special màn hình xuất hiện: Paste + All: Sao chép toàn bộ dữ liệu từ ô nguồn tới ô đích + Formulas: Sao chép công thức sang ô đích + Values: Sao chép phần hiển thị trên màn hình tới ô đích. + Format: Sao chép phần định dạng sang ô đích + Comments: Sao chép chú thích + Validation: Sao chép định dạng nhập dữ liệu trong vùng giá trị quy định. + All except borders: Sao chép cả bảng tính trừ không sao chép khung Operation: + None: Không lưu trữ phần dữ liệu trong ô hiện thời + Add: Cộng dữ liệu ô hiện tại với dữ liệu được dán vào + Subtract: Trừ ô dữ liệu hiện tại với dữ liệu được dán vào + Multiply: Nhân ô dữ liệu hiện tại với dữ liệu được dán vào + Divice: Chia ô dữ liệu hiện tại cho dữ liệu được dán vào - Skip Blanks: Bỏ qua những ô dữ liệu trống - Transpose: Dán dữ liệu đổi cột thành hàng hoặc ngược lại. Kích chuột vào OK * Chú ý: Muốn dán dữ liệu được liên kết với bảng tính chủ ta kích chuột chọn Paste Link 3/ Thao tác Copy dữ liệu và chèn vào vị trí được lựa chọn: - Đánh dấu phần dữ liệu cần Copy - Vào menu Edit chọn Copy Sau thao tác này sẽ có một vùng chấm chuyển động xung quanh phần dưa liệu được lựa chọn. - Đưa con trỏ tới vùng cần chèn dữ liệu. Vào menu Insert - Bấm chọn Copy Cells Sau thao tác này có hai tuỳ chọn sau:
  14. + Shift cells Right: Dữ liệu hiện tại được đẩy sang bên phải. + Shift Cells Down: Dữ liệu hiện tại được đẩy xuống dưới. 4/ Xoá dữ liệu: - Mục đích: Sau khi xoá dữ liệu ta có thể xoá theo những tuỳ chọn của bảng tính như: chỉ sao chép dữ liệu, chỉ sao chép định dạng, chỉ sao chép chú thích.. - Thao tác: Kích chuột chọn vùng dữ liệu cần xoá, vào menu Edit chọn Clear và chọn một trong các tuỳ chọn sau: + All: Xoá tất cả + Format: Chỉ xoá phần định dạng + Contents: Xoá phần hiển thị trên màn hình. + Comment: Xoá đi chú thích 5/ Thao tác tạo vùng dữ liệu: 5.1/ Thao tác tạo vùng dữ liệu: - Mục đích: Đặt tên vùng dữ liệu khi cần gọi đến hoặc tính toán ta có thể sử dụng tên đã đặt. - Thao tác: Đánh dấu vị trí cần tạo vùng, vào menu Insert chọn Name chọn Define màn hình xuất hiện hộp thoại Define Name + Names is WorkBook: Ghi tên vùng cần tạo Bấm chọn Add Kết thúc bấm chọn OK 5.2/ Thao tác chuyển nhanh tới vùng dữ liệu đã tạo: Kích chuột vào menu Edit chọn Goto màn hình xuất hiện ta kích chuột chọn tên vùng cần chuyển tới và chọn OK
  15. Bài 4: Các hàm cơ bản trong Microsoft Excel - Mục đích sử dụng: Các hàm trong Microsoft Excel được sử dụng là những công cụ hữu hiệu để tính toán nhanh và chính xác. Khi sử dụng hàm ta chỉ cần thực hiện một công thức cho những phần giống nhau về tính toán, sau đó có thể tham chiếu tới các vùng của dữ liệu. - Cú pháp: = Tên hàm(Danh sách tham số) + Tên hàm: Là danh sách các hàm có trong Excel hoặc người dùng tự định nghĩa. + Danh sách đối số: Các giá trị. Danh sách các ô. Địa chỉ các ô. Tên các vùng. Các công thức. Các hàm. 1/ Hàm SUM(): - Mục đích: Sử dụng để tính tổng vùng dữ liệu. - Cú pháp: = SUM(vùng dữ liệu) Vùng bảng tính có thể xác định bằng 2 dạng: + Dạng liệt kê: Liệt kê ra tất cả danh sách các ô dữ liệu cần tính tổng. Ví dụ: =Sum(D3,D5,D7,D14) + Dạng danh sách: Xác định chỉ số đầu, chỉ số cuối để xác định toàn bộ vùng dữ liệu. Ví dụ: = SUM(D5:D20) 2/ Hàm Average(): - Mục đích: Tính trung bình cộng vùng dữ liệu. - Cú pháp: = Average(vùng dữ liệu) - Ví dụ: Tính trung bình cộng cột lương từ ô C5 đến C20. = Average(C5:C20) 3/ Hàm Min(): - Mục đích: Tìm giá trị nhỏ nhất trong vùng dữ liệu.
  16. - Cú pháp: = Min(vùng dữ liệu) - Ví dụ: Tìm giá trị nhỏ nhất trong vùng C5 đến C20. = Min(C5:C20) 4/ Hàm Max(): - Mục đích: Tìm giá trị lớn nhất trong vùng dữ liệu. - Cú pháp: = Max(vùng dữ liệu) - Ví dụ: Tìm giá trị lớn nhất trong vùng C5 đến C20. = Max(C5:C20) 5/ Hàm SUMIF(): - Mục đích: Tính tổng theo điều kiện - Cú pháp: = SUMIF(,,) + Phạm vi: Vùng dữ liệu tương ứng để đặt điều + Điều kiện: Điều kiện xét + Phạm vi tính tổng: Phạm vi tính cho các bản ghi có thoả mãn tương ứng Ví dụ: =SUMIF(A2:A4,”C”,B2:B4) 5/ Hàm Counta(): - Mục đích: Đếm các ô có chứa dữ liệu trong vùng bảng. - Cú pháp: = Count(Danh sách ô dữ liệu) Ví dụ: Đếm các ô có dữ liệu từ C5 đến C20 = Counta(C5:C20) 6/ Hàm CountBlank(): - Mục đích: Đếm các ô không có dữ liệu trong vùng bảng. - Cú pháp: = CountBlank(vùng dữ liệu) Ví dụ: Đếm các ô không có dữ liệu từ C5 đến C20 = CountBlank(C5:C20) 7/ Hàm Count(): - Mục đích: Đếm các ô có dữ liệu dạng số trong vùng bảng.
  17. - Cú pháp: = Count(vùng dữ liệu) - Ví dụ: Đếm các ô có dữ liệu dạng số từ C5 đến C20 = Count(C5:C20) 8/ Hàm CountIf(): - Mục đích: Đếm các ô thoả mãn điều kiện đặt ra. - Cú pháp: =CountIf(vùng dữ liệu;"Điều kiện") + Vùng dữ liệu: Là vùng chứa dữ liệu cần đếm + Điều kiện: Có thể sử dụng các toán tử so sanh để thực hiện điều kiện Ví dụ: Đếm các ô dữ liệu thoả mãn lương >=500000 =CountIf(C5:C20;”>=500000”)
  18. Bài 6: Thao tác với Các hàm (tiếp) 1/Hàm LTRIM (): - Mục đích: Bỏ các kí tự trắng thừa bên trái của ô dữ liệu khi tính toán - Cú pháp: = LTRIM() Ví dụ: = B2 & “ “ & LTRIM(C2) 2/ Hàm RTRIM(): - Mục đích: Bỏ các kí tự trắng thừa bên phải của ô dữ liệu khi tính toán - Cú pháp: = RTRIM() Ví dụ: = RTRIM(B2) & “ “ & LTRIM(C2) * Chú ý: Có thể sử hàm TRIM thay cho cả hai LTRIM, RTRIM 3/ Hàm LEFT(): - Mục đích: Trích một số kí tự bên trái xâu kí tự - Cú pháp: = LEFT(,n) + Xâu ký tự: là xâu chứa ký tự cần trích ra + n: Số ký tự cần trích ra phía trái của xâu đó Ví dụ: B2="A0001" = LEFT(B2,2) cho giá trị là A0 4/ Hàm RIGHT(): - Mục đích: Trích ra một số kí tự bên phải xâu kí tự - Cú pháp: = RIGHT(,n) Ví dụ: B2="A0001" = RIGHT(B2,2) cho giá trị là 01 5/ Hàm MID(): - Mục đích: Trích ra một số kí tự kể từ vị trí i. - Cú pháp: = MID(, i, n) + Xâu ký tự: là xâu chứa số ký tự cần trích ra. + i: Là vị trí bắt đầu cần trích ra số ký tự trong chuỗi đó
  19. + n: là số ký tự cần trích ra Ví dụ: B2="AHVT01" =Mid(B2,3,3) cho giá trị là VT0 6/ Hàm UPPER(): - Mục đích: Chuyển xâu kí tự thành chữ in hoa - Cú pháp: = UPPER() - Ví dụ: = UPPER(B2) 7/ Hàm LOWER(): - Mục đích: Chuyển xâu kí tự về chữ in thường - Cú pháp: = LOWER() Ví dụ: = LOWER(B2) 8/ Hàm LEN(): - Mục đích: Lấy độ dài xâu kí tự - Cú pháp: = LEN() Ví dụ: B2="A0001" = LEN(B2) cho giá trị là 5 9/ Hàm ROUND(): - Mục đích: Làm tròn số theo phần thập phân - Cú pháp: = ROUND(Giá trị, Số chữ số i) + Giá trị: Là giá trị số thực chứa phần thập phân cần làm tròn + Số chữ số i: là số lượng chữ số phần thập phân cần làm tròn Ví dụ: B2=34.654 =ROUND(B2,1) cho giá trị là 34.7 10/ Hàm INT(): - Mục đích: Chuyển giá trị từ dạng số thực sang số nguyên. - Cú pháp: INT (Giá trị) Ví dụ: =INT(5.67456) cho giá trị là 5
  20. 11/ Hàm DAY(): - Mục đích: Trích ra số ngày của biểu thức dạng ngày tháng - Cú pháp: = DAY() Ví dụ: = DAY(A3) hoặc DAY(“10/20/2000”) cho giá trị là 20 12/ Hàm MONTH(): - Mục đích: Trích ra số tháng của biểu thức dạng ngày tháng - Cú pháp: = MONTH() Ví dụ: = MONTH(“10/20/2000”) cho giá trị là 10 13/ Hàm YEAR(): - Mục đích: Trích ra số ngày của biểu thức dạng ngày tháng - Cú pháp: =YEAR() Ví dụ: YEAR(“24/11/2000”) cho giá trị là 2000 14/ Hàm Now(): - Mục đích: Trích ra ngày tháng năm của ngày giờ hệ thống máy tính. - Cú pháp: =Now()
Đồng bộ tài khoản