Microsoft Word 2007: Tutorial Aplikasi Pengolah Kata

Chia sẻ: bongbong_hong

Microsoft Word 2007 merupakan aplikasi pengolah kata yang dikemas dalam software Office 2007. Microsoft Word 2007 ini merupakan pengembangan dari MS Word 2003. Pada versi baru ini ada banyak perkembangan, terutama tampilannya yang lebih simple tidak lagi berupa puldown menu, tetapi terdiri atas tab-tab dengan fasilitas yang lebih lengkap. Pada tiap-tiap tab memuat berbagai macam ikon sesuai dengan pengelompokannya.

Bạn đang xem 20 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Microsoft Word 2007: Tutorial Aplikasi Pengolah Kata

Walker
Tutorial
Aplikasi Pengolah Kata
dengan
Microsoft Word
2007




Kunjungi:
Microsoft Word 2007
dodydp.multiply.com1
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Microsoft Word 2007
Tutorial Aplikasi Pengolah Kata



Microso� Word 2007 merupakan aplikasi pengolah kata yang dikemas dalam
so�ware Office 2007. Microso� Word 2007 ini merupakan pengembangan dari MS Word
2003. Pada versi baru ini ada banyak perkembangan, terutama tampilannya yang lebih
simple tidak lagi berupa puldown menu, tetapi terdiri atas tab-tab dengan fasilitas yang
lebih lengkap.
Pada tiap-tiap tab memuat berbagai macam ikon sesuai dengan pengelompokannya.
Pada Microso� Word 2007 terdiri atas 7 tab, yaitu Home, Insert, Page Layout, References,
Mailings, Review, dan View. Untuk lebih memahami aplikasi ini, marilah kita belajar
bersama pada tutorial berikut.
Ingat!!!
Teruslah berusaha untuk mencapai tujuan karena tanpa usaha, hidup kita akan
menjadi sia sia. SEMANGAT!!!!!


Cara Menjalankan Microsoft Word 2007
A.
Adapun cara menjalakankan Ms Word 2007, langkah-langkahnya adalah:
a. Klik Start!
b. Sorot All Programs >> Microsoft Office!
c. Klik Microsoft Office Word 2007, akan tampil seperti berikut ini:




Microsoft Word 2007
2 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Menu dan Ikon pada Microsoft Word 2007
B.
Berikut ini adalah tampilan menu dan ikon pada MS. Word. Terdapat 7 tab menu di antaranya adalah
Home, Insert, Page Layout, References, Mailings, Review, View. Untuk mengetahui ikon apa saja yang
ada pada tiap-tiap tab tersebut dapat dilakukan klik pada tab yang dimaksud.




Pada Ms. Office 2007 terdapat 7 tab menu dan Ikon, antara lain:
1. Tab Home




Dari gambar di atas dapat kita lihat ikon-ikon yang ada pada tab Home, di antaranya:
1) Pada bagian Clipboard terdapat ikon Cut untuk menghapus, Copy untuk mengcopy paste untuk
menampilkan hasil kopian.
2) Pada bagian Font terdapat ikon-ikon pengatur font, seperti jenis font, ukuran font, cetak tebal,
miring dan underline serta pengaturan warna super scrip, subscript, dan lainnya.
3) Pada bagian paragraph berisi ikon-ikon pengaturan paragraph yang terdiri dari indentasi, justify
atau perataan penomoran dan bulleting.
4) Bagian Styles berisi tentang model-model pengetikan dokumen.
5) Bagian Editing berisi pencarian kata,pengubahan, dan seleksi.
2. Tab Insert




Microsoft Word 2007
3
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Pada tab Insert terdapat bagian-bagian berikut ini:
1) Pages, berisi pengaturan halaman.
2) Tables, untuk pembuatan tabel.
3) Illustrations, untuk menyisipkan gambar, bentuk, foto, maupun grafik.
4) Links, untuk membuat hubungan dengan file line.
5) Header & Footer, untuk membuat catatan kaki, kepala, dan penomoran halaman.
6) Text, untuk membuat tulisan indah, drop cap penanggalan.
7) Symbol, untuk menyisipkan rumus matematika (equation) dan symbol.
3. Tab Page Layout




Tab Page layout terdiri dari:
1) Themes.
2) Page setup untuk pengaturan halaman.
3) Page background untuk mengatur background.
4) Paragraph, untuk pengaturan paragraph.
5) Arrange untuk pengaturan gambar yang disisipkan.
4. Tab References




Tab References terdiri dari:
1) Table of Contents 4) Captions
2) Footnotes 5) Index
3) Citations & Bibiliography 6) Table Of Authorities
5. Tab Mailings




Tab Mailings terdiri dari:
1) Create
2) Start Mail Merge
3) Write & Insert Fields
4) Preview Results
5) Finish
Microsoft Word 2007
4 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
6. Tab Review




Tab Review terdiri:
1) Proofing
2) Comments
3) Tracking
4) Changes
5) Compare
6) Protect
7. Tab View




Tab View terdiri dari:
1) Documents Views
2) Show/ Hide
3) Zoom
4) Window
5) Macros
7. Tab Add-Ins




Microsoft Word 2007
5
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Fungsi Menu dan Ikon pada Microsoft Word 2007
B.
1. Operasi Dasar
Setelah Word 2007 dibuka, kita dapat langsung mengetikkan pada dokumen baru pada editing
menu sebagaimana terlihat pada gambar berikut:




Area teks




Dalam mengetikkan naskah ke dalam dokumen, perlu diketahui teknik menulis dokumen, di
antaranya adalah teknik penggunaan font, paragraph, ukuran font, dan lain sebagainya. Berikut ini
dijelaskan operasi dasar dalam pengetikan:
Tombol Hasil
a–z Mengetik huruf a – z.
0–9 Mengetik angka 0 – 9.
Shift+A – Z Membuat huruf abjad dari A – Z (huruf kapital).
Caps lock Selama mengetik dihasilkan huruf kapital (jika tombol ON). Jika tombol OFF, semua yang
diketikkan adalah huruf kecil.
Shift 0 – 9 Membuat simbol-simbol yang ada di atas tombol angka seperti @, $, # dan seterusnya.
Tab Membuat baris pertama pada paragraf menjorok ke kanan.
Num Lock Selama tombol ini menyala, tombol anak panah yang ada pada keyboard berubah
menjadi angka.
Delete Menghapus angka, karakter yang ada pada sisi kanan kursor.
Backspace Menghapus huruf dari posisi kiri kursor.
Enter Membuat baris atau paragraf baru.

Microsoft Word 2007
6 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
2. Menyimpan Dokumen
Setelah selesai mengetik, maka dokumen yang telah diketik perlu disimpan ke dalam file kita.
Adapun langkah untuk menyimpan dokumen adalah sebagai berikut:
a. Tekan tombol Office Button
b. Klik Save As!




c. Ketik nama file pada kotak File Name!
d. Klik tombol Save!
Langkah di atas dapat digambarkan pada tampilan berikut ini:




Microsoft Word 2007
7
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Ketik nama
file di sini


Klik di sini




3. Menyimpan ke Format Word 97-2003
Bagaimanapun juga tidak semua instansi atau kantor telah menggunakan Office 2007 dalam
pembuatan dokumennya. Untuk itu perlu kita ketahui bahwa dokumen yang dibuat dengan
menggunakan Office 2007 tidak akan dapat dibuka pada aplikasi Office 2003 atau di bawahnya. Oleh
karena itu, dokumen yang telah kita buat dengan Office 2007 perlu disimpan dengan mode 2003 atau
di bawahnya. Berikut ini langkah-langkah untuk menyimpan file ke dalam mode 2003:
a. Klik Office Button!
b. Arahkan kursor ke anak panah ke Save As!
c. Pilih opsi Word 97 – 2003 Document!
d. Ketik nama file pada kotak File Name!
e. Pada bagian Save As Type , biarkan opsi word 97 – 2003 Document masih dalam keadaan aktif!
f. Jika sudah, tekanlah tombol Save!
Langkah di atas dapat digambarkan pada tampilan berikut ini:




Microsoft Word 2007
8 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
4. Membuat Folder Baru
Kadang-kadang dalam mengelola file diperlukan sebuah folder baru agar dokumen-dokumen yang
dibuat tertata rapi. Berikut ini langkah-langkah membuat folder baru pada Office 2007:
a. Tekan Office Button!
b. Klik Save As!
c. Jika Kotak dialog Save As muncul, tekan tombol ALT+4 untuk membuat folder baru!
d. Pada kotak dialog New Folder, ketik nama folder yang ingin dibuat di kotak Name!
e. Tekan tombol OK!
f. Ketik nama file, lalu klik Save!
Berikut ini adalah tampilan dari langkah di atas:




Microsoft Word 2007
9
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
5. Membuka Dokumen
Setelah menyimpan dokumen dengan nama yang mudah diingat, maka jika sewaktu-waktu kita
perlu membuka kembali dokumen tersebut maka langkahnya adalah sebagai berikut:
a. Tekan Office Button!
b. Klik Open!
c. Cari dokumen yang akan dibuka dan klik pada file tersebut!
d. Klik tombol Open!
Langkah tersebut dapat dilihat pada tampilan barikut ini:




Microsoft Word 2007
10 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
6. Memilih Font dan Ukuran Huruf
Cara-cara mengatur font dan ukuran huruf sebagai berikut:
a. Klik Tab Home!
b. Untuk memilih jenis font, Klik kotak Font, pilih yang sesuai!
c. Jika ingin mengubah ukuran font, klik kota ukuran font, pilih yang sesuai!
Langkah-langkah tersebut dapat ditampilkan pada gambar berikut:




Jenis Font Ukuran

7. Memilih Style Teks
Perhatikan gambar berikut ini!




Microsoft Word 2007
11
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Dari ikon-ikon di atas dapat dijelaskan sebagai berikut:
Ikon Perintah Keterangan

Bold Menebalkan teks.


Italic Membuat teks miring.


Underline Membuat garis bawah pada teks.


Strikethrough Efek coretan pada teks.


Subscript Menurunkan teks setengah spasi.


Superscript Menaikkan teks setengah spasi.


Change Case Mengubah orientasi huruf.


8. Memilih Model Garis Bawah
Kadang-kadang dalam pengetikan diperlukan garis bawah dengan style tertentu. Cara membuat
style garis bawah sebagai berikut:
a. Klik segitiga kecil di samping kanan ikon Underline!
b. Pilih salah satu model garis bawah yang diinginkan!
c. Kalau menghendaki model garis bawah yang berbeda tekan more Underlines!
d. Pilih model garis bawah pada bagian Underlines!
e. Klik tombol OK!




Klik di sini




Pilih style

Microsoft Word 2007
12 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
9. Mengatur Paragraf Teks
Dalam mengetik naskah atau dokumen diperlukan pengaturan dokumen sesuai dengan ketentuan
yang dikehendaki, sehingga kita perlu mengetahui cara-cara mengatur paragraf tersebut. Berikut ini
adalah cara mengatur jarak menjoroknya baris pertama pada awal paragraf:
a. Tekan tombol tab untuk mengatur atau membuat agar posisi kursor lebih masuk ke dalam!
b. Jika kurang ke dalam bisa ditekan lagi tombol ke dalam sekali lagi.
c. Ketik teks yang dibuat!
d. Setiap kali membuat paragraf baru selalu ditekan tombol tab tersebut.
Selain cara tersebut dapat juga dilakukan dengan cara mengatur pada ruler line dengan cara
didrag ke arah yang dikehendaki.




Drag segitiga kecil
bagian atas




10. Mengatur Spasi Sebuah Paragraf
Untuk mengatur spasi/jarak baris pada sebuah dokumen, maka dilakukan perintah-perintah berikut:
a. Letakkan kursor pada awal paragraf!
b. Pilih tab Home!
c. Pada bagian Paragraph klik ikon Line Spacing!




Klik di sini




d. Pilih jarak baris yang diinginkan tersebut!

Microsoft Word 2007
13
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
11. Perataan Teks
Dalam pembuatan dokumen kadang-kadang kita dituntut untuk mengetik dokumen tersebut
dengan teks yang rata antara kanan kirinya, atau teks yang rata kanan atau rata kirinya saja. Berikut ini
adalah cara membuat perataan teks:
a. Klik Tab Home!
b. Perhatikan pada bagian paragraf!
c. Klik ikon Align Teks Left untuk rata kiri!
d. Klik ikon Center untuk perataan tengah pada paragraf!
e. Klik ikon Align Teks Right untuk perataan teks kanan!
f. Klik ikon Justify untuk perataan teks kanan kiri!
12. Membuat Teks dalam Text Box
Pada saat-saat tertentu dalam membuat dokumen harus membuat suatu naskah dalam sebuah
bingkai, yang biasa disebut dengan text box. Berikut ini adalah urutan langkah membuat tulisan dalam
text box:
a. Klik tab Insert!
b. Klik Shapes, kemudian pilih textbox!
c. Drag dari kiri atas ke kanan bawah!
d Ketikkan tulisannya!




Klik di sini




13. Pengaturan Ukuran Kertas
Langkah-langkah dalam mengatur ukuran kertas sebagai berikut:
a. Klik Page Layout!
b. Arahkan kursor pada Size!
c. Pilih ukuran yang sesuai!




Microsoft Word 2007
14 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
14. Pengaturan Margin
Margin adalah jarak antara tepi kertas dengan teks yang sedang kita buat. Untuk menentukan jarak
tersebut, yaitu jarak kiri kertas dengan dokumen, jarak kanan kertas dengan dokumen, jarak atas kertas
dengan dokumen, dan jarak bawah kertas dengan dokumen, berikut ini cara mengatur margin:
a. Klik Page layout
b. Klik tombol margin
c. Pilih model yang tersedia atau pilih custom margin jika ingin membuat pengaturan sendiri!




Microsoft Word 2007
15
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Variasi Tabel, Grafik, Gambar, Diagram, dan Surat Berantai
C.
1. Membuat Dokumen Baru
Setelah kita berada pada ruang mengetik pada Ms. Word 2007 dan dokumen atau data telah
disiapkan, maka langkah selanjutnya adalah mengetikkan data-data tersebut. Berikut ini adalah langkah
membuat dokumen baru:
a. Tekan Office button pada pojok kiri atas!
b. Pilih Opsi New!
c. Dalam jendela New Document, jika ingin membuat dokumen baru yang masih kosong, pilihlah
opsi Blank and Recent yang ada di sisi kiri!
d. Kemudian klik Blank Document!
e. Klik tombol Create!




2. Mengedit Teks
a. Memblok teks
Dokumen yang sedang atau telah kita ketik suatu saat perlu diedit untuk disesuaikan dengan
kondisi tertentu. Berikut ini langkah-langkah untuk mengedit dokumen dengan memblok kalimat-
kalimat yang akan diedit:
1) Arahkan kursor mouse di awal teks yang akan diblok!
2) Klik, tahan dan drag ke arah kanan sampai muncul tanda blok menutupi teks!

Microsoft Word 2007
16 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
3) Letakkan tombol kiri mouse yang ditahan tadi, sehingga teks yang terblok akan dilapisi warna
transparan, sebagaimana terlihat pada tampilan berikut:




Hasil




b. Mengganti jenis font
Dalam membuat naskah dokumen tak jarang kita harus merubah jenis font tertentu agar kelihatan
penekanan atau stressing pada kalimat tertentu. Berikut ini langkah-langkah merubah font:
1) Blok teks dengan cara di atas!
2) Akan muncul jendela Font Type.
3) Dekatkan kursor pada jendela Font Type tersebut!
4) Pilih font yang dikehendaki!
Agar lebih jelas dapat dilihat ilustrasi berikut:




Microsoft Word 2007
17
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
c. Menghapus teks secara cepat
Dalam pengeditan naskah, kadang kita harus menghapus kalimat tertentu yang tidak diperlukan,
apabila kalimat yang dihapus terdiri atas beberapa baris dapat dilakukan langkah berikut:
1) Blok naskah atau kalimat yang akan dihapus!
2) Tekan tombol Delete!
Apabila ternyata teks yang telah dihapus terjadi kekeliruan, maka dapat dibatalkan dengan klik
tombol Undo ( )
d. Mencari teks
Dalam pembuatan dokumen atau naskah terkadang kita perlu mencari sebuah kata tertentu, atau
ungkapan-ungkapan tertentu. Untuk mencari suatu teks dengan mudah, maka bisa dilakukan
langkah-langkah berikut:
1) Pilih Tab Home!
2) Arahkan pandangan pada daerah editing pada paling kanan!
3) Klik Find!
4) Ketik kata yang akan dicari pada kotak find what!
5) Klik Find Next!
6) Word 2007 akan mencari kata yang dimaksud.
7) Klik tombol Find Next untuk mencari teks yang sama tetapi berada pada lokasi yang berbeda!
8) Tekan terus hingga teks yang ada di seluruh dokumen ketemu!
9) Klik tombol OK jika telah selesai!
Berikut ini gambaran dari langkah-langkah yang telah dilakukan di atas:




Microsoft Word 2007
18 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
e. Mencari dan mengganti teks
Hal ini merupakan kelanjutan pokok bahasan sebelumnya tentang pencarian teks. Dalam hal
tertentu kita diharuskan mencari teks sekaligus mengganti. Untuk itu, perlu dilakukan langkah-
langkah berikut ini:
1) Pada Tab Home klik Replace!
2) Ketikkan teks yang akan diganti pada bagian Find What!
3) Ketik teks pengganti di bagian bawah replace!
4) Klik Find Next!
5) Jika Word 2007 sudah berhasil menemukan kata itu dan kita ingin menggantinya, maka tekan
tombol Replace!
6) Temukan lagi kata yang dicari dengan Find Next, lalu tekan lagi tombol Replace sampai habis
kata yang diganti!
Berikut ini gambaran langkah-langkah yang telah dilakukan di atas:




f. Pengaturan Indent secara manual
Pada Word 2007 disediakan fasilitas untuk indentasi, yaitu mengatur dalam tidaknya penjorokan
paragraf. Berikut ini diuraikan langkah-langkah dalam pengaturan indent secara manual:

Microsoft Word 2007
19
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
1) Klik Tab Page Layout!
2) Arahkan pada bagian Paragraph!
3) Klik anak panah atas atau bawah dikotak left dan right untuk menentukan tingkat kedalaman
paragraf yang akan masuk ke arah kanan dan kiri!
4) Ketik angka di dalam kotak untuk mempercepat proses!
Berikut ini tampilan gambar dari langkah-langkah yang telah diuraikan di atas:




g. Menggunakan drop cap
Drop Cap merupakan fitur yang akan membuat huruf pertama pada sebuah paragraf ditulis dalam
ukuran yang jauh lebih besar dibandingkan huruf-huruf lainnya.
Untuk membuat Drop Cap maka dapat dilakukan langkah-langkah berikut:
1) Letakkan kursor mouse di samping kiri huruf pertama pada paragraf!
2) Buka Tab Insert dan perhatikan bagian text!
3) Klik ikon Drop Cap!
4) Pilih salah satu model Drop Cap yang tersedia!
5) Perhatikan! Huruf pertama pada paragraf akan berubah sesuai drop cap yang dipilih.
Berikut ini tampilan gambar yang memperjelas langkah-langkah di atas:




Hasil


Klik di sini


Pilih style




Untuk mengatur Drop Cap secara lebih luas dapat diikuti langkah-langkah berikut ini:
1) Klik Drop Cap seperti langkah di atas!
2) Pilih Drop Cap Options!

Microsoft Word 2007
20 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
3) Pada kotak dialog Drop Cap dibagian POSITION pilih posisi Drop Cap yang diinginkan!
4) Di bagian FONT pilih font khusus untuk Drop Cap!
5) Pada Bagian Lines to drop tentukan berapa baris teks yang akan digeser jika Drop Cap ini
diletakkan!
6) Pada Bagian Distance From Text, Anda dapat mengatur jarak Drop Cap dengan Teks dalam
satuan centimeter.
7) Jika sudah tekan tombol OK!
Berikut ini tampilan dari langkah-langkah yang telah diuraikan di atas:




Klik di sini




3. Membuat Tabel
Dalam membuat tabel pada Ms. Word 2007 dapat dilakukan dengan berbagai cara, antara lain
membuat tabel berdasarkan quick Tabel (rancangan tabel yang telah tersedia) maupun merancang
sendiri tabel tersebut, dengan cara sebagai berikut:
a. Piih Tab Insert!
b. Klik segitiga kecil pada bagian bawah tombol Tables!
c. Sorot (drag) kotak-kotak untuk menentukan jumlah baris dan kolomnya!




d. Setelah sesuai lepaskan drag tersebut, maka akan muncul di layout table sesuai dengan yang
dikehendaki, atau klik Insert table!




Microsoft Word 2007
21
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
e. Isi berapa jumlah kolom dan berapa jumlah barisnya, lalu klik OK seperti terlihat pada gambar
berikut!




Klik di sini

4. Menyisipkan Gambar
Dalam membuat sebuah dokumen kadang-kadang kita perlu menambahkan gambar-gambar agar
tampilan menjadi lebih menarik. Berikut ini langkah-langkah untuk menyisipkan gambar pada Word 2007:
a. Klik Insert, lihat bagian Ilustrations, klik picture!
b. Pilih gambar yang akan disisipkan atau foto yang akan disisipkan dengan cara mencari letaknya
pada direktori nama!
c. Klik Insert!




1. Klik di sini




2. Klik di sini




5. Picture Tools
Pada Word 2007 pengaturan tools pada gambar terletak pada Tab Format pada picture Tools.
Berikut ini langkah-langkah menampilkan picture Tools!
a. Klik Foto atau gambar yang ada pada dokumen!
b. Otomatis akan muncul tab Format.
c. Jika diklik akan muncul tab baru untuk mengontrol image yang telah dibuat tersebut.
Microsoft Word 2007
22 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Tab baru pada
Menu Bar




6. Efek Khusus pada Picture
Dari tab format pada picture tools di atas dapat kita buat berbagai kreasi gambar (Picture Style),
dengan langkah sebagai berikut:
a. Klik gambar atau foto!
b. Setelah diklik gambar atau foto yang dikehendaki, arahkan pada Picture Style, lalu klik salah satu
model yang dikehendaki!
c. Berikut gambaran dari langkah tersebut:




Klik di sini




Microsoft Word 2007
23
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Pilih salah satu
style




Hasilnya sebagai berikut:




7. Picture Shape
Pada Word 2007 memiliki fasilitas baru bernama Picture Shapes yang berfungsi untuk membantu
mengubah bentuk gambar atau foto agar tidak selalu ditampilkan persegi empat. Berikut ini adalah
langkah-langkah yang dilakukan:
a. Klik gambar atau foto!
b. Klik tab format!
c. Tekan tombol Picture Shape!
d. Pilih bentuk yang disukai!
e. Akan tampil foto sesuai dengan bentuk yang telah dipilih.


Microsoft Word 2007
24 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Berikut ini ilustrasi dalam melakukan langkah-langkah di atas:




Klik di sini




Pilih salah satu
style




Microsoft Word 2007
25
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Hasilnya sebagai berikut:




8. Picture Effects
Picture Effect merupakan pengembangan dari picture shape tetapi koleksi efek khususnya lebih
banyak. Berikut ini langkah-langkahnya:
a. Klik gambar atau foto yang akan diberi efek menarik!
b. Klik Tab Format!
c. Klik tombol Picture effects!
d. Pilih salah satu opsi, misal preset atau yang lain!
e. Pilih salah satu efek yang tersedia!
Berikut ini adalah gambaran dari langkah-langkah di atas:




Microsoft Word 2007
26 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Hasilnya sebagai berikut:




9. Mengatur Posisi Gambar pada Teks
Posisi-posisi gambar terkadang membuat hasil pembuatan naskah atau dokumen lebih menarik.
Berikut ini langkah-langkah untuk memposisikan gambar terhadap teks:
a. Pilih gambar yang diposisikan!
b. Klik Tab Format!
c. Pada bagian Arrange pilih position!
d. Pilih salah satu opsi yang diinginkan!


Microsoft Word 2007
27
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Berikut ini gambaran langkah demi langkah tersebut:




Microsoft Word 2007
28 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Hasilnya sebagai berikut:




10. Menggunakan Text Wrapping
Text Wrapping berfungsi hampir sama dengan Positions. Berikut ini langkah-langkah text wrapping
dan coba amati perbedaannya:
a. Pilih gambar!
b. Klik Tab Format, klik pada tombol text wrapping yang ada di bagian Arrange!
c. Pilih salah satu model text wrapping!
d. Geser gambar sesuai selera, ke kanan, kiri, atas, atau bawah!
Berikut ini tampilan dari langkah-langkah tersebut:




Microsoft Word 2007
29
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
11. Memutar Gambar
Kadang-kadang dalam membuat dokumen perlu adanya gambar dengan berbagai posisi, semisal
gambar tegak, atau memutar. Berikut ini misalnya langkah-langkah untuk memutar gambar:
a. Pastikan foto masih dalam keadaan aktif!
b. Pada tab Format, klik ikon Rotate pada bagian arrange!
c. Pilih salah satu perputaran yang diinginkan!
d. Jika Rotate Right 90 maka diputar ke kanan 90 derajat, jika dipilih Rotate Left 90, maka gambar atau
foto diputar ke kiri 90 derajat.
Berikut ini gambaran dari langkah-langkah di atas:




Microsoft Word 2007
30 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
12. Word Art
Word Art adalah membuat teks dengan tampilan yang lebih bagus, dan lebih bervariasi, beragam
efek dapat didapatkan di sini. Berikut ini langkah membuat Word Art pada MS. Word 2007:
a. Klik Tab Insert!
b. Klik ikon Word Art yang berada pada bagian text!




Microsoft Word 2007
31
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
c. Pilih model yang dikehendaki!




Microsoft Word 2007
32 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
d. Pada kotak dialog edit Word Art Text, ketik teks yang diinginkan!




e. Klik Tombol OK!




Microsoft Word 2007
33
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
13. Text Box
Text Box adalah area persegi empat tempat kita mengetikkan teks di dalamnya. Pada Word 2007
terdapat pilihan warna yang lebih cemerlang dan lebih variatif. Berikut ini langkah-langkahnya:
a. Klik tab Insert!




b. Pada bagian Text, klik tombol Text Box yang ada!
c. Pilih salah satu!




Microsoft Word 2007
34 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
d. Tekanlah tombol delete terlebih dahulu untuk menghapus teks builtin yang sudah ada!




c. Ketik teks yang dikehendaki!
14. Membuat Bullet dan Numbering
a. Bullet
Bullet adalah simbol yang diperlukan untuk mewakili point-point yang ditampilkan dalam suatu
naskah. Berikut ini langkah-langkah dalam membuat Bullet:
1) Klik Home!
2) Klik ikon Bullet, yang ada pada kelompok Paragraf!
3) Setelah Bullet ke luar, ketikkan teksnya!
4) Setelah selesai tekan enter untuk membuat point baru!
5) Setelah point-point dalam bullet selesai dibuat kemudian tekan enter 2 kali!
b. Numbering
Numbering adalah menggunakan penomoran pada point-point naskah yang kita buat, biasanya
merupakan urutan yang berkesinambungan antara point satu dengan point berikutnya. Berikut ini
langkah-langkah membuat Numbering:
1) Posisikan kursor pada tempat yang akan diberi numbering!
2) Klik Ikon Numbering!
3) Ketik urutan pertama yang ingin dibuat!
4) Jika sudah selesai, tekan tombol enter untuk point selanjutnya dan seterusnya, setelah semua
selesai baru ditekan Enter 2 kali!




Microsoft Word 2007
35
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
15. Menyisipkan Simbol
Cara menyisipkan simbol, langkah-langkahnya sebagai berikut:
a. Klik Insert , Klik Simbol!




b. Pilih simbol, kemudian klik simbol yang dikehendaki!
16. Membuat Rumus
Dalam mengetik kadang kita membutuhkan rumus matematika atau fisika. Langkah untuk membuat
rumus sebagai berikut:
a. Klik Tab Insert, Klik Equation!




Microsoft Word 2007
36 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Akan muncul berikut ini:




b. Pilih model rumus yang dikehendaki, misal menulis akar, maka klik symbol akar!




c. Masukkan rumusnya!




Microsoft Word 2007
37
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
17. Membuat Surat Berantai (Mail Merge)
Seperti pada Ms. Word pada versi-versi sebelumnya, pada Word 2007 juga terdapat fasilitas Mail
Merge. Pada Word 2007, fasilitas Mail Merge ini terletak pada Tab Mailings.
Langkah membuat Mail Merge, sebagai berikut:
Ÿ Tekan Office Button!
Ÿ Klik New!
Ÿ Klik New Document, pilih Blank Document!
Ÿ Klik Create!
Ÿ Klik Tab Mailings!
Ÿ Klik Start Mail Merge!
Ÿ Pilih Envelope, jika menginginkan menulis nama-nama orang yang dikirimi surat ke dalam
amplop!
Ÿ Apabila ingin mengabaikan Envelope, klik OK sedang untuk seting envelope klik Envelopes
Options!
Ÿ Akan muncul tampilan amplop yang akan dipakai.




Microsoft Word 2007
38 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Klik Select Recipients!
Ÿ




Microsoft Word 2007
39
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Pilih Type New List!
Ÿ
Masukkan data orang yang akan direkam datanya ke dalam kotak-kotak yang telah disediakan!
Ÿ
Jika ingin menambah data orang lain, tekan tombol New Entry!
Ÿ
Tekan OK!
Ÿ
Pada Kotak dialog Save Address List, simpan data-data itu ke dalam sebuah file terlebih dahulu!
Ÿ
Klik tombol Save!
Ÿ




Microsoft Word 2007
40 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Posisikan kursor mouse di bagian agak bawah pada amplop sampai muncul area berwarna biru!
Ÿ
Ketikkan teks misalnya “Kepada YTH”!
Ÿ
Tekan tombol enter untuk memulai baris baru!
Ÿ
Tekan tombol select recipients!
Ÿ
Pilih Use existing List!
Ÿ
Pada kotak dialog Select Data Sources, klik file database tempat data-data alamat berada!
Ÿ
Microsoft Word 2007
41
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Tekan tombol Open!
Ÿ




Tekan tombol address block!
Ÿ
Pada kotak dialog Insert Address Block, di bagian kiri pastikan semua opsi dalam keadaan terpilih
Ÿ
dan preview dapat dilihat pada sisi kanan.
Jika sudah selesai tekan tombol OK, maka pada amlop akan tertulis .
Ÿ


Microsoft Word 2007
42 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Untuk menampilkan data sebenarnya di balik tulisan maka tekan tombol
Ÿ
Prewiew Results!




Microsoft Word 2007
43
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Apabila ingin mencetak, klik dulu tombol Finish & Merge!
Ÿ
Pilih Print Documents!
Ÿ
Pilih Merge to Printer, pilih Opsi All jika ingin mencetak semua nama yang terdaftar!
Ÿ
Tekan tombol OK!
Ÿ
18. Menyisipkan Grafik
Dalam membuat naskah kadang-kadang diperlukan grafik untuk menggambarkan suatu kondisi
tertentu, misalnya grafik perkembangan hasil belajar mengajar, grafik hasil produksi, grafik hasil
penjualan, dan lain sebagainya. Berikut ini akan dijelaskan langkah-langkah dalam menyisipkan
grafik:
a. Klik Tab Insert, sehingga muncul ikon-ikon untuk pembuatan grafik, lalu klik Chart!




Microsoft Word 2007
44 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
b. Akan muncul chart Type, yang berisi tipe-tipe grafik.




c. Pilih salah satu dengan klik! Akan muncul tampilan seperti berikut:




Microsoft Word 2007
45
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Hasilnya sebagai berikut:




19. Penomoran Halaman
Untuk memberikan nomor halaman pada naskah kita, dapat dilakukan dengan cara atau langkah-
langkah berikut ini:
a. Klik tab Insert, lalu pilih Page Number!




Microsoft Word 2007
46 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
b. Maka akan tampil berikut ini:




c. Pilih posisi nomor halaman apakah di atas (Top) atau di bawah (pilih Bottom of Page)!
20. Mencetak Dokumen
Apabila pembuatan suatu dokumen telah selesai dan ingin mencetaknya menggunakan printer, ada
beberapa tahapan yang dilakukan agar pencetakan dokumen tersebut tepat, yaitu:
a. Print Preview
Adapun langkah-langkahnya sebagai berikut:
1) Tekan Office bottton!
2) Sorot Opsi Print!
3) Pilih Print Preview!




Microsoft Word 2007
47
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
4) Kita akan masuk dalam tampilan khusus di mana kursor mouse telah berubah menjadi alat
Zoom In dan Zoom Out.
5) Tekan tom bol kiri mouse untuk Zoom In dan tombol kanan mouse untuk Zoom out!
6) Tekan tombol Shrink One Page untuk membuat teks dokumen mengecil sehingga irit kertas!
7) Gunakan scroll wheel pada mouse untuk pindah halaman dan halaman satu ke halaman lain
(Next Page atau Previous Page)!
8) Jika telah selesai tutup tampilan print Preview dengan tombol Close Print Preview!
b. Mencetak cara Cepat
1) Tekan Office bottton!
2) Pilih Print!




3) Pilih Quick Print!


D. Pemanfaatan Template untuk Membuat Karya
1. Membuat Dokumen Baru dengan Template
Pada Word 2007 telah menyediakan beberapa Installed Templates, yaitu format-format dokumen
yang sudah diinstal ke dalam sistem komputer. Berikut ini langkah-langkah menggunakan template:
a. Tekan tombol Alt + F + N!
b. Pilih opsi Installed Templates!
c. Pilih salah satu bentuk atau model dokumen dengan cara diklik salah satunya!
d. Klik Create!
e. Edit teks sesuai dengan instruksinya!




Microsoft Word 2007
48 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
2. Membuat Quick Tables
Quick Table adalah cara cepat dalam membuat tabel yang disediakan oleh Ms. Word 2007.
Langkah-langkahnya adalah:
a. Klik Tab Insert!
b. Klik segitiga di bawah tombol Table di bagian Tables!
c. Pilih opsi Quick Tables!
d. Pilih model tabel yang dikehendaki!
Berikut ini gambaran langkah membuat tabel sebagaimana yang telah dijelaskan di atas:




Microsoft Word 2007
49
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Microsoft Word 2007
50 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Bentuk tabel seperti berikut ini:

Enrollment in local colleges, 2005
College New students Graduating Students Change
Undergraduate
Cedar University 110 103 +7
Elm College 223 214 +9
Maple Academy 197 120 +77
Pine College 134 121 +13
Oak Institute 202 210 -8
Graduate
Cedar University 24 20 +4
Elm College 43 53 -10
Maple Academy 3 11 -8
Pine College 9 4 +5
Oak Institute 53 52 +1
Total 998 908 90

Source: Fictitious data, for illustration purposes only




Microsoft Word 2007
51
dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Microsoft Word 2007
52 dodydp.multiply.com
Tutorial Aplikasi Pengolah Kata
Đề thi vào lớp 10 môn Toán |  Đáp án đề thi tốt nghiệp |  Đề thi Đại học |  Đề thi thử đại học môn Hóa |  Mẫu đơn xin việc |  Bài tiểu luận mẫu |  Ôn thi cao học 2014 |  Nghiên cứu khoa học |  Lập kế hoạch kinh doanh |  Bảng cân đối kế toán |  Đề thi chứng chỉ Tin học |  Tư tưởng Hồ Chí Minh |  Đề thi chứng chỉ Tiếng anh
Theo dõi chúng tôi
Đồng bộ tài khoản