Microsoft Word 2007: Tutorial Aplikasi Pengolah Kata

Chia sẻ: bongbong_hong

Microsoft Word 2007 merupakan aplikasi pengolah kata yang dikemas dalam software Office 2007. Microsoft Word 2007 ini merupakan pengembangan dari MS Word 2003. Pada versi baru ini ada banyak perkembangan, terutama tampilannya yang lebih simple tidak lagi berupa puldown menu, tetapi terdiri atas tab-tab dengan fasilitas yang lebih lengkap. Pada tiap-tiap tab memuat berbagai macam ikon sesuai dengan pengelompokannya.

Bạn đang xem 20 trang mẫu tài liệu này, vui lòng download file gốc để xem toàn bộ.

Nội dung Text: Microsoft Word 2007: Tutorial Aplikasi Pengolah Kata

 

  1. Walker Tutorial Aplikasi Pengolah Kata dengan Microsoft Word 2007 Kunjungi: Microsoft Word 2007 dodydp.multiply.com1 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  2. Microsoft Word 2007 Tutorial Aplikasi Pengolah Kata Microso� Word 2007 merupakan aplikasi pengolah kata yang dikemas dalam so�ware Office 2007. Microso� Word 2007 ini merupakan pengembangan dari MS Word 2003. Pada versi baru ini ada banyak perkembangan, terutama tampilannya yang lebih simple tidak lagi berupa puldown menu, tetapi terdiri atas tab-tab dengan fasilitas yang lebih lengkap. Pada tiap-tiap tab memuat berbagai macam ikon sesuai dengan pengelompokannya. Pada Microso� Word 2007 terdiri atas 7 tab, yaitu Home, Insert, Page Layout, References, Mailings, Review, dan View. Untuk lebih memahami aplikasi ini, marilah kita belajar bersama pada tutorial berikut. Ingat!!! Teruslah berusaha untuk mencapai tujuan karena tanpa usaha, hidup kita akan menjadi sia sia. SEMANGAT!!!!! Cara Menjalankan Microsoft Word 2007 A. Adapun cara menjalakankan Ms Word 2007, langkah-langkahnya adalah: a. Klik Start! b. Sorot All Programs >> Microsoft Office! c. Klik Microsoft Office Word 2007, akan tampil seperti berikut ini: Microsoft Word 2007 2 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  3. Menu dan Ikon pada Microsoft Word 2007 B. Berikut ini adalah tampilan menu dan ikon pada MS. Word. Terdapat 7 tab menu di antaranya adalah Home, Insert, Page Layout, References, Mailings, Review, View. Untuk mengetahui ikon apa saja yang ada pada tiap-tiap tab tersebut dapat dilakukan klik pada tab yang dimaksud. Pada Ms. Office 2007 terdapat 7 tab menu dan Ikon, antara lain: 1. Tab Home Dari gambar di atas dapat kita lihat ikon-ikon yang ada pada tab Home, di antaranya: 1) Pada bagian Clipboard terdapat ikon Cut untuk menghapus, Copy untuk mengcopy paste untuk menampilkan hasil kopian. 2) Pada bagian Font terdapat ikon-ikon pengatur font, seperti jenis font, ukuran font, cetak tebal, miring dan underline serta pengaturan warna super scrip, subscript, dan lainnya. 3) Pada bagian paragraph berisi ikon-ikon pengaturan paragraph yang terdiri dari indentasi, justify atau perataan penomoran dan bulleting. 4) Bagian Styles berisi tentang model-model pengetikan dokumen. 5) Bagian Editing berisi pencarian kata,pengubahan, dan seleksi. 2. Tab Insert Microsoft Word 2007 3 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  4. Pada tab Insert terdapat bagian-bagian berikut ini: 1) Pages, berisi pengaturan halaman. 2) Tables, untuk pembuatan tabel. 3) Illustrations, untuk menyisipkan gambar, bentuk, foto, maupun grafik. 4) Links, untuk membuat hubungan dengan file line. 5) Header & Footer, untuk membuat catatan kaki, kepala, dan penomoran halaman. 6) Text, untuk membuat tulisan indah, drop cap penanggalan. 7) Symbol, untuk menyisipkan rumus matematika (equation) dan symbol. 3. Tab Page Layout Tab Page layout terdiri dari: 1) Themes. 2) Page setup untuk pengaturan halaman. 3) Page background untuk mengatur background. 4) Paragraph, untuk pengaturan paragraph. 5) Arrange untuk pengaturan gambar yang disisipkan. 4. Tab References Tab References terdiri dari: 1) Table of Contents 4) Captions 2) Footnotes 5) Index 3) Citations & Bibiliography 6) Table Of Authorities 5. Tab Mailings Tab Mailings terdiri dari: 1) Create 2) Start Mail Merge 3) Write & Insert Fields 4) Preview Results 5) Finish Microsoft Word 2007 4 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  5. 6. Tab Review Tab Review terdiri: 1) Proofing 2) Comments 3) Tracking 4) Changes 5) Compare 6) Protect 7. Tab View Tab View terdiri dari: 1) Documents Views 2) Show/ Hide 3) Zoom 4) Window 5) Macros 7. Tab Add-Ins Microsoft Word 2007 5 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  6. Fungsi Menu dan Ikon pada Microsoft Word 2007 B. 1. Operasi Dasar Setelah Word 2007 dibuka, kita dapat langsung mengetikkan pada dokumen baru pada editing menu sebagaimana terlihat pada gambar berikut: Area teks Dalam mengetikkan naskah ke dalam dokumen, perlu diketahui teknik menulis dokumen, di antaranya adalah teknik penggunaan font, paragraph, ukuran font, dan lain sebagainya. Berikut ini dijelaskan operasi dasar dalam pengetikan: Tombol Hasil a–z Mengetik huruf a – z. 0–9 Mengetik angka 0 – 9. Shift+A – Z Membuat huruf abjad dari A – Z (huruf kapital). Caps lock Selama mengetik dihasilkan huruf kapital (jika tombol ON). Jika tombol OFF, semua yang diketikkan adalah huruf kecil. Shift 0 – 9 Membuat simbol-simbol yang ada di atas tombol angka seperti @, $, # dan seterusnya. Tab Membuat baris pertama pada paragraf menjorok ke kanan. Num Lock Selama tombol ini menyala, tombol anak panah yang ada pada keyboard berubah menjadi angka. Delete Menghapus angka, karakter yang ada pada sisi kanan kursor. Backspace Menghapus huruf dari posisi kiri kursor. Enter Membuat baris atau paragraf baru. Microsoft Word 2007 6 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  7. 2. Menyimpan Dokumen Setelah selesai mengetik, maka dokumen yang telah diketik perlu disimpan ke dalam file kita. Adapun langkah untuk menyimpan dokumen adalah sebagai berikut: a. Tekan tombol Office Button b. Klik Save As! c. Ketik nama file pada kotak File Name! d. Klik tombol Save! Langkah di atas dapat digambarkan pada tampilan berikut ini: Microsoft Word 2007 7 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  8. Ketik nama file di sini Klik di sini 3. Menyimpan ke Format Word 97-2003 Bagaimanapun juga tidak semua instansi atau kantor telah menggunakan Office 2007 dalam pembuatan dokumennya. Untuk itu perlu kita ketahui bahwa dokumen yang dibuat dengan menggunakan Office 2007 tidak akan dapat dibuka pada aplikasi Office 2003 atau di bawahnya. Oleh karena itu, dokumen yang telah kita buat dengan Office 2007 perlu disimpan dengan mode 2003 atau di bawahnya. Berikut ini langkah-langkah untuk menyimpan file ke dalam mode 2003: a. Klik Office Button! b. Arahkan kursor ke anak panah ke Save As! c. Pilih opsi Word 97 – 2003 Document! d. Ketik nama file pada kotak File Name! e. Pada bagian Save As Type , biarkan opsi word 97 – 2003 Document masih dalam keadaan aktif! f. Jika sudah, tekanlah tombol Save! Langkah di atas dapat digambarkan pada tampilan berikut ini: Microsoft Word 2007 8 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  9. 4. Membuat Folder Baru Kadang-kadang dalam mengelola file diperlukan sebuah folder baru agar dokumen-dokumen yang dibuat tertata rapi. Berikut ini langkah-langkah membuat folder baru pada Office 2007: a. Tekan Office Button! b. Klik Save As! c. Jika Kotak dialog Save As muncul, tekan tombol ALT+4 untuk membuat folder baru! d. Pada kotak dialog New Folder, ketik nama folder yang ingin dibuat di kotak Name! e. Tekan tombol OK! f. Ketik nama file, lalu klik Save! Berikut ini adalah tampilan dari langkah di atas: Microsoft Word 2007 9 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  10. 5. Membuka Dokumen Setelah menyimpan dokumen dengan nama yang mudah diingat, maka jika sewaktu-waktu kita perlu membuka kembali dokumen tersebut maka langkahnya adalah sebagai berikut: a. Tekan Office Button! b. Klik Open! c. Cari dokumen yang akan dibuka dan klik pada file tersebut! d. Klik tombol Open! Langkah tersebut dapat dilihat pada tampilan barikut ini: Microsoft Word 2007 10 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  11. 6. Memilih Font dan Ukuran Huruf Cara-cara mengatur font dan ukuran huruf sebagai berikut: a. Klik Tab Home! b. Untuk memilih jenis font, Klik kotak Font, pilih yang sesuai! c. Jika ingin mengubah ukuran font, klik kota ukuran font, pilih yang sesuai! Langkah-langkah tersebut dapat ditampilkan pada gambar berikut: Jenis Font Ukuran 7. Memilih Style Teks Perhatikan gambar berikut ini! Microsoft Word 2007 11 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  12. Dari ikon-ikon di atas dapat dijelaskan sebagai berikut: Ikon Perintah Keterangan Bold Menebalkan teks. Italic Membuat teks miring. Underline Membuat garis bawah pada teks. Strikethrough Efek coretan pada teks. Subscript Menurunkan teks setengah spasi. Superscript Menaikkan teks setengah spasi. Change Case Mengubah orientasi huruf. 8. Memilih Model Garis Bawah Kadang-kadang dalam pengetikan diperlukan garis bawah dengan style tertentu. Cara membuat style garis bawah sebagai berikut: a. Klik segitiga kecil di samping kanan ikon Underline! b. Pilih salah satu model garis bawah yang diinginkan! c. Kalau menghendaki model garis bawah yang berbeda tekan more Underlines! d. Pilih model garis bawah pada bagian Underlines! e. Klik tombol OK! Klik di sini Pilih style Microsoft Word 2007 12 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  13. 9. Mengatur Paragraf Teks Dalam mengetik naskah atau dokumen diperlukan pengaturan dokumen sesuai dengan ketentuan yang dikehendaki, sehingga kita perlu mengetahui cara-cara mengatur paragraf tersebut. Berikut ini adalah cara mengatur jarak menjoroknya baris pertama pada awal paragraf: a. Tekan tombol tab untuk mengatur atau membuat agar posisi kursor lebih masuk ke dalam! b. Jika kurang ke dalam bisa ditekan lagi tombol ke dalam sekali lagi. c. Ketik teks yang dibuat! d. Setiap kali membuat paragraf baru selalu ditekan tombol tab tersebut. Selain cara tersebut dapat juga dilakukan dengan cara mengatur pada ruler line dengan cara didrag ke arah yang dikehendaki. Drag segitiga kecil bagian atas 10. Mengatur Spasi Sebuah Paragraf Untuk mengatur spasi/jarak baris pada sebuah dokumen, maka dilakukan perintah-perintah berikut: a. Letakkan kursor pada awal paragraf! b. Pilih tab Home! c. Pada bagian Paragraph klik ikon Line Spacing! Klik di sini d. Pilih jarak baris yang diinginkan tersebut! Microsoft Word 2007 13 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  14. 11. Perataan Teks Dalam pembuatan dokumen kadang-kadang kita dituntut untuk mengetik dokumen tersebut dengan teks yang rata antara kanan kirinya, atau teks yang rata kanan atau rata kirinya saja. Berikut ini adalah cara membuat perataan teks: a. Klik Tab Home! b. Perhatikan pada bagian paragraf! c. Klik ikon Align Teks Left untuk rata kiri! d. Klik ikon Center untuk perataan tengah pada paragraf! e. Klik ikon Align Teks Right untuk perataan teks kanan! f. Klik ikon Justify untuk perataan teks kanan kiri! 12. Membuat Teks dalam Text Box Pada saat-saat tertentu dalam membuat dokumen harus membuat suatu naskah dalam sebuah bingkai, yang biasa disebut dengan text box. Berikut ini adalah urutan langkah membuat tulisan dalam text box: a. Klik tab Insert! b. Klik Shapes, kemudian pilih textbox! c. Drag dari kiri atas ke kanan bawah! d Ketikkan tulisannya! Klik di sini 13. Pengaturan Ukuran Kertas Langkah-langkah dalam mengatur ukuran kertas sebagai berikut: a. Klik Page Layout! b. Arahkan kursor pada Size! c. Pilih ukuran yang sesuai! Microsoft Word 2007 14 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  15. 14. Pengaturan Margin Margin adalah jarak antara tepi kertas dengan teks yang sedang kita buat. Untuk menentukan jarak tersebut, yaitu jarak kiri kertas dengan dokumen, jarak kanan kertas dengan dokumen, jarak atas kertas dengan dokumen, dan jarak bawah kertas dengan dokumen, berikut ini cara mengatur margin: a. Klik Page layout b. Klik tombol margin c. Pilih model yang tersedia atau pilih custom margin jika ingin membuat pengaturan sendiri! Microsoft Word 2007 15 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  16. Variasi Tabel, Grafik, Gambar, Diagram, dan Surat Berantai C. 1. Membuat Dokumen Baru Setelah kita berada pada ruang mengetik pada Ms. Word 2007 dan dokumen atau data telah disiapkan, maka langkah selanjutnya adalah mengetikkan data-data tersebut. Berikut ini adalah langkah membuat dokumen baru: a. Tekan Office button pada pojok kiri atas! b. Pilih Opsi New! c. Dalam jendela New Document, jika ingin membuat dokumen baru yang masih kosong, pilihlah opsi Blank and Recent yang ada di sisi kiri! d. Kemudian klik Blank Document! e. Klik tombol Create! 2. Mengedit Teks a. Memblok teks Dokumen yang sedang atau telah kita ketik suatu saat perlu diedit untuk disesuaikan dengan kondisi tertentu. Berikut ini langkah-langkah untuk mengedit dokumen dengan memblok kalimat- kalimat yang akan diedit: 1) Arahkan kursor mouse di awal teks yang akan diblok! 2) Klik, tahan dan drag ke arah kanan sampai muncul tanda blok menutupi teks! Microsoft Word 2007 16 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  17. 3) Letakkan tombol kiri mouse yang ditahan tadi, sehingga teks yang terblok akan dilapisi warna transparan, sebagaimana terlihat pada tampilan berikut: Hasil b. Mengganti jenis font Dalam membuat naskah dokumen tak jarang kita harus merubah jenis font tertentu agar kelihatan penekanan atau stressing pada kalimat tertentu. Berikut ini langkah-langkah merubah font: 1) Blok teks dengan cara di atas! 2) Akan muncul jendela Font Type. 3) Dekatkan kursor pada jendela Font Type tersebut! 4) Pilih font yang dikehendaki! Agar lebih jelas dapat dilihat ilustrasi berikut: Microsoft Word 2007 17 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  18. c. Menghapus teks secara cepat Dalam pengeditan naskah, kadang kita harus menghapus kalimat tertentu yang tidak diperlukan, apabila kalimat yang dihapus terdiri atas beberapa baris dapat dilakukan langkah berikut: 1) Blok naskah atau kalimat yang akan dihapus! 2) Tekan tombol Delete! Apabila ternyata teks yang telah dihapus terjadi kekeliruan, maka dapat dibatalkan dengan klik tombol Undo ( ) d. Mencari teks Dalam pembuatan dokumen atau naskah terkadang kita perlu mencari sebuah kata tertentu, atau ungkapan-ungkapan tertentu. Untuk mencari suatu teks dengan mudah, maka bisa dilakukan langkah-langkah berikut: 1) Pilih Tab Home! 2) Arahkan pandangan pada daerah editing pada paling kanan! 3) Klik Find! 4) Ketik kata yang akan dicari pada kotak find what! 5) Klik Find Next! 6) Word 2007 akan mencari kata yang dimaksud. 7) Klik tombol Find Next untuk mencari teks yang sama tetapi berada pada lokasi yang berbeda! 8) Tekan terus hingga teks yang ada di seluruh dokumen ketemu! 9) Klik tombol OK jika telah selesai! Berikut ini gambaran dari langkah-langkah yang telah dilakukan di atas: Microsoft Word 2007 18 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  19. e. Mencari dan mengganti teks Hal ini merupakan kelanjutan pokok bahasan sebelumnya tentang pencarian teks. Dalam hal tertentu kita diharuskan mencari teks sekaligus mengganti. Untuk itu, perlu dilakukan langkah- langkah berikut ini: 1) Pada Tab Home klik Replace! 2) Ketikkan teks yang akan diganti pada bagian Find What! 3) Ketik teks pengganti di bagian bawah replace! 4) Klik Find Next! 5) Jika Word 2007 sudah berhasil menemukan kata itu dan kita ingin menggantinya, maka tekan tombol Replace! 6) Temukan lagi kata yang dicari dengan Find Next, lalu tekan lagi tombol Replace sampai habis kata yang diganti! Berikut ini gambaran langkah-langkah yang telah dilakukan di atas: f. Pengaturan Indent secara manual Pada Word 2007 disediakan fasilitas untuk indentasi, yaitu mengatur dalam tidaknya penjorokan paragraf. Berikut ini diuraikan langkah-langkah dalam pengaturan indent secara manual: Microsoft Word 2007 19 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
  20. 1) Klik Tab Page Layout! 2) Arahkan pada bagian Paragraph! 3) Klik anak panah atas atau bawah dikotak left dan right untuk menentukan tingkat kedalaman paragraf yang akan masuk ke arah kanan dan kiri! 4) Ketik angka di dalam kotak untuk mempercepat proses! Berikut ini tampilan gambar dari langkah-langkah yang telah diuraikan di atas: g. Menggunakan drop cap Drop Cap merupakan fitur yang akan membuat huruf pertama pada sebuah paragraf ditulis dalam ukuran yang jauh lebih besar dibandingkan huruf-huruf lainnya. Untuk membuat Drop Cap maka dapat dilakukan langkah-langkah berikut: 1) Letakkan kursor mouse di samping kiri huruf pertama pada paragraf! 2) Buka Tab Insert dan perhatikan bagian text! 3) Klik ikon Drop Cap! 4) Pilih salah satu model Drop Cap yang tersedia! 5) Perhatikan! Huruf pertama pada paragraf akan berubah sesuai drop cap yang dipilih. Berikut ini tampilan gambar yang memperjelas langkah-langkah di atas: Hasil Klik di sini Pilih style Untuk mengatur Drop Cap secara lebih luas dapat diikuti langkah-langkah berikut ini: 1) Klik Drop Cap seperti langkah di atas! 2) Pilih Drop Cap Options! Microsoft Word 2007 20 dodydp.multiply.com Tutorial Aplikasi Pengolah Kata
Theo dõi chúng tôi
Đồng bộ tài khoản