Một số thủ thuật hay khi trình chiếu PowerPoint

Chia sẻ: Duy Pha | Ngày: | Loại File: DOC | Số trang:5

1
2.544
lượt xem
1.658
download

Một số thủ thuật hay khi trình chiếu PowerPoint

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Một số thủ thuật hay khi trình chiếu PowerPointKhi trình chiếu các slide PowerPoint để minh họa cho bài giảng hay bài thuyết trình của mình, có thể bạn sẽ cần biết những thủ thuật để không cho ai chỉnh sửa nội dung file của mình, không cho hiển thị màn hình đen khi kết thúc, làm nổi bật một vùng trên màn ảnh mà không dùng đến bút laser, ấn định thời gian trình chiếu mỗi slide...

Chủ đề:
Lưu

Nội dung Text: Một số thủ thuật hay khi trình chiếu PowerPoint

  1. Một số thủ thuật hay khi trình chiếu PowerPoint THURSDAY, 28. JUNE 2007, 06:04:10 Một số thủ thuật hay khi trình chiếu Trong những giây phút nghỉ giải lao giữa PowerPointKhi trình chiếu các slide buổi thuyết trình, nếu bạn cần đi ra PowerPoint để minh họa cho bài giảng ngoài và không muốn ai đó chỉnh sửa gì hay bài thuyết trình của mình, có thể bạn trong tập tin PowerPoint của mình thì có sẽ cần biết những thủ thuật để không một phương pháp bảo mật khá đơn giản cho ai chỉnh sửa nội dung file của mình, mà hiệu quả (chỉ áp dụng cho các tập tin không cho hiển thị màn hình đen khi kết PowerPoint). Cách này sẽ làm cho tập thúc, làm nổi bật một vùng trên màn ảnh tin Powerpoint trình diễn sẽ luôn luôn mà không dùng đến bút laser, ấn định hiển thị ở dạng Full Screen, và lúc này thời gian trình chiếu mỗi slide... các thao tác chỉnh sửa copy dữ liệu trên Ngăn không chochỉnh sửa nội dung tập tập tin gốc là hoàn toàn không thể. Thực tin PowerPoint: hiện như sau: Mở Windows Explorer, truy cập vào thư mục chứa tập tin trình diễn PowerPoint của mình, bấm phải vào nó và chọn Rename. Tiếp đó bạn tiến hành đổi phần mở rộng của tập tin, từ PPT thành PPS. Bạn sẽ thấy biểu tượng của tập tin Powerpoint thay đổi thành một dạng khác. Cứ vừa bấm chuột vào tập tin này thì nó sẽ lập tức trình diễn ở chế độ Full Screen nên không thể chỉnh sửa gì được. Nếu không thấy phần mở rộng của tập tin PowerPoint hiển thị, bạn vào Folder Options, chọn thẻ View, bỏ dấu chọn trong dòng Hide file extensions for known file types > OK.
  2. Để có thể chỉnh sửa biên tập lại tập tin Powerpoint (dạng PPS), bạn tiến hành sửa phần mở rộng trở lại là PPT như ban đầu là xong. ầ Không cho hii n thểị màn hình đen khi kết thúc các slide trình diễn: Thông thường trên PowerPoint, khi kết thúc slide trình diễn cuối cùng sẽ có một màn hình đen, tạo ra một ấn tượng không hoàn hảo lắm với người xem. Bạn có thể vô hiệu hóa sự xuất hiện của màn hình đen này như sau: Từ màn hình biên soạn của PowerPoint bạn vào menu Tools > Options > View, bỏ dấu chọn trong dòng End with black sile > OK (hình 1). ọ SS dửụ công cụ Pen để làm nổi bật một vùng bất kỳ khi trình diễn: ng Thông thường khi trình chiếu PowerPoint với máy chiếu (projector), để làm cho học viên chú ý vào một phần nào đó đang hiển thị, người ta thường dùng bút laser để chỉ vào đó. Tuy nhiên nếu không có công cụ này, bạn có thể dùng công cụ Pen mà PowerPoint hỗ trợ sẵn như sau: Từ giao diện đang trình chiếu slide bất kỳ, bạn bấm phải chuột lên nó. Trong menu xổ ra bạn chọn Pointer Options > Pen (chọn Pen Color, chọn màu bất kỳ để định màu cho vùng cần làm nổi bật), lúc này con trỏ chuột trên giao diện trình diễn sẽ được thay thế bằng một cây bút chì và bạn hãy dùng nó để “tô”, làm nổi bật vùng cần tạo sự chú ý (hình 2).
  3. Thao tác này chỉ có tác dụng tạm thời trên slide trình diễn và hoàn toàn không ảnh hưởng gì tới tập tin gốc của bạn. ạ n đẤị thời gian trình diễn cho mỗi slide PowerPoint: nh Thủ thuật này sẽ giúp cho bạn chủ động hơn trong việc quản lý thời gian khi thuyết trình với các slide trong PowerPoint. Bạn sẽ đo được thời gian thuyết trình từng slide rất cụ thể để từ đó đề ra phương án tốt nhất cho buổi trình chiếu của mình. - Trên giao diện biên soạn của PowerPoint, bạn bấm chọn slide đầu tiên. - Vào menu Slide Show > Rehearse Timings, lúc này slide sẽ chuyển sang chế độ trình diễn và đồng thời sẽ xuất hiện thêm thanh công cụ đồng hồ thời gian bắt đầu chạy ở góc bên trái: bạn bắt đầu thử tự thuyết trình để đo thời gian. Khi xong Slide1, để tiếp tục sang Slide2 bạn bấm vào nút mũi tên từ trái sang phải, và cứ tiếp tục thuyết trình thử như vậy cho tới slide cuối cùng (hình 3). - Sau khi tới slide cuối, khi bấm chuột vào nút mũi tên, PowerPoint sẽ đưa ra thông báo hỏi bạn có ấn định thời gian cho các slideshow hay không (đồng thời trên đây cũng có thông báo tổng số thời gian mà bạn đã tự thuyết trình lúc nãy). Bạn hãy chọn Yes để trở về môi trường soạn thảo. Lúc này bạn sẽ được thông báo chi tiết hơn về thời gian thuyết trình riêng của các slide mà bạn vừa tiến hành. ế Xem thh trình diửễ khi đang soạn thảo (chỉ dùng từ PowerPoint XP trở lên): n
  4. Thủ thuật này sẽ cho phép bạn chạy trình diễn slide ngay khi đang thiết kế nhưng không ở chế độ Full Screen, nó sẽ giúp bạn hình dung dễ hơn mức độ thẫm mỹ của slide và có thể sửa chữa ngay khi cần. Khi đang ở chế độ soạn thảo Normal, trên thanh công cụ phía dưới bên trái bạn bấm giữ Ctrl rồi bấm chọn nút công cụ trình diễn (nút thứ ba tính từ trái qua). Lúc này sẽ xuất hiện một khung trình diễn nhỏ ở góc trên bên trái của màn hình, trình diễn slide mà bạn đang biên soạn trong khi màn hình soạn thảo vẫn đang nằm ở phía bên dưới (hình 4). Bạn có thể bấm Alt+Tab để di chuyển qua lại giữa hai cửa sổ này. Ngay khi bạn có sự thay đổi gì trên slide biên soạn phía bên dưới, tất cả thông tin sẽ được lập tức cập nhật trong khung trình diễn phía trên. Việc chèn audio và video vào powerpoint được thực hiện khá dễ bằng menu Insert > Movies And Sounds. Tuy nhiên cách trên có nhược điễm là bạn không thể điều khiển file theo ý của mình được . Trong trường hợp bạn dùng chương trình bắt hình và lưu thành file video và nhúng vào PowerPoint để thuyết trình hay để hướng dẫn thực hiện một tác vụ cụ thể . Để khắc phục việc trên , microsoft cho bạn một add in vào PowerPoint để bạn có thể thêm vào File Trình Diễn Đối tượng WMP để điều khiển file audio và video. Bạn có thể download add in trên ( miễn phí ) tại địa chỉ http://download.microsoft.com/download/powerpoint2002/utility/1/w9x2kmexp/en- us/wmp_ppt.exe . Yêu cầu: Máy của bạn phải có PowerPoint phiên bản 2000 trở nên và WMP 6.4 trở lên.
  5. Sau khi download , bạn giải nén vào thư mục cài đặt Office( thông thường là C:\Program Files\Microsoft Office\Office ) Set lại Macro ở mức trung bình bằng cách vào Tools >Macro > security. Sau đó chọn vào Medium .Nhấn OK. Trên menu Tools >add ins > Add New. Chỉ tới đường dẫn của file Wmp.ppa.Nhấn Ok .Sau đó nhấn I AGREE để chấp nhận sữ dụng ADD Ins này . Sau lần khởi động PowerPoint đầu tiên ,một hộp thoại hiển thị , bạn chọn vào Enable macros. Vậy là bạn đã cài đặt xong Add ins .Để sử dụng Add Ins Này , bạn khởi động PowerPoint .Vào menu Insert >movies and Sounds .Bạn sẽ thấy có thêm một menu là Movie Using Windows Media Player ... Bạn click chọn để chèm thêm File .File này ( audio hay video ) sẽ được điều khiển bằng WMP và có đầy đủ các menu như khi bạn play file trên WMP. Sau khi chọn file ,có ba lựa chọn cho bạn : Lựa chọn 1: lựa chọn này cho bạn tự động play file khi bạn thực hiện việc trình diễn slide. Lựa chọn 2: lựa chọn này cho bạn trình diễn file ở dạng toàn màn hình( full Screen ) . Lựa chọn 3: lụa chọn này sẽ copy file bạn liên kết vào ngay thư mục bạn lưu file PPT. Nhấn Finish đễ hoàn tất . Giờ thì bạn có thể điều khiển âm thanh , video ngay chính trên PowerPoint bằng chính WMP rồi đó.
Đồng bộ tài khoản