MS Word – Bài 13&14: Tạo mục lục tự động-Tạo Web Pages

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:16

1
92
lượt xem
31
download

MS Word – Bài 13&14: Tạo mục lục tự động-Tạo Web Pages

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ms word – bài 13&14: tạo mục lục tự động-tạo web pages', công nghệ thông tin, tin học văn phòng phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: MS Word – Bài 13&14: Tạo mục lục tự động-Tạo Web Pages

  1. MS Word – Bài 13&14: Tạo mục lục tự động-Tạo Web Pages
  2. Cách dễ nhất để tạo mục lục tự động là tận dụng các Heading Styles mà bạn muốn gộp chúng trong mục lục. Ví dụ: Có Heading 1, Heading 2, …tùy theo nội dung của tài liệu. Khi bạn thêm hoặc xóa bất kỳ Heading nào từ tài liệu, Word sẽ cập nhật vào mục lục tự động. Word cũng cập nhật số trang trong mục lục khi thông tin trong tài liệu được thêm hoặc xóa. Khi bạn tạo một mục lục tự động, điều đầu tiên bạn nghĩ là đánh dấu các mục trong tài liệu. Mục lục được định dạng lựa vào các cấp độ của các Heading. Cấp độ 1 sẽ bao gồm bất kỳ nội dung nào được định dạng với kiểu Heading 1. Đánh dấu mục lục Bạn có thể đánh dấu các mục trong mục lục tự động theo một trong hai cách sau: sử dụng các Heading được xây dựng sẵn, hoặc đánh dấu các mục văn bản riêng. Sử dụng các Heading Styles được cài sẵn: • Lựa chọn nội dung bạn muốn định dạng thành Heading • Kích tab Home • Trong nhóm Styles, kích Heading 1 (hoặc chọn heading tùy ý) • Nếu bạn không thấy Style bạn muốn, kích vào mũi tên để mở rộng Quick Styles Gallery • Nếu style bạn muốn không xuất hiện, kích Save Selection as New Quick Style
  3. Để đánh dấu các mục: • Lựa chọn nội dung bạn muốn tạo Heading • Kích tab References • Kích Add Text trong nhóm Table of Contents • Kích Level bạn muốn áp dụng cho nội dung đã chọn Tạo mục lục tự động Để tạo mục lục tự động • Đặt con trỏ vào tài liệu nơi bạn muốn đặt mục lục tự động • Kích Tab References • Kích nút Table of Contents và chọn các mẫu mục lục có sẵn. Nếu không thích, bạn có thể kích vào Insert Table of Contents và định dạng mục lục theo cách riêng của mình.
  4. Cập nhật Table of contents Nếu bạn thêm hoặc xóa các heading. Mục lục có thể được cập nhập bởi: • Áp dụng các heading hoặc đánh dấu các mục như đã nói ở trên • Kích tab References trong nhóm Ribbon • Kích Updat Table
  5. Reports (báo cáo) là một cách thức để xem và phân tích một số lượng lớn dữ liệu. Bạn có thể sử dụng Report Wizard hay tạo một báo cáo tùy ý mà bạn cần. Report Views Reports có thể được hiển thị theo 4 chế độ sau: Chế độ Design View cung cấp cho bạn với cấu trúc của Design báo cáo. Bạn có thể thêm, chỉnh sửa hay xóa các thành View phần của report. Nhưng bạn không thể thao tác dữ liệu trong nhiều bảng được kết hợp với báo cáo. Report Report View cho phép bạn xem dữ liệu từ bảng nhưng View không thay đổi cách bố trí của báo cáo. Layout Chế độ này cho phép bạn xem dữ liệu từ bảng và có thể View thêm, chỉnh sửa, xóa các thành phần của báo cáo. Print Print Preview cho phép bạn xem báo cáo sẽ trông như thế Preview nào khi được in ra. Để thay đổi chế độ xem báo cáo: - Kích vào nút View trên tab Home Tạo một Report
  6. Để tạo một báo cáo trắng: - Kích nút Blank Report trên tab Create - Kích nút Add Existing Fields - Từ danh sách các trường, kích và kéo các trường lên báo cáo Report Wizard Để tạo một báo cáo sử dụng Report Wizard: - Trên tab Create, kích nút Report Wizard - Chọn Tables/Queries mà bạn muốn có trên báo cáo
  7. - Chọn các trường bạn muốn cho lên báo cáo rồi ấn nút > (nếu bạn chọn từng trường) hoặc ấn nút >> (nếu bạn chọn tất cả các trường). - Kích Next - Chọn sắp xếp theo thứ tự cho báo cáo - Kích Next
  8. - Chọn cách bố trí (Layout) và định hướng quay ngang hay dọc (Orientation) cho báo cáo - Sau đó kích Next
  9. - Chọn kiểu cho báo cáo - Kích Next
  10. - Tạo một tiêu đề cho báo cáo - Chọn cách bạn muốn mở báo cáo để xem (Preview the report) hoặc chỉnh sửa báo cáo (Modify the report’s design) - Kích Finish Trường tính toán Bạn có thể tạo các báo cáo mà trong đó có cả trường tính toán. Những báo cáo này sẽ hiển thị thông tin mà bạn muốn với một phép toán số học. Để thêm một trường tính toán vào báo cáo: - Mở Report bạn muốn tạo thêm trường tính toán - Kích nút View - Kích Design View - Kích tab Design - Kích nút Text Box
  11. - Kích vào phần trên báo cáo, nơi bạn muốn định vị textbox - Kích nút Property Sheet - Kích tab Data - Kích vào nút phía bên phải của Control Source có ký hiệu ba chấm
  12. - Chèn thêm các trường bạn muốn có trong tính toán - Kích OK.
  13. Các trang web đơn giản có thể được tạo trong Word bằng cách sử dụng tính năng Save As. Trong một tài liệu web, bạn có thể chèn ảnh và các siêu liên kết. Để xem các tài liệu như một trang web: • Kích tab View trên vùng Ribbon • Kích nút Web Layout trong nhóm Document Views Nhập nội dung Để nhập nội dung văn bản vào tài liệu, đơn giản là bắt đầu gõ. Nếu bạn muốn điều chỉnh cách bố trí cho trang và văn bản, bạn nên sử dụng bảng để định dạng trang đúng cách. Hyperlinks (Siêu liên kết) Các Hyperlink hay links cho phép người đọc kích vào văn bản và chuyển tới website khác. Để tạo một hyperlink: • Lựa chọn văn bản bạn muốn tạo liên kết • Kích Tab Insert trên nhóm Ribbon • Kích nút Hyperlink trên nhóm Links • Nhập địa chỉ web, hay URL của liên kết • Kích OK
  14. Lưu ở chế độ Web Pages Để lưu một trang web: • Kích nút Office Button • Di chuyển con trỏ lên Save As • Kích Other Formats
  15. • Dưới mục Save as Type, chọn Web Page • Nhập tên cho tài liệu (không được có dấu cách)
Đồng bộ tài khoản