Nắn ảnh (Warp)

Chia sẻ: Tuan Bui Nghia | Ngày: | Loại File: PDF | Số trang:4

0
150
lượt xem
25
download

Nắn ảnh (Warp)

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Nắn ảnh (Warp) Sau khi đã định vị tương đối ảnh với bản đồ, ta tiến hành nắn ảnh về với bản đồ. Có hai cách để mở hộp hội thoại IRASB Warp: - Trên thanh công cụ Edit/Modify của I/RAS B chọn công cụ I/RAS B Warp

Chủ đề:
Lưu

Nội dung Text: Nắn ảnh (Warp)

  1. Nắn ảnh (Warp) Sau khi đã định vị tương đối ảnh với bản đồ, ta tiến hành nắn ảnh về với bản đồ. Có hai cách để mở hộp hội thoại IRASB Warp: - Trên thanh công cụ Edit/Modify của I/RAS B chọn công cụ I/RAS B Warp: - Từ menu của I/RAS B chọn Edit -> Modify -> Warp: Xuất hiện hộp hội thoại IRASB Warp:
  2. Khi đó trên dòng trạng thái sẽ lần lượt nhắc ta các tác vụ trong quá trình chọn điểm: Chọn điểm thứ nhất trên file ảnh Chọn điểm thứ nhất trên file DGN tương ứng Chọn điểm thứ hai trên file ảnh Chọn điểm thứ hai trên file DGN tương ứng Thao tác này cứ tiếp tục cho đến khi đủ số điểm cần thiết cho phép nắn. Cách chọn điểm: Điểm trên ảnh (thường là các mấu khung bản đồ). Nếu bấm + Resset thì điểm này sẽ bị bỏ đi và cho phép chọn lại Điểm trên file DGN tương ứng, thường là phải snap vào đối X tượng Sau khi đã chọn xong các điểm, chúng ta chọn các mô hình chuyển đổi toạ độ trong phần Transformation model:
  3. Tuỳ theo yêu cầu về độ chính xác của bản đồ thành lập mà cần chọn các phương pháp nắn khác nhau. Mỗi phương pháp nắn lại cần số điểm khống chế tương ứng. Sau khi chọn mô hình nắn, trên hộp hội thoại IRASB Warp sẽ có dạng: Trên đó ta cần đánh giá các sai số sau: - Sai số chuẩn (Standard Error) - Sai số tổng bình phương (SSE) Nếu các sai số này chưa đạt tiêu chuẩn thì chúng ta có thể áp dụng: - Chọn các bậc nắn cao hơn, chọn thêm điểm phù hợp - Xóa các điểm có sai số SSE lớn bằng cách chọn điểm bấm Delete Point, có thể chọn lại hoặc bỏ hẳn cho đến khi đạt được kết quả mong muốn Nếu đã đạt được yêu cầu, chọn Perform Warp để nắn bản đồ theo các vùng định nghĩa trong mục Warp Area Lưu các kết quả nắn: - File tọa độ: Sau khi chọn điểm xong, trên hộp hội thoại IRASB Warp chọn File -> Save As
  4. Đánh tên file tọa độ cần lưu -> chọn Save, file có dạng *.cor và có thể được dùng lại - Ảnh nắn: Sau khi chọn Perform Warp, ảnh sẽ được nắn và chuyển về hệ toạ độ mới. Để lưu kết quả này có hai cách: - Từ menu của I/RAS B chọn File -> Save -> Active Layer, dữ liệu sẽ được ghi đè lên file cũ - Từ menu của I/RAS B chọn File -> Save -> Active Layer As để ghi sang file khác
Đồng bộ tài khoản