Nâng Cấp Ảnh part 11

Chia sẻ: Dqdsadasd Qwdasdsad | Ngày: | Loại File: PDF | Số trang:11

0
61
lượt xem
14
download

Nâng Cấp Ảnh part 11

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

PHỤC CHẾ ẢNH CÓ LÀN DA BỊ PHỦ CHẤT LIỆU DO HÌNH ĐƯỢC ÉP DA Bài viết này được ứng dụng cực hay trong việc chỉnh sửa ảnh bị ép da ( ép lụa ) thành ảnh gốc , sau đây là bài hưỡng dẫn , các bạn hãy biết cách ứng dụng và phát triển bài này cho tốt nhé . Bài viết này kết hợp với phần mềm Neat Image (NI) và Photoshop để chỉnh da .

Chủ đề:
Lưu

Nội dung Text: Nâng Cấp Ảnh part 11

  1. PHỤC CHẾ ẢNH CÓ LÀN DA BỊ PHỦ CHẤT LIỆU DO HÌNH ĐƯỢC ÉP DA Bài viết này được ứng dụng cực hay trong việc chỉnh sửa ảnh bị ép da ( ép lụa ) thành ảnh gốc , sau đây là bài hưỡng dẫn , các bạn hãy biết cách ứng dụng và phát triển bài này cho tốt nhé . Bài viết này kết hợp với phần mềm Neat Image (NI) và Photoshop để chỉnh da . Bạn có thể tải NeatImage miễn phí tại trang download cảu dohoavn ( http://dôhavn.2ya.com/ > NeatImage Download - index : http://www.neatimage.com/download.html 1.) NI là một Flugin hỗ trợ photoshop và đã được dohoavn.net giới thiệu từ lâu , nó có thể chạy độc lập không cần photoshop và chúng ta trong bài này sẽ cho nó chậy độc lập .
  2. 2.) Tải NI về sau đó bung nén và cài vào C:\Program Files \ Adobe \ Photoshop \ Flug- ins \ NeatImage 3.) Sau khi cài xong thì khởi động NI ( Không được khởi động NI trong Photoshop ) - sau đó Open 1 hình , ở bài này lấy vị dụ là hình sau 4.) Open cái hình này ra trong Neat Image , trên thẻ Input Image các bạn chọn Open input Image 5.) Sau đó qua thẻ Device Noiser Profile các bạn chọn Auto Profile
  3. 6.) Sau đó qua thẻ Output Image các bạn chọn Apply để chỉnh ảnh , sau đó save bức hình lại . 7.) Đây là kết quả sau khi làm mịn trong NI , tuy nhiên làn da nhìn không thật , chúng ta cần phải tạo cho làn da nhìn có thêm hạt nổi trên da mặt và phải tạo bóng sáng tối cho hình . Bắt đầu công việc này trong photoshop
  4. 8.) Mở bức hình kia ra trong ps sau đó nhân đôi layer và vào Filter > Blur > Gaussian Blur , thông số là 1.8 9.) Bây giờ các bạn đưa bức hình đã làm mịn bằng NI vào trong bảng layer làm việc , đặt nó nằm chính giữa 2 layer như hình . Sau đó : + Tạo layer mask cho layer Gaussian Blur + Chọn công cụ Brush với nét cọ đen và mềm + Sau đó tô trên layer mask những phần mà bạn muốn giữ lại ( ở đây tôi giữ lại phần mắt - tóc - mũi - miệng ) + Sau đó vào Filter > Noise > Add Noise - thông số Uniform, Monochromatic, Amount = 0.68 + Sau đó giảm Opacity xuống cỡ 75 % Lớp này sẽ lưu lại trên khuôn mặt những chấm sạn , đó chính là ta đa tạo ra phần rám trên khuôn mặt của nhân vật muốn chỉnh sửa .
  5. 10.) Bây giừo các bạn có thể làm mịn đôi chỗ trên khuôn mặt của nhân vật , bằng cách tạo ra 1 layer đệm . Cách làm như sau : + Tạo 1 layer mới Đặt tên là Blur - sau đó thiết lập các thông tin như hình : + Sau đó rê công cụ Blur và chà lên những vùng cần làm mịn
  6. + Sau khi làm mịn xong thì nhấn Ctrl+shift+E để nhập tất cả các layer 10.) Vào Windown > Channel để mở bảng thông tin channel + kích chuột và kéo Kênh Blue xuống biểu tượng tạo kênh mới để copy nó tạo ra kênh Blue Copy
  7. 11.) Nhấn Ctrl+L và giảm độ sáng của hình xuống , bước này mục đích là ta sẽ lấy phần da sáng trên khuôn mặt của đối tượng
  8. 12.) Giữ im phím Ctrl sau đó Click chuột lên Kênh Blue Copy - bạn sẽ tạo ra vùng chọn ở làn da sáng + Sau đó vào Select > Feather - giá trị là 1 pixel để làm mềm đường chọn 13.) Trở về bảng thông tin layer và kích chuột lên layer background sau đó nhấn Ctrl+J để copy lớp được chọn . Giảm Opacity = 50% , Chế độ hoà trộn Screen để làm sáng vùng da được chọn
  9. 14.) Lúc đó vùng da sẽ sáng lên như thế này : 15.) Bây giờ nhân đôi layer background và kéo nó nằm trên cùng , tao 1 layer mask , chọn công cụ Brush với màu trắng , sau đó tô lên những vùng da có màu sáng + Ý nghĩa của bước này đó là tăng độ tương phản cho vùng da tối và sáng trên khuôn mặt của nhân vật .
  10. 16.) Bây giờ bật tất cả các con mắt trên 3 layer lên sau đó nhấn Ctrl+Shift+E để nhập chúng lại , vậy là bạn đã hoàn thành công việc . BẠN CÓ THỂ SO SÁNH KẾT QUẢ
  11. 3 Chế độ hiện hành
Đồng bộ tài khoản