Nghiên cứu và lựa chọn thị trường mục tiêu

Chia sẻ: Nguyễn Thị Giỏi | Ngày: | Loại File: PDF | Số trang:13

0
373
lượt xem
67
download

Nghiên cứu và lựa chọn thị trường mục tiêu

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Người bán có thể áp dụng ba cách tiếp cận thị trường. Marketing đại trà là quyết định sản xuất đại trà cũng phân phối đại trà một sản phẩm và mưu tính thu hút tất cả các loại người mua. Marketing sản phẩm đa dạng nhằm cung ứng đủ loại sản phẩm cho cơ sở khách hàng rộng lớn. Xác định thị trường mục tiêu là quyết định phân biệt các nhóm khác nhau tạo nên thị trường và phát triển những sản phẩm và...

Chủ đề:
Lưu

Nội dung Text: Nghiên cứu và lựa chọn thị trường mục tiêu

  1. 106 thủ thuật với Microsoft Office - Phần 1 - 19/7/2005 17h:11 Microsoft đã rất cố gắng nhằm hoàn thiện và bổ sung thêm nhiều tính năng mới tiện dụng hơn cho bộ phần mềm Microsoft Office. Nhưng phần lớn “sức mạnh tiềm ẩn” của MS Office - những lựa chọn ẩn, những tính năng chưa hề được biết đến hay những shortcuts - đều gần như không được biết đến hay không được sử dụng. Thông qua bài viết này chúng tôi mong muốn được giới thiệu đến bạn những thủ thuật đơn giản và hiệu quả cho Word, Excel, Outlook, và PowerPoint. Có thể nói những thủ thuật này sẽ giúp bạn sử dụng hiệu quả hơn bộ phần mềm văn phòng này, khai thác những khả năng tiềm tàng hoặc tuỳ biến theo phong cách riêng của mình. Tuy nhiên chúng tôi cũng xin chú ý bạn là hầu hết những thủ thuật sau đây sẽ vận hành rất tốt đối với phiên bản Microsoft Office XP và 2003. Thủ thuật chung Phóng to hay thu nhỏ Nếu bạn đang sở hữu một mouse (con chuột máy tính) có thanh cuộn ở giữa (scroll button) thì bạn hoàn toàn có thể phóng to hay thu nhỏ văn bản của mình trong cửa sổ MS Office cực kì nhanh chóng bằng cách giữ phím Ctrl và xoay thanh cuộn – xoay lên phía trước là phóng to và về phía sau là thu nhỏ lại. Định dạng nhanh chóng Một trong những “viên ngọc ẩn” trong MS Office chính là Format Painter – có hình dáng như chiếc chổi sơn trên thanh công cụ chuẩn (Standard toolbar). Nếu chưa có bạn có thể vào Tool | Commands, tìm đến mục Format và kéo biểu tượng của công cụ thả vào thanh công cụ chuẩn. Khi bạn nhắp chuột vào biểu tượng chiếc chổi sơn, công cụ sẽ copy lại định dạng văn bản tại nơi con trỏ chuột xuất hiện. Nếu bạn lựa chọn cả một đoạn (paragraph) hay một ô (cell) rồi mới nhắp chuột vào biểu tượng công cụ thì định dạng của đoạn hay ô đó sẽ được sao chép lại. Sau đó bạn chỉ cần kéo chuột lựa chọn đoạn văn bản bạn muốn “dán” định dạng giống như đoạn nguồn là xong. Bằng cách nhắp đúp chuột lên biểu tượng của Format Painter, bạn có thể áp dụng định dạng đã được sao chép liên tục cho đến khi bạn ấn phím Esc. Thêm nhiều lựa chọn hơn
  2. Nếu bạn giữ nguyên phím Shift sau đó chọn File trong ứng dụng Word hoặc trong cửa sổ soạn e-mail mới của Outlook, bạn sẽ thấy sự thay đổi trong menu File. Với Word và Outlook bạn sẽ thấy có thêm lựa chọn Save All và Close All còn trong Excel bạn sẽ chỉ thấy có Close All. Xuống dòng không tạo chỉ mục Trong một đoạn có chỉ mục nếu bạn muốn xuống dòng mà không muốn dòng đó có chỉ mục thì bạn chỉ cần ấn tổ hợp phím Shift-Enter. Lần tới bạn ấn Enter để xuống dòng và tiếp tục theo danh sách chỉ mục. Riêng trong Excel để xuống dòng trong một ô bạn hãy ấn Alt-Enter. Các Smart Tags Smart Tags - bắt đầu xuất hiện trong phiên bản Microsoft Office XP – chính là những biểu tượng ứng dụng công nghệ XML nên có thể xuất hiện ngay lập tức ở trên hoặc ở dưới các dữ liệu phù hợp với tính năng của Smart Tags. Để kích hoạt các Smart Tags bạn hãy vào Tools | AutoCorrect Options rồi chuyển sang mục Smart Tags và lựa chọn những loại tags mà bạn muốn kích hoạt. Lấy ví dụ về Paste Options Smart Tags: Paste options: Sau khi bạn dán (paste) dữ liệu trong bất kì ứng dụng Office nào bạn có thể chọn Smart Tag (xuất hiện ngay bên cạnh đoạn dữ liệu vừa dán có hình giống như một clipboard) với những lựa chọn định dạng phong phú - Match Destination Formatting (chuyển định dạng dữ liệu vừa dán giống với định dạng của cả văn bản) và Keep Source Formatting (giữ nguyên định dạng của đoạn dữ liệu vừa dán). 106 thủ thuật với Microsoft Office - Phần 2 - 20/7/2005 15h:45 Microsoft Word Truy cập nhanh đến các văn bản thường sử dụng Cách nhanh nhất và thông dụng nhất để truy cập đến các tệp tin văn bản thường sử dụng trong Microsoft Word hiện nay là vào File rồi tìm đến văn bản cần mở ra. Điểm bất lợi của cách này là số lượng tệp tin lưu trong danh sách này tương đối hạn chế, cho dù người sử dụng đã vào Tools | Options | General để chỉnh thông số “Recent used file list” lên một con số lớn hơn. Nhưng MS Word lại có một tính năng ẩn khác cực kì hữu dụng trong việc nhanh chóng tìm đến các văn bản thường sử dụng. Bạn hãy sử dụng cách sau đây.
  3. Bạn vào View | Toolbars | Customize hoặc bạn có thể nhắp chuột phải vào bất kì đâu trên các thanh công cụ toolbars rồi chọn Customize. Khi cửa sổ Customize mở ra bạn chuyển sang tab Commands. Trong cửa sổ Customize | Commands, bên mục Categories bạn kéo xuống và chọn Built-in Menus và trong danh sách hiện ra bên tay phải (commands) chọn Work. Nhắp và giữ nguyên chuột trái và kéo Works ra thả vào bất cứ thanh công cụ nào thuận tiện với bạn. Vậy là bạn đã tạo ra được thanh công cụ riêng cho mình với tên là Work. Để đổi tên menu này bạn hãy mở cửa sổ Customize ra rồi nhắp chuột phải vào tên của menu Work, trong ô Name bạn gõ tên vào đó. Bây giờ bạn có thể sử dụng menu mới này để lưu tên và đường dẫn đến những tệp tin văn bản bạn thường sử dụng bằng cách sau đây. Bạn mở những văn bản thường sử dụng sau đó chọn Work | Add to work menu. Thế là tên văn bản đã có trong đó sẵn sàng cho bạn truy cập đến bất cứ lúc nào. Để gỡ bỏ tên của văn bản nào đó trong danh sách trên menu Work bạn hãy ấn và giữ Ctrl-Alt-Minus (phím Minus là phím dấu trừ (-) ở ngay cạnh phím số 0). Lúc này con trỏ sẽ biến thành dấu trừ, bạn hãy click vào menu Work rồi tìm đến tên văn bản cần bỏ đi và nhắp chuột trái một lần vào đó. Mở văn bản được sử dụng lần cuối cùng Để yêu cầu MS Word mỗi lần khởi động đều mở tệp tin văn bản mà bạn sử dụng lần cuối cùng trước khi tắt Word bạn hãy thử dùng cách sau đây. Bạn hãy tìm đến tệp tin Winword.exe – thông thường tệp tin này có đường dẫn như sau C:\Program Files\Microsoft Office và nằm trong thư mục Office 10 đối với phiên bản XP và Office 11 với phiên bản 2003. Tìm được bạn hãy nhắp chuột phải vào tệp tin chọn Send to | Desktop (create shortcut). Hoặc bạn có thể nhắp chuột phải lên desktop chọn New | Shortcut rồi tìm đến tệp tin Winword.exe theo đường dẫn như trên. Sau đó bạn ra desktop và nhắp chuột phải vào shortcut vừa tạo ra và chọn Properties. Trong cửa sổ Properties bạn chuyển đến mục Target và gõ vào “/mFile1” vào cuối cùng đường dẫn trong trường này, click OK. Sử dụng lệnh Paste Special Khi bạn copy văn bản trên web hoặc từ các tệp tin Word khác và dán trực tiếp vào Word thì ứng dụng sẽ vẫn giữ nguyên định
  4. dạng gốc - từ font chữ, màu sắc, bảng biểu… gây phiền phức rất nhiều trong việc chỉnh sửa lại những văn bản đó. Để tránh những điều này bạn hãy sử dụng lệnh Paste Special. Cách sử dụng như sau: Sau khi đã copy văn bản từ nguồn, bạn chuyển vào Word và chọn Edit | Paste Special. Trong cửa sổ Paste Special bạn hãy chọn Unformatted Text hoặc Unformatted Unicode Text. Sắp xếp lại các đoạn nhanh chóng Bạn đang muốn sắp xếp lại vị trí các đoạn trong văn bản của mình? Để tránh mất thời gian kéo thả hay copy-paste bạn hãy sử dụng cách sau đây. Lựa chọn đoạn văn bản mà bạn muốn thay đổi vị trí lên hoặc xuống, ấn và giữ phím Shift-Alt rồi dùng phím mũi tên lên hoặc xuống để điều chỉnh lại vị trí của đoạn văn bản. Xoá thông tin cá nhân Các tệp tin văn bản của MS Word có chứa những thông tin ẩn có thể tiết lộ thông tin về bạn. Microsoft cũng đã cho ra công cụ xoá bỏ những thông tin ẩn này Remove Hidden Data trên trang web của mình. Tuy nhiên công cụ này hơi khó sử dụng. Vậy để xoá bỏ những thông tin ẩn này bạn hãy làm theo cách sau đây. Trước khi phổ biến tệp tin văn bản, bạn hãy dùng ứng dụng WordPad (Start | All Programs | Accessories) mở văn bản đó ra trước và lưu lại văn bản đó dưới dạng Rich Text Format (.rtf). Cuối cùng bạn chỉ việc đổi phần mở rộng của tệp tin văn bản trở lại dạng Word. Lấy ví dụ bạn lưu tệp tin đó thành “test.rtf”, để đổi lại sang dạng Word bạn dùng lệnh rename chuyển lại thành “test.doc”. 106 thủ thuật với Microsoft Office - Phần 3 - 22/7/2005 8h:15 Microsoft Word Vẽ một đường thẳng Bạn hoàn toàn có thể dễ dàng kẻ một đường thẳng ngang văn bản của mình một cách rất đơn giản như sau - Bạn gõ liên tiếp 3 dấu gạch ngang (-) rồi ấn Enter bạn sẽ có một đường kẻ đơn. - Bạn gõ liên tiếp 3 dấu gạch dưới (_) rồi ấn Enter bạn sẽ có một đường kẻ đậm - Bạn gõ liên tiếp 3 dấu bằng (=) rồi ấn Enter bạn sẽ có
  5. một đường kẻ đôi. Máy tính có sẵn trong Word Bạn có biết là bạn hoàn toàn có thể bổ sung thêm một máy tính vào trong Word không? Đúng hoàn toàn có thể và sẽ giúp bạn thêm phần thuận lợi trong công việc hơn rất nhiều. Trong MS Word vào View | Toolbars | Customize hoặc bạn có thể nhắp chuột phải lên bất kì thanh công cụ (toolbar) nào rồi chọn Customize. Trong cửa sổ Customize - bạn đã có cơ hội làm quen với cửa sổ này trong phần trước của bài viết - bạn hãy chọn Tools ở bên khung Categories bên tay trái và chọn biểu tượng Tool Calculate trong khung Commands bên tay phải. Bạn nhắp và giữ chuột trái lên biểu tượng của Tools Calculate rồi kéo và thả lên bất kì thanh công cụ nào mà bạn thích. Bây giờ bạn có dễ dàng thực hiện các phép tính trong Word bằng cách gõ vào phép tính của rồi lựa chọn toàn bộ phép tính, nhắp chuột vào Tools Calculate rồi ấn Ctrl-V để dán kết quả vào. Tuần hoá Smart Tags và Spelling, Track changes Bạn đã bao giờ bị các dòng gạch chân loằng ngoằng màu xanh màu đỏ làm phiền chưa? Bạn chưa biết là nó từ đâu xuất hiện? Nó chính là tính năng kiểm tra lỗi chính tả và kiểm tra lỗi ngữ pháp trong MS Word. Tính năng này chỉ có hiệu quả đối với các văn bản tiếng Anh còn đối với các văn bản tiếng Việt thì thật là một điều vô cùng phiền phức. Để loại bỏ phiền phức này bạn hãy vào Tools | Options rồi chuyển sang mục Spelling & Gammar. Trong mục này bạn bỏ dấu kiểm trước Check spelling as you type và Check grammar as you type, sau đó là Ok là xong. Smart Tags có thể nói là một trong những tính năng mới tương đối hiệu quả trong các phiên bản Word mới đây. Tuy nhiên nhiều lúc người sử dụng cũng thấy khó chịu về các tag ngày, số điện thoại, copy-paste… liên tục hiện ra. Nếu bạn không ưa Smart Tags hãy vào Tools | AutoCorrect Options và chuyển sang mục Smart Tags trong cửa sổ AutoCorrect Options và bỏ dấu kiểm trong những loại Smart Tag bạn không muốn hiện ra. Còn một tính năng nữa trong Word cũng có những dòng kẻ màu đỏ loằng ngoằng gây khó chịu rất nhiều đó là Track changes. Tính năng này thực sự có hiệu quả khi bạn để người khác sửa văn bản của bạn. Những thay đổi đó sẽ được Track changes ghi nhận và liệt kê ngay trong văn bản. Để bỏ đi bạn hãy vào View rồi bỏ đánh dấu trước Markup là xong. Status Bar có gì cho bạn? Bạn đã bao giờ để ý đến thanh trạng thái (Status bar) trong Word chưa? Nó cũng có khá nhiều điều thú vị đó. Nhưng nếu Word của bạn chưa hề có Status bar thì bạn hãy vào Tools | Options chuyển sang mục View. Trong mục này bạn để ý đến phần Show và đánh dấu kiểm vào Status bar là xong.
  6. Thanh trạng thái đúng như tên gọi của nó cho bạn thấy thông tin về văn bản của bạn, thứ tự trang hiện thời của bạn, phần, dòng, toạ độ con trỏ chuột …. Nhắp đúp chuột lên Số thứ tự của trang bạn sẽ gọi được menu Go to. Bên cạnh đó, trên thanh trạng thấy bạn còn thấy có REC – TRK – EXT – OVR. Nhắp đúp chuột lên bất cứ mục nào bạn sẽ bật tính năng đó lên. Nhắp đúp chuột lên REC bạn sẽ bật tính năng ghi macro – hay còn gọi là thao tác tự động, TRK sẽ giúp bạn theo dõi ghi nhận mọi thay đổi mà bạn đã sửa lên văn bản gốc, EXT cho phép bạn có thể lựa chọn văn bản mà chỉ cần dùng phím mũi tên lên xuống sang phải sang trái và OVR sẽ bật tính năng ghi đè – tức là mỗi kí tự bạn gõ vào sẽ thay thế cho kí tự liền kề nó thay vì xuất hiện ngay bên cạnh. Tuỳ biến AutoText Chắc hẳn là bạn đã để ý thấy nhiều khi Word tự động thay thế và gợi ý giúp bạn những cụm từ kiểu như "Best Wishes", “Best regards”…Đây chính là tính năng AutoText của Word. Bạn hoàn toàn có thể tự mình tuỳ biến danh sách các từ MS Word tự động thay thế giúp bạn. Bạn hãy vào Tools | AutoCorrect Options rồi chuyển sang mục AutoText. Trong cửa sổ AutoText bạn hãy gõ cụm từ mà bạn muốn Word tự động giúp bạn chèn vào mục Enter autotext entries here rồi nhắp chuột vào Add. Muốn gỡ bỏ bất cứ autotext nào bạn hãy chọn nó rồi nhắp chuột vào Delete. 106 thủ thuật với Microsoft Office - Phần 4 - 25/7/2005 16h:57 Microsoft Word Track changes - So sánh các văn bản Bạn có 2 văn bản giống hệt nhau và bạn muốn so sánh xem chúng giống và khác nhau ở điểm nào? Thay vì phải ngồi so sánh từng dòng một, thủ thuật sau đây có thể sẽ giúp bạn thực hiện công việc này một cách nhanh chóng. Nếu bạn đã biết sử dụng tính năng Track changes trong Word thì thật là tiện dụng. Tính năng này sẽ giúp bạn theo dõi và ghi lại rõ ràng mọi sự thay đổi trong văn bản của bạn. Để bật tính năng Track changes bạn hãy vào Tool | Track Changes hoặc sử dụng phím tắt Ctrl-Shift-E. Còn nếu bạn đã không bật Track changes từ trước thì làm thế nào để có thể tìm ra mọi thay đổi khác biệt trong 2 văn bản đây. Vẫn có cách, vẫn là Trach changes giúp bạn giải quyết mọi việc. Trong Word 2000, bạn hãy vào Tools | Track changes | Compare documents. Khi hộp thoại bật ra bạn hãy lựa chọn văn bản bạn cần đem ra so sánh với văn bản hiện thời của
  7. bạn. Word sẽ giúp bạn bổ sung những gì đã được thay đổi vào trong văn bản của bạn. Trong Word XP và 2003 thì có khác hơn một chút, bạn vào Tools | Compare and Merge Documents. Trong hộp thoại bật ra bạn hãy đánh dấu vào Legal blackline (ngay cạnh trường File name) để kích hoạt tính năng so sánh văn bản; nếu không Word sẽ giúp bạn hợp nhất 2 văn bản. Quá trình còn lại là giống với Word 2000. Split – So sánh nhiều phần của văn bản Văn bản của bạn dài hàng chục hàng trăm trang mà bạn lại muốn so sánh nhiều phần của trong văn bản đó với nhau - chẳng hạn phần mở đầu với phần kết luận? Split sẽ giúp bạn giải quyết khó khăn này. Bạn vào Windows | Split. Ngay lập tức con trỏ sẽ biến thành một đường kẻ ngang cho phép bạn chỉ định khoảng cách chia đôi màn hình trong Word. Hãy đặt sao cho thật dễ nhìn rồi nhắp chuột trái 1 lần. Word đã bị chia làm 2 cửa sổ riêng biệt và bạn có thể duyệt văn bản dễ dàng hơn. Để bỏ tính năng này bạn lại vào Windows và chọn Remove Split. Bảo vệ văn bản của bạn Có nhiều cách để bảo vệ văn bản của bạn – ngăn chặn người khác mở văn bản của bạn hoặc ngăn chặn người khác sửa đổi văn bản của bạn. Có những cách sau đây để bảo vệ văn bản của bạn. Bạn vào Tools | Options rồi chuyển sang mục Security - Bạn nhập mật khẩu vào mục Password to open để đặt mật khẩu ngăn chặn người khác mở văn bản của bạn. Nhập mật khẩu vào mục Password to modify để ngăn chặn người khác sửa đổi văn bản của bạn. Bạn vào Tools | Protect Document để có thêm tính năng bảo mật văn bản. Trong cửa sổ Protect Document bạn sẽ thấy 3 lựa chọn Track changes (chống mọi thay đổi với Track changes, người khác vẫn có thể đọc và sửa văn bản của bạn nhưng mọi thay đổi đó sẽ được ghi lại và menu Tools | Track Changes sẽ bị vô hiệu hoá), Comment (chỉ cho phép người khác được đọc văn bản của bạn và bổ sung thêm những nhận xét gọi ý – comment – vào chứ không được thay đổi văn bản) và Form (ngăn chặn mọi thay đổi trong văn bản chỉ cho phép thay đổi trong những phần văn bản không được bảo vệ hoặc trong các form hoặc trường) Đặt đường dẫn mặc định để lưu và mở văn bản Thông thường Word luôn chọn thư mục My Documents là thư mục mặc định để lưu và mở các văn bản của người sử dụng. Tuy nhiên, Word cũng cho phép người sử dụng có thể thay đổi mặc định. Bạn vào Tools | Options rồi chuyển sang mục File locations. Trong cửa sổ này bạn nhắp chuột vào mục cần thay đổi. Ví dụ ở đây là thay đổi đường dẫn mở và lưu văn bản mặc định thì bạn nhắp chuột vào mục Documents sau đó nhắp chuột vào Modify và chỏ đến
  8. thư mục riêng của bạn. Nhắp ok là xong. Đặt font chữ mặc định Bạn quen sử dụng một loại font chữ nhất định và muốn lần nào mở Word ra thì đã sẵn sàng font chữ đó cho bạn rồi. Rất đơn giản, bạn hãy thử thủ thuật sau đây. Bạn mở bất kì một văn bản nào cũng được, vào Format | Font. Trong cửa sổ Font hiện ra bạn hãy chọn lựa đúng kiểu font chữ bạn quen dùng rồi nhắp chuột vào Default ở góc cuối bên tay trái của cửa sổ font, Word hỏi bạn có muốn đặt font chữ mặc định không, chọn Yes là xong. 106 thủ thuật với Microsoft Office - Phần 5 - 28/7/2005 16h:41 Tính toán trên bảng Word không phải là một ứng dụng bảng tính chuyên nghiệp như Excel nhưng Word vẫn có khả năng thực hiện được những tính toán cơ bản trên bảng. Để tính toán trên bảng trong Word bạn hãy vào Table | Formula rồi lựa chọn một hàm tính toán. Tuy nhiên, số lượng các hàm tính toán trong Word là rất hạn chế, nhiều khi có thể sẽ làm bạn thất vọng. Ví dụ để tính toán trên hàng 1 2 3 4 =SUM(LEF) Trong đó =SUM(LEF) không phải bạn nhập vào mà Word sẽ đưa ra gợi ý cho bạn khi bạn vào Table | Formula (hình minh hoạ). Ví dụ để tính toán trên cột 1 2 3 4 =SUM(ABOVE) Bạn cũng có thể nhập các công thức tính toán đơn giản như kiểu trong Excel, ví dụ =A1*B2. Mặc dù tên của hàng và cột trong Word không hiện ra nhưng bạn yên tâm định dạng vẫn giống hệt như trong Excel.
  9. Để cập nhật kết quả tính toán khi có thay đổi bạn hãy lựa chọn ô chứa kết quả rồi ấn phím F9. Hoặc để cập nhật kết quả tính toán trong phạm vi toàn bảng, bạn hãy lựa chọn cả bảng rồi ấn phím F9. Tạo bảng nhanh chóng Khả năng tự động định dạng của Word giúp bạn nhiều khi không phải động đến chuột hay menu mà chỉ cần bàn phím là đủ. Tạo bảng nhanh chóng cũng là một thủ thuật như vậy. Để có thể tạo bảng nhanh chóng bạn chỉ cần kí tự dấu cộng (+) và kí tự dấu gạch ngang (-). Bạn chỉ cần nhập các kí tự này theo kiểu định dạng sau rồi ấn Enter, Word sẽ tự động tạo bảng ngay cho bạn. +---------------------+---------------------+---------------------+ Khoảng cách giữa hai dấu cộng (+) sẽ quyết định đến độ rộng của cột được tạo ra. Tắt tính năng tự động định dạng chỉ số trên-chỉ số dưới Nhiều khi bạn gặp rắc rối với tính năng tự động định dạng chỉ số trên (superscript) hoặc chỉ số dưới (subscript) của Word, nhất là bạn thường xuyên sử dụng tiếng nước ngoài với các kiểu kí tự như “1st, 2nd, 3rd,…”. Bạn không thích tính năng này thì hãy tắt nó đi bằng cách vào Tools | AutoCorrect Options rồi chuyển sang mục AutoFormat As You Type và bỏ đánh dấu trước mục Ordinals (1st) là ok. Tạo mẫu văn bản có ảnh xem trước Template - mẫu văn bản - là một chức năng vô cùng hữu ích trong Word. Chức năng này cho phép bạn tạo các văn bản định dạng theo một kiểu mẫu nhất định và có thể sử dụng lại nhiều lần. Lấy ví dụ bạn tạo ra một kiểu giấy mời của riêng bạn rồi lưu lại thành mẫu văn bản trong Word. Lần sử dụng sau bạn chỉ cần mở template đó ra rồi điền các thông tin cần thiết là được. Để tạo ra mẫu văn bản của riêng mình, trước tiên bạn hãy tạo một văn bản thông thường định dạng theo đúng mẫu văn bản cần thiết của bạn. Khi lưu văn bản bằng File | Save, bạn hãy chọn Document Template (*.dot) trong mục Save as type của cửa sổ lưu văn bản. Để mẫu văn bản của bạn có hình ảnh xem trước thì trước khi lưu thành định dạng template bạn hãy vào File | Properties rồi đánh dấu vào Save Preview Picture. Để sử dụng template bạn vừa tạo ra, hãy vào File | New chờ khi bảng nhiệm vụ (Task pane) hiện ra bên tay phải bạn chọn General Templates trong mục New from template và nhớ đánh dấu vào mục Document và lựa chọn template của bạn đã tạo ra – hình ảnh
  10. xem trước của mẫu văn bản sẽ hiện ra trong khung Preview. Giấu tên văn bản trong Recently Used Files Thông thường Word lưu lại tên và đường dẫn các văn bản được sử dụng gần đây tại danh sách Recently used file. Để truy cập đến danh sách này bạn chỉ cần vào menu File sẽ thấy danh sách các tệp tin văn bản được liệt kê theo thứ tự 1,2,3,4... Mặc định số tệp tin văn bản được lưu tại danh sách này là 4. Bạn có thể chỉnh con số này lên hoặc giấu không cho hiện tên những văn bản này bằng cách sau đây. Bạn vào Tools | Options và chuyển sang mục General. Trong mục này bạn để ý đến dòng Recently used file list. Để tăng số văn bản trong danh sách Recently used files bạn chỉ cần thay đổi con số trong ô ngay bên cạnh. Còn để không cho hiện danh sách này bạn hãy bỏ đánh dấu chọn mục này, nhắp OK. Công cụ ẩn trong Microsoft Office - 16/7/2005 8h:16 Nếu máy tính của bạn có cài đặt và sử dụng bộ Microsoft Office XP hoặc 2003, bạn sẽ tìm thấy thêm một số công cụ hữu ích khác mà bộ phần mềm này cung cấp cho bạn. Những công cụ này có thể tìm thấy khi bạn vào: Trình đơn Start | Microsoft Office Tools đối với MS Office XP và Start | Microsoft Office | Microsoft Office Tools với MS OFfice 2003. Nếu bạn giữ nguyên các thiết lập mặc định trong khi cài đặt Microsoft Office, bạn sẽ có được 8 đến 9 công cụ bổ sung trong Microsoft Office Tools – riêng Microsoft Office Access Snapshot Viewer chỉ xuất hiện khi bạn có cài đặt Microsoft Access. Trong số các công cụ bổ sung thêm có một số công cụ là các phần mềm nhỏ của Microsoft Office, một số lại chỉ được cài đặt sử dụng một lần (Installed on First Use - một tính năng mới của bộ Microsoft Office). Đối với những công cụ kiểu này bạn phải luôn sẵn sàng bộ cài đặt Microsoft Office bên mình. Microsoft Office Picture Manager Microsoft Office Picture Manager chỉ có trong phiên bản Microsoft Office 2003. Có thể nói đây là công cụ thay thế tuyệt vời cho tiện ích Photo Editor trong các phiên
  11. bản Office trước đây. Đây thực sự là một công cụ rất hữu ích trong việc quản lý và duyệt ảnh số. Bên cạnh chức năng đó, công cụ cũng có tính năng chỉnh sửa ảnh nhưng ở mức độ rất cơ bản. Công cụ này tương thích với các định dạng ảnh như BMP, EMF, GIF, JPEG, PNG, TIFF, và WMF. Bạn cũng hoàn toàn có thể tiến hành nén hay chuyển đổi định dạng các ảnh số bằng Microsoft Office Picture Manager. Giao diện của công cụ rất đơn giản, gần tương tự như Windows Explorer được thiết lập ở chế độ View | Thumbnails. Tuy nhiên, bên khung hiển thị đường dẫn của thư mục có ảnh Microsoft Office Picture Manager chỉ cho hiển thị những shortcut đến các thư mục chứa ảnh. Bạn hoàn toàn có thể tạo ra shortcut riêng cho mình tại đây bằng cách vào File | Add Picture Shortcut và trỏ đến thư mục chứa ảnh của bạn. Hoặc bạn có thể dùng tính năng thêm shortcut tự động bằng cách vào File | Locate Pictures. Để gỡ bỏ một shortcut, bạn hãy sử dụng click chuột phải lên shortcut cần xoá vào chọn Remove Shortcut, nhớ đừng chọn Delete nếu không cả thư mục chứa ảnh của bạn cũng đi vào Recycle Bin đấy. Còn để chuyển đổi định dạng tệp tin ảnh bạn hãy vào File | Export sau đó là chọn định dạng tệp tin mà bạn muốn chuyển đổi sang. Microsoft Office Picture Manager cũng cho phép bạn cắt, xoay, điều chỉnh độ sáng tối và tương phản của bức ảnh hoặc gỡ bỏ hiệu ứng con mắt đỏ (red-eye), định lại kích cỡ hay nén các bức ảnh. Nhưng nhớ phải lưu lại bức ảnh bằng File | Save trước khi thoát khỏi chương trình. Còn nếu không bằng lòng với những gì đã thực hiện bạn hãy chọn Edit | Undo. Microsoft Office Document Scanning và Microsoft Office Document Imaging Microsoft Office Document Scanning giúp bạn quét các văn bản thông qua các máy quét còn Microsoft Office Document Imaging là công cụ giúp bạn xử lý các văn bản đã được quét vào máy tính. Để sử dụng được MS Document Scanning, bạn cần phải có máy quét. Trước khi tiến hành quét văn bản bạn hoàn toàn có thể thay đổi các thiết lập trong MS Document Scanning bằng cách đánh dấu vào mục Show Scanner Driver Dialog Before Scanning, sau đó mỗi lần quét bạn hãy nhấn vào Preset Options | Edit Selected Preset để thay đổi các thiết lập quét. Bạn cũng có thể tạo ra những bộ thiết lập riêng cho mình bằng cách chọn Create New Presets. Trong Preset Options > Edit Selected Preset | Advanced, bạn đặc biệt chú ý đến 2 mục quan trọng đó là General > Create Shortcut. Mục này cho phép tạo một shortcut đến những thiết lập riêng của bạn đối với mỗi loại tài liệu cần quét thường xuyên, giúp công việc quét trở nên nhanh hơn và tiện lợi hơn. Mục thứ 2 cần phải chú ý đó là Processing. Trong mục này bạn sẽ thấy các lựa chọn hay thiết lập đối với OCR phục vụ cho công việc nhận dạng văn bản trong MS Document Imaging (chú ý chỉ có thể nhận dạng tiếng Anh, chưa hỗ trợ nhận dạng tiếng Việt). Đã quét được tài liệu thành định dạng ảnh, bạn hãy dùng MS Document Imaging để xử lý. Với MS Document Imaging, bạn có thể nhận dạng và chuyển tài liệu đã được quét
  12. thành dạng ảnh sang định đạng MS Word bằng cách Tools | Send Text to Word (chú ý nếu bạn vẫn chưa nhận dạng khi quét văn bản bạn có thể nhận dạng lại bằng cách Tools | Recognize Text Using OCR). MS Document Imaging hỗ trợ 2 định dạng tệp tin hình ảnh quét TIFF và MDI (Microsoft Document Imaging). Để chia sẻ tệp tin hình ảnh quét bạn nên dùng định dạng TIFF. Tuy nhiên định dạng TIFF sẽ chiếm dung lượng lớn hơn rất nhiều so với MDI. Thử nghiệm cho thấy 1 tệp tin định dạng TIFF có dung lượng lên tới 1.2MB, nhưng cũng là tệp tin đó nếu lưu dưới dạng MDI chỉ có 333KB. Microsoft Clip Organizer Đây là công cụ giúp bạn quản lí và sử dụng clip art trong các ứng dụng Microsoft Office hoặc có thể giúp bạn tìm kiếm clip art trực tuyến trên mạng bằng cách Tools | Clips online. Bạn cũng có thể nhập clip art bằng tay bằng cách chọn File | Add Clips To Organizer, chương trình sẽ giúp bạn hoàn tất công đoạn còn lại. Microsoft Office 2003 Save My Settings Wizard Microsoft Office 2003 Save My Settings Wizard chỉ có trong Microsoft Office 2003. Đây là công cụ giúp bạn lưu trữ những thiết lập của riêng bạn đối với mỗi ứng dụng trong bộ MS Office. Như vậy bạn hoàn toàn có thể khôi phục lại toàn bộ những thiết lập của bạn nếu có bất kì sự thay đổi hay mất mát nào xảy ra. Hoặc bạn có thể dùng những định dạng đã lưu đó để ứng dụng với các bộ MS Office trên các máy tính khác. Microsoft Office Application Recovery Đây là công cụ giúp bạn đóng bất kì một ứng dụng MS Office nào đã bị treo và khôi phục lại công việc trước đó của bạn. Microsoft Office Language Settings Đây là công cụ cho phép bạn thiết lập các lựa chọn ngôn ngữ đối với các ứng dụng trong bộ Microsoft Office. Bạn có thể thêm vào hay gỡ bỏ các ngôn ngữ khác nhau trên danh sách Enabled hoặc thay đổi ngôn ngữ mặc định cho các ứng dụng trong bộ MS Office. Microsoft Office Access Snapshot Viewer Microsoft Office Access Snapshot Viewer chỉ xuất hiện khi bạn lựa chọn có cài đặt Microsoft Access. Đây là công cụ giúp bạn xem qua thông tin về tệp tin Access thông qua các snapshots. Bạn có thể tạo ra các snapshots và chia sẻ với người sử dụng khác nếu họ không có Microsoft Access bằng cách gửi cho họ một bản copy chương trình snapshots của bạn. Theo mặc định chương trình này được lưu tại thư mục sau C:\Program Files\Common Files\Microsoft Shared\Snapshot Viewer hoặc có thể tải về trên trang web của Microsoft.
  13. Digital Certificate for VBA Projects Đây là ứng dụng giúp bạn tạo ra chữ kí điện tử (digital certificate) cho các dự án macro viết bằng VBA của bạn. Tổng quan, Microsoft Office Tools thực sự là những công cụ cũng tương đối hữu ích. Bạn hãy khai thác thêm bằng cách ứng dụng thực tế. Có thể nói, hãy sử dụng các công cụ của bộ MS Office để quản lý bộ phần mềm này hiệu quả hơn.

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản