Nhập chữ và tạo hiệu ứng với Flash MX phần 3

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:8

0
88
lượt xem
30
download

Nhập chữ và tạo hiệu ứng với Flash MX phần 3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'nhập chữ và tạo hiệu ứng với flash mx phần 3', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Nhập chữ và tạo hiệu ứng với Flash MX phần 3

  1. NHẬP CHỮ VÀ TẠO HIỆU ỨNG VỚI FLASH MX Khi đã thiết đặt xong các thông số, trên thanh thước xuất hiện một mũi tên (đường motion tweening) từ frame 2 đến frame 39. Tương tự như ở frame 1, trên thanh thước Timeline nhấp chọn frame 40 sau đó chọn lệnh Motion ở mục Tween và thiết đặt các thông số đi kèm. Sau khi hoàn tất việc chọn lệnh Motion, bạn nhấp chọn frame 10 của Layer 2 và nhấn phím F6 để chèn thêm một keyframe vào vị trí này. Sau khi chèn thêm một keyframe, trên thanh Timeline nhấp chọn keyframe này sau đó nhấp chuột chọn chữ FLASH trong vùng Stage.
  2. Sau khi chọn chữ FLASH, bảng Properties có nội dung sau: Trên bảng này, nhấp chọn Tint ở mục Color, nhập giá trị 100 vào mục Tint Amout. Sau đó, nhấp chọn màu xanh Green (#00FF00) từ bảng màu cho chữ FLASH hoặc bằng cách nhập thông số RGB là 0, 255, 0. Khi đã xác định các thông số cần thiết, trên bảng Timeline bạn nhấp vào frame 1 và nhấn phím Enter trên bàn phím để xem kết quả diễn hoạt: Bạn sẽ thấy chữ FLASH chuyển từ màu đỏ sang màu xanh Green khi chuyển động từ frame 1 tới frame 10. Sau khi xem kết quả diễn hoạt, cho chữ này chuyển đổi qua một số màu khác nhau bằng cách thực hiện các bước sau: Trước tiên, trên thanh thước Timeline nhấp chọn frame 20 của Layer 2 và nhấn phím F6 trên bàn phím để chèn vào đó một keyframe.
  3. Tiếp theo, trên vùng Stage nhấp chọn chữ FLASH. Chọn xong, trên bảng Properties bạn nhấp chọn Tint từ danh sách ở mục Color và nhấp chọn màu xanh Blue (#0000FF) từ bảng màu hoặc nhập trực tiếp thông số RGB: 0, 0, 255. Trên thanh thước Timeline, tiếp tục nhấp chọn frame 30 của Layer 2 sau đó nhấn phím F6 trên bàn phím để chèn vào đó một keyframe. Sau khi chèn thêm một keyframe vào, dùng công cụ Arrow nhấp chọn chữ FLASH trong vùng Stage.
  4. Chọn xong, trên bảng Properties bạn thiết đặt một số thông số sau: Nhấp chọn Tint trong mục Color sau đó nhấp chọn màu vàng (#FFFF00) từ bảng màu hoặc nhập trực tiếp thông số RGB: 255, 255, 0. Cuối cùng, bạn nhấp chọn frame 40 của Layer 2 sau đó chọn chữ FLASH trong vùng Stage sau đó thiết đặt các thông số Properties như hình dưới: Như vậy là bạn đã hoàn tất công việc tạo hiệu ứng chuyển màu chữ, bây giờ bạn nhấp chọn frame đầu tiên (của bất kỳ layer nào trên bảng Timeline) sau đó nhấn phím Enter trên bàn phím để xem kết quả diễn hoạt: Thấy chữ FLASH đổi màu từ đỏ sang xanh Green sang xanh Blue sang vàng và cuối cùng là màu đen trong khi chuyển động từ frame 1 tới frame 40.
  5. Lưu lại kết quả bài tập bằng cách thực hiện các bước sau: Trước tiên nhấp chọn File > Save. Hộp thoại Save As xuất hiện, chọn thư mục lưu trữ ở mục Save in, nhập tên cho bài tập này là tao hieu ung chu ở mục File name tiếp đó nhấp vào nút Save. Cách lưu trữ trên sẽ lưu lại bài tập này với phần đuôi mở rộng là .fla. Tuy nhiên file này sẽ chỉ thực hiện được trong môi trường flash mà thôi. Để đưa file này vào trang web hoặc xem trong một môi trường khác thì bạn phải nhấp chọn lệnh File > Export Movie. Hộp thoại Export Movie xuất hiện, bạn cũng nhấp chọn lưu trữ ở mục Save in và nhập tên cho file là tao hieu ung chu ở mục File name và chọn kiểu lưu trữ ở mục Save as Type là .gif (Animated GIF). Cuối cùng nhấp vào nút Save để tiến hành lưu.
  6. Hộp thoại Export GIF xuất hiện, chấp nhận các thông số mặc định và nhấp OK. Bây giờ, bạn sẽ đưa file .gif vừa được lưu vào trang Web. Trước tiên hãy khởi động chương trình Frontpage bằng cách nhấp chọn Start > Programs > Microsoft Office > Microsoft FrontPage. Biểu tượng Microsoft FrontPage xuất hiện và tiếp theo đó là cửa sổ màn hình làm việc của chương trình này.
  7. Trên màn hình làm việc, nhấp chọn lệnh Insert > Picture > From File từ thanh trình đơn hoặc nhấp vào biểu tượng Insert Picture From File trên thanh công cụ chuẩn. Hai hộp thoại Picture và Select File xuất hiện đồng thời. Trên hộp thoại Select File, chọn thư mục lưu trữ file .gif đã lưu trước đó ở mục Look in. Tên file này sẽ xuất hiện trong mục File name và nhấp chọn OK.
  8.  
Đồng bộ tài khoản