Nhập chữ và tạo hiệu ứng với Flash MX phần 4

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:6

0
80
lượt xem
25
download

Nhập chữ và tạo hiệu ứng với Flash MX phần 4

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Sau khi nhấp nút OK, cả hai hộp thoại Picture và Select File đóng lại. Lúc này, trên cửa sổ màn hình FrontPage xuất hiện nội dung của file .gif mà bạn vừa chọn. Bây giờ, nhấp chọn File Save từ trình đơn hoặc nhấn tổ hợp phím Ctrl+S để lưu lại trang Web vừa tạo. Hộp thoại Save As xuất hiện, chọn thư mục lưu trữ trang Web ở mục Save in, nhập tên cho trang này là trang chu ở mục File name sau đó nhấp nút Save. Sau khi lưu trữ trang Web xong, nhấp chọn File Preview...

Chủ đề:
Lưu

Nội dung Text: Nhập chữ và tạo hiệu ứng với Flash MX phần 4

  1. NHẬP CHỮ VÀ TẠO HIỆU ỨNG VỚI FLASH MX Sau khi nhấp nút OK, cả hai hộp thoại Picture và Select File đóng lại. Lúc này, trên cửa sổ màn hình FrontPage xuất hiện nội dung của file .gif mà bạn vừa chọn. Bây giờ, nhấp chọn File > Save từ trình đơn hoặc nhấn tổ hợp phím Ctrl+S để lưu lại trang Web vừa tạo. Hộp thoại Save As xuất hiện, chọn thư mục lưu trữ trang Web ở mục Save in, nhập tên cho trang này là trang chu ở mục File name sau đó nhấp nút Save.
  2. Sau khi lưu trữ trang Web xong, nhấp chọn File > Preview in Browser… từ thanh trình đơn hoặc nhấp chọn biểu tượng Preview in Browser trên thanh công cụ chuẩn để hiển thị trang Web này trên trình duyệt. Trình duyệt Microsoft Internet Explorer xuất hiện và hiển thị nội dung trang Web. Đường dẫn đến trang Web xuất hiện trên thanh Address.
  3. Tuy nhiên, trong Flash còn một cách khác cung cấp cho bạn một lệnh để xuất trực tiếp file Flash sang Web. Bây giờ, trở lại màn hình làm việc Flash, bạn chọn File > Publish Preview > Default – (HTML) hoặc nhấn tổ hợp phím Ctrl + F12. Khi thực hiện lệnh này, trình duyệt Web Microsoft Internet Explorer xuất hiện (bạn sẽ nhận được hai file .html và .swf cùng tên, cùng thư mục với file .fla). Bây giờ, bạn hãy thay file .gif trên trang web đã tạo từ Frontpage bằng file .swf. Do Microsoft FrontPage không hỗ trợ nhập file .swf nên muốn chèn file này vào bạn cần thực hiện các bước sau đây:
  4. Trước tiên, trở lại màn hình Flash và nhấn tổ hợp phím Ctrl + F12 để chạy lại file flash trên màn hình trình duyệt. Tiếp theo, trên màn hình trình duyệt bạn nhấp chọn View > Source. Màn hình Notepad xuất hiện với một đoạn mã lệnh. Bạn nhấp chọn Edit > Select All để tô đen đoạn mã lệnh. Sau khi toàn bộ vùng mã lệnh đã được tô đen, bạn nhấp chọn Edit > Copy để lưu nội dung vừa chọn vào Clipboard.
  5. Trở lại trang web trang chu, nhấp chọn tab HTML ở góc dưới trái của màn hình. Sau khi chuyển sang tab HTML, dùng chuột chọn toàn bộ đoạn mã lệnh hiện có trên màn hình và nhấp phải chuột chọn lệnh Paste từ menu để dán chồng phần nội dung vừa sao chép trước đó lên phần đang được tô đen. Lưu ý: Phải luôn để file .swf cùng thư mục với trang web chứa nó. Trong trường hợp này, nếu trang web đang tạo và file .swf không cùng thư mục, hãy chép file .swf vào cùng thư mục với file web. Sau khi sao chép đoạn mã lệnh xong, nhấp chọn tab Nomal và nhấn tổ hợp phím Ctrl + S để lưu lại, sau đó nhấp chọn File > Preview in Browser… để hiển thị xem lại nội dung trên trình duyệt. Hoặc bạn có thể nhấp vào tab Preview để xem ngay kết quả.
  6. Như vậy là bạn đã hoàn tất công việc tạo các định dạng file động khác nhau từ flash và nhập chúng vào trang web. Hãy tự tạo cho mình một giao diện web thật sinh động và hấp dẫn bằng cách kết hợp flash với các chương trình tạo web. Chúc bạn thành công!  
Đồng bộ tài khoản