Nhỏ lớn nhỏ

Chia sẻ: Tuan Bui Nghia | Ngày: | Loại File: PDF | Số trang:11

0
32
lượt xem
4
download

Nhỏ lớn nhỏ

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

1. Menu File New Flash Document Ok. 2. Menu Insert New Symbol , gỏ : hinhanh Chọn Graphic Ok . ( Hình 1 ).

Chủ đề:
Lưu

Nội dung Text: Nhỏ lớn nhỏ

  1. BÀI 18 NGÀY 26.6.2006 Soạn KS Đậu Quang Tuấn 1. Menu File > New > Flash Document > Ok. 2. Menu Insert > New Symbol , gỏ : hinhanh > Chọn Graphic > Ok . ( Hình 1 ). 3. Chèn Hình Ảnh vào : Menu File > Import > Import To Stage > Chọn Hình mà bạn muốn chèn vào > Nhấp Open , hiện ra ảnh . ( Hình 2 ).
  2. 4. C Chọn Free Transform đ chỉnh Size ảnh , giữ Shift rê nú tránh biến dạng tỉ lệ ảnh T để ữ út n ệ . Có thể dùng Selection Tool để dờ ảnh. n ời 5. C Chọn Edit Scene > Chọ Scene 1 . Màn hình Scene 1 hiệ ra với Kh ọn ện Khung Trắng ,g không có ảnh mà bạn v chèn vào . k vừa o
  3. 6. M Menu Windo > Librar > Nhấp c hinhanh > Hình vừ chèn hiệ ra trong ow ry chữ h ừa ện Khung trên > Chọn Key K yframe 1 và đồng thời mở ra Laye 1 > Rê ản ra ngoài . ( à er nh i Hình 3 ). H
  4. 7. B thu nhỏ Hộp Thoại Library bằ cách nh Tam Giác Đen nhỏ trước chữ Bạn i ằng hấp ỏ Library > Rê nó xuống bên dưới d làm việc . ( Hình 4 ). L ê dễ 8. R con trượt ngang Tha Timelin chọn Key Rê t anh ne yframe 120 > Phím F6 để đặt 1 0 6 Keyframe tạ 120 . Bạn thấy từ Fra 1 đến 1 có màu xám > Nhấ Phải lên K ại n ame 120 u ấp màu m xám > Chọn Creat Motion T C te Tween . ( Hì 5 ). ình
  5. 9. T Theo yêu cầu : Hình xu hiện từ 1 điểm nhỏ trên màn hình và từ từ lớn ra . Gi uất ừ iữ nguyên trạng thái lớn tr n g rong 15 Fra sau đó t từ nhỏ lạ . Để thực hiện được điều ame từ ại nầy n , bạn chọ Frame 5 > Phím F để chèn 1 Keyframe tại vị trí nầy.( Hình 6 ). ọn 50 F6 e 10. C Chọn Frame 65 > Phím F6 chèn K e m Keyframe tại vị trí nầy . ( Hình 7 ). Chọn Keyfra 1 > Cô cụ Zoom Tool > Chọn Kính L + nhấp lên Hình 11. C ame ông m Lúp p phóng to lên > Selection Tool rê h n hình đến vị t trung tâm > Free Tr trí m ransform To > ool Nhấp lên Hình hiện 8 n > Giữ Sh rê thu n lại tại tâ giấy Trắ N nút hift nhỏ âm ắng,Bạn đã làm động tác thu nhỏ hình tạ Frame 1. ( Hình 8 ). đ u ại . .
  6. 12. C Chọn Frame 50 > Hình to như cũ > Menu Mo e odify > Doc cument > H Thoại Hộp Document Properties hi ra , nhập Dimensio 1.000 px X 800 px ( Hình 9 ). D P iện p ons x x.
  7. 13. C Chọn Free Transform T T Tool > Nhấp lên hình h 8 nút . Giữ Shift rê 1 góc phó p hiện óng to hình mở rộng ra toàn bộ không gian giấy n Trắng . ( Hình 10 ) o r n nền
  8. 14. G nguyên Hình ảnh to như vừa t trong kh Giữ o tạo hoảng 15 fra , bạn th tác như sau ame hao ư : • Nhấp Scene 1 > Chọn Keyf p frame 50 > Nhấp Phải chuột trên n tròn trắ > nút ắng Copy Frame > N y Nhấp Keyfra 65 > N ame Nhấp Phải nú tròn trắn của út ng Keyfrrame 65 > PPaste Frame để dán hì đã cài d ở Keyfra 50 vào e ình dặt ame keyfr rame 65. 15. C Chọn Keyfra 120 > C ame Chọn công cụ Zoom T Tool , chọn kính lúp – n nhấp lên hìn nh th nhỏ để hiển thị trọn vẹn trên m hình. hu h n màn 16. C Chọn Free Transform T T Tool để thu nhỏ hình lạ . ( Hình 1 ). ại 11
  9. 17. X Thử kết quả : Nhấp Keyframe 1 > Phím Enter. ( Hình 12+13 ). Xem ế ấ m m ì
  10. 18. Hay xem liên tục : Ctrl+Enter . ( Hình 14 ).
  11. 19. Menu File > Save As > Desktop > File name gỏ : nholonnho.fla > Save.
Đồng bộ tài khoản