Những lỗi phổ biến khi soạn thảo văn bản bằng phần mềm Microsoft Word

Chia sẻ: Ba Trinh | Ngày: | Loại File: DOC | Số trang:6

0
1.328
lượt xem
572
download

Những lỗi phổ biến khi soạn thảo văn bản bằng phần mềm Microsoft Word

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Hầu như tất cả tùy chọn cấu hình của Microsoft Word đều nằm trong hộp thoại Options và Autocorect Options mà bạn có thể truy cập vào hộp thoại này bằng menu lệnh Tool để tùy chỉnh cấu hình. Đầu tiên bạn, hãy vào Tool Options để lập lại một số thông số sau: - Thẻ View: Trong thẻ này bạn bỏ chọn 2 tùy chọn:

Chủ đề:
Lưu

Nội dung Text: Những lỗi phổ biến khi soạn thảo văn bản bằng phần mềm Microsoft Word

  1. Những lỗi phổ biến khi soạn thảo văn bản bằng phần mềm Microsoft Word Hầu như tất cả tùy chọn cấu hình của Microsoft Word đều nằm trong hộp thoại Options và Autocorect Options mà bạn có thể truy cập vào hộp thoại này bằng menu lệnh Tool để tùy chỉnh cấu hình. Đầu tiên bạn, hãy vào Tool >> Options để lập lại một số thông số sau: - Thẻ View: Trong thẻ này bạn bỏ chọn 2 tùy chọn: Startup Task Pane: nếu chọn thẻ này thì mỗi khi mở Word lên màn hình sẽ hiển thị bảng trợ giúp Word Help làm chiếm chỗ không làm việc của Word. Tốt nhất là bạn nên bỏ đi Smart tag: là nút nhãn hiện lên tự động mỗi khi bạn nhập một text nào giống với những nhãn định nghĩa trong Smart Tag. Ví dụ như khi bạn đánh địa chỉ nhà theo định dạng nước ngoài thì thẻ này sẽ xuất hiện. Text boundaries: Đây là vùng biên bao quanh text. Nó giống như viền của đoạn vậy. Nhưng khi in ra vùng biên này không được in. Tuy nhiên khi bạn làm việc với nhiều bảng, hình thì vùng biên này lại làm bạn rối mắt. - Thẻ General:Trong thẻ này bạn cấu hình lại: Bỏ chọn nút Automatically creates canvas when inserting AutoShapes: Đây là cái khung mà cứ xuất hiện mỗi khi bản Insert một Text box. Cái Canvas này có lợi khi bạn làm việc với 1 vài ảnh cùng nhóm. Bạn có thể gom nhiều ảnh cùng nhóm vào khung Canvas. Tuy nhiên, khi bạn làm việc với 1 hình đơn lẻ, nó trở nên thừa thải. Mearurement Units: Cái này là đơn vị đo trong Microsoft Word. Bạn nên chuyển sang Centimeters cho quen. Mặc định Word chọn đơn vị Inches. Cái này bạn sẽ thấy có nhiều lợi ít khi bạn chọn Margin cho trang. - Thẻ Edit. Trong thẻ này bạn cũng thay đổi 2 thuộc tính. Insert/Past Pictures: Chổ này qui định cách thức mặc định của hình ảnh xuất hiện trên văn bản của bạn như thế nào. Mặc định hình ảnh sẻ được xem như 1 ký tự (In the line with text), nhưng thông thường chúng ta chọn cách Square để text bao quanh hình nhiều hơn. Bạn thay đổi cách thể hiện nào bạn thường dùng nhất. Bỏ chọn Smart cut and past: Tùy chọn này là nguyên nhân gây ra lỗi cách khoản trong khi soạn thảo. Khi bị lỗi này, chữ sẽ bị cách bở 1 khoản trắng. Bỏ tùy chọn này, bạn sẽ không bao giờ gặp lỗi này. - Thẻ Spelling & Grammar: bỏ chọn tất cả các mục có chữ Check đứng đầu để làm mất những đường gạch chân màu đỏ dạng gợn sóng lăn tăn. - Thẻ Save: Trong thẻ này bạn lại phải chọn thêm 2 tùy chọn. 1
  2. Chọn Always create backup copy: Đây là một tính năng hấp dẫn của MS Word 2003. Nó cho phép bạn tạo ra nhiều bạn dự phòng mỗi lần bạn đóng cửa sổ làm việc Word. Cái này khác với chức năng save Version trong Word. Chọn Auto Save Recover info every: Bạn chọn tùy chọn này và xác định thời gian cho chương trình tự Save lại thay đổi khi bạn làm việc. Cái này cứu được rất nhiều người khi họ gặp sự cố cúp điện. Xong phần Options, giờ thì bạn trở về Tool vào AutotCorrect Options để tiếp tục.Thẻ AutoCorrect: Bỏ chọn Show AutoCorrect Options button: Cái này cũng giống như nút Smart Tag. Nó làm rối mắt bạn khi làm việc. Nhưng nhớ khi bạn dùng tính năng này thì phải bật nó lên lại. - Thẻ SmartTag: Trong hộp thoại này bạn hãy bỏ chọn 2 tùy chọn: Label text with smart tag và Show Smart tag Action button để vô hiệu hóa chứ năng này! Đến đây xem như đã ổn. Các bạn sẽ không còn gặp những lỗi thông thường của Microsoft Word 2003 nữa!Thẻ AutoFormat As You Type: Bạn nên bỏ chọn mục Automatic bulleted lists và Automatic numbered lists mỗi khi không muốn các số thứ tự hay ký hiệu tự động. Đôi lúc khi bạn xài Tab thì chế độ Indent lại nhảy đi khi làm cho văn bản không đúng như ý muốn bạn nên bỏ chọn mục Set left-and first-indent with tabs and backspaces. 1. Hiện tượng chữ sau cách xa chữ trước khi gõ font Unicode: Nhiều khi, văn bản bạn soạn thảo sẽ bị cách ra sau khi gõ dấu, dù chưa hề nhấn phím cách. Để khắc phục tình trạng này, bạn vào Tools > Options > Edit rồi bỏ dấu chọn dòng “Smart cut and paste”, nhấn OK. 2. Chữ hoa đầu câu là nguyên âm có dấu tiếng Việt bị thụt xuống: Trước khi gõ từ có chữ hoa nguyên âm ở đầu câu, bạn vào Tools > AutoCorrect Options > AutoCorrect rồi bỏ dấu kiểm ở dòng Correct Two Intial Capital và OK. 3. Muốn gõ chữ thường ở đầu dòng nhưng Word tự sửa thành chữ hoa: Bạn vào Tools > AutoCorrect Options > AutoCorrect rồi bỏ dấu kiểm ở dòng Capitalize first Letter of Sentence. 4. Bỏ dấu gạch chân dạng sóng dưới dòng chữ. Thực ra đây không phải là lỗi mà là chức năng soát lỗi chính tả và ngữ pháp tiếng Anh. Nó cũng không xuất hiện trong bản in. Tuy nhiên, nhìn vào đó 2
  3. khá rối mắt nên bạn có thể bỏ đi bằng cách vào Tools > Options > Spelling and Grammar, bỏ dấu kiểm ở dòng Check grammar as you type. 5. Chữ "i" thường tự động biến thành chữ "I" hoa: Mô tả hiện tượng: Khi bạn đánh từ có chữ "i" thường, sau khi kết thúc chữ, đánh dấu cách, nó tự động biến thành chữ "I" hoa, dù ở vị trí cuối chữ như: gọI, tươI, tôI... Cách khắc phục: Bạn vào Tools -> AutoCorrect Options, chọn tab AutoCorrect, ở mục Replace đánh chữ "i" , lập tức bên phần With sẽ xuất hiện chữ "I", kích vào nút Delete là xong. 6. Hiện tượng lệch dấu trên ký tự chữ hoa Khi sử dụng các font chữ thuộc bảng mã TCVN3, VNI-Windows … lúc chúng ta bỏ dấu thì sẽ thấy dấu bị lệch sang bên phải làm cho văn bản thiếu thẩm mỹ. Trường hợp này là do tiện ích AutoCorrect của Word. Vào menu Tools - AutoCorrect Options. Chọn thẻ AutoCorrect, bỏ đánh dấu mục Correct TWo INitial CApitals. Nhấn OK. 7. Đổi đơn vị đo lường Mặc định đơn vị đo lường trong MS Word là inch, nhưng ở VN chúng ta dùng đơn vị đo lường là cm, trong thể thức văn bản theo qui định của nhà nước cũng tính bằng đơn vị đo là cm. Vì vậy chúng ta cần chuyển đổi đơn vị đo lường trong MS Word sang cm. - Vào menu Tools - Options, chọn thể General. Kích chọn Centimeters tại mục Measurement units. - Lưu tài liệu đang soạn thảo và khởi động lại MS Word để thiết lập có hiệu lực ở lần soạn thảo tiếp theo. 8. Font chữ mặc định Hiện nay, trong hầu hết các văn bản chúng ta điều sử dụng bảng mã Unicode và font chữ chân phương nhất như Arial, Times New Roman, Verdana, … nhưng đôi khi chúng ta khởi động Word ra và thấy trên font chữ trên thanh công cụ Formating không phải là font chúng ta cần dùng, hoặc chúng ta đã chọn nhưng khi nhấn Enter để qua đoạn văn bản khác thì font chữ lại thay đổi. Để tiết kiệm thời gian và đảm bảo tính thống nhất về kiểu chữ trong toàn văn bản chúng ta cần chọn font chữ mặc định, tức mỗi khi chúng ta khởi động MS Word văn bản sẽ dùng là font chữ với kích cỡ và định dạng như chúng ta đã chọn từ trước. - Vào menu Format, chọn Font. Chọn thẻ Font, chọn kiểu chữ thường dùng nhất tại mục Font, chọn kiểu dáng tại mục Font style, chọn kích cỡ tại mục Size…,…. Chọn xong, nhấn nút Default, nhấn Yes để xác nhận trong hộp thoại hiện ra ngay sau đó. Nhấn OK để kết thúc thao tác thiết lập font chữ mặc định. - Lưu tài liệu đang soạn thảo và khởi động lại MS Word để thiết lập của chúng ta có hiệu lực khi lần sau sử dụng MS Word. 3
  4. 9. Tắt khung bao quanh hình vẽ khi vẽ một đối tượng đồ họa vào văn bản Đây là một tính năng mới của MS Word, khi chúng ta vẽ một đối tượng đồ họa như Autoshape, Textbox vào văn bản thì MS sẽ tự tạo một khung viền bao quanh vùng con trỏ soạn thảo đang đứng, khung viền này có tác dụng nhóm các đối tượng vẽ thành một khối thống nhất để khi chúng ta di chuyển, thay đổi thì cả nhóm đối tượng đồ họa đi theo nó thay thế cho việc chúng ta phải chọn những đối tượng đồ họa và click phải chọn Grouping… Nhưng đôi khi khung viền này xuất hiện không hợp lý và gây khó khăn cho chúng ta, để tạm thời tắt khung viền nhấn phím ESC. 10. Xuất hiện mũi tên trong văn bản Do chế độ hiện thị các ký tự định dạng, trong màn hình soạn thảo bạn có thể thấy các mũi tên màu đen nằm giữa các khoảng trống trong văn bản, đó là các ký tự thể hiện định dạng điểm dừng của phím Tab (Tab Stop). Để tắt chế độ hiển thị này, vào Tools - Options, chọn thẻ View, bỏ đánh dấu mục Tab characters. Tương tự khi xuất hiện các ký tự lạ tại các vị trí khoảng trống trong văn bản mà bạn không xóa được thì có thể đó là các ký hiệu định dạng của Word, vào bỏ tất cả các đánh dấu trong nhóm Formatting marks (xem hình bên). 11.Xuất hiện ký tự đánh dấu đầu dòng: ví dụ: khi bạn xuống dòng lại xuất hiện kí tự Mô tả hiện tượng: Một số bạn thắc mắc là tại sao trong trình soạn thảo văn bản của tôi, cứ xuất hiện dấu chấm hoặc ký tự lạ trong văn bản, mặc dù khi in ra thì văn bản vẫn sạch đẹp nhưng làm cách nào để chúng biến mất đi trong lúc soạn thảo văn bản để nhìn đỡ rối mắt Cách khắc phục: Đó là do thiết lập chế độ "Show all" trong quá trình soạn thảo Word, bạn chỉ kích một lần nữa vào biểu tượng đó trên thanh Standard để bỏ chọn đi là vấn đề được giải quyết. 12.nhấn phím space(khoảng trắng) xuất hiện dấu chấm trên đầu? Bạn vào tool--options--nhấp vào thẻ view ở phần Formatting marks bạn chọn all 13. Định dạng một dòng/đoạn, bị áp dụng cho toàn văn bản. Ví dụ: chỉ định dạng (font, cỡ chữ, màu sắc, căn trái phải giữa, v.v…) bôi đen một dòng/đoạn nhưng bị áp dụng cho toàn văn bản Giải pháp khắc phục: Vào menu Format, chọn Styles and Formatting sẽ hiện ra như sau: Bỏ đánh dấu ở ô Automatically update rồi OK là xong 4
  5. 14. Khi nhấn phím Home hay End thì không có tác dụng:- Khắc phục: Vào menu Tools > Options > Chọn thẻ Genaral rồi hủy dấu kiểm trong ô Navigation keys for Wordperfect users > nhấn OK. 15. Trên văn bản có màu nền là màu xanh và chữ màu trắng:- Khắc phục: Vào menu Tools > Options > Chọn thẻ Genaral rồi hủy dấu kiểm trong ô Blue background, white text > nhấn OK. 16. Chèn hình vào văn bản nhưng không thấy hình ảnh hiện lên:- Khắc phục: Vào menu Tools > Options > Chọn thẻ View rồi hủy dấu kiểm trong ô Picture Placeholders > nhấn OK. 17. Khi in văn bản nhưng lại in từ cuối trang lên đầu trang:- Khắc phục: Vào menu Tools > Options > Chọn thẻ Print rồi hủy dấu kiểm trong ô Reverse Print order > nhấn OK. 18. Đánh chữ nhưng không thấy chữ và trên thước lại không thấy số (tất cả đều biến thành màu trắng)- Khắc phục: Trên Destop bạn nhấn chuột phải chọn Properties > chọn thẻ Appearance > chọn tiếp mục Advanced rồi nhấn chuột vào dòng chữ Message text và tại hộp Color bạn chọn lại màu đen và nhấn OK > nhấn OK lần nữa.. 19. Chữ “i” bướng bỉnhSoạn thảo với font TCVN3-ABC có thể xuất hiện tình huống nhập từ kết thúc có chữ “i” lại hóa “i hoa” ví dụ từ “tôi” trong câu “Hà Nội và tôi” sẽ thành “tôI”. Thủ phạm gây ra hiện tượng đó là do tùy chọn sửa tự động AutoCorrect của MS Word hiểu nhầm từ ngữ của ta với của Tây, chữ cái biểu thị ngôi thứ nhất trong Anh văn luôn được viết hoa là “I”. Khắc phục nó, cần truy cập trình đơn Tool của MS Word, lựa chọn AutoCorrect Option, bỏ dấu tick ở Replace text as you type. Một tình trạng khác là chữ “ở” tại vị trí đầu câu như “ở hai đầu nỗi nhớ” sẽ hóa thành chữ “ậ …”, đó là do tùy chọn tự động viết hoa ký tự đầu cũng trong AutoCorrect của MS Word. Để tiệt trừ nó cần bỏ dấu tick ở Capitalize first letter of sentences. Xong bấm OK. 20. Để sửa lỗi chữ i bị chuyển thành I: Vào Insert -> AutoText -> AutoText -> Chon Tab AutoCorrect. Đánh chữ i ở ô Replace, nếu thấy hai chữ i, I xuất hiện ở dòng bên dưới thì bấm chọn vào dòng đó -> Delete. OK 21. Để sửa lại đơn vị khi định dạng trang từ Inches sang Centimeters: Vào Tools -> Options -> Chọn Tab General -> Ở ô Measurement units chọn Centimeters. OK 21 Để có đường bao quanh văn bản: Vào Tools -> Options -> Chọn Tab View -> Đánh dấu chọn ở ô Text boundaries. OK 22. Để xóa triệt để các đường zíc zắc đỏ gạch chân dưới dòng chữ: Vào Tools -> Options -> Chọn Tab Spelling and Grammar -> Xóa dấu chọn ở toàn bộ các mục “Check…”. OK 23. Để chuyển nền văn bản sang màu xanh, chữ trắng: Vào Tools -> Options -> Chọn Tab General -> Đánh dấu chọn ở ô Blue background, white text. OK 5
  6. 24. Cách định dạng trang văn bản ( nhớ thực hiện bước này nếu không khi in ra không như mong muốn): Vào File -> Page setup -> Ở Tab Margin chọn các thông số căn lề, trên, dưới; ở Tab Paper Size chọn cở giấy in (A4). OK 6
Đồng bộ tài khoản