Ôn thi CPA 2009 môn Tin học PHẦN II

Chia sẻ: Mi Sa | Ngày: | Loại File: PDF | Số trang:106

0
262
lượt xem
200
download

Ôn thi CPA 2009 môn Tin học PHẦN II

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

PHẦN V - MICROSOFT EXCEL XP 5.1. Làm việc với bảng tính 5.1.1. Cửa sổ bảng tính Cửa sổ bảng tính được tạo bằng lệnh New có tên Book1, book2. Trong một cửa sổ bảng tính chứa một tập bảng tính Sheet1, sheet2. 5.1.2. Tạo một cửa sổ bảng tính mới - Bấm biểu tượng New - Bấm chọn Blank Worbook để tạo một cửa sổ bảng tính mới. Ngoài ra bạn có thể tạo nhanh một cửa sổ bảng tính mới mà không cần đến bảng tác vụ, chọn một trong hai cách sau : - Từ thanh Menu...

Chủ đề:
Lưu

Nội dung Text: Ôn thi CPA 2009 môn Tin học PHẦN II

  1. PHẦN V - MICROSOFT EXCEL XP 5.1. Làm việc với bảng tính 5.1.1. Cửa sổ bảng tính Cửa sổ bảng tính được tạo bằng lệnh New có tên Book1, book2. Trong một cửa sổ bảng tính chứa một tập bảng tính Sheet1, sheet2. 5.1.2. Tạo một cửa sổ bảng tính mới - Bấm biểu tượng New - Bấm chọn Blank Worbook để tạo một cửa sổ bảng tính mới. Ngoài ra bạn có thể tạo nhanh một cửa sổ bảng tính mới mà không cần đến bảng tác vụ, chọn một trong hai cách sau : - Từ thanh Menu Bar vào File\New... - Nhấn phím Ctrl + N - Sau khi tạo một cửa sổ bảng tính thì cửa sổ bảng tính đó có tên mặc định là Book1. 5.1.3.Thêm mới, xóa, bật và đặt tên cho bảng tính a. Thêm mới một bảng tính Muốn tạo thêm bảng tính trong cửa sổ bảng tính hãy kích hoạt cửa sổ bảng tính đó. - Từ thanh Menu Bar vào Insert\Worksheet - Bạn cũng có thể thêm mới một bảng tính bằng cách bấm chuột phải trên thanh Sheet Tab chọn Insert. Nếu tạo nhiều Sheet trên nhãn Sheet, có thể một số bảng tính bị che khuất. Để xem tên các bảng tính hãy bấm vào mũi tên màu đen kế bên trái của nhãn Sheet Tab. b. Xóa một bảng tính - Xóa bằng lệnh: + Chọn bảng tính cần xóa. + Từ thanh Menu Bar vào Edit\Delete Sheet. + Bấm Delete để chấp nhận xóa. - Xóa bằng chuột phải. + Di chuyển chuột đến Tab Sheet chọn bảng tính cần xóa bấm chuột phải và chọn Delete. c. Bật và đặt tên cho bảng tính - Bấm chọn cho từng Sheet trên nhãn Sheet Tab nội dung bảng tính đó sẽ hiển thị trên màn hình. - Để đặt tên cho bảng tính, bấm đúp vào bảng tính cần đặt tên khi thấy tên cũ được tô đen, lúc này hãy nhập tên mới cho bảng tính. Bạn cũng có thể đổi tên cho Sheet bằng cách bấm chuột phải tại Sheet cần đổi tên trên thanh Sheet Tab sau đó chọn Rename. 1
  2. Khi đặt tên cho Sheet bạn nên đặt tên gợi bật cho từng Sheet để dễ dàng tìm kiếm và quản lý sau này khi trong một File chúng ta có quá nhiều Sheet khác nhau. 5.1.4. Một số tính chất của bảng tính - Tập bảng tính Sheet1, sheet2... trong một cửa sổ có tối đa 225 bảng tính. Một bảng tính là một tập hợp các ô (cell). Trong một cell độ rộng được mặc định 9 ký tự vào chiều dài tối đa trong một ô là 256 ký tự. - Tập hợp các ô theo chiều dọc xuống gọi là cột (Column). Có tất cả 256 cột, được ký hiệu từ A đến IV. - Tập hợp các ô theo chiều ngang gọi là dòng (Row). Có tất cả 16.384 dòng. Chiều rộng của một dòng tối thiểu là 0 cm và tối đa là 16.36cm và chiều rộng mặc định của một dòng là 0,68 cm. 5.1.5. Lưu và đặt tên cho cửa sổ bảng tính Tên mặc định của cửa sổ bảng tính mới được tạo là Book1 ta nên thay tên đó bằng tên gợi nhớ cho cửa sổ bảng tính để sau này sử dụng nhanh và chính xác với tên gợi nhớ này. - Từ thanh Menu Bar vào File\Save as. Trong mục File name bạn nhập vào tên cho Sheet, bạn tránh đặt tên có dấu, hoặc dấu cách. Định vị để lưu bảng tính trong khung Save as type. Sau khi đặt tên và định vị cho bảng tính xong hay bấm nút Save để chấp nhận lưu cửa sổ bảng tính với tên mà bạn đã quyết định đặt. Bạn vẫn còn có thể lưu những thay đổi trên bảng tính mới vừa đặt tên một cách nhanh nhất là: Mỗi lần có sự thay đổi hãy nhấn phím Ctrl + S. Bạn nên đặt thời gian mặc định để máy tính tự động lưu lại thông tin để đề phòng mất điện đột ngột hoặc do bạn đãng trí không lưu hay chẳng may máy của bạn bị sự cố. Bạn bấm Menu Tool\Options, hộp thoại Options xuất hiện bạn bấm chọn Tab Save Trong ô Minutes bạn nhập vào số phút mà máy sẽ tự động lưu, bạn nên đặt là 10 phút, như vậy bạn sẽ không phải lúc nào cũng phải nhớ lưu File mà mình đang làm việc. 5.2 Soạn thảo trong bảng tính 5.2.1. Chọn ô trong bảng tính a. Chọn một Cell Di chuyển chuột đến Cell muốn chọn bấm chuột trái, bạn cũng có thể chọn từ bàn phím, dùng các phím mũi tên để di chuyển Cell chọn đến nơi cần chọn. Cell được chọn gọi là Cell hiện hành. Cell hiện hành có viền đậm. b. Chọn một khối các Cell - Dùng chuột : + Trỏ vào Cell đầu của vùng muốn chọn. + Bấm chuột trái vào Cell đầu và kéo đến Cell cuối cùng của vùng chọn. 2
  3. - Dùng bàn phím để chọn : Trỏ vào Cell đầu của vùng muốn chọn, nhấn giữ phím Shifr + (các phím mũi tên để di chuyển đến cuối vùng chọn). c. Chọn các khối không liền nhau : - Nhấn giữ Ctrl, di chuyển chuột đến Cell đầu của khối thứ hai bấm chuột trái rê đến cuối khối thứ hai thả chuột ra. Tiếp tục chọn cho các khối khác tương tự như trên. 5.2.2. Các bước cơ bản trong soạn thảo Soạn thảo nội dung cho một Cell, Cell đó phải là Cell hiện hành, khi bạn nhập nội dung cho Cell hiện hành thì trên thanh công thức sẽ hiển thị nội dung của Cell đó. Bạn cũng có thể thêm bớt nội dung cho Cell đang chọn bằng cách bấm chuột để đặt điểm chèm vào nơi cần thêm, bớt trên thanh công thức từ đó bạn có thể thêm hoặc bớt nội dung cho ô hiện hành. Một cách khác là bạn trỏ chuột tới ô cần chỉnh sửa nội dung bấm phím F2 dấu nháy sẽ tự động nhảy xuống cuối Cell cho bạn thực hiện chỉnh sửa. a. Bắt đầu soạn thảo cho Cell đầu tiên + Chọn Cell cần soạn thảo. + Soạn thảo trực tiếp tại Cell hiện hành hãy bấm đúp vào Cell hiện hành đó hay bấm chuột vào thanh công thức để soạn thảo hoặc chọn Cell hiện hành và nhập dữ liệu vào, Excel tự động chèn dữ liệu đó tạo vị trí Cell hiện hành. b.Nhập dữ liệu vào từ bàn phím - Trong một Cell bạn có thể nhập nhiều từ một cách liên tục và bình thường. Excel sẽ tự động che lấp các Cell khác. - Nhập một câu quá dài muốn xuống hàng trong một Cell, hãy bấm tổ phím Alt+Enter để ngắt dòng trong một Cell. - Để chuyển sang nhập dữ liệu cho Cell khác. Bấm chuột vào Cell muốn soạn thảo tiếp theo, nhấn phím Enter để nhập Cell kế dưới, hay bấm các mũi tên để di chuyển qua lại lên xuống. c. Chỉnh sửa nội dung của Cell Để thay đổi hay chỉnh sửa nội dung trong một ô nào đó, hãy chọn ô cần chỉnh sửa và kích kép chuột vào ô đó. Sử dụng các phím mũi tên để di chuyển con trỏ qua lại, đến đúng chỗ cần thay đổi. Nếu không làm xuất hiện con trỏ trong ô, khi bạn gõ nhập dữ liệu vào thì nội dung cũ bị mất hòan tòan và thay thế vào là nội dung mới. Một cách khác là bạn chọn Cell cần chỉnh sửa nội dung bấm F2. d. Xóa nội dung trong Cell - Chọn một hoặc nhiều Cell cần xóa. - Nhấn phím Delete trên bàn phím để xóa tất cả nội dung trong những Cell được chọn. e. Thay đổi nội dung Cell - Chọn Cell cần thay đổi. 3
  4. - Kích kép chuột vào ô cần thay đổi để chèn con trỏ văn bản, dùng các phím mũi tên để di chuyển con trỏ văn bản đến nơi cần thay đổi trong ô. - Nhập thêm hay nhấn Delete để xóa ký tự đứng sau con trỏ văn bản, nhấn phím BackSpace có hình mũi tên nằm trên phím Enter để xóa ký tự đứng trước con trỏ văn bản. - Thay đổi tòan bộ nội dung của Cell bằng một nội dung mới, bôi đen tòan bộ nội dung của Cell đó và nhập nội dung khác, tự động nội dung cũ sẽ bị xóa (Chú ý: khi có con trỏ văn bản thì bôi đen mới được) 5.2.3. Sao chép và di chuyển dữ liệu a. Sao chép dữ liệu * Sử dụng lệnh Copy - Chọn (đánh dấu) một ô hay một khối ô cần sao chép. - Thực hiện lệnh Copy, chọn một trong những cách sau: + Từ thanh Menu Bar vào Edit\Copy + Bấm vào biểu tượng Copy trên thanh công cụ + Di chuyển chuột đến ô hay khối ô được chọn, bấm chuột phải chọn lệnh Copy. + Nhấn phím tắt Ctrl+C. Khi thực hiện lệnh Copy thì ô hay khối ô được chọn sẽ có viền đen trắng chạy bao quanh. * Sử dụng lệnh dán - Di chuyển con trỏ (khung hình chữ nhật có viền đen đậm) đến nơi cần dán. - Thực hiện dán, chọn một trong những cách sau : + Từ thanh Menu Bar vào Edit\Paste. + Bấm vào biểu tượng Paste trên thanh công cụ. + Di chuyển chuột đến ô cần dán, bấm chuột phải chọn lệnh Paste. + Bấm phím tắt Ctrl+V. b. Di chuyển dữ liệu * Sử dụng lệnh cắt (Cut) - Chọn một ô hay một khối các ô cần di chuyển. - Thực hiện lệnh Cut, chọn một trong những cách sau : + Từ thanh Menu Bar vào Edit\Cut + Bấm chuột vào biểu tượng Cut trên thanh công cụ. + Di chuyển chuột đến ô hay khối ô được chọn, bấm chuột phải để chọn lệnh Cut. + Nhấn phím Ctrl + X Khi thực hiện lệnh Cut thì ô hay khối ô được chọn có viền đen trắng chạy xung quanh, đến khi bạn thực hiện dán thì nội dung trong ô hay khối ô gốc bị xóa đi. Lệnh Copy và Cut sẽ không tác dụng với cách chọn từng ô hay khối riêng lẻ. 4
  5. c. Điền nội dung: * Sử dụng Fillhand Điền dữ liệu tự động là bạn sao chép những dữ liệu giống nhau hay sắp số thứ tự tăng dần. Điều này giúp bạn ít tốn thời gian hơn khi nhập một số lượng dữ liệu giống nhau, hay đánh số thứ tự cho hàng ngàn người. - Nhập vào một số để kéo điền các số tiếp theo. - Di chuyển con trỏ đến chấm hình vuông nhỏ ở góc dưới bên phải của khung hình chữ nhật đậm. - Bấm chuột trái và kéo (xuống hay ngang) đến nơi cần thiết thả chuột ra. - Lúc này xuất hiện biểu tượng Fillhand di chuyển chuột đến biểu tượng, bấm vào mũi tên để danh sách của biểu tượng điền hiện lên màn hình và chọn một kiểu điền thích hợp. Copy calls: Điền các số như sau: Fill series: Điền số thứ tự tăng dần Chọn chức năng Fill Series để điền và sắp xếp số thứ tự tăng dần. Chọn chức năng Copy Cells để điền tự động các số giống nhau. - Bạn cũng có thể điền một nội dung khác tương tự như trên. Chọn nội dung bất kỳ và đặt con trỏ ở vị trí điểm hình vuông nhỏ ở góc dưới bên phải của khung chọn và kéo xuống hay kéo ngang, chọn một và điền dữ liệu thích hợp. d. Thay đổi trật tự các vùng Để thay đổi dòng thành cột thực hiện theo các bước sau: - Chọn (đánh dấu) khối muốn chuyển dòng thành cột - Thực hiện lệnh Copy để sao chép ra một vùng khác. - Di chuyển con trỏ đến nơi thích hợp - Từ thanh Menu Bar vào Edit\Paste Special - Trong hộp thoại Paste Special chọn chức năng Transpose và bấm OK để thay đổi. - Đánh dấu, copy và chuyển con trỏ đến ô thích hợp 5
  6. - Bật trong hộp thoại Paste Special từ Menu Edit và chọn chức năng Transpose và bấm OK. 5.2.4. Chèn ký tự đặc biệt vào bảng tính Bấm chuột vào vị trí muốn chèn ký tự Từ Menu Bar vào Insert\Symbol… chọn Symbol. Tại khung Font: bấm vào mũi tên hình tam giác để bật danh sách, từ danh sách này chọn một Font thích hợp. Bấm chọn một ký hiệu thích hợp trong bảng các ký hiệu, ký hiệu đó đổi màu. Bấm Insert để đưa ký hiệu đó ra bảng tính. Bạn cũng có thể đưa ký hiệu đó ra bằng cách bấm đôi ký hiệu đó. Chèn ký hiệu xong, bấm Close để đóng hộp thoại lại. 6
  7. 5.3. Kiểu dữ liệu trong Excel 5.3.1. Kiểu chuỗi Kiểu dữ liệu này bao gồm các ký hiệu từ a đến z, từ A đến Z và các phím số trên bàn phím ngòai ra nó còn có một số các ký hiệu trên bàn phím. Dữ liệu loại chuỗi thường được dùng để mô tả, giải thích các thành phần cho rõ ràng nó không dùng trong tính toán. Nếu các kiểu dữ liệu đuợc nhập vào không hợp lệ thì Excel tự động chuyển các dữ liệu này thành dữ liệu loại chuỗi. Dữ liệu loại chuỗi khi đứng trong công thức phải được rào trong cặp dấu ngoặc kép (“”). Mặc định của Excel là dữ liệu loại chuỗi canh trái 5.3.2. Kiểu số học Kiểu dữ liệu này bao gồm các phím số từ 0 đến 9 và các ký hiệu như: +, -, *, (), . , =, $, %. Dữ liệu kiểu số mặc nhiên được canh phải trong ô, nếu độ dài của số lớn hơn độ rộng của ô thì nó tự động chuyển sang hiển thị kiểu khoa học(số mũ) hoặc hiển thị trên các ô ký tự (###), lúc này bạn chỉ cần nới rộng ô. 5.3.3. Kiểu ngày tháng, thời gian Kiểu dữ liệu ngày tháng được thể hiện ngày tháng năm giờ phút giây hay tháng ngày năm… cách thể hiện ngày tháng tuỳ theo sự lựa chọn của chúng ta. a. Chọn cách thể hiện ngày tháng Chọn ô cần thao tác. Từ Menu Bar vào Format\Cells…chọn Tab Number. 7
  8. Trong khung Category chọn chức năng Date Bấm vào mũi tên trong khung Locale, để hiện lên danh sách và chọn Vietnamese ở cuối danh sách hay một kiểu khác. Chọn kiểu hiển thị trong khung Type. b. Chọn cách thể hiện giờ Bấm vào chức năng Time trong khung Category và chọn tương tự như chọn ngày tháng. c. Một số dạng thể hiện * Thể hiện của ngày tháng m/d/yy d-mmm-yy d-mmmm mmm-yy * Thể hiện của giờ phút giây h: mm AM/PM h: mm:ss AM/PM h: mm h: mm:ss m/d/yy h:mm 5.3.4. Kiểu dữ liệu Formula Kiểu dữ liệu dạng công thức bắt buộc đầu tiên phải là dấu bằng (=), tiếp theo sau là các hằng, biến, hàm và kết hợp với các toán tử(số học, logic, quan hệ). Trong ô có kiểu dữ liệu dạng công thức, sau khi chuyển con trỏ qua ô khác thì Excel chỉ hiển thị kết quả tính toán cảu công thức chứ không hiển thị công thức. 5.3.5. Mảng trong Excel Bạn có thể sử dụng công thức mảng (Array formula) để thiết kế công thức vốn cho ra nhiều kết quả. Công thức mảng làm việc với hai hoặc nhiều tập hợp giá trị khác nhau gọi là đối số của mảng, nó sẽ cho ra một hay nhiều kết quả khác nhau. Nội dung của mảng có thể chứa giá trị số, chuỗi, các giá trị logic hoặc giá trị lỗi. - Giá trị số trong mảng bao gồm các giá trị số nguyên, số thập phân hay số kỹ thuật. - Chuỗi trong mảng phải nằm trong cặp dấu nháy kép. - Giá trị logic là TRUE hoặc FALSE. Trong mảng không có những ký hiệu đặc biệt như %, $... Mảng thể hiện theo nhiều cách khác nhau, ví dụ: Một ma trận hàng thể hiện qua mảng như sau: (1, 2, 3, 4, 5, 6, 7, 8, 9) Các đối số của mảng phải có kích thước hàng, cột bằng nhau. 8
  9. 5.4. Tính toán trong bảng tính 5.4.1. Các phép toán đối với từng loại dữ liệu a. Với dữ liệu chuỗi Dữ liệu chuỗi cho phép bạn thực hiện được trên các phép toán quan hệ và phép toán nối chuỗi. * Toán tử quan hệ: = Bằng < Nhỏ hơn Lớn hơn >= Lớn hơn hoặc bằng Khác nhau Thực hiện phép so sánh, kết quả sẽ là: Nếu đúng cho ra giá trị TRUE, ngược lại sai cho ra giá trị FALSE. Ví dụ: So sánh sự lớn hơn giữa hai ký tự A và B Excel sẽ cho kết quả FALSE vì trong quá trình so sánh Excel sẽ chuyển hai ký tự này sang dang ASCII trong đó A=55, B=56, do đó nếu ta đặt A>B là sai. * Toán tử chuỗi & Nối chuỗi: Ví dụ: Trong ô B4 nhập: Cộng, B5 nhập: hoà, B6 nhập: Xã, B7 nhập: Hội Bấm chọn ô C4 trên thanh công thức nhập: = B4&B5&B6&B7 và bấm Enter ta được kết quả như sau: CộnghòaXãHội b. Với dữ liệu số học Dữ liệu cho phép bạn thực hiện được trên các phép toán: Toán học, Logic và quan hệ. * Toán tử số học có các ký hiệu: + Phép cộng - Phép trừ * Phép nhân / Phép chia % Phần trăm ^ Số mũ Ví dụ: Trên thanh công thức ta nhập: = 7+4 thì có kết quả là 11. Còn nếu ta nhập =2^3 thì ta sẽ có kết quả là : 8 * Toán tử logic có các ký hiệu (trả về giá trị là TRUE và FALSE): - Toán tử NOT: phủ định 9
  10. Số 0 mang giá trị TRUE và các số khác 0 mang giá trị False. Tại ô A5 bạn nhập 0, ô A6 bạn nhập 1. Tại ô B5 bạn gõ công thức: NOT(A5) rồi ấn Enter bạn kéo Fillhand cho ô còn lại, kết quả: F 1 ALSE T 0 RUE * Toán tử AND: và Bạn nhập lại giá trị vào ô B5 là 1, ô B6 là 1, di chuyển tới ô C5 và gõ vào công thức =IF(AND(A5=1,B5=1),TRUE,FALSE), sau đó bạn bấm Enter, rồi kéo Fillhand cho ô còn lại, kết quả: 1 T 1 RUE 1 F 0 ALSE * Toán tử OR Với bảng dữ liệu như hai ví dụ trên, bạn di chuyển chuột tới ô C5 và nhập lại công thức sau: =IF(OR(A5=1,B5=1,TRUE,FALSE), nhập xong nhấn Enter, ta được kết quả như sau: 1 1 TRUE 1 0 TRUE * Toán tử quan hệ có các ký hiệu: = Bằng < Nhỏ hơn. Lớn hơn >= Lớn hơn hoặc bằng Khác nhau * Độ ưu tiên của các toán tử. Trong công thức toán tử nào có độ ưu tiên cao, được thực hiện trước. Các toán tử có độ ưu tiên bằng nhau, Excel tự động thực hiện từ trái qua phải. Toán tử Độ ưu tiên () 1(cao nhất) ^ 2 * và / 3 + và - 4 =, =, và NOT, AND, 5(thấp nhất) OR 10
  11. 5.4.2. Công thức trong Excel Một công thức luôn có dạng tổng quát như sau: = - Công thức chỉ gồm các số Loại công thức này gồm các toán tử và toán hạng Ví dụ: = 22 +2*15 = (8+9)/3 - Công thức chỉ có các địa chỉ ô Loại công thức này gồm các toán tử và các địa chỉ ô hoặc địa chỉ các vùng Ví dụ: = A1+A2-A3 = B1: A2+C1 - Công thức vừa có địa chỉ ô vừa có số. Loại công thức này gồm các toán tử, các địa chỉ ô hoặc địa chỉ các vùng và các con số. Ví dụ: = (B1+A2)*2+8 - Công thức chỉ có các hàm Loại công thức này sử dụng các hàm trong Excel Ví dụ: = MAX(B1:B2) - Công thức tổng quát Thành phần của các loại công thức này bao gồm các hàm, các phép toán, số, ký tự, ô địa chỉ. 5.4.3 Địa chỉ ô a. Địa chỉ tương đối Ta gọi A1 là địa chỉ tương đối của ô A1, A1:B3 là địa chỉ tương đối của vùng dữ liệu từ ô A1 đến ô A3. Được sử dụng khi chúng ta tham chiếu tới một ô hay một vùng dữ liệu nào đó. Khi ta kéo Fillhand cho các ô khác địa chỉ sẽ thay đổi chỉ số hàng cột theo. b. Địa chỉ tuyệt đối Có dạng: $Cột$Dòng Là loại địa chỉ khi đứng trong công thức tính toán, sao chép công thức đi nơi khác, nó không thay đổi địa chỉ. Ví dụ: ta có bảng tính sau nhưng nhập công thức cho ô D1 là: =$B&1, thì khi Copy công thức đến bất kỳ ô nào trong bảng tính, địa chỉ này không thay đổi và cho kết quả luôn giống nhau. c. Địa chỉ hỗn hợp Địa chỉ hỗn hợp có hai loại: Loại 1: Địa chỉ tuyệt đối cột, tương đối dòng, có dạng: $Cột Dòng Là loại địa chỉ mà khi ta đứng trong công thức tính toán sao chép công thức đi nơi khác nó không bị thay đổi địa chỉ cột mà chỉ thay đổi địa chỉ dòng. 11
  12. Loại 2: Địa chỉ tương đối cột, tuyệt đối dòng, có dạng: Cột$Dòng Là loại địa chỉ mà khi ta đứng trong công thức tính toán, sao chép công thức đi nơi khác nó không bị thay đổi địa chỉ dòng mà chỉ thay đổi địa chỉ cột. 5.4.4. Gắn tên cho ô hay khối ô Để đặt tên cho ô hay khối ô thực hiện theo cách sau: - Đánh dấu ô hay khối ô cần đặt tên. - Bấm chuột vào khung Name Box trên thanh công thức. - Nhập tên cho ô hay khối ô - Đặt tên xong, nhấn Enter để chấp nhận. Ví dụ: Đánh dấu khối ô từ A1 đến C5, bấm chuột vào khung Name Box và nhập tên: ABC, sau đó nhấn Enter. Bạn có thể truy cập địa chỉ của khối ô từ A1 đến C5 bằng tên thay thế của nó là ABC. 5.5. Định dạng bảng tính Nội dung dữ liệu luôn phải chung thực chính xác, đây là vấn đề đầu tiên khi làm việc với cơ sở dữ liệu nhưng nó cũng không thể thiếu đi cách trình bày cách thể hiện chúng. Chúng ta sẽ bắt gặp những mẫu văn bản, chứng từ được quy định nghiêm ngặt về mặt bố cục, việc đưa ra những quy phạm đó để đảm bảo tính truyền thống về cách trình bày cơ sở dữ liệu. Excel sẽ cung cấp cho chúng ta những công cụ hữu dụng để bạn có thể định dạng bất cứ loại văn bản nào. 5.5.1. Thao tác với cột a. Điều chỉnh bằng chuột - Di chuyển chuột đến hàng chứa các chữ A,B…(hàng trên cùng của cửa sổ bảng tính và nằm dưới thanh công thức). - Khi thấy xuất hiện dấu mũi tên hai đầu, bấm chuột trái và rê qua phải để tăng kích thước cột hoặc rê qua trái để giảm kích thước cột. Khi đạt độ rộng vừa ý thì thả chuột ra. Trong khi rê chuột, giá trị độ rộng cột xuất hiện ở phía trên với khung màu vàng. b. Điều chỉnh bằng lệnh - Bấm chọn cột cần điều chỉnh. - Từ Menu Bar vào Format\Column\Width…hộp thoại Column Width hiện ra - Nhập giá trị vào khung Column Width(giá trị này nằm trong khoảng từ 0 đến 255, mặc định là 8.1) và bấm OK. Số trong khung Column Width được tính theo đơn vị là ký tự. 12
  13. c. Tự động điều chỉnh chiều rộng cột Một cách khác để điều chỉnh cho cột vừa với dữ liệu đó là chức năng tự động điều chỉnh cột mà Excel cung cấp cho ta. - Chọn cột cần điều chỉnh. - Từ Menu chọn Format\Column\AutoFit Selection. Lúc này Excel sẽ tự động điều chỉnh cột cho vừa với dữ liệu. d. Chèn, xoá cột * Chèn thêm ô hay cột Chèn bằng chuột - Chọn ô hay chọn cột mà bạn muốn chèn vào trước nó. - Nhấn giữ phím Shift, bấm chuột vào ô vuông nhỏ ở góc dưới bên phải của khung chọn và rê qua phải, thả chuột. Lúc này cột hay ô trống được tạo và đẩy ô dữ liệu kế bên qua phải. * Chèn bằng lệnh. - Chọn ô hay cột muốn chèn Chọn Menu Insert có hai lệnh để chèn cột là Column và Cells. + Nếu chọn Column thì chèn thêm cột trống vào phía trái ô hiện hành và đẩu ô hiện hàng qua phải. + Nếu chọn Cells hộp thoại Insert hiện ra màn hình như sau: + Chèn một ô: Chọn Shift Cells Right với chức năng này cho phép bạn tạo một ô trống tại vị trí ô hiện hành và đẩy ô hiện hành sang phải. + Chèn một cột: Chọn Entire Column với chức năng này cho phép bạn tạo một cột trống tại vị trí ô hiện hành và đẩy cột hiện hành sang phải. + Chọn xong, bấm OK * Xóa ô hay cột Xoá bằng chuột: - Chọn ô hay cột cần xoá. - Bấm giữ phím Shift, bấm chuột vào ô vuông nhỏ ở góc dưới bên phải của khung chọn và rê qua trái, thả chuột. Lúc này ô hay cột trống được xoá, với một ô trống được xoá thì dữ liệu ở hàng dưới chuyển lên không phải ở cột bên chuyển qua, với cột được xoá thì dữ liệu ở cột bên chuyển qua. 13
  14. * Xoá bằng lệnh: - Chọn ô hay cột cần xoá. - Chọn Menu Edit\Delete + Xoá một ô: Chọn Shift Cells Left với chức năng này cho phép bạn xoá một ô trống tại vị trí ô hiện hành và đẩy ô kế phải sang trái. + Xoá một cột: Chọn Entire Column với chức năng này cho phép bạn xoá một cột trống tại vị trí ô hiện hành và đẩy cột kế phải sang trái. + Chọn xong, bấm OK. 5.5.2. Thao tác với dòng a. Điều chỉnh chiều cao dòng bằng tay * Điều chỉnh bằng chuột - Di chuyển chuột đến các cột chứa các số 1,2… - Khi thấy xuất hiện dấu mũi tên hai đầu, bấm chuột trái và rê xuống để tăng kích thước dòng hoặc rê lên để giảm kích thước dòng. Khi đạt độ cao vừa ý thì thả chuột ra. Trong khi rê chuột, giá trị độ cao dòng xuất hiện ở phía trên với khung màu vàng. * Điều chỉnh bằng lệnh. - Bấm chọn dòng cần điều chỉnh. - Chọn Menu Format\Row\Height… hộp thoại Row Height hiện lên màn hình. - Nhập giá trị vào khung Row Height (giá trị này nằm trong khoảng từ 0 đến 409) và bấm Ok. b. Tự động điều chỉnh chiều rộng cột Một cách khác để điều chỉnh cho dòng vừa với dữ liệu đó là chức năng tự động điều chỉnh dòng mà Excel cung cấp cho bạn. - Chọn dòng cần điều chỉnh. - Từ Menu Bar vào Format\Row\AutoFit. Lúc này Excel sẽ tự động điều chỉnh cho vừa với dữ liệu. 14
  15. c. Thêm, xoá dòng. * Chèn thêm dòng: - Chèn bằng chuột + Chọn vị trí dòng cần thêm + Nhấn giữ phím Shift, bấm chuột vào ô vuông nhỏ ở góc dưới bên phải của khung chọn và rê xuống dưới, thả chuột. Lúc này dòng trống được tạo và đẩy toàn bộ dữ liệu ở dưới xuống. - Chèn bằng lệnh + Chọn vị trí dòng muốn chèn + Từ Menu Bar vào Insert có hai lệnh để chèn cột là Row và Cells. Nếu chọn Row thì chèn thêm dòng trống vào dòng hiện hành và đẩy dữ liệu dòng hiện hành xuống dưới. Nếu chọn Cells hộp Insert hiện lên màn hình như sau: + Chèn một ô: Chọn Shift Cells Down với chức năng này cho phép bạn tạo một ô trống tại vị trí ô hiện hành và đẩy ô hiện hành xuống dưới. + Chèn một dòng: Chọn Entire Row với chức năng này cho phép bạn tạo một dòng trống tại vị trí ô hiện hành và đẩy cột hiện hành xuống dưới. + Chọn xong bấm OK. * Xóa dòng - Xoá bằng chuột + Chọn dòng muốn xoá. + Nhấn giữ phím Shift, bấm chuột vào ô trống nhỏ ở góc dưới bên phải của khung chọn và rê lên trên, thả chuột. Lúc này dòng trống sẽ được xoá, với dòng được xoá thì dữ liệu ở dòng kế dưới chuyển lên. - Xoá bằng lệnh: + Chọn dòng cần xoá. + Từ Menu Bar vào Edit Delete 15
  16. - Xoá một ô: Chọn Shift Cells Up với chức năng này cho phép bạn xoá một ô trống tại vị trí ô hiện hành và đẩy dữ liệu ở cột có ô hiện hành lên. - Xoá một dòng: Chọn Entire Row với chức năng này cho phép bạn xoá một dòng trống tại vị trí ô hiện hàng và đẩy dữ liệu ở dưới lên. + Chọn xong bấm OK. 5.5.3.Làm ẩn các dòng và các cột a. Làm ẩn các dòng - Chọn các dòng không cần thiết trong bảng tính. - Từ Menu Bar vào Format\Row\Hide Sau khi chọn lệnh này các dòng được chọn sẽ ẩn không nhìn thấy, ở nơi đó, xuất hiện một gạch đen đậm, đến khi bạn di chuyển con trỏ đi nơi khác, gạch đen này sẽ biến mất. b. Làm ẩn các cột. - Chọn các cột không cần thiết trong bảng tính - Từ Menu Bar vào Format\Column\Hide 5.5.4. Hiển thị các dòng và cột bị ẩn a. Hiển thị các dòng - Từ Menu Bar vào Format\Row\Unhide Sau khi dùng lệnh Unhide thì các dòng bị ẩn sẽ hiển thị b. Hiển thị các cột - Từ Menu Bar vào Format\Column\unhide Sau khi dùng lệnh Unhide thì các cột bị ẩn sẽ hiển thị. 5.5.5. Tạo khung cho bảng tính Cách 1: Tạo đường viền bằng Tab Border - Chọn vùng cần tạo đường viền Chọn Menu Format\Cells…chọn Tab Border Giải thích các chức năng trong hộp thoại. - Khung Presets với các chức năng. 16
  17. None: bỏ tất cả các đường viền Outline: tạo đường viền bao quanh khung chọn Inside: Tạo đường viền cho từng ô nhỏ. - Khung Border với các biểu tượng: Tạo đường viền trên cùng trong vùng chọn. Tạo đường gạch các dòng cho vùng chọn. Tạo đường viền dưới cùng trong vùng chọn. Tạo đường chéo phải trong từng ô nhỏ của vùng chọn. Tạo đường chéo trái trong từng ô nhỏ của vùng chọn. Tạo đường gạch các cột cho vùng chọn Tạo đường viền bên phải trong vùng chọn Tạo đường viền bên trái trong vùng chọn. - Khung Line có hai chức năng: Style: Cho phép bạn chọn lựa kiểu đường thẳng, bấm chọn một kiểu đường thẳng để vẽ cho vùng chọn và bấm vào đường viền muốn thay đổi, lập tức đường viền đó thay đổi theo kiểu mới vừa chọn. Nếu bấm None là không chọn kiểu nào cả có nghĩa là bạn vẽ không được. Color: Bấm vào mũi tên hình tam giác để bật danh sách màu, bấm chọn 1 màu theo ý thích (mặc định là màu đen) và màu này dùng để tô cho đường viền. Chọn màu xong, bấm vào biểu tượng các đường viền hay bấm vào các đường viền trong hình chữ nhật có 4 chữ Text để đổi màu đường viền. - Chọn các chức năng xong, bấm OK để áp dụng hay bấm Cancel để huỷ bỏ. Cách 2: 17
  18. Tạo đường viền bằng thanh công cụ. - Chọn vùng cần tạo đường viền. - Di chuyển chuột đến thanh công cụ Formatting và bấm vào mũi tên của biểu tượng Borders để xuất hiện danh sách các biểu tượng đường viền. - Đưa chuột trên các biểu tượng này, các biểu tượng đổi thành màu xanh. Bấm chuột chọn hay bỏ chọn trên các biểu tượng này. 5.5.6. Tô màu nền cho bảng tính Cách 1: Tô màu nền cho bảng tính bằng Tab Border - Chọn ô hay các ô trong bảng tính cần tô màu. - Chọn Menu Format\Cells…chọn Tab Patterns Giải thích các thành phần trong hộp thoại. - Chức năng Color: Cho phép bạn chọn màu tuỳ thích, bấm No Color là không chọn màu nào cả và trả về màu mặc định trong Excel. - Khung Sample: Cho phép bạn xem trước dạng đường sọc vừa chọn cũng như các màu của nó. - Chọn các chức năng vừa ý xong, bấm OK để áp dụng hay bấm Cancel để huỷ bỏ. Cách 2: Tô màu nền cho bảng tính bằng thanh công cụ. - Chọn ô hay trong bảng tính cần tô. - Bấm vào mũi tên hình tam giác kế bên biểu tượng Fill Color trên thanh công cụ Formatting. - Chọn 1 màu trong bảng màu, nếu không muốn chọn màu thì bấm vào No Fill. 18
  19. 5.5.7. Chia cửa sổ a. Chia cửa sổ Để chia bảng tính hãy thực hiện các bước sau: - Kích hoạt bảng tính cần chia - Từ Menu Bar vào Window\Split Khi chọn lệnh này lập tức cửa sổ bảng tính sẽ được chia thành bốn phần, bốn khung cửa sổ nhỏ này đều chứa dữ liệu của cùng bảng tính đang được chia. Bạn có thể di chuyển các thanh trượt để xem từng phần riêng trong bảng tính. b. Bỏ đường chia Bạn muốn bỏ đường chia làm theo cách sau đây: - Bấm để kích hoạt trang bảng tính - Chọn Menu Window\Remove Split c. Tạo chế độ Freeze - Bấm chọn ô để đặt đường Freeze, thường chúng ta chọn ô của cột bắt đầu chứa số liệu phần bên trái sẽ là diễn giải cho dòng, ví dụ một báo cáo công nợ khách hàng thì chúng ta sẽ chọn ô kết thúc phần thông tin về khách hàng như mã, tên, địa chỉ và đặt đường Freeze cho các cột còn lại. Khi chúng ta thu lại vẫn có thể biết các số liệu bị lấp là của khách hàng nào. - Chọn Menu Window\Freeze Panes. Khi bấm chọn lệnh này hai đường gạch ngang và đứng hiện lên màn hình, trong bảng tính, bạn có thể dùng thanh trượt di chuyển dữ liệu trong bảng tính thì cột nằm phía trái của gạch đứng và trên gạch ngang của bảng tính không bị cuốn, nó vẫn luôn hiện lên trên màn hình để bạn nhìn thấy được. Ta chọn lệnh Freeze Panes từ lệnh đơn Window và di chuyển thanh trượt thì hàng 1 và cột A không bị cuộn. d. Bỏ chế độ Freeze Nhập dữ liệu xong, bạn muốn bỏ chế độ Freeze hãy làm theo cách như sau: - Bấm chọn một ô bất kỳ trong bảng tính. - Chọn Menu Window\UnFreeze Panes Sau khi chọn lệnh này bảng tính sẽ trở lại bình thường bạn có thể cuộn tất cả các dòng các cột trong bảng tính. 5.6. Quản lý cửa sổ bảng tính 5.6.1. Giấu cửa sổ bảng tính a. Giấu cửa sổ bảng tính Để che giấu cửa sổ bảng tính hãy làm theo cách sau - Kích hoạt cửa sổ bảng tính, có nghĩa bấm vào 1 ô bất kỳ trong bảng tính. - Từ Menu Bar vào Window\Hide Thực hiện lệnh này bảng tính của bạn sẽ bị ẩn 19
  20. Hiển thị cửa sổ bảng tính. - Sau khi dùng lệnh Hide để làm ẩn cửa sổ bảng tính và bạn muốn hiện lại bảng tính hãy làm như sau: - Từ menu Bar vào Window\Unhide… hộp thoại sau sẽ hiện lên màn hình: - Bấm chọn tên cửa sổ bảng tính cần hiển thị. - Bấm OK để hiển thị cửa sổ bảng tính b. Dấu bảng tính * Che giấu bảng tính - Kích hoạt bảng tính - Chọn Menu Format\Sheet\Hide * Hiển thị tập bảng tính Chọn Menu Format\Sheet\Unhide 5.6.2. Sao chép hoặc di chuyển bảng tính Bạn có thể sao chép hay di chuyển bảng tính hiện hành đến bảng tính khác trong cùng một tập bảng tính hoặc sang một cửa sổ bảng tính khác. - Chọn bảng tính cần di chuyển hay sao chép. - Chọn Menu Edit\Move or Copy Sheet… hộp thoại sau hiện ra: Giải thích các thành phần trong hộp thoại: 20
Đồng bộ tài khoản