Phần mềm làm phim dễ dàng chuyên nghiệp VCD cuter

Chia sẻ: Timgikhongbiet Timgikhongbiet | Ngày: | Loại File: DOC | Số trang:3

0
1.239
lượt xem
150
download

Phần mềm làm phim dễ dàng chuyên nghiệp VCD cuter

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'phần mềm làm phim dễ dàng chuyên nghiệp vcd cuter', công nghệ thông tin, tin học văn phòng phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Phần mềm làm phim dễ dàng chuyên nghiệp VCD cuter

  1. Phần mềm làm phim dễ dàng chuyên nghiệp Cắt dán phim VCD dễ dàng với VCD Cutter 4.03 Bạn vừa nhận được một đĩa VCD quay ngoại cảnh ngày cưới của bạn từ ông thợ chụp ảnh. Thế nhưng, bạn lại cảm thấy không hài lòng lắm với cách sắp xếp nội dung, cũng như một số đoạn hơi “phô” mà bạn muốn bỏ đi. Không cần nhờ đến ai cả, bạn có thể tự mình làm nhà cắt ráp phim chuyên nghiệp với VCD Cutter phiên bản 4.03. Bước 1. Mở chương trình VCD Cutter 4.03, đặt đĩa CD vào ổ đĩa và chọn menu “File - Play VCD”. Bấm nút “PAUSE” để dừng việc trình chiếu đĩa VCD. Bước 2. Dùng chuột và các phím điều khiển trên thanh công cụ để kéo thanh trượt phía dưới đến vị trí đầu đoạn phim mà bạn muốn lấy. Bạn có thể dùng các nút PgUp, PgDn để di chuyển từng đoạn nhỏ, hay các nút mũi tên trái, phải để tới hay lùi từng “frame” hình. Bước 3. Đánh dấu đầu đoạn phim cần cắt bằng nút đánh dấu đầu đoạn (Clip Mark In). Hoặc bạn cũng có thể dùng phím chức năng F5 để làm việc này. Bước 4. Tiếp tục kéo con trượt đến vị trí cuối đoạn phim muốn cắt và nhấn vào nút đánh dấu cuối đoạn (Clip Mark Out) hay sử dụng phím chức năng F6 để thực hiện thao tác này. Một đoạn màu xanh sẽ được tô lên cho biết khu vực phim mà bạn muốn cắt.
  2. Bước 5. Trước khi đánh dấu tiếp một đoạn phim khác, bạn hãy bấm vào nút lưu đoạn đánh dấu (Add to Clip List) để giữ lại các vị trí đánh dấu này. Phím chức năng F7 cũng sẽ giúp bạn thực hiện nhanh thao tác này. Bước 6. Bấm vào mục “Clip List”, bạn sẽ thấy phần đánh dấu của đoạn phim cắt đầu tiên đã xuất hiện cùng với dung lượng đĩa mà nó sẽ chiếm khi lưu xuống. Lặp lại các bước 4, 5, 6 với các đoạn phim kế tiếp mà bạn muốn giữ lại trong VCD. Sắp xếp lại vị trí các đoạn phim một cách dễ dàng bằng cách kéo và thả các đoạn vào vị trí mới. Thứ tự các đoạn phim sẽ được đánh số lại sau khi bạn sắp xếp chúng. Bước 7. Bấm phải chuột trên từng đoạn phim trong danh sách và chọn “Save This Clip” để lưu đoạn đã đánh dấu xuống đĩa. Để thay đổi thư mục chứa các đoạn phim lưu xuống, dùng menu “View - Option - Setting” và dùng nút “Browse” để chọn. Bạn cũng có thể thay đổi con số phần trăm “Seek Step” để xác định bước nhảy khi dùng phím PgUp hay PgDn. Bước 8. Dùng menu “File - Open Movies” và chọn mở lại các đoạn phim đã cắt và lưu dưới đĩa theo thứ tự. Sau đó, bấm vào mục “Play List” để xem qua danh sách các đoạn phim sẽ được ghép. Bước 9. Bấm phải chuột trên khu vực danh sách các tập tin vừa mở và chọn mục “Join Clips in Play List”. Lưu ý rằng đoạn phim thu được sẽ có thứ tự đúng như thứ tự các tập tin đang sắp xếp trong danh sách, mà không phụ thuộc vào tên của chúng.
  3. Bước 10. Bây giờ thì bạn đã có một tập tin .MPG chạy trôi chảy một mạch với toàn những đoạn phim vừa ý được sắp xếp lại dưới bàn tay đạo diễn của bạn. Bạn chỉ còn việc dùng các chương trình ghi đĩa như Nero Burning hay EasyCD Creator và chọn chức năng ghi VideoCD để tạo ra một bản phim mới như ý.

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản