PHÂN TÍCH ĐỘ NHẠY VÀ PHÂN TÍCH HỒI QUI

Chia sẻ: Truong Van Hung | Ngày: | Loại File: PDF | Số trang:18

1
353
lượt xem
144
download

PHÂN TÍCH ĐỘ NHẠY VÀ PHÂN TÍCH HỒI QUI

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong các bài toán trước, ta chỉ phân tích bài toán tĩnh (nghĩa là thực hiện các bài toán với các yếu tố đầu vào không đổi) không áp dụng nhiều trong thực tế. Trong thực tế, các yếu tố đầu vào luôn thay đổi làm thay đổi kết quả của bài toán kết quả xấu đi. Chính vì vậy, ta cần phân tích bài toán với mô hình động.b

Chủ đề:
Lưu

Nội dung Text: PHÂN TÍCH ĐỘ NHẠY VÀ PHÂN TÍCH HỒI QUI

  1. PHÂN TÍCH ĐỘ NHẠY VÀ PHÂN TÍCH HỒI QUI
  2. Phân tích độ nhạy một chiều Trong các bài toán trước, ta chỉ phân tích bài toán tĩnh (nghĩa là thực hiện các bài toán với các yếu tố đầu vào không đổi)  không áp dụng nhiều trong thực tế. Trong thực tế, các yếu tố đầu vào luôn thay đổi  làm thay đổi kết quả của bài toán  kết quả xấu đi. Chính vì vậy, ta cần phân tích bài toán với mô hình động.b 04/03/2010 2
  3. Phân tích độ nhạy một chiều Xét bài toán tĩnh Tiền lời = giá bán – giá mua 04/03/2010 3
  4. Phân tích độ nhạy một chiều Bài toán động: Lập bảng phân tích độ nhạy một chiều để xem xét tiền lời. 04/03/2010 4
  5. Phân tích độ nhạy một chiều Bước 1: Nhập vào bảng dữ liệu sau Bước 2: Nhập các giá trị từ B9 đến B12 04/03/2010 5
  6. Phân tích độ nhạy một chiều Bước 3: Lập công thức cho ô C8 (=C4) Bước 4: Bôi đen toàn bộ bảng (B8:C12) 04/03/2010 6
  7. Phân tích độ nhạy một chiều Bước 5: Menu Data  Table Bước 5: Chọn mục Column input cell, nhấn chuột vào ô C3 (giá trị của giá bán)  OK 04/03/2010 7
  8. Phân tích độ nhạy hai chiều Bước 1: Nhập các giá trị giá mua, giá bán, tiền lời 04/03/2010 8
  9. Phân tích độ nhạy hai chiều Bước 2: Nhập bằng tay các giá trị của giá bán (B19:B22) Bước 3: Nhập bằng tay các giá trị của giá mua (C18:F18) 04/03/2010 9
  10. Phân tích độ nhạy hai chiều Bước 4: Lập công thức cho ô B18 (=C4): giá trị của tiền lời Bước 5: Bôi đen toàn bộ bảng (B18:F22) 04/03/2010 10
  11. Phân tích độ nhạy hai chiều Bước 6: Menu Data  Table Bước 7: Chọn mục Row input cell  nhấp chuột vào ô C2 (giá trị của giá mua) 04/03/2010 11
  12. Phân tích độ nhạy hai chiều Bước 8: Chọn mục Column input cell  nhấp chuột vào ô C3 (giá trị của giá bán) Bước 9: Nhấp OK rồi xem kết quả 04/03/2010 12
  13. Phân tích hồi qui Phân tích hồi qui là phân tích mối tương quan của 2 hay nhiều chuỗi số liệu cho trước  tìm ra được phương trình mô tả mối liên hệ giữa các chuỗi số liệu đó dựa vào các trị thống kê mà kết quả cho từ chạy hồi qui (Regression) 04/03/2010 13
  14. Phân tích hồi qui Ví dụ: Cho hai chuỗi số liệu X, Y. Tìm phương trình Y theo X 04/03/2010 14
  15. Phân tích hồi qui Bước 1: Nhập vào bảng số liệu 04/03/2010 15
  16. Phân tích hồi qui Bước 2: Menu Tools  Data Analysis… Bước 3: Chọn mục Regression  OK 04/03/2010 16
  17. Phân tích hồi qui Bước 4: Chọn vùng dữ liệu cho Input X Range và Input Y Range 04/03/2010 17
  18. Phân tích hồi qui Bước 5: Đánh dấu check vào mục Labels Bước 6: Tuỳ chỉnh một số lựa chọn  OK 04/03/2010 18
Đồng bộ tài khoản