PHÂN TÍCH KẾT CẤU

Chia sẻ: Nguyen Ngoc Hai | Ngày: | Loại File: DOC | Số trang:209

0
152
lượt xem
85
download

PHÂN TÍCH KẾT CẤU

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trước khi bắt đầu mở the generative structural analysis thì vật liệu của chi tiết đã được mặc định trước đó. Trong trường hợp vật liệu của chi tiết không được ấn định trước đó thì bạn phải hoàn thành những bước sau đây. Chọn chi tiết trong the specification tree. Click biểu tượng apply material. Chọn chủng loại vật liệu , sau đó chọn vật liệu mong muốn từ danh sách thay thế , Click ok và vật liệu đã được chấp nhận cho chi tiết ....

Chủ đề:
Lưu

Nội dung Text: PHÂN TÍCH KẾT CẤU

  1. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY PHÂN TÍCH KẾT CẤU GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  2. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY Mục Lục CHƯƠNG VIII : PHÂN TÍCH KẾT CẤU ..................................................................................... 6 I / MỞ THE GENERATIVE STRUCTURAL ANALYSIS WORKBENCH .................................... 6 II / CÁC TRƯỜNG HỢP CỦA PHÂN TÍCH KẾT CẤU ................................................................ 7 Trong ví dụ này............................................................................................................................... 7 _ Click OK trong hộp thoại New Static Case ..................................................................................... 7 Hộp thoại Static Solution Parameters xuất hiện .................................................................................. 8 Mở file sample00.CATAnalysis ........................................................................................................ 9 Mở file sample00.CATAnalysis ...................................................................................................... 10 Mở file smple03.CATAnalysis ....................................................................................................... 11 Hộp thoại combined Solution xuất hiện : Bạn có thể chọn Static Case để kết nối............................................... 11 Bạn cũng có thể xóa 1 hay tất cả các Solution .................................................................................. 12 _ Chọn Static Case thứ hai : Static Case Solution.2 ............................................................................. 12 _ Chọn Insert -> Envelop Case ................................................................................................... 13 _ Click OK trong hộp thoại Envelop Case ........................................................................................ 13 Chọn Insert -> Transient Dynamic Response Case ......................................................................... 16 Các điều kiện và các bước tiến hành tương tự như cài dao động điều hòa. ........................................... 16 III / SỰ BIẾN THIÊN VÀ NHỮNG CÀI ĐẶT DAO ĐỘNG ......................................................... 16 _ Click biểu tượng White Noise ................................................................................................. 16 Modulations.1 đã được tạo trong specification tree phía dưới Finite Element Model.1 ..................................... 16 Modulations.1 đã được tạo trong specification tree phía dưới Finite Element Model.1 ..................................... 17 Trong trường hợp này, bạn có thể chọn file signal_carre.txt ............................................................... 17 _ Click biểu tượng Time Modulation .......................................................................................... 18 Modulations.1 đã được tạo trong specification tree phía dưới Finite Element Model.1 ..................................... 18 Trong trường hợp này, bạn có thể chọn file signal_time.txt ................................................................ 19 Hộp thoại Time Modulation đã được cập nhật và đường dẫn của file đã nhập đã được thay thế ............. 19 Hộp thoại Imported Table xuất hiện ................................................................................................ 19 Mở file sample57.CATAnalysis ...................................................................................................... 20 Hộp thoại Load Exitation xuất hiện ................................................................................................. 20 _ Cài đặt thông số mong muốn trong hộp thoại Load Exitation .......................................................... 21 _ Chọn load , modulation , factor và phase mong muốn ..................................................................... 22 Bạn không thể chọn một frequency modulation ................................................................................ 24 Mở file sample57_1.CATAnalysis .................................................................................................. 25 Trong ví dụ này , double-click Restraint Exitation.1.......................................................................... 25 _ Cài đặt thông số trong hộp thoại Restraint Exitation Set.................................................................. 27 _ Chọn bậc tự do khác ................................................................................................................... 28 Rayleigh Damping Type ................................................................................................................ 31 IV/ QUẢN LÝ MÔ HÌNH ............................................................................................................ 31 Mở file sample16.CATAnalysis ...................................................................................................... 31 Hộp thoại OCTREE Tetrahedron mesh xuất hiện .............................................................................. 32 _ Nhập giá trị mong muốn vào hộp thoại OCTREE Tetrahedron mesh ................................................ 33 GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  3. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY Mở file sample47.CATAnlysis ....................................................................................................... 35 Kích cỡ nhỏ nhất mà bạn có thể nhập cho mặt lưới là :0.1mm ............................................................ 37 Hộp thoại Local Mesh Sag xuất hiện ............................................................................................... 37 Hộp thoại 2D Property xuất hiện ..................................................................................................... 40 Hộp thoại 2D Property đã được cập nhật phía dưới ........................................................................... 41 2D Property xuất hiện trong specifitation tree................................................................................... 41 Mở file sample06.CATAnalysis ...................................................................................................... 42 Hộp thoại Imported Composite Property xuất hiện ............................................................................ 42 Hộp thoại Imported Composite Property xuất hiện ............................................................................ 42 Trong ví dụ này không thể thay đổi đặc tính vật lý của vật liệu .......................................................... 43 Bề mặt hoàn chỉnh được thay thế và trông thấy ................................................................................ 43 Mở file sample06.CATAnalysis ...................................................................................................... 44 Hộp thoại Imported Composite Property xuất hiện ............................................................................ 44 Mở file sample52.CATAnalysis ...................................................................................................... 45 Hộp thoại 1D Property xuất hiện ..................................................................................................... 45 Hộp thoại 1D Property được cập nhật và chỉ phía dưới ...................................................................... 45 Hộp thoại 1D Property xuất hiện ..................................................................................................... 46 Trong trường hợp này 1D Properties.1 xuất hiện trong specifitation tree ............................................. 47 Hộp thoại Local 1D Property xuất hiện ............................................................................................ 47 Hộp thoại Local 1D Property được cập nhật ..................................................................................... 48 _ Nhập những giá trị vào những ô khác nhau của hộp thoại Beam Definition ....................................... 49 Local Beam Properties.1 xuất hiện trong specifittion tree phía dưới 1D Property.1 ............................... 49 Tải trọng và ngàm giữ chỉ có thể được dùng trên các đầu mút của dầm ............................................... 50 Mở file sample10.CATAnalysis ...................................................................................................... 50 Mở file sample27.CTAnalysis ........................................................................................................ 51 Ě Type : chọn chủ đề ho đối tượng 2D............................................................................................. 52 Một đối tượng User Material.1 xuất hiện trong sepcifitation tree phía dưới Material.1 .......................... 53 _ Chọn nhãn Analysis trong hộp thoại Properties .............................................................................. 53 Một vật liệu đã xuất hiện trong specifitation tree phía dưới analysis connectionn đã chọn ..................... 54 _ Chọn nhãn Analysis trong hộp thoại Properties .............................................................................. 54 _ Chọn nhãn Analysis trong hộp thoại Properties ..................................................................................... 55 Ě Name : thay đổi tên của isotropic material .................................................................................... 58 Mở file sample50.CATAnalysis ...................................................................................................... 65 Hộp thoại Model Check xuất hiện ................................................................................................... 67 V / NHÓM CÁC ĐỐI TƯỢNG .................................................................................................... 67 Mở file sample49.CATAnalysis ...................................................................................................... 67 Mở file sample49.CATAnalysis ...................................................................................................... 71 Hộp thoại Body Group đã được Update ........................................................................................... 72 _ Kích hoạt hình hộp, chọn nút ở phía dưới ...................................................................................... 73 Một đối tượng Box Group.1 đã xuất hiện trong specifitation tree phía dưới Group.1 ............................ 75 Mở file sample49.CATAnalysis ...................................................................................................... 77 _ Kích hoạt hình hộp, chọn nút ở phía dưới ...................................................................................... 77 Một đối tượng Sphere Group.1 đã được thay thế trong specifitation tree phía dưới Group.1 .................. 79 Mở file sample49.CATAnalysis ...................................................................................................... 81 Hộp thoại Point Group by Neighborhood được update ...................................................................... 81 Hộp thoại Line Group by Neighborhood được update ....................................................................... 83 Hộp thoại Surface Group by Neighborhood được update ................................................................... 84 GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  4. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY Ě Point Group : Tạo hình vẽ của nhóm những điểm .......................................................................... 86 Ě Line Group by Neighborhood : Tạo hình vẽ của nhóm những đường lân cận .................................... 86 Hộp thoại Surface Group by Neighborhood xuất hiện ......................................................................... 86 _ Chọn một bề mặt và click OK trong hộp thoại Surface Group ......................................................... 87 Biểu tượng không xuất hiện trong specifitation tree ....................................................................... 87 Mở file sample49_1.CATAnalysis .................................................................................................. 87 Ě Name : bạn có thể thay đổi tên của kết nối .................................................................................... 89 Ě Select Mesh Parts : có hiệu lực khi bạn chọn một support ............................................................... 89 Ě Name : bạn có thể thay đổi tên của kết nối .................................................................................... 91 Ě Name : bạn có thể thay đổi tên của kết nối .................................................................................... 94 _ Click OK trong hộp thoại Point Analysis Connection ..................................................................... 94 Ě Name : bạn có thể thay đổi tên của kết nối .................................................................................... 95 Ě Name : bạn có thể thay đổi tên của kết nối .................................................................................... 97 Ě Name : bạn có thể thay đổi tên của kết nối .................................................................................... 99 Trong ví dụ này, chọn Support.1- Fill.4 ........................................................................................... 99 Ě Name : bạn có thể thay đổi tên của kết nối .................................................................................. 101 Ě Name : bạn có thể thay đổi tên của kết nối .................................................................................. 102 Ě Name : bạn có thể thay đổi tên của kết nối .................................................................................. 103 VI / ĐẶC TÍNH CỦA NHỮNG KẾT NỐI .................................................................................. 103 Mở file sample16.CATAnalysis .................................................................................................... 104 _ Click biểu tượng Slider Connection Property . Hộp thoại Slider Connection Property xuất hiện... 104 Một ký hiệu tượng trưng cho đặc tính kết nối trượt được trông thấy trên hình vẽ ................................ 104 Mở file sample16.CATAnalysis .................................................................................................... 105 _ Click biểu tượng Contact Connection Property . Hộp thoại Contact Connection Property xuất hiện ................................................................................................................................................. 105 Một ký hiệu tượng trưng cho đặc tính kết nối trượt được trông thấy trên hình vẽ ................................ 105 Mở file sample16.CATAnalysis .................................................................................................... 106 Mở file sample 16.CATAnalysis ................................................................................................... 109 _ Click vào biểu tượng Rigid Connection Property . Hộp thoại Rigid Connection Property xuất hiện ................................................................................................................................................. 113 Mở file sample16.CATAnalysis .................................................................................................... 116 Mở file sample12.CATAnalysis .................................................................................................... 119 VII / PHÂN TÍCH LẮP RÁP VÀ NHỮNG CHI TIẾT THỰC TẾ .............................................. 122 Phân tích lắp ráp trên chi tiết .................................................................................................... 123 Chọn Static Case và click OK trong hộp thoại New Analysis Case ................................................... 124 Sự cài đặt Nodes and Elements, Properties và Material là không có trong Specifitation tree ................ 125 Mở sản phẩm Assembly.CATProduct ............................................................................................ 125 Hộp thoại Assemble Analysis Definition xuất hiện ........................................................................ 127 Ě Graph : bạn nhận thấy phân tích cấu trúc ........................................................................................... 127 Hộp thoại Assembled Analysis Definition xuất hiện ....................................................................... 127 Bây giờ màu đỏ đã nổi bật ............................................................................................................ 128 VIII / THIẾT BỊ TRỌNG LƯỢNG , THIẾT BỊ KẸP CHẶT VÀ TẢI TRỌNG ......................... 129 Mở file sample08.CATAnalysis .................................................................................................... 129 Mở file sample08.CATAnalysis .................................................................................................... 130 _ Click biểu tượng Line Mass Density . Hộp thoại Line Mass Density xuất hiện ..................................... 130 Mở file sample08.CATAnalysis .................................................................................................... 131 GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  5. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY Mở file sample28_1.CATAnalysis ................................................................................................ 133 Trụ tải trọng được dựa theo những tải trọng tiếp xúc dùng cho những chi tiết trụ ............................... 155 Radial: Parallel: .................................................................. 156 Vật B tác dụng lên vật A .............................................................................................................. 157 Vật A tác dụng lên vật B .............................................................................................................. 157 Selected support: Resultant load: .............................................................. 158 Một vài hình vẽ nổi bật lên khi bạn di chuyển con trỏ lên no.ù ......................................................... 166 Một vài hình vẽ nổi bật lên khi bạn di chuyển con trỏ lên no.ù ......................................................... 168 Một vài hình vẽ nổi bật lên khi bạn di chuyển con trỏ lên no.ù ......................................................... 171 Một đối tượng Force Densities xuất hiện phía dưới đối tượng Loads.1 .............................................. 173 X / KẾT QUẢ TÍNH TOÁN VÀ XEM KẾT QUẢ TÍNH TOÁN ................................................. 174 External Storage là một file của thư viện lưu trữ các dữ liệu tính toán kết cấu .................................... 174 Khi con trỏ chuột trôi trên những kí hiệu sự căng tượng trưng, thì những giá trị tới hạn sẽ được thay thế. ....... 183 Ě Output directory : chỉ đường dẫn để lưu trữ file báo cáo .html ...................................................... 185 Ě Output directory : chỉ đường dẫn để lưu trữ file báo cáo .html ...................................................... 186 Ě Right window : chứa tất cả những yêú tố chứa trong báo cáo ........................................................ 187 Ě Deformable Mesh ( phía dưới Frequency Case Solution.1 ) cho người sử dụng hình ảnh.................. 187 + : Jump to Start.................................................................................................................... 188 Hộp thoại Cut Plane Analysis xuất hiện................................................................................................ 192 Ě Default ..................................................................................................................................... 206 Trong lúc này bạn có thể click nút Cancel để dừng quá trình nén .............................................................. 207 Ě Output directory : bạn có thể chọn đường dẫn trong đó dữ liệu sẽ được xuất................................... 211 GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  6. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY CHƯƠNG VIII : PHÂN TÍCH KẾT CẤU ( GENERATIVE STRUCTURAL ANALYSIS ) I / MỞ THE GENERATIVE STRUCTURAL ANALYSIS WORKBENCH _ Trước khi bắt đầu mở the generative structural analysis thì vật liệu của chi tiết đã được mặc định trước đó. Trong trường hợp vật liệu của chi tiết không được ấn định trước đó thì bạn phải hoàn thành những bước sau đây : 1. Chọn chi tiết trong the specification tree 2. Click biểu tượng apply material 3. Chọn chủng loại vật liệu , sau đó chọn vật liệu mong muốn từ danh sách thay thế , Click ok và vật liệu đã được chấp nhận cho chi tiết . _ Mở the CATPart Document. Trong trường hợp này , chọn File -> Open sau đó chọn .CATPart file mong muốn . Ví dụ , mở file sample01.CATPart . _ Mặc định chế độ View Mode. Chọn the View -> Render Style -> Customize View . _ Chọn Start -> Analysis & Simulation -> Generative Structural Analysis từ bar menu . _ Hộp thoại the New Analysis Case xuất hiện với Static Analysis đã đựoc mặc định cho sự lựa chọn . GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  7. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY • Static Analysis : Nhận ra điều kiện tĩnh học cho một dữ liệu CATAnalysis trước một điều kiện khác. • Frequency Analysis : Nhận ra điều kiện động học cho một dữ liệu CATAnalysis . • Free Frequency Analysis : Phân tích điều kiện the buckling conditions của dữ liệu CATAnalysis . • Keep as default starting analysis case : Điều kiện phân tích sẽ được mặc định cho dữ liệu CATAnalysis . _ Chọn một chủ đề phân tích tĩnh học trong hộp thoại New Analysis Case. Trong trường hợp này chọn chủ đề Analysis Case . _ Click Ok trong hộp thoại New Analysis Case để mở Workbench . CATAnalysis bây giờ đã được mở và có tên là Analysis.1 . Việc thực hiện phân tích và tính toán được thực hiện trong dữ liệu này. Một kết nối đã được thực hiện giữa the CATPart và CATAnalysis document. II / CÁC TRƯỜNG HỢP CỦA PHÂN TÍCH KẾT CẤU 1/ Cài đặt một trường hợp tĩnh học mới ( Inserting a New Static Case ) Cài đặt a New Static Case cho phép tập hợp lại những đối tượng cho môi trường tính toán mới , và ngầm yêu cầu tính toán cho một thủ tục, giải pháp tĩnh học của hệ thống giải pháp. Để dùng tải trọng tĩnh học phía dưới ngàm giữ đã mặc định trước. Mở file sample00.CATAnalysis _ Chọn Insert -> Static Case menu . Hộp thoại New Static Case xuất hiện Với mỗi chủ đề của đối tượng được cài đặt (Restraints, Loads, Masses), bạn có thể yêu cầu một đối tượng được cài đặt hoàn toàn trống rỗng hay đối tượng cài đặt sẵn có được mặc định trước đó trong Analysis Case. • New : Đối tượng cài đặt mới là rỗng • Reference : Đối tượng cài đặt được sao chép đối tượng cài đặt sẵn có được mặc định trước đó trong Analysis Case. _ Cài đặt sự chọn lựa cho mỗi chủ đề của đối tượng : Trong ví dụ này • Chọn New ở sự lựa chọn Restrains và Loads • Không kích hoạt sự chọn Masses _ Click OK trong hộp thoại New Static Case Một New Static Case đã xuất hiện trong Finite Element Model specification tree. _ Bạn có thể hiệu chỉnh Static Case bằng cách double click vào đôíi tượng Static Case Solution.1 trong Specification tree GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  8. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY Hộp thoại Static Solution Parameters xuất hiện • Method + Auto : Dùng 1 trong 3 phuơng pháp tính toán phía dưới , mặc định cho việc tính toán là tự động + Gauss : Dùng tính toán cho mẫu, chi tiết nhỏ và vừa + Gradient : Giải quyết tính toán đã được nhớ trước đó , dùng tính toán chi tiết khổng lồ . + Gauss R6 : Dùng phương pháp Gauss một cách nhanh chóng, dùng tính toán cho chi tiết có kích cỡ lớn. • Grdient Parameters + Maximum iteration number + Accury 2/ Cài đặt một trường hợp tĩnh học mới với những hạn chế ( Inserting a New Static Constrained Case ) Cài đặt a New Static Constrained Case cho phép bạn tạo một ngàm giữ ( Restraint ) . Mở file sample04.CATAnalysis _ Chọn Insert -> Static Constrained Modes Hộp thoại Static Constrained Modes xuất hiện • Restraint : + New : Tạo một Restraint mới là trống rỗng. + Reference : Chọn một Restraint đã có trước đó. • Hide existing analysis cases : Giấu Analysis case đã tạo trước đó. _ Click OK trong hộp thoại Static Constrained Modes . Một Static Constrained Modes xuất hiện trong specification tree . GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  9. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY 3/ Cài đặt một tần số rung động ( Inserting a New Frequency Case ) Cài đặt a New Frequency Case để ngầm yêu cầu một chế độ bình thường cho thủ tục tính toán tần số rung động của hệ thống và khối lượng phân phối không thuộc về phần kết cấu đã có sẵn phía dưới ngàm giữ . Mở file sample00.CATAnalysis _ Chọn Insert -> Frequency Case . Hộp thoại Frequency Case xuất hiện • New : Cài đặt đối tượng mới trống rỗng. • Reference : đối tượng cài đặt được sao chép đối tượng cài đặt sẵn có được mặc định trước đó trong Analysis Case. • Static Case Solution : Thay đổi giá trị tần số tính toán . Gía trị này sẽ đưa ra giá trị tải trọng tương đương trong bảng tính toán và tạo ra giá trị tần số đã thay đổi . _ Chọn chủ đề cho đối tượng và click ok . Một Frequency Case mới đã xuất hiện trong Finite Element Model specification tree template Một Frequency Case mới bao gồm các đối tượng : Restraint , Masses , Solution . Bạn có thể hiệu chỉnh Frequency Case bằng cách double click trên đối tượng Frequency Case Solution trong specification tree . Hộp thoại Frequency Solusion xuất hiện GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  10. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY • Number of Modes • Method ( Interactive Subspace , Lanczos ). Nếu bạn chọn phương pháp Lanczos thì chọn lựa Shift sẽ xuất hiện . Nó đưa đến bên phải các giá trị khác nhau : Auto, 1 Hz , 2 Hz hoặc lớn hơn. Chế độ Auto sẽ tính toán một cách tự do. • Dynamic Parameters ( Maximum iteration number, Accuracy ) 4/ Cài đặt một mẫu vật liệu chịu uốn (Inserting a New Buckling Case ) Mở file sample00.CATAnalysis _ Chọn Insert -> Buckling Case . Hộp thoại Buckling Case xuất hiện GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  11. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY _ Chọn Static Case Solution ( Reference ) để liên kết với Buckling Case mới . Hide Existing Analysis Case dùng để ẩn các biểu tượng vật lý đặc trưng của chi tiết . _ Click ok trong hộp thoại Buckling Case . Một Buckling Case xuất hiện trong Finite Element Model specification tree . 5/ Cài đặt một hệ số phụ thuộc ( Inserting a New Combined Case ) Cài đặt một New Combined Case cho phép bạn tạo một hệ số liên kết khi bạn hiệu chỉnh các phân tích tĩnh học. Ngay bây giờ bạn có thể tính toán một số nhỏ của trường hợp tĩnh học và tạo nhiều kết nối khi bạn thực hiện lại quy trình phân tích tĩnh học. Mở file smple03.CATAnalysis _ Chọn Insert -> Combined Case Combined Static Case Solution.1 xuất hiện trong specification tree. _ Double click trên Combined Static Case Solution.1 trong specification tree Hộp thoại combined Solution xuất hiện : Bạn có thể chọn Static Case để kết nối Hộp thoại combined Solution xuất hiện phía dưới một lần , bạn sẽ chọn Static Case trong specification tree để kết nối , nếu cần thiết , chọn hệ số kết nối cho mỗi Solution . Trong trường hợp này , bạn chọn cả hai Static Case Solution.1 và Static Case Solution.2 , bỏ hệ số kết nối là 1 cho cả 2 Solution . GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  12. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY _ Chọn Static Case đầu tiên là : Static CaseSolution.1 _ Right-click Solution vừa mới chọn , sau đó chọn Add. Bạn cũng có thể xóa 1 hay tất cả các Solution _ Chọn Static Case thứ hai : Static Case Solution.2 Hộp thoại Combined Solution đã được cập nhật GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  13. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY _ Click OK trong hộp thoại Combined Solution khi bạn vừa ý với Solution đã chọn. 6/ Cài đặt sự chọn lựa số giá trị của phân tích đã cài đặt ( Inserting a New Envelop Case ) Cài đặt New Envelop Case cho phép bạn nghiên cứu chọn một số giá trị nguy hiểm ( minima/maxima/absolute maxima ) cho một vài phân tích đã được cài đặt . Những giá trị vô cùng này có lẽ được tính toán trên một vài loại giá trị được cung cấp bởi sự chọn lựa Analysis Case. Mở file sample45.CATAnalysis. Bạn có thể tính toán cho tất cả các model . Trường hợp này click vào biểu tượng Compute và chọn All cho tất cả lựa chọn. _ Chọn Insert -> Envelop Case Hộp thoại Envelop Case xuất hiện Hide existing analysis case : ẩn các analysis case đã tạo trước đó. _ Click OK trong hộp thoại Envelop Case Một Envelop Case mới xuất hiện trong specification tree. GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  14. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY • Envelop : Chứa đựng sự mặc định tồn tại mà trên đó các Envelop sẽ được tính toán và sự chọn lựa các analysis đã được cài đặt . • Envelop Case Solution : Chứa định kết quả tính toán của Envelop. Để cập nhật envelop solution, click biểu tượng Compute. 7/ Cài đặt dao đông điều hòa ( Inserting a Harmonic Dynamic Response Case ) Cài đặt Harmonic Dynamic Response Case cho phép bạn tạo những đối tượng cài đặt và để cài đặt một dao động điều hòa mà tại đó tải trọng hay ngàm giữ sẽ bị kích thích . Chú ý : để cài đặt Harmonic Dynamic Response Case thì Frequency Case và Static Case phải được mặc định trước đó. Mở file sample56.CATAnlysis . Trong ví dụ này Frequency Case và Static Case phải được mặc định trước đó. _ Chọn Insert -> Harmonic Dynamic Response Case Hộp thoại Harmonic Dynamic Response Case xuất hiện Một tải trọng kích thích và một ngàm giữ kích thích sẽ không được tạo đồng thời cùng một lúc. • Load excitation set: cho phép tạo một tải trọng kích thích mới hay một tải trọng kích thích sẵn có. + New : Tạo tải trọng kích thích mới hoàn toàn rỗng. + Reference : Tạo một tải trọng kích thích có sẵn. • Restraint excitation : cho phép tạo một ngàm giữ kích thích mới hay một ngàm giữ kích thích sẵn có. + New : Tạo ngàm giữ kích thích mới hoàn toàn rỗng. + Reference : Tạo một ngàm giữ kích thích có sẵn. • Damping set: Báo cho biết một sự chống rung động đã được tạo • Hide existing analysis case : ẩn các analysis case đã tạo trước đó. _ Chọn Frequency Case Solution.1 solution ở Frequency Case Solution reference. GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  15. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY _ Chọn kích thích mà bạn mong muốn cài đặt : Trong ví dụ này , kích hoạt sự lựa chọn mong muốn trong hộp thoại Harmonic Dynamic Response Case • Kích hoạt Load excitation nếu bạn muốn càI đặt tải trọng kích thích ( Cho một tải trọng dao động ) • Kích hoạt Restraint exitation nếu bạn mong muốn cài đặt một ngàm giữ kích thích ( Cho một chuyển động bắt buộc của ngàm ). _ Click OK trong hộp thoại Harmonic Dynamic Response Case Harmonic Dynamic Response Case xuất hiện trong specification tree. Lựa chọn Load excitation đã cài đặt Lựa chọn Restraint exication đã cài đặt 8/ Cài đặt một dao động tức thời ( Inserting a Transient Dynamic Response Case ) GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  16. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY Mở file sample56.CATAnalysis Chọn Insert -> Transient Dynamic Response Case Các điều kiện và các bước tiến hành tương tự như cài dao động điều hòa. III / SỰ BIẾN THIÊN VÀ NHỮNG CÀI ĐẶT DAO ĐỘNG 1/ Tạo một dao động không đổi ( Creating White Noise Modulation ) Để tạo một dao đông không đổi thì Dynamic Response Case phải được cài đặt trước đó. Mở file sample56_1.CATAnalysis. _ Click biểu tượng White Noise Hộp thoại White Noise Modulation xuất hiện Modulations.1 đã được tạo trong specification tree phía dưới Finite Element Model.1 _ Nếu cần bạn có thể đổi tên của modution mới tạo. _ Click OK trong hộp thoại White Noise Modulation. 2/ Tạo một biến thiên tân số ( Importing Frequency Modulation ) Để tạo tần số biến thiên thì Dynamic Response Case phải được cài đặt trước đó. Mở file sample56_1.CATAnalysis _ Click biểu tượng Frequency Modulation . Hộp thoại Frequency Modulation xuất hiện . GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  17. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY Modulations.1 đã được tạo trong specification tree phía dưới Finite Element Model.1 _ Click vào nút Browser để chọn file chứa giá trị biến thiên. File này có thể là file excel ( .els ) hay file text ( .txt ). Hộp thoại File Selection xuất hiện và bạn hãy chọn file bạn cần dùng Trong trường hợp này, bạn có thể chọn file signal_carre.txt _ Click open trong hộp thoại File Selection . Hộp thoại Frequency Modulation đã được cập nhật và đường dẫn của file đã nhập đã được thay thế. GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  18. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY _ Click vào nút Edit để thấy thông số mặc định trong file bạn đã nhập . Hộp thoại Imported Table xuất hiện _ Click Close trong hộp thoại Imported Table. _ Click Ok trong hộp thoại Frequency Modulation. 3/ Tạo một biến thiên thời gian ( Importing Time Modulation ) Để tạo một biến thiên thời gian thì Dynamic Response Case phải được cài đặt trước đó. File chứa giá trị biến thiên phải được tạo trước đó. File này phải chứa kí tự ( s ). File format có thể là : .xsl , .txt . Mở file sample56_1.CATAnalysis _ Click biểu tượng Time Modulation Hộp thoại Time Modulation xuất hiện Modulations.1 đã được tạo trong specification tree phía dưới Finite Element Model.1 GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  19. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY _ Click vào nút Browser để chọn file chứa giá trị biến thiên. File này có thể là file excel ( .els ) hay file text ( .txt ). Hộp thoại File Selection xuất hiện và bạn hãy chọn file bạn cần dùng Trong trường hợp này, bạn có thể chọn file signal_time.txt _ Click open trong hộp thoại File Selection . Hộp thoại Time Modulation đã được cập nhật và đường dẫn của file đã nhập đã được thay thế _ Click vào nút Edit để thấy thông số mặc định trong file bạn đã nhập . Hộp thoại Imported Table xuất hiện GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY
  20. ĐỀ TÀI TỐT NGHIỆP - PHẦN MỀM CATIA :THIẾT KẾ MÔ PHỎNG CÁC CƠ CẤU MÁY _ Click Close trong hộp thoại Imported Table. _ Click Ok trong hộp thoại Time Modulation . 4/ Mặc định một tải trọng kích thích ( Defining a Load Exitation Set ) Mở file sample57.CATAnalysis * Đối với trường hợp harmonic Dynamic Response Case. Trước khi bắt đầu bạn phải cài đặt hanomic dynamic response case và mặc định một white noise modulation hay mặc định frequence modulation. _ Double click vào tải trọng kích thích trong specification tree. Trong trường hợp này, double click vào đối tượng Load Excitation.1 của Harmonic Dynamic Response Case set. Hộp thoại Load Exitation xuất hiện GVHD : MAI VĂN ĐÃI SVTH : BÙI THIÊN – THI HOÀNG DUY

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản