Photoshop CS 3 ; Thao tác với Layer P2

Chia sẻ: Nguyen Hoang | Ngày: | Loại File: PDF | Số trang:13

0
244
lượt xem
138
download

Photoshop CS 3 ; Thao tác với Layer P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bảng Layers, di chuyển thanh trượt giảm độ mờ đục ứng với giá trị Opacity: 50%. Ta có kết quả như hình dưới: Nhấn tổ hợp phím Ctrl + J 3 lần sao chép layer mới. Sau đó dịch chuyển các đối tượng sao chép đến 3 góc còn lại trên file ảnh. Ta có kết quả như hình dưới: Bạn có thể trang trí thêm vài chi tiết để sản phẩm của mình đẹp mắt hơn. Tới đây, bạn sẽ được hướng dẫn thêm cách tạo phong cách mới cho bức ảnh. Với bức ảnh ban đầu, sau khi loại bỏ...

Chủ đề:
Lưu

Nội dung Text: Photoshop CS 3 ; Thao tác với Layer P2

  1. Trong bảng Layers, di chuyển thanh trượt giảm độ mờ đục ứng với giá trị Opacity: 50%. Ta có kết quả như hình dưới: Nhấn tổ hợp phím Ctrl + J 3 lần sao chép layer mới. Sau đó dịch chuyển các đối tượng sao chép đến 3 góc còn lại trên file ảnh. Ta có kết quả như hình dưới: Bạn có thể trang trí thêm vài chi tiết để sản phẩm của mình đẹp mắt hơn.
  2. Tới đây, bạn sẽ được hướng dẫn thêm cách tạo phong cách mới cho bức ảnh. Với bức ảnh ban đầu, sau khi loại bỏ các chấm hạt trên ảnh. Nhấn tổ hợp phím Ctrl + J sao chép layer mới, nhấp đúp vào tên layer này đổi thành “anh trang den”. Trên thanh trình đơn, chọn Image > Adjustments > Desaturate (hay nhấn tổ hợp phím Shift + Ctrl + U) chuyển ảnh về dạng trắng đen.
  3. Ta có kết quả như hình dưới: Chọn lớp “anh min da” làm layer hiện hành. Nhấp tắt biểu tượng hình con mắt trên layer “anh trang den”.
  4. Chọn công cụ Polygonal Lasso Tool. Trên thanh thuộc tính, nhấp nút Add to selection. Nhấp và rê chuột tạo vùng chọn môi, hoa tai, dây chuyền và vòng đeo tay của cô gái. Nhấn tổ hợp phím Ctrl+ J sao chép layer mới, nhấp đúp vào tên layer này đổi thành “mau”. Nhấp vào biểu tượng hình con mắt trên layer “anh trang den” hiển thị layer này.
  5. Ta có kết quả như hình dưới: Tới đây, các bạn sẽ được hướng dẫn kỹ thuật tạo ánh sáng lóe của nữ trang. Trong bảng Layers, nhấp nút Create a new layer tạo layer mới, đặt tên “anh sang”.
  6. Chọn công cụ Brush. Trên thanh trình đơn, chọn Window > Brushes (hay nhấn phím F5) hiển thị bảng này. Bảng Brushes hiển thị, chọn Brush Tip Shape, sau đó điều chỉnh kích cỡ cọ.
  7. Thiết lập màu trắng cho ô Set foreground color. Nhấp chuột vào ảnh tạo đường ánh sáng. Nhấn tổ hợp phím Ctrl + J sao chép layer mới.
  8. Nhấn tổ hợp phím Ctrl + T điều chỉnh đối tượng, ta có kết quả như hình dưới: Tiếp tục dùng cọ tròn tạo vùng sáng giữa các điểm giao nhau. Chọn các layer ánh sáng, nhấn tổ hợp phím Ctrl + E liên kết lại thành một. Nhấp nút Add a layer style, chọn Outer Glow tạo độ sáng lóe.
  9. Thiết lập các thông số tương ứng trong hộp thoại hình dưới: Ta có kết quả như hình dưới: Sao chép thành nhiều đối tượng mới, sau đó điều chỉnh kích thước và di chuyển chúng đến các vị trí thích hợp trên trang sức cô gái.
  10. Tạo file ảnh mới kích thước tùy ý. Chọn màu trắng đen cho ô màu trên thanh công cụ. Trên thanh trình đơn, chọn Filter > Render > Clouds.
  11. Chọn Filter > Texture > Texturizer.
  12. Thiết lập các giá trị tương ứng trong hộp thoại dưới. Vậy là bạn đã có một bức tường, bạn có thể hiệu chỉnh màu tùy thích. Tương tự phần tạo băng kéo dán như đã hướng dẫn, bạn hãy áp dụng để có được kết quả như hình dưới:
  13. Bài tập tạo ảnh dán trên tường đã hoàn tất!  
Đồng bộ tài khoản